メーカー部品を検索する

Altium Training

Altium Essentials: Schematic Capture

This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.

PCB設計向けに最適なコンポーネント部品を検索して選定するという基本的な設計作業は、Altium Designer 内で利用できる高度な単一パネル、Manufacturer Part Search パネルで実行できます。Manufacturer Part Search パネルには、カテゴリとパラメトリックフィルタリングに基づく高度な検索機能が用意されており、必要な製造部品を正確に絞り込めるほか、コストや入手性に基づいてその実部品の優先サプライヤーを選択することもできます。

選択した製造部品は、接続された Workspace に保存するか、ライブラリとしてダウンロードできます。また、そのパラメータやデータシートを設計スペース内の既存部品に追加することもできます。その製造部品の優先サプライヤーも、Supplier Link パラメータとして選択し、既存の設計部品に追加できます。自身の接続済み Workspace に保存する場合は、検索した部品の情報があらかじめ入力された状態で、コンポーネントエディタの Single Component Editing モードを使用して新しいコンポーネントを作成します。

Silicon Expert または Z2 Data の統合機能を使用している場合は、選択したメーカー部品で利用可能なデータを、それぞれ Silicon Expert または Z2 Data の高度なデータで拡張できます。詳細は、Pulling Part Data from SiliconExpert および Pulling Part Data from Z2Data の各ページを参照してください。

Manufacturer Part Search パネルへのアクセス

Manufacturer Part Search パネルを開くには、メインメニューから View » Panels » Manufacturer Part Search を選択するか、設計スペース右下にある ボタンメニューから Manufacturer Part Search オプションを選択します。パネル右上のボタンを使うと、レイアウトを通常モード()とコンパクトモード()の間で切り替えられます。

Javascript ID: Pnl_MPS_AD25_2

通常モードの Manufacturer Part Search パネル

コンパクトモードの Manufacturer Part Search パネル

このパネルは、Altium Parts Provider サービスのメーカーおよびサプライヤーデータリソースを活用し、最も適切で最新のコンポーネントデータを取得します。選択した製造部品は、connected Workspace に保存するか、ファイルベースのライブラリとしてダウンロードできます。また、そのパラメータやデータシートを設計スペース内の既存部品に追加することもできます。その製造部品の優先サプライヤーも、Supplier Link パラメータとして選択し、既存の設計部品に追加できます。

パネルに一覧表示される各メーカー部品には、その部品の推定 Lifecycle 状態に基づく基本的な使用適合性を示す色付きストライプタグが付いています。たとえば、Obsolete(赤)と示されたコンポーネントは、Volume Production(緑)と評価されたものより推奨されません。色付きストライプにカーソルを合わせると、その Manufacturer Lifecycle 状態を確認できます。

詳細は、BOM Management の Interpreting Lifecycle を参照してください。

Altium アカウントにサインインしていない場合は、このパネルからサインインまたは登録を行えます()。Sign in をクリックすると、Altium アカウントにサインインできる Sign In ダイアログにアクセスできます(詳細はこちら)。 まだ Altium アカウントを作成していない場合は、register をクリックして Altium 365 経由で提供されるブラウザベースのインターフェースを開き、Altium 365 に登録するか、すでに所有している Workspace を表示・変更できます。

メーカーおよびサプライヤーデータ

Manufacturer Part Search パネルを初めて開いたときは、検索を実行する前に、以下に示すようなコンポーネントカテゴリの一覧が表示されます。

このパネルの高度な検索エンジンにより、メインの Search フィールドにクエリを入力するシンプルな検索モード、コンポーネント種別カテゴリの選択とスマートな Filters を使って検索条件を段階的に絞り込む高度なパラメトリックモード、またはその両方を組み合わせた使い方が可能です。

シンプルな検索を実行するには、パネル上部の Search フィールドに検索語句を入力し、Enter を押します。たとえば、LED green clear 0603 SMD ()です。 検索文字列の横にある小さな x をクリックするとクリアできます。検索文字列をクリックすると、その内容が編集用に Search フィールドへ再読み込みされます。結果一覧内のコンポーネント説明をクリックすると、そのコンポーネントの詳細と Supplier Part Numbers(SPN)の一覧にアクセスできます。

カテゴリのドロップダウンメニュー()にある選択オプションを使用して、一覧を特定のコンポーネント種別に制限できます(画像の番号 1 – )。また、 アイコンをクリックすると、Filters ペイン(画像の番号 2)の表示/非表示を切り替えられます。 Filters 一覧の内容は、検索対象となっているコンポーネントのカテゴリに応じて変化します。

パラメトリック検索オプションを使用する場合、これは設計に適した製造部品を調査するのに最適ですが、パネルのフィルタオプションは、現在のカテゴリ/フィルタ選択に基づいて最も関連性の高いパラメータ候補へ動的に適応します。これにより、一覧の候補を最適な製造部品へすばやく絞り込むことができ、それらはモデルの有無、サプライヤー在庫、価格の組み合わせに基づいて並べ替えられます。特定の(チェックボックスベースの)フィルタ属性では複数の選択肢を選択できるほか、フィルタには許容可能なパラメータ値の範囲を指定するための単位認識型(テキストから数値)検索オプションも含まれます。数値入力用テキストボックスを含む Filter フィールドでは、値を適用するためにキーボードで Enter を押してください。たとえば、まず CategoryLEDs など)を選択し、その後 ColorPackagingMount などによって LED カテゴリを Filter します。

​利用可能なフィルタの一覧は、使用中のカテゴリに応じて動的に更新され、かなり長くなる場合があります。管理しやすくするため、初期表示では最も一般的に使用されるフィルタのみが表示されます。一覧の一番下までスクロールし、Show more filters リンクをクリックすると、利用可能なすべてのフィルタが表示されます。​

結果一覧が更新されない場合は、Search フィールドをクリックしてから、キーボードで Enter を押してください。

用意されたカテゴリとフィルタを使用して、コンポーネント一覧をすばやく絞り込めます。
用意されたカテゴリとフィルタを使用して、コンポーネント一覧をすばやく絞り込めます。

必要に応じて、Manufacturer Part Search パネル下部に検索時間を表示する機能を有効にできます。この機能は、Advanced Settings dialogComponentPartSearch.PerformanceMetrics オプションが有効な場合に使用できます。

現在選択されているフィルタオプションは、検索バーのすぐ下、部品一覧の上に表示され、関連する x アイコンから削除して、アクティブな検索フィルタリングを変更できます。同様に、Filters 一覧内の個別の選択肢も、エントリのチェックを外すかオプションボタンの選択を解除することで削除できます。

Filters 検索ボックスの内容はこれらの結果にも適用されるため、その内容がクリアされていない場合、検索ボックスに最後に入力した検索条件しか削除できません。この問題は検索ボックスをクリアすることで解消できます。

パネルの Filters オプションは、特定のパラメータ種別をお気に入りとして選択することでニーズに合わせて調整でき、その場合は現在のコンポーネントカテゴリの一覧の上部へ移動します。パラメータフィルタ名の右側にカーソルを合わせ、星アイコンをクリックしてそのフィルタを Favorite に設定します。Favorite フィルタ設定は個別のコンポーネント Category ごとに適用・保存されます。

  • パネルのグリッド領域で MPN の右側にあるドロップダウンを使うと、Octopart サイトを開く Open in Octopart コマンドにアクセスでき、そのメーカー部品の詳細情報を確認できます。

  • パネルのグリッド領域で MPN にカーソルを合わせると、MPN の右側に表示される アイコンをクリックして、パネルに一覧表示されている部品のメーカー部品番号(MPN)とメーカー名をコピーできます。

一覧内で選択されたメーカー部品は列データによって要約表示され、利用可能なすべてのパラメータ列がデフォルトで有効になっています。 コンポーネント一覧に含める内容は、次の方法で管理できます。

  • コンポーネント一覧の並べ替え順を設定する – 列見出しをクリックすると、その列データでコンポーネント一覧を並べ替えます。見出しを再度クリックすると、並べ替え順が逆になります。

  • 表示列の順序を設定する – 列見出しをドラッグ&ドロップして新しい位置に移動します。

  • 表示するパラメータ列を指定する – 列ヘッダー内で右クリックし、Select Columns を選択して Select Columns ダイアログを開き、パラメータ列の表示/非表示を切り替え、Up/Down ボタンでその位置順を移動します。

    Select columns ダイアログ
    Select columns ダイアログ

  • 特定の列エントリで一覧をフィルタする – 列ヘッダーにカーソルを合わせて  アイコンをクリックすると、その列の一意なパラメータエントリの一覧が表示されます。そこから 1 つ以上のエントリを選択すると、指定したパラメータ(たとえば Case/Package コード)を含む部品だけに一覧を絞り込めます。空白行を選択すると、そのパラメータに値を持たない部品を表示します。(Select All) オプションを選択するとフィルタをリセットします。 列にフィルタが適用されると、そのアイコンは青色 になります。

パネル内の任意の部品データを基に、新しいコンポーネントを connected Workspace に作成できます。つまり、一覧表示されている任意のメーカー部品をコンポーネントとして Workspace に保存できるということです。選択したコンポーネントを接続済み Workspace に保存するには、次のいずれかの操作を使用します。

  •  ボタン。

  •  ボタンメニュー()の Save to My Workspace (Altium 365 Workspace に接続時)/ Save to My Server(Enterprise Server Workspace に接続時)コマンド。

  • コンポーネントエントリの右クリックメニューにある Save to My Workspace / Save to My Server コマンド。

  • マウスカーソルをエントリ上に合わせたとき、そのコンポーネントエントリの画像上に表示される  ボタン。

Create new component ダイアログが開きます。接続済み Workspace で現在定義されているコンポーネントタイプから 1 つ選択し、OK をクリックします。 その後、コンポーネントエディタが Single Component Editing モードで開き、さらに Use Component Data dialog が表示されます。ここで、新しいコンポーネントに追加したいコンポーネントデータ(パラメータ、モデル、データシート)を選択できます。コンポーネントエディタで保存した後、そのコンポーネントは Components panel を通じて、接続済み Workspace から設計へ配置できるようになります。

関連モデルを持つ部品は設計ですぐに使用でき、選択したコンポーネントを zip 形式の Integrated Library Package としてダウンロードすることで入手できます。 ボタンメニューまたはコンポーネントエントリの右クリックメニューから Download as File Library コマンドを選択してください。開いた Save As ダイアログで zip ファイルの名前と保存場所を指定します。 デフォルトでは、ファイル名は Components - <Date> - <Time>.zip 形式となり、\Users\Public\Documents\Altium\<Solution/Version>\Library\ExportIntLib の場所に生成されます。

パネルを通じて見つかった部品は Workspace に保存され、その後 Workspace Library components として設計で再利用されます。あるいは、右クリックメニューまたは ボタンメニューの Place オプションを使って、パネルから直接アクティブな設計へ部品を配置することもできます。ただし、この方法では、配置されたコンポーネントのデータソースは自身の Workspace ではなく Altium Content Vault になります。

Manufacturer Part Search パネルから回路図シート上にコンポーネントを配置した場合、その配置済みコンポーネントの右クリックメニューから Part Actions » Save to My Workspace / Save to My Server コマンドを選択して、接続済み Workspace に保存できます。

なお、以前のソフトウェアバージョンでは、Save to My Workspace コマンドは AcquireDownload to File Library コマンドは Download と呼ばれていました。

サプライヤーデータ

パネルの検索結果領域には、検索条件に完全または部分的に一致するメーカー部品の一覧が表示されます。 メーカーが部品画像を提供している場合は、それも表示されます。画像の隣には Manufacturer Part Number(MPN)が表示され、これはメーカーの Web サイト上にあるその部品の詳細情報へのリンクにもなっています(下図の番号 1)。

行内の任意の場所をクリックすると、その部品が選択されます。行がハイライト表示され、その部品を供給可能なサプライヤー数を示す 2 つ目のリンクが表示されます(下図の番号 2)。Manufacturer Part 列にある SPNs リンクをクリックすると、その部品を取り扱うサプライヤーの詳細なサプライチェーン情報が、在庫状況と価格順に並んだサプライヤー候補の表形式一覧として表示されます。 各サプライヤーのその部品に関する詳細は、色付きバナー付きのタイルで表示されます。これらのタイルは SPN(Supplier Part Number)とも呼ばれます。

このパネルでは、入手可能なコンポーネントのサプライヤーデータが提供されます。
このパネルでは、入手可能なコンポーネントのサプライヤーデータが提供されます。

supplier tile に表示される情報の詳細をご覧ください。

  • パネル右上の ボタンを使用して、表示する Currency の指定や、有効なデータを含むサプライヤーセルのみに制限するなどのサプライヤーデータオプションを設定します。Exclude invalid SPNs オプションがチェックされている場合、適切な在庫レベルと最新データを示すセルのみが含まれます。また、利用可能なサプライヤーを設定できる Preferences ダイアログの Data Management – Parts Providers page を開く Part Providers Preferences リンクも提供されます。

  • Manufacturer Part Search パネルで部品を選択すると、基本的な供給情報(最小在庫数、単価、メーカー lifecycle)が Details ペイン上部にも表示されます。関連する色付きストライプは、その部品の推定 Lifecycle 状態に基づく基本的な使用適合性を示します。たとえば、Obsolete (赤)と示された部品は、Volume Production (緑)と評価されたものより推奨されません。詳細を確認するには色付きストライプにカーソルを合わせてください。

    メーカーの Lifecycle ステータスは入手可能性を示すものではない点に注意してください。入手可能性は個々のサプライヤータイルに表示されます。たとえば、メーカー側では End of Life とされている部品でも、サプライヤー側にはまだ大量の在庫がある場合があります。

    manufacturer lifecycle state の解釈について詳しくはこちらをご覧ください。

Manufacturer Part Search パネルの右クリックメニュー

  • Save to My Workspace / Save to My Server – 選択したコンポーネントを connected Workspace に保存するために使用します。

  • Download as File Library – 選択した部品を、コンパイル済み Integrated Library (*.IntLib)、そのソースライブラリパッケージ(*.LibPkg)、およびライブラリファイルを含む zip 形式でダウンロードするために使用します。複数の部品エントリを選択すると、それらの部品を 1 回の操作でダウンロードできます。

  • Place - アクティブな設計に部品を配置するために使用します。

  • Submit Request – アクティブな部品リクエスト用プロセス定義にアクセスするために使用します。Part Requests プロセステーマに対してアクティブなプロセス定義が利用できない場合、Submit Request ボタンはグレー表示されます(使用不可)。更新するには、Workspace から一度サインアウトして再度サインインするか、Altium Designer を再起動する必要がある場合があります。

  • Refresh – パネル内容を更新するために使用します。 

  • Copy – すべて、または選択したパラメータデータをタブ区切りテキスト一覧としてコピーするために使用します。

  • Copy With Header – 選択したコンポーネントを Microsoft Excel などの外部スプレッドシートへコピー&ペーストするために使用します。

  • Select Columns – パネルに表示/非表示にする列を選択するため、Select columns dialog を開くために使用します。

  • Preferences – クリックすると、部品プロバイダを設定するための Preferences dialog の Data Management - Parts Providers page を開きます。

部品詳細

選択した製造元部品の詳細情報(利用可能な場合はモデルを含む)は、パネルのDetails ペイン に表示されます。ペインの表示/非表示を切り替えるには、パネル右上のボタン(パネルがコンパクトモードの場合は、パネル下部の コントロール)を使用します。

このセクションに表示される情報とオプションは、利用可能なコンポーネントデータによって異なります。部品は、接続されたWorkspaceに保存したり、統合ライブラリパッケージとして保存したり、設計内に配置したり( ボタンメニュー)、またデータシートをメニューまたはペインのDatasheetsリストから表示したりできます。

 ドロップダウンメニューでは、コンポーネントを接続された Workspaceに保存する(Create new componentダイアログおよびSingle Component EditingモードのComponent Editor経由)、またはコンポーネントをローカルにIntegrated Library Packageとしてzipアーカイブでダウンロードするオプションを利用できます。あるいは、新しいPart Request を作成することもできます。

部品のDetailsセクションには、さらに次のオプションがあります。

  • マウスカーソルによるターゲティング(ドラッグ&ドロップ、または右クリックメニュー)を使用して、選択したパラメータを回路図コンポーネント部品に追加します。

  • すべてまたは選択したパラメータデータを、タブ区切りのテキストリストとしてコピーします。右クリックメニューオプションを使用します。

  • 適合度評価(Alternatives)順に並べられたリストで代替部品候補を表示します。各エントリには、そのオンライン部品データへのリンクがあります。

  • 複数のコンポーネントエントリを選択してデータ比較機能を有効にすると、選択した部品間のパラメータ差異が赤字で強調表示されます。

モデルデータ

Manufacturer Part Searchパネルで利用可能な多くの部品には、モデル(回路図シンボル、PCBフットプリント、シミュレーションモデルのいずれか、または複数)が割り当てられています。モデルの品質レベルは、パネルの検索結果領域に一覧表示される部品エントリ左側のアイコンで示されます。

  • Generic ()– 「未認定」とみなされます。これらは、未検証のパラメトリックデータを含むドラフトモデルである可能性があり、製造元から直接取得したものではなく、コミュニティ由来のデータシートから作成されている場合があります。

  • ECAD Ready ()– 製造元自身によって「認定済み」とみなされ、CAD設計ですぐに使用できる状態にあるものです。この認定は、専用の検証フロー(Altiumによる)に従い、特定の製造元データシート、IPC規格、および公開されているCAD Model Style Guideの該当リビジョンに準拠した結果です。

モデルのない部品には、アイコンが表示されます。

パネルのDetailsペインで選択した部品の詳細情報を表示しているとき、Model Info タブではモデルに関するさらに詳しい情報を確認できます。

 パネルのFilters ペインでModels フィルタを使用すると、対応するレベルのモデルを持つ部品のみに一覧を絞り込めます。また、に対応する種類のモデルを持つ部品のみに絞り込むには、Model Type フィルタも使用できます。

Genericモデルを持つコンポーネントでは、Model Info タブ()のVote to Add Qualified Modelコントロールをクリックすることで、認定済みモデルの作成/追加を要望する投票を行えます。

認定済みモデルのサポートは、Advanced Settings dialogEDMS.QualifiedModelsオプションが有効になっている場合に利用できます。このオプションが無効な場合、モデルを持つ部品のエントリにはアイコンが表示され、モデルのない部品にはアイコンが表示されます。Has Modelおよび/またはHas Simulation フィルタを使用して、関連するモデルデータを持つ部品のみに一覧を絞り込むことができます。

代替品

部品の置き換えは、その部品が廃止された場合や非推奨になった場合によく行われます。Manufacturer Part SearchパネルのAlternatives領域には、現在選択されている製造元部品に対して利用可能な代替品の一覧が表示されます。代替部品の横に表示される数値は、その部品が選択部品の代替品としてどの程度適しているかを示す信頼度スコアです。

なお、Manufacturer Part Searchパネルは代替品の信頼度スコアを提示しますが、Altiumがこれらデータの正確性を保証することはできません。設計内である部品の代替として別の部品を採用する前に、データシートを確認し、その置き換えが妥当であることを検証することを強く推奨します。

部品代替品に関するコミュニティベースのデータが提供されており、信頼度スコアはディストリビュータのデータから集計されています。IHS Markit®が提供する高度な部品代替データにアクセスできる場合、信頼度スコアは次を反映します。

  • 9 – コンポーネントエンジニアがデバイス特性を詳細に分析し、形状、適合性、機能が同一であると特定した代替品。

  • 8 – 内部ルールに基づき、形状、適合性、機能が同一であると特定された代替品。

  • 6 – 機能的に同等な代替品。つまり、機能は同じでも形状または適合性が異なる場合があります。

  • 2 – 類似した機能を持つ代替品。ただし、形状または適合性が異なる場合があります。

IHS Markitとの提携を活用して利用可能となる高度なデータには、製造元ライフサイクル、コンポーネントパラメータ(技術情報)、およびデータシートも含まれ、これらはManufacturer Part Searchパネル内でも利用できます。

代替部品のMPN右側にあるドロップダウンメニューを開くと、次のコマンドにアクセスできます。

  • Open in Manufacturer Part Search – Manufacturer Part NumberとManufacturer NameをManufacturer Part Searchパネル内の検索条件として使用し、この代替部品をさらに調査できます。

  • Open in Octopart – Octopartサイトを開き、その製造元部品の詳細情報を表示します。

見つかった代替品のデータ(製造元部品番号と製造元名)はパネルからコピーできます(たとえば、この代替部品をコンポーネントの部品選択肢として追加する必要がある場合に役立ちます)。代替部品のMPNまたは製造元名にカーソルを合わせ、MPNの右側に表示されるアイコンをクリックします。

データソース

Manufacturer Part Searchパネルの検索エンジンは、Altium Parts Providerサービスから部品データを取得し、可能な場合はAltium Content Vaultから一致する回路図モデル、PCBモデル、およびSimモデルにアクセスします。Manufacturer Part Searchパネルに一覧表示される部品とコンテンツサーバー上のモデルとの一致は、製造元名と製造元部品番号に基づいています。Workspaceでは、これはWorkspaceライブラリコンポーネントに関連付けられたPart Choicesによって決定されます。

部品データは、接続されたWorkspaceでCustom Database Parts Providerとして設定されている場合、ローカルの企業部品データベースから取得されることもあります。詳細については、Part Source Configurationページ(Altium 365 WorkspaceEnterprise Server Workspace)のCustom Database Parts Providersを参照してください。

Supplier Data Merging

この機能は、Advanced Settings dialogEDMS.CustomOffersMergeオプションが有効になっている場合に利用できます。なお、この機能は、BOM Portalが有効になっているAltium Platform上のWorkspace(Altium 365 Workspace、Altium Develop Workspace、Altium Agile Workspace)に接続している場合にのみ利用可能です。オンプレミスのEnterprise Server Workspaceに接続している場合は利用できません。

構成済みのCustom Parts Providerからのサプライヤデータは、Altium Parts Providerとマージされ、パネルのCustom Parts Provider カテゴリ()またはその他のカテゴリ()で部品を参照している際に、すべてのサプライヤ情報がManufacturer Part Searchパネルに統合表示されます。

Manufacturer Part SearchパネルでAllカテゴリの検索を実行すると、Custom Parts Providerも対象に含まれます。Altium Parts Providerの部品が先に表示され、その後に構成済みCustom Parts Providerの部品が表示されます。

 
 
 
 
 

Manufacturer Part SearchパネルではManaged Partsの概念が使用されます。Managed Partエンティティは、構成済みCustom Parts ProviderとAltium Parts Providerに存在する同一部品を集約したもので、これら2つの部品ソースからの重複部品がパネルに表示されるのを防ぎます。 この機能はOpen Betaであり、Advanced Settings dialogEDMS.CloudLoginByJWTオプションが有効になっている場合に利用できます。

以下の例では、その特定のLEDコンポーネントがPart Choicesエントリに基づいてコンテンツサーバー内で見つかるため、Altium Content Vaultのモデルがパネルによって取得されています。その他すべてのデータはAltium Parts Providerからライブ取得されるため、選択したコンポーネントについて最新の製造元情報およびサプライヤ情報を得ることができます。

選択したコンポーネントには、その関連するシンボルで示されるようにモデルが割り当てられています。

パラメータデータ

Manufacturer Part Searchパネルからコンポーネント部品をWorkspace/統合ライブラリに保存すると、コンポーネントデータ(モデルとパラメータの両方)はAltium Content Vaultから取得されます。実際には、見つかったコンポーネントはAltiumコンポーネントと照合され、配置時にはそのパラメータも含まれます。

これに加えて、パネルは各部品エントリに対して、Altium Parts Providerサービスによる豊富なパラメータデータを提供します。選択した部品のDetailsセクションにあるパラメータリストを参照してください。これらのパラメータはその部品に関する最新の製造元データを表しており、そのためWorkspace/統合ライブラリや基板設計内のコンポーネントに追加できる、関連性が高く最新の情報です。

部品検索ダイアログ

Manufacturer Part Searchパネルで使用される検索エンジンとビューは、コンポーネントデータを取得する他のAltium Designerアプリケーションにも適用されます。部品検索機能はこれらの(モーダル)ダイアログに含まれており、OK確認ボタンや、利用可能なアクションコマンドに若干の違いがあります。

Manufacturer Part Choices:

Supplier Links:

  • Schematic editor – 配置済みコンポーネントにSupplier Linksを追加するとき(右クリックのオプションメニュー経由)、Part Searchエンジンとビューが使用されます。
  • Library editorSCH Library panelで選択したコンポーネントにSupplier Linksを追加するとき、Part Searchエンジンとビューが使用されます。

部品比較機能

Compare機能を使用すると、選択した2つの部品(コンポーネント)のパラメータを比較できます。この機能には、グリッド領域で アイコンが有効(青色)になっている状態で2つの部品を選択することでアクセスします。 Selected Part Details領域がグリッド領域の右側に開きます。上部領域(下図の領域1)には、選択した部品が並べて表示されます。Datasheet ボタンをクリックすると、関連するコンポーネントの製造元データシート(利用可能な場合)を開きます。 

下部領域(下図の領域2)には、コンポーネントのパラメータが並べて表示され、差異は赤字で強調表示されるため、簡単に比較できます。

Compare機能およびその機能性は、Components panelでも利用できます。

AI-LocalizedAI で翻訳
問題が見つかった場合、文字/画像を選択し、Ctrl + Enter キーを押してフィードバックをお送りください。
機能の提供状況

ご利用可能な機能は、お使いのAltiumソリューション(Altium DevelopAltium Agile TeamsAltium Agile Enterprise、または有効な契約期間中のAltium Designer)によって異なります。

実際にお使いのソフトウェアに文書化されている機能が表示されない場合は、詳細についてAltium Sales までお問い合わせください。

従来のドキュメント

Altium Designer のドキュメントは、バージョンごとに掲載されなくなりました。Altium Designer の旧バージョンのドキュメントは、Other Installers ページの Legacy Documentation の項目をご覧ください。

Content