メーカー部品を検索する

Altium Training

Altium Essentials: Schematic Capture

This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.

PCB設計に最適な部品を検索して選択するという基本的な設計作業は、Altium Designer内で利用できる高機能な単一のパネル、Manufacturer Part Searchパネルで実行できます。Manufacturer Part Searchパネルには、カテゴリとパラメトリックフィルタリングに基づく高度な検索機能があり、必要なメーカー部品を的確に絞り込むとともに、コストと供給状況に基づいて、その実部品の優先サプライヤーを選択できます。

選択したメーカー部品は、接続されたWorkspaceに保存するか、ライブラリとしてダウンロードできます。また、そのパラメータとデータシートを設計スペース内の既存の部品に追加することもできます。そのメーカー部品の優先サプライヤーも選択し、サプライヤーリンクパラメータとして既存の設計部品に追加できます。接続された自分のWorkspaceに保存する際は、コンポーネントエディタの単一コンポーネント編集モードを使用して、新しいコンポーネントを作成します。このとき、検索した部品の情報があらかじめ入力されます。

SiliconExpertまたはZ2Dataの連携機能を使用すると、選択したメーカー部品について利用できるデータを、それぞれSiliconExpertまたはZ2Dataの高度なデータで拡充できます。詳細については、 SiliconExpertからの部品データの取得およびZ2Dataからの部品データの取得のページを参照してください。

メーカー部品検索パネルへのアクセス

Manufacturer Part Searchパネルを開くには、メインメニューからView » Panels » Manufacturer Part Searchを選択するか、設計スペースの右下にあるボタンのメニューからManufacturer Part Searchオプションを選択します。パネル右上のボタンを使用して、レイアウトを通常モード()とコンパクトモード()の間で切り替えます。

Javascript ID: Pnl_MPS_AD25_2

通常モードのManufacturer Part Searchパネル

コンパクトモードのManufacturer Part Searchパネル

このパネルは、Altium Parts Providerサービスのメーカーおよびサプライヤーのデータリソースを活用し、最も関連性が高い最新のコンポーネントデータを取得します。選択したメーカー部品は、接続されたWorkspace に保存するか、ファイルベースのライブラリとしてダウンロードできます。また、そのパラメータとデータシートを設計スペース内の既存の部品に追加することもできます。そのメーカー部品の優先サプライヤーも選択し、サプライヤーリンクパラメータとして既存の設計部品に追加できます。

パネルに表示される各メーカー部品には、推定される部品のライフサイクル状態に基づいて、使用に適しているかどうかを示す色付きのストライプタグが付いています。たとえば、Obsolete(赤)と表示されたコンポーネントは、Volume Production(緑)と評価されたものに比べて推奨されません。色付きのストライプにカーソルを合わせると、メーカーのライフサイクル状態を確認できます。

詳細については、BOM管理のライフサイクルの解釈を参照してください。

Altium アカウントにサインインしていない場合は、このパネル()からサインインまたは登録できます。Sign inをクリックすると、 Sign Inダイアログが開き、Altiumアカウントにサインインできます(詳細はこちら)。 まだAltiumアカウントを作成していない場合は、register をクリックして、Altium 365を通じて提供されるブラウザベースのインターフェースを開きます。ここでAltium 365に登録できるほか、すでにWorkspaceを所有している場合は、そのWorkspaceを表示して変更できます。

メーカーおよびサプライヤーのデータ

Manufacturer Part Searchパネルを初めて開いたときは、検索を実行する前に、以下に示すようなコンポーネントカテゴリの一覧が表示されます。

このパネルの高度な検索エンジンでは、メインのSearchフィールドに検索語を入力するシンプルな検索モードと、コンポーネントの種類別カテゴリやスマートなFiltersを使用して検索条件を段階的に絞り込む高度なパラメトリックモードを利用できます。両方の機能を組み合わせて使用することもできます。

シンプルな検索を実行するには、パネル上部のSearchフィールドに検索内容を入力し、Enterを押します。例:LED green clear 0603 SMD ()。 検索文字列の横にある小さなxをクリックすると、その文字列をクリアできます。検索文字列をクリックすると、検索フィールドに再入力され、編集できます。検索結果一覧のコンポーネントの説明をクリックすると、そのコンポーネントの詳細を確認し、サプライヤー部品番号(SPN)の一覧にアクセスできます。

カテゴリのドロップダウンメニュー()の選択オプションを使用して、一覧を特定のコンポーネントの種類に絞り込みます(画像内の番号1 — )。アイコンをクリックすると、Filtersペイン(画像内の番号2)の表示と非表示を切り替えられます。 Filters一覧の内容は、検索対象のコンポーネントのカテゴリに合わせて変化します。

設計に適したメーカー部品を調べるのに最適なパラメトリック検索オプションを使用すると、パネルのフィルタオプションは、現在のカテゴリとフィルタの選択内容に基づいて、最も関連性の高いパラメータの選択肢に動的に適応します。これにより、一覧の候補を最適なメーカー部品にすばやく絞り込めます。絞り込まれた部品は、モデルの有無、サプライヤーの在庫、価格を組み合わせた基準で並べられます。チェックボックス形式のフィルタ属性では、複数のオプションを選択できます。また、フィルタには、許容するパラメータ値の範囲を指定するための、単位を認識する検索オプション(テキストから数値への変換)も含まれています。数値を入力するテキストボックスを含むフィルタフィールドでは、キーボードのEnterを押して値を適用します。たとえば、まずLEDsなどのCategoryを選択し、次にLEDカテゴリをColor、Packaging、Mount などでFilterします。

​利用可能なフィルタの一覧は、使用しているカテゴリに合わせて動的に更新され、非常に長くなることがあります。操作しやすくするため、通常は最もよく使われるフィルタのみが表示されます。一覧の一番下までスクロールし、Show more filtersリンクをクリックすると、利用可能なすべてのフィルタが表示されます。​

検索結果一覧が更新されない場合は、Searchフィールド内をクリックし、キーボードのEnterを押してください。

用意されたカテゴリとフィルタを使用して、コンポーネント一覧をすばやく絞り込めます。
用意されたカテゴリとフィルタを使用して、コンポーネント一覧をすばやく絞り込めます。

必要に応じて、 Manufacturer Part Search パネルの下部に検索時間を表示できます。この機能は、詳細設定ダイアログでComponentPartSearch.PerformanceMetricsオプションが有効になっている場合に利用できます。

現在選択されているフィルタオプションは、検索バーのすぐ下、部品一覧の上に表示されます。対応するxアイコンで削除することで、現在の検索フィルタを変更できます。同様に、Filters一覧の個々の選択項目は、チェックを外すか、オプションボタンの選択を解除することで削除できます。

フィルタの検索ボックスの内容は、これらの結果にも適用されます。そのため、検索ボックスがクリアされていない場合は、最後に検索ボックスに入力した検索条件しか削除できません。この問題を解消するには、検索ボックスをクリアしてください。

パネルの Filters オプションは、特定のパラメータータイプをお気に入りに登録することで、ニーズに合わせてカスタマイズできます。お気に入りに登録したタイプは、現在のコンポーネントカテゴリのリストの先頭に移動します。パラメーターフィルター名の右側にカーソルを合わせ、星アイコンをクリックすると、そのフィルターをお気に入りに設定できます。お気に入りのフィルター設定は、コンポーネントカテゴリごとに適用され、保存されます。

  • パネルのグリッド領域で MPN の右側にあるドロップダウンを使用すると、Octopart サイトを開く Open in Octopart コマンドにアクセスできます。このサイトでは、そのメーカー部品の詳細情報を確認できます。

  • パネルのグリッド領域で MPN にカーソルを合わせ、MPN の右側に表示される  アイコンをクリックすると、パネルに一覧表示されている部品のメーカー部品番号(MPN)とメーカー名をコピーできます。

リストで選択したメーカー部品の概要は、各列のデータとして表示されます。デフォルトでは、利用可能なすべてのパラメーター列が有効になっています。 コンポーネント一覧の表示内容は、次の方法で管理できます。

  • コンポーネント一覧の並べ替え順序の設定 – 列見出しをクリックすると、その列のデータに基づいてコンポーネント一覧が並べ替えられます。見出しをもう一度クリックすると、並べ替え順序が逆になります。

  • 表示する列の順序の設定 – 列見出しを新しい位置にドラッグアンドドロップします。

  • 表示するパラメーター列の指定 – 列ヘッダーを右クリックし、Select Columns を選択して Select Columns ダイアログを開きます。その後、パラメーター列の表示/非表示を切り替え、Up/Down ボタンで表示位置を変更します。

    Select columns ダイアログ
    Select columns ダイアログ

  • 特定の列の値による一覧の絞り込み – 列ヘッダーにカーソルを合わせ、  アイコンをクリックすると、その列の重複を除いたパラメーター値のリストが表示されます。次に、1つ以上の値を選択すると、指定したパラメーター(例:Case/Package コード)を含む部品のみに一覧を絞り込めます。空白行を選択すると、そのパラメーターに値がない部品が表示されます。(Select All) オプションを選択すると、フィルターがリセットされます。 列にフィルターを適用すると、そのアイコンが青色に変わります 。

パネル内の任意の部品のデータに基づいて、接続中の Workspace に新しいコンポーネントを作成できます。つまり、一覧に表示されているどのメーカー部品も、コンポーネントとして Workspace に保存できます。接続中の Workspace にコンポーネントを保存するには、次のいずれかの操作を使用します。

  •   ボタン。

  •   ボタンのメニュー()にある Save to My Workspace(Altium 365 Workspace に接続している場合)/Save to My Server(Enterprise Server Workspace に接続している場合)コマンド。

  • コンポーネント項目の右クリックメニューにある Save to My Workspace / Save to My Server コマンド。

  • コンポーネント項目にマウスカーソルを合わせると、その項目の画像に表示される  ボタン。

Create new component ダイアログが開きます。接続中の Workspace に現在定義されているコンポーネントタイプから1つを選択し、OK をクリックします。 単一コンポーネント編集 モードのコンポーネントエディターと Use Component Data ダイアログ が開き、新しいコンポーネントに追加するコンポーネントデータ(パラメーター、モデル、データシート)を選択できます。コンポーネントエディターでコンポーネントを保存すると、Components パネルを通じて、接続中の Workspace から設計に配置できるようになります。

モデルが関連付けられている部品は、そのまま設計で使用できます。選択したコンポーネントを ZIP 形式の 統合ライブラリパッケージとしてダウンロードして取得できます。  ボタンのメニュー、またはコンポーネント項目の右クリックメニューから Download as File Library コマンドを選択してください。開いた Save As ダイアログで、ZIP ファイルの名前と保存先を指定します。 デフォルトでは、ファイル名は Components - <Date> - <Time>.zip の形式となり、\Users\Public\Documents\Altium\<Solution/Version>\Library\ExportIntLib の場所に生成されます。

パネルで検索した部品は Workspace に保存され、その後、Workspace ライブラリコンポーネントとして設計で再利用されます。また、右クリックメニューまたは ボタンのメニューにある Place オプションを使用して、パネルからアクティブな設計に部品を直接配置することもできます。ただし、この方法では、配置したコンポーネントのデータソースは自身の Workspace ではなく Altium Content Vault になることに注意してください。

Manufacturer Part Search パネルから回路図シートにコンポーネントを配置した場合、配置したコンポーネントの右クリックメニューから Part Actions » Save to My Workspace / Save to My Server コマンドを選択すると、接続中の Workspace に保存できます。

以前のバージョンのソフトウェアでは、Save to My Workspace コマンドは Acquire、 Download to File Library コマンドは Download という名称でした。

サプライヤーデータ

パネルの検索結果領域には、検索条件に完全または部分的に一致するメーカー部品のリストが表示されます。 メーカーが部品の画像を提供している場合は、その画像が表示されます。画像の横にはメーカー部品番号(MPN)が表示されます。これは、メーカーの Web サイトにある部品の詳細情報へのリンクにもなっています(下の画像の番号1で示されています)。

行の任意の場所をクリックすると、その部品が選択されます。行がハイライト表示され、その部品を供給できるサプライヤーの数を示す2つ目のリンクが表示されます (下の画像の番号2)。Manufacturer Part 列にあるSPNsリンクをクリックすると、その部品を取り扱うサプライヤーの詳細なサプライチェーン情報が、在庫状況と価格に基づいて並べられたサプライヤー候補の表形式のリストとして表示されます。 各サプライヤーの部品情報は、色付きのバナーが付いたタイルに表示されます。これらのタイルは、SPN(Supplier Part Numbers:サプライヤー部品番号)とも呼ばれます。

このパネルには、入手可能なコンポーネントのサプライヤーデータが表示されます。
このパネルには、入手可能なコンポーネントのサプライヤーデータが表示されます。

サプライヤータイルに表示される情報について詳しくはこちらをご覧ください。

  • パネル右上のボタンを使用すると、表示するCurrencyの指定や、有効なデータを含むサプライヤーのセルのみを表示するなど、サプライヤーデータのオプションを設定できます。Exclude invalid SPNsオプションをオンにすると、適切な在庫数と最新のデータを示すセルのみが表示されます。また、PreferencesダイアログのData Management – Parts Providersページを開くPart Providers Preferences リンクも用意されており、利用可能なサプライヤーを設定できます。

  • Manufacturer Part Searchパネルで部品を選択すると、基本的な供給情報(入手可能な最小在庫数、単価、メーカーのライフサイクル)をDetailsペインの上部でも確認できます。対応する色付きの帯は、推定されたライフサイクル状態に基づいて、その部品の使用に関する基本的な適合性を示します。たとえば、Obsolete (赤)と判定された部品は、Volume Production (緑)と評価された部品に比べて推奨されません。色付きの帯にカーソルを合わせると、詳細情報が表示されます。

    メーカーのライフサイクルステータスは、入手可能性を示すものではない点に注意してください。入手可能性は、各サプライヤータイルに表示されます。たとえば、メーカーが部品を生産終了と指定していても、サプライヤーにはまだ大量の在庫がある場合があります。

    メーカーのライフサイクル状態の解釈について詳しくはこちらをご覧ください。

Manufacturer Part Searchパネルの右クリックメニュー

 
 
 
 
 
  • Save to My Workspace / Save to My Server – 選択したコンポーネントを接続先のWorkspaceに保存します。

  • Download as File Library – 選択した部品を、コンパイル済みの統合ライブラリ (*.IntLib)として、ソースライブラリパッケージ(*.LibPkg)およびライブラリファイルとともにZIP形式でダウンロードします。複数の部品エントリを選択すると、それらの部品を一度にダウンロードできます。

  • Place – アクティブな設計に部品を配置します。

  • Submit Request – 有効な部品リクエストのプロセス定義にアクセスします。Part Requestsプロセステーマで利用できる有効なプロセス定義がない場合、Submit Requestボタンはグレー表示になります(使用できません)。情報を更新するには、Workspaceからサインアウトして再度サインインするか、Altium Designerを再起動する必要がある場合があります。

  • Refresh – パネルの内容を更新します。 

  • Copy – すべてのパラメーターデータ、または選択したパラメーターデータを、タブ区切りのテキストリストとしてコピーします。

  • Copy With Header – 選択したコンポーネントをコピーし、Microsoft Excelなどの外部スプレッドシートに貼り付けます。

  • Select Columns – Select columnsダイアログを開き、パネルで表示または非表示にする列を選択します。

  • Preferences – クリックすると、Preferences ダイアログのData Management - Parts Providersページが開き、部品プロバイダーを設定できます。

部品の詳細

選択したメーカー部品の詳細情報は、モデルがある場合はそのモデルも含め、パネルのDetails ペインに表示されます。 パネル右上のボタン(パネルがコンパクトモードの場合は、パネル下部の  コントロール)を使用して、ペインの表示/非表示を切り替えます。

このセクションに表示される情報とオプションは、利用可能な部品データによって異なります。部品を接続先のWorkspaceに保存したり、統合ライブラリパッケージとして保存したり、設計に配置したりできます( ボタンのメニュー)。また、メニューまたはペインのDatasheetsリストからデータシートを表示できます。

 ドロップダウンメニューには、部品を接続先のWorkspaceに保存するオプション(Create new componentダイアログおよび単一部品編集モードのComponent Editorを使用)と、部品を統合ライブラリパッケージとしてzipアーカイブでローカルにダウンロードするオプションがあります。また、新しい部品リクエスト を作成することもできます。

部品のDetailsセクションには、さらに次のオプションがあります。

  • マウスカーソルで対象を指定し、選択したパラメーターを回路図の部品に追加します(ドラッグ&ドロップ、または右クリックメニューから)。

  • すべてのパラメーターデータ、または選択したパラメーターデータを、タブ区切りのテキストリストとしてコピーします(右クリックメニューのオプション)。

  • 適合度の評価(Alternatives)順に並べられた代替部品候補のリストを表示します。各エントリには、オンラインの部品データへのリンクがあります。

  • 複数の部品エントリを選択すると、データ比較機能が有効になり、選択した部品間で異なるパラメーターが赤い文字で強調表示されます。

モデルデータ

Manufacturer Part Searchパネルから利用できる多くの部品には、モデル(回路図シンボル、PCBフットプリント、シミュレーションモデル)が割り当てられています。モデルの品質レベルは、パネルの検索結果領域に表示される部品エントリの左側のアイコンで示されます。

  • Generic () – 「未認定」とみなされるモデルです。パラメーターデータが未検証のドラフトモデルである場合があり、メーカーから直接入手したものではなく、コミュニティから提供されたデータシートを基に作成されている可能性があります。

  • ECAD Ready () – CAD設計ですぐに使用できるものとして、メーカー自身により「認定」されたとみなされるモデルです。この認定は、Altiumの専用の検証フローに従うとともに、特定のメーカーデータシート、IPC規格、および一般公開されているCADモデルスタイルガイドの該当する改訂版に準拠した結果として得られます。

モデルのない部品には アイコンが表示されます。

パネルのDetailsペインで選択した部品の詳細情報を表示している場合、Model Info タブでモデルに関する詳しい情報を確認できます。

 Manufacturer Part Search パネルの Filters ペインにある Models フィルターを使用すると、該当するレベルのモデルを持つ部品のみにリストを絞り込めます。また、 Model Type フィルターを使用すると、該当する種類()のモデルを持つ部品のみにリストを絞り込めます。

汎用モデルを持つ部品については、Model Info タブのVote to Add Qualified Modelコントロールをクリックすることで、認定モデルの作成/追加を求める投票ができます()。

認定モデルのサポートは、詳細設定ダイアログでEDMS.QualifiedModelsオプションが有効になっている場合に利用できます。このオプションが無効の場合、モデルを持つ部品のエントリには アイコンが表示され、モデルのない部品には アイコンが表示されます。Has ModelフィルターやHas Simulation フィルターを使用すると、関連するモデルデータを持つ部品のみにリストを絞り込めます。

代替部品

部品が製造中止になった場合や、推奨されなくなった場合には、部品の置き換えがよく行われます。Manufacturer Part SearchパネルのAlternatives領域には、現在選択されているメーカー部品に対して利用可能な代替部品のリストが表示されます。代替部品の横にある数値は、選択した部品の代替としての信頼度スコアを示します。

Manufacturer Part Searchパネルには代替部品の信頼度スコアが表示されますが、Altiumはこれらのデータの正確性を保証できないことにご注意ください。設計内で別の部品の代替として部品を採用する前に、データシートを確認し、置き換えの妥当性を検証することを強くお勧めします。

代替部品に関するコミュニティベースのデータが提供され、信頼度スコアは販売代理店のデータを集約して算出されます。IHS Markit®が提供する高度な代替部品データにアクセスできる場合、信頼度スコアには次の内容が反映されます。

  • 9 – 部品エンジニアがデバイス特性を詳細に分析した結果、形状、適合性、機能が同一であると判断した代替部品。

  • 8 – 内部ルールに基づき、形状、適合性、機能が同一であると判断された代替部品。

  • 6 – 機能的に同等の代替部品。同じ機能を持ちますが、形状や適合性が異なる場合があります。

  • 2 – 類似した機能を持つ代替部品。形状や適合性が異なる場合があります。

IHS Markitとの提携により利用できる高度なデータには、メーカーのライフサイクル情報、部品パラメーター(技術情報)、データシートも含まれており、これらもManufacturer Part Searchパネル内で利用できます。

代替部品のMPNの右側にあるドロップダウンメニューを開くと、次のコマンドにアクセスできます。

  • Open in Manufacturer Part Search – メーカー部品番号とメーカー名をManufacturer Part Searchパネルでの検索条件として使用し、この代替部品をさらに詳しく調べることができます。

  • Open in Octopart – Octopartサイトを開き、そのメーカー部品の詳細情報を表示します。

検索で見つかった代替部品のデータ(メーカー型番とメーカー名)は、パネルからコピーできます(たとえば、この代替部品をコンポーネントの部品候補として追加する場合に便利です)。代替部品のメーカー型番またはメーカー名にカーソルを合わせ、メーカー型番の右側に表示される アイコンをクリックします。

データソース

Manufacturer Part Searchパネルの検索エンジンは、Altium Parts Providerサービスから部品データを取得し、可能な場合はAltium Content Vaultから一致する回路図モデル、PCBモデル、シミュレーションモデルにアクセスします。Manufacturer Part Searchパネルに表示される部品とコンテンツサーバーのモデルの照合は、メーカー名とメーカー型番に基づいて行われます。Workspaceでは、Workspaceライブラリコンポーネントに関連付けられた部品候補によって照合されます。

また、接続先のWorkspaceでカスタムデータベース部品プロバイダーとして設定されている場合は、社内のローカル部品データベースから部品データを取得することもできます。詳細については、Part Source Configurationページ(Altium 365 Workspace、Enterprise Server Workspace)のカスタムデータベース部品プロバイダーに関する説明を参照してください。

Supplier Data Merging

この機能は、詳細設定ダイアログでEDMS.CustomOffersMergeオプションが有効になっている場合に使用できます。ただし、BOM Portalが有効なAltium Platform上のWorkspace(Altium 365 Workspace、Altium Develop Workspace、Altium Agile Workspace)に接続している場合にのみ使用できます。オンプレミスのEnterprise Server Workspaceに接続している場合は使用できません。

設定済みのカスタム部品プロバイダーから取得したサプライヤーデータは、Altium Parts Providerのデータと統合されます。パネルの Custom Parts Provider カテゴリ()またはその他のカテゴリ()で部品を閲覧すると、すべてのサプライヤー情報がManufacturer Part Searchパネルにまとめて表示されます。

Manufacturer Part SearchパネルでAllカテゴリを検索する際は、カスタム部品プロバイダーも検索対象に含まれます。Altium Parts Providerの部品が最初に表示され、その後に設定済みのカスタム部品プロバイダーの部品が表示されます。

 
 
 
 
 

Manufacturer Part Searchパネルでは、Managed Partsの概念が使用されています。管理対象部品エンティティは、設定済みのカスタム部品プロバイダーとAltium Parts Providerにある同一の部品を集約したもので、これら2つの部品ソースから取得した部品がパネルに重複して表示されるのを防ぎます。この機能は、詳細設定ダイアログでEDMS.CloudLoginByJWTオプションが有効になっている場合に使用できます。

以下の例では、そのLEDコンポーネントが部品候補のエントリに基づいてコンテンツサーバー内で見つかるため、パネルはAltium Content Vaultからモデルを取得します。その他のデータはすべてAltium Parts Providerからリアルタイムで取得され、選択したコンポーネントの最新のメーカー情報とサプライヤー情報が提供されます。

選択したコンポーネントにはモデルが割り当てられており、関連付けられたシンボルで示されています。

パラメーターデータ

Manufacturer Part Searchパネルからコンポーネント部品をWorkspaceまたは統合ライブラリに保存すると、コンポーネントデータ(モデルとパラメーターの両方)はAltium Content Vaultから取得されます。実際には、検索で見つかったコンポーネントがAltiumコンポーネントと照合され、配置時にはそのパラメーターも含まれます。

さらに、パネルではAltium Parts Providerサービスにより、各部品エントリに豊富なパラメーターデータが提供されます。選択した部品のDetailsセクションにあるパラメーターリストを参照してください。これらのパラメーターは、その部品の現在のメーカーデータを表しているため、Workspaceまたは統合ライブラリ内のコンポーネントや基板設計に追加できる、関連性の高い最新情報です。

部品検索ダイアログ

Manufacturer Part Searchパネルで使用される検索エンジンと表示は、コンポーネントデータを取得する他のAltium Designerアプリケーションでも使用されます。これらの(モーダル)ダイアログには、部品検索機能とOK確認ボタンが含まれており、使用可能な操作コマンドには若干の違いがあります。

Manufacturer Part Choices:

Supplier Links:

部品比較機能

Compare機能を使用すると、選択した2つの部品(コンポーネント)のパラメーターを比較できます。この機能を使用するには、 アイコンが有効(青色)になっている状態で、グリッド領域内の2つの部品を選択します。グリッド領域の右側に Selected Part Details領域が開きます。上部の領域(下図の領域1)には、選択した部品が並べて表示されます。Datasheet ボタンをクリックすると、対応するコンポーネントのメーカーのデータシート(入手可能な場合)が開きます。 

下部の領域(下図の領域2)には、コンポーネントのパラメーターが並べて表示されます。相違点は赤い文字で強調表示されるため、簡単に比較できます。

Compare機能は、Componentsパネルでも使用できます。

AI-LocalizedAI で翻訳
問題が見つかった場合、文字/画像を選択し、Ctrl + Enter キーを押してフィードバックをお送りください。
Contents
機能の提供状況

ご利用可能な機能は、お使いのAltiumソリューション(Altium Develop、Altium Agile Teams、Altium Agile Enterprise、または有効な契約期間中のAltium Designer)によって異なります。

実際にお使いのソフトウェアに文書化されている機能が表示されない場合は、詳細についてAltium Sales までお問い合わせください。

従来のドキュメント

Altium Designer のドキュメントは、バージョンごとに掲載されなくなりました。Altium Designer の旧バージョンのドキュメントは、Other Installers ページの Legacy Documentation の項目をご覧ください。

Contents