メーカー部品を検索する

Altium Training

Altium Essentials: Schematic Capture

This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.

概略

Altium DesignerのManufacturer Part Searchパネルを使えば、適切なPCB部品を直接検索できます。この記事では、キーワード検索、カテゴリ、パラメトリックフィルタで検索結果を絞り込む方法、メーカーやサプライヤーの情報を確認する方法、選択した部品のデータを設計や接続先のWorkspaceで活用する方法を説明します。パネルの検索ツールを活用し、十分な情報に基づいて部品を選定する方法をご紹介します。

- カテゴリ固有のフィルタ、数値範囲、お気に入りのパラメータを使って検索を絞り込む方法を学びます。
- 価格、入手性、ライフサイクルの指標、部品の詳細を確認し、部品が用途に適しているかを評価します。
- Workspaceへの部品の保存、ライブラリのダウンロード、既存の設計部品への部品データやサプライヤーリンクの追加といった機能を紹介します。
AIでさらに深掘り:

PCB設計に最適な部品を検索して選定するという基本的な設計作業は、Altium Designer内で利用できる高機能な単一のパネル、Manufacturer Part Searchパネルで実行できます。Manufacturer Part Searchパネルは、カテゴリとパラメータによる絞り込みを組み合わせた高度な検索機能を備えており、必要なメーカー部品を的確に見つけるとともに、コストと入手性に基づいて、その部品の優先サプライヤーを選択できます。

選択したメーカー部品は、接続されたWorkspaceに保存したり、ライブラリとしてダウンロードしたりできます。また、そのパラメータやデータシートを、設計スペース内の既存の部品に追加することもできます。そのメーカー部品の優先サプライヤーを選択し、サプライヤーリンクパラメータとして既存の設計部品に追加することも可能です。接続先のご自身のWorkspaceに保存する場合は、コンポーネントエディタの単一コンポーネント編集モードを使用して、検索した部品の情報があらかじめ入力された新しいコンポーネントを作成します。

SiliconExpertまたはZ2Dataとの連携機能を使用すると、選択したメーカー部品の利用可能なデータを、それぞれSiliconExpertまたはZ2Dataの高度なデータで拡充できます。詳細については、 SiliconExpertからの部品データの取得およびZ2Dataからの部品データの取得のページを参照してください。

Manufacturer Part Searchパネルへのアクセス

Manufacturer Part Searchパネルを開くには、メインメニューからView » Panels » Manufacturer Part Searchを選択するか、設計スペース右下のボタンメニューからManufacturer Part Searchオプションを選択します。パネル右上のボタンを使用すると、レイアウトを通常モード()とコンパクトモード()の間で切り替えられます。 

Javascript ID: Pnl_MPS_AD25_2

通常モードのManufacturer Part Searchパネル

コンパクトモードのManufacturer Part Searchパネル

このパネルは、Altium Parts Providerサービスのメーカーおよびサプライヤーのデータリソースを活用し、関連性が高く最新のコンポーネントデータを取得します。選択したメーカー部品は、接続されたWorkspace に保存したり、ファイルベースのライブラリとしてダウンロードしたりできます。また、そのパラメータやデータシートを、設計スペース内の既存の部品に追加することもできます。そのメーカー部品の優先サプライヤーを選択し、サプライヤーリンクパラメータとして既存の設計部品に追加することも可能です。

パネルに表示される各メーカー部品には、その部品の推定ライフサイクル状態に基づいて、使用の適否の目安を示す色付きのストライプタグが付いています。たとえば、Obsolete(赤)と表示されたコンポーネントは、Volume Production(緑)と評価されたものに比べて推奨されません。色付きのストライプにカーソルを合わせると、メーカーが定めるライフサイクル状態を確認できます。

詳細については、BOM管理のライフサイクルの解釈を参照してください。

Altium アカウントにサインインしていない場合は、まずこのパネルからサインインまたは登録できます()。Sign inをクリックすると、 Sign Inダイアログが開き、Altiumアカウントにサインインできます(詳細はこちら)。 Altiumアカウントをまだ作成していない場合は、register をクリックすると、Altium 365を通じて提供されるブラウザベースのインターフェースが開きます。そこでAltium 365に登録するか、すでにWorkspaceをお持ちの場合は、そのWorkspaceを表示して変更できます。

メーカーおよびサプライヤーのデータ

Manufacturer Part Searchパネルを初めて開いたときは、検索を実行する前に、以下に示すようなコンポーネントカテゴリの一覧が表示されます。

このパネルの高度な検索エンジンでは、メインのSearchフィールドに検索語を入力するシンプルな検索モード、コンポーネントの種類に応じたカテゴリの選択とスマートなFiltersを使用して検索条件を段階的に絞り込む高度なパラメトリックモード、あるいは両方を組み合わせた検索を利用できます。

シンプルな検索を実行するには、パネル上部のSearchフィールドに検索内容を入力し、Enterを押します。例:LED green clear 0603 SMD ()。 検索文字列の横にある小さなxをクリックすると、その文字列をクリアできます。検索文字列をクリックすると、編集用に検索フィールドへ再読み込みされます。結果リスト内のコンポーネントの説明をクリックすると、そのコンポーネントの詳細を確認し、サプライヤー部品番号(SPN)の一覧にアクセスできます。

カテゴリのドロップダウンメニュー()の選択肢を使用すると、リストを特定のコンポーネントの種類に限定できます(画像の番号1 — )。また、アイコンをクリックすると、Filtersペイン(画像の番号2)の表示と非表示を切り替えられます。 Filtersリストの内容は、検索対象のコンポーネントのカテゴリに合わせて変わります。

設計に適したメーカー部品の調査に最適なパラメトリック検索オプションを使用すると、選択済みのカテゴリやフィルタに基づき、パネルのフィルタオプションが最も関連性の高いパラメータの選択肢へと動的に変化します。これにより、表示される候補を最適なメーカー部品へとすばやく絞り込めます。部品は、モデルの有無、サプライヤーの在庫、価格を組み合わせた条件で並べられます。チェックボックス形式のフィルタ属性では、複数の選択肢を選択できます。また、フィルタには、許容するパラメータ値の範囲を指定するために、単位を認識してテキストを数値に変換する検索オプションも用意されています。数値入力用のテキストボックスを含むフィルタフィールドでは、キーボードのEnterを押すと値が適用されます。たとえば、まずLEDsなどのCategoryを選択し、次にColor、Packaging、Mountなどを条件に、LEDカテゴリをFilterします。 

​利用可能なフィルタの一覧は、使用中のカテゴリに合わせて動的に更新されるため、非常に長くなる場合があります。扱いやすくするため、通常は最もよく使用されるフィルタのみが表示されます。一覧の一番下までスクロールしてShow more filtersリンクをクリックすると、利用可能なすべてのフィルタを表示できます。​

結果リストが更新されない場合は、Searchフィールド内をクリックし、キーボードのEnterを押してください。

用意されているカテゴリとフィルタを使用して、コンポーネントリストをすばやく絞り込めます。
用意されているカテゴリとフィルタを使用して、コンポーネントリストをすばやく絞り込めます。

必要に応じて、 Manufacturer Part Search パネルの下部に検索時間を表示できます。この機能は、詳細設定ダイアログでComponentPartSearch.PerformanceMetricsオプションが有効になっている場合に利用できます。

現在選択されているフィルタオプションは、検索バーのすぐ下、部品リストの上に表示されます。各オプションに対応するxアイコンで削除し、適用中の検索フィルタを変更できます。同様に、Filtersリスト内の個々の選択項目は、チェックを外すかオプションボタンの選択を解除することで削除できます。

フィルタの検索ボックスの内容は、これらの結果にも適用される点に注意してください。そのため、検索ボックスをクリアしていない場合は、最後に検索ボックスへ入力した検索条件しか削除できません。これを解消するには、検索ボックスをクリアしてください。

パネルの Filters オプションは、特定のパラメータータイプをお気に入りに選択することで、ニーズに合わせてカスタマイズできます。お気に入りは、現在のコンポーネントカテゴリのリストの先頭に移動します。パラメーターフィルター名の右側にカーソルを合わせ、星アイコンをクリックすると、そのフィルターをお気に入りに設定できます。お気に入りのフィルター設定は、コンポーネントカテゴリごとに適用され、保存されます。

  • パネルのグリッド領域にある MPN の右側のドロップダウンから Open in Octopart コマンドにアクセスできます。このコマンドを実行すると Octopart サイトが開き、そのメーカー部品の詳細情報を確認できます。

  • パネルのグリッド領域にある MPN にカーソルを合わせ、MPN の右側に表示される  アイコンをクリックすると、パネルに表示されている部品のメーカー部品番号(MPN)とメーカー名をコピーできます。

リストで選択したメーカー部品の概要は、各列のデータで示されます。デフォルトでは、利用可能なすべてのパラメーター列が有効になっています。 コンポーネントリストに表示する内容は、次の方法で管理できます。

  • コンポーネントリストの並べ替え順を設定する – 列見出しをクリックすると、その列のデータに基づいてコンポーネントリストが並べ替えられます。見出しをもう一度クリックすると、並べ替え順が逆になります。

  • 表示する列の順序を設定する – 列見出しを新しい位置にドラッグ&ドロップします。

  • 表示するパラメーター列を指定する – 列ヘッダーを右クリックして Select Columns を選択し、Select Columns ダイアログを開きます。そこでパラメーター列の表示/非表示を切り替え、Up/Down ボタンで表示順を変更します。

    Select columns ダイアログ
    Select columns ダイアログ

  • 特定の列の値でリストを絞り込む – 列ヘッダーにカーソルを合わせて  アイコンをクリックすると、その列の重複を除いたパラメーター値のリストが表示されます。1 つ以上の値を選択すると、指定したパラメーター(例: Case/Package コード)を含む部品のみにリストを絞り込めます。空白行を選択すると、そのパラメーターに値がない部品が表示されます。(Select All) オプションを選択すると、フィルターをリセットできます。 列にフィルターを適用すると、そのアイコンが青色  に変わります。

パネル内の任意の部品のデータに基づいて、接続先の Workspace に新しいコンポーネントを作成できます。つまり、リストにあるどのメーカー部品でも、コンポーネントとして Workspace に保存できます。次のいずれかのコントロールを使用して、接続先の Workspace にコンポーネントを保存します。

  •  ボタン。

  •  ボタンメニュー()の Save to My Workspace (Altium 365 Workspace に接続している場合)/ Save to My Server(Enterprise Server Workspace に接続している場合)コマンド。

  • コンポーネント項目の右クリックメニューの Save to My Workspace / Save to My Server コマンド。

  • コンポーネント項目にマウスカーソルを合わせると、その項目の画像上に表示される  ボタン。

Create new component ダイアログが開きます。接続先の Workspace で現在定義されているコンポーネントタイプから 1 つを選択し、OK をクリックします。 単一コンポーネント編集 モードのコンポーネントエディターと Use Component Data ダイアログ が開き、新しいコンポーネントに追加するコンポーネントデータ(パラメーター、モデル、データシート)を選択できます。コンポーネントエディターでコンポーネントを保存すると、Components パネルから、接続先の Workspace にあるそのコンポーネントを設計に配置できるようになります。

モデルが関連付けられた部品は、そのまま設計に使用できます。選択したコンポーネントを ZIP 形式の 統合ライブラリパッケージとしてダウンロードすることで取得できます。 ボタンメニューまたはコンポーネント項目の右クリックメニューから Download as File Library コマンドを選択します。開いた Save As ダイアログで、ZIP ファイルの名前と保存先を指定します。 デフォルトでは、ファイル名は Components - <Date> - <Time>.zip の形式になり、\Users\Public\Documents\Altium\<Solution/Version>\Library\ExportIntLib に生成されます。

パネルで見つけた部品は Workspace に保存され、Workspace ライブラリコンポーネントとして設計で再利用されます。また、右クリックメニューまたは ボタンメニューの Place オプションを使用して、パネルからアクティブな設計に部品を直接配置することもできます。ただし、この方法では、配置したコンポーネントのデータソースは、ご自身の Workspace ではなく Altium Content Vault になることに注意してください。

Manufacturer Part Search パネルから回路図シートにコンポーネントを配置した場合、配置済みコンポーネントの右クリックメニューから Part Actions » Save to My Workspace / Save to My Server コマンドを選択することで、接続先の Workspace に保存できます。

ソフトウェアの以前のバージョンでは、Save to My Workspace コマンドは Acquire、 Download to File Library コマンドは Download という名前でした。

サプライヤーデータ

パネルの検索結果領域には、検索条件に完全一致または部分一致するメーカー部品のリストが表示されます。 メーカーが部品の画像を提供している場合は、その画像が表示されます。画像の隣にはメーカー部品番号(MPN)が表示されます。これは、メーカーの Web サイトにある部品の詳細情報へのリンクにもなっています(下の画像の番号 1)。

行内の任意の場所をクリックすると、その部品が選択されます。行が強調表示され、その部品を供給できるサプライヤーの数を示す2つ目のリンクが表示されます(下図の番号2)。Manufacturer Part 列にあるSPNsリンクをクリックすると、その部品を取り扱うサプライヤーの詳細なサプライチェーン情報が、在庫状況と価格の順に並んだサプライヤー候補の一覧表として表示されます。各サプライヤーの部品情報は、色付きのバナーが付いたタイルに表示されます。これらのタイルは、SPN(サプライヤー部品番号)とも呼ばれます。

このパネルには、入手可能なコンポーネントのサプライヤーデータが表示されます。
このパネルには、入手可能なコンポーネントのサプライヤーデータが表示されます。

サプライヤータイルに表示される情報の詳細をご覧ください。

  • パネル右上のボタンを使用して、表示するCurrencyの指定や、有効なデータを含むサプライヤーセルのみへの絞り込みなど、サプライヤーデータのオプションを設定します。Exclude invalid SPNsオプションをオンにすると、適切な在庫数と最新のデータを示すセルのみが表示されます。利用可能なサプライヤーを設定できる、Preferencesダイアログのデータ管理 – 部品プロバイダーのページを開くPart Providers Preferencesリンクも用意されています。

  • Manufacturer Part Searchパネルで部品を選択すると、Detailsペインの上部にも基本的な供給情報(入手可能な最小在庫数、単価、メーカーのライフサイクル)が表示されます。関連する色付きの帯は、推定されたライフサイクル状態に基づいて、その部品の使用に関する基本的な適合性を示します。たとえば、Obsolete(赤)と表示された部品は、Volume Production(緑)と評価された部品に比べて推奨されません。詳細を確認するには、色付きの帯にカーソルを合わせてください。

    メーカーのライフサイクル状態は、入手可能性を示すものではないことに注意してください。入手可能性は、個々のサプライヤータイルに表示されます。たとえば、メーカーがある部品を生産終了としていても、サプライヤーにはまだ大量の在庫がある場合があります。

    メーカーのライフサイクル状態の解釈について詳しくご覧ください。

Manufacturer Part Searchパネルの右クリックメニュー

 
 
 
 
 
  • Save to My Workspace / Save to My Server – 選択したコンポーネントを接続済みのWorkspaceに保存します。

  • Download as File Library – 選択した部品を、ソースライブラリパッケージ(*.LibPkg)およびライブラリファイルとともに、コンパイル済みの統合ライブラリ(*.IntLib)としてZIP形式でダウンロードします。複数の部品エントリを選択すると、それらの部品を一度にダウンロードできます。

  • Place - アクティブな設計に部品を配置します。

  • Submit Request – 有効な部品リクエストのプロセス定義にアクセスします。部品リクエストのプロセステーマに有効なプロセス定義がない場合、Submit Requestボタンはグレー表示され、使用できません。更新するには、Workspaceからサインアウトして再度サインインするか、Altium Designerを再起動する必要がある場合があります。

  • Refresh – パネルの内容を更新します。 

  • Copy – すべてのパラメーターデータ、または選択したパラメーターデータをタブ区切りのテキストリストとしてコピーします。

  • Copy With Header – 選択したコンポーネントをコピーして、Microsoft Excelなどの外部スプレッドシートに貼り付けます。

  • Select Columns – 列の選択ダイアログを開き、パネルで表示または非表示にする列を選択します。

  • Preferences – クリックすると、Preferences ダイアログのデータ管理 - 部品プロバイダーのページが開き、部品プロバイダーを設定できます。

部品の詳細

選択したメーカー部品の詳細情報は、モデルがある場合はそのモデルも含め、パネルのDetailsペインに表示されます。 パネル右上のボタン(パネルがコンパクトモードの場合は、パネル下部のコントロール)を使用して、ペインの表示と非表示を切り替えます。

このセクションに表示される情報とオプションは、利用可能なコンポーネントデータによって異なります。部品を接続先のワークスペースに保存したり、統合ライブラリパッケージとして保存したり、設計に配置したりできます(ボタンのメニュー)。また、メニューまたはペインのDatasheetsリストからデータシートを表示できます。

ドロップダウンメニューには、コンポーネントを接続先のワークスペースに保存するオプション(Create new componentダイアログおよび単一コンポーネント編集モードのコンポーネントエディターを使用)、またはコンポーネントを統合ライブラリパッケージとしてzipアーカイブでローカルにダウンロードするオプションがあります。あるいは、新しい部品リクエストを作成することもできます。

部品のDetailsセクションには、さらに以下のオプションがあります。

  • マウスカーソルで対象を指定して、選択したパラメーターを回路図のコンポーネント部品に追加します(ドラッグ&ドロップ、または右クリックメニューから)。

  • すべてのパラメーターデータ、または選択したパラメーターデータを、タブ区切りのテキストリストとしてコピーします(右クリックメニューのオプション)。

  • 適合性の評価(Alternatives)順に並んだリストで代替部品の候補を表示します。各エントリーには、オンラインの部品データへのリンクがあります。

  • 複数のコンポーネントエントリーを選択してデータ比較機能を有効にします。選択した部品間で異なるパラメーターが赤字で強調表示されます。

モデルデータ

Manufacturer Part Searchパネルで利用できる多くの部品には、モデル(回路図シンボル、PCBフットプリント、シミュレーションモデル)が割り当てられています。モデルの品質レベルは、パネルの検索結果領域に表示される部品エントリーの左側のアイコンで示されます。

  • Generic ()– 「未認定」とされるモデルです。パラメーターデータが未検証のドラフトモデルである可能性があり、メーカーから直接入手したデータシートではなく、コミュニティから提供されたデータシートに基づいて作成されている場合があります。

  • ECAD Ready ()– CAD設計ですぐに使用できるものとして、メーカー自身によって「認定」されたとされるモデルです。この認定は、専用の検証フロー(Altiumによるもの)に従うとともに、特定のメーカーデータシート、IPC規格、および一般公開されているCADモデルスタイルガイドの該当リビジョンに準拠することで得られます。

モデルのない部品には、アイコンが表示されます。

パネルのDetailsペインで選択した部品の詳細情報を表示しているときは、Model Infoタブでモデルの詳細情報を確認できます。

Manufacturer Part SearchパネルのFiltersペインにあるModelsフィルターを使用すると、対応するレベルのモデルを持つ部品のみにリストを絞り込めます。また、Model Typeフィルターを使用すると、対応する種類のモデルを持つ部品()のみにリストを絞り込めます。

汎用モデルを持つコンポーネントについては、Model InfoタブのVote to Add Qualified Modelコントロールをクリックして、認定モデルの作成や追加を求める投票を行うことができます()。

認定モデルのサポートは、詳細設定ダイアログでEDMS.QualifiedModelsオプションを有効にすると利用できます。このオプションが無効の場合、モデルのある部品のエントリーにはアイコンが表示され、モデルのない部品にはアイコンが表示されます。Has ModelフィルターやHas Simulationフィルターを使用すると、関連するモデルデータを持つ部品のみにリストを絞り込めます。

代替部品

部品が廃止された場合や、推奨されなくなった場合には、コンポーネントの置き換えがよく行われます。Manufacturer Part SearchパネルのAlternatives領域には、現在選択されているメーカー部品の代替として利用できる部品のリストが表示されます。代替部品の横にある数値は、選択した部品の代替としての信頼度スコアを示します。

Manufacturer Part Searchパネルは代替部品の信頼度スコアを提示しますが、Altiumはこれらのデータの正確性を保証することはできません。設計内の部品を別の部品で置き換える前に、データシートを確認し、代替部品として使用できることを検証することを強くお勧めします。

代替部品についてはコミュニティベースのデータが提供され、信頼度スコアは販売代理店のデータを集計したものです。IHS Markit®が提供する高度な代替部品データにアクセスできる場合、信頼度スコアは以下を表します。

  • 9 – コンポーネントエンジニアがデバイス特性を詳細に分析し、形状、適合性、機能が同一であると判断した代替部品。

  • 8 – 内部ルールに基づき、形状、適合性、機能が同一であると判断された代替部品。

  • 6 – 機能的に同等の代替部品。同じ機能を備えていますが、形状や適合性が異なる場合があります。

  • 2 – 類似した機能を備えているものの、形状や適合性が異なる場合がある代替部品。

IHS Markitとの提携によって利用できる高度なデータには、メーカーのライフサイクル情報、コンポーネントのパラメーター(技術情報)、およびデータシートも含まれており、これらもManufacturer Part Searchパネル内で利用できます。

代替部品のMPNの右側にあるドロップダウンメニューを開くと、以下のコマンドにアクセスできます。

  • Open in Manufacturer Part Search – メーカー部品番号とメーカー名をManufacturer Part Searchパネルの検索条件として使用し、この代替部品をさらに詳しく調べることができます。

  • Open in Octopart – Octopartサイトを開き、そのメーカー部品の詳細情報を表示します。

見つかった代替部品のデータ(メーカー部品番号とメーカー名)は、パネルからコピーできます(たとえば、この代替部品をコンポーネントの部品候補として追加する場合に便利です)。代替部品のMPNまたはメーカー名にカーソルを合わせ、MPNの右側に表示される  アイコンをクリックします。

データソース

Manufacturer Part Search パネルの検索エンジンは、Altium Parts Provider サービスから部品データを取得し、可能な場合はAltium Content Vaultから一致する回路図、PCB、シミュレーションモデルにアクセスします。Manufacturer Part Search パネルに表示される部品とコンテンツサーバーのモデルとの照合は、メーカー名とメーカー部品番号に基づいて行われます。Workspaceでは、Workspaceライブラリコンポーネントに関連付けられた部品候補によって決まります。

ローカルの社内部品データベースが、接続されたWorkspaceでカスタムデータベース部品プロバイダーとして設定されている場合は、そのデータベースから部品データを取得することもできます。詳細については、Part Source Configuration ページ(Altium 365 Workspace、Enterprise Server Workspace)のカスタムデータベース部品プロバイダーに関する説明を参照してください。

Supplier Data Merging

この機能は、詳細設定ダイアログで EDMS.CustomOffersMerge オプションが有効になっている場合に利用できます。ただし、BOM Portalが有効になっているAltium Platform上のWorkspace(Altium 365 Workspace、Altium Develop Workspace、Altium Agile Workspace)に接続している場合にのみ利用できます。オンプレミスのEnterprise Server Workspaceに接続している場合は利用できません。

パネルの Custom Parts Provider カテゴリ()またはその他のカテゴリ()で部品を参照すると、設定済みのカスタム部品プロバイダーのサプライヤーデータがAltium Parts Providerのデータと統合され、すべてのサプライヤー情報が Manufacturer Part Search パネルにまとめて表示されます。

Manufacturer Part Search パネルで All カテゴリを検索すると、カスタム部品プロバイダーも検索対象になります。Altium Parts Providerの部品が最初に表示され、その後に設定済みのカスタム部品プロバイダーの部品が表示されます。

Manufacturer Part Search パネルでは、Managed Parts という概念が使用されます。管理対象部品エンティティは、設定済みのカスタム部品プロバイダーとAltium Parts Providerにある同一部品をまとめたもので、これら2つの部品ソースからの部品がパネルに重複して表示されるのを防ぎます。

以下の例では、部品候補のエントリに基づいて該当するLEDコンポーネントがコンテンツサーバーで見つかるため、パネルはAltium Content Vaultからモデルを取得します。その他のデータはすべてAltium Parts Providerからリアルタイムで取得されるため、選択したコンポーネントの最新のメーカー情報とサプライヤー情報を確認できます。

選択したコンポーネントには、関連付けられた シンボルで示されているとおり、モデルが割り当てられています。

パラメーターデータ

Manufacturer Part Search パネルからコンポーネント部品をWorkspaceまたは統合ライブラリに保存する場合、コンポーネントデータ(モデルとパラメーターの両方)はAltium Content Vaultから取得されます。実際には、見つかったコンポーネントがAltiumコンポーネントと照合され、配置時にはそのパラメーターも含まれます。

これに加えて、パネルではAltium Parts Providerサービスにより、各部品エントリに豊富なパラメーターデータが提供されます。選択した部品の Details セクションにあるパラメーターリストを参照してください。これらのパラメーターは、その部品の現在のメーカーデータを表しており、Workspaceや統合ライブラリ、または基板設計内のコンポーネントに追加できる、関連性の高い最新の情報です。

部品検索ダイアログ

Manufacturer Part Search パネルで使用される検索エンジンと表示は、コンポーネントデータを取得する他のAltium Designerアプリケーションでも使用されます。これらの(モーダル)ダイアログには、部品検索機能と OK 確認ボタンが含まれ、使用できる操作コマンドには多少の違いがあります。

Manufacturer Part Choices:

Supplier Links:

部品比較機能

Compare 機能を使用すると、選択した2つの部品(コンポーネント)のパラメーターを比較できます。この機能には、 アイコンが有効(青色)になっている状態で、グリッド領域内の2つの部品を選択することでアクセスできます。グリッド領域の右側に Selected Part Details 領域が開きます。上部の領域(下図の領域1)には、選択した部品が並べて表示されます。Datasheet ボタンをクリックすると、対応するコンポーネントのメーカーデータシート(利用可能な場合)が開きます。 

下部の領域(下図の領域2)には、コンポーネントのパラメーターが並べて表示され、比較しやすいように相違点が赤字で強調表示されます。

Compare 機能は、Componentsパネルでも利用できます。

AI-LocalizedAI で翻訳
問題が見つかった場合、文字/画像を選択し、Ctrl + Enter キーを押してフィードバックをお送りください。
Contents
機能の提供状況

ご利用可能な機能は、お使いのAltiumソリューション(Altium Develop、Altium Agile Teams、Altium Agile Enterprise、または有効な契約期間中のAltium Designer)によって異なります。

実際にお使いのソフトウェアに文書化されている機能が表示されない場合は、詳細についてAltium Sales までお問い合わせください。

従来のドキュメント

Altium Designer のドキュメントは、バージョンごとに掲載されなくなりました。Altium Designer の旧バージョンのドキュメントは、Other Installers ページの Legacy Documentation の項目をご覧ください。

Contents