Altium Designer Documentation

Управляемые проекты и выпуск проекта

Последнее изменение: Pavel Demidov; 08.04.2020

Главная страница: Подробнее о проектах

Говоря кратко, управление проектами сосредоточено на надежном хранении и отслеживании данных на протяжении процесса проектирования и, в конечном итоге, передаче проекта на этап создания физического объекта, такого как печатный узел, который будет использоваться в финальном изделии. Для этих требований, Altium Designer предлагает ряд подходов управления проектами, которые обеспечивают расширенные функциональные возможности, но упрощают процесс с точки зрения проектировщика.

Интеграция Altium Designer с системами контроля версий (Version Control System, VCS) обеспечивает базовый механизм для надежного управления проектными данными, а управляемое формирование выходных файлов обеспечивает основу для механизмов выпуска проектных данных. В своей наиболее эффективной форме, управление проектными данными и формирование проектных данных сосредоточено на возможностях сервера управляемых данных Altium.

Доступные варианты проектов под контролем версий и управления проектными документами можно свести следующим образом, в порядке возрастания функциональных возможностей:

  1. Внешняя VCS, управляемая вне Altium Designer
    Установленная система контроля версий (VCS), такая как Subversion (SVN) или Git, которая управляется независимым от Altium Designer клиентским приложением, таким как Tortoise. Инженеру необходимо покинуть среду проектирования для выполнения операций VCS с помощью отдельного клиентского приложения.
    ► Для получения более подробной информации перейдите на страницу Контроль версий и проектные репозитории.
  2. Внутренняя VCS, управляемая в Altium Designer
    Приложения VCS, которые встроены в Altium Designer (Subversion и Git), доступны через панели Projects и Storage Manager. Altium Designer работает напрямую со своим внутренним приложением VCS, что сводит к минимуму необходимость во вмешательстве и настройке пользователем. Репозитории SVN могут быть созданы в Altium Designer.
    ► Для получения более подробной информации перейдите на страницы Контроль версий и проектные репозитории и Использование контроля версий.
  3. Сервер управляемых данных Altium, содержащий расширенные управляемые проекты
    Сервер управляемых данных и его внутренняя служба VCS содержат управляемые проекты, которые предлагают упрощенную работу с операциями VCS, встроенные возможности совместного проектирования и управление жизненным циклом. Управление проектами осуществляется через веб-интерфейс сервера или панель Explorer, которая может быть открыта непосредственно в Altium Designer, на основе учетных данных пользователя для доступа к серверу. Доступ к управляемым проектам осуществляется из панелей Explorer, Projects и Storage Manager Altium Designer.
    ► См. обзор управляемых проектов ниже.

Независимо от выбранного метода, используемого для управления проектами и документами, проект платы будет "выпущен" из сферы проектирования в сферу производства для изготовления, испытаний и монтажа.

На базовом уровне, необходимо формирование набора выходных файлов, которые предоставляют корректную информацию, необходимую для изготовления и монтажа проекта платы. На самом расширенном уровне, предварительно настроенный и полностью проверенный набор сформированных выходных файлов (включающий в себя слепок проектных файлов) выпускаются на сервер управляемых данных в виде упакованной ревизии "объекта", который сам находится под контролем версий и жизненного цикла. См. Выпуск проекта ниже.

Управляемые проекты

В сочетании с сервером управляемых данных, Altium Designer предлагает возможность работы с расширенной концепцией проектов, в виде управляемых проектов. Управляемый проект, который хранится в репозитории на сервере, использует контроль версий, управление жизненным циклом и возможности совместного проектирования сервера для обеспечения улучшенного подхода к централизованному проектированию.

Благодаря интеллектуальным возможностям, встроенным в службы сервера управляемых данных, упрощены и автоматизированы такие задачи, как операции VCS, а также интегрированы с Altium Designer дополнительные возможности совместного проектирования, такие как управление доступом пользователей (публикация), комментирование и уведомления. Конечным результатом является надежное и безопасное хранение проектов и место, которое может стать центральной точкой для совместного проектирования.

Первичными требованиями для работы с управляемыми проектами и управления ими являются:

  1. Доступ к серверу управляемых данных, который обеспечивает соответствующие учетные записи пользователей и права доступа.
    ► См. Управление доступом к содержимому сервера
  2. Из Altium Designer осуществлен вход на сервер управляемых данных.
    ► См. Доступ к серверу из Altium Designer

Управляемый проект затем может быть создан через веб-интерфейс сервера или в Altium Designer, либо существующий проект может быть преобразован в управляемый.

Репозитории VCS, содержащиеся на сервере управляемых данных, становятся автоматически доступны в качестве целевых репозиториев в Altium Designer при входе пользователя на сервер. Подключенные репозитории можно увидеть в Altium Designer на странице Data Management - Design Repositories диалогового окна Preferences.

Создание управляемого проекта

Перед созданием нового управляемого проекта или перед преобразованием существующего неуправляемого проекта убедитесь, что существует проектный репозиторий для сохранения в него этого и всех будущих проектов. Управление проектными репозиториями осуществляется централизованно с помощью локальной службы Version Control сервера Altium. Новая установка сервера Altium предоставляет один проектный репозиторий Git (Versioned Storage) для хранения всех управляемых проектов. Если вы обновили сервер с Altium NEXUS Server 1.0 (или Altium Vault 3.0), то будет также доступно использование репозиториев SVN, соответственно, вы сможете продолжить использовать рабочий процесс, применяемый ранее. В этом случае вы можете продолжить создавать репозитории с помощью локальной службы Version Control (только SVN) или подключаться ко внешним репозиториям (SVN или Git).

Создание нового управляемого проекта в Altium Designer осуществляется с помощью диалогового окна Create Project (File » New » Project), где сервер управляемых данных выбирается в качестве цели в области LOCATIONS диалогового окна.

 Создание нового управляемого проекта или преобразование существующего "стандартного проекта" – см. ниже.

Новый проект будет создан локально под контролем версий и открыт в панели Projects. Затем он может быть зафиксирован и выгружен в проектный репозиторий сервера. Для этого щелкните ПКМ по проекту в панели Projects и выберите команду Commit Project или команду Version Control » Commit Whole Project, либо используйте команду File » Commit Project из главного меню. В открывшемся диалоговом окне Commit to Version Control используйте кнопку  , чтобы завершить процесс.

► См. Создание управляемого проекта через Altium Designer для получения более подробной информации.

Через веб-интерфейс сервера

В альтернативном варианте, управляемый проект может быть создан непосредственно на странице Projects в веб-интерфейсе сервера. Используйте кнопку  , чтобы открыть диалоговое окно Add Project для указания имени, описания и целевой папки/репозитория управляемого проекта. В репозиторий VCS сервера будет автоматически добавлена и зафиксирована структура проекта, который может быть впоследствии открыт и добавлен в среде проектирования Altium Designer.

► Для получения более подробной информации см. Создание управляемого проекта через веб-интерфейс сервера.

Преобразование в управляемый проект

Управляемый проект может быть создан путем преобразования существующего проекта Altium Designer. Для этого щелкните ПКМ по проекту в панели Projects и выберите команду Make Project Available on Server. Обратите внимание, что для доступа к этой команде необходимо войти на сервер управляемых данных.

Задайте параметры управляемого проекта (имя, пути и т.д.) в диалоговом окне Make Available on Server – нажмите Advanced для задания дополнительных параметров. Локальная версия проекта останется рабочей копией.

Если проект Altium Designer был ранее под контролем версий, процесс преобразования Make Project Available on Server попытается удалить/заменить данные VCS из проектных файлов. Это обеспечит создание нового чистого управляемого проекта (Git).

Созданный управляемый проект затем может быть опубликован другим пользователям сервера управляемых данных (или группе пользователей) для совместной работы над этим проектом.

► Для получения более подробной информации перейдите на страницу Преобразование существующего неуправляемого проекта.

Публикация управляемого проекта

Управляемый проект может быть опубликован определенным пользователям или ролям путем задания прав доступа к нему (в том числе ограничений на запись) в Altium Designer или через веб-интерфейс сервера Altium.

Чтобы изменить права доступа в Altium Designer, выберите запись проекта в панели Projects или Explorer и затем выберите команду Share из контекстного меню. Используйте открывшееся диалоговое окно Share For – <ИмяПроекта>, чтобы задать публикацию. Для предоставления доступа к выбранному проекту могут быть добавлены пользователи (Users) и группы пользователей (Group) сервера, либо они могут быть удалены для ограничения доступа. Пользователи и роли определены в разделе Team веб-интерфейса сервера (необходимы права администратора).

На странице Projects веб-интерфейса сервера используйте кнопку Share ( ) для изменения прав доступа к выбранному проекту. Будет открыто окно Manage Permissions, где для предоставления доступа могут быть добавлены пользователи и группы, с возможностью предоставления им прав на запись (флажок Can Write). Обратите внимание, что запись Anyone относится ко всем зарегистрированным на сервере пользователям, и ее можно удалить с помощью соответствующей иконки X.

Пользователи и роли определяются в разделе Team веб-интерфейса сервера (необходимы права администратора).

Если проекты отображаются в режиме предварительного просмотра по умолчанию (переключение вида осуществляется с помощью кнопки ), команда Share также доступна из меню кнопки многоточия, связанной с ячейкой проекта.

► Для получения более подробной информации см. Публикация управляемого проекта.

Открытие управляемого проекта

Управляемый проект может быть открыт в Altium Designer из главного меню (File » Open Project) либо из панели Explorer Altium Designer. Во обоих случаях, файлы проекта извлекаются из репозитория сервера в локальную рабочую папку и открываются в Altium Designer.

В Altium Designer, используйте команду File » Open Project главного меню, чтобы открыть диалоговое окно Open Project, где проект может быть выбран и открыт с подключенного сервера (когда он выбран в области LOCATIONS). Для доступа к управляемому проекту необходимо войти на сервер и иметь соответствующие права доступа.

 Открытие управляемого проекта с помощью команды Open Project Altium Designer.

В панели Explorer Altium Designer выберите управляемый проект в дереве папок и используйте кнопку  (вверху справа), чтобы открыть проект в Altium Designer.

Открытие управляемого проекта через панель Explorer Altium Designer.

Обратите внимание, что кнопка открывает проект в интерфейсе Web Review сервера.

► Для получения более подробной информации перейдите на страницу Интерфейс Web Review.

► Для получения более подробной информации перейдите на страницу Открытие управляемого проекта в Altium Designer.

Для получения доступа к управляемому проекту пользователь Altium Designer должен войти на сервер управляемых данных, и для этого пользователя должны быть заданы соответствующие права доступа – см. Публикация управляемого проекта выше.

Выпуск проекта

В сочетании с сервером управляемых данных, Altium Designer предлагает эффективный подход к систематизации, отслеживанию и хранению выходных файлов, необходимых для изготовления платы. Этот подход использует автоматизированный процесс, который "выпускает" определенный набор выходных файлов на сервер d качестве ревизий "объектов", доступных только для чтения, которые в совокупности соответствуют физическому объекту, который должен быть изготовлен. Ревизии объектов, созданные этим процессом Project Release, сохраняются в репозитории сервера под контролем версий, находятся под управлением жизненных циклов, и они представляют доступный для изготовления слепок проекта платы в момент создания выпуска.

При последующей разработке проекта, его выпуски автоматически фиксируются в виде новых ревизий каждого объекта, что позволяет создавать последовательность выпущенных ревизий при изменении и развитии проекта. Более ранние ревизии доступны только для чтения, и их можно в любой момент просмотреть или загрузить с сервера управляемых данных.

Проект платы, который выпускается или "фиксируется" в серверный объект (в виде ревизий, находящихся под управлением жизненного цикла), как правило, включает в себя:

  • Исходные данные – копия с временной меткой (слепок) базовых проектных файлов (схема, плата, файл проекта и т.д.).
  • Данные для изготовления печатной платы – данные, необходимые производству для создания пустой платы (файлы Gerber, файлы NC Drill и т.д.)
  • Данные для изготовления печатного узла – данные, необходимые производству для монтажа на пустую плату в соответствии с составом изделия, с вариантами или без них (файлы Pick and Place, сборочные чертежи, составы изделия и т.д.).
Выпуск проекта также может использоваться в офлайн-режиме, где сформированные файлы выпуска создаются в указанной папке или файле архива на локальном компьютере. Если текущий проект не является управляемым или если вы не вошли на сервер Altium, средство выпуска проектов автоматически предложит офлайн-режим выпуска. Узнайте больше об офлайн-режиме средства выпуска проектов.

Подготовительные действия для выпуска проекта платы на сервер управляемых данных:

  • В Altium Designer осуществлен вход на сервер Altium, который содержит целевой репозиторий для выпуска.
  • Проект платы Altium Designer включает в себя подходящие файлы Output Job – генераторы выходных проектных данных (для выходных данных, каких как распечатки, файлы или PDF). Если нет доступных файлов OutJob, средство Project Releaser предложит создать подходящие файлы Outjob для изготовления печатной платы и печатного узла для этого процесса.
  • В выпускаемом проекте есть все необходимые элементы: исходные данные корректны и актуальны, у пользователя есть соответствующие права на выпуск проекта на сервер и т.д.

Ключевые аспекты этих требований обозначены ниже.

Файлы Output Job

Фундаментальным способом формирования выходных данных из Altium Designer является использование различных генераторов выходных данных, которые формируют файлы, необходимые для создания физической конструкции, т.е. распечатки схем и плат, файлы Gerber и NC Drill, состав изделия, файлы Pick and Place и т.д., которые необходимы для изготовления и сборки платы.

Выбранные генераторы выходных файлов и определенные выходные файлы, которые они создадут для проекта, могут быть определены вместе с помощью редактора Output Job Editor, который сохраняет настройки генераторов выходных документов в файле Output Job (*.OutJob). Создание этого файла осуществляется с помощью команды File » New » Output Job File.

 Документ OutJob содержит определения выходных генераторов (задания на вывод документов), которые отображают выходные документы проекта в соответствующие "контейнеры".

В этом редакторе, доступные типы выходных документов сгруппированы по функциональным разделам (выходная документация, выходные данные для изготовления печатной платы и т.д.), и они включаются путем выбора подтипа и исходного проектного документа. Выбранный выходной файл затем связывается с целевым выходным контейнером (таким как PDF, файл или принтер), как показано на изображениях выше и ниже.


Редактор Output Job позволяет назначить широкий набор генераторов выходных файлов в контейнеры (файлы, принтеры, пути и т.д.), и настройка сохраняется в виде проектного файла OutJob.

Файлы Output Job в Altium Designer, выступающие в роли базового механизма для группового формирования файлов для изготовления печатной платы и печатного узла, предлагают следующие дополнительные возможности:

  • В проект может быть добавлено любое количество файлов OutJob, чтобы были доступны конфигурации для определенных задач, таких как формирование выходных документов для изготовления печатной платы, изготовления печатного узла, архивации, закупок и документации.
  • Файлы OutJob являются переносимыми, и их можно применить к любому проекту, из которого нужно получить стандартизированный набор выходных файлов. Выберите 'PCB Document' в качестве исходного документа вместо определенного проектного файла, чтобы создать универсальный (и, соответственно, переносимый) файл Output Job.
  • Файлы OutJob могут включать в себя файлы для проверок проекта, таких как проверка электрических правил (ERC), проверка правил проектирования (DRC) и сравнение посадочных мест с источником. Сами выходные документы (такие как PDF) представляют результаты процесса проверки.
  • Файлы OutJob используются для вариантов проекта, где различные наборы выходных файлов необходимы для изготовления различных версий проекта – например, стандартной или расширенной версии продукта, которая использует дополнительные компоненты или компоненты других типов. Для получения более подробной информации о вариантах проекта см. Варианты проекта.
    Обратите внимание, что выбор варианта (Variant Choice), указанный в файле Output Job, не применяется, когда файл OutJob используется в процессе выпуска проекта. В этом случае, выбор варианта автоматически обнаруживается и/или указывается в самом выпуске.

► Для получения более подробной информации о файлах Output Job см. Подготовка множества выходных документов в файле OutputJob.

При выпуске проекта на сервер управляемых данных Altium через процесс Project Release (см. ниже), доступные файлы OutJob (такие как файлы для изготовления печатной платы и печатного узла) могут быть указаны для использования средством выпуска. Дополнительные файлы Output Job, которые включены в проект, также могут быть добавлены в настройки выпуска через диалоговое окно Options. Процесс выпуска использует выбранные файлы OutJob для отображения определенных наборов файлов и данных для изготовления проекта в целевые объекты (контейнеры данных) в репозитории сервера.

Средство выпуска проектов Project Releaser

Когда необходимые для проекта платы файлы Output Job созданы, проект готов к выпуску средством Project Releaser в виде доступных для изготовления набора проектных данных в набор объектов на сервере управляемых данных Altium. При использовании последовательности проверок и процессов формирования файлов, этот процесс создаст определенный набор проектных данных, которые представляют физический объект (такой как полностью собранный печатный узел) или набор физических объектов.

► Для получения более подробной информации см. Работа со средством выпуска Project Releaser.

Чтобы открыть и настроить средство Project Releaser, откройте его страницу Release из главного меню Altium Designer (Project » Project Releaser) или щелкните ПКМ по имени проекта в панели Projects и выберите Project Releaser.

 Project Releaser является автоматизированным процессом, который работает через последовательность этапов проверок и формирования выходных файлов на сервере Altium и в локальной папке/архиве.

Страница Release средства Project Releaser предлагает начальную настройку, которая соответствует первому этапу последовательности процесса выпуска – Configure Server Release. Эта страница включает в себя набор разделов выпускаемых данных, представляющих типы выходных данных, которые будут сформированы и выпущены на сервер, такие как исходные данные (слепок проектных файлов), данные для изготовления печатной платы и данные для изготовления печатного узла.

Автоматизированное средство выпуска:

  • попытается применить подходящие наборы файлов OutJob к разделам данных на основе префиксов имен (ass, fab) доступных файлов OutJob проекта;
  • создаст подходящие файлы OutJob для изготовления печатной платы и изготовления печатного узла, если в проекте нет существующих файлов OutJob;
  • обнаружит варианты, которые были определены в активном проекте, и создаст подходящие наборы данных для формирования выходных файлов, которые относятся к этим вариантам;
  • обнаружит корректный режим выпуска (офлайн или онлайн) на основе текущих условий (состояние подключения к серверу, управляемый или локальный проект). Данные управляемого проекта будут выпущены с помощью онлайн-режима.

Для создания отдельных заданных наборов выходных данных могут быть добавлены дополнительные "пользовательские" разделы (ссылка Add Section). Начальная конфигурация базовых разделов данных (а также добавленных пользовательских разделов) могут быть изменены и добавлены через диалоговое окно Project Release Options, которое открывается с помощью кнопки  .

 Будут запущены задания на формирование выходных документов, определенные в указанных документах OutJob (например, Assembly), и их данные будут собраны в целевые разделы (например, Assembly Data).

Главные параметры выпуска:

  • Release Target (Цель выпуска) – выберите сервер управляемых данных Altium или локальную папку (офлайн-режим) для выпуска.
  • Output Jobs (Документы Output Job) – в каждом разделе (Source Data, Fabrication Data и т.д.) выберите, какие из доступных файлов OutJob (и входящие в них генераторы выходных файлов) будут использоваться в выпуске. Обратите внимание, что разделы выпуска являются просто названиями предопределенных данных, которые могут включать в себя данные, сформированным любым выбранным файлом OutJob.
  • Вкладка Item Naming (Именование объектов) – задайте имена объектов, которые будут созданы на сервере, либо найдите и выберите (или создайте) существующие объекта сервера, которые будут назначены для выпуска.
    • Settings (Настройки) – просмотрите или измените базовые шаблоны имен для ревизий данных, которые будут выпущены на сервер.

► Для получения более подробной информации см. Диалоговое окно Project Release Options.

Ряд параметров Project Release (такие как расположение хранения временных файлов) доступен на странице Data Management - Servers диалогового окна Preferences Altium Designer.

Подготовка выпуска

Когда выпуск проекта настроен необходимым образом, начните процесс подготовки выпуска нажатием кнопки  . Будет запущен ряд предшествующих выпуску проверок. Например, будет проверено, что проектные файлы сохранены (и выпущены в VCS) и что целевые расположения доступны. На этом этапе, средство выпуска также создаст целевые ревизии объектов на сервере управляемых данных. На следующем этапе будет проведена валидация проекта (ERC, DRC и т.д.), если соответствующие отчеты включены в файлы OutJob проекта.

На финальном шаге процесса подготовки будут сформированы все выходные данные, определенные заданными файлами OutJob проекта, в локальном временном расположении, перед выгрузкой этих данных на сервер.

 Все данные и файлы, сформированные для выпуска, можно просмотреть перед выпуском на сервер Altium.

На этом этапе, сформированные данные могут быть просмотрены на странице Release. Для интересующего набора данных нажмите ссылку Details, чтобы раскрыть полный отчет о сформированных для этого раздела файлах, и используйте ссылку Explore, чтобы открыть папку (временную), в которой находятся сформированные файлы. Либо используйте ссылку View, чтобы открыть запись из списка в ее редакторе/просмотрщике.

Выпуск на сервер управляемых данных

Если процесс подготовки выпуска прошел успешно, сформированные данные могут быть выгружены на целевой сервер управляемых данных, который был указан на предыдущем шаге. Используйте кнопку  , чтобы запустить процесс, и подтвердите действие в открывшемся диалоговом окне Confirm Release.

По завершении процесса выпуска будет открыт отчет о выполнении Execution Report, который предлагает дерево итогов выпуска и ссылки (вверху) для перехода к ревизиям наборов данных на сервере.

 Выберите ссылку сформированного раздела, чтобы открыть эту выпущенную ревизию на сервере.

Просмотр выпущенного управляемого проекта

Используйте навигационные ссылки в отчете о выпуске для открытия ревизий выпущенных данных в панели Explorer Altium Designer или просто откройте панель Explorer (View » Panels » Explorer) и перейдите к целевой папке выпуска для доступа к общему выпуску. Последующие выпуски проекта создадут новый набор ревизий (с увеличением номера ревизий) для этих объектов.

Обратите внимание, что панель Explorer предлагает два стиля вида, когда управляемый проект выпущен: подробный вид Classic View или вид вкладок Project View.

 В панели Explorer перейдите к папке, которая была задана на этапе подготовки выпуска, чтобы увидеть выпущенные данные, в любом из стилей вида.

Кнопка открывает проект в интерфейсе Web Review сервера.

На вкладке Releases вида проекта отображен каждый выпуск, где вверху списка отображается самый новый выпуск. Каждая запись слева отображает слепок выпуска с отметкой даты/времени, а также пакеты, которые включены в выпуск. Используйте поле Search, чтобы быстро найти определенный выпуск (очень полезно, если проект был выпущен множество раз). Когда ревизия выбрана, отображаются следующие подвкладки:

  • Details (Подробная информация) – графическое представление того, как сформированные данные связаны между собой, в рамках родительского проекта. Щелкните мышью по ссылке, чтобы открыть этот объект-ревизию на сервере, на странице Explorer веб-интерфейса. Также включены дата и время выпуска, кем был произведен выпуск и ревизия VCS.
  • Parameters (Параметры) – список параметров, которые определены на уровне проекта в Altium Designer (на вкладке Parameters диалогового окна Project Options), а также системные параметры, специфичные для этого выпуска.
  • Part List (Список компонентов) – простой список всех управляемых компонентов в выпущенном проекте, со следующей информацией:
    • Имя
    • Item ID
    • Описание
    • Позиционное обозначение
    • Количество
    • Состояние ревизии

    Обратите внимание, что этот список отображает все компоненты, используемые в выпущенном проекте, независимо от сформированных пакетов для вариантов. Иными словами, список не отфильтрован по вариантам.


Когда управляемый проект выпущен на сервер (PROJECT), его выпущенные данные (SOURCES, FABRICATION и т.д.) представлены в виде графического развития на виде Project View.

Вид и информация проекта, показанные выше, также доступны через веб-интерфейс сервера управляемых данных – выберите запись проекта на вкладке Projects. Для получения более подробной информации о доступе к проектным данным на сервере управляемых данных и управлении ими перейдите на страницы:
Просмотр содержимого сервера
Управление жизненным циклом
Обнаружили проблему в этом документе? Выделите область и нажмите Ctrl+Enter, чтобы оповестить нас.

Связаться с нами

Связаться с нашими Представительствами напрямую

We're sorry to hear the article wasn't helpful to you.
Could you take a moment to tell us why?
Вы сообщаете о проблеме, связанной со следующим выделенным текстом
и/или изображением в активном документе:
Бесплатная пробная версия Altium Designer
Бесплатная пробная версия Altium Designer
Давайте приступим. Для начала, Вы или Ваше предприятие уже используете Altium Designer?

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

В таком случае, для чего Вам необходима пробная лицензия?

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

Вам для этого не нужна пробная лицензия.

Нажмите кнопку ниже, чтобы загрузить установщик самой новой версии Altium Designer

Загрузить установщик Altium Designer

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

Пожалуйста, заполните форму ниже, чтобы получить ценовое предложение.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Если Ваша подписка Altium активна, у Вас нет необходимости в пробной лицензии.

Если у Вас нет активной подписки Altium, пожалуйста, заполните форму ниже, чтобы получить пробную версию.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Для чего Вы хотите попробовать Altium Designer?

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

Вы нашли нужное место! Пожалуйста, заполните форму ниже, чтобы начать использование пробной версии.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Great News!

Valid students can get their very own 6-month Altium Designer Student License for FREE! Just fill out the form below to request your Student License today.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Вы можете загрузить бесплатную лицензию средства просмотра Altium Designer Viewer сроком действия 6 месяцев.

Пожалуйста, заполните форму ниже, чтобы запросить эту лицензию.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.

Замечательно! Создавать новое - отличное занятие. У нас есть превосходная программа для Вас.

Upverter - бесплатная платформа, разработанная специально для любителей проектирования.

Нажмите здесь, чтобы попробовать!

Если Вы хотите поговорить с представителем, пожалуйста, свяжитесь с местным офисом Altium.
Copyright © 2019 Altium Limited

Вы можете загрузить бесплатную лицензию средства просмотра Altium Designer Viewer сроком действия 6 месяцев.

Пожалуйста, заполните форму ниже, чтобы запросить эту лицензию.

Нажимая [Получить бесплатнную пробную версию], Вы соглашаетесь с нашей Политикой конфиденциальности. Вам могут приходить сообщения от компании Altium, и Вы можете изменить настройки уведомлений в любой момент.