Definir la forma de la placa

Altium Training

Altium Essentials: PCB Configuration

This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.

De un vistazo

Este artículo explica cómo funciona la forma de la placa en Altium Designer, qué controla en un diseño de PCB o rígido-flexible y las distintas maneras de definirla, crearla y editarla en los modos rígido-flexible estándar y avanzado. Describe cómo se construye la forma de la placa a partir de una o varias regiones de placa, dónde está disponible, cuál es la forma predeterminada en un nuevo documento de PCB y qué comandos se deben utilizar en los modos de planificación de placa, 2D y 3D para ajustar el contorno final de la placa. Si quieres comprender mejor cómo configurar y perfeccionar los límites físicos de tu placa en el editor de PCB, esta guía te resultará útil.

- Aprende qué define la forma de la placa, cómo la utiliza el software y en qué se diferencia entre los diseños de una sola región y los rígido-flexibles.
- Consulta los métodos disponibles para crear y editar el contorno de la placa, incluidas las herramientas interactivas, los objetos seleccionados y la definición basada en cuerpos 3D.
- Comprende qué comandos están disponibles en el modo rígido-flexible estándar y en el avanzado, y cómo afectan los modos de visualización al flujo de trabajo de edición.
Profundiza con IA:

El software de diseño de PCB de Altium ofrece dos modos de diseño rígido-flexible. El modo original, o estándar, denominado Rigid-Flex, admite diseños rígido-flexibles sencillos. Si su diseño tiene requisitos rígido-flexibles más complejos, como regiones flexibles superpuestas, necesita el modo Advanced Rigid-Flex (también conocido como rígido-flexible 2.0). El modo se selecciona en el menú Tools del Administrador de apilado de capas.

► Más información sobre el diseño rígido-flexible

La forma de la placa define la geometría general de la placa terminada. Recorra las diapositivas para ver las tres regiones de placa que componen la forma rígido-flexible y la placa terminada en 3D.

La forma de la placa define la geometría general de la placa terminada. Recorra las diapositivas para ver las tres regiones de placa que componen la forma rígido-flexible y la placa terminada en 3D.

La forma de la placa define la geometría general de la placa terminada. Recorra las diapositivas para ver las tres regiones de placa que componen la forma rígido-flexible y la placa terminada en 3D.

La forma de la placa define la geometría general de la placa terminada. Recorra las diapositivas para ver las tres regiones de placa que componen la forma rígido-flexible y la placa terminada en 3D.

La forma de la placa define la geometría general de la placa terminada. Recorra las diapositivas para ver las tres regiones de placa que componen la forma rígido-flexible y la placa terminada en 3D.

La forma de la placa define la geometría general de la placa terminada. Recorra las diapositivas para ver las tres regiones de placa que componen la forma rígido-flexible y la placa terminada en 3D.

 

Resumen

La forma de la placa, también denominada contorno de la placa, es una forma poligonal cerrada que define los límites generales de la placa. La forma de la placa puede estar compuesta por una única región de placa (para una PCB rígida tradicional) o por varias regiones de placa (para una PCB rígido-flexible). El software utiliza la forma de la placa para:

  • Proporcionar una guía visual de los límites del espacio disponible para la colocación y el enrutamiento del diseño.
  • Definir la separación entre el plano de alimentación y el borde de la placa, así como las referencias de borde para dividir un plano de alimentación en zonas de tensión independientes. Más información sobre la definición y gestión de áreas de cobre.
  • Calcular el borde de la placa al exportar datos de diseño a otras herramientas.
En un proyecto de PCB vacío, o en documentos de PCB adicionales añadidos a un proyecto existente, la forma predeterminada de la placa es rectangular (6 pulgadas x 4 pulgadas, o 6000 mil x 4000 mil, o 152,4 mm x 101,6 mm). En el caso de las plantillas de proyecto específicas que pueden utilizarse al crear un nuevo proyecto de PCB, el documento de PCB asociado tiene, en cada caso, una forma de placa específica según el factor de forma de la placa.

Disponibilidad

La forma de la placa solo está disponible en el editor de PCB. Cuando se crea un nuevo archivo de PCB, este se abre con una forma de placa rectangular creada a partir de una única región de placa.

La forma general de la placa puede crearse mediante:

  • La definición interactiva de la forma de la placa en el modo de planificación de la placa.
  • La creación de la forma de la placa a partir de objetos de pista/arco seleccionados que formen un contorno cerrado. Si trabaja en el modo Advanced Rigid-Flex, puede crear varias regiones de placa a partir de objetos seleccionados en el espacio de diseño.
  • En un diseño rígido-flexible (modo estándar o avanzado), la forma de la placa puede dividirse en las distintas regiones de placa necesarias para el diseño.
  • La colocación de una o varias regiones de placa para conformar la forma general de la placa (modo Advanced Rigid-Flex).
La forma predeterminada de la placa en un nuevo documento de PCB es rectangular (6 pulgadas x 4 pulgadas, o 6000 mil x 4000 mil, o 152,4 mm x 101,6 mm). En el caso de las plantillas de proyecto específicas que pueden utilizarse al crear un nuevo proyecto de PCB, el documento de PCB asociado tiene, en cada caso, una forma de placa específica según el factor de forma de la placa.
El modo de visualización actual del documento de PCB puede cambiarse mediante los comandos correspondientes del menú principal View . También puede cambiar rápidamente de vista mediante los atajos de teclado 1 (modo de planificación de la placa), 2 (2D) y 3 (3D).

Definición y edición interactivas de la forma de la placa

La forma de la placa se crea a partir de una o varias regiones de placa. Los diseñadores que trabajen en un diseño de placa de una sola región pueden utilizar los siguientes comandos para definir la forma de la placa:

  • Board Planning Mode (standard Rigid-Flex mode - the Active Bar at the top of the graphical editing space has two buttons):
    • Design » Redefine Board Shape - utilice este comando para redibujar de forma interactiva la forma de la placa actual. Tenga en cuenta que este comando no está disponible si se ha activado el modo rígido-flexible avanzado en Layer Stack Manager. Si la placa está en el modo rígido-flexible avanzado, simplemente haga clic para seleccionar la forma y modifíquela mediante las técnicas estándar de edición de objetos poligonales.

    • Design » Edit Board Shape - utilice este comando para mover y modificar los bordes de la forma de la placa mediante las técnicas estándar de edición de objetos poligonales.

      • Tenga en cuenta que este comando no está disponible si se ha activado el modo rígido-flexible avanzado en Layer Stack Manager. Si la placa está en el modo rígido-flexible avanzado, simplemente haga clic para seleccionar la forma y modifíquela mediante las técnicas estándar de edición de objetos poligonales.

      • Antes de seleccionar el comando, asegúrese de que la opción Other esté activada en el Filtro de selección para poder utilizar el comando ().

  • Board Planning Mode (Advanced Rigid-Flex mode - the Active Bar at the top of the graphical editing space has six buttons):
    • Place » Board Region - utilice este comando para definir de forma interactiva la región de la placa (en una placa de una sola región, la región de la placa define la forma de la placa). Obtenga más información sobre la Colocación de una región de la placa.
  • 2D Layout Mode:
    • Design » Board Shape » Define Board Shape from Selected Objects - seleccione un conjunto de primitivas de línea y/o arco que definan una forma cerrada y, a continuación, utilice este comando para redefinir la forma de la placa de modo que coincida con dicha forma.

    • Design » Board Shape » Create Primitives from Board Shape - cree un conjunto de primitivas a lo largo del contorno de la forma de la placa, de acuerdo con los ajustes configurados en el cuadro de diálogo Primitivas de línea/arco a partir de la forma de la placa.

  • 3D Layout Mode:
    • Design » Board Shape » Define Board Shape from 3D body - utilice este comando para definir la forma de la placa seleccionando la superficie deseada de un modelo 3D.

Además, puede utilizar los siguientes comandos en el modo de planificación de la placa:

  • Design » Modify Board Shape - utilice este comando para modificar la forma existente de la placa colocando puntos de vértice adicionales y, de este modo, dar una nueva forma al contorno.

  • Design » Move Board Shape - utilice este comando para mover la forma de la placa a otra posición en el documento actual. Este comando solo mueve la forma de la placa. El diseño y los objetos que lo componen permanecen en su posición.

    Tras ejecutar el comando, una copia del contorno de la forma quedará unida al cursor por su esquina inferior izquierda. Mueva la forma a la nueva ubicación deseada dentro del espacio de trabajo y, a continuación, haga clic o pulse Enter para colocarla. Mientras la mueve, pulse Spacebar para girar la forma de la placa en sentido antihorario o Shift+Spacebar para girarla en sentido horario (la magnitud de Rotation Step se define en la página PCB Editor – General del cuadro de diálogo Preferencias) o pulse las teclas X o Y para reflejar la forma de la placa respecto al eje X o al eje Y, respectivamente. Para cancelar sin moverla, haga clic con el botón derecho o pulse Esc.

  • Design » Move Board - utilice este comando para mover toda la placa (la forma de la placa y todos los objetos de diseño que contiene) a otra posición en el documento actual.

    Tras ejecutar el comando, una copia del contorno de la forma de la placa quedará unida al cursor por su esquina inferior izquierda. Mueva la forma a la nueva ubicación deseada dentro del espacio de diseño y, a continuación, haga clic o pulse Enter para colocarla. Todos los objetos que componen el diseño también se moverán para mantener su posición dentro de la forma de la placa. Para cancelar sin moverla, haga clic con el botón derecho o pulse Esc.

La diferencia entre el comando Define Board Shape from Selected Objects y el comando Create Board Region from Selected Objects es que el primero sustituye todas las regiones de placa existentes por la nueva región que se crea al ejecutarlo, mientras que el segundo crea una región de placa adicional sin eliminar ninguna de las regiones de placa existentes.

Definición de la forma de la placa a partir de objetos seleccionados

La forma de la placa también se puede definir a partir de objetos seleccionados (en el modo de diseño 2D). Normalmente, se trata de un conjunto de líneas o arcos colocados en la capa Keepout o en una capa mecánica.

Siga estos pasos:

  1. Establezca el modo de visualización en 2D Layout Mode (menú View).
  2. Abra el panel Configuración de vista y haga doble clic para editar la capa mecánica que contiene la forma de la placa. Se abrirá el cuadro de diálogo Edit Layer, donde puede establecer Layer Type en Board Shape, como se muestra en el vídeo siguiente.
  3. Active la capa mecánica que contiene la forma y seleccione los objetos. El comando Edit » Select » All on Layer es ideal para ello; la selección debe incluir únicamente las pistas y los arcos que forman el contorno de la placa.
  4. Una vez seleccionados todos los objetos, ejecute el comando Design » Board Shape » Define Board Shape from Selected Objects. La forma de la placa se actualizará para seguir el trazado definido por las líneas seleccionadas. Aparecerá un cuadro de diálogo de advertencia si el software no puede seguir la línea central de los objetos seleccionados. El modo de visualización cambiará a Board Planning Mode.

Demostración de la forma de la placa en el modo rígido-flexible estándar

El vídeo muestra cómo crear la forma de la placa a partir de objetos seleccionados y, a continuación, colocar líneas de división para crear las tres regiones necesarias.

Demostración de la forma de la placa en el modo rígido-flexible avanzado

El vídeo muestra primero cómo crear la forma de la placa a partir de objetos seleccionados y, a continuación, dividir la forma para crear las tres regiones necesarias. Después muestra un método alternativo, en el que
las tres regiones de placa se definen a partir de objetos seleccionados. Tenga en cuenta que estas demostraciones utilizan las funciones de Rigid-Flex 2.0, tal como se describe al principio de esta página.

El software intentará determinar la forma a partir de la línea central de los objetos seleccionados. Si las coordenadas del extremo de un segmento de pista o arco no coinciden exactamente con las coordenadas del siguiente segmento de pista o arco, el algoritmo de identificación del contorno fallará y se mostrará un mensaje con la ubicación del fallo. Se ofrecerá la opción de utilizar un algoritmo de trazado en su lugar. Tenga en cuenta que el algoritmo de trazado sigue el borde exterior de los objetos de pista o arco, por lo que la forma de la placa será ligeramente diferente de la creada a partir de las líneas centrales. Elija esta opción únicamente si su diseño puede admitir las consecuencias de esta diferencia.

Importación de un contorno para definir la forma de la placa

La forma de la placa se puede definir a partir de un contorno cerrado importado como datos DXF/DWG.

Al combinar la capacidad de importar datos DXF/DWG a una capa mecánica con la definición de la forma de la placa a partir de objetos seleccionados, se puede transferir al editor de PCB una forma definida en un programa de CAD mecánico.

Para preparar la nueva placa para la importación:

  1. Seleccione File » New » PCB. Se abrirá una nueva PCB en blanco; la región negra representa la forma actual de la placa.
  2. Antes de importar una nueva forma, configure los siguientes elementos según los requisitos de su diseño y de la forma que se va a importar:
  • Las unidades: configure las unidades según sea necesario en la sección Other del panel Properties en el modo Board (mostrar imagen).
  • La cuadrícula: haga doble clic en la cuadrícula global de ajuste de la placa y configúrela según sea necesario en la sección Grid Manager  del panel Properties en el modo Board (mostrar imagen).
  • El origen: en una PCB nueva, la ubicación predeterminada del origen definido por el usuario coincide con el origen absoluto, en la esquina inferior izquierda del espacio de diseño. Seleccione Edit » Origin » Set en los menús principales y, a continuación, haga clic para definir la ubicación del origen definido por el usuario, por ejemplo, en la esquina inferior izquierda de la forma actual de la placa. Resulta útil ajustarlo a la ubicación del origen del contorno que se va a importar.

El siguiente paso es importar la forma de la placa como un archivo .DXF o .DWG. Tenga en cuenta que la forma que se va a importar debe ser cerrada y que los recortes internos no se crean automáticamente (pero pueden definirse más adelante a partir de los objetos importados).

  1. Seleccione File » Import » DXF/DWG para abrir el cuadro de diálogo Import File; a continuación, asegúrese de que File Type, en la parte inferior derecha del cuadro de diálogo, sea AutoCAD Files (*.DXF, *.DWG) y busque el archivo necesario. 
  2. Al hacer clic en el botón Open, se abrirá el cuadro de diálogo Import from AutoCAD (ver imagen).
  3. Configure Scale, Default Line Width y Layer Mappings según sea necesario y, a continuación, haga clic en OK.
  4. Cada objeto DXF/DWG se asignará a un objeto y se mostrará en el espacio de diseño. 
  5. Active la capa mecánica que contiene los objetos de la forma de la placa y, a continuación, seleccione todos los objetos de esa capa (Edit » Select » All on Layer).
  6. Para actualizar la forma de la placa de modo que coincida con el contorno seleccionado, ejecute el comando Design » Board Shape » Define from Selected Objects.
  7. Si la placa incluye recortes, puede crearlos seleccionando el contorno del recorte y ejecutando el comando Tools » Convert » Create Board Cutout from Selected Primitives.

El software intentará determinar la forma a partir de la línea central de los objetos seleccionados. Si las coordenadas del extremo de un segmento de pista o arco no coinciden exactamente con las del siguiente segmento de pista o arco, el algoritmo de identificación del contorno fallará y se mostrará un mensaje que indica la ubicación del fallo. Se ofrecerá la opción de utilizar un algoritmo de trazado en su lugar. Tenga en cuenta que el algoritmo de trazado sigue el borde exterior de los objetos de pista o arco, por lo que la forma de la placa será ligeramente diferente de la creada a partir de las líneas centrales. Elija esta opción únicamente si su diseño puede admitir el efecto de esta diferencia.

Definición de la forma de la placa a partir de un cuerpo 3D

Esta función redefine la forma de la placa a partir de una superficie (cara) de un modelo 3D importado. Los formatos de modelo compatibles incluyen: STEP (*.Stp o *.STEP), Parasolid (*.x_t o *x_b) o un archivo de pieza de SOLIDWORKS (*.SldPrt). Puede utilizarse para crear rápidamente una forma de placa compleja y facilita la integración entre las áreas de diseño electrónico y mecánico. Este proceso consta de dos etapas: primero se importa el modelo STEP y, a continuación, se selecciona la forma necesaria en el modelo STEP. 

Solo se puede utilizar una superficie plana para definir la forma de la placa.

Para ello:

  1. Cambie a View » 3D Layout Mode (atajo de teclado: 3).
  2. Para importar el modelo 3D, coloque un cuerpo 3D (Place » 3D Body).
  3. En el cuadro de diálogo Choose Model, busque y seleccione el archivo del modelo. El modelo 3D se importará al editor de PCB y se almacenará dentro de un objeto de cuerpo 3D. Tenga en cuenta que, si es necesario, este modelo puede eliminarse de la PCB una vez redefinida la forma de la placa.
  4. Seleccione Design » Board Shape » Define Board Shape from 3D body.
  5. La barra de estado le pedirá que Pick a 3D body. Haga clic en el cuerpo 3D importado para seleccionarlo. El modelo se volverá transparente.
  6. El cursor cambiará a una cruz y la barra de estado le pedirá que Choose Face. Al pasar el cursor sobre cada cara, se resaltará su contorno. Cuando se encuentre una superficie plana bajo el cursor, esta se volverá opaca y mostrará un borde azul fino. Haga clic para seleccionar la cara correcta.
  7. Aparecerá el cuadro de diálogo Board Outline Creation Successful , con opciones para elegir qué superficie de la PCB debe alinearse con la superficie seleccionada (normalmente la capa superior) y si el modelo 3D debe ocultarse de la vista y excluirse de la comprobación de reglas de diseño. Si es necesario, estas opciones de ocultación y exclusión pueden modificarse más adelante en el modo Modelos 3D del panel PCB.

Tenga en cuenta que, si mantiene el modelo STEP incrustado en el archivo de PCB o vinculado a él, recibirá una notificación cada vez que cambie el archivo STEP. También se le pedirá que actualice la forma, lo que resulta útil si esta aún está en desarrollo y se prevén actualizaciones.

Solo se pueden utilizar superficies alineadas con el plano X-Y para crear la forma de la placa. Si selecciona una superficie del modelo que deba alinearse con el plano X-Y, se le pedirá en un cuadro de diálogo de confirmación que alinee la superficie antes de continuar. Este cuadro de diálogo también permite colocar el modelo utilizando la cara seleccionada con respecto a la superficie superior o inferior de la placa. Esto significa que también puede establecerse la posición vertical del modelo al mismo tiempo. Tras la alineación, deberá volver a seleccionar Design » Board Shape » Define from 3D Body . Una vez redefinida la forma de la placa, se le ofrecerá la opción de ocultar el cuerpo 3D.

Creación de primitivas a partir de la forma de la placa

Además de definir la forma de la placa a partir de las primitivas seleccionadas, también es posible crear primitivas a partir de la forma de la placa mediante el comando Design » Board Shape » Create Primitives from Board Shape. Este comando abrirá el cuadro de diálogo Line/Arc Primitives from Board.

El cuadro de diálogo Line/Arc Primitives From Board Shape
El cuadro de diálogo Line/Arc Primitives From Board Shape

Utilice este comando cuando la forma de la placa exista, pero no haya objetos a lo largo de su contorno. Algunas situaciones en las que este comando puede resultar útil son:

  • Cuando desee modificar la forma de la placa (o sus recortes) modificando primero las primitivas de pista y arco.
  • Cuando necesite un contorno de exclusión para la placa o contornos de exclusión para los recortes de la placa en la capa Keep-Out. Esto se explica con más detalle a continuación, en la sección Consideraciones importantes de diseño al utilizar recortes de placa .

    Si se especifica la capa Keep-Out como capa de destino, los objetos de exclusión específicos por tipo de objeto se colocarán directamente en esa capa (pistas y arcos de exclusión).

Creación de un orificio en la forma de la placa

Se puede colocar un recorte en cualquier lugar del contorno de la placa. Para colocar un recorte, cambie al modo de diseño 2D y utilice el comando Design » Board Shape » Define Board Cutout de los menús principales (también puede utilizar el comando Place » Define Board Cutout en el modo de planificación de la placa). Tenga en cuenta que el recorte es, en realidad, un objeto de región configurado como objeto negativo.

Se ha colocado un recorte en el contorno de la placa.Se ha colocado un recorte en el contorno de la placa.

Si el recorte de la placa tiene una forma poco habitual, como un círculo, puede resultar más sencillo dibujar su contorno con pistas y arcos (por ejemplo, Place » Arc » Full Circle), seleccionar la forma y convertirla en un recorte de placa (Tools » Convert » Create Board Cutout from Selected Primitives).

Consideraciones de diseño importantes al utilizar recortes de placa

Mantener un polígono alejado del borde de un recorte de placa

Los polígonos que se superponen a un recorte de placa definido mediante una región sólida se rellenarán tan cerca del borde del recorte como lo permita la regla de diseño de separación aplicable. Si es necesario, se puede crear una regla de diseño de separación específica que, por ejemplo, se aplique entre IsBoardCutoutRegion y InPolygon.

Definir una trayectoria de fresado alrededor del borde de la placa y de los recortes

Un método habitual para separar la placa terminada del panel de fabricación es fresar su contorno. Los recortes de placa también pueden realizarse mediante fresado. La trayectoria de fresado se define colocando objetos de línea y/o arco en una capa mecánica. Esto puede hacerse manualmente o de forma automática mediante el software.

Para definir una trayectoria de fresado para la placa y sus recortes:

  1. Con la placa en el modo de diseño 2D, ejecute el comando Design » Board Shape » Create Primitives From Board Shape. Se abrirá el cuadro de diálogo de primitivas de línea/arco a partir del contorno de la placa.

  2. Defina un valor de Width adecuado para los objetos que definirán la trayectoria de fresado. Consulte con su fabricante si tiene dudas al respecto.

  3. Seleccione una capa mecánica disponible. Esta capa debe reservarse exclusivamente para definir la trayectoria de fresado.

  4. Active la opción Include Cutouts si la placa tiene recortes.

  5. Active la opción Route Tool Outline. Cuando esta opción está activada, los objetos de línea/arco se colocan de modo que su borde toque el borde del contorno de la placa y el del recorte.

  6. Haga clic en OK para crear los objetos de la trayectoria de fresado en la capa mecánica seleccionada. 

  7. La capa mecánica utilizada debe configurarse como capa de fresado. Para ello, acceda a la pestaña Layers & Colors del panel de configuración de la vista. Haga clic con el botón derecho dentro de una tabla de capas y seleccione el comando Add Mechanical Layer. En el cuadro de diálogo Edit Layer que se abre, establezca Layer Type en Route Tool Path.  Este tipo de capa se utiliza para indicar la capa que contiene la información de fresado mecánico.

    Tenga en cuenta que no se permite un nombre definido por el usuario cuando Layer Type está establecido en Route Tool Path. Esto se debe a que las versiones anteriores del software utilizan el nombre de la capa de trayectoria de fresado para identificar la capa que contiene la información de fresado. Mantener un nombre fijo para esta capa garantiza que el diseño siga funcionando correctamente en una versión anterior.

Las imágenes siguientes muestran la trayectoria de fresado definida en una capa mecánica.

Un recorte de placa en la primera imagen, con una trayectoria de fresado definida en la segunda. Un recorte de placa en la primera imagen, con una trayectoria de fresado definida en la segunda.

Zonas de exclusión y contorno de la placa

Además del contorno de la placa, también debe definir un límite para la colocación de componentes y el enrutado alrededor del borde de la placa. Este límite se puede crear automáticamente a partir del propio contorno de la placa mediante el comando Design » Board Shape » Create Primitives From Board Shape (en el modo de diseño 2D), estableciendo Layer en Keep-Out Layer dentro del cuadro de diálogo Line/Arc Primitives from Board.

También puede hacerlo manualmente colocando objetos en la capa de exclusión. Los objetos colocados en esta capa definen un límite de no-crossing-allowed para los componentes y el enrutado. Normalmente, se busca que los objetos, como los componentes y las pistas, estén a cierta distancia del borde de la placa; esta distancia puede controlarse mediante las reglas de diseño de enrutado y colocación de componentes aplicables. También puede definir otras zonas de exclusión para el enrutado y los componentes destinadas a elementos mecánicos, como cabezas de tornillos u otros requisitos de montaje.

Un límite de exclusión definido mediante objetos de línea estándar colocados en la capa de exclusión (morada).Un límite de exclusión definido mediante objetos de línea estándar colocados en la capa de exclusión (morada).

  • Los límites de exclusión pueden definirse colocando cualquier objeto de diseño estándar, como líneas, arcos, rellenos y regiones, en la capa de exclusión. Los objetos colocados en esta capa crean una zona de exclusión en todas las capas de señal.
  • También puede definir zonas de exclusión específicas de capa en cualquier capa de cobre. Para ello:
  1. Haga clic en la pestaña de la capa deseada.
  2. Defina el límite o la superficie de la zona de exclusión colocando objetos de exclusión específicos de capa (submenú Place » Keepout). Estos son objetos estándar con el atributo Keepout activado. Se muestran con el mismo color que la capa y con un borde del color de las zonas de exclusión. Tenga en cuenta que los objetos de exclusión específicos de capa no se incluyen en los archivos de salida Gerber u ODB++.
AI-LocalizedLocalizado por IA
Si encuentra un problema, seleccione el texto/imagen y presioneCtrl + Enterpara enviarnos sus comentarios.
Nav
Contents
Disponibilidad de funciones

Las funciones disponibles para usted dependen de qué solución de Altium tenga: Altium Develop, Altium Agile Teams, Altium Agile Enterprise o Altium Designer (con suscripción activa).

Si no ve una función documentada en su software actual, contacte con Ventas de Altium para obtener más información.

Documentación heredada

La documentación de Altium Designer ya no está versionada. Si necesita acceder a la documentación de versiones anteriores de Altium Designer, visite la sección Documentación heredada de la página de Otros instaladores.

Contents