Tu vista de la PCB

Altium Training

Altium Essentials: PCB Introduction

This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.

De un vistazo

Este artículo explica cómo Altium Designer te permite trabajar con tu PCB en los modos de visualización de planificación de la placa, 2D y 3D real, acercando la edición tradicional basada en capas a la realidad física de la placa terminada. Destaca las ventajas prácticas de las funciones 3D, como la comprobación de distancias de separación, la visualización del acceso a los componentes, la consideración de los requisitos de fabricación y una comunicación más realista con las partes interesadas. También explica cómo el panel de configuración de vista controla lo que ves en pantalla mediante la visibilidad de las capas, los colores y las opciones de visualización. Además, descubrirás cómo gestionar la visibilidad de las capas y utilizar conjuntos de capas para agilizar las tareas de visualización habituales. Sigue leyendo para aprender a adaptar la vista de la PCB a tus necesidades y mejorar la forma de inspeccionar y presentar tu diseño.

- Comprende las diferencias entre los modos de planificación de la placa, diseño 2D y diseño 3D, y cuándo se utiliza cada uno.
- Aprende cómo el panel de configuración de vista te ayuda a controlar las capas, los colores, la visibilidad de los objetos y otros ajustes de visualización.
- Descubre cómo las herramientas de visibilidad de capas y los conjuntos de capas pueden facilitar y agilizar la navegación por diseños de PCB complejos.
Profundiza con IA:

Tradicionalmente, las PCB se han diseñado en un espacio de diseño bidimensional que utiliza colores para representar las distintas capas de la PCB. Sin embargo, la PCB física es un objeto tridimensional, lo que exige que el diseñador de PCB tome la representación 2D de múltiples capas que aparece en pantalla y la transforme mentalmente en una representación 3D.

Las importantes mejoras en las tarjetas gráficas 3D y en la tecnología de software que las acompaña han permitido a Altium desarrollar una solución a este problema: la edición de PCB verdaderamente tridimensional. Más allá de la simple visualización, las funciones 3D de Altium Designer le permiten:

  • Realizar comprobaciones de separación en 3D: los componentes pueden alinearse con precisión entre sí y con la carcasa, según sea necesario.

  • Localizar visualmente los conectores y otros componentes que requieren acceso para realizar tareas de mantenimiento.

  • Definir mejor los procesos de fabricación y el orden de montaje, con la certeza de que se han tenido en cuenta todas las restricciones mecánicas.

  • Generar instrucciones de montaje manual, manuales de usuario e instrucciones más detallados mediante imágenes mucho más cercanas a lo que verá una persona en la realidad.

  • Experimentar con máscaras de soldadura de distintos colores para crear un producto más atractivo que combine bien con su carcasa y su entorno.

  • Conseguir más fácilmente el apoyo de las principales partes interesadas al presentarles una visión más concreta del producto final.

Vistas 2D y 3D de la misma región de una placa.
Vistas 2D y 3D de la misma región de una placa.

ECAD-MCAD CoDesign

Con los paquetes MCAD compatibles, también es posible transferir la placa y los componentes directamente entre MCAD y ECAD mediante CoDesigner, la tecnología de conectividad de ECAD a MCAD de Altium. A través de un espacio de trabajo conectado, como un espacio de trabajo de Altium 365, CoDesigner puede transferir el contorno de la placa y los componentes colocados en ambas direcciones entre su software MCAD y Altium Designer.

Obtenga más información sobre el diseño directo ECAD-MCAD con Altium CoDesigner

Modos de visualización

Altium Designer permite visualizar y editar la placa en 2D o en 3D; estos modos se denominan display modes. Seleccione el modo que desee en el menú View o pulse el atajo de teclado 1, 2 o 3 para cambiar directamente a ese modo.

Existen tres modos de visualización, cada uno con funciones distintas.

  • Board Planning Mode (atajo de teclado 1): utilícelo para definir el contorno de la placa y para colocar y configurar las líneas de división y de plegado en un diseño rígido-flexible. Las líneas de división se utilizan para dividir la placa en regiones y, a continuación, se puede asignar un apilado de capas diferente a cada región. Para obtener más información sobre las regiones de la placa y las líneas de división y de plegado, consulte Definición del apilado de capas.

  • 2D Layout Mode (atajo de teclado 2): la vista tradicional de la PCB en 2D y con múltiples capas. Altium Designer incorpora un conjunto de funciones que le ayudan a gestionar la vista de la placa, denominado sistema Board Insight.

  • 3D Layout Mode (atajo de teclado 3): el diseño verdaderamente tridimensional. Combine el modo de visualización 3D con un ratón 3D para ver y manipular la placa 3D cargada como si la tuviera en la mano. Para obtener más información sobre cómo controlar la vista de la PCB en 3D, consulte la página Control de la vista 3D.

    El 3D Layout Mode requiere una tarjeta gráfica compatible con DirectX 9 o posterior y con Shader Model 3 o posterior.

La misma placa se muestra en el modo de planificación de placa, el modo de diseño 2D y el modo de diseño 3D. La misma placa se muestra en el modo de planificación de placa, el modo de diseño 2D y el modo de diseño 3D.

El panel de configuración de vista

Lo que se muestra actualmente en el espacio de diseño del editor de PCB y cómo se muestra se puede configurar en el panel View Configuration. Esto incluye la visibilidad y el color de las capas, la visibilidad y la transparencia de los objetos, los niveles de enmascaramiento y atenuación, el modo de capa única actual y varias funciones adicionales de visualización del espacio de diseño, como la visualización de los nombres de las redes en pads, vías y pistas.

Además de las formas habituales de acceder a un panel (desde el botón Panels en la parte inferior derecha del espacio de diseño o desde el menú View » Panels), también se puede acceder al panel View Configuration mediante los atajos de teclado L o Ctrl+D (para abrir el panel con la pestaña Layers & Colors o View Options visible, respectivamente) o haciendo clic en la muestra de color del control de conjuntos de capas situado en la parte inferior izquierda del espacio de diseño ().

El contenido del panel se divide en dos pestañas. Haga clic en una pestaña en la parte superior del panel para ver las opciones disponibles en ella:

  • Layers and Colors pestaña: incluye opciones para controlar la visibilidad de las capas disponibles, añadir, renombrar o eliminar capas mecánicas, y configurar el color y la visibilidad de elementos especiales de visualización del sistema, como los orificios de los pads, el marcador de origen y los errores de DRC.

    Las capas de señal y de plano se añaden, se nombran y se eliminan en el gestor del apilado de capas.
  • View Options pestaña: incluye opciones para seleccionar, guardar o cargar la configuración de colores y visibilidad de las capas, configurar la visibilidad de los tipos de objetos, controlar los niveles de enmascaramiento y atenuación, y configurar otras opciones relacionadas con la visualización.

Las opciones disponibles dependerán del modo de diseño actual (2D o 3D).

En el modo de diseño 3D, la pestaña Section View también está disponible en el panel View Configuration. Utilice esta pestaña para configurar la vista en sección de su PCB: más información.

Configuración de la visibilidad de las capas

Cada capa se puede mostrar u ocultar desde la región Layers de la pestaña Layers & Colors del panel View Configuration. Haga clic en el icono de visibilidad () para activar o desactivar la visibilidad.

Gestione la visibilidad de las capas mediante los iconos de visibilidad
Gestione la visibilidad de las capas mediante los iconos de visibilidad

Cuando corresponde, cada grupo también incluye un icono de visibilidad. Por ejemplo, en la imagen anterior:

  • El icono de visibilidad situado a la izquierda del texto Component Layer Pairs (C) activa o desactiva la visibilidad de las capas de componentes all.
  • El icono de visibilidad situado a la izquierda de la cadena Top alterna la visibilidad de las capas de componentes all top side. Las capas del lado Bottom también se pueden mostrar u ocultar del mismo modo.

Conjuntos de capas

Un conjunto de capas es un conjunto de capas visibles con un nombre asignado. Use el menú desplegable Layers Sets de la sección Layers de la pestaña Layers & Colors del panel View Configuration para seleccionar un conjunto de capas existente; la visualización se actualizará para mostrar únicamente las capas habilitadas para ese conjunto.

Se proporcionan varios conjuntos de capas de forma predeterminada:

  • All Layers – seleccione esta opción para mostrar todas las capas.

  • Signal Layers – seleccione esta opción para mostrar únicamente las capas definidas como tipo Signal en el Administrador del apilado de capas, así como las capas Die y Wire Bonding si existen.

  • Plane Layers – seleccione esta opción para mostrar únicamente las capas definidas como tipo Plane en el Administrador del apilado de capas.

  • NonSignal Layers – seleccione esta opción para mostrar únicamente las capas Overlay, Paste, Solder y Other Layers (Drill Drawing, Drill Guide, Keep-Out Layer y Multi-Layer).

  • Mechanical Layers – seleccione esta opción para mostrar únicamente las capas mecánicas y los pares de capas de componentes.

Se puede crear cualquier número de conjuntos de capas definidos por el usuario y también se puede editar el conjunto de capas seleccionado actualmente.

  • Para crear un nuevo conjunto de capas definido por el usuario, configure la visibilidad de las capas en la sección Layers según sea necesario y, a continuación, haga clic en el botón . El conjunto aparecerá como My Layers en el menú desplegable. Cada conjunto de capas que se añada posteriormente se numerará.

  • Para cambiar la configuración de las capas habilitadas de un conjunto de capas existente definido por el usuario, selecciónelo en el menú desplegable Layers Sets, configure la visibilidad de las capas según sea necesario y, a continuación, haga clic en el botón para guardar los cambios en el conjunto de capas.

  • Para cambiar el nombre de un conjunto de capas existente definido por el usuario, selecciónelo en el menú desplegable Layers Sets e introduzca el nombre deseado en los campos Layer Sets. Tenga en cuenta que cambiar el nombre de un conjunto de capas no requiere guardarlo: el nuevo nombre se guardará automáticamente.

  • Para eliminar un conjunto de capas existente definido por el usuario, selecciónelo en el menú desplegable Layers Sets y haga clic en el botón .

  • Para importar el conjunto de capas deseado desde un archivo de conjuntos de capas de PCB (*.layerset) o exportarlo como un archivo de conjuntos de capas de PCB, use los botones Import y Export, respectivamente.

Use los siguientes métodos para cambiar los conjuntos de capas visibles:

  • Layer Set menú desplegable del panel View Configuration
  • Design » Manage Layer Sets submenú
  • Layer Set control: se accede haciendo clic en la parte LS del botón situado a la izquierda de las pestañas de capas, en la parte inferior del espacio de diseño ().

Colores del sistema

La sección System Colors se puede usar para configurar los colores utilizados en la PCB para los elementos enumerados. Los colores y la visibilidad se configuran mediante los métodos habituales.

Pestañas de capas

Las pestañas asociadas a cada capa configurada actualmente como visible en el panel View Configuration se encuentran a lo largo del borde inferior del espacio de diseño.

Permiten cambiar la capa activa (la capa en la que se colocarán los objetos) y ofrecen una indicación visual de qué capas se están mostrando y cuál es la capa activa (la pestaña resaltada). Si hay más pestañas de capas de las que se pueden mostrar a la vez, use las flechas  para desplazarse por ellas.

Los colores de las capas se mostrarán a la izquierda de las pestañas de capas y, al hacer doble clic en el color de una capa, se abrirá el cuadro de diálogo Choose Color.

Haga doble clic en el nombre de la capa para abrir el cuadro de diálogo Edit Layer, desde el que puede editar el nombre de la capa (y el nombre de la red en el caso de una capa de plano interno).

El cuadro de diálogo Edit Layer 
El cuadro de diálogo Edit Layer

Modo de capa única

Modo de visualización 2D de capa única

Las funciones del modo de capa única están integradas en Board Insight y se configuran en la página Editor de PCB - Visualización de Board Insight de Preferences diálogo. El modo de capa única muestra el contenido de la capa actual y oculta o atenúa el contenido de todas las demás capas. Además de ocultar todos los objetos de las demás capas para mostrar únicamente el contenido de la capa actual, el modo de capa única dispone de modos de visualización en escala de grises y monocromo. Convertir los colores de las demás capas a escala de grises o monocromo permite conservar la información sobre la relación espacial entre los objetos del diseño, sin distraer la atención de la capa de interés. Para alternar entre la visualización completa y cada uno de los modos de capa única habilitados, pulse el Shift+S atajo de teclado. Cada vez que pulse Shift+S, el software pasará al siguiente modo habilitado, hasta volver al modo de visualización completa. Los modos de capa única se habilitan en la página PCB Editor - Board Insight Display del cuadro de diálogo Preferences. Desactive (desmarque) los modos que no desee incluir al pulsar Shift+S. Estos ajustes se aplican a todos los diseños de esta instalación de Altium Designer.

Los modos de capa única disponibles son:

  • Hide Other Layers - se ocultan todas las demás capas; solo se muestra el contenido de la capa activa (actual).
  • Gray Scale Other Layers - todas las demás capas se muestran en un tono de gris derivado de su color de capa actual; la capa activa se muestra en su color habitual.
  • Monochrome Other Layers - todas las demás capas se muestran en el mismo tono de gris; la capa activa se muestra en su color habitual.

Las imágenes siguientes muestran la visualización multicapa habitual y los tres modos de visualización de capa única.

El modo de capa única seleccionado actualmente se muestra en la sección General Settings de la pestaña View Options del panel View Configuration. Haga clic en el enlace del modo (junto al botón On ) para acceder a la página PCB Editor - Board Insight Display del cuadro de diálogo Preferences, desde donde puede configurar los modos de capa única disponibles según sus necesidades.

Utilice el control deslizante Masked Objects de la sección Mask and Dim Settings de la pestaña View Options del panel View Configuration para controlar el brillo de las demás capas en los modos de capa única en escala de grises o monocromo.

Modo de visualización 3D de capa única

El modo de capa única también está disponible cuando la placa se muestra en 3D Layout Mode. Utilícelo para tareas como examinar la calidad del enrutado de una capa específica o la calidad de una capa de plano de alimentación. En el modo de capa única, utilice el atajo de teclado Ctrl+Shift+Wheel Roll para recorrer las capas.

Mostrar permanentemente una capa en el modo de visualización de capa única

Para incluir una capa en la visualización del modo de capa única, realice un Ctrl+Click en el icono del ojo asociado a la capa deseada en la pestaña Layers & Colors del panel View Configuration; aparecerá un cuadrado detrás del icono del ojo () para indicar que esa capa se mostrará permanentemente en el modo de capa única.

Ver la placa desde la cara inferior

Para ver la placa desde la cara inferior (es decir, darle la vuelta), habilite la opción View From Bottom Side en la sección Layers de la pestaña Layers & Colors del panel View Configuration, seleccione el comando View » Flip Board en los menús principales o utilice el atajo de teclado Ctrl+F.

Todas las acciones y los comandos de edición están disponibles para las placas y los componentes volteados. El espacio de coordenadas sigue siendo lógicamente el mismo; es decir, el origen del espacio de diseño pasa de la esquina inferior izquierda a la inferior derecha. La posición actual de la cuadrícula aumenta en la dirección X (horizontal) al mover el ratón de derecha a izquierda, en lugar de hacerlo de izquierda a derecha como es habitual. Cualquier salida generada mientras la vista esté volteada conservará la información de coordenadas correcta correspondiente a la vista desde arriba.

Cuando se voltea la placa o el componente, el orden de dibujo de las capas también cambia mediante un proceso lógico de intercambio por pares. Esto significa que Top Overlay intercambiará su posición en el orden de dibujo actual de las capas con Bottom Overlay, Top Layer con Bottom Layer, Mid-Layer 1 con Mid-Layer 30, Internal Plane 1 con Internal Plane 16, y así sucesivamente. El orden de dibujo de las capas mecánicas no cambia.

Control de la visibilidad de los objetos

Además de controlar la visualización de los objetos en el espacio de diseño activando y desactivando capas, también puede controlar su visibilidad y transparencia según el tipo de objeto. En el modo de diseño 2D, utilice las opciones de la sección Object Visibility de la pestaña View Options del panel View Configuration para configurar la visibilidad y la transparencia de los objetos según su tipo.

La sección Object Visibility de la pestaña View Options del panel
La sección Object Visibility de la pestaña View Options del panel

  •  – controle la visibilidad de tipos de objetos específicos haciendo clic en el icono de visibilidad correspondiente. Haga clic en el icono de visibilidad All Objects para alternar la visibilidad de todos los objetos y, a continuación, habilite la visibilidad de tipos de objetos específicos.

  • Name – enumera todos los objetos cuya visualización se puede ajustar.

  • Draft – habilite esta opción para mostrar el tipo de objeto como un contorno.

  • Transparency – ajuste la transparencia de ese tipo de objeto mediante el control deslizante, o haga clic en el valor e introduzca manualmente el porcentaje deseado entre 0 y 100 (0 % significa totalmente visible (sólido); 100 % significa totalmente transparente (invisible)). Al configurar un objeto como transparente, puede ver cuándo un objeto cubre a otro; por ejemplo, dónde el extremo de un segmento de pista se une a un pad.

  • Advanced – haga clic para abrir el cuadro de diálogo Object Visibility, donde puede establecer un nivel de transparencia común para un objeto concreto en distintas capas y definir diferentes transparencias para distintos objetos de una capa específica.

Para obtener más información sobre el control de la transparencia de los objetos y las capas, consulte la página Transparencia de objetos y capas.

Restaure fácilmente sus ajustes de visibilidad preferidos creando una configuración personalizada en la sección General Settings de este panel.

Ajustes de enmascaramiento y atenuación

Para ayudar a gestionar la visualización de la gran cantidad de objetos que pueden existir incluso en un diseño de PCB sencillo, el editor de PCB permite atenuar los objetos que no sean de interés. Por ejemplo, si hace clic en una red en el modo Nets del panel PCB y el menú desplegable del panel está configurado en Dim o Mask, se atenuarán todos los objetos que no pertenezcan a esa red. Esto le permite centrar la atención más fácilmente en un elemento específico del diseño, como una red o una clase de redes, una clase de componentes, los objetos a los que se aplica una determinada regla de diseño, etc. Utilice los controles deslizantes de la sección Mask and Dim Settings de la pestaña View Options del panel View Configuration para configurar los niveles de enmascaramiento y atenuación.

La región Mask and Dim Settings de la pestaña View Options del panel View Configuration
La región Mask and Dim Settings de la pestaña View Options del panel View Configuration

  • Dimmed Objects – los objetos que están atenuados conservan su color, pero se muestran desvanecidos. Utilice este control deslizante para configurar cuánto se desvanecen los objetos atenuados. Los objetos atenuados se pueden editar.

    Para aumentar o reducir el nivel de atenuación, también puede utilizar el comando View » Increase Mask Level (atajo: ]) o View » Decrease Mask Level (atajo: [) de los menús principales, respectivamente.
  • Highlighted Objects – cuando la atenuación está activada y hace clic en un objeto de un panel, por ejemplo, una red en el modo Nets del panel PCB, esa red también se resalta mientras todas las demás redes se atenúan. A los objetos resaltados se les añade blanco a su color para que destaquen. Este control deslizante permite controlar la cantidad de blanco que se añade a los objetos resaltados.
  • Masked Objects – los objetos que están enmascarados se muestran en gris y no se pueden editar. Utilice este control deslizante para configurar cuánto se desvanecen los objetos enmascarados.

Gestión de configuraciones

Una configuración es un conjunto predefinido de ajustes de color y visibilidad de las capas. Seleccione una configuración existente en el desplegable Configuration de la región General Settings de la pestaña View Options del panel View Configuration, o utilice los botones situados junto al desplegable para crear, guardar o eliminar una configuración. Las configuraciones personalizadas guardan tanto los ajustes de visualización 2D como los de 3D actuales o utilizados por última vez.

  • – haga clic para crear una nueva configuración personalizada; a continuación, introduzca un nombre nuevo y haga clic en el botón .
  • – haga clic para guardar al crear una nueva configuración personalizada o si ha editado la configuración personalizada seleccionada actualmente.
  • – haga clic para eliminar la configuración personalizada seleccionada actualmente.
  • Las configuraciones personalizadas que se han creado y guardado se cargan automáticamente y están disponibles para su selección en la lista desplegable del campo Configuration.
  • Utilice la opción Load View Configuration del desplegable del campo Configuration para cargar un archivo de configuración almacenado en una ubicación no estándar para la instalación actual de Altium Designer. Tenga en cuenta que las configuraciones definidas por el usuario se guardan como una configuración compleja (con la extensión de archivo .config_complex), por lo que es posible que deba cambiar el desplegable File Type del cuadro de diálogo Open al cargar una configuración personalizada.

Opciones adicionales

La región Additional Options de la pestaña View Options del panel View Configuration ofrece opciones adicionales para controlar la visualización de elementos específicos.

La sección Additional Options de la pestaña View Options del panel View Configuration
La sección Additional Options de la pestaña View Options del panel View Configuration

  • Test Points – active esta opción para mostrar información adicional sobre los pads y las vías que se hayan configurado como puntos de prueba. Un pad o una vía se puede configurar como punto de prueba activando las opciones de punto de prueba Fabrication y/o Assembly en el modo correspondiente del panel Properties. Los puntos de prueba se indican añadiendo la cadena <Layer> Fab Testpoint o <Layer> Assy Testpoint al pad o a la vía.
  • Status Info – active esta opción para mostrar información resumida, como la posición de las coordenadas y la capa, en Status Bar al situar el cursor sobre un objeto del espacio de diseño.
  • Pad Nets – active esta opción para mostrar el nombre de la red asociada en un pad. Tenga en cuenta que los nombres de las redes solo serán visibles si el nivel de zoom es suficientemente alto.
  • Pad Numbers – active esta opción para mostrar los números de los pads. Tenga en cuenta que los números de los pads solo serán visibles si el nivel de zoom es suficientemente alto.
  • Via Nets – active esta opción para mostrar el nombre de la red correspondiente en una vía. Tenga en cuenta que los nombres de las redes solo serán visibles si el nivel de zoom es suficientemente alto.
  • Via Span – active esta opción para mostrar el tramo que puede abarcar la vía. Las propiedades de las vías colocadas (diámetro, tamaño del taladro, etc.) se definen mediante reglas de diseño o manualmente. Tenga en cuenta que los nombres de las redes solo serán visibles si el nivel de zoom es suficientemente alto. Los números de las capas que abarca la vía se pueden mostrar dentro de todos los tipos de vías.
  • All Connections in Single Layer Mode – active esta opción para mostrar siempre todas las líneas de conexión en el modo de una sola capa. Si esta opción está desactivada, al cambiar al modo de una sola capa también se ocultan todas las líneas de conexión que no empiezan ni terminan en la capa actual, ya que se considera que no son relevantes.
  • Net Color Override – se puede asignar un color a cada red. Para configurar el color, haga doble clic en el nombre de la red en el modo Redes del panel PCB; se abrirá el cuadro de diálogo Edit Net. El color se aplica automáticamente a las líneas de conexión de esa red y también se puede aplicar al enrutado activando esta opción. El color se aplica al enrutado de acuerdo con los ajustes actuales de la página PCB Editor – Board Insight Color Overrides del cuadro de diálogo Preferences, donde se elige una opción de patrón para definir cómo se aplica el color y un comportamiento del zoom para definir cuándo se aplica. Pulse el atajo F5 para activar o desactivar la opción de anulación del color de red.
  • Use Layer Colors for Connection Drawing – active esta opción para mostrar las líneas de conexión con los colores de las capas inicial y final entre las que discurre la línea de conexión. Las líneas de conexión se muestran con el color puro de la capa en los objetos en los que comienzan o terminan, con una transición gradual entre los colores de esas capas a lo largo de la línea de conexión. Esta función resulta útil al enrutar una placa multicapa, ya que indica la capa de destino a la que debe llegar la conexión que se está enrutando. Tenga en cuenta que la transición de colores solo se aplica a las conexiones que van de una capa a otra. Si la conexión comienza y termina en la misma capa, conserva el color de red asignado.
  • Repeated Net Names on Tracks – active esta opción para mostrar los nombres de las redes repetidos en las pistas.
  • Special Strings – cuando esta opción está activada, cualquier cadena colocada que se haya generado a partir de una cadena especial convertida mostrará superpuesto, a modo de etiqueta, el nombre de la cadena especial sin convertir. Acerque la vista a una cadena para ver su etiqueta superpuesta.
AI-LocalizedLocalizado por IA
Si encuentra un problema, seleccione el texto/imagen y presioneCtrl + Enterpara enviarnos sus comentarios.
Nav
Contents
Disponibilidad de funciones

Las funciones disponibles para usted dependen de qué solución de Altium tenga: Altium Develop, Altium Agile Teams, Altium Agile Enterprise o Altium Designer (con suscripción activa).

Si no ve una función documentada en su software actual, contacte con Ventas de Altium para obtener más información.

Documentación heredada

La documentación de Altium Designer ya no está versionada. Si necesita acceder a la documentación de versiones anteriores de Altium Designer, visite la sección Documentación heredada de la página de Otros instaladores.

Contents