보고서 준비하기
Updated: October 13, 2026
프로젝트 또는 특정 프로젝트 문서와 관련된 다양한 보고서를 설계에 맞게 준비하고 생성할 수 있습니다. 여기에는 다음이 포함됩니다.
-
자재 명세서 – 이 보고서 형식의 문서는 제품 제작에 필요한 모든 컴포넌트를 한눈에 볼 수 있는 목록을 제공합니다. 여기에는 다른 모든 부품이 실장되는 기본 '컴포넌트'인 베어 보드도 포함됩니다. BOM은 설계대로 제품을 제작하기 위해 조달해야 하는 항목을 안내합니다. 또한 요청된 제작 차수에서 필요한 조립 보드 수량을 기준으로 비용을 계산할 수 있습니다.
자재 명세서 보고서를 구성하는 데 사용하는 Report Manager 대화 상자에 표시되는 데이터는 두 가지 소스 중 하나에서 가져올 수 있습니다. 설계 프로젝트에 연결된 ActiveBOM 문서(*.BomDoc)가 있으면 해당 문서가 데이터 소스로 사용됩니다. 그렇지 않으면 프로젝트의 소스 Schematic 문서에서 데이터가 추출됩니다.
-
BOM 비교 – 워크스페이스 프로젝트를 릴리스하는 동안 변경된 컴포넌트(추가, 제거 또는 교체 등)에 대한 정보를 제공하는 보고서입니다.
-
Manufacturing Data – 하네스 제조업체가 사용할 데이터를 담은 하나의 Excel 통합 문서입니다. 생성된 통합 문서에는 다음과 같은 네 개의 개별 시트가 포함됩니다.
-
Bill of Materials – 견적을 빠르게 작성하는 데 유용합니다.
-
Wiring List – 전선 가공 기계에서 사용합니다.
-
Labels – Zebra 또는 기타 프린터에서 하네스 번들용으로 인쇄할 실물 라벨을 요약합니다.
-
Coverings – 하네스 번들에 적용할 피복을 요약합니다.
제조 데이터 출력의 소스로 하네스 설계 프로젝트의 ActiveBOM 문서를 사용하는 것이 좋습니다.
하네스 설계에 대한 자세한 내용은 하네스 설계 페이지를 참조하십시오.
-
컴포넌트 상호 참조 보고서 – 설계에서 컴포넌트가 배치된 Schematic 시트를 기준으로 컴포넌트 목록을 생성합니다.
자재 명세서 및 컴포넌트 상호 참조 보고서는 강력한 전용 보고서 생성 엔진을 통해 매우 유연하게 구성할 수 있으며, 이 엔진의 인터페이스는 Report Manager 대화 상자입니다. 필요한 보고서의 내용을 정의하고 원하는 대로 정리한 후에는 보고서를 인쇄하거나 여러 파일 형식 중 하나로 내보낼 수 있습니다. 지원되는 형식은 CSV(쉼표로 구분)(*.csv), Microsoft Excel 워크시트(*.xls;*.xlsx;*.xlt;*.xltx), PDF(Portable Document Format)(*.pdf), 탭으로 구분된 텍스트(*.txt), 웹 페이지(*.htm;*.html), XML 스프레드시트(*.xml)입니다. 내보낸 파일은 지정한 위치에 저장할 수 있습니다. 또한 생성 후 해당 소프트웨어 애플리케이션에서 열거나 프로젝트에 추가할 수 있습니다. Report Manager 대화 상자의 메뉴에서 Report 명령을 사용하면 보고서가 이미 로드된 상태로 Report Preview 대화 상자에 접근할 수 있습니다. 창의 다양한 컨트롤을 사용하여 보고서 보기를 조정하십시오. Print 버튼을 클릭하면 Print 대화 상자가 열리며, 여기에서 인쇄할 내용과 인쇄 작업을 전송할 장치를 지정할 수 있습니다. 보고서 미리보기도 다양한 파일 형식으로 내보낼 수 있습니다.
-
코멘트 Export – 프로젝트 문서의 코멘트를 내보낸 PDF 파일을 생성합니다.
-
프로젝트 이력 – 프로젝트 이력을 내보낸 PDF 파일을 생성합니다. Project History Report Configuration 대화 상자를 사용하여 출력을 구성할 수 있습니다. 이 대화 상자에서는 보고서로 내보낼 Period 범위를 전체 프로젝트 이력 또는 특정 프로젝트 릴리스(또는 최신 릴리스)를 시작점이나 끝점으로 하는 범위로 설정할 수 있습니다.
-
프로젝트 계층 구조 보고서 – 프로젝트에 사용된 소스 문서 목록을 생성합니다. 이 출력에는 설정 옵션이 없으며, ASCII 보고서는 지정된 출력 폴더에 저장됩니다.
-
싱글 핀 네트 보고서 – 연결이 하나뿐인 네트를 나열하는 보고서를 생성합니다. 이 출력에는 설정 옵션이 없으며, ASCII 보고서는 지정된 출력 폴더에 저장됩니다. 설계의 모든 소스 Schematic 문서를 프로젝트 내 계층 구조에 따라 나열하는 보고서입니다. 파일은 직접 생성되며 형식은 <ActiveDocumentName>.REP입니다.
보고서 출력을 활성 Output Job 파일에 추가하려면 파일의 Report Outputs 영역에 있는 [Add New Report Output] 컨트롤 메뉴를 사용하거나 기본 메뉴의 Edit » Add Report Outputs 하위 메뉴를 사용하십시오.
OutputJob 파일을 사용하면 설계의 출력을 효율적으로 준비하고 무결성 높은 프로젝트 릴리스 프로세스를 통해 생성할 수 있습니다. 이와 별도로, Schematic 편집기의 기본 Reports 메뉴 또는 PCB 편집기의 Reports » Project Reports 하위 메뉴에 있는 명령을 사용하여 활성 설계의 보고서 출력을 직접 생성할 수도 있습니다.
-
Report Manager 대화 상자는 구성을 매우 유연하게 조정할 수 있으므로, 특정 실장 장비에 맞게 데이터를 특정 방식으로 구조화해야 하는 픽 앤 플레이스 파일 등 필요한 모든 형식의 보고서를 생성하는 데도 사용할 수 있습니다.
-
모든 출력 파일은 Options for Project 대화 상자의 Options 탭에 있는 Output Path 필드에 지정된 출력 폴더에 저장됩니다. 기본적으로 출력 경로는 프로젝트 파일이 있는 폴더의 하위 폴더로 설정되며, 폴더 이름은 Project Outputs for <ProjectName>입니다. 출력 경로는 필요에 따라 변경할 수 있습니다. Projects 패널에서 생성된 파일은 Generated\Text Documents (.csv, .txt, .rep) 또는 Generated\Documents (.xls, .pdf, .htm, .xml) 하위 폴더 아래에 표시됩니다. 동일한 활성 문서에서 다른 형식의 보고서를 생성하면 이전에 생성된 보고서 파일을 덮어쓰게 되므로 주의하십시오(파일 이름이 같은 경우).
-
Use separate folder for each output type 옵션을 활성화하면(이 옵션도 Options 탭에 있음), 출력은 Reports(예: Project Outputs for <ProjectName>\Reports)이라는 이름의 추가 하위 폴더에 저장됩니다. Projects 패널에서 출력은 Generated (Reports)\Text Documents (.csv, .txt, .rep) 또는 Generated (Reports)\Documents (.xls, .pdf, .htm, .xml) 하위 폴더 아래에 표시됩니다. 이를 통해 파일을 덮어쓰지 않고도 동일한 활성 문서에서 여러 보고서를 생성할 수 있습니다.

AI로 번역됨
만약 문제가 있으시다면, 텍스트/이미지를 선택하신 상태에서 Ctrl + Enter를 누르셔서 저희에게 피드백을 보내주세요.