CAM Editor 단축키

개요

이 참조 문서는 Altium Designer의 CAMtastic Editor 전용 키보드 및 마우스 단축키를 소개합니다. 일반적인 편집, 선택, 문서 보기, 그리드, 레이어, 객체 조작 및 분석에 사용하는 단축키를 다룹니다. 또한 대화형 명령 실행 중 사용할 수 있는 단축키와 설계 공간에서 팝업 메뉴에 바로 접근할 수 있는 키도 안내합니다. 일상적인 CAM 편집 작업에 도움이 되는 단축키를 확인해 보세요.

- 객체 선택 및 수정, 레이어 관리, CAM 문서 탐색에 사용하는 단축키를 찾아보세요.
- 객체 및 Net 정보 확인, 거리 측정, 표시 모드 제어 방법을 알아보세요.
- 단축키 표기법, 대화형 명령 제어 방법, 팝업 메뉴에 빠르게 접근하는 방법을 살펴보세요.
AI로 더 깊이 알아보기:

다음 섹션에서는 CAMtastic Editor 전용 단축키를 소개합니다. 단축키 접근 및 편집, 일반적인 Altium 환경 단축키, 액셀러레이터 키 등 단축키에 관한 일반 정보는 Altium Designer 단축키를 참조하세요.

단축키 목록을 볼 때는 다음 사항에 유의하세요.

  • 단축키에서 더하기(+) 기호는 표시된 순서대로 키보드의 여러 키를 누른 상태로 유지함을 나타냅니다. 예를 들어, Shift+F1는 Shift 키를 누른 상태에서 F1 키를 누르는 것을 의미합니다. 마찬가지로 Shift+Ctrl+PgUp는 Shift 키를 누른 상태에서 Ctrl 키도 함께 누른 채 PgUp 키를 누르는 것을 의미합니다.
  • 표준 마우스 버튼을 사용하는 경우, Click 는 마우스 왼쪽 버튼을 한 번 클릭하는 것을, Double-Click는 마우스 왼쪽 버튼을 두 번 클릭하는 것을, Right-Click는 마우스 오른쪽 버튼을 한 번 클릭하는 것을 의미합니다.

표준 단축키

다음은 CAMtastic Editor의 표준 단축키입니다. 일반적으로 사용할 수 있으며, 대화형 작업을 수행 중이지 않아도 사용할 수 있습니다.

General Editing

Right-Click 설계 공간의 상황에 맞는 메뉴를 엽니다. 대화형 명령을 실행 중인 경우 현재 작업에서 벗어납니다.
Ctrl+C 현재 문서에서 선택한 객체를 CAMtastic Editor의 내부 클립보드에 복사합니다.
Ctrl+X 현재 문서에서 선택한 객체를 제거하고 CAMtastic Editor의 내부 클립보드에 복사합니다.
Ctrl+V CAMtastic Editor의 내부 클립보드 내용을 현재 문서에 붙여넣습니다.
Ctrl+Z 실행을 취소합니다.
Ctrl+Y 다시 실행합니다.

Selecting

Alt+C 사용자 정의 영역 내의 설계 객체를 선택합니다. 객체 전체가 정의된 영역의 경계 안에 있지 않아도 됩니다.
Alt+P 이전 선택에 포함되었던 객체를 다시 선택합니다.
Alt+O 워크스페이스에서 객체를 하나씩 선택합니다.
Ctrl+F Flash/Point 선택 모드를 켜거나 끕니다.
Ctrl+T Draws 선택 모드를 켜거나 끕니다.

Viewing the CAM Document

Home 현재 문서에서 활성화된 모든 레이어의 모든 객체를 표시합니다.
Shift+P 현재 문서의 지정된 점을 중심으로 표시 영역을 다시 정의합니다.
PgUp 현재 커서 위치를 기준으로 확대합니다.
Ctrl+Mouse Wheel Up 기본 표시 창의 중심을 기준으로 확대합니다. Ctrl 키 사용은 기본 설정이며, Preferences 대화 상자의 System - Mouse Wheel Configuration 페이지에서 변경할 수 있습니다.
PgDn 현재 커서 위치를 기준으로 축소합니다.
Ctrl+Mouse Wheel Down 기본 표시 창의 중심을 기준으로 축소합니다. Ctrl 키 사용은 기본 설정이며, Preferences 대화 상자의 System - Mouse Wheel Configuration 페이지에서 변경할 수 있습니다.
Mouse Wheel 설계 공간 내에서 세로로 스크롤합니다. 이는 기본 설정이며, Preferences 대화 상자의 System - Mouse Wheel Configuration 페이지에서 변경할 수 있습니다.
Shift+Mouse Wheel 설계 공간 내에서 가로로 스크롤합니다. 이는 기본 설정이며, Preferences 대화 상자의 System - Mouse Wheel Configuration 페이지에서 변경할 수 있습니다.
Right-Click, Hold&Drag 기본 설계 창 내에서 화면을 이동합니다.
Shift+V 확대(PgUp) 또는 축소(PgDn) 명령을 사용하기 전의 화면 보기로 돌아갑니다.
End 설계 공간을 새로 고칩니다. 현재 문서를 다시 그려 원치 않는 그리기 업데이트 잔상을 제거합니다.
D 마우스 왼쪽 버튼을 누른 채 문서를 이동할 수 있는 동적 화면 이동 모드로 전환합니다.
Alt+Home 현재 Dcode로 그려진 모든 객체를 표시하고 강조 표시합니다.
Ctrl+Home 기본 설계 창의 표시를 변경하여 현재 필름 상자와 그 내용을 표시합니다.
Shift+E Extents Box 표시를 전환합니다. 이 상자는 기본 설계 공간 내에서 도면의 범위를 표시하는 데 사용됩니다.
Shift+F 문서 보기를 활성 채우기 모드와 외곽선 스케치 모드 간에 전환합니다.
Shift+H 현재 Dcode를 기준으로 객체의 강조 표시를 전환합니다. 이를 통해 특정 Dcode가 어떤 객체와 연결되어 있는지 정확하게 확인할 수 있습니다.
N 문서 표시를 네거티브 보기와 표준 보기 간에 전환합니다.
Shift+T 반투명 표시 모드를 켜거나 끕니다. 이 모드는 문서의 객체에 투명 효과를 적용하여 다른 객체에 일부 또는 전체가 겹쳐진 객체를 볼 수 있게 합니다.
Shift+B 현재 필름 상자의 표시를 전환합니다.

Working with Grids

Ctrl+G Enter Grid 대화 상자를 사용하여 Snap Grid의 X(가로) 및 Y(세로) 간격 값을 선택한 값으로 동시에 설정합니다.
Shift+S Off 스냅 모드와 이전에 선택한 스냅 모드(Off 제외) 간에 전환합니다.

Closed Polyline Conversion Tools

Shift+Y 닫힌 폴리라인을 솔리드 폴리곤으로 변환합니다.
Shift+Z 닫힌 폴리라인을 CutOut 폴리곤으로 변환합니다.
Shift+X 닫힌 폴리라인을 솔리드 폴리곤 영역으로 변환합니다.

Working with Layers

Ctrl+L 선택한 레이어 객체를 기준으로 레이어를 정렬합니다. 작업할 레이어만 활성화되어 있는지 확인하세요.
L 기존 레이어를 병합하여 새 레이어를 만듭니다. 병합할 레이어를 선택할 수 있는 Select Layer for Merging 대화 상자가 나타납니다.
K 끌 레이어를 지정할 수 있는 Set Layers OFF 대화 상자를 엽니다.
Alt+K 켤 레이어를 지정할 수 있는 Set Layers ON 대화 상자를 엽니다.
+ (숫자 키패드에서) 설계의 현재 레이어를 레이어 목록의 다음 레이어로 변경합니다.
- (숫자 키패드에서) 설계의 현재 레이어를 레이어 목록의 이전 레이어로 변경합니다.
* (숫자 키패드에서) 설계의 현재 레이어를 레이어 목록의 다음 신호 레이어로 변경합니다.

Working with Objects

Ctrl+A 선택한 객체를 복사하여 문서 내에 정의된 배열로 배치합니다.
Ctrl+D 문서에서 선택한 객체의 형상 및/또는 레이어를 변경합니다.
Ctrl+I 문서의 새 원점을 설정합니다.
Ctrl+U 지정된 기준점과 배율을 기준으로 문서에서 선택한 객체의 크기를 조정합니다.
Ctrl+M 문서에 정의된 대칭선을 기준으로 선택한 객체를 Mirror 처리합니다.
Ctrl+R 문서에 지정된 회전 '기준점'을 중심으로 선택한 객체를 회전합니다.
Ctrl+E 문서에서 선택한 객체를 삭제합니다.

분석

Q 문서에서 선택한 싱글 객체에 관한 정보를 확인합니다.
Shift+N 문서에서 선택한 싱글 Net에 관한 정보를 확인합니다.
Shift+M 문서 내 임의의 두 점 사이의 거리를 측정하고 표시합니다.

Miscellaneous

Shift+G Preferences 대화 상자의 CAM Editor - Drawing Modes 페이지를 엽니다.
Shift+A 새 애퍼처 형상을 만들고 기존 형상을 편집하거나 삭제할 수 있는 Edit Apertures 대화 상자를 엽니다.
Shift+Ctrl+R 이전 배치/편집 명령을 반복합니다.

대화형 단축키

다음 단축키는 새 설계 객체를 배치하거나 기존 객체를 이동하는 등의 대화형 작업을 시작하면 사용할 수 있습니다. 사용 가능한 단축키는 대화형 명령과 해당 명령의 대상이 되는 특정 설계 객체에 따라 달라집니다.

PgUp 확대합니다.
PgDn 축소합니다.
Right-Click 현재 명령에서 벗어납니다.
Esc 현재 명령에서 빠져나옵니다. 현재 명령이 어느 단계에서든 대화 상자를 사용하는 경우, 이 기능은 대화 상자만 취소합니다. 명령을 완전히 중단하려면 이 기능을 다시 사용해야 합니다.

팝업 메뉴 단축키

다음 단축키를 사용하면 설계 공간 내에서 특정 명령의 팝업 메뉴에 직접 접근할 수 있습니다. 이 중 일부는 Editor의 기본 메뉴에 있는 하위 메뉴이므로 익숙할 것입니다. 각 기본 메뉴에도 설계 공간 내에서 빠르게 접근할 수 있는 팝업 키가 지정되어 있습니다. 자세한 내용은 액셀러레이터 키를 참조하세요.

B Toolbars 하위 메뉴 (기본 View 메뉴에 있음).
C Circle 하위 메뉴 (기본 Edit 메뉴에 있음).
G Snap Grid 명령이 있는 팝업 메뉴
I Import 하위 메뉴 (기본 File 메뉴에 있음).
O Objects 하위 메뉴 (기본 Edit 메뉴에 있음).
S Selection 하위 메뉴 (기본 Edit 메뉴에 있음).
X Export 하위 메뉴 (기본 File 메뉴에 있음).
Z 확대/축소 명령이 있는 팝업 메뉴.

 

AI-LocalizedAI로 번역됨
만약 문제가 있으시다면, 텍스트/이미지를 선택하신 상태에서 Ctrl + Enter를 누르셔서 저희에게 피드백을 보내주세요.
Contents
기능 가용성

사용할 수 있는 기능은 보유한 Altium 솔루션(Altium Develop, Altium Agile Teams, Altium Agile Enterprise, 또는 Altium Designer(활성 기간 중))에 따라 달라집니다.

실제 소프트웨어에서 문서화된 기능이 보이지 않는 경우, Altium 영업팀에 문의하여 자세한 내용을 확인하세요.

구버전 문서

Altium Designer 문서는 더 이상 버전별로 제공되지 않습니다. 이전 버전의 Altium Designer 문서가 필요하신 경우, Other Installers 페이지의 Legacy Documentation 섹션을 방문해 주세요.

Contents