Collegamento ai dati della supply chain per librerie di componenti basate su database e file

A colpo d'occhio

Accedi alle informazioni aggiornate dei fornitori mentre progetti con librerie di componenti basate su database e su file in Altium Designer. Questo articolo presenta l'accesso ai dati dei fornitori nei flussi di lavoro SchLib, DbLib e SVNDbLib, spiega come configurare le preferenze dei fornitori e illustra il pannello Manufacturer Part Search per trovare componenti e consultarne prezzi, disponibilità a magazzino e informazioni sul ciclo di vita. Continua a leggere per prendere decisioni più consapevoli sull'approvvigionamento dei componenti nel tuo flusso di progettazione.

- Configura i fornitori preferiti, le aree geografiche e le valute per le ricerche dei componenti.
- Usa parole chiave, categorie e filtri parametrici per trovare componenti dei produttori adatti alle tue esigenze.
- Consulta prezzi dei fornitori, disponibilità e dettagli dei componenti per supportare la selezione e l'approvvigionamento.
Approfondisci con l'IA:

Altium Designer facilita il collegamento dei componenti del progetto a componenti reali, consentendo di accedere ai dati aggiornati dei fornitori durante la progettazione. Grazie a una connessione diretta ai servizi web di Altium dedicati ai dati dei componenti, è possibile cercare componenti dei produttori e scegliere tra i fornitori supportati che li offrono. Questi dati «in tempo reale» dei fornitori possono quindi essere integrati nel processo di progettazione: a livello di creazione delle librerie, durante la progettazione e al momento del rilascio del progetto. In breve, questa funzionalità consente di accedere ai database dei fornitori direttamente da Altium Designer, cercando e selezionando componenti dei produttori da utilizzare nel progetto.

I dati collegati dei componenti e dei fornitori saranno inoltre inclusi, o potranno essere aggiunti, al momento del rilascio del progetto in una distinta base: una funzione particolarmente utile per la stima dei costi e l'approvvigionamento del progetto.

Per poter collegare i dati dei fornitori è not necessario aver effettuato l'accesso al proprio account Altium. La ricerca dei componenti dei produttori e dei fornitori viene eseguita tramite i servizi web di Altium. Tuttavia, quando si visualizzano informazioni sui prezzi in valute alternative, i tassi di cambio per la conversione vengono aggiornati quotidianamente, a condizione che si are effettuato l'accesso al proprio account.

Questo documento illustra il collegamento ai dati dei fornitori per le metodologie di gestione dei componenti che utilizzano SchLib, DbLib o SVNDbLib come struttura di base per l'archiviazione dei componenti. Se si utilizza un Workspace connesso, e componenti del Workspace, un collegamento simile, ma nettamente distinto e più potente, tra il componente di progetto e la catena di approvvigionamento viene realizzato attraverso il concetto di scelte dei componenti (Part Choices). Quando la funzionalità Custom Parts Provider Synchronization è abilitata in Altium Designer (consultare la pagina Installing & Managing (Altium Designer Develop, Altium Designer Agile, Altium Designer) per ulteriori informazioni su come modificare le funzionalità di base installate), un Workspace connesso fornisce un'interfaccia a qualsiasi connessione a un database di componenti configurata nel Workspace, ad esempio un collegamento al database interno dei componenti di un'azienda (direttamente o tramite un'interfaccia ODBC o OLE-DB). Per accedere a questi dati dei componenti è necessario essere connessi al Workspace. Questa funzionalità, pertanto, non è disponibile per le metodologie di gestione dei componenti basate su file, né riguarda la possibilità di collegarle ai dati dei fornitori.

Consultare Configurazione delle origini dei componenti per ulteriori informazioni sulla configurazione centralizzata dei fornitori nell'ambito di un'installazione di Altium On-Prem Enterprise Server, inclusa la configurazione di un'interfaccia a un database di componenti.

Preferenze dei fornitori

La pagina Gestione dati – Fornitori di componenti della finestra di dialogo Preferences è il centro di controllo per configurare quali fornitori saranno disponibili durante la ricerca dei dati dei componenti, insieme ad altre opzioni relative al collegamento ai dati dei fornitori.

Configurare le opzioni relative alla funzionalità di collegamento ai dati dei fornitori nelle preferenze di Altium Designer.
Configurare le opzioni relative alla funzionalità di collegamento ai dati dei fornitori nelle preferenze di Altium Designer.

Utilizzare la sezione Altium Parts Options della pagina per configurare il servizio in base alle proprie esigenze.

Le opzioni includono quanto segue:

  • Location – consente di abilitare le aree geografiche da cui il servizio raccoglierà i dati dei componenti. Sebbene molti fornitori operino in più aree geografiche, se un componente è disponibile esclusivamente in una determinata area, verrà elencato solo se tale area è abilitata. Trascinare le voci delle località nell'elenco per impostarne l'ordine di priorità di utilizzo.

  • Currency – consente di abilitare le valute internazionali che saranno selezionabili durante la ricerca dei componenti e l'esame dei risultati. Trascinare le icone delle valute nell'elenco per impostarne l'ordine di priorità di utilizzo.

  • Supplier – consente di abilitare i fornitori da includere durante una ricerca dei dati dei fornitori. Verranno restituiti solo i risultati relativi ai componenti di tali fornitori. Includendo più fornitori per questa funzionalità, è possibile confrontare e scegliere le offerte migliori per i componenti richiesti dal progetto. Un fornitore associato a un simbolo nella colonna Verified indica che Altium Parts Provider riceve i dati direttamente da quel fornitore.

Si noti che, se è stato effettuato l'accesso a un server, l'area Altium Parts Options diventa di sola lettura e adotta le impostazioni definite dal server. Ciò è indicato dalla presenza dell'icona accanto al nome della pagina nell'albero di navigazione.

Ricerca dei dati dei fornitori dei componenti

L'interfaccia principale per accedere ai componenti disponibili dei produttori e ai relativi dati in tempo reale dei fornitori è il pannello Ricerca componenti dei produttori. Dotato di funzioni avanzate di ricerca e individuazione dei componenti basate su categorie e filtri parametrici, il pannello funge anche da portale diretto verso i componenti reali offerti dai vari fornitori abilitati per questa funzionalità. Per accedere al pannello, selezionare View » Panels » Manufacturer Part Search dal menu principale oppure l'opzione Manufacturer Part Search dal menu del pulsante in basso a destra nella schermata principale.

Cercare articoli reali dei fornitori tramite il pannello Manufacturer Part Search.Cercare articoli reali dei fornitori tramite il pannello Manufacturer Part Search.

Come illustrato, il pannello è suddiviso essenzialmente in tre sezioni funzionali:

  • Component Search, Type and Filtering:
    • Nel campo Search in alto, inserire una o più parole chiave relative al componente. I risultati restituiti includono i collegamenti ai fornitori per ciascun componente del produttore elencato.
    • Utilizzare l'elenco a discesa Categories () per limitare i risultati al tipo di componente selezionato.
    • Selezionare le opzioni dei parametri pertinenti nel riquadro Filters a sinistra (abilitato tramite l'icona ) per filtrare i risultati e visualizzare i componenti che rispettano tali valori dei parametri.
Tutte le funzioni sopra descritte possono essere utilizzate insieme per individuare rapidamente e con precisione i componenti richiesti e, di conseguenza, i dati in tempo reale dei fornitori disponibili per tali componenti.
  • Search Results:
    • Questa area centrale del pannello viene popolata con tutti i componenti dei produttori che corrispondono ai criteri correnti di ricerca, categoria e filtro. La colonna Supply Info fornisce un riepilogo dei dati di approvvigionamento per ciascuna voce, basato sul prezzo unitario, sulla quantità minima d'ordine (MOQ) e sulle scorte disponibili presso il fornitore più adatto. La barra colorata associata a ciascun componente del produttore fornisce una rapida indicazione dello stato del suo ciclo di vita: ad esempio, il verde indica che il componente è adatto alla produzione in serie, mentre una barra rossa segnala un componente considerato obsoleto.
    • La voce di un componente selezionato include un collegamento ai dati dei fornitori nella colonna Manufacturer Part (ad esempio, 9 SPN) che apre un elenco orizzontale di riquadri di scelta dei fornitori per quel componente del produttore. Ogni riquadro dell'elenco si riferisce a un fornitore specifico e offre una panoramica del livello attuale delle scorte (in tempo reale), dei prezzi e del codice componente del fornitore. Consultare Collegamento a un articolo di un fornitore di seguito per informazioni su come applicarli ai componenti del progetto.
    • Le impostazioni delle opzioni del pannello, disponibili tramite  pulsante in alto a destra del pannello, configura la modalità di visualizzazione dei dati dei risultati di ricerca:
      • Currency menu – La valuta utilizzata nelle informazioni sui prezzi del pannello è determinata dall'impostazione della priorità delle valute nella pagina Gestione dati – Fornitori di parti. Per modificare rapidamente l'impostazione corrente del pannello, seleziona una valuta diversa da questo menu a discesa.

      • Exclude Invalid SPNs opzione – Abilita questa opzione per rimuovere il collegamento ai dati del fornitore nella colonna Manufacturer Part per le voci in cui i dati del fornitore relativi a quella parte non sono idonei all'uso (non validi), ad esempio quando non sono disponibili informazioni sui prezzi o sulle scorte.

      • Preferenze dei fornitori di parti collegamento – Fornisce accesso diretto alla pagina Gestione dati – Fornitori di parti Preferences. Solo i fornitori abilitati nella pagina delle preferenze saranno inclusi nell'elenco dei fornitori/rivenditori per una parte del produttore.

  • Component Details:
    • Il riquadro Details del pannello (aperto tramite il pulsante in alto a destra) mostra tutti i dati disponibili per il componente selezionato, inclusi parametri, modelli, schede tecniche e collegamenti alle informazioni dei fornitori sul web.
    • Il riquadro include anche opzioni di download per visualizzare/salvare le specifiche della parte del produttore () o per salvare localmente il componente stesso () nei seguenti modi:
      • Salvando il componente nell'Altium Workspace attualmente connesso, oppure
      • Scaricando il componente come libreria basata su file compressa in formato ZIP, oppure 
      • Posizionando il componente sul foglio schematico attivo.

► Consulta la pagina Ricerca parti del produttore per informazioni dettagliate sulle funzionalità e sull'utilizzo.

Visualizzazione e modifica dei collegamenti ai fornitori

I collegamenti ai fornitori attualmente definiti per un componente di libreria o per un componente posizionato su un foglio schematico possono essere visualizzati e modificati utilizzando la finestra di dialogo Supplier Links for. Per accedere a questa finestra di dialogo:

  • For a schematic library component – fare clic con il pulsante destro del mouse in un punto qualsiasi dell'area di progettazione e scegliere il comando Supplier Links dal menu contestuale.
  • For a Database library / SVN Database Library component – fare clic con il pulsante destro del mouse sulla voce di un componente nella scheda Table Browser del file DbLib/SVNDbLib pertinente e scegliere il comando Edit Supplier Links dal menu contestuale.
  • For a placed component on a schematic sheet – fare clic con il pulsante destro del mouse sul componente e scegliere il comando Supplier Links dal menu contestuale.

Dopo aver avviato il comando, si aprirà la finestra di dialogo Supplier Links for. La finestra di dialogo elenca tutti i collegamenti attualmente definiti per il componente. Se sono disponibili più componenti del produttore, ovvero più soluzioni, queste vengono classificate automaticamente dalla migliore alla peggiore in base alla disponibilità, al prezzo e allo stato del ciclo di vita del componente dichiarato dal produttore. Il componente del produttore è mostrato a sinistra, mentre a destra sono riportati i dettagli del fornitore disponibile selezionato.

La finestra di dialogo Supplier Links for
La finestra di dialogo Supplier Links for

Tutti i collegamenti ai fornitori attualmente definiti per un componente di una libreria di schemi possono essere visualizzati e modificati anche direttamente dal pannello Proprietà del componente selezionato. I collegamenti ai fornitori definiti per il componente selezionato sono mostrati nell'area Part Choices del pannello. I dati dettagliati relativi al collegamento al fornitore selezionato sono disponibili tramite il collegamento cliccabile nel riquadro fornitore (come mostrato di seguito), oppure cercando il valore del parametro Supplier Part Number 1 di quel componente nel pannello Ricerca componenti del produttore.

Per aggiungere un ulteriore collegamento a un fornitore, fare clic sul pulsante nella parte inferiore dell'area Part Choices. Si aprirà la finestra di dialogo Supplier Links for; fare clic sul pulsante  per aprire la finestra di dialogo Add Supplier Links, che consente di cercare e aggiungere ulteriori collegamenti all'articolo richiesto. Utilizzare il pulsante nella finestra di dialogo Add Supplier Links per rimuovere il collegamento al fornitore selezionato dal componente di libreria.

La finestra di dialogo Add Supplier Links offre una funzione di ricerca basata su categorie e filtri parametrici simile a quella del pannello Ricerca componenti del produttore . Consultare la relativa pagina per maggiori dettagli.

Molti fornitori offrono sconti per ordini in grandi quantità. Fare clic sul collegamento Show more nel riquadro SPN per visualizzare i diversi prezzi unitari in base alla quantità ordinata al fornitore. (È quindi possibile fare clic sul collegamento Show less per comprimere il listino prezzi per quantità.)

Personalizzazione del processo di ricerca – Parole chiave suggerite

Quando si utilizza la finestra di dialogo Aggiungi collegamenti ai fornitori per individuare e selezionare dati idonei dei fornitori di componenti, il software esegue automaticamente una ricerca dei componenti del produttore in base ai dati dei parametri estratti dal componente di destinazione. La stringa di ricerca utilizzata dal software è definita nell'area Suggested Keywords della pagina Gestione dati – Provider di componenti della finestra di dialogo Preferences, che consente di configurare l'espressione di ricerca applicata in base alla struttura della libreria di componenti. È possibile controllare completamente quali parametri dei componenti vengono utilizzati come parole chiave di ricerca e in quale ordine.

Parole chiave suggerite predefinite utilizzate durante la ricerca automatica di componenti nei database dei fornitori.Parole chiave suggerite predefinite utilizzate durante la ricerca automatica di componenti nei database dei fornitori.

Nell'area Suggested Keywords della finestra di dialogo, le assegnazioni di priorità predefinite (con la priorità più alta in cima all'elenco) fanno sì che, per impostazione predefinita, il valore Comment venga utilizzato per primo come criterio di ricerca. Se il componente sorgente non ha un commento, il tentativo successivo utilizza il suo valore Description. Se anche questo è vuoto, verrà utilizzato il Name del componente.

È possibile includere parametri personalizzati come parole chiave secondo necessità facendo clic sul pulsante Add . Verrà aggiunta una nuova voce di parametro (con nome predefinito Parameter Name) in fondo all'elenco (assegnandole quindi la priorità più bassa); il nuovo parametro sarà automaticamente attivo e pronto per essere rinominato. Per modificare il nome di un parametro esistente, fare clic una volta sul relativo campo del nome per attivarlo, quindi inserire il nuovo nome desiderato. In alternativa, selezionare un parametro facendo clic sul campo della priorità associato, quindi fare clic sul pulsante Edit .

Fare clic in un punto qualsiasi della colonna Priority per applicare la modifica del nome. È anche possibile premere Enter, ma tenere presente che questo confermerà la modifica e chiuderà la finestra di dialogo Preferences .

Utilizzare i pulsanti Move Up o Move Down per spostare il parametro attualmente selezionato rispettivamente verso l'alto o verso il basso nell'elenco, aumentando o diminuendo di conseguenza la Priority assegnata.

Esempio di un parametro personalizzato usato come parola chiave suggerita, aggiunto e impostato con la priorità più alta.Esempio di un parametro personalizzato usato come parola chiave suggerita, aggiunto e impostato con la priorità più alta.

Sebbene i parametri predefiniti possano essere modificati o rimossi, è possibile ripristinarli dall'elenco a discesa associato a una voce di parametro.

Quantità e prezzi

I fornitori applicano generalmente prezzi diversi in base alla quantità di un articolo da acquistare. Le soglie di quantità necessarie per accedere a prezzi unitari progressivamente inferiori variano non solo tra fornitori diversi, ma anche da un articolo all'altro dello stesso fornitore. Quando si selezionano i dati del fornitore di un componente del produttore nel pannello Ricerca componenti del produttore, è possibile visualizzare un riepilogo di queste informazioni nel riquadro del fornitore del componente selezionando il collegamento Show more. Questo consente di scegliere consapevolmente un collegamento al fornitore, valutando prezzi e disponibilità in base ai dati correnti.

I prezzi e le disponibilità a magazzino dei fornitori variano. Tenere presente che vi è un ritardo nell'aggiornamento delle informazioni dei fornitori nel database del servizio di aggregazione erogato da Altium Parts Provider. Passare il puntatore del mouse sul simbolo in un riquadro del fornitore per vedere quando le informazioni sono state aggiornate l'ultima volta.

I collegamenti ai fornitori aggiunti a un componente di libreria offrono anche informazioni dettagliate sul rapporto tra prezzo e quantità nell'area Part Choices del pannello Properties, per il componente di libreria attualmente selezionato. 

Esempio di Unit Price visualizzato in base al Order Quantity specificato, in cui l'ordine di 100 unità riduce il prezzo da 0,1 USD a 0,018 USD per condensatore. Esempio di Unit Price visualizzato in base al Order Quantity specificato, in cui l'ordine di 100 unità riduce il prezzo da 0,1 USD a 0,018 USD per condensatore.

Conversione della valuta

I diversi fornitori operano in varie regioni del mondo, spesso in più di una, ed è quindi comune vedere i prezzi dei prodotti espressi in valute diverse. Altium Designer consente di visualizzare queste informazioni sui prezzi convertendole in una delle valute supportate.

Per visualizzare rapidamente tutte le informazioni sui prezzi in un'unica valuta nel pannello Ricerca componenti del produttore, selezionare la valuta desiderata dal menu a discesa Currency, accessibile tramite il pulsante del pannello. Per visualizzare i prezzi nella valuta predefinita utilizzata da un fornitore, scegliere la voce None del menu.

La conversione valutaria viene eseguita utilizzando i tassi di cambio applicabili. Questi tassi vengono aggiornati quotidianamente (ogni 24 ore), ma per applicare i tassi di cambio correnti è necessario aver effettuato l'accesso al proprio account Altium.

Per impostare le preferenze di utilizzo delle valute in Altium Designer, abilita/disabilita le valute e impostane la priorità nella pagina Gestione dati – Fornitori di componenti della finestra di dialogo Preferences.

► Per ulteriori informazioni, consulta Preferenze dei fornitori sopra.

Importazione di parametri specifici

È possibile importare parametri specifici del produttore/fornitore dal pannello Ricerca componenti del produttore in un componente di libreria o posizionato utilizzando il comando Add Parameter(s) To, disponibile nel riquadro Details del pannello, aperto tramite il pulsante .

A tale scopo, seleziona un componente del produttore o una delle relative sottovoci dei fornitori nell'elenco dei risultati di ricerca del pannello, quindi le voci dei parametri desiderate nel riquadro Details del pannello. Fai clic con il pulsante destro del mouse su una voce di parametro selezionata (evidenziata) e scegli l'opzione del comando Add Parameter(s) To per trasferire i parametri al componente di destinazione.

  • Per un componente di libreria, la destinazione è la voce selezionata nel pannello Libreria SCH oppure, per una libreria di database, il Table Browser DBLib.

  • Per un componente posizionato, la destinazione viene selezionata nell'editor degli schemi elettrici utilizzando il cursore a croce.

Aspetti importanti relativi al trasferimento delle coppie parametro-valore:

  • Se il parametro esiste già nel componente di destinazione, il suo valore verrà aggiornato: vedi Voltage Rating nelle immagini di esempio sopra.

  • Se il parametro non esiste già, la coppia parametro-valore importata verrà aggiunta al componente di destinazione: Tolerance e Material nell'immagine sopra.

  • Il processo rispetterà le impostazioni nell'area Parameter Import Options della pagina Gestione dati – Fornitori di componenti della finestra di dialogo Preferences. Ad esempio, se Capacitance è mappato a Value, quest'ultimo parametro verrà aggiunto come valore di capacità al componente di destinazione: Value 1nF.

  • I parametri del fornitore, come Stock e Pricing, sono disponibili nel riquadro Details del pannello Manufacturer Part Search solo quando come origine è selezionato un riquadro fornitore (anziché il componente del produttore).

  • Come per gli altri parametri, i dati del fornitore aggiunti update i parametri del fornitore esistenti nel componente di destinazione. Il suffisso dei dati del fornitore rimane a 1 e le aggiunte successive non ne incrementano il valore.

Inclusione dei dati dei fornitori in una distinta base

I collegamenti ai dati dei fornitori aggiunti ai componenti di un progetto, o quelli già presenti in un componente posizionato da una libreria, vengono salvati con il progetto e sono disponibili per l'inclusione in una Bill of Materials (BOM).

Report della distinta base

Nella forma più semplice, i collegamenti ai fornitori dei componenti sono disponibili in un report della distinta base generato dai documenti sorgente del progetto. Seleziona Reports » Bill of Materials per aprire la finestra di dialogo Distinta base del progetto, che può essere configurata secondo le tue esigenze e generata in diversi formati (Excel, PDF, HTML, ecc.). Il report della distinta base può anche essere incluso come output di report in un Output Job del progetto.

► Per informazioni dettagliate, consulta Configurazione della distinta base in Report Manager.

Un semplice report della distinta base mostrerà i parametri dei dati dei fornitori per i componenti che includono collegamenti ai fornitori.Un semplice report della distinta base mostrerà i parametri dei dati dei fornitori per i componenti che includono collegamenti ai fornitori.

Se nel progetto è presente un documento ActiveBOM (vedi sotto), il report della distinta base estrarrà i dati dei collegamenti ai fornitori da tale documento anziché dai documenti di progettazione.

Documento ActiveBOM

L'approccio molto più avanzato, e consigliato, per gestire i collegamenti ai produttori e ai fornitori nella distinta base di un progetto consiste nell'includere un documento ActiveBOM nel progetto: File » New » ActiveBOM Document. Tieni presente che i vantaggi di questo approccio si sfruttano appieno utilizzando i componenti di libreria del Workspace.

► Per informazioni dettagliate, consulta Gestione della distinta base con ActiveBOM.

ActiveBOM utilizza i dati dei componenti Solutions per aggiungere un insieme completo di informazioni aggiornate sui componenti, come i dettagli dei componenti del produttore (incluso lo stato del ciclo di vita), i prezzi dei fornitori e le disponibilità a magazzino.

I collegamenti ai fornitori esistenti dei componenti, aggiunti in precedenza a livello di libreria o di documento schematico, vengono convertiti automaticamente in soluzioni ActiveBOM. Tieni presente che continueranno a mostrare solo il singolo fornitore aggiunto durante la definizione del collegamento al fornitore, anche se quel componente del produttore potrebbe essere disponibile presso più fornitori.

Il passo successivo rispetto alle soluzioni BOM derivate dai collegamenti ai fornitori esistenti, aggiunti ai componenti nella libreria o nello schema elettrico, consiste nell'aggiungere nuove soluzioni per i componenti nell'interfaccia di ActiveBOM.

Le soluzioni native di ActiveBOM, incentrate sul produttore, offrono una mappatura avanzata dei dati tra il componente di progetto e il componente del produttore, nonché all of the approved Suppliers di tale componente. I dati della soluzione in tempo reale sono disponibili durante l'intero processo di progettazione e diventano la fonte per tutti gli output di tipo distinta base.

Non solo puoi associare al componente di progetto (soluzione) più fornitori di uno specifico componente del produttore, ma puoi anche associare più componenti del produttore a tale soluzione. Se l'associazione DesignPart - ManufacturerPart viene memorizzata come parte del componente di progetto nel Workspace, l'approccio è denominato Part Choices; se l'associazione viene memorizzata nel documento ActiveBOM (BomDoc), è denominato Manufacturer Links.

Questo potente approccio consente al componente di progetto di non dover memorizzare alcuna informazione sui fornitori o sui relativi codici componente. 

► Scopri di più su Aggiunta di informazioni sulla catena di approvvigionamento a un componente in Altium Designer.

Se il progetto non utilizza componenti del Workspace, usa l'opzione Create/Edit Manufacturer Links dal menu del pulsante per aggiungere una soluzione ActiveBOM alla voce del componente attualmente selezionata. Seleziona il pulsante nella successiva finestra di dialogo Edit Manufacturer Links, quindi una voce adatta di componente del produttore nella finestra di dialogo Add Part Choices. Dopo la conferma (OK), questo collegamento al componente viene aggiunto come nuova voce nella finestra di dialogo Edit Manufacturer Links.

Dopo aver confermato l'aggiunta nella finestra di dialogo (), la soluzione ActiveBOM viene aggiunta alla voce del componente nella distinta base. Tieni presente che, in questo caso, la soluzione include l'elenco completo delle opzioni dei fornitori, in cui l'opzione selezionata (di colore verde) è designata come la soluzione fornitore «Migliore» per il componente del produttore.

Utilizza il pannello Proprietà associato per configurare le funzionalità di ActiveBOM, come la valuta applicata, l'origine dati dei collegamenti ai produttori, le colonne di dati visibili, i raggruppamenti delle voci della distinta base, gli avvisi dei controlli della distinta base, ecc.

► Per ulteriori informazioni, consulta Gestione della distinta base con ActiveBOM.

AI-LocalizedLocalizzato tramite A
Se trovi un problema, seleziona il testo/l’immagine e premi Ctrl + Enter per inviarci il tuo feedback.
Nav
Contents
Disponibilità delle funzionalità

Le funzionalità a tua disposizione dipendono dalla soluzione Altium di cui disponi: Altium Develop, Altium Agile Teams, Altium Agile Enterprise oppure Altium Designer (con abbonamento attivo).

Se non vedi una funzionalità documentata nel software che stai effettivamente utilizzando, contatta il reparto vendite di Altium per saperne di più.

Documentazione legacy

La documentazione di Altium Designer non è più suddivisa per versione. Se è necessario accedere alla documentazione delle versioni precedenti di Altium Designer, visitare la sezione Documentazione legacy della pagina Altri programmi di installazione.

Contents