Панели для изготовления печатной платы и печатного узла

Краткий обзор

Редактор CAMtastic в Altium Designer позволяет не только проверять выходные данные, но и мультиплицировать платы с учетом требований к изготовлению и монтажу. В этой статье объясняется, как настроить размеры панели, расстояния между платами и количество плат, предварительно просмотреть их расположение и использовать коды смещения для удобной работы с повторяющимися данными плат. Также рассматривается добавление, удаление и изменение объектов в массивах Step & Repeat. Читайте дальше, чтобы лучше управлять процессом мультиплицирования плат.

- Узнайте, как размер панели, расстояния между платами и опция Calculate определяют количество плат, помещающихся на панели.
- Разберитесь в методах задания расстояний Offset и Gap и узнайте, как предварительно просмотреть расположение плат перед его применением.
- Узнайте, как Step & Repeat сокращает дублирование данных и как обновлять массивы после мультиплицирования.
Узнайте больше с ИИ:

Традиционно инженеры-разработчики использовали CAM-инструменты только для проверки, визуально просматривая выходные файлы Gerber и сверловки перед отправкой изготовителю плат. Опытные разработчики понимают важность работ, которые необходимо выполнить после завершения проектирования, чтобы гарантированно получить работоспособные платы. Эти работы требуют точного и открытого обмена информацией с производственными и сборочными подразделениями.

CAM-редактор Altium Designer предоставляет разработчикам всё необходимое для такого обмена информацией: не только надёжные средства проверки, но и полный набор CAM-инструментов, доступных изготовителям плат и сборочным предприятиям. В их число входят инструменты для объединения плат в панель и определения контуров фрезерования.

Многие разработчики плат задаются вопросом, зачем нужны эти инструменты. Наш ответ прост: нам трудно определить, где заканчивается ваша работа как разработчика. Одним достаточно проверить проект и предоставить изготовителю возможность самостоятельно оптимизировать использование площади панелей — главное, чтобы результат соответствовал заказу. Другие предпочитают участвовать в этом процессе активнее. Например, вам могут потребоваться панели, которые оптимально подходят не только для изготовления, но и для сборки.

Объединение плат в панель

Диалоговое окно Panelization Диалоговое окно Panelization

Панель создаётся автоматически: вы задаёте её размер и определяете, как в её пределах будут размещены копии данных платы. Также можно указать способ хранения данных. Мы настоятельно рекомендуем использовать один из доступных кодов смещения, поскольку они позволяют сохранять небольшой размер файлов и удобство работы с ними. Данные изображения и сверловки определяются в панели только один раз, а затем следует набор инструкций пошагового повторения.

Инструменты позиционирования

Объединение плат в панель выполняется по общей схеме редактирования CAM-редактора. Сначала вызовите команду Tools » Panelize PCB, затем выберите объекты, которые нужно включить в панель (или используйте сочетания клавиш E, S, L, чтобы выбрать всё), после чего выполните команду щелчком правой кнопки мыши или с помощью сочетания клавиш Shift+9. Откроется диалоговое окно Panelization.

Диалоговое окно Panelization Диалоговое окно Panelization

В открывшемся диалоговом окне Panelization изначально отображается информация, рассчитанная на основе габаритов платы, которую вы объединяете в панель (они определяются выбранными объектами). В верхней части диалогового окна в полях Image Size указаны горизонтальные и вертикальные габариты выбранных объектов. Далее отображаются значения Panel Size, Spacing и Parts Count.

Значения во всех этих полях пересчитываются динамически. Если включён параметр Calculate, отображается максимальное количество столбцов и строк, которое поместится при заданных размерах панели и интервалах. Количество столбцов и/или строк на панели можно увеличить, разместив платы ближе друг к другу или уменьшив поля по краям панели. Также можно разместить больше плат, увеличив размер панели.

Отключение параметра Calculate позволяет выполнить расчёт в обратном направлении: теперь вы можете задать нужное количество столбцов и строк на панели, а итоговый размер панели будет рассчитан с учётом значений, введённых в поля Parts Count и Spacing . Поскольку полученные размеры панели будут нестандартными, этот способ, скорее всего, пригодится только для определения минимально допустимых размеров. После этого следует снова включить параметр Calculate и задать размер панели, поддерживаемый вашим изготовителем плат и сборочным предприятием.

Массив плат можно расположить по центру панели или в её левом нижнем углу.

Нажатие кнопки Show Preview открывает в диалоговом окне область предварительного просмотра, где можно увидеть, как панели будут располагаться на листе. Изменения интервалов между панелями отображаются в области предварительного просмотра, позволяя подобрать нужные расстояния, прежде чем продолжить.

После настройки всех необходимых параметров нажмите OK , чтобы выполнить объединение в панель. Массив панелей появится в основной рабочей области проекта. Массив начинается с исходных выбранных объектов и строится вверх и влево.

  • Точно задать интервалы в массиве панелей можно одним из двух способов:
    • Offset — этот способ позволяет задавать расстояние между строками и столбцами с учётом размера изображения (то есть набора выбранных объектов). При вводе значения в поле Offset необходимо прибавить требуемый интервал к значению в поле Image Size и указать полученную сумму в качестве смещения. Например, если размер изображения составляет 0,5 дюйма, а требуемый интервал — 200 мил, в соответствующее поле Offset нужно ввести 0,7.
    • Gap — этот способ позволяет непосредственно задать зазор между строками и столбцами, поэтому он не зависит от размера изображения. Например, если требуется зазор 200 мил, в соответствующее поле Gap нужно ввести 0,2.
  • Используйте параметр Calculate , чтобы определить оптимальное количество плат на основе заданных Panel Size и Spacing.
  • Включение параметра Use Step & Repeat позволяет использовать встроенные коды Step and Repeat для уменьшения размера файлов, содержащих многократно повторяющуюся информацию. В этом случае в рабочей области проекта полностью отображается только исходная панель, а все остальные предполагаемые копии отображаются в виде пустых рамок.
  • При каждом использовании команды объединения в панель в список слоёв на панели CAMtastic добавляется новый слой. Это слой vent_border, которому в диалоговом окне Layers Table (Tables » Layers) назначается тип Temporary. Этот контур следует сохранить, если впоследствии вы захотите быстро добавить на панель технологическую штриховку.

Шаги в правильном направлении

Логично предположить, что при размещении восьми полных копий платы на одной панели размер результирующего файла увеличится как минимум в восемь раз. Это справедливо во всех случаях, когда данные exploded, то есть полностью записываются заново в файл описания для каждой новой позиции. Обычно главная проблема такого файла связана не с его размером, а с тем, что каждая перерисовка экрана занимает в восемь раз больше времени.

В CAM Editor предусмотрены два типа кодов смещения, которые не позволяют файлам при объединении плат в панель разрастаться до неудобных для работы размеров: традиционные команды Step & Repeat и ODB++ Steps.

Step & Repeat

Если в диалоговом окне Panelization включён параметр Use Step & Repeat, выбранные ранее данные перемещаются в левый нижний угол панели. Все остальные участки панели выглядят так же, как в области предварительного просмотра: это пустые прямоугольники, обозначающие вертикальные и горизонтальные габариты скопированных данных. Эти прямоугольники отображаются на каждом слое, содержащем информацию Step & Repeat.

Поскольку данные каждого повторения фиксируются в момент объединения в панель, лучше отложить использование кодов Step & Repeat до тех пор, пока вы не будете абсолютно уверены, что исходные данные больше не изменятся. Разумеется, это идеальный сценарий, поскольку объединение в панель обычно выполняется после завершения проверки. Но что делать, если уже после объединения плат в панель вы обнаружите, что необходимо внести небольшие правки?

Данные Step & Repeat можно редактировать, хотя это и непросто. К данным, отображаемым в нижней левой секции панели, можно добавлять новые вспышки, линии или текст. Затем эти дополнительные объекты можно добавить в остальные (повторяющиеся) секции панели с помощью команды Edit » Step/Repeat » Add Objects. После запуска команды курсор примет форму квадрата и включится режим добавления объектов. Для этого выполните следующие действия:

  1. Щёлкните по объектам, которые необходимо добавить, чтобы выделить их. Если щёлкнуть в стороне от объектов, можно протянуть рамку выделения, чтобы выделить сразу несколько объектов. Выделение накапливается.
  2. Выделив все необходимые объекты, щёлкните правой кнопкой мыши.
  3. Теперь выберите массив Step & Repeat, в который нужно добавить выделенные объекты. Для этого наведите курсор на любой объект, входящий в состав массива, в его исходной рамке (нижней левой) и щёлкните. Размеры рамок массива будут изменены так, чтобы вместить как добавленные, так и исходные объекты. Видимые объекты будут находиться только в исходной (нижней левой) рамке массива — все остальные рамки останутся пустыми.
  4. Продолжайте выбирать объекты для добавления в другие массивы Step & Repeat либо щёлкните правой кнопкой мыши или нажмите Esc для выхода.

При добавлении объектов рамки массива могут начать перекрываться. Расстояние (или зазор) между рамками можно изменить в диалоговом окне Modify Step_Repeat. Для этого выберите команду Edit » Step/Repeat » Modify в главном меню. После запуска команды курсор примет форму квадрата и включится режим изменения массива. Чтобы изменить массив, выполните следующие действия:

  1. Выберите массив Step & Repeat, который требуется изменить. Для этого наведите курсор на любой объект, входящий в состав массива, в его исходной рамке (нижней левой) и щёлкните — откроется диалоговое окно Modify Step_Repeat. В этом окне можно изменить количество строк и столбцов массива, а также расстояния между ними одним из двух способов:

    • Distance — этот способ позволяет задать расстояние между строками и столбцами с учётом размера изображения (то есть набора выделенных объектов). При вводе значения в поле Distance необходимо прибавить требуемый зазор к значению в поле Image Size и указать полученную сумму в качестве расстояния. Например, если размер изображения составляет 0,5 дюйма, а требуемый зазор — 200 мил, в соответствующее поле Distance нужно ввести 0.7.
    • Gap — этот способ позволяет задать непосредственно зазор между строками и столбцами, независимо от размера изображения. Например, если требуется зазор 200 мил, в соответствующее поле Gap нужно ввести 0.2.
    Нажмите кнопку Show Preview, чтобы развернуть диалоговое окно и отобразить область предварительного просмотра массива. В ней можно увидеть, как будет выглядеть массив после изменения. Предварительный просмотр обновляется по мере изменения настроек массива.
  2. Внеся необходимые изменения, нажмите OK — массив Step & Repeat будет изменён в соответствии с заданными настройками.
  3. Продолжайте выбирать и изменять другие массивы Step & Repeat либо щёлкните правой кнопкой мыши или нажмите Esc для выхода.

Удаление несколько сложнее: сначала нужно убрать объекты из повторяющихся (невидимых) секций панели с помощью команды Edit » Step/Repeat » Remove Objects, а затем удалить эти же объекты из видимой секции панели с помощью команды Edit » Clear. После запуска команды Edit » Step/Repeat » Remove Objects курсор примет форму квадрата и включится режим удаления объектов из массива. Выполните следующие действия:

  1. Выделите объекты, которые требуется убрать, в исходной рамке (нижней левой) нужного массива Step & Repeat. Для этого достаточно навести курсор на существующий объект, который нужно включить в выделение, и щёлкнуть. Также можно щёлкнуть в стороне от объектов и протянуть рамку выделения, чтобы выделить сразу несколько объектов. Выделение накапливается.
  2. Выделив все необходимые объекты, щёлкните правой кнопкой мыши. Объекты будут убраны из массива, а размеры его рамок будут изменены с учётом оставшихся объектов.
  3. Продолжайте выбирать объекты для удаления из других массивов Step & Repeat либо щёлкните правой кнопкой мыши или нажмите Esc для выхода.
Если убрать все объекты из исходной рамки массива, сам массив фактически будет удалён.

Поскольку одну и ту же группу объектов необходимо выделять дважды для двух разных команд, вероятность ошибки высока. Однако редактор CAM позволяет повторно выбрать предыдущее выделение. Ситуация осложняется тем, что рамки Step & Repeat в массиве остаются пустыми и не дают никакого представления о своём содержимом, пока данные не будут преобразованы в примитивы с помощью команды Edit » Step/Repeat » Explode. После запуска команды курсор примет форму квадрата и появится запрос на выбор массива Step & Repeat для преобразования в примитивы. Для этого наведите курсор на любой объект, входящий в состав массива, в его исходной рамке (нижней левой) и щёлкните. Все рамки массива будут заполнены копиями исходных данных, а границы рамок будут удалены. Продолжайте преобразовывать другие массивы Step & Repeat в примитивы либо щёлкните правой кнопкой мыши или нажмите Esc для выхода.

При преобразовании данных в примитивы размер файла может значительно увеличиться в зависимости от объёма повторяющейся информации.

Шаги ODB++

ODB++ решают проблемы, возникающие при использовании кодов Step & Repeat. Каждый создаваемый шаг становится новым столбцом, соответствующим текущим строкам слоёв. Чем больше шагов вы добавляете, тем больше становится матрица, в которой могут храниться данные. Один шаг можно вставить в другой шаг один или несколько раз — именно это происходит при мультиплицировании с включённой опцией Create ODB++ Step. При использовании опции Create ODB++ Step в дополнение к шагу по умолчанию для рабочей области (cam_work) создаются два новых шага:

  • один — для данных, выбранных для мультиплицирования (campcb);
  • другой — для самой панели (campanel).
    Чтобы просмотреть содержимое каждого шага, дважды щёлкните его имя на вкладке Steps панели CAM.
    Шаг, содержащий выбранные данные, автоматически вставляется в качестве подшага шага панели и отображается в следующем формате:
    [n]: ИмяШага (Строки, Столбцы),
    где [n] — следующий доступный номер, назначаемый вставленному шагу, начиная с 1, а значения Rows и Columns берутся из области Parts Count диалогового окна Panelization.

При просмотре содержимого шага панели в рабочей области вставленный шаг (с данными) будет отображаться в виде пустых белых прямоугольников в количестве «строки × столбцы». В отличие от массива Step & Repeat , данные объектов не отображаются ни в одной из ячеек массива. Для каждого экземпляра вставленного шага отображается белый крест, обозначающий место вставки данных при развертывании массива шагов.

Перед завершением работы щелкните правой кнопкой мыши шаг панели и выберите Refresh Inserts. Это обеспечит соответствие вставленных в панель шагов текущему состоянию исходных данных, чтобы все изменения, внесенные после панелизации, были отражены в готовой панели.

Чтобы открыть диалоговое окно Steps Table, в котором можно просмотреть информацию о шагах ODB++ текущего документа, выберите команду Tables » Steps в главном меню. При нажатии OK  в диалоговом окне Steps Table содержимое вкладки Steps  панели CAMtastic  будет обновлено. На этой вкладке можно добавлять и изменять шаги, щелкнув правой кнопкой мыши и выбрав соответствующую команду в контекстном меню. Диалоговое окно Steps Table автоматически открывается при импорте файлов ODB++ в редактор CAMtastic.

Дополнительные способы панелизации

Автоматические инструменты помогают разместить на панели максимальное количество одинаковых плат, но что делать, если требования к панели сложнее? Как добавить на панель контрольные купоны сверления или технологические отверстия? Что делать, если нужно разместить данные с переворотом, создав панель, одинаковую при переворачивании, чтобы устанавливать компоненты с обеих сторон, дважды пропуская панель через один и тот же автомат установки компонентов? Или если нужно оптимально использовать площадь панели, разместив на ней разные платы?

Все эти требования можно выполнить с помощью шагов ODB++ в CAM Editor. Начать следует с автоматической панелизации, поскольку только она позволяет создать контур панели с использованием параметра Create ODB++ Step вместо параметра Use Step & Repeat.

Вставка шагов

Диалоговые окна  Enter Value и Add Insert to ODB StepДиалоговые окна Enter Value и Add Insert to ODB Step

Рядом с массивом плат на панели можно вставить дополнительные шаги. Например, изготовитель плат может разместить на одном из отламываемых технологических полей контрольный купон сверления, чтобы визуально сравнить заданные размеры отверстий с отверстиями в изготовленных платах. Технологические отверстия, используемые для фиксации панели при сверлении и фрезеровании ее слоев, могут потребоваться в других местах панели, за пределами экземпляров плат.

Сначала необходимо создать новый шаг. Для этого используется команда Add Step, доступная в контекстном меню на вкладке Steps панели CAM. Новый шаг содержит те же слои, но все они изначально пусты. Через это же контекстное меню можно копировать или перемещать данные между шагами. Кроме того, когда новый шаг является текущим, можно размещать новые объекты на существующих слоях; эти объекты будут существовать только в данном шаге.

Например, для создания контрольного купона сверления можно создать новый шаг, а затем разместить в ряд на слое сверления отпечатки всех инструментов, используемых в проекте. На верхнем слое шелкографии можно разместить текст или другие обозначения для каждого диаметра сверления.

Также следует нарисовать замкнутую полилинию вокруг данных на слое, которому назначен тип Border в таблице Layers, выбрав в главном меню Tables » Layers. Эта полилиния будет использоваться для формирования profile для ODB++ — файла, позволяющего вставлять шаги друг в друга так, чтобы узоры вентиляции не нарушали их границы.

Для каждого купона или объекта, который необходимо добавить на панель, можно создать отдельный шаг. Каждый из них можно вставить в заданную позицию родительского шага панели, например campanel, сделав шаг панели текущим. Для этого используйте команду Add Insert из контекстного меню. Если при первоначальном создании панели был применен узор вентиляции, его следует удалить, а затем применить заново. После этого узор вентиляции будет учитывать границы контура каждого шага.

Размещение с переворотом


Панелизация с переворотом позволяет упростить процесс сборки. Обычно для плат с компонентами на верхней и нижней сторонах требуются два автомата установки компонентов: один для компонентов на верхней стороне панели, а другой — для компонентов на нижней. Однако если верхняя и нижняя стороны панели при переворачивании совпадают, панель можно дважды пропустить через один и тот же автомат.

Важно различать верхнюю сторону платы и верхнюю сторону панели: такой способ требует, чтобы платы в правой части панели были такими же, как в левой, но перевернутыми. Кроме того, последовательность типов слоев в стеке должна быть симметричной. Одна половина верхней стороны панели будет содержать изображения верхней стороны платы, а другая — зеркальные изображения нижней стороны платы.

Чтобы реализовать это в CAM Editor, сначала необходимо скопировать все данные платы в новый шаг. Можно воспользоваться функцией Swap Layers Data, выбрав в главном меню Edit » Layers » Swap Layers Data, чтобы определить, куда будут помещены данные перевернутых слоев. В результате верхний слой будет содержать изображения как верхнего, так и нижнего слоя, но эти изображения останутся в отдельных шагах.

Если вы еще не создали панель на основе исходного проекта, это можно сделать сейчас, обеспечив четное количество столбцов или строк, расположенных по центру панели. Нажмите знак «плюс» рядом с созданным шагом campanel, затем щелкните правой кнопкой мыши вставленный шаг, чтобы изменить его. Измените количество строк или столбцов так, чтобы половина плат исчезла. Теперь вставьте созданный ранее новый шаг, выполнив панелизацию тем же способом, но с рассчитанной базовой точкой, которая разместит новый массив на месте ранее удаленных шагов. Убедитесь, что для этого шага включен параметр Mirror.

Диалоговое окно  Modify Insert in ODB StepДиалоговое окно Modify Insert in ODB Step

Разные платы на одной панели

Переворот плат на панели — лишь частный случай использования возможностей шагов ODB. Переворот возможен благодаря тому, что один и тот же слой может содержать разные данные в каждом из своих шагов, которые затем можно разместить рядом в одной рабочей области. Такая свобода закономерно вызывает вопрос: почему массив на панели должен состоять из одинаковых плат? Ответ прост: в CAM Editor такого ограничения нет.

Причины для размещения разных плат на одной панели могут быть различными. Изготовитель стремится максимально использовать площадь панели, но чем крупнее плата, тем сложнее это сделать. Небольшие платы, даже из другого проекта, могут заполнить свободное пространство и снизить производственные затраты. С другой стороны, одно изделие может состоять из нескольких плат, которые разработчик предпочтет изготовить вместе на одной панели.

Конечно, существуют определенные ограничения. Объединять в панель можно только платы с одинаковым стеком сигнальных слоев и внутренних слоев питания и земли. Кроме того, наборы слоев сверления должны быть совместимыми.

По умолчанию CAM Editor создает новые слои при загрузке новых изображений или файлов сверления. Этот способ не подходит для объединения разных плат в одну панель, поскольку данные разных плат должны находиться на одном слое, но в разных шагах. Для этого на странице CAM Editor - Import/Export диалогового окна Preferences предусмотрена опция, позволяющая импортировать дополнительные файлы Gerber/Drill в существующие слои.

Если эта опция включена, при импорте дополнительных файлов Gerber, сверления или данных IPC после того, как соответствующие слои уже были импортированы, будет открываться диалоговое окно сопоставления.

Диалоговое окно Map Layers to Import to Existing LayersДиалоговое окно Map Layers to Import to Existing Layers

В диалоговом окне Maps Layers to Import to Existing Layers новые файлы отображаются слева, а существующие слои — справа. На основании расширений файлов и настроек Layer Types Detection Template, доступных при выборе Tables » Layer Type Detection в главном меню, CAM Editor предложит варианты сопоставления, которые можно изменить по необходимости. Для файлов, которые не требуется сопоставлять с существующими слоями, можно выбрать создание нового слоя или полностью исключить их из импорта.

Перед выполнением сопоставления необходимо создать новый шаг ODB и сделать его текущим. В противном случае все данные слоев будут наложены друг на друга без возможности отделить данные одной платы от данных остальных.

Технологическое заполнение

Диалоговые окна Venting  и Edit Pattern - Venting Диалоговые окна Venting и Edit Pattern - Venting

В неиспользуемые области панели можно добавить технологический рисунок, который способствует равномерному распределению травителя по панели. При автоматическом формировании панели CAM Editor заполнит все пространство между краем панели и экземплярами плат выбранным технологическим рисунком.

Этот рисунок может быть растровым, векторным, сплошным или на основе фигур. Можно выбрать стандартные фигуры с пользовательскими размерами либо использовать существующий DCode в качестве основы рисунка. Рисунок будет применен только к сигнальным слоям и слоям питания и земли (они определяются в столбце Layers Table in the Types ).

Если при первоначальном формировании панели было создано технологическое заполнение, а затем добавлены шаги ODB++, например тест-купоны, технологические отверстия или даже перевернутые либо альтернативные платы, рекомендуется обновить рисунок заполнения. Для этого удалите заполнение, а затем добавьте его снова. Соответствующие команды доступны в контекстном меню записи шага панели (campanel), расположенной на вкладке Steps панели CAM. Чтобы эти команды стали активными, не забудьте сделать шаг панели текущим.

Чтобы добавить технологическое заполнение к текущей панели печатных плат, выберите команду Tools » Venting в главном меню. Порядок использования этой команды зависит от того, был ли сохранен слой vent_border при формировании панели.

  • With a vent_border layer present — после запуска команды откроется диалоговое окно Venting . По умолчанию для заполнения выбраны все сигнальные слои и слои питания и земли. Чтобы отменить выбор слоя, просто щелкните его запись.

    В левой части диалогового окна показан текущий рисунок заполнения, который будет применен. Нажмите кнопку Edit Pattern, чтобы открыть диалоговое окно Edit Pattern - Venting, в котором можно задать нужный рисунок.

    После настройки рисунка заполнения и выбора нужных слоев нажмите OK , чтобы применить рисунок к панели во всех областях за пределами vent_border.

  • With no vent_border layer present — без слоя vent_border граница панели сохранится, однако у отдельных печатных плат на панели не будет границ, необходимых для расчета области заполнения. Поэтому потребуется добавить границы для каждой печатной платы на панели, фактически создав собственный слой vent_border. Один из самых быстрых способов сделать это — добавить новый слой и с помощью команды построения полилинии обвести каждую плату на панели.

    После запуска команды курсор примет вид небольшого квадрата, и появится запрос на выбор границ панели и печатных плат. Просто обведите всю панель рамкой выделения. Будут выбраны все границы печатных плат и граница панели. Щелкните правой кнопкой мыши — откроется диалоговое окно Venting. Задайте нужный рисунок заполнения и выберите слои, затем нажмите OK. Рисунок будет применен в области между границей панели и границами печатных плат.

  • Используйте диалоговое окно Edit Pattern - Venting, чтобы задать нужный рисунок заполнения. Если для Fill Type выбрано значение Polygon (Raster), все остальные настройки этого диалогового окна будут недоступны. Область внутри границы панели будет заполнена сплошным полигоном.
  • Если для Fill Type выбрано значение Vector, можно использовать сплошное изображение или фигуру/Dcode. Можно выбрать фигуру и задать ее размер для заполнения либо указать существующую апертуру. Если выбрано использование Shape/Dcode, можно задать шаг размещения фигуры по осям X и Y.
  • При использовании полигонального рисунка в список апертур будут добавлены два новых Dcode. Они отображаются как записи Poex и Poin.
  • Если для векторного рисунка используются фигуры и размеры, отсутствующие среди существующих апертур, они будут добавлены в список апертур со следующим доступным Dcode.

Мастер фотопленок

Чтобы скомпоновать выбранные слои Gerber текущего документа в пределах одной рамки фотопленки для последующего вывода на фотопленку, используйте команду Tools » Film Wizard из главного меню.

Сначала убедитесь, что включены только те слои Gerber, которые требуется включить в компоновку.

После запуска команды откроется диалоговое окно Film Wizard. В нем можно задать размер фотопленки и расположение слоев на ней в виде массива. Можно выбрать один из предустановленных вариантов размера и массива в раскрывающемся списке Film Description или задать собственный.

В области Individual Film Size диалогового окна отображается площадь фотопленки, доступная для каждого изображения в массиве, исходя из заданных параметров размера и массива.

Нажатие кнопки Neg/Mirror открывает диалоговое окно Film Wizard - Select Layers. В нем можно выбрать слои, которые должны быть выведены на фотопленку зеркально или в негативе.

После настройки параметров фотопленки нажмите OK  в диалоговом окне Film Wizard, чтобы создать слои фотопленки. Появится диалоговое окно с предложением удалить старые объекты. Если выбрать Yes, будет создана компоновка фотопленки, а исходные слои будут удалены. Если выбрать No, будет создана компоновка фотопленки, а все исходные слои сохранятся, но будут выключены.

  • Обычно на фотопленку выводят только сигнальные слои и слои питания и земли. В большинстве случаев слои питания и земли выводятся в негативе.
  • Если вы задали собственные настройки размера фотоплёнки и количества элементов массива, станет доступна кнопка Add Description. Нажатие этой кнопки добавит набор настроек в мастер, и при следующем использовании команды его можно будет выбрать в раскрывающемся списке Film Description.
  • Убедитесь, что размер отдельной фотоплёнки (Individual Film Size) не меньше фактических габаритов изображения. В противном случае вы сможете продолжить работу, но появится диалоговое окно с соответствующим предупреждением. Результат панелизации может оказаться неудовлетворительным.
  • Удаление исходных слоёв — необратимая операция.
  • Созданные слои фотоплёнки добавляются в список слоёв на панели CAMtastic  и получают имена film1, film2, film3 и т. д.
  • Количество слоёв фотоплёнки рассчитывается делением количества включённых слоёв, которые требуется вывести на фотоплёнку, на количество элементов массива XY на одной фотоплёнке. Например, если включено 10 слоёв и задан массив 1x2, будет создано 5 слоёв фотоплёнки.
  • Включённые слои размещаются на слоях фотоплёнки в порядке их следования в списке слоёв. Таким образом, для 10 слоёв и массива 1x2 первые два слоя будут размещены на слое film1, следующие два — на слое film2 и т. д. Для массивов большего размера слои размещаются против часовой стрелки, начиная с верхнего левого угла.

Края плат

Способ отделения плат от панели важен как для изготовителей печатных плат, так и для сборочных предприятий. Например, сборочное предприятие может предпочесть сохранять панели целыми до завершения монтажа компонентов. Это предполагает, что панели будут достаточно жёсткими, чтобы сохранять целостность во время монтажа, но при этом будут иметь достаточную перфорацию, позволяющую затем без труда выломать платы из панели.

V-образное скрайбирование

Подходящим решением является V-образное скрайбирование: между участками плат с верхней и нижней сторон панели выполняются V-образные канавки, между которыми остаётся тонкая соединительная перемычка. Все параметры этого процесса, такие как угол режущего инструмента и толщина перемычки, а также необходимость прерывистого скрайбирования (с участками без канавки, повышающими жёсткость панели), необходимо передать оператору скрайбирующего станка.

В настоящее время скрайбирующие станки требуют программирования. Исходные данные для него часто берут из заполняемых вами форм, не связанных с САПР, в которых указываются координаты точек и линии на панели. Однако некоторые компании, выполняющие скрайбирование, могут извлекать информацию об отверстиях и линиях из файлов Gerber. В этом случае вы можете спроектировать линии скрайбирования в CAM Editor именно так, как вам нужно. В любом случае размещение линий скрайбирования на верхнем слое шелкографии даст оператору станка визуальные ориентиры, которые будут использоваться совместно с извлечёнными данными и явно указанной вами информацией.

Фрезерование с ЧПУ

Традиционным методом обработки краёв плат, однако, является фрезерование. Для получения гладких краёв фрезу погружают в плату в заданных точках, перемещают по заранее определённой траектории, а затем выводят из материала.


При подготовке данных для фрезерования важно учитывать несколько факторов. К ним относятся размер и форма инструмента, траектория фрезерования, а также точки врезания и выхода инструмента.

Для формирования и проверки этих инструкций необходимо перевести CAM Editor в режим NC Routing, доступный через меню View или панель CAM. В этом режиме можно создавать новые инструменты в таблице инструментов на основе выбранных в проекте апертурных отпечатков, выбрав в главном меню Tables » NC Tools. После запуска команды откроется диалоговое окно Tool Table. По умолчанию таблица содержит список инструментов из импортированного файла сверления NC Drill; если такой файл не импортирован, таблица будет пустой. Используйте таблицу для добавления и редактирования описаний инструментов. Можно задать до 99 инструментов, каждый с уникальным D-кодом, начиная с D9500. Кнопки Save  и Open  позволяют соответственно сохранить текущую таблицу инструментов или загрузить ранее сохранённую. Данные инструментов хранятся в файле настроек таблицы фрезерования Mill/Rout Table Settings (*.mts). При наведении указателя на ячейки в различных столбцах таблицы появляются всплывающие подсказки с дополнительной информацией.

Затем с помощью команд меню Rout можно задать траектории фрезерования для этих или других имеющихся инструментов.

Используйте следующие команды меню View » Display Symbols для включения и отключения отображения элементов, связанных с траекториями фрезерования:

  • Drill – включение и отключение отображения символов отверстий в текущем документе. Эти символы помогают быстро находить точки сверления. Символ отверстия представляет собой белый крест, обозначающий центр точки сверления.
  • Direction Arrows – включение и отключение отображения стрелок направления на траекториях фрезерования.
  • Centerline Path – включение и отключение отображения исходной осевой линии траектории фрезерования — траектории без смещения для компенсации радиуса фрезы. Действие этой команды заметно только при ВЫКЛЮЧЕННОМ режиме Fill .
  • Plunge – включение и отключение отображения символов точек врезания на траекториях фрезерования в текущем документе. Точка врезания — это начальная точка входа фрезы в материал при обработке по траектории в проекте.
  • Retract – включение и отключение отображения символов точек выхода на траекториях фрезерования в текущем документе. Точка выхода — это точка, в которой фреза выводится из материала после обработки по траектории в проекте.

Чтобы пошагово перерисовать выбранную траекторию фрезерования и точно увидеть, как будет перемещаться фреза при изготовлении платы, выберите команду View » Redraw a Rout Path в главном меню. После запуска команды курсор примет вид небольшого квадрата, и вам будет предложено выбрать объект фрезерования. Наведите курсор на любую часть объекта, для которого задана траектория фрезерования, и щёлкните. Сначала будет перерисован участок врезания. Продолжайте щёлкать, чтобы последовательно перерисовывать траекторию по одному сегменту, пока не будет достигнута точка выхода инструмента. Именно по этой траектории фреза будет перемещаться при изготовлении платы. Обратите внимание: для удобства можно оставить включённым только слой фрезерования, отключив все остальные слои.

Создание траекторий фрезерования

Чтобы создать траектории фрезерования на основе выбранных линий в текущем документе, выберите команду Rout » Create Rout Path(s) в главном меню. 

Сначала убедитесь, что инструменты заданы. Если ранее был загружен файл NC Drill, инструменты для проекта будут загружены автоматически и появятся в диалоговом окне Tool Table (Tables » NC Tools). Если инструменты ещё не заданы, при попытке запуска команды появится диалоговое окно с соответствующим уведомлением. В этом случае необходимо задать инструменты, импортировав файл сверления или введя данные вручную.

После того как необходимые инструменты будут заданы, запуск команды откроет Select Mill/Drill Tool диалоговом окне. В этом окне доступен раскрывающийся список всех сверлильных инструментов, определенных для текущего проекта. Выберите инструмент для фрезерования и нажмите OK. Курсор примет вид небольшого квадрата, и вам будет предложено выбрать объекты для фрезерования. Наводите курсор на отдельные объекты и щелкайте, чтобы добавить их в выборку, либо воспользуйтесь одним из доступных инструментов выбора. Выбрав все необходимые объекты, щелкните правой кнопкой мыши.

Для выбранных объектов будут созданы траектории фрезерования, а в список Layers на панели CAMtastic  будет добавлен слой фрезерования. Откроется диалоговое окно Create Rout Path(s), в котором можно изменить инструмент фрезерования и его смещение. Также можно изменить направление траекторий фрезерования на противоположное — точки врезания станут точками отвода, и наоборот. Эти изменения являются предварительными и будут окончательно применены только после нажатия кнопки OK .

  • Обычно фрезерование применяется к дорожкам. Однако в выборку часто попадают контактные площадки, которые встречаются на траекториях фрезерования. С помощью параметров в диалоговом окне Rout Pads Options (Rout » Rout Pads Options) можно определить, как обрабатывать такие площадки. По умолчанию круглые контактные площадки преобразуются в точки сверления.
  • Каждый отдельный соединенный отрезок будет иметь собственные точки врезания и отвода. Чтобы получить одну точку врезания и одну точку отвода, необходимо сначала объединить отдельные отрезки. И наоборот, точки врезания и отвода можно добавить к траектории фрезерования, разбив ее на отрезки.
  • Слой фрезерования будет содержать все траектории фрезерования и, если включено их отображение, ряд связанных с фрезерованием символов. Эти символы обозначают точки врезания и отвода, а также направление каждой траектории.
  • Следующие апертуры нельзя использовать в траектории фрезерования: Custom, Diamond, Donut, Target и Thermal.
  • Будьте внимательны: не выполняйте фрезерование дорожек и контактных площадок на сигнальных слоях и слоях плоскостей питания.
  • При создании траектории фрезерования точки врезания и отвода размещаются в положениях по умолчанию. Их положение, а также инструмент, смещение и направление фрезерования можно изменить на любом этапе с помощью соответствующей команды Modify Rout Path(s).

Изменение траекторий фрезерования

Чтобы изменить выбранные траектории фрезерования в текущем документе, выберите команду Rout » Modify Rout Path(s) в главном меню.

Сначала убедитесь, что слой фрезерования — единственный включенный слой и что он виден в рабочей области.

После запуска команды курсор примет вид небольшого квадрата, и вам будет предложено выбрать траектории фрезерования, которые требуется изменить. Наводите курсор на отдельные объекты и щелкайте, чтобы добавить их в выборку, либо воспользуйтесь одним из доступных инструментов выбора. Выбрав все необходимые объекты, щелкните правой кнопкой мыши.

Откроется диалоговое окно Modify Rout Path(s), в котором можно изменить инструмент фрезерования и его смещение. Также можно изменить направление траекторий фрезерования на противоположное — точки врезания станут точками отвода, и наоборот. Эти изменения являются предварительными и будут окончательно применены только после нажатия кнопки OK .

  • Слой фрезерования содержит все траектории фрезерования и, если включено их отображение, ряд связанных с фрезерованием символов. Эти символы обозначают точки врезания и отвода, а также направление каждой траектории.
  • При изменении одной траектории фрезерования в диалоговом окне Modify Rout Path(s) становятся доступны кнопки Plunge  и Retract . Используйте эти кнопки, чтобы нужным образом изменить положение точек врезания и отвода.

Параметры фрезерования контактных площадок

В диалоговом окне Rout Pads Options можно задать параметры обработки контактных площадок, встречающихся на траектории фрезерования. Чтобы открыть это окно, выберите команду Rout » Rout Pads Options в главном меню. Настройте доступные параметры нужным образом.

По умолчанию круглые контактные площадки преобразуются в точки сверления.

Автоматическое фрезерование по контуру

Траектории фрезерования можно задавать вручную, но по возможности следует использовать автоматические инструменты. Объединить сегменты контура платы в одну замкнутую полилинию значительно проще, чем вручную точно размещать траекторию фрезерования, особенно если контур платы содержит дуги.

Сначала убедитесь, что контур печатной платы представляет собой единую замкнутую границу. Для этого может потребоваться команда Join.

Используйте команду Auto-Rout PCB Border из меню Rout, чтобы создать траекторию фрезерования вокруг всей платы на основе ее контура. После запуска команды курсор примет вид небольшого квадрата, и вам будет предложено выбрать угол контура, в котором нужно разместить точки врезания и отвода для траектории. Просто наведите курсор на контур и щелкните — будет выбран угол, ближайший к месту щелчка. Если на этом этапе не удается выбрать ни одну вершину контура печатной платы, еще раз убедитесь, что контур представляет собой замкнутую полилинию.

Затем вам будет предложено выбрать направление фрезерования. Для удобства относительно выбранного угла контура отображается направляющая линия. Переместите курсор в нужном направлении фрезерования и щелкните — откроется диалоговое окно Auto Rout PCB. В этом окне выберите инструмент для фрезерования контура, а также задайте длину участков подвода и отвода.

Задав необходимые параметры фрезерования, нажмите OK. Траектория фрезерования будет создана и добавлена на слой фрезерования.

Диалоговое окно Auto Rout PCB Диалоговое окно Auto Rout PCB

Вершина, выбранная в качестве начала траектории фрезерования, должна находиться в левом нижнем углу проекта. В противном случае участки подвода и отвода, если вы решите их использовать, могут врезаться в плату. Следуя инструкциям в строке состояния, щелкните во второй точке контура, чтобы задать направление траектории фрезерования. Щелкните правой кнопкой мыши для завершения — откроется диалоговое окно Auto Rout PCB, в котором можно выбрать сверлильный инструмент и задать длину участков подвода и отвода.

Если для выбранного инструмента в таблице инструментов (Tool Table) не задано смещение для компенсации радиуса фрезы, оно может быть рассчитано автоматически. Будет создан новый слой (*.rte), содержащий траекторию фрезерования контура печатной платы.
Затем можно добавить перемычки вдоль траектории фрезерования: в этих местах инструмент выводится из заготовки и перемещается вдоль траектории на заданное расстояние, после чего снова врезается в материал. Размещение таких перемычек аналогично созданию пропусков при скрайбировании: в определенных местах платы остаются соединенными с групповой заготовкой, чтобы впоследствии их можно было выломать.

  • При установке курсора в нужной точке траектории фрезерования для вставки перемычки важно щелкнуть именно по самой траектории. В режиме заливки (Fill) могут отображаться собственно траектория фрезерования и смещенная траектория. В результате середина залитой области может не совпадать с фактической траекторией фрезерования, и щелчок в этом месте не приведет к вставке перемычки. В таком случае рекомендуется переключиться в режим контуров (Outline) (Shift+F). Будут показаны траектория фрезерования и смещенная траектория (с учетом компенсации): первая — сплошной линией, вторая — пунктирной.
  • Точку направления необходимо задать рядом с краем контура.
  • Если для выбранного инструмента фрезерования не задана компенсация радиуса фрезы, появится диалоговое окно с предложением назначить значение по умолчанию. Это значение будет равно размеру самого инструмента.
  • Для использования этой команды должен быть задан хотя бы один сверлильный инструмент. Если инструменты не заданы, при запуске команды появится диалоговое окно с соответствующим предупреждением, после чего откроется диалоговое окно Tool Table (Tables » NC Tools), в котором можно загрузить данные сверления из файла или ввести определения инструментов вручную.
  • Слой фрезерования будет создан (если он еще не существует) на основе имени слоя, из которого был взят контур печатной платы.

Инструменты ручного фрезерования

Окружности можно создавать с направлением обхода по часовой стрелке или против нее, задавая их радиус. Точка врезания будет находиться в центре окружности, а отвод инструмента произойдет после полного фрезерования окружности. Для пазов автоматизация ограничена: чтобы паз был завершенным, необходимо начать с точки врезания и вернуться к ней, прежде чем задать точку отвода щелчком правой кнопки мыши. Фрезерование текста аналогично фрезерованию пазов, но с заранее заданными траекториями для каждой буквы (включая точки врезания и отвода); достаточно ввести текст и указать нужную высоту букв.

Разумеется, инструкции фрезерования не обязательно добавлять после формирования панели. Все объекты фрезерования, заданные внутри платы, включаемой в панель, например внутренние пазы, будут включены в данные панели вместе с остальными данными.

Чтобы вручную разместить траектории фрезерования в текущем документе, выберите команду Rout » Manual Rout в главном меню. Команда основана на размещении полилиний. Полилинии удобны, когда требуется замкнуть линию или включить в нее дуговые сегменты — обычные линии не позволяют выполнить ни то, ни другое. 

После запуска команды откроется диалоговое окно Select Mill/Drill Tool. Выберите нужный инструмент фрезерования из списка доступных инструментов. После нажатия OK включится режим размещения полилинии, а к курсору будет привязан закрашенный круг, соответствующий выбранному размеру инструмента. Размещение выполняется в следующем порядке:

  1. Установите курсор в нужном месте рабочей области и щелкните, чтобы зафиксировать начальную точку полилинии.
  2. Переместите курсор и щелкните еще раз, чтобы разместить следующую вершину полилинии.
  3. Продолжайте размещать вершины щелчками мыши, пока полилиния не приобретет нужную форму.
  4. Щелкните правой кнопкой мыши, чтобы открыть меню с командами, доступными в режиме размещения полилинии. В меню доступны следующие команды:

    • End — завершает размещение текущей полилинии, не замыкая ее.
    • Close — замыкает полилинию, проводя линию от последней размещенной точки к начальной, и завершает размещение текущей полилинии.
    • Change to Line — переключает режим размещения на прямолинейные сегменты.
    • Change to Arc — переключает режим размещения на дуги.
    • Draw Arc Clockwise — строит дугу от предыдущей вершины по часовой стрелке.
    • Draw Arc C-Clockwise — строит дугу от предыдущей вершины против часовой стрелки.
    • Undo Polyline Changes — удаляет текущую полилинию, сохраняя режим размещения полилиний.
    • Snap Change — включает или отключает привязку при размещении полилинии.
    • Cancel Action — удаляет текущую полилинию и завершает режим размещения полилиний.
  5. После завершения или замыкания полилинии, а также после отмены изменений режим размещения остается активным. Продолжайте размещать полилинии или нажмите Esc , чтобы выйти из режима размещения полилиний. Также можно щелкнуть правой кнопкой мыши и выбрать Cancel Action во всплывающем меню.

  • Для завершения полилиния должна иметь не менее двух различных вершин.
  • Для замыкания полилиния должна иметь не менее трех различных вершин.
  • Полилинии создаются на текущем слое. Текущий слой отображается на панели CAMtastic в верхней части списка слоев. Чтобы сделать слой текущим, дважды щелкните по нему в списке слоев.
  • Для ручного фрезерования инструменты должны быть заданы заранее. В противном случае появится диалоговое окно с соответствующим предупреждением, после чего откроется диалоговое окно Tool Table (Tables » NC Tools), в котором можно добавить определения инструментов.
  • Самый быстрый способ создать инструменты — сформировать файлы NC Drill из документа проекта печатной платы. При импорте этих файлов в редактор CAMtastic определения инструментов добавляются в диалоговое окно Tool Table.

Добавление перемычки на выбранную траекторию фрезерования

Чтобы добавить перемычку на выбранную траекторию фрезерования в текущем документе, выберите команду Rout » Add Tabs в главном меню. После запуска команды откроется диалоговое окно Enter Value. В этом окне введите размер перемычки в текущих единицах измерения рабочей области (дюймах или мм). После нажатия OK вы вернетесь в главное окно проектирования, курсор примет вид небольшого квадрата, и появится запрос на выбор положения перемычки. Просто установите курсор в нужной точке траектории фрезерования, в которой требуется вставить перемычку, и щелкните.

Перемычка будет вставлена, разделив траекторию фрезерования на два сегмента, каждому из которых будут назначены собственные точки врезания и отвода.

Продолжайте добавлять перемычки на траектории фрезерования либо щелкните правой кнопкой мыши или нажмите Esc, чтобы завершить работу.

При установке курсора в нужной точке траектории фрезерования для вставки перемычки важно щелкнуть именно по самой траектории. В режиме Fill  могут отображаться собственно траектория фрезерования и смещенная траектория. В результате середина залитой области может не совпадать с фактической траекторией фрезерования, и щелчок в этом месте не приведет к вставке перемычки. В таком случае рекомендуется переключиться в режим Outline  (Shift+F). Будут показаны траектория фрезерования и смещенная траектория (с учетом компенсации): первая — сплошной линией, вторая — пунктирной.

Преобразование линий в дугу

Чтобы преобразовать линии в дугу на заданной траектории фрезерования в текущем документе, выберите команду Rout » Convert Lines to Arc в главном меню. После запуска команды включится режим преобразования, в котором необходимо выполнить следующие действия:

  1. Выберите начальную точку дуги. Для этого установите курсор на вершину траектории фрезерования и щелкните, чтобы зафиксировать эту точку.
  2. Выберите конечную точку дуги. Для этого наведите курсор на другую вершину траектории фрезерования и щелкните, чтобы зафиксировать вторую точку. При перемещении курсора появится вспомогательная линия.
  3. Выберите промежуточную точку дуги. Наведите курсор на третью вершину траектории фрезерования и щелкните — линии будут заменены дугой, размер которой определяется длиной вспомогательной линии, соединяющей начальную и конечную точки, и расстоянием от выбранной промежуточной точки до этой линии.
  4. Продолжайте преобразовывать линии в дуги на других траекториях фрезерования либо щелкните правой кнопкой мыши или нажмите Esc, чтобы выйти.
  • Если траектория фрезерования состоит из отрезков, для успешного выполнения команды их необходимо предварительно объединить.
  • Для выполнения команды на участке траектории фрезерования, где требуется разместить дугу, должно быть не менее трех вершин. Пример — ломаная, образующая прямой угол: ее концы служат начальной и конечной точками дуги, а вершина угла — промежуточной точкой дуги.

Преобразование линий в окружность

Чтобы преобразовать замкнутую траекторию фрезерования в окружность в текущем документе, выберите команду Rout » Convert Lines to Circle в главном меню. После запуска команды вам будет предложено выбрать замкнутый контур. Наведите курсор на любой участок контура траектории фрезерования, которую требуется преобразовать в окружность, и щелкните. Замкнутая траектория будет заменена окружностью, центр которой совпадает с центром прямоугольника, описанного вокруг исходного контура, а радиус равен расстоянию по горизонтали от этого центра до края описанного прямоугольника.

Продолжайте преобразовывать другие замкнутые траектории фрезерования в окружности либо щелкните правой кнопкой мыши или нажмите Esc, чтобы выйти.

Если замкнутая траектория фрезерования состоит из отрезков, для успешного выполнения команды их необходимо предварительно объединить.

Фрезерование области внутри контура

Другой автоматический инструмент, Mill Boundary, аналогичным образом определяет границу (также требуется замкнутая полилиния), но затем создает зигзагообразную траекторию для удаления фрезерованием всего материала внутри области, а не вырезания по контуру с последующим выпадением вырезанной части из платы или панели. Выберите команду Rout » Mill Boundary в главном меню, чтобы создать траектории фрезерования внутри замкнутых контуров в текущем документе. После запуска команды курсор примет вид небольшого квадрата, и вам будет предложено выбрать объекты замкнутых контуров, для которых требуется создать траектории фрезерования. Поочередно наводите курсор на каждый замкнутый контур и щелкайте. Выбрав все необходимые замкнутые контуры, щелкните правой кнопкой мыши.

Откроется диалоговое окно Milling. В нем укажите слой, на котором следует разместить траектории фрезерования. Можно выбрать текущий слой, новый слой или один из существующих слоев документа. В поле Select Tool выберите один из доступных сверлильных инструментов для фрезерования по траекториям. Параметр Delete Old Objects позволяет сохранить исходные объекты контуров для сравнения.

  • Если контур состоит из отдельных отрезков, для успешного выполнения команды их необходимо предварительно объединить.
  • Если вы решите добавить траектории фрезерования на новый слой, ему будет присвоен следующий доступный номер в списке слоев (например, layer29).

Переключите режим отображения с заливки на контуры (Shift+F), чтобы увидеть фактическую траекторию фрезерования. При попутном фрезеровании направление подачи совпадает с направлением движения зуба фрезы в точке резания; фрезерование с подачей в противоположном направлении называется встречным.

Фрезерование области особенно полезно, если для фрезы задана глубина по оси Z, меньшая толщины панели. Это позволяет создавать углубления на плате, например для установки специальных компонентов.

AI-LocalizedЛокализовано с помощью ИИ
Если вы обнаружили проблему, выделите текст/изображение и нажмитеCtrl + Enter, чтобы отправить нам свой отзыв.
Меню
Contents
Доступность функций

Доступные вам функции зависят от того, какое решение Altium вы используете: Altium Develop, Altium Agile Teams, Altium Agile Enterprise или Altium Designer (при активной подписке).

Если вы не видите описанную функцию в используемом вами программном обеспечении, свяжитесь с отделом продаж Altium, чтобы узнать больше.

Устаревшая документация

Документация Altium Designer больше не разделена по версиям ПО. Если вам необходим доступ к документации по старым версиям Altium Designer, посетите раздел Устаревшая документация на странице Прочие установщики.

Contents