访问、定义和管理项目选项

Altium Training

Altium Essentials: Schematic Electrical Rules Validation

This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.

Project Options 对话框的 General、Error Reporting 和 Options 选项卡
Project Options 对话框的 General、Error Reporting 和 Options 选项卡

概述

现有项目或新建项目都关联着一系列特定于该项目的选项设置。这些设置存储在项目文件(例如 *.PrjPcb)中,并因项目类型而异。选项设置在 Project Options 对话框中配置。

访问方式

可通过以下任一方式访问 Project Options 对话框:

  • 在 Projects 面板中右键单击项目条目,然后从右键菜单中单击 Project Options。
  • 当所需项目在 Projects 面板中处于焦点状态时,单击该面板中的  图标。
  • 在任意编辑器中,从主菜单中选择 Project » Project Options。

对话框选项卡

AI-LocalizedAI 翻译
如您发现任何问题,请选中相关文本/图片,并按 Ctrl + Enter 键向我们提交反馈。
Contents
功能可用性

您可使用的功能取决于您所采用的 Altium 解决方案——Altium Develop、Altium Agile Teams、Altium Agile Enterprise,或 Altium Designer(在有效订阅期内)。

如果您在实际软件中未看到文档中介绍的某项功能, 请联系 Altium Sales 了解更多信息。

旧版文档

Altium Designer 文档不再提供版本区分。如果您需要访问 Altium Designer 旧版本的文档,请前往其他安装程序页面的旧版文档部分。

Contents