Ihre Ansicht der Leiterplatte
Altium Essentials: PCB Introduction
This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.
Auf einen Blick
- Verstehen Sie die Unterschiede zwischen den Modi „Leiterplattenplanung“, „2D-Layout“ und „3D-Layout“ und erfahren Sie, wann welcher Modus zum Einsatz kommt.
- Erfahren Sie, wie Sie mit dem Panel „Ansichtskonfiguration“ Lagen, Farben, Objektsichtbarkeit und weitere Anzeigeeinstellungen steuern.
- Entdecken Sie, wie Werkzeuge zur Lagensichtbarkeit und Lagensätze die Navigation in komplexen Leiterplattendesigns schneller und einfacher machen.
Traditionell werden Leiterplatten in einem zweidimensionalen Designbereich entworfen, in dem die verschiedenen Leiterplattenlagen durch Farben dargestellt werden. Die physische Leiterplatte ist jedoch ein dreidimensionales Objekt. Daher muss der Leiterplattendesigner die mehrlagige 2D-Darstellung auf dem Bildschirm gedanklich in eine 3D-Darstellung übertragen.
Die erheblichen Fortschritte bei 3D-Grafikkarten und der zugehörigen Softwaretechnologie haben es Altium ermöglicht, eine Lösung für dieses Problem zu entwickeln: die echte dreidimensionale Leiterplattenbearbeitung. Die 3D-Funktionen von Altium Designer gehen über die reine Visualisierung hinaus und ermöglichen Ihnen:
-
3D-Abstandsprüfungen durchzuführen – Bauteile lassen sich bei Bedarf präzise zueinander und zum Gehäuse ausrichten.
-
Steckverbinder und andere Bauteile, die für Wartungsarbeiten zugänglich sein müssen, visuell zu lokalisieren.
-
Fertigungsprozesse und die Montagereihenfolge besser festzulegen, im Wissen, dass alle mechanischen Randbedingungen berücksichtigt wurden.
-
Detailliertere Anleitungen für die manuelle Montage, Benutzerhandbücher und Anweisungen mit Bildern zu erstellen, die dem tatsächlichen Erscheinungsbild wesentlich näher kommen.
-
Mit verschiedenfarbigen Lötstoppmasken zu experimentieren, um ein optisch ansprechenderes Produkt zu gestalten, das gut zu seinem Gehäuse und seiner Umgebung passt.
-
Wichtige Interessengruppen leichter zu überzeugen, indem Sie ihnen eine konkretere Vorstellung vom Endprodukt vermitteln.

2D- und 3D-Ansichten desselben Leiterplattenbereichs.
Anzeigemodi
Altium Designer unterstützt die Anzeige und Bearbeitung der Leiterplatte in 2D oder 3D; diese werden als display modes bezeichnet. Wählen Sie den gewünschten Modus im Menü View aus oder drücken Sie die 1, 2 oder 3 Tastenkombination, um direkt in diesen Modus zu wechseln.
Es gibt drei Anzeigemodi mit jeweils unterschiedlichen Funktionen.
-
Board Planning Mode (Tastenkombination 1) – dient zum Definieren der Leiterplattenkontur sowie zum Positionieren und Konfigurieren von Trennlinien und Biegelinien in einem Starrflex-Design. Trennlinien unterteilen die Leiterplatte in Bereiche, denen jeweils ein anderer Lagenaufbau zugewiesen werden kann. Weitere Informationen zu Leiterplattenbereichen sowie Trenn- und Biegelinien finden Sie unter Definieren des Lagenaufbaus.
-
2D Layout Mode (Tastenkombination 2) – die herkömmliche mehrlagige 2D-Ansicht der Leiterplatte. Altium Designer bietet eine Reihe von Funktionen zur Verwaltung Ihrer Leiterplattenansicht, das sogenannte Board Insight System.
-
3D Layout Mode (Tastenkombination 3) – das echte 3D-Design. Kombinieren Sie den 3D-Anzeigemodus mit einer 3D-Maus, um die geladene 3D-Leiterplatte so zu betrachten und zu bewegen, als hielten Sie sie in der Hand. Weitere Informationen zur Steuerung der Leiterplattenansicht in 3D finden Sie auf der Seite Steuern der 3D-Ansicht.
Dieselbe Leiterplatte im Leiterplattenplanungsmodus, im 2D-Layout-Modus und im 3D-Layout-Modus.
Das Panel „View Configuration“
Was im Designbereich des Leiterplatteneditors aktuell angezeigt wird und wie es dargestellt wird, lässt sich im Panel View Configuration konfigurieren. Dazu gehören Sichtbarkeit und Farbe der Lagen, Sichtbarkeit und Transparenz von Objekten, Maskierungs- und Abblendstufen, der aktuelle Einzellagenmodus sowie verschiedene zusätzliche Anzeigefunktionen für den Designbereich, etwa die Anzeige von Netznamen auf Pads, Durchkontaktierungen und Leiterbahnen.
Neben den üblichen Möglichkeiten zum Öffnen eines Panels (über die Schaltfläche Panels unten rechts im Designbereich oder das Menü View » Panels) lässt sich das Panel View Configuration auch mit den Tastenkombinationen L oder Ctrl+D öffnen (wobei jeweils die Registerkarte Layers & Colors bzw. View Options angezeigt wird) oder durch Klicken auf das Farbfeld im Steuerelement für Lagengruppen unten links im Designbereich
Der Inhalt des Panels ist auf zwei Registerkarten aufgeteilt. Klicken Sie oben im Panel auf eine Registerkarte, um die dort verfügbaren Optionen anzuzeigen:
-
Layers and Colors Registerkarte – enthält Optionen zum Steuern der Sichtbarkeit der verfügbaren Lagen, zum Hinzufügen, Umbenennen oder Löschen mechanischer Lagen sowie zum Konfigurieren von Farbe und Sichtbarkeit spezieller Systemanzeigeelemente wie Pad-Bohrungen, Ursprungsmarkierungen und DRC-Fehlern.
-
View Options Registerkarte – enthält Optionen zum Auswählen, Speichern oder Laden der Konfiguration von Lagenfarben und -sichtbarkeit, zum Konfigurieren der Sichtbarkeit von Objekttypen, zum Steuern der Maskierungs- und Abblendstufen sowie zum Konfigurieren weiterer Anzeigeoptionen.
Welche Optionen verfügbar sind, hängt vom aktuellen Layout-Modus (2D oder 3D) ab.
Konfigurieren der Lagensichtbarkeit
Jede Lage kann im Bereich Layers der Registerkarte Layers & Colors des Panels View Configuration ein- oder ausgeblendet werden. Klicken Sie auf das Sichtbarkeitssymbol , um die Sichtbarkeit aus- oder einzuschalten.

Verwalten Sie die Lagensichtbarkeit mithilfe der Sichtbarkeitssymbole
Gegebenenfalls enthält auch jede Gruppe ein Sichtbarkeitssymbol. Im obigen Bild beispielsweise:
- Das Sichtbarkeitssymbol links neben dem Text Component Layer Pairs (C) schaltet die Sichtbarkeit der all Bauteillagen ein bzw. aus.
- Das Sichtbarkeitssymbol links neben der Zeichenfolge Top schaltet die Sichtbarkeit der all top side-Bauteillagen um. Die Bottom-Seitenlagen können auf die gleiche Weise ein- und ausgeblendet werden.
Steuern der Lagensichtbarkeit über die Tastatur
Bei umfangreichen Leiterplattendesigns werden Lagen während des Designprozesses häufig ein- und ausgeblendet. Zur Vereinfachung lässt sich die Lagensichtbarkeit wie folgt über Tastenkombinationen ändern:
- Drücken Sie die Taste L, um die Registerkarte Layers & Colors des Panels View Configuration anzuzeigen bzw. zu aktivieren. Die Titelleiste des Panels wird farbig hervorgehoben und zeigt damit an, dass es das aktive Element in der Software ist.
- Beachten Sie die Buchstaben und Zahlen in runden Klammern rechts neben einigen Lagen und Lagengruppen, beispielsweise Component Layer Pairs (C) und [1] Top (T). Der Buchstabe bzw. die Zahl in den runden Klammern ist eine Tastenkombination. Drücken Sie beispielsweise L, um das Panel zu aktivieren, und anschließend T, um die Sichtbarkeit der oberen Signallage umzuschalten.
- Wenn Sie eine Lagengruppe ausgewählt haben, drücken Sie Spacebar, um die Sichtbarkeit aller Lagen dieser Gruppe umzuschalten.
- Wenn Sie eine Lage ausgewählt haben, wird deren Sichtbarkeit sofort umgeschaltet. Mit Spacebar können Sie sie anschließend erneut umschalten.
- Drücken Sie die Pfeiltaste Up oder Down, um sich in der Liste nach oben oder unten zu bewegen, beispielsweise um eine bestimmte mechanische Lage oder ein Bauteillagenpaar auszuwählen. Anschließend können Sie mit Spacebar die Sichtbarkeit dieser Lage bzw. dieses Lagenpaars umschalten.
Lagensätze
Ein Lagensatz ist eine benannte Gruppe sichtbarer Lagen. Wählen Sie über die Layers Sets-Dropdown-Liste im Bereich Layers auf der Registerkarte Layers & Colors des Panels View Configuration einen vorhandenen Lagensatz aus. Die Anzeige wird aktualisiert, sodass nur die für diesen Lagensatz aktivierten Lagen angezeigt werden.
Standardmäßig stehen mehrere Lagensätze zur Verfügung:
-
All Layers – auswählen, um alle Lagen anzuzeigen.
-
Signal Layers – auswählen, um nur Lagen anzuzeigen, die im Layer Stack Manager als Typ Signal definiert sind, sowie die Lagen Die und Wire Bonding, sofern vorhanden.
-
Plane Layers – auswählen, um nur Lagen anzuzeigen, die im Layer Stack Manager als Typ Plane definiert sind.
-
NonSignal Layers – auswählen, um nur die Lagen Overlay, Paste, Solder und Other Layers (Drill Drawing, Drill Guide, Keep-Out Layer und Multi-Layer) anzuzeigen.
-
Mechanical Layers – auswählen, um nur mechanische Lagen und Bauteillagenpaare anzuzeigen.
Sie können beliebig viele benutzerdefinierte Lagensätze erstellen und den aktuell ausgewählten Lagensatz bearbeiten.
-
Um einen neuen benutzerdefinierten Lagensatz zu erstellen, legen Sie die Lagensichtbarkeit im Bereich Layers wie gewünscht fest und klicken Sie anschließend auf die Schaltfläche
. Der Satz erscheint als My Layers in der Dropdown-Liste. Jeder weitere hinzugefügte Lagensatz wird nummeriert.
-
Um die Konfiguration der aktivierten Lagen eines vorhandenen benutzerdefinierten Lagensatzes zu ändern, wählen Sie ihn in der Layers Sets-Dropdown-Liste aus, konfigurieren Sie die Lagensichtbarkeit wie gewünscht und klicken Sie anschließend auf die Schaltfläche
, um die Änderungen im Lagensatz zu speichern.
-
Um einen vorhandenen benutzerdefinierten Lagensatz umzubenennen, wählen Sie ihn in der Layers Sets-Dropdown-Liste aus und geben Sie den gewünschten Namen in die Felder Layer Sets ein. Beachten Sie, dass beim Umbenennen eines Lagensatzes kein Speichervorgang erforderlich ist: Der neue Name wird automatisch gespeichert.
-
Um einen vorhandenen benutzerdefinierten Lagensatz zu löschen, wählen Sie ihn in der Layers Sets-Dropdown-Liste aus und klicken Sie auf die Schaltfläche
.
-
Um den gewünschten Lagensatz aus einer PCB-Lagensatzdatei
(*.layerset)zu importieren oder als PCB-Lagensatzdatei zu exportieren, verwenden Sie die Schaltflächen Import bzw. Export.
Verwenden Sie die folgenden Möglichkeiten, um zwischen sichtbaren Lagensätzen zu wechseln:
- Layer Set-Dropdown-Liste im Panel View Configuration
- Design » Manage Layer Sets-Untermenü
- Layer Set-Steuerelement – aufrufbar durch Klicken auf den LS-Teil der Schaltfläche links neben den Lagenregisterkarten am unteren Rand des Designbereichs
Systemfarben
Im Bereich System Colors können Sie die Farben konfigurieren, die auf der Leiterplatte für die aufgeführten Elemente verwendet werden. Farben und Sichtbarkeit werden auf die übliche Weise konfiguriert.
Lagenregisterkarten
Die Registerkarten für die einzelnen Lagen, die im Panel View Configuration derzeit als sichtbar festgelegt sind, befinden sich am unteren Rand des Designbereichs.
Mit ihnen können Sie die aktive Lage wechseln (die Lage, auf der Sie Objekte platzieren) und auf einen Blick erkennen, welche Lagen aktuell angezeigt werden und welche Lage aktiv ist (die hervorgehobene Registerkarte). Wenn mehr Lagenregisterkarten vorhanden sind, als gleichzeitig angezeigt werden können, verwenden Sie die Pfeile
, um durch die Registerkarten zu scrollen.
Die Lagenfarben werden links neben den Lagenregisterkarten angezeigt. Durch Doppelklicken auf die Lagenfarbe öffnen Sie den Dialog Choose Color.
Doppelklicken Sie auf den Lagennamen, um den Dialog Edit Layer zu öffnen. Dort können Sie den Lagennamen bearbeiten (und bei einer internen Versorgungslage auch den Netznamen).

Der Dialog Edit Layer
Einzellagenmodus
2D-Anzeigemodus für Einzellagen
Die Funktionen des Einzellagenmodus sind in Board Insight integriert und werden auf der Seite PCB Editor - Board Insight Display der Preferences konfiguriert. Dialog. Im Einzellagenmodus werden die Inhalte der aktuellen Lage angezeigt, während die Inhalte aller anderen Lagen ausgeblendet oder abgeblendet werden. Neben dem Ausblenden aller Objekte auf anderen Lagen, sodass nur die Inhalte der aktuellen Lage sichtbar sind, bietet der Einzellagenmodus auch Darstellungsmodi in Graustufen und Monochrom. Durch die Umwandlung aller anderen Lagenfarben in Graustufen oder Monochrom bleiben die räumlichen Beziehungen zu anderen Objekten im Design erkennbar, ohne von der relevanten Lage abzulenken. Um zwischen der vollständigen Darstellung und den einzelnen aktivierten Einzellagenmodi zu wechseln, drücken Sie die Shift+S Tastenkombination. Mit jedem Drücken von Shift+S wechselt die Software zum nächsten aktivierten Modus und kehrt schließlich zur vollständigen Darstellung zurück. Die Einzellagenmodi werden auf der Seite PCB Editor - Board Insight Display des Preferences Dialogs aktiviert. Deaktivieren Sie alle Modi, die beim Drücken von Shift+S nicht berücksichtigt werden sollen. Diese Einstellungen gelten für alle Designs in dieser Installation von Altium Designer.
Folgende Einzellagenmodi sind verfügbar:
- Hide Other Layers – Alle anderen Lagen werden ausgeblendet; nur die Inhalte der aktiven (aktuellen) Lage werden angezeigt.
- Gray Scale Other Layers – Alle anderen Lagen werden in einem Grauton dargestellt, der aus ihrer aktuellen Lagenfarbe abgeleitet wird; die aktive Lage wird in ihrer Standardfarbe angezeigt.
- Monochrome Other Layers – Alle anderen Lagen werden im selben Grauton dargestellt; die aktive Lage wird in ihrer Standardfarbe angezeigt.
Die folgenden Bilder zeigen die normale Mehrlagendarstellung und die drei Einzellagen-Darstellungsmodi.
Der aktuell ausgewählte Einzellagenmodus wird im Bereich General Settings auf der View Options Registerkarte des Panels View Configuration angezeigt. Klicken Sie auf den Moduslink (neben der Schaltfläche On ), um die Seite PCB Editor - Board Insight Display des Preferences Dialogs aufzurufen. Dort können Sie die verfügbaren Einzellagenmodi nach Bedarf konfigurieren.
Verwenden Sie den Masked Objects Schieberegler im Bereich Mask and Dim Settings auf der View Options Registerkarte des Panels View Configuration, um die Helligkeit der anderen Lagen in den Einzellagenmodi „Grau“ oder „Monochrom“ einzustellen.
3D-Einzellagen-Darstellungsmodus
Der Einzellagenmodus ist auch verfügbar, wenn die Leiterplatte in 3D Layout Mode angezeigt wird. Verwenden Sie ihn beispielsweise, um die Qualität der Leiterbahnführung auf einer bestimmten Lage oder die Qualität einer Versorgungslage zu prüfen. Im Einzellagenmodus können Sie mit der Ctrl+Shift+Wheel Roll Tastenkombination die Lagen nacheinander durchschalten.
Eine Lage dauerhaft im Einzellagenmodus anzeigen
Um eine Lage in die Darstellung im Einzellagenmodus aufzunehmen, führen Sie einen Ctrl+Click auf dem Augensymbol der gewünschten Lage auf der Registerkarte Layers & Colors des Panels View Configuration aus. Hinter dem Augensymbol erscheint ein Quadrat , das kennzeichnet, dass diese Lage im Einzellagenmodus dauerhaft angezeigt wird.
Die Leiterplatte von der Unterseite betrachten
Um die Leiterplatte von der Unterseite zu betrachten (also die Leiterplatte umzudrehen), aktivieren Sie die Option View From Bottom Side im Bereich Layers auf der Registerkarte Layers & Colors des Panels View Configuration, wählen Sie den Befehl View » Flip Board in den Hauptmenüs aus oder verwenden Sie die Ctrl+F Tastenkombination.
Alle Aktionen und Bearbeitungsbefehle werden auch für umgedrehte Leiterplatten/Bauteile unterstützt. Der Koordinatenraum bleibt logisch unverändert, d. h., der Ursprung des Designbereichs wandert von unten links nach unten rechts. Die aktuelle Rasterposition nimmt in X-Richtung (horizontal) zu, wenn Sie die Maus von rechts nach links bewegen – statt wie üblich von links nach rechts. Alle Ausgaben, die bei umgedrehter Ansicht erzeugt werden, behalten die korrekten Koordinateninformationen für die Ansicht von oben bei.
Wenn die Leiterplatte bzw. das Bauteil umgedreht wird, ändert sich auch die Zeichenreihenfolge der Lagen durch einen logischen paarweisen Austausch. Das bedeutet, dass Top Overlay in der aktuellen Zeichenreihenfolge der Lagen die Position mit Bottom Overlay tauscht, Top Layer mit Bottom Layer, Mid-Layer 1 mit Mid-Layer 30, Internal Plane 1 mit Internal Plane 16 und so weiter. Die Zeichenreihenfolge der mechanischen Lagen bleibt unverändert.
Die Sichtbarkeit von Objekten steuern
Zusätzlich zur Steuerung der Objektdarstellung im Designbereich durch Ein- und Ausblenden von Lagen können Sie die Sichtbarkeit und Transparenz von Objekten anhand ihres Objekttyps festlegen. Verwenden Sie im 2D-Layoutmodus die Optionen im Bereich Object Visibility auf der Registerkarte View Options des Panels View Configuration, um die Sichtbarkeit und Transparenz der einzelnen Objekttypen zu konfigurieren.

Der Abschnitt Object Visibility auf der Registerkarte View Options des Panels
-
– Steuern Sie die Sichtbarkeit bestimmter Objekttypen, indem Sie auf das entsprechende Sichtbarkeitssymbol klicken. Klicken Sie auf das Sichtbarkeitssymbol All Objects, um die Sichtbarkeit aller Objekte umzuschalten, und aktivieren Sie anschließend die Sichtbarkeit bestimmter Objekttypen.
-
Name – Listet alle Objekte auf, deren Darstellung angepasst werden kann.
-
Draft – Aktivieren Sie diese Option, um den Objekttyp als Umriss darzustellen.
-
Transparency – Passen Sie die Transparenz dieses Objekttyps mit dem Schieberegler an oder klicken Sie auf den Wert und geben Sie den gewünschten Prozentsatz zwischen 0 und 100 manuell ein (0 % bedeutet vollständig sichtbar (deckend); 100 % bedeutet vollständig transparent (unsichtbar)). Wenn Sie ein Objekt transparent darstellen, können Sie erkennen, wo es ein anderes Objekt überdeckt, beispielsweise dort, wo das Ende eines Leiterbahnsegments auf ein Pad trifft.
-
Advanced – Klicken Sie hier, um den Dialog Object Visibility zu öffnen. Dort können Sie für einen bestimmten Objekttyp auf verschiedenen Lagen einen einheitlichen Transparenzgrad sowie für verschiedene Objekttypen auf einer bestimmten Lage unterschiedliche Transparenzgrade festlegen.
Maskierungs- und Abblendeinstellungen
Um die Darstellung der großen Anzahl von Objekten zu vereinfachen, die selbst in einem einfachen Leiterplattendesign vorhanden sein können, bietet der PCB-Editor die Möglichkeit, nicht relevante Objekte abzublenden. Wenn Sie beispielsweise im Modus Nets des Panels PCB auf ein Netz klicken und im Dropdown-Menü des Panels Dim oder Mask ausgewählt ist, werden alle Objekte abgeblendet, die nicht zu diesem Netz gehören. So können Sie sich leichter auf ein bestimmtes Designelement konzentrieren, etwa auf ein Netz, eine Netzklasse, eine Bauteilklasse, Objekte, auf die eine bestimmte Designregel angewendet wird, und so weiter. Verwenden Sie die Schieberegler im Bereich Mask and Dim Settings auf der Registerkarte View Options des Panels View Configuration, um die Stärke der Maskierung und Abblendung einzustellen.

Der Bereich Mask and Dim Settings auf der Registerkarte View Options des Panels View Configuration
-
Dimmed Objects – aktuell abgeblendete Objekte behalten ihre Farbe bei, werden jedoch blasser dargestellt. Mit diesem Schieberegler legen Sie fest, wie stark abgeblendete Objekte verblassen. Abgeblendete Objekte können bearbeitet werden.
- Highlighted Objects – wenn die Abblendung aktiviert ist und Sie in einem Panel auf ein Objekt klicken, beispielsweise auf ein Netz im Modus Nets des Panels PCB, wird dieses Netz zusätzlich hervorgehoben, während alle anderen Netze abgeblendet werden. Die Farbe hervorgehobener Objekte wird mit Weiß aufgehellt, damit sie sich besser abheben. Mit diesem Schieberegler steuern Sie den Weißanteil, der den hervorgehobenen Objekten hinzugefügt wird.
- Masked Objects – aktuell maskierte Objekte werden grau dargestellt und können nicht bearbeitet werden. Mit diesem Schieberegler legen Sie fest, wie stark maskierte Objekte verblassen.
Konfigurationen verwalten
Eine Konfiguration ist eine vordefinierte Zusammenstellung von Einstellungen für die Farbe und Sichtbarkeit der Lagen. Wählen Sie eine vorhandene Konfiguration aus der Dropdown-Liste Configuration im Bereich General Settings auf der Registerkarte View Options des Panels View Configuration aus, oder verwenden Sie die Schaltflächen neben der Dropdown-Liste, um eine Konfiguration zu erstellen, zu speichern oder zu löschen. Benutzerdefinierte Konfigurationen speichern sowohl die aktuellen bzw. zuletzt verwendeten 2D- als auch die 3D-Anzeigeeinstellungen.
-
– klicken Sie hier, um eine neue benutzerdefinierte Konfiguration zu erstellen. Geben Sie anschließend einen neuen Namen ein und klicken Sie auf die Schaltfläche
.
-
– klicken Sie hier, um eine neu erstellte benutzerdefinierte Konfiguration oder Änderungen an der aktuell ausgewählten benutzerdefinierten Konfiguration zu speichern.
-
– klicken Sie hier, um die aktuell ausgewählte benutzerdefinierte Konfiguration zu löschen.
Zusätzliche Optionen
Der Bereich Additional Options auf der Registerkarte View Options des Panels View Configuration bietet zusätzliche Optionen zur Steuerung der Darstellung bestimmter Elemente.

Der Abschnitt Additional Options auf der Registerkarte View Options des Panels View Configuration
-
Test Points – aktivieren Sie diese Option, um zusätzliche Informationen zu Pads und Vias anzuzeigen, die als Testpunkte konfiguriert wurden. Ein Pad oder Via kann als Testpunkt konfiguriert werden, indem Sie die Testpunktoptionen Fabrication und/oder Assembly im entsprechenden Modus des Panels Properties aktivieren. Testpunkte werden durch das Hinzufügen der Zeichenfolge
<Layer> Fab Testpointoder<Layer> Assy Testpointzum Pad bzw. Via gekennzeichnet. - Status Info – aktivieren Sie diese Option, um zusammenfassende Informationen wie Koordinatenposition und Lage in Status Bar anzuzeigen, wenn Sie den Mauszeiger über ein Objekt im Designbereich bewegen.
- Pad Nets – aktivieren Sie diese Option, um den zugehörigen Netznamen auf einem Pad anzuzeigen. Beachten Sie, dass Netznamen nur sichtbar werden, wenn Sie ausreichend weit hineinzoomen.
- Pad Numbers – aktivieren Sie diese Option, um Padnummern anzuzeigen. Beachten Sie, dass Padnummern nur sichtbar werden, wenn Sie ausreichend weit hineinzoomen.
- Via Nets – aktivieren Sie diese Option, um den zugehörigen Netznamen auf einem Via anzuzeigen. Beachten Sie, dass Netznamen nur sichtbar werden, wenn Sie ausreichend weit hineinzoomen.
- Via Span – aktivieren Sie diese Option, um den zulässigen Lagenspannbereich des Vias anzuzeigen. Die Eigenschaften platzierter Vias (Durchmesser, Bohrungsgröße usw.) werden dann entweder durch Designregeln oder manuell festgelegt. Beachten Sie, dass Netznamen nur sichtbar werden, wenn Sie ausreichend weit hineinzoomen. Die Lagennummern des Via-Spannbereichs können innerhalb aller Via-Typen angezeigt werden.
- All Connections in Single Layer Mode – aktivieren Sie diese Option, um im Einzellagenmodus immer alle Verbindungslinien anzuzeigen. Ist diese Option deaktiviert, werden beim Wechsel in den Einzellagenmodus auch alle Verbindungslinien ausgeblendet, die nicht auf der aktuellen Lage beginnen oder enden, da davon ausgegangen wird, dass sie nicht relevant sind.
- Net Color Override – jedem Netz kann eine Farbe zugewiesen werden. Um die Farbe festzulegen, doppelklicken Sie im Modus Netze des Panels PCB auf den Namen des Netzes. Daraufhin wird der Dialog „Edit Net“ geöffnet. Die Farbe wird automatisch auf die Verbindungslinien dieses Netzes angewendet und kann durch Aktivieren dieser Option auch auf die Leiterbahnen angewendet werden. Die Farbe wird entsprechend den aktuellen Einstellungen auf der Seite „PCB Editor – Board Insight Color Overrides“ des Dialogs Preferences auf die Leiterbahnen angewendet. Dort wählen Sie eine Musteroption aus, um festzulegen, wie die Farbe angewendet wird, und ein Zoomverhalten, um festzulegen, wann sie angewendet wird. Drücken Sie das Tastenkürzel F5, um die Option zur Überschreibung der Netzfarbe ein- oder auszuschalten.
- Use Layer Colors for Connection Drawing – aktivieren Sie diese Option, um Verbindungslinien in den Farben der Start- und Endlagen anzuzeigen, zwischen denen die Verbindungslinie verläuft. Am jeweiligen Start- bzw. Endobjekt werden die Verbindungslinien in der reinen Lagenfarbe dargestellt; entlang der Verbindungslinie gehen diese Lagenfarben ineinander über. Diese Funktion ist beim Routen einer mehrlagigen Leiterplatte hilfreich, da sie die Ziellage anzeigt, zu der die gerade geroutete Verbindung führen muss. Beachten Sie, dass der Farbverlauf nur auf Verbindungen angewendet wird, die von einer Lage zu einer anderen verlaufen. Beginnt und endet die Verbindung auf derselben Lage, behält sie die zugewiesene Netzfarbe bei.
- Repeated Net Names on Tracks – aktivieren Sie diese Option, um Netznamen wiederholt auf Leiterbahnen anzuzeigen.
- Special Strings – wenn diese Option aktiviert ist, werden alle platzierten Zeichenfolgen, die aus konvertierten speziellen Zeichenfolgen entstanden sind, mit dem Namen der nicht konvertierten speziellen Zeichenfolge überlagert (beschriftet). Zoomen Sie in eine Zeichenfolge hinein, um die überlagerte Beschriftung zu sehen.

