Liaison avec les données de la chaîne d’approvisionnement pour les bibliothèques de composants basées sur une base de données et sur des fichiers

En un coup d'œil

Accédez aux informations actualisées des fournisseurs pendant la conception avec des bibliothèques de composants basées sur des bases de données et des fichiers dans Altium Designer. Cet article présente l’accès aux données fournisseurs pour les flux de travail SchLib, DbLib et SVNDbLib, explique comment configurer les préférences des fournisseurs et explore le panneau Manufacturer Part Search pour rechercher des composants et consulter les prix, les stocks et les informations sur leur cycle de vie. Poursuivez votre lecture pour prendre des décisions plus éclairées en matière d’approvisionnement en composants dans le cadre de votre processus de conception.

- Configurez les fournisseurs privilégiés, les régions géographiques et les devises pour les recherches de composants.
- Utilisez des mots-clés, des catégories et des filtres paramétriques pour trouver des composants de fabricants adaptés.
- Consultez les prix des fournisseurs, la disponibilité et les caractéristiques des composants pour faciliter la sélection et l’approvisionnement.
Approfondissez avec l'IA :

Altium Designer facilite l'association des composants de votre conception à des pièces réelles, ce qui vous permet d'accéder aux données fournisseurs en temps réel pendant la conception. Grâce à une connexion directe aux services Web de données de composants d'Altium, vous pouvez rechercher des pièces fabricant et sélectionner les fournisseurs pris en charge qui proposent ces pièces. Ces données fournisseurs « en temps réel » peuvent ensuite être intégrées au processus de conception : lors de la création des bibliothèques, pendant la conception et au moment de sa publication. En bref, cette fonctionnalité permet d'accéder aux bases de données fournisseurs depuis Altium Designer en recherchant et en sélectionnant des composants de conception de fabricants.

La pièce associée et les données fournisseurs seront également incluses, ou pourront être ajoutées, dans une nomenclature au moment de la publication de la conception, ce qui est particulièrement utile pour le chiffrage du projet et l'approvisionnement.

La possibilité d'établir un lien vers les données fournisseurs not nécessite que vous soyez connecté à votre compte Altium. Les recherches de pièces fabricant et de fournisseurs s'effectuent par l'intermédiaire des services Web d'Altium. Toutefois, lorsque les informations de prix sont affichées dans d'autres devises, les taux de change utilisés pour la conversion sont actualisés quotidiennement, à condition que vous are connecté à votre compte.

Ce document présente l'association aux données fournisseurs pour les méthodes de gestion des composants qui s'appuient sur SchLib, DbLib ou SVNDbLib pour le stockage des composants. Si vous utilisez un Workspace connecté — et des composants de Workspace — un lien similaire, mais bien distinct et plus puissant, est établi entre le composant de conception et la chaîne d'approvisionnement grâce à la notion de choix de pièces. Lorsque la fonctionnalité Custom Parts Provider Synchronization est activée dans Altium Designer (consultez la page Installing & Managing (Altium Designer Develop, Altium Designer Agile, Altium Designer) pour en savoir plus sur la modification des fonctionnalités de base installées), un Workspace connecté fournit une interface vers toute connexion à une base de données de pièces configurée dans le Workspace, par exemple un lien vers la base de données de pièces interne d'une entreprise (directement ou via une interface ODBC ou OLE-DB). Vous devez être connecté au Workspace pour accéder à ces données de composants. Cette fonctionnalité n'est donc ni disponible ni pertinente pour l'association aux données fournisseurs dans le cadre des méthodes de gestion des composants basées sur des fichiers.

Consultez Configuration des sources de pièces pour en savoir plus sur la configuration centralisée des fournisseurs dans le cadre d'une installation d'Altium On-Prem Enterprise Server, notamment sur la configuration d'une interface vers une base de données de pièces.

Préférences des fournisseurs

La page Gestion des données – Fournisseurs de pièces de la boîte de dialogue Preferences est le point central permettant de configurer les fournisseurs disponibles lors de la recherche de données de pièces, ainsi que d'autres options relatives à l'association aux données fournisseurs.

Configurez les options relatives à la fonctionnalité d'association aux données fournisseurs dans les préférences d'Altium Designer.
Configurez les options relatives à la fonctionnalité d'association aux données fournisseurs dans les préférences d'Altium Designer.

Utilisez la section Altium Parts Options de la page pour configurer le service selon vos besoins.

Les options sont les suivantes :

  • Location – activez les régions géographiques à partir desquelles le service de pièces collectera les données de pièces. Bien que de nombreux fournisseurs couvrent plusieurs régions, si une pièce n'est disponible que dans une zone géographique précise, elle ne sera répertoriée que si cette région est activée. Faites glisser les entrées de la liste pour définir leur ordre de priorité d'utilisation.

  • Currency – activez les devises internationales qui pourront être sélectionnées lors de la recherche de pièces et de l'examen des résultats. Faites glisser les icônes de devises dans la liste pour définir leur ordre de priorité d'utilisation.

  • Supplier – activez les fournisseurs à inclure lors d'une recherche de données fournisseurs. Seuls les résultats de pièces provenant de ces fournisseurs seront renvoyés. En incluant davantage de fournisseurs dans cette fonctionnalité, vous pouvez comparer les offres et trouver les meilleurs prix pour les composants nécessaires à votre conception. Un fournisseur associé au symbole dans la colonne Verified indique que le fournisseur de pièces Altium reçoit des données directement de ce fournisseur.

Notez que si vous êtes connecté à un serveur, la zone Altium Parts Options passe en lecture seule et reprend les paramètres définis par le serveur. Cela est indiqué par la présence de l'icône à côté du nom de la page dans l'arborescence de navigation.

Recherche de données fournisseurs de composants

L'interface principale d'accès aux pièces fabricant disponibles et aux données fournisseurs en temps réel qui leur sont associées est le panneau Recherche de pièces fabricant. Doté de fonctions avancées de recherche et de localisation de pièces basées sur les catégories et le filtrage paramétrique, ce panneau sert également de portail direct vers les pièces réelles proposées par les différents fournisseurs que vous avez activés pour cette fonctionnalité. Pour accéder à ce panneau, sélectionnez View » Panels » Manufacturer Part Search dans le menu principal ou l'option Manufacturer Part Search dans le menu du bouton situé en bas à droite de l'écran principal.

Recherchez des articles fournisseurs réels à l'aide du panneau Manufacturer Part Search.Recherchez des articles fournisseurs réels à l'aide du panneau Manufacturer Part Search.

Comme le montre l'illustration, le panneau est principalement divisé en trois sections fonctionnelles :

  • Component Search, Type and Filtering:
    • Dans le champ Search en haut du panneau, saisissez un ou plusieurs mots-clés liés au composant. Les résultats renvoyés comprennent des liens fournisseurs pour chaque pièce fabricant répertoriée.
    • Utilisez la liste déroulante Categories () pour limiter les résultats au type de composant sélectionné.
    • Cochez les options de paramètres pertinentes dans le volet Filters à gauche (activé à l'aide de l'icône ) pour limiter les résultats aux composants qui respectent ces valeurs de paramètres.
Toutes les fonctions ci-dessus peuvent être utilisées conjointement pour cibler rapidement et précisément les composants requis et, par conséquent, les données fournisseurs en temps réel disponibles pour ces pièces.
  • Search Results:
    • Cette zone centrale du panneau affiche toutes les pièces fabricant qui correspondent aux critères actuels de recherche, de catégorie et de filtrage. La colonne Supply Info fournit un récapitulatif des données d'approvisionnement pour chaque entrée, en fonction du prix unitaire, de la quantité minimale de commande (MOQ) et du stock disponible chez le fournisseur le plus approprié. La bande de couleur associée à chaque pièce fabricant donne un aperçu rapide de son état dans le cycle de vie : par exemple, le vert indique que la pièce convient à une production en série, tandis qu'une bande rouge signale une pièce considérée comme obsolète.
    • Une entrée de pièce sélectionnée comporte un lien vers les données fournisseurs dans la colonne Manufacturer Part (par exemple, 9 références fournisseur), qui ouvre une liste horizontale de vignettes de choix de fournisseurs pour cette pièce fabricant. Chaque vignette de cette liste correspond à un fournisseur particulier et donne un aperçu du niveau de stock actuel (en temps réel), des prix et de la référence fournisseur. Consultez Association à un article fournisseur ci-dessous pour savoir comment ces éléments sont appliqués aux composants de conception.
    • Les paramètres d'options du panneau, accessibles depuis  bouton en haut à droite du panneau, configurez l’affichage des données des résultats de recherche :
      • Currency menu – La devise utilisée dans les informations tarifaires du panneau est déterminée par le paramètre de priorité des devises de la page Gestion des données – Fournisseurs de composants. Pour modifier rapidement le paramètre actuel du panneau, sélectionnez une autre devise dans ce menu déroulant.

      • Exclude Invalid SPNs option – Activez cette option pour supprimer le lien vers les données fournisseur dans la colonne Manufacturer Part pour les entrées dont les données fournisseur ne sont pas exploitables (non valides), par exemple lorsque les informations de prix ou de stock ne sont pas disponibles.

      • Préférences des fournisseurs de composants lien – Permet d’accéder directement à la page Gestion des données – Fournisseurs de composants Preferences. Seuls les fournisseurs activés sur la page des préférences seront inclus dans la liste des fournisseurs/revendeurs d’un composant fabricant.

  • Component Details:
    • Le volet Details du panneau (ouvert à l’aide du bouton en haut à droite) affiche toutes les données disponibles pour le composant sélectionné, notamment ses paramètres, ses modèles, ses fiches techniques et les liens vers les informations fournisseur en ligne.
    • Le volet propose également des options de téléchargement pour consulter/enregistrer les spécifications du composant fabricant (), ou pour enregistrer le composant lui-même localement () en :
      • Enregistrant le composant dans l’espace de travail Altium actuellement connecté, ou
      • Téléchargeant le composant sous forme de bibliothèque de fichiers compressée au format ZIP, ou 
      • Plaçant le composant sur la feuille de schéma active.

► Consultez la page Recherche de composants fabricant pour obtenir des informations détaillées sur ses fonctionnalités et son utilisation.

Affichage et modification des liens fournisseurs

Les liens fournisseurs actuellement définis pour un composant de bibliothèque ou un composant placé sur une feuille de schéma peuvent être consultés et modifiés à l’aide de la boîte de dialogue Supplier Links for. Pour accéder à cette boîte de dialogue :

  • For a schematic library component – cliquez avec le bouton droit n’importe où dans l’espace de conception et choisissez la commande Supplier Links dans le menu contextuel.
  • For a Database library / SVN Database Library component – cliquez avec le bouton droit sur une entrée de composant sous l’onglet Table Browser du fichier DbLib/SVNDbLib concerné et choisissez la commande Edit Supplier Links dans le menu contextuel.
  • For a placed component on a schematic sheet – cliquez avec le bouton droit sur le composant et choisissez la commande Supplier Links dans le menu contextuel.

Après le lancement de la commande, la boîte de dialogue Supplier Links for s’ouvre. Elle répertorie tous les liens actuellement définis pour le composant. Si plusieurs références fabricant sont disponibles, c’est-à-dire s’il existe plusieurs solutions, celles-ci sont automatiquement classées de la meilleure à la moins bonne, en fonction de la disponibilité du composant, de son prix et de son état dans le cycle de vie du fabricant. La référence fabricant s’affiche à gauche et les détails du fournisseur disponible sélectionné à droite.

La boîte de dialogue Supplier Links for
La boîte de dialogue Supplier Links for

Tous les liens fournisseurs actuellement définis pour un composant de bibliothèque schématique peuvent également être consultés et modifiés directement dans le panneau Propriétés du composant sélectionné. Les liens fournisseurs définis pour le composant sélectionné sont affichés dans la zone Part Choices du panneau. Les données détaillées du lien fournisseur sélectionné sont accessibles via le lien cliquable de la vignette fournisseur (comme illustré ci-dessous), ou en effectuant une recherche à partir de la valeur du paramètre Supplier Part Number 1 de ce composant dans le panneau Recherche de références fabricant.

Pour ajouter un autre lien fournisseur, cliquez sur le bouton en bas de la zone Part Choices. La boîte de dialogue Supplier Links for s’ouvre ; cliquez sur le bouton  pour ouvrir la boîte de dialogue Add Supplier Links, qui permet de rechercher et d’ajouter des liens supplémentaires vers l’article souhaité. Utilisez le bouton de la boîte de dialogue Add Supplier Links pour supprimer le lien fournisseur sélectionné du composant de bibliothèque.

La boîte de dialogue Add Supplier Links propose une fonction de recherche par catégories et filtrage paramétrique semblable à celle du panneau Recherche de références fabricant . Consultez cette page pour plus de détails.

De nombreux fournisseurs proposent des remises sur les commandes en volume. Cliquez sur le lien Show more dans la vignette SPN pour consulter les différents prix unitaires en fonction de la quantité commandée auprès du fournisseur. (Vous pouvez ensuite cliquer sur le lien Show less pour réduire la liste des prix par quantité.)

Personnalisation du processus de recherche – Mots-clés suggérés

Lorsque la boîte de dialogue Ajouter des liens fournisseur est utilisée pour rechercher et sélectionner des données fournisseur adaptées au composant, le logiciel effectue automatiquement une recherche de références fabricant à partir des données paramétriques extraites du composant cible. L’entrée de recherche utilisée par le logiciel est définie dans la zone Suggested Keywords de la page Gestion des données – Fournisseurs de données de composants de la boîte de dialogue Preferences, qui permet de configurer l’expression de recherche appliquée en fonction de la structure de votre bibliothèque de composants. Vous maîtrisez entièrement les paramètres des composants utilisés comme mots-clés de recherche, ainsi que leur ordre.

Mots-clés suggérés par défaut utilisés lors de la recherche automatique de composants dans les bases de données des fournisseurs.Mots-clés suggérés par défaut utilisés lors de la recherche automatique de composants dans les bases de données des fournisseurs.

Dans la zone Suggested Keywords de la boîte de dialogue, les priorités attribuées par défaut (la priorité la plus élevée se trouvant en haut de la liste) signifient que la valeur Comment sera utilisée en premier comme critère de recherche. Si le composant source ne comporte aucun commentaire, la tentative suivante utilise sa valeur Description. Si celle-ci est également vide, le paramètre Name du composant sera utilisé.

Vous pouvez ajouter vos propres paramètres de mots-clés selon vos besoins en cliquant sur le bouton Add . Une nouvelle entrée de paramètre (portant le nom par défaut Parameter Name) est alors ajoutée en bas de la liste (ce qui lui attribue la priorité la plus faible). Le nouveau paramètre est automatiquement sélectionné et prêt à être renommé. Pour modifier le nom d’un paramètre existant, cliquez une fois sur son champ de nom pour l’activer, puis saisissez le nouveau nom souhaité. Vous pouvez également sélectionner un paramètre en cliquant sur son champ de priorité, puis cliquer sur le bouton Edit .

Cliquez n’importe où dans la colonne Priority pour appliquer le changement de nom. Vous pouvez également appuyer sur Enter, mais sachez que cela validera la modification et fermera la boîte de dialogue Preferences .

Utilisez les boutons Move Up ou Move Down pour déplacer le paramètre sélectionné respectivement vers le haut ou vers le bas de la liste, et ainsi augmenter ou diminuer sa Priority .

Exemple de paramètre de mot-clé suggéré défini par l’utilisateur, ajouté et doté de la priorité la plus élevée.Exemple de paramètre de mot-clé suggéré défini par l’utilisateur, ajouté et doté de la priorité la plus élevée.

Bien que les paramètres par défaut puissent être modifiés, voire supprimés, ils peuvent être rétablis à partir de la liste déroulante associée à une entrée de paramètre.

Quantité et prix

Les fournisseurs proposent généralement des prix différents en fonction de la quantité d’un article achetée auprès d’eux. Les seuils de quantité permettant de bénéficier de prix unitaires de plus en plus bas varient non seulement d’un fournisseur à l’autre, mais aussi d’un article à l’autre chez un même fournisseur. Lors de la sélection de données fournisseur pour une référence fabricant dans le panneau Recherche de références fabricant, un récapitulatif de ces informations est disponible dans la vignette fournisseur d’un composant en sélectionnant le lien Show more. Cela vous permet de faire un choix éclairé en matière de prix (et de stock) lors de la sélection d’un lien fournisseur, sur la base des données actuelles.

Les prix et les niveaux de stock des fournisseurs varient. Gardez à l’esprit qu’il existe un délai entre la mise à jour des informations par les fournisseurs et leur intégration dans la base de données du service d’agrégation fourni par le Altium Parts Provider. Survolez le symbole dans une vignette fournisseur pour connaître la date de la dernière mise à jour des informations.

Les liens fournisseur ajoutés à un composant de bibliothèque fournissent également des informations détaillées sur les prix en fonction des quantités dans la zone Part Choices du panneau Properties, pour le composant de bibliothèque actuellement sélectionné. 

Exemple de Unit Price affiché en fonction de la Order Quantity spécifiée : une commande de 100 unités fait passer le prix de 0,1 USD à 0,018 USD par condensateur. Exemple de Unit Price affiché en fonction de la Order Quantity spécifiée : une commande de 100 unités fait passer le prix de 0,1 USD à 0,018 USD par condensateur.

Conversion des devises

Les fournisseurs exercent leurs activités dans différentes régions du monde, souvent dans plusieurs à la fois. Il est donc courant que les prix des produits soient indiqués dans différentes devises. Altium Designer permet de convertir l’affichage de ces informations tarifaires dans l’une des devises prises en charge.

Pour afficher rapidement toutes les informations tarifaires dans une seule devise dans le panneau Recherche de références fabricant, sélectionnez la devise souhaitée dans le menu déroulant Currency accessible depuis le bouton du panneau. Pour afficher les prix dans la devise par défaut utilisée par un fournisseur, choisissez l’entrée None du menu.

La conversion des devises est effectuée à l’aide des taux de change applicables. Ces taux sont mis à jour quotidiennement (toutes les 24 heures), mais vous devez être connecté à votre compte Altium pour que les taux de conversion actuels soient appliqués.

Pour définir les préférences d’utilisation des devises dans Altium Designer, activez ou désactivez les devises et définissez leur priorité sur la page Gestion des données – Fournisseurs de composants de la boîte de dialogue Preferences.

► Consultez la section Préférences des fournisseurs ci-dessus pour plus d’informations.

Importation de paramètres spécifiques

Des paramètres spécifiques du fabricant ou du fournisseur peuvent être importés depuis le panneau Recherche de composants fabricant vers un composant de bibliothèque ou un composant placé à l’aide de la commande Add Parameter(s) To, disponible dans le volet Details du panneau, accessible via le bouton .

Pour ce faire, sélectionnez un composant fabricant ou l’une de ses sous-entrées fournisseur dans la liste des résultats de recherche du panneau, puis les entrées de paramètres souhaitées dans le volet Details du panneau. Cliquez avec le bouton droit sur une entrée de paramètre sélectionnée (en surbrillance), puis choisissez l’option de commande Add Parameter(s) To pour transmettre les paramètres au composant cible.

  • Pour un composant de bibliothèque, la cible est l’entrée sélectionnée dans le panneau Bibliothèque SCH ou, pour une bibliothèque de base de données, le Table Browser DBLib.

  • Pour un composant placé, la cible est sélectionnée dans l’éditeur de schémas à l’aide du curseur en croix.

Points importants concernant la transmission des paires paramètre-valeur :

  • Si le paramètre existe déjà dans le composant cible, sa valeur est mise à jour. Voir Voltage Rating dans les images d’exemple ci-dessus.

  • Si le paramètre n’existe pas encore, la paire paramètre-valeur importée est ajoutée au composant cible : Tolerance et Material dans l’image ci-dessus.

  • Le processus respecte les réglages de la zone Parameter Import Options de la page Gestion des données – Fournisseurs de composants de la boîte de dialogue Preferences. Par exemple, si Capacitance est associé à Value, ce dernier paramètre est ajouté au composant cible en tant que valeur de capacité : Value 1nF.

  • Les paramètres fournisseur, tels que Stock et Pricing, ne sont disponibles dans le volet Details du panneau Manufacturer Part Search que lorsqu’une vignette fournisseur (et non le composant fabricant) est sélectionnée comme source.

  • Comme pour les autres paramètres, les données fournisseur ajoutées vont update les paramètres fournisseur existants dans le composant cible. Le suffixe des données fournisseur reste à 1 et les ajouts ultérieurs n’incrémentent pas sa valeur.

Inclusion des données fournisseur dans une nomenclature

Les liens vers les données fournisseur ajoutés aux composants d’une conception, ou les liens inhérents à un composant placé depuis une bibliothèque, sont enregistrés avec la conception et peuvent être inclus dans une Bill of Materials (BOM).

Rapport de nomenclature

Au niveau le plus simple, les liens fournisseur des composants sont disponibles dans un rapport de nomenclature généré à partir des sources du projet. Sélectionnez Reports » Bill of Materials pour ouvrir la boîte de dialogue Nomenclature du projet, qui permet de configurer le rapport selon vos besoins et de le générer dans différents formats (Excel, PDF, HTML, etc.). Le rapport de nomenclature peut également être inclus en tant que sortie de rapport dans un fichier de configuration des sorties du projet.

► Consultez la section Configuration de la nomenclature dans le gestionnaire de rapports pour plus de détails.

Un rapport de nomenclature simple affiche les paramètres des données fournisseur pour les composants qui incluent des liens fournisseur.Un rapport de nomenclature simple affiche les paramètres des données fournisseur pour les composants qui incluent des liens fournisseur.

Si le projet contient un document ActiveBOM (voir ci-dessous), le rapport de nomenclature extrait les données des liens fournisseur de ce document plutôt que des documents de conception du projet.

Document ActiveBOM

L’approche beaucoup plus avancée, et recommandée, pour gérer les liens fabricant et fournisseur dans la nomenclature d’un projet consiste à inclure un document ActiveBOM dans votre projet : File » New » ActiveBOM Document. Notez que cette approche offre tous ses avantages lorsque vous utilisez des composants de bibliothèque de l’espace de travail.

► Consultez la section Gestion de la nomenclature avec ActiveBOM pour plus de détails.

ActiveBOM utilise les données des composants Solutions pour ajouter un ensemble complet d’informations à jour sur les composants, telles que les détails des composants fabricant (y compris l’état du cycle de vie), les prix des fournisseurs et les niveaux de stock.

Les liens fournisseur existants des composants, précédemment ajoutés au niveau de la bibliothèque ou du document schématique, sont automatiquement convertis en solutions ActiveBOM. Notez qu’ils continuent à n’afficher que le fournisseur ajouté lors de la définition du lien fournisseur, même si ce composant fabricant peut être disponible auprès de plusieurs fournisseurs.

Pour aller au-delà des solutions de nomenclature issues des liens fournisseur existants ajoutés aux composants dans la bibliothèque ou sur le schéma, vous pouvez ajouter de nouvelles solutions de composants dans l’interface ActiveBOM.

Les solutions natives d’ActiveBOM, centrées sur le fabricant, offrent une mise en correspondance avancée des données entre le composant de conception et le composant fabricant, ainsi que all of the approved Suppliers de ce composant. Les données de solution en temps réel sont disponibles tout au long du processus de conception et deviennent la source de toutes les sorties de type nomenclature.

Vous pouvez non seulement associer plusieurs fournisseurs d’un composant fabricant donné à votre composant de conception (solution), mais aussi associer plusieurs composants fabricant à cette solution. Si l’association DesignPart - ManufacturerPart est enregistrée dans le composant de conception de votre espace de travail, cette approche est appelée Part Choices ; si l’association est enregistrée dans le document ActiveBOM (BomDoc), elle est appelée Manufacturer Links.

Grâce à cette approche puissante, le composant de conception n’a pas besoin de stocker d’informations sur les fournisseurs ou leurs références de composants. 

► Pour en savoir plus, consultez Ajout d’informations sur la chaîne d’approvisionnement à un composant dans Altium Designer.

Si votre conception n’utilise pas de composants de l’espace de travail, utilisez l’option Create/Edit Manufacturer Links du menu du bouton pour ajouter une solution ActiveBOM à l’entrée de composant actuellement sélectionnée. Sélectionnez le bouton dans la boîte de dialogue Edit Manufacturer Links qui s’affiche, puis une entrée de composant fabricant appropriée dans la boîte de dialogue Add Part Choices. Après confirmation (OK), ce lien de composant est ajouté en tant que nouvelle entrée dans la boîte de dialogue Edit Manufacturer Links.

Après confirmation de l’ajout dans la boîte de dialogue (), la solution ActiveBOM est ajoutée à l’entrée du composant dans la nomenclature. Notez que, dans ce cas, la solution inclut la liste complète des options fournisseur, l’option sélectionnée (en vert) étant désignée comme la « meilleure » solution fournisseur pour le composant fabricant.

Utilisez le panneau Propriétés associé pour configurer les fonctionnalités d’ActiveBOM, telles que la devise utilisée, la source des données des liens fabricant, les colonnes de données visibles, les regroupements d’articles de nomenclature, les avertissements de vérification de la nomenclature, etc.

► Consultez la section Gestion de la nomenclature avec ActiveBOM pour plus d’informations.

AI-LocalizedLocalisé par IA
Si vous trouvez un problème, sélectionnez le texte/l’image et appuyez surCtrl + Enterpour nous envoyer vos commentaires.
Nav
Contents
Disponibilité des fonctionnalités

Les fonctionnalités auxquelles vous avez accès dépendent de la solution Altium dont vous disposez – Altium Develop, Altium Agile Teams, Altium Agile Enterprise, ou Altium Designer (avec un abonnement actif).

Si vous ne voyez pas une fonctionnalité documentée dans votre logiciel actuel, contactez le service commercial d’Altium pour en savoir plus.

Documentation héritée

La documentation d’Altium Designer n’est plus versionnée. Si vous devez accéder à la documentation des versions antérieures d’Altium Designer, consultez la section Documentation héritée de la page Other Installers.

Contents