Подготовка печатных данных
Краткий обзор
- Разберитесь в различиях между настройками Output Job и прямой печатью из редактора.
- Узнайте, как настроить параметры печати, включая цвет, размер и ориентацию страницы, масштаб и положение.
- Изучите возможности включения объектов схемы, настройки страниц и слоев печатной платы для печати, а также предварительного просмотра.
Печатную документацию для проекта печатной платы в Altium Designer можно сформировать, создав файл конфигурации выходных данных (*.OutJob). При настройке выходных данных доступен широкий набор производственной документации, включая стандартные двумерные чертежи печатных плат, например совмещенные чертежи и принципиальные схемы.
Подготовка печатной документации схемы
Печатную документацию схемы можно добавить в активный файл Output Job, выбрав соответствующий пункт в меню Schematic Prints элемента управления [Add New Documentation Output] в области Documentation Outputs файла или в подменю Edit » Add Documentation Outputs » Schematic Prints главного меню.
Параметры печати схем настраиваются в диалоговом окне Print.
Параметры и элементы управления диалогового окна печати схем
Вкладка общих настроек
На вкладке General доступны параметры принтера и страницы.
Настройки печати и предустановок
-
Printer — в этом поле отображается текущий принтер, на который будет отправлен документ для печати. В раскрывающемся списке можно выбрать другой принтер из числа установленных на компьютере. Нажмите кнопку
, чтобы получить доступ к следующим параметрам:
- Printer Settings — открывает диалоговое окно Microsoft Print to PDF Document Properties, в котором можно настроить файлы принтера в зависимости от используемого принтера или операционной системы.
- Set as Default — позволяет назначить выбранный принтер принтером по умолчанию.
- Add Printer — позволяет добавить новый принтер из системы Windows.
-
Print to file — позволяет создать папку Out в папке проекта. Можно сформировать файлы (
*.ini) для всех страниц и экспортировать все страницы в формат (*.emf).
- Copies — в этом поле указывается количество копий страницы или набора страниц для печати.
-
Print Range — элементы управления в этой области позволяют указать страницы для печати, если задание печати содержит несколько страниц. Выберите один из следующих вариантов:
- All Pages — включите этот параметр, чтобы напечатать все страницы формируемого документа.
- Current Page — если диалоговое окно открыто из редактора схем, включите этот параметр, чтобы напечатать лист схемы, из которого оно было открыто.
- Page From — включите этот параметр, чтобы напечатать диапазон страниц. Укажите в полях начальную и конечную страницы требуемого диапазона включительно.
Настройки страницы
- Color Set — позволяет выбрать набор цветов для печати. Доступные наборы цветов: Gray, Mono и Color.
- Page Size — выберите размер бумаги в раскрывающемся списке.
- Orientation — эти параметры позволяют выбрать ориентацию при печати: Portrait или Landscape.
Настройки масштаба и положения
-
Scale Mode — выберите требуемый режим масштабирования в раскрывающемся списке:
Actual SizeилиFit On Page. -
Scale — это поле доступно, если для Scale Mode выбрано значение
Actual Size. Оно позволяет задать масштаб документа. Значение больше1увеличивает изображение при печати, а значение меньше1уменьшает его. - Horizontal Offset — позволяет вручную настроить положение печатаемого содержимого на странице по горизонтали. Введите положительное значение для смещения содержимого вправо или отрицательное — для смещения влево. Если задан ноль, используется минимальное левое поле, поддерживаемое принтером. Включите параметр Center, чтобы автоматически выровнять печатаемое содержимое по центру страницы по горизонтали.
- Vertical Offset — позволяет вручную настроить положение печатаемого содержимого на странице по вертикали. Введите положительное значение для смещения содержимого вверх или отрицательное — для смещения вниз. Если задан ноль, используется минимальное нижнее поле, поддерживаемое принтером. Включите параметр Center, чтобы автоматически выровнять печатаемое содержимое по центру страницы по вертикали.
Вкладка чертежей
Чертежи
Эти элементы управления позволяют настроить включение следующих объектов в печатную документацию:
- No-ERC Markers with Symbols — снимите флажок, чтобы исключить все маркеры No ERC из печатной документации; установите флажок, чтобы включить их. Если этот параметр включен, дополнительные параметры позволяют выбрать типы включаемых маркеров No ERC в зависимости от вида отображаемого символа: Thin Cross, Thick Cross, Small Cross, Checkbox и Triangle.
- Parameter Sets — установите флажок, чтобы включить наборы параметров в печатную документацию.
- Probes — установите флажок, чтобы включить пробники в печатную документацию.
- Blankets — установите флажок, чтобы включить области Blanket в печатную документацию.
- Notes — отключите этот параметр, чтобы исключить все объекты примечаний из печатной документации; включите его, чтобы добавить примечания. Если параметр включен, используйте Include collapsed notes, чтобы определить, будут ли отображаться все примечания (флажок установлен) или только полностью развернутые (флажок снят).
Если диалоговое окно открыто для выходных данных Schematic Prints в файле Outjob и в качестве Data Source выходных данных выбран параметр [Project Physical Documents], становятся доступны параметры Name Expansions, позволяющие выбрать объект, для которого при печати будут развернуты физические имена.
Контекстное меню предварительного просмотра
Щелкните правой кнопкой мыши в области предварительного просмотра, чтобы открыть следующее меню:
- Copy — эта команда позволяет скопировать текущее изображение предварительного просмотра в буфер обмена Windows.
- Zoom In — эта команда позволяет пошагово увеличивать масштаб.
- Zoom Out — эта команда позволяет пошагово уменьшать масштаб.
- Show Print Region — эта команда позволяет показать область, которая будет напечатана.
- Show Grid – используйте эту команду, чтобы отобразить линии сетки в области предварительного просмотра. Обратите внимание: линии сетки не выводятся на печать.
- Export to Image – используйте эту команду, чтобы экспортировать текущий предварительный просмотр в виде изображения (PNG, JPEG, BMP, GIF, WMF, EMF).
Дополнительные элементы управления
Set as Default – если диалоговое окно открыто из редактора схем, используйте этот элемент, чтобы сохранить заданные настройки на вкладке Drawings диалогового окна в качестве настроек по умолчанию.
Подготовка двумерных печатных выходных данных платы
Печатные материалы платы отличаются от других печатных материалов тем, что могут содержать любое количество страниц, а каждая страница может включать любую комбинацию слоев, используемых в проекте, в том числе механические и системные слои.
Печатные выходные данные платы можно добавить в активный файл Output Job через меню следующих элементов управления:
-
элемент управления
[Add New Documentation Output]в области Documentation Outputs (или подменю Edit » Add Documentation Outputs главного меню) — Composite Drawing, PCB Prints. -
элемент управления
[Add New Assembly Output]в области Assembly Outputs (или подменю Edit » Add Assembly Outputs главного меню) — Assembly Drawings. -
элемент управления
[Add New Fabrication Output]в области Fabrication Outputs (или подменю Edit » Add Fabrication Outputs главного меню) — Composite Drill Guide, Drill Drawings, Final, Mask Set, Power-Plane Set.
Щелкните правой кнопкой мыши нужный набор выходных данных и выберите Configure, чтобы открыть диалоговое окно Print, в котором можно определить содержимое для печати, просмотреть страницы и изменить их настройки.
Параметры и элементы управления диалогового окна Print расположены на трех вкладках:
- Вкладка General содержит параметры настройки принтера и страницы.
- Вкладка Pages содержит параметры отображения и настройки слоев, а также позволяет добавлять и удалять страницы.
- Вкладка Advanced содержит параметры позиционных обозначений, а также настройки шрифта и цвета.
В области предварительного просмотра в правой части диалогового окна отображаются изменения настроек. После изменения настроек необходимо обновить предварительный просмотр (F5).
Настройка общих параметров печати
Основные параметры печати задаются на вкладке General диалогового окна Print.
На этой вкладке доступны следующие настройки:
- Настройки принтера и наборов настроек (обратите внимание: при открытии диалогового окна Print из файла OutJob поле Printer недоступно для изменения, поскольку настройки принтера задаются в самом файле OutJob).
- Параметры страницы, в том числе цветовой режим печати (градации серого, черно-белый или цветной), размер и ориентация страницы.
- Настройки масштаба и положения.
- Область документа платы для печати (весь лист или определенная область, которую можно задать вводом координат ее противоположных углов либо интерактивно в документе платы).
Добавление новой страницы
Чтобы добавить новую страницу печати в текущую конфигурацию, нажмите кнопку Add Page на вкладке Pages диалогового окна.

Добавление новой страницы для печати.
Страница будет добавлена после существующих страниц и получит имя по умолчанию New PrintOut. Используйте Move Page Up/Move Page Down (доступно при нажатии , чтобы переместить выбранную страницу вверх или вниз по списку и тем самым изменить порядок печати страниц.
Настройка страницы
Чтобы настроить новую страницу печати или изменить настройки существующей, выберите ее в списке страниц на вкладке Pages диалогового окна и воспользуйтесь соответствующей областью Printout Properties.

Настройте выбранную страницу в области Printout Properties диалогового окна.
При настройке выбранной страницы доступны следующие параметры и элементы управления:
- Команда Edit (доступна при нажатии позволяет переименовать страницу, присвоив ей более содержательное имя, по которому легко определить ее содержимое и назначение.
- Параметры под именем страницы позволяют управлять тем, какие компоненты включаются в соответствующие печатные материалы (например, отображать ли компоненты поверхностного монтажа), а также дополнительными возможностями отображения (например, зеркальным отображением слоев).
- Область Pad Display Options содержит параметры отображения контактных площадок при печати, в частности отображения номеров площадок и связанных с ними цепей.
- Параметр Pad Font Size позволяет задать размер шрифта для номеров контактных площадок и названий цепей.
Управление слоями страницы
Основой настройки страницы является область управления слоями диалогового окна Print. Она содержит необходимые элементы управления для определения набора слоев страницы, задания порядка их отображения и настройки каждого слоя. Чтобы открыть эту область, выберите страницу в списке на вкладке Pages диалогового окна и нажмите кнопку Edit Layer либо дважды щелкните страницу в списке.

Настройте слои выбранной страницы в соответствующей области диалогового окна Print.
Настройка слоя
Слой в наборе слоев страницы печати можно настроить в соответствующей области Settings, выбрав его в списке слоев.

Настройте выбранный слой в области Settings.
При настройке выбранного слоя доступны следующие параметры и элементы управления:
- First Drill Layer – используйте раскрывающийся список, чтобы указать начальный слой требуемой пары сверления. В списке представлены все доступные сигнальные слои и внутренние слои сплошной металлизации, определенные в стеке слоев платы.
- Last Drill Layer – используйте раскрывающийся список, чтобы указать конечный слой требуемой пары сверления. В списке представлены все доступные сигнальные слои и внутренние слои сплошной металлизации, определенные в стеке слоев платы.
- Configure Drill Symbols – нажмите, чтобы открыть диалоговое окно Drill Symbol, в котором можно назначить символы или буквы каждому диаметру сверления.
- Free Primitives – выберите, как свободные примитивы слоя будут отображаться на распечатке.
- Component Primitives – выберите, как примитивы компонентов на слое будут отображаться на распечатке.
- Other – выберите, как другие объекты слоя будут отображаться на распечатке.
Рассмотрим в качестве примера сборочный чертеж, включающий следующие слои:
- Слой шелкографии компонентов
- Верхний слой (для контактных площадок поверхностного монтажа)
- Многослойный слой (для сквозных контактных площадок)
Верхний слой следует настроить так, чтобы примитивы компонентов отображались и контактные площадки поверхностного монтажа были видны, а свободные примитивы были скрыты, чтобы дорожки не отображались. Многослойный слой также следует настроить на отображение примитивов компонентов, чтобы были видны сквозные контактные площадки компонентов, и на скрытие свободных примитивов, чтобы переходные отверстия не отображались.
Настройка дополнительных параметров печати
Дополнительные параметры печати настраиваются на вкладке Advanced диалогового окна Print.

Дополнительные параметры печати настраиваются на вкладке Advanced диалогового окна Print.
Эта вкладка содержит следующие настройки:
- Designator Print Settings — выберите тип информации о позиционных обозначениях, которая будет включена в распечатки.
- Параметр Print Keepout Objects позволяет полностью управлять включением объектов запретных областей в печатный документ.
- Замена шрифтов — каждый из трех стандартных шрифтов, используемых в редакторе печатных плат (Default, Serif и SansSerif), можно заменить другим шрифтом Windows при формировании распечатки. Используйте параметры в области Replace Stroke fonts by TT fonts, чтобы включить замену шрифтов и выбрать шрифты.
- Настройки цвета — используйте элементы управления в области Color Settings, чтобы задать общие настройки цветов для текущей распечатки. Доступны, в частности, использование переопределенного цвета цепи вместо цвета слоя (параметр Use Net override color) и применение цветов, настроенных для проекта платы в редакторе печатных плат (кнопка Retrieve Layer Colors from PCB). Также предусмотрены элементы управления для сохранения текущей цветовой конфигурации в качестве конфигурации по умолчанию и сброса текущей конфигурации к значениям по умолчанию.
Параметры и элементы управления диалогового окна печати для 2D-распечаток платы
Вкладка «Общие»
Вкладка General содержит параметры настройки принтера и страницы.
Настройки печати и предустановок
-
Printer — в этом поле отображается текущий принтер, на который будут отправлены материалы для печати. Используйте раскрывающийся список, чтобы выбрать другой принтер из числа установленных на компьютере. Нажмите кнопку
, чтобы получить доступ к следующим командам:
- Printer Settings — открывает диалоговое окно свойств документа Microsoft Print to PDF, в котором можно настроить файлы принтера в зависимости от используемого принтера или операционной системы.
- Set as Default — задает выбранный принтер в качестве принтера по умолчанию.
- Add Printer — позволяет добавить принтер из системы Windows.
-
Print to file — создает папку Out в проекте. Можно сформировать файлы (
*.ini) для всех страниц и экспортировать все страницы в формат (*.emf).
- Copies — используйте это поле, чтобы указать количество печатаемых копий страницы или набора страниц.
-
Print Range — используйте элементы управления в этой области, чтобы указать, какие страницы следует печатать, если задание печати содержит несколько страниц. Выберите один из следующих вариантов:
- All Pages — включите этот параметр, чтобы напечатать все страницы формируемых печатных выходных данных.
- Pages From — включите этот параметр, чтобы напечатать диапазон страниц. Укажите в полях начальную и конечную страницы требуемого диапазона включительно.
Настройки страницы
- Color Set — используйте этот параметр, чтобы выбрать набор цветов для печати. Доступны следующие наборы цветов: Gray, Mono и Color.
- Page Size — выберите формат бумаги в раскрывающемся списке.
- Orientation — используйте эти параметры, чтобы выбрать ориентацию печати: Portrait или Landscape.
Настройки масштаба и положения
-
Scale Mode — используйте раскрывающийся список, чтобы выбрать нужный режим масштабирования:
Actual SizeилиFit On Page. -
Scale — это поле доступно, если для Scale Mode задано значение
Actual Size. Используйте его, чтобы задать масштаб документа. Значение больше1увеличивает изображение при печати, а значение меньше1— уменьшает его. - Horizontal Offset — позволяет вручную настроить положение печатаемого содержимого на странице по горизонтали. Введите положительное значение, чтобы сдвинуть содержимое вправо, или отрицательное — чтобы сдвинуть его влево. Если в поле задан ноль, используется минимальное левое поле, требуемое принтером. Включите параметр Center, чтобы автоматически расположить печатаемое содержимое по центру страницы по горизонтали.
- Vertical Offset — позволяет вручную настроить положение печатаемого содержимого на странице по вертикали. Введите положительное значение, чтобы сдвинуть содержимое вверх, или отрицательное — чтобы сдвинуть его вниз. Если в поле задан ноль, используется минимальное нижнее поле, требуемое принтером. Включите параметр Center, чтобы автоматически расположить печатаемое содержимое по центру страницы по вертикали.
Область печати
-
Type – используйте элементы управления в этой области, чтобы задать область платы для печати. Доступны следующие варианты:
- Entire Sheet – печать всей платы.
-
Specific Area – печать только заданной области. При выборе этого варианта становятся доступны следующие элементы управления:
- Start Point (X/Y) – используйте эти поля, чтобы задать координаты X и Y левого нижнего угла требуемой области печати.
- End Point (X/Y) – используйте эти поля, чтобы задать координаты X и Y правого верхнего угла требуемой области печати.
- Select Area on PCB – используйте эту кнопку, чтобы интерактивно задать область печати в рабочей области документа печатной платы.
Вкладка «Страницы»
Вкладка Pages содержит параметры отображения, средства управления настройками слоёв и позволяет добавлять и удалять страницы.
-
Add Page – нажмите эту кнопку, чтобы добавить новую страницу с настройками по умолчанию и без выбранных слоёв. Нажмите стрелку раскрывающегося меню рядом с кнопкой, чтобы получить доступ к следующим вариантам:
- Create Final – быстрое создание полного предопределённого комплекта окончательных фотошаблонов для печати из исходного документа печатной платы.
- Create Composite – быстрое создание предопределённого многослойного совмещённого изображения для печати из исходного документа печатной платы.
- Create Power-Plane Set – быстрое создание предопределённых чертежей слоёв питания из исходного документа печатной платы.
- Create Mask Set – быстрое создание предопределённых чертежей паяльной маски и маски паяльной пасты из исходного документа печатной платы.
- Create Drill Drawings – быстрое создание предопределённого комплекта чертежей и схем сверления из исходного документа печатной платы.
- Create Assembly Drawings – быстрое создание предопределённых сборочных чертежей из исходного документа печатной платы.
- Create Composite Drill Guide – быстрое создание предопределённого совмещённого чертежа сверления из исходного документа печатной платы.
-
Page list – список страниц для печати. Каждая страница представлена плиткой, на которой доступны следующие элементы:
-
– нажмите кнопку с многоточием, чтобы получить доступ к командам управления страницей:
- Edit – используйте эту команду, чтобы изменить название страницы на более содержательное, позволяющее легко определить её характер и назначение.
- Move Page Up / Move Page Down – используйте эти команды, чтобы изменить положение страницы в списке и, соответственно, порядок вывода на печать.
- Delete Page – используйте эту команду, чтобы удалить страницу из списка.
-
Printout Properties – используйте элемент управления справа, чтобы получить доступ к различным параметрам печати. В зависимости от состояния этих параметров элемент отображается как Default или Custom. Эти параметры позволяют определить, какие компоненты будут включены в соответствующие распечатки (например, отображать ли компоненты поверхностного монтажа), а также задать дополнительные настройки (например, зеркальное отображение слоёв и размер шрифта номеров контактных площадок и названий цепей).
-
Displayed Layers – используйте элемент управления справа, чтобы получить доступ к управлению списком слоёв и настройками их отображения для текущей страницы. Числа на этом элементе показывают, сколько слоёв из общего числа слоёв печатной платы выбрано для страницы.
-
– используйте этот элемент управления для переключения между режимом Displayed Layers, в котором выбираются слои для печати, и режимомDisplayed Layer Order, в котором задаётся порядок выбранных слоёв.-
В режиме
Displayed Layersиспользуйте значок
/
слоя или группы слоёв, чтобы включить или отключить их для текущей страницы.
-
В режиме
Displayed Layer Orderиспользуйте кнопки
для перемещения выбранного слоя вверх и вниз по списку.
-
В режиме
-
– нажмите, чтобы открыть поле поиска. Начните вводить текст в поле, чтобы отобразить только слои, названия которых содержат искомую строку.
- Нажмите кнопку цвета, чтобы изменить цвет этого слоя.
-
Нажмите название включённого слоя, чтобы открыть всплывающее окно, в котором можно задать дополнительные настройки выбранного слоя.
- First Drill Layer / Last Drill Layer – используйте эти поля, чтобы указать начальный и конечный слои требуемой пары сверления. В раскрывающемся списке представлены все доступные сигнальные слои и внутренние слои питания, заданные в стеке слоёв платы.
- Configure Drill Symbols – нажмите этот элемент управления, чтобы открыть диалоговое окно Drill Symbol, в котором можно назначить символы или буквы каждому диаметру сверления.
-
Free Primitives – этот раскрывающийся список содержит элементы управления, определяющие отображение свободных примитивов слоя при печати. Для перечисленных ниже свободных примитивов используйте соответствующий раскрывающийся список, чтобы выбрать полное отображение объекта (
Full), отображение только контура (Draft) или скрытие объекта (Hide). ВыберитеSelect Primitive, чтобы задать индивидуальные настройки для каждого соответствующего типа объектов. -
Component Primitives – этот раскрывающийся список содержит элементы управления, определяющие отображение примитивов компонентов на слое при печати. Для перечисленных ниже примитивов компонентов используйте соответствующий раскрывающийся список, чтобы выбрать полное отображение объекта (
Full), отображение только контура (Draft) или скрытие объекта (Hide). ВыберитеSelect Primitive, чтобы задать индивидуальные настройки для каждого соответствующего типа объектов. -
Other – эта область содержит элементы управления, определяющие отображение прочих объектов слоя при печати. Для перечисленных ниже объектов используйте соответствующий раскрывающийся список, чтобы выбрать полное отображение объекта (
Full), отображение только контура (Draft) или скрытие объекта (Hide). ВыберитеSelect Primitive, чтобы задать индивидуальные настройки для каждого соответствующего типа объектов.
-
-
Вкладка «Дополнительно»
Вкладка Advanced содержит настройки позиционных обозначений, а также параметры шрифтов и цветов.
Настройки печати позиционных обозначений
Используйте элемент управления в этой области, чтобы указать тип информации о позиционных обозначениях, включаемой в распечатки. Выберите в раскрывающемся списке Print Physical Designators или Print Logical Designators.
Параметры
Print Keepout Objects – включите этот параметр, чтобы включить в печатаемый документ объекты проекта, обозначенные как области запрета.
Замена штриховых шрифтов шрифтами TrueType
- Enable Fonts Replacement – установите этот флажок, чтобы разрешить замену шрифтов.
- Default – установите флажок, чтобы использовать настройки по умолчанию. Для изменения шрифта можно воспользоваться раскрывающимся списком.
- Serif – установите этот флажок, чтобы использовать шрифт с засечками. Для изменения шрифта можно воспользоваться раскрывающимся списком.
- Sans Serif – установите этот флажок, чтобы использовать шрифт без засечек. Для изменения шрифта можно воспользоваться раскрывающимся списком.
Настройки цветов
- Use Net override color – включите этот параметр, чтобы при печати использовался цвет цепи, а не цвет слоя.
- Retrieve Layer Colors from PCB – нажмите эту кнопку, чтобы при печати использовать те же цвета, которые настроены для проекта печатной платы в PCB Editor.
- Save as Default – нажмите, чтобы заменить набор цветов по умолчанию вашим локальным набором цветов.
Контекстное меню области предварительного просмотра
Щелкните правой кнопкой мыши в области предварительного просмотра, чтобы открыть следующее меню:
- Copy – используйте эту команду, чтобы скопировать текущий предварительный просмотр в буфер обмена Windows.
- Zoom In – используйте эту команду для пошагового увеличения масштаба.
- Zoom Out – используйте эту команду для пошагового уменьшения масштаба.
- Show Print Region – используйте эту команду, чтобы показать область, которая будет напечатана.
- Show Grid – используйте эту команду, чтобы показать линии сетки в области предварительного просмотра. Обратите внимание: линии сетки не будут отображаться на распечатке.
- Export to Image – используйте эту команду, чтобы экспортировать текущий предварительный просмотр в виде изображения (PNG, JPEG, BMP, GIF, WMF, EMF).
Дополнительные элементы управления
Set as Default – используйте для сохранения заданных настроек на вкладках Pages и Advanced диалогового окна в качестве настроек по умолчанию.
Подготовка печатного вывода 3D-видов печатной платы
Диалоговое окно PCB 3D Print Settings позволяет выбирать или создавать распечатки 3D-видов печатной платы для включения в файл выходного задания. Помните, что можно создать несколько экземпляров любой распечатки (для этого используйте элемент управления Add New Documentation Output в области Output Containers файла OutJob). Это особенно удобно для 3D-видов, поскольку при необходимости можно распечатать плату в разных ракурсах.

Диалоговое окно PCB 3D Print Settings
Диалоговое окно разделено на четыре области:
- Render Resolution – содержит параметры качества печатаемого изображения 3D-модели. Доступные разрешения не зависят от принтера.
- View to Print – позволяет выбрать плоские виды платы, то есть виды с направлением камеры перпендикулярно плате сверху или снизу, либо вид Custom.
- View Configuration – позволяет применить текущую конфигурацию вида, определяющую цвета поверхностей, видимость, непрозрачность и толщину платы.
- Preview – показывает, что именно будет напечатано.
Параметры и элементы управления диалогового окна PCB 3D Print Settings
Разрешение визуализации
Используйте эту область, чтобы задать качество печатаемой 3D-модели с помощью разрешения. Поддерживаются разрешения 75 DPI, 150 DPI, 300 DPI и 600 DPI.
Вид для печати
Используйте эту область, чтобы выбрать вид платы для печати. Доступны следующие варианты:
- Entire Board From Above – выберите для печати 3D-вида платы строго сверху (направление камеры перпендикулярно плате).
- Entire Board From Below – выберите для печати 3D-вида платы строго снизу (направление камеры перпендикулярно плате).
- Custom – выберите этот параметр, затем нажмите Take Current Camera Position, чтобы напечатать 3D-вид платы в том виде, в котором он сейчас отображается в редакторе печатных плат.
Конфигурация вида
Нажмите Take Current View Configuration, чтобы применить текущие настройки конфигурации вида рабочей области, определяющие цвета поверхностей, видимость, непрозрачность и толщину платы.
Формат изображения для вывода в папку
Используйте раскрывающееся меню, чтобы выбрать формат изображения для формируемой распечатки. Доступны варианты .bmp, .jpg и .png.
Предварительный просмотр
В этой области отображается предварительный просмотр того, что будет напечатано. Он динамически обновляется при внесении изменений в областях View to Print и/или View Configuration диалогового окна.
Создание пользовательских распечаток 3D-видов
При создании пользовательского вида платы можно повернуть ее под нужным углом, изменить масштаб и задать различные настройки цветов поверхностей, видимости, непрозрачности и толщины платы. Эти возможности позволяют создавать высокодетализированные виды, чтобы выделить отдельные участки проекта или даже создать визуальные эффекты.
Чтобы создать распечатку пользовательского 3D-вида платы, выполните следующие действия:
- Перейдите в окно редактора печатных плат и включите 3D-режим (сочетание клавиш: 3).
- Используйте элементы управления 3D-видом, чтобы получить нужный ракурс.
- Вернитесь в файл выходного задания и дважды щелкните в любом месте строки PCB 3D Print (или щелкните ее правой кнопкой мыши и выберите Configure в контекстном меню), чтобы открыть диалоговое окно PCB 3D Print Settings.
- Выберите параметр Custom, затем нажмите кнопку Take Current Camera Position. На панели Preview отобразится новый ракурс.
- Нажмите OK, чтобы применить пользовательскую настройку к текущей распечатке 3D-вида печатной платы.
Чтобы применить пользовательские цвета поверхностей и другие настройки, выполните следующие действия:
- Перейдите в окно редактора печатных плат и откройте панель конфигурации вида (выберите View » Panels » View Configuration в главном меню, нажмите кнопку Panels в правом нижнем углу основного редактора и выберите View Configuration или используйте сочетание клавиш L).
- Задайте необходимые параметры. Обратите внимание: для применения параметров к распечатке 3D-вида печатной платы сохранять их не требуется.
- Вернитесь в файл выходного задания, откройте диалоговое окно PCB 3D Print Settings, включите параметр Custom, затем нажмите кнопку Take Current View Configuration. На панели Preview отобразятся новые настройки конфигурации вида. После применения конфигурация вида будет действовать для всех вариантов View to Print.
- Нажмите OK, чтобы применить конфигурацию вида к текущей распечатке 3D-вида печатной платы.
- Сохраните файл OutJob, чтобы сохранить все новые распечатки 3D-видов.
Подготовка печатного вывода Draftsman
Печатные выходные данные Draftsman можно добавить в активный файл выходного задания, выбрав соответствующий пункт в меню Draftsman элемента управления [Add New Documentation Output] в области Documentation Outputs файла или в подменю Edit » Add Documentation Outputs » Draftsman главного меню.
Щелкните правой кнопкой мыши нужные выходные данные и выберите Page Setup, чтобы открыть диалоговое окно PCBDrawing Properties, в котором можно настроить параметры бумаги, масштаба и цвета для печати.
При формировании выходных данных непосредственно из Draftsman с помощью команды меню File » Print для настройки вывода используется диалоговое окно Print.
Параметры и элементы управления диалогового окна печати Draftsman
Вкладка общих параметров
На вкладке General доступны параметры настройки принтера и страницы.
-
Printer – в этом поле отображается текущий принтер, на который будут отправлены материалы для печати. В раскрывающемся списке можно выбрать другой принтер из установленных на вашем компьютере. Нажмите кнопку
, чтобы получить доступ к следующим параметрам:
- Printer Settings – открывает диалоговое окно свойств документа Microsoft Print to PDF, в котором можно настроить файлы принтера в зависимости от принтера или операционной системы.
- Set as Default – позволяет назначить выбранный принтер принтером по умолчанию.
- Add Printer – позволяет добавить принтер из системы Windows.
-
Print to file – позволяет создать папку Out в папке проекта. Можно создать файлы (
*.ini) для всех страниц и экспортировать все страницы в формат (*.emf).
- Copies – в этом поле задается количество копий страницы (или набора страниц) для печати.
-
Print Range – элементы управления в этой области позволяют указать, какие страницы следует печатать, если задание на печать содержит несколько страниц. Выберите один из следующих вариантов:
- All Pages – включите этот параметр, чтобы напечатать все страницы формируемых выходных материалов.
- Pages From – включите этот параметр, чтобы напечатать диапазон страниц. В полях укажите начальную и конечную страницы требуемого диапазона (включительно).
Параметры страницы
- Page Size – выберите размер бумаги в раскрывающемся списке.
- Orientation – эти параметры позволяют выбрать ориентацию при печати: Portrait или Landscape.
Параметры масштаба и положения
-
Scale Mode – выберите нужный режим масштабирования в раскрывающемся списке. Доступны варианты
Actual SizeиFit On Page. -
Scale – это поле доступно, если для Scale Mode задано значение
Actual Size. В нем задается масштаб документа. Значение больше1увеличивает изображение при печати, а значение меньше1уменьшает его.
Контекстное меню области предварительного просмотра
Щелкните правой кнопкой мыши в области предварительного просмотра, чтобы открыть меню со следующими командами:
- Copy – копирует текущее изображение предварительного просмотра в буфер обмена Windows.
- Zoom In – пошагово увеличивает масштаб.
- Zoom Out – пошагово уменьшает масштаб.
- Show Print Region – показывает область, которая будет напечатана.
- Show Grid – отображает линии сетки в области предварительного просмотра. Обратите внимание: линии сетки не выводятся на печать.
Подготовка материалов для печати с помощью мастера Smart PDF
Smart PDF Wizard создает единый PDF-файл для выбранных документов или всего проекта, включая схемы, печатную плату и спецификацию. Для каждой цепи и каждого компонента проекта создаются закладки PDF. Настройки Smart PDF можно сохранить в файле OutJob, чтобы затем повторно создавать PDF одним щелчком мыши.
Smart PDF Wizard запускается выбором File » Smart PDF в главном меню.
После запуска команды откроется Smart PDF Wizard. Последовательно переходите по интуитивно понятным страницам мастера, чтобы задать все необходимые параметры экспорта проекта в единый PDF-документ. Мастер поддерживает:
- Документирование активного документа, любых выбранных документов или всех документов проекта, включая схемы, печатную плату и спецификацию.
- Настройку параметров печати при экспорте документа печатной платы.
- Добавление дополнительных сведений, включая информацию о цепях (в виде закладок для выводов, меток цепей и/или портов), параметры компонентов и глобальные закладки для компонентов и цепей.
- Выбор цветового режима для содержимого схем и печатных плат: цветной, в оттенках серого или монохромный.
- Управление отображением отдельных объектов на листах схем: маркеров No ERC, наборов параметров, пробников, областей Blanket и примечаний.
- Возможность задать качество печати в dots per inch (dpi).
- Выбор экспорта логического или физического представления проекта. Во втором случае можно выбрать используемый вариант проекта и указать, следует ли использовать развернутые физические имена для различных идентификаторов цепей.
- Сохранение настроек в файле конфигурации задания на формирование выходных данных (*.OutJob). Это позволяет многократно публиковать одно и то же задание с одинаковыми настройками без необходимости каждый раз проходить все страницы мастера.
Настроив страницы мастера нужным образом, нажмите Finish , чтобы создать PDF. Если вы выбрали открытие PDF после создания, он откроется в установленной на компьютере программе Acrobat Reader, используемой по умолчанию. В созданном PDF документы сгруппированы по типу: схема, печатная плата или спецификация:
- Для каждой схемы в соответствии с заданными настройками создаются закладки, позволяющие переходить как к документам, так и к отдельным компонентам и цепям в них. Если исходные схемы имеют иерархическую структуру, она будет отражена в закладках PDF: лист верхнего уровня будет находиться на одном уровне, а все подчиненные листы будут представлены вложенными закладками. Если при экспорте включен параметр Use Physical Structure, итоговый PDF-документ будет содержать отдельные листы для каждого канала многоканального проекта.
- Для документа печатной платы создаются закладки для каждого экспортированного печатного представления.
- Для спецификации создаются закладки, позволяющие перейти к каждому компоненту.
Если в настройках дополнительных закладок включено создание информации о цепях для выводов, меток цепей и портов, эти сведения будут доступны при просмотре схемы или печатной платы (для платы — только для выводов).
При щелчке по закладке область документа, в которой расположен соответствующий объект, отображается в увеличенном масштабе. Степень увеличения определяется положением ползунка масштаба, заданным в мастере. По возможности объект размещается в центре основного окна просмотра PDF. При переходе по компонентам, выводам, портам или меткам цепей соответствующие объекты подсвечиваются для удобства поиска.
Параметры и элементы управления мастера Smart PDF
Последовательно пройдите страницы Smart PDF Wizard, чтобы вывести проект в формате PDF.
Навигация по мастеру
- Нажмите Cancel, чтобы закрыть Smart PDF Wizard.
- Нажмите Back, чтобы перейти к предыдущему экрану.
- Нажмите Next, чтобы перейти к следующему экрану.
- Нажмите Finish на любом этапе работы с мастером, чтобы создать PDF с ранее заданными настройками.
Выбор объекта экспорта
На странице Choose Export Target можно указать, что следует экспортировать и куда сохранить результат. Выберите экспорт Current Project или Current Document. Для обоих вариантов отображаются имя текущего проекта и имя текущего документа.
В текстовом поле Output File Name укажите имя PDF-файла и путь для его сохранения. Нажмите кнопку обзора, чтобы открыть диалоговое окно и выбрать нужный путь.
Выбор файлов проекта
Если на предыдущей странице (Choose Export Target) вы выбрали Current Project , появится страница Choose Project Files, на которой можно уточнить, какие документы следует включить в PDF. Выберите нужные файлы с помощью стандартных средств множественного выбора (Ctrl+click, Shift+click). Также можно воспользоваться командами контекстного меню: Select All — выбрать все документы в списке, Select All PCB — выбрать все документы печатных плат в списке и Select All Schematic — выбрать все документы схем.
Экспорт спецификации
На странице Export Bill of Materials включите параметр Export a Bill of Materials, чтобы экспортировать спецификацию вместе с PDF.
В раскрывающемся списке Variant выберите вариант сборки и шаблон, если это необходимо.
В раскрывающемся списке Template выберите нужный шаблон или нажмите
, чтобы открыть стандартное диалоговое окно и выбрать нужный шаблон. Установите флажок Relative Path to Template File, чтобы отображать относительный путь к выбранному шаблону.
Настройки печати платы
Если на странице Choose Project Files вы выбрали экспорт документов печатных плат, появится страница PCB Printout Settings, на которой можно настроить печать.
Эта страница состоит из трех основных областей (подробно описаны ниже):
- Printouts & Layers Grid — настройка печати для каждого слоя.
- Designator Print Settings — настройка печати позиционных обозначений компонентов.
- Area to Print — выбор области печати.
Таблица распечаток и слоев
Установите нужные флажки Include Components и Printout Options для Multilayer Composite Print.
Контекстное меню
Используйте контекстное меню для дополнительной настройки печати каждого слоя. Оно содержит следующие команды:
- Create Final — создание полного комплекта итоговых фотошаблонов. Перед продолжением появится диалоговое окно с запросом подтверждения.
- Create Composite — создание комплекта совмещенных распечаток нескольких слоев. Перед продолжением появится диалоговое окно с запросом подтверждения.
- Create Power-Plane Set — создание комплекта чертежей слоев питания. Перед продолжением появится диалоговое окно с запросом подтверждения.
- Create Mask Set — создание чертежей слоев паяльной пасты и паяльной маски. Перед продолжением появится диалоговое окно с запросом подтверждения.
- Create Drill Drawings — создание комплекта сверловочных чертежей и схем расположения отверстий. Перед продолжением появится диалоговое окно с запросом подтверждения.
- Create Assembly Drawings — создание сборочных чертежей. Перед продолжением появится диалоговое окно с запросом подтверждения.
- Create Composite Drill Guide — создание совмещенного сверловочного чертежа. Перед продолжением появится диалоговое окно с запросом подтверждения.
-
Insert Printout — добавление новой распечатки в начало списка. Имена новых распечаток содержат последовательные номера и имеют вид New Printout x, где x принимает значения 1, 2, 3, и т. д. Чтобы переименовать новую распечатку, щелкните поле Name и введите нужное имя.
-
Insert Printout Set — добавление нового элемента Printout Set for Class All Layers.
-
Insert Drill Printout Set — добавление нового элемента Drill Guide Printout Set.
-
Insert Layer — добавление нового слоя. Откроется диалоговое окно Layer Properties, в котором можно настроить новый слой.

Диалоговое окно Layer Properties -
Insert Layer Class — добавление нового класса слоев. Откроется диалоговое окно Layer Class Properties, в котором можно настроить новый класс слоев.

Диалоговое окно Layer Class Properties -
Move Up — перемещение выбранного слоя на одну позицию вверх в списке.
-
Move Down — перемещение выбранного слоя на одну позицию вниз в списке.
-
Delete — удаление выбранного слоя.
-
Properties — открытие диалогового окна Layer Properties, в котором можно изменить свойства выбранного слоя.
-
Preferences — открытие диалогового окна PCB Print Preferences, в котором можно изменить параметры печати.

Диалоговое окно PCB Print Preferences
Настройки печати позиционных обозначений
В раскрывающемся списке выберите, какие данные позиционных обозначений компонентов следует печатать. Доступны следующие варианты:
- Print Physical Designators
- Print Logical Designators
Область печати
-
Entire Sheet — печать всего листа.
-
Specific Area — печать определенных областей. Настройте область с помощью доступных элементов управления, затем используйте Define, чтобы задать область печати.
Дополнительные элементы управления
-
Preferences — нажмите, чтобы открыть диалоговое окно PCB Print Preferences, в котором можно настроить параметры печати.
Дополнительные настройки PDF
На странице Additional PDF Settings доступно несколько дополнительных параметров экспорта:
- Zoom — используйте ползунок для настройки масштаба отображения в PDF при просмотре компонентов и цепей.
- Additional Information — позволяет указать, следует ли включать информацию о цепях в PDF. Если этот параметр включен, можно выбрать, следует ли создавать в PDF дополнительные закладки для цепей в Pins, Net Labels и Ports.
-
Include Component Parameters — включите, чтобы добавить параметры компонентов. Дополнительные сведения об использовании этого параметра см. в разделе Component Parameters in PDF Output ниже.
-
Exclusions — нажмите, чтобы открыть диалоговое окно Exclude Parameters, в котором можно выбрать параметры, исключаемые из создаваемого PDF.
Диалоговое окно Exclude Parameters
- Parameter Names - введите имена параметров, которые нужно исключить.
- Add — нажмите эту кнопку, чтобы добавить введённые параметры.
-
— нажмите эту кнопку, чтобы удалить выбранный параметр.
-
- Global Bookmarks for Components and Nets — включите, чтобы использовать глобальные закладки для компонентов и цепей. Созданные глобальные закладки находятся под списком листов схемы, включённых в сформированный PDF-файл.
-
Schematics include — с помощью флажков укажите, какие из следующих объектов следует включать (флажок установлен) или не включать (флажок снят) в PDF-файл:
-
No ERC Markers — определяет, включаются ли маркеры директив No ERC при экспорте листов схемы. Если флажок установлен, доступны следующие параметры:
-
Thin Cross
-
Thick Cross
-
Small Cross
-
Checkbox
-
Triangle
-
-
Parameter Sets — определяет, включаются ли объекты наборов параметров при экспорте листов схемы.
-
Probes — определяет, включаются ли объекты пробников при экспорте листов схемы.
-
Blankets — определяет, включаются ли области Blanket при экспорте листов схемы.
-
Notes — определяет, включаются ли примечания при экспорте листов схемы.
-
Collapsed notes — определяет, включаются ли примечания при экспорте листов схемы.
-
-
- Schematics Color Mode — позволяет задать цветовой режим при экспорте листов схемы. Выберите Color, Greyscale или Monochrome. Этот параметр доступен только при экспорте документов схем.
- PCB Color Mode — позволяет задать цветовой режим при экспорте печатных представлений платы. Выберите Color, Greyscale или Monochrome. Этот параметр доступен только при экспорте документов плат.
-
Quality — выберите в раскрывающемся списке требуемое качество печати в PDF. Доступны следующие варианты:
- High (600 dpi)
- Medium (300 dpi)
- Low (150 dpi)
- Draft (75 dpi)
Настройка структуры
Страница Structure Settings используется для настройки структуры PDF-файла.
Если установлен флажок Use Physical Structure, экспортируемые листы схемы будут развёрнуты в физические листы, а не в логические. Если флажок не установлен, дополнительные параметры недоступны.
При необходимости выберите нужный вариант в раскрывающемся списке Variant .
Установите следующие флажки, если хотите отображать развёрнутые физические имена следующих объектов:
- Designators
-
Net Labels
- Ports and Sheet Entries
- Sheet Number Parameter
- Document Number Parameter
Заключительные шаги
На странице Final Steps представлены дополнительные параметры, которые можно настроить перед созданием PDF-файла.
- Open PDF file after export — включите, чтобы открыть созданный PDF-файл после завершения экспорта.
- Save Settings to Output Job document — включите, чтобы сохранить настройки в документ задания на вывод. Это позволит многократно выполнять одно и то же задание с одинаковыми настройками без использования мастера Smart PDF.
- File Name of Output Job Document — укажите имя файла документа задания на вывод, включая путь к нему. Можно перезаписать существующий документ задания на вывод или создать новый.
- Open Output Job file after export — включите, чтобы открыть файл задания на вывод после завершения экспорта в PDF.
Редактор OutputJob
Настройки Smart PDF можно сохранить в документ задания на вывод. Изменять этот документ можно в редакторе OutputJob, который становится активным, когда активным документом является файл *.OutJob.
Форматы бумаги для создаваемого PDF-файла
Форматы бумаги, используемые генератором PDF, не берутся из настроек текущего принтера Windows по умолчанию. Набор форматов, доступных для создания PDF, фиксирован и не зависит от форматов, поддерживаемых принтером по умолчанию, независимо от его типа. Иными словами, если при создании PDF через файл задания на вывод выбран формат A3, он сохранится, даже если принтером по умолчанию станет небольшой струйный принтер A4 в другом конце коридора. Для PDF-принтера доступен следующий фиксированный набор форматов бумаги:
- A0
- A1
- A2
- A3
- A4
- A5
- A6
- A
- B
- C
- D
- E
- Legal
- Letter
- Tabloid
Системные настройки принтера
Для вывода в формате PDF также можно задать пользовательские размеры страниц. Пользовательские размеры страниц задаются на странице Система — Настройки принтера диалогового окна Preferences . Раскрывающееся меню кнопки Add в диалоговом окне Preferences содержит ряд предустановленных пользовательских форматов:
- ARCH A
- ARCH B
- ARCH C
- ARCH D
- ARCH E
- ARCH E1
- Конверт C5 (162 x 229 мм)
- Конверт DL (110 x 220 мм)
- Folio (8,5 x 13 дюймов)
- JIS B1
- JIS B2
- JIS B3
- JIS B4
- JIS B5
- Ledger (17 x 11 дюймов)
- Конверт Monarch (3,87 x 7,5 дюйма)
- Конверт № 10 (4,125 x 9,5 дюйма)
- Note (7,5 x 10 дюймов)
- Statement (5,5 x 8,5 дюйма)
Выберите пункт, чтобы добавить соответствующий формат в список. Если нужен другой размер, добавьте предустановленный формат, выберите его в списке и нажмите кнопку Edit Page. Откроется диалоговое окно, в котором можно указать:
- Title для пользовательского формата страницы — понятное название, возможно, с указанием ширины и высоты (и единиц измерения!) для удобства.
- Width и Heightстраницы.
- Единицы измерения (мм или дюймы).
Заданные пользовательские форматы страниц будут доступны в меню поля Size при настройке свойств страницы перед экспортом в PDF.
Индикация неподдерживаемого формата бумаги на целевом устройстве
При смене целевого носителя для соответствующего генератора вывода с контейнера вывода PDF на физический принтер (Hard Copy) формат бумаги, заданный для генератора в соответствующем диалоговом окне свойств (щелчок правой кнопкой мыши, Page Setup), может оказаться неподдерживаемым целевым устройством. В этом случае линия, соединяющая генератор с носителем, отображается красным цветом.
Просмотр созданного PDF-файла
В созданном PDF-файле документы сгруппированы по типу: схемы, печатные платы и спецификации. Для каждой схемы в соответствии с заданными настройками создаются закладки, позволяющие переходить как к документам, так и к отдельным компонентам и цепям в них.
Если исходные схемы имеют иерархическую структуру, она будет отражена в закладках PDF-файла: лист верхнего уровня будет находиться на одном уровне, а все подчинённые листы будут представлены вложенными закладками. Если в процессе экспорта включён параметр Use Physical Structure, итоговый PDF-документ будет содержать отдельные листы для каждого канала многоканального проекта.
Для документа печатной платы создаются закладки для каждой экспортированной распечатки.
Для спецификации создаются закладки, позволяющие переходить к каждому компоненту.
Если на странице Additional PDF Settings мастера вы включили дополнительные закладки для формирования информации о цепях для выводов, меток цепей и портов, они будут доступны при просмотре схемы или печатной платы (только для выводов).
При щелчке по закладке область документа, в которой расположен соответствующий объект, будет увеличена. Степень увеличения определяется положением ползунка масштаба на странице Additional PDF Settings. По возможности объект будет размещён в центре основного окна просмотра PDF. Для удобства при переходе к компонентам, выводам, портам или меткам цепей соответствующие объекты подсвечиваются.
Параметры компонентов в PDF-файле
Altium Designer включает параметры компонентов в создаваемые PDF-файлы. После создания файла можно щёлкнуть по компоненту на листе PDF-документа и просмотреть его параметры в удобном всплывающем окне. Если вы не хотите разрешать просмотр параметров компонентов таким способом, отключите (снимите флажок) параметр Include Component Parameters в области Additional Information страницы Additional PDF Settings.
Если компонент содержит параметр, значением которого является URL-адрес веб-страницы в формате http://<siteaddress>, эта запись будет активной ссылкой во всплывающем окне параметров. Щёлкните по ней, чтобы перейти по ссылке и открыть указанный адрес во внешнем веб-браузере.
Примечание
При формировании печатных выходных данных непосредственно из соответствующего редактора с помощью команды меню File » Print эта функция настраивается отдельно от конфигураций, заданных в файле OutJob. В этом случае используйте вкладку «Печать по умолчанию» диалогового окна «Параметры проекта» (Project » Project Options), чтобы задать конфигурацию печати и параметры страницы по умолчанию для каждого типа печатных выходных данных.





















