Accessing, Defining & Managing Project Options in Altium Designer

The General, Error Reporting and Options tabs of the Project Options dialog
The General, Error Reporting and Options tabs of the Project Options dialog

Summary

An existing or newly created project is associated with a range of option settings that are specific to that project. These are stored in the project file (*.PrjPcb, for example) and will vary depending on the type of project. The option settings are configured in the Project Options dialog.

Access

The Project Options dialog is accessed in one of the following ways:

  • Right-click on the project entry in the Projects panel then click Project Options from the context menu.
  • Click the  icon in the Projects panel when the desired project is focused in the panel.
  • From any editor, select Project » Project Options from the main menus.

Dialog Tabs

Примечание

Доступные функциональные возможности зависят от вашего уровня Подписки на ПО Altium Designer.