Liên kết dây
Sơ lược
- Hiểu mục đích sử dụng của kỹ thuật nối dây liên kết và cách Altium Designer áp dụng kỹ thuật này vào thiết kế chip gắn trực tiếp lên bo mạch và bo mạch lai.
- Tìm hiểu cách thiết lập cơ bản cho việc nối dây liên kết, bao gồm pad trên khuôn bán dẫn, pad chân liên kết, thân khuôn bán dẫn, các cặp lớp chuyên dụng và cách đặt dây liên kết.
- Xem các thuộc tính của dây liên kết, việc căn chỉnh pad và các tính năng bổ sung ảnh hưởng như thế nào đến quy trình thiết kế của bạn.
Mục tiêu chính của việc hàn dây là thiết lập kết nối điện chắc chắn và có điện trở thấp giữa chip bán dẫn với vỏ đóng gói, hoặc giữa các chip khác nhau trong một mô-đun đa chip. Quá trình này bao gồm việc hàn một sợi dây mảnh, thường làm bằng vàng, nhôm hoặc đồng, từ pad hàn trên chip đến pad tương ứng trên đế vỏ đóng gói hoặc trên một chip khác.
Hàn dây giúp truyền nguồn điện và tín hiệu giữa đế và chip. Đây là công nghệ cơ bản để thiết lập kết nối điện giữa các bề mặt tiếp xúc (pad) của chip với giá đỡ chip hoặc đế bằng cách hàn vi mô các sợi dây siêu nhỏ. Công nghệ này thường được xem là công nghệ liên kết có hiệu quả chi phí cao nhất và linh hoạt nhất, đồng thời được sử dụng để lắp ráp phần lớn các vỏ đóng gói bán dẫn.
Altium Designer hỗ trợ thiết kế bo mạch lai ứng dụng công nghệ chip gắn trực tiếp trên bo mạch (CoB) bằng phương pháp hàn dây. Tính năng này cho phép bạn tạo linh kiện có Die Pads được xác định sẵn và sau khi đặt lên sơ đồ nguyên lý rồi đồng bộ (thông qua ECO) sang PCB, bạn có thể nối dây từ linh kiện đến các pad thông thường (hoặc vùng đồng bất kỳ) trên bo mạch chính bằng Bond Wires. Khi được nối với một pad thông thường, pad đó sẽ có đặc tính của pad Bond Finger.
Tạo footprint cho linh kiện chip gắn trực tiếp trên bo mạch
Bạn có thể xác định một vỏ đóng gói đơn giản, hoàn chỉnh, bao gồm các pad trên die, pad chân hàn dây và dây hàn, tất cả đều là thành phần của footprint linh kiện.
Các pad trên die và khối 3D của die được đặt trên một lớp thuộc cặp lớp linh kiện Die chuyên dụng. Có thể thêm cặp lớp linh kiện thuộc loại này bằng bảng View Configurations.
Tìm hiểu thêm về cách thêm cặp lớp linh kiện.
Các pad trên die được đặt trên một khối 3D tổng quát (các định dạng mô hình STEP, SOLIDWORKS Part và Parasolid) hoặc khối 3D đùn trên lớp Die (được gọi là Die Body).
Đặt các đối tượng pad thông thường trên một lớp đồng (ví dụ: Top Layer). Sau khi nối dây hàn đến các pad này, chúng sẽ được xem là pad chân hàn dây.

Trong ví dụ này, các pad được đặt trên lớp Top Layer xung quanh die sẽ đóng vai trò là pad chân hàn dây.
Dây nối được đặt trên một lớp thuộc cặp lớp linh kiện Wire Bonding chuyên dụng; bạn cũng có thể thêm cặp lớp này bằng bảng View Configurations.
Sử dụng lệnh Place » Bond Wire hoặc biểu tượng
trên Active Bar để đặt dây nối. Sau khi chọn lệnh, lần lượt nhấp vào hai điểm bạn muốn kết nối bằng dây nối (ví dụ: tâm của pad trên die và tâm của pad chân nối dây). Trong chế độ 2D, một đường thẳng biểu diễn hình chiếu của dây nối lên mặt phẳng XY sẽ được hiển thị. Trong chế độ 3D, dây nối được dựng hình dựa trên vị trí điểm đầu, điểm cuối và các thuộc tính khác.
Sử dụng các trường trong vùng Profile của bảng Properties để chỉ định giá trị mong muốn cho Loop Height và Diameter của dây nối, Angle (α) đầu và Angle (β) cuối của dây, cũng như Type quy định hình dạng tại điểm đầu của dây nối (Ball - Wedge hoặc Wedge - Wedge).
Nếu cần định hướng các pad chân nối dây sao cho cạnh dài của pad song song với dây nối được kết nối, bạn có thể chọn các dây nối cùng những pad chân nối dây được kết nối với chúng, nhấp chuột phải vào vùng chọn rồi chọn lệnh Pad Actions » Align Bond Finger with Bond Wire từ menu chuột phải.
Ví dụ về một footprint hoàn chỉnh có sử dụng công nghệ nối dây được trình bày bên dưới.
Đặt dây nối trên PCB
Khi sử dụng phương pháp Chip-on-Board, bạn cũng có thể đặt dây nối thủ công (theo cách được mô tả ở trên) để kết nối các pad trên die của chip với bất kỳ vùng đồng nào trên bo mạch chính. Dây nối sẽ kế thừa net của pad trên die mà nó xuất phát. Nhiều dây nối có thể xuất phát từ cùng một pad trên die và ngược lại, nhiều dây nối có thể kết thúc trên cùng một vùng đồng trên bo mạch chính.
Ví dụ về một PCB có sử dụng công nghệ nối dây được trình bày bên dưới.
Kiểm soát khả năng hiển thị của dây liên kết và pad trên đế bán dẫn
Khi xem PCB hoặc footprint ở Chế độ bố trí 2D, bạn có thể kiểm soát khả năng hiển thị của dây liên kết bằng mục Bond Wire (và các điều khiển liên quan) trong vùng Object Visibility , trên tab View Options của bảng View Configuration
Khi xem PCB hoặc footprint ở Chế độ bố trí 3D, khả năng hiển thị của dây liên kết và pad trên đế bán dẫn được kiểm soát thông qua tùy chọn Show 3D Bodies trong vùng General Settings , trên tab View Options của bảng View Configuration .
Kiểm tra quy tắc thiết kế cho liên kết dây
Có thể định nghĩa quy tắc thiết kế Wire Bonding (thuộc danh mục Routing) trong chế độ xem All Rules của Trình quản lý ràng buộc khi truy cập từ PCB và trong hộp thoại PCB Rules and Constraints Editor (khi sử dụng phương pháp định nghĩa và quản lý quy tắc thiết kế cũ). Quy tắc này cho phép định nghĩa các ràng buộc về khoảng cách cho phép giữa các dây liên kết liền kề (Wire To Wire), Min Wire Length và Max Wire Length, cũng như Bond Finger Margin, tức khoảng cách/khoảng đệm giữa dây liên kết và mép pad ngón liên kết mà dây đó nối vào. Quy tắc thiết kế Wire Bonding được hỗ trợ trong DRC hàng loạt.

Quy tắc Liên kết dây được định nghĩa trong Trình quản lý ràng buộc

Quy tắc Liên kết dây được định nghĩa trong hộp thoại PCB Rules and Constraints Editor
Các phép kiểm tra quy tắc điện (Net chưa đi dây và Ngắn mạch) cũng áp dụng cho liên kết dây.
Các đối tượng dây liên kết cũng được đưa vào phép kiểm tra Khoảng hở linh kiện để phát hiện vi phạm khoảng hở giữa dây liên kết và các đối tượng khác (không phải dây liên kết) trong không gian 3D.

Ví dụ về va chạm được phát hiện giữa dây liên kết và khối 3D.
Từ khóa truy vấn liên kết dây
Các từ khóa ngôn ngữ truy vấn sau đây có thể được sử dụng trong biểu thức truy vấn logic khi tạo phạm vi áp dụng quy tắc thiết kế (trong cả Constraint Manager và hộp thoại PCB Rules and Constraints Editor), cũng như khi xây dựng biểu thức truy vấn để lọc các đối tượng trong PCB hoặc thư viện PCB:
-
IsBondFinger – trả về một đối tượng pad SMD trên lớp đồng có dây liên kết nối vào.
-
IsBondWire – trả về một đối tượng dây liên kết.
-
IsBondWireConnected – trả về bất kỳ đối tượng nào có dây liên kết nối vào.
Liên kết dây trong tài liệu Draftsman
Draftsman hỗ trợ liên kết dây trong cả hình chiếu lắp ráp bo mạch thông thường (dành cho phương pháp Chip-on-Board chính), hình chiếu chế tạo bo mạch, cũng như hình chiếu linh kiện (khi 'vỏ linh kiện' dùng liên kết dây đã được định nghĩa đầy đủ trong footprint).
-
Bật các lớp pad của die và dây liên kết trên thẻ Layers của bảng Properties thuộc hình chiếu lắp ráp bo mạch hoặc hình chiếu chế tạo bo mạch đã chọn để hiển thị các lớp này trên hình chiếu (và các hình chiếu chi tiết bo mạch được tạo từ đó, như minh họa bên dưới).
-
Khi bật hiển thị dây liên kết cho hình chiếu lắp ráp bo mạch hoặc hình chiếu chế tạo bo mạch, bạn có thể chọn sử dụng màu lớp (được xác định trên thẻ Layer của bảng Properties) hoặc màu ghi đè (nếu đã chỉ định cho dây liên kết ở phía PCB) bằng tùy chọn Show Bond Wires trên thẻ General của bảng Properties thuộc hình chiếu.
-
Khi một linh kiện có sử dụng liên kết dây (tức là có một hoặc nhiều pad của die và các dây liên kết nối vào chúng), các tùy chọn bổ sung Show Bond Wires và Die Pads sẽ có trong bảng Properties cho hình chiếu linh kiện đã chọn được đặt cho linh kiện này. Sử dụng tùy chọn Show Bond Wires để bật hiển thị đồ họa của dây liên kết và chọn sử dụng màu lớp (được xác định bằng nút màu tương ứng) hoặc màu ghi đè (nếu đã chỉ định cho dây liên kết ở phía PCB). Sử dụng tùy chọn Die Pads để bật hiển thị đồ họa của các pad của die và xác định màu của chúng.
Đầu ra liên kết dây
Thông tin liên kết dây được hỗ trợ khi tạo bản in PCB thông thường. Bằng cách cấu hình các lớp và ký hiệu định danh cần in, bạn có thể tạo sơ đồ liên kết dây.

Ví dụ về bản in PCB được cấu hình thành sơ đồ liên kết dây.
Ngoài ra, có thể tạo Báo cáo bảng liên kết dây cung cấp thông tin về các kết nối dây liên kết (ở định dạng CSV). Sử dụng đầu ra Wire Bonding Table Report từ vùng Assembly Outputs của tệp Output Job để thêm đầu ra mới thuộc loại này. Hoặc chọn lệnh File » Assembly Outputs » Wire Bonding Table Report từ các menu chính của trình biên tập PCB để tạo báo cáo trực tiếp từ trình biên tập.

Thêm đầu ra Báo cáo bảng liên kết dây mới vào tệp Outjob.
Để biết thêm thông tin về đầu ra Báo cáo bảng liên kết dây, hãy tham khảo trang Chuẩn bị dữ liệu lắp ráp.




).






).
).













