Drahtbonden
Auf einen Blick
- Verstehen Sie, wofür das Drahtbonden eingesetzt wird und wie Altium Designer es beim Design von Chip-on-Board- und Hybridleiterplatten nutzt.
- Lernen Sie die grundlegende Einrichtung für das Drahtbonden kennen, einschließlich Die-Pads, Bondfinger-Pads, Die-Körpern, dedizierten Lagenpaaren und der Platzierung von Bonddrähten.
- Erfahren Sie, wie sich die Eigenschaften von Bonddrähten, die Pad-Ausrichtung und zusätzliche Funktionen auf Ihren Design-Workflow auswirken.
Das Hauptziel des Drahtbondens ist es, eine sichere und niederohmige elektrische Verbindung zwischen einem Halbleiterchip und seinem Gehäuse oder zwischen verschiedenen Chips innerhalb eines Multi-Chip-Moduls herzustellen. Bei diesem Verfahren wird ein feiner Draht, der typischerweise aus Gold, Aluminium oder Kupfer besteht, vom Bondpad auf dem Chip zu einem entsprechenden Pad auf dem Gehäusesubstrat oder einem anderen Chip gebondet.
Drahtbonden dient zur Übertragung von Leistung und Signalen zwischen Substraten und Chips. Es ist die grundlegende Technologie, bei der durch Mikroschweißen feinster Drähte eine elektrische Verbindung zwischen den Kontaktflächen (Pads) des Chips und dem Chipträger oder Substrat hergestellt wird. Es gilt allgemein als die kostengünstigste und flexibelste Verbindungstechnologie und wird bei der Montage der meisten Halbleitergehäuse eingesetzt.
Altium Designer unterstützt den Entwurf von Hybridleiterplatten mit Chip-on-Board-Technologie (CoB) unter Verwendung von Drahtbonden. Mit dieser Funktion können Sie ein Bauteil mit definierten Die Pads erstellen. Nach der Platzierung im Schaltplan und der Synchronisierung mit der Leiterplatte (über ECO) kann es mithilfe von Bond Wires mit regulären Pads (oder beliebigen Kupferflächen) auf der Hauptleiterplatte verbunden werden. Wird ein reguläres Pad verbunden, übernimmt es die Eigenschaften eines Bond Finger-Pads.
Erstellen eines Footprints für ein Chip-on-Board-Bauteil
Sie können ein vollständiges, einfaches Gehäuse mit definierten Die-Pads, Bondfinger-Pads und Bonddrähten als Teil des Bauteil-Footprints definieren.
Die-Pads und Die-3D-Körper werden auf einer Lage eines dedizierten Die-Bauteillagenpaars platziert. Ein Bauteillagenpaar dieses Typs kann über das Panel View Configurations hinzugefügt werden.
Erfahren Sie mehr über das Hinzufügen von Bauteillagenpaaren.
Die-Pads werden auf einem generischen 3D-Körper (Modellformate STEP, SOLIDWORKS Part und Parasolid) oder einem extrudierten 3D-Körper auf der Lage Die platziert (als Die Body bezeichnet).
Platzieren Sie reguläre Pad-Objekte auf einer Kupferlage (z. B. Top Layer). Nachdem Bonddrähte mit ihnen verbunden wurden, werden diese Pads als Bondfinger-Pads betrachtet.

In diesem Beispiel dienen die auf dem Top Layer um den Die herum platzierten Pads als Bondfinger-Pads.
Bonddrähte werden auf einer Lage eines speziellen Wire Bonding Bauteil-Lagenpaars platziert, das auch über das Panel View Configurations hinzugefügt werden kann.
Verwenden Sie den Befehl Place » Bond Wire oder das
-Symbol auf der Active Bar, um einen Bonddraht zu platzieren. Klicken Sie nach Auswahl des Befehls nacheinander auf die beiden Punkte, die Sie mit einem Bonddraht verbinden möchten (z. B. den Mittelpunkt eines Die-Pads und den Mittelpunkt eines Bondfinger-Pads). In 2D wird eine gerade Linie angezeigt, die eine Projektion des Bonddrahts auf die XY-Ebene darstellt. In 3D wird der Bonddraht anhand der Position seiner Anfangs- und Endpunkte sowie weiterer Eigenschaften dargestellt.
Verwenden Sie die Felder im Bereich Profile des Panels Properties, um die gewünschten Werte für Loop Height und Diameter eines Bonddrahts, seinen Anfang Angle (α) und sein Ende Angle (β) sowie Type festzulegen, wodurch die Form am Anfangspunkt des Bonddrahts bestimmt wird (Ball - Wedge oder Wedge - Wedge).
Wenn Bondfinger-Pads so ausgerichtet werden müssen, dass eine längere Seite eines Pads parallel zum angeschlossenen Bonddraht liegt, können Sie die Bonddrähte und die damit verbundenen Bondfinger-Pads auswählen, mit der rechten Maustaste auf die Auswahl klicken und anschließend den Befehl Pad Actions » Align Bond Finger with Bond Wire aus dem Kontextmenü wählen.
Nachfolgend ist ein Beispiel für einen vollständigen Footprint mit Drahtbondverbindungen dargestellt.
Platzieren von Bonddrähten auf einer Leiterplatte
Beim Chip-on-Board-Ansatz können Sie Bonddrähte auch manuell platzieren (wie oben beschrieben), um die Die-Pads des Chips mit beliebigen Kupferflächen auf der Hauptplatine zu verbinden. Ein Bonddraht übernimmt das Netz seines Ausgangs-Die-Pads. Von demselben Die-Pad können mehrere Bonddrähte ausgehen. Umgekehrt können mehrere Bonddrähte auf derselben Kupferfläche der Hauptplatine enden.
Nachfolgend ist ein Beispiel für eine Leiterplatte mit Drahtbondverbindungen dargestellt.
Sichtbarkeit von Bonddrähten und Die-Pads steuern
Beim Anzeigen einer Leiterplatte oder eines Footprints im 2D-Layoutmodus können Sie die Sichtbarkeit von Bonddrähten über den Eintrag Bond Wire (und die zugehörigen Steuerelemente) im Bereich Object Visibility auf der Registerkarte View Options des Panels View Configuration steuern
Beim Anzeigen einer Leiterplatte oder eines Footprints im 3D-Layoutmodus wird die Sichtbarkeit von Bonddrähten und Die-Pads über die Option Show 3D Bodies im Bereich General Settings auf der Registerkarte View Options des Panels View Configuration gesteuert.
Designregelprüfungen für das Drahtbonden
Eine Designregel vom Typ Wire Bonding (Kategorie Routing) kann in der Ansicht All Rules des Constraint Managers definiert werden, wenn dieser von einer Leiterplatte aus aufgerufen wird, sowie im Dialog PCB Rules and Constraints Editor (bei Verwendung des älteren Ansatzes zur Definition und Verwaltung von Designregeln). Mit dieser Regel lassen sich Vorgaben für den zulässigen Abstand zwischen benachbarten Bonddrähten (Wire To Wire), für Min Wire Length und Max Wire Length sowie für Bond Finger Margin definieren. Letzteres ist der Abstand zwischen einem Bonddraht und dem Rand des Bondfinger-Pads, mit dem er verbunden ist. Die Designregel Wire Bonding wird von der Batch-DRC unterstützt.

Eine im Constraint Manager definierte Drahtbondregel

Eine im Dialog PCB Rules and Constraints Editor definierte Drahtbondregel
Elektrische Regelprüfungen (Nicht geroutetes Netz und Kurzschluss) gelten auch für das Drahtbonden.
Bonddrahtobjekte werden auch in die Prüfung des Bauteilabstands einbezogen, um Abstandsverletzungen zwischen Bonddrähten und anderen Objekten (die keine Bonddrähte sind) im 3D-Raum zu erkennen.

Beispiel für eine erkannte Kollision zwischen einem Bonddraht und einem 3D-Körper.
Abfrageschlüsselwörter für das Drahtbonden
Die folgenden Schlüsselwörter der Abfragesprache können in logischen Abfrageausdrücken beim Erstellen von Gültigkeitsbereichen für Designregeln (sowohl im Constraint Manager als auch im Dialog PCB Rules and Constraints Editor) sowie beim Erstellen von Abfrageausdrücken zum Filtern von Objekten auf einer Leiterplatte oder in einer PCB-Bibliothek verwendet werden:
-
IsBondFinger – gibt ein SMD-Pad-Primitiv auf einer Kupferlage zurück, mit dem ein Bonddraht verbunden ist.
-
IsBondWire – gibt ein Bonddraht-Primitiv zurück.
-
IsBondWireConnected – gibt jedes Primitiv zurück, mit dem ein Bonddraht verbunden ist.
Drahtbonden in einem Draftsman-Dokument
Draftsman unterstützt Drahtbonden sowohl in der regulären Leiterplatten-Bestückungsansicht (für den gängigen Chip-on-Board-Ansatz) und der Leiterplatten-Fertigungsansicht als auch in der Bauteilansicht (wenn das Drahtbond-„Gehäuse“ vollständig innerhalb des Footprints definiert wurde).
-
Aktivieren Sie die Lagen für Die-Pads und Bonddrähte auf der Registerkarte Layers im Panel Properties der ausgewählten Leiterplatten-Bestückungsansicht oder Leiterplatten-Fertigungsansicht, um diese Lagen in der Ansicht (und in abgeleiteten Leiterplatten-Detailansichten, wie unten gezeigt) anzuzeigen.
-
Wenn die Anzeige von Bonddrähten für eine Leiterplatten-Bestückungsansicht oder Leiterplatten-Fertigungsansicht aktiviert ist, können Sie über die Option Show Bond Wires auf der Registerkarte General im Panel Properties der Ansicht entweder die Lagenfarbe (definiert auf der Registerkarte Layer im Panel Properties) oder die Überschreibungsfarbe (sofern auf der PCB-Seite für Bonddrähte festgelegt) verwenden.
-
Wenn ein Bauteil Drahtbond-Verbindungen aufweist (d. h. ein oder mehrere Die-Pads mit daran angeschlossenen Bonddrähten besitzt), sind im Panel Properties für die ausgewählte, für dieses Bauteil platzierte Bauteilansicht die zusätzlichen Optionen Show Bond Wires und Die Pads verfügbar. Verwenden Sie die Option Show Bond Wires, um die grafische Darstellung der Bonddrähte zu aktivieren und entweder die Lagenfarbe (über die zugehörige Farbschaltfläche definiert) oder die Überschreibungsfarbe (sofern auf der PCB-Seite für Bonddrähte festgelegt) auszuwählen. Verwenden Sie die Option Die Pads, um die grafische Darstellung der Die-Pads zu aktivieren und deren Farbe festzulegen.
Ausgaben für das Drahtbonden
Drahtbond-Informationen werden bei der Erstellung regulärer Leiterplattenausdrucke unterstützt. Durch die Konfiguration der zu druckenden Lagen und Bauteilkennzeichnungen können Sie ein Drahtbond-Diagramm erstellen.

Ein Beispiel für einen als Drahtbond-Diagramm konfigurierten Leiterplattenausdruck.
Außerdem kann ein Drahtbond-Tabellenbericht mit Informationen zu den Bonddrahtverbindungen generiert werden (im CSV-Format). Verwenden Sie die Ausgabe Wire Bonding Table Report im Bereich Assembly Outputs einer Output-Job-Datei, um eine neue Ausgabe dieses Typs hinzuzufügen. Alternativ können Sie den Befehl File » Assembly Outputs » Wire Bonding Table Report in den Hauptmenüs des PCB-Editors auswählen, um den Bericht direkt im Editor zu generieren.

Fügen Sie der Outjob-Datei eine neue Ausgabe für einen Drahtbond-Tabellenbericht hinzu.
Weitere Informationen zur Ausgabe des Drahtbond-Tabellenberichts finden Sie auf der Seite Bestückungsdaten vorbereiten.




).






).
).













