Làm việc với các lớp cơ khí
Altium Essentials: PCB Configuration
This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.
Sơ lược
- Tìm hiểu khi nào nên sử dụng một lớp cơ khí riêng lẻ thay vì một cặp lớp linh kiện, đặc biệt đối với thông tin áp dụng cho một mặt hoặc cả hai mặt của bo mạch.
- Xem cách thêm, cấu hình và quản lý các lớp cơ khí trong bảng View Configuration, bao gồm tên, số lớp, trạng thái hiển thị và loại lớp.
- Hiểu cách các loại lớp được định nghĩa sẵn và thiết lập thư viện PCB ảnh hưởng đến việc tự động tạo và ánh xạ lớp trong thiết kế bo mạch của bạn.
Ngay cả bo mạch đơn giản nhất cũng cần các chi tiết thiết kế ngoài những đường mạch và pad tạo nên mạch điện. Đó có thể là kích thước bo mạch hoặc chi tiết chế tạo, vùng bao linh kiện, hay mô hình 3D của linh kiện. Trong Altium Designer, loại thông tin bổ sung này được thể hiện trên các lớp cơ khí.
Lớp cơ khí và cặp lớp linh kiện
Nếu thông tin được đưa vào một lớp cơ khí không liên quan đến một mặt cụ thể của bo mạch, chẳng hạn như ghi chú chế tạo mô tả thứ tự các lớp, thì một individual mechanical layer sẽ được thêm vào.
Nếu thông tin cần có trên cả hai mặt của bo mạch, chẳng hạn như vùng bao linh kiện, hai lớp cơ khí sẽ được chỉ định: một lớp chứa chi tiết vùng bao khi linh kiện được đặt ở mặt trên của bo mạch; lớp cơ khí còn lại chứa hình ảnh đối xứng của cùng chi tiết vùng bao đó khi linh kiện được lật xuống mặt dưới của bo mạch. Trong trường hợp này, một cặp lớp cơ khí được thêm vào dưới dạng Component Layer Pair. Khi các lớp cơ khí được thêm dưới dạng cặp lớp linh kiện, chúng được hiển thị trong phần Component Layer Pairs của bảng View Configuration, như minh họa bên dưới. Bên dưới phần đó là các Mechanical Layers riêng lẻ.

Một số cặp lớp linh kiện do người dùng định nghĩa đã được thêm vào.
| Display of Layer Pairs | Trong không gian thiết kế, hai lớp trong một cặp lớp linh kiện được hiển thị trên các tab lớp riêng biệt với tên Top <LayerPairName> và Bottom <LayerPairName> |
| In the Library editor | Trong trình biên tập thư viện PCB, các đối tượng thiết kế bổ sung cần có trong footprint linh kiện được đặt trên lớp trên của cặp lớp linh kiện. Khi linh kiện được lật xuống mặt dưới của bo mạch trong quá trình bố trí PCB (phím tắt L khi đang di chuyển linh kiện), nội dung của lớp trên trong cặp được tự động phản chiếu sang lớp dưới trong cặp. |
| Automatic layer creation | Nếu một lớp cơ khí hoặc một cặp lớp linh kiện được định nghĩa trong thư viện PCB đã được chỉ định loại lớp, lớp cơ khí / cặp lớp đó sẽ tự động được tạo trên PCB khi đặt một linh kiện sử dụng các lớp này. Nếu PCB đã có một lớp cơ khí / cặp lớp thuộc loại lớp đó, nội dung của các lớp này sẽ được ánh xạ tương ứng. |
| Layers without a Layer Type |
Đối với các lớp cơ khí / cặp lớp được định nghĩa trong thư viện PCB nhưng chưa được chỉ định loại lớp trong thư viện, các lớp cơ khí riêng lẻ sẽ được tạo trên PCB. Trong trường hợp này, hãy định nghĩa trước lớp cơ khí / cặp lớp trên PCB bằng cùng số lớp trước khi đặt linh kiện, vì phần mềm sẽ chuyển sang đối chiếu theo số lớp nếu không thể đối chiếu theo loại lớp. |
Thêm lớp cơ khí vào thiết kế
Các lớp cơ khí được thêm, chỉnh sửa và xóa trong bảng Cấu hình chế độ xem, như minh họa bên dưới. Khả năng hiển thị và màu sắc của chúng cũng được cấu hình trong bảng này. Sử dụng nút
ở góc dưới bên phải của không gian thiết kế rồi chọn View Configuration, hoặc nhấn phím tắt L để hiển thị bảng.
Nhấp chuột phải vào bất kỳ vị trí nào trong vùng Layers của bảng để hiển thị menu ngữ cảnh, cung cấp các lệnh để Add Component Layer Pair (một cặp lớp cơ khí) và Add Mechanical Layer (một lớp cơ khí riêng lẻ).
Các lớp cơ khí riêng lẻ hoặc cặp lớp cơ khí được thêm bằng menu chuột phải của bảng View Configuration.
Thêm một lớp cơ khí riêng lẻ
Khi bạn chọn lệnh Add Mechanical Layer từ menu ngữ cảnh chuột phải của bảng View Configuration để thêm một lớp cơ khí riêng lẻ, hộp thoại Edit Layer sẽ mở ra.
Cấu hình lớp cơ khí mới.
Hộp thoại Chỉnh sửa lớp |
|
| Layer Name | Có thể là tên lớp do người dùng định nghĩa hoặc do hệ thống chỉ định nếu chọn một loại được định nghĩa sẵn trong danh sách thả xuống Layer Type. Nếu chọn một loại lớp được định nghĩa sẵn rồi nhập tên do người dùng định nghĩa vào trường này, loại lớp đã chỉ định sẽ xuất hiện trong dấu ngoặc đơn bên cạnh tên do người dùng định nghĩa trên bảng View Configuration. |
| Layer Number | Số của lớp cơ khí đang được cấu hình; số lớp khả dụng tiếp theo sẽ được đề xuất. Nếu chọn một số khác đã được sử dụng, biểu tượng cảnh báo sẽ xuất hiện Bạn cần chỉ định một số lớp chưa được sử dụng để tiếp tục. |
| Layer Type | Loại lớp có thể chưa được chỉ định (N/A), hoặc bạn có thể chọn một loại từ danh sách. Các loại lớp có sẵn được mô tả bên dưới. |
Các loại lớp cơ khí có sẵn
| Assembly Notes | Thường được dùng để mô tả thứ tự lắp linh kiện và/hoặc các hướng dẫn lắp ráp quan trọng. |
| Board | Sử dụng lớp này cho các hướng dẫn hoặc chi tiết liên quan đến bo mạch. |
| Board Shape | Sử dụng lớp này cho đường bao tổng thể của bo mạch (hình dạng bo mạch). |
| Dimensions | Được dùng để định nghĩa các chi tiết kích thước cần thiết cho bo mạch. |
| Fab Notes | Được dùng để trình bày các ghi chú chế tạo quan trọng. |
| Route Tool Path | Được dùng để chỉ ra lớp chứa thông tin phay cơ khí. Lưu ý rằng không được phép sử dụng tên do người dùng định nghĩa cho loại lớp này |
| Sheet | Sử dụng lớp này để định nghĩa đường viền ngoài của mẫu bản vẽ tài liệu. Xem chi tiết trong phần Biểu diễn và cài đặt trang bản vẽ bên dưới. |
| V Cut | Dùng để xác định chi tiết cắt rãnh V. Rãnh V được dùng để tách các bo mạch bằng cách cắt một rãnh hình chữ "v" ở mặt trên và mặt dưới của bo mạch, đồng thời giữ lại một lượng vật liệu tối thiểu để liên kết các bo mạch trong panel. |
Thêm một cặp lớp linh kiện
Khi bạn chọn lệnh Add Component Layer Pair từ menu ngữ cảnh khi nhấp chuột phải trong bảng View Configuration, hộp thoại Edit Layers Pair sẽ mở ra.
Hộp thoại Edit Layers Pair |
|
| Layer Name | Có thể là tên lớp do người dùng đặt hoặc tên do hệ thống gán nếu chọn một loại được định nghĩa sẵn trong danh sách thả xuống Layer Type. Nếu chọn một loại lớp được định nghĩa sẵn rồi nhập tên do người dùng đặt vào trường này, loại lớp đã gán sẽ xuất hiện trong dấu ngoặc đơn bên cạnh tên do người dùng đặt trên bảng View Configuration. |
| Layer Number | Số của các lớp cơ khí đang được cấu hình; hệ thống đề xuất các số lớp trống tiếp theo. Nếu chọn một số khác đã được sử dụng, biểu tượng cảnh báo sẽ xuất hiện Bạn cần gán một số lớp chưa được sử dụng để tiếp tục. |
| Layer Type | Loại lớp có thể chưa được gán (N/A), hoặc bạn có thể chọn một loại từ danh sách. Các loại lớp có sẵn được mô tả bên dưới. |
Các loại cặp lớp linh kiện có sẵn
| Assembly | Dùng để vẽ/thể hiện chi tiết dữ liệu lắp ráp cho linh kiện. Lớp này có thể được đưa vào hình chiếu lắp ráp bo mạch trong Draftsman, sau đó được chọn làm Geometry Source cho các linh kiện trong hộp thoại Component Display Properties của Draftsman. Tìm hiểu thêm về Draftsman. |
| Coating | Dùng để xác định các vùng linh kiện cần có lớp phủ bảo vệ. |
| Component Center | Dùng để biểu thị tâm của linh kiện trong tài liệu lắp ráp, cung cấp tham chiếu trực quan về vị trí được máy đặt linh kiện sử dụng. |
| Component Outline | Dùng để xác định đường bao thân linh kiện, thể hiện diện tích mà linh kiện chiếm trên bo mạch. |
| Courtyard | Dùng để xác định không gian bố trí cần thiết cho một linh kiện. Thông thường, Courtyard bao quanh linh kiện và các pad, kèm theo một khoảng hở phù hợp đường bao màu xanh lá là Courtyard). Tìm hiểu thêm về Tạo footprint tùy chỉnh. Hình dạng được xác định trên lớp Courtyard cũng được dùng để chọn linh kiện, xác định diện tích linh kiện và phát hiện va chạm khi linh kiện không có thân 3D. |
| Designator | Sử dụng lớp này để đặt chuỗi đặc biệt .Designator. Cặp lớp này sau đó có thể được đưa vào các bản vẽ lắp ráp cần hiển thị ký hiệu định danh linh kiện. Tìm hiểu thêm về chuỗi đặc biệt. |
| Dimensions | Dùng để xác định các chi tiết kích thước cần thiết cho linh kiện. |
| Glue Points | Dùng để xác định các điểm keo dán linh kiện. |
| Gold Plating | Dùng để xác định các yêu cầu mạ vàng chọn lọc cho linh kiện. |
| Value | Sử dụng lớp này để đặt chuỗi đặc biệt .Comment. Cặp lớp này sau đó có thể được đưa vào các bản vẽ lắp ráp cần hiển thị giá trị linh kiện. Tìm hiểu thêm về chuỗi đặc biệt. |
| 3D Body | Sử dụng lớp này cho mô hình cơ khí 3D của linh kiện. Tìm hiểu thêm về Đặt thân 3D. |
| Die | Sử dụng lớp này cho các pad của die và thân 3D của die khi tạo linh kiện Chip-on-Board. Tìm hiểu thêm về Hàn dây liên kết. |
| Wire Bonding | Sử dụng lớp này cho các dây liên kết khi tạo linh kiện Chip-on-Board hoặc trực tiếp trong tài liệu PCB. Tìm hiểu thêm về Hàn dây liên kết. |
Lợi ích của việc gán loại lớp
Một cách phổ biến để quản lý việc sử dụng lớp cơ khí là gán một số lớp riêng cho từng chức năng lớp cơ khí cần thiết. Cách này yêu cầu tất cả người thiết kế tuân thủ cùng một quy tắc gán và đánh số lớp. Nó cũng có thể gây khó khăn khi sử dụng linh kiện từ các nguồn khác không tuân theo cùng quy tắc gán và đánh số. Nếu một quy tắc khác đã được sử dụng, các đối tượng thiết kế phải được chuyển từ lớp cơ khí hiện tại sang lớp cơ khí được gán cho chức năng đó.
Vấn đề này được giải quyết bằng cách gán thuộc tính Layer Type. Khi một linh kiện được đặt từ thư viện vào trình biên tập PCB, được sao chép từ thư viện này sang thư viện khác hoặc được tạo bằng IPC Footprint Wizard, các loại lớp đã gán sẽ tự động được đối chiếu, bất kể số lớp cơ khí được gán cho các loại lớp đó. Các đối tượng được chuyển đến đúng lớp theo loại lớp của chúng. Nếu phần mềm không thể đối chiếu theo loại lớp, phần mềm sẽ chuyển sang đối chiếu theo số lớp.
Đối với cả lớp cơ khí riêng lẻ và cặp lớp linh kiện, bạn có thể chọn loại lớp từ danh sách các loại được định nghĩa sẵn. Các hình bên dưới hiển thị danh sách các loại lớp có sẵn. Bạn có thể truy cập các hộp thoại bên dưới bằng cách nhấp chuột phải vào một lớp riêng lẻ, rồi chọn lệnh Edit Layer hoặc Add Component Layer từ menu.

Chọn loại lớp từ danh sách các loại được định nghĩa sẵn; các lớp cơ khí riêng lẻ được hiển thị ở bên trái, còn các cặp lớp linh kiện ở bên phải.
Đặt tên cho các lớp đã được gán loại lớp
Khi một loại lớp được gán, thuộc tính tên lớp sẽ tự động được đổi thành tên của loại lớp đó. Nếu cần, bạn có thể ghi đè tên này bằng cách nhập tên do người dùng đặt. Khi một lớp có tên do người dùng đặt và đã được gán loại lớp, cả hai đều được hiển thị, với loại lớp nằm trong dấu ngoặc, như minh họa bên dưới cho cặp lớp GP (Gold Plating).
Loại lớp được dùng để đặt tên lớp; có thể ghi đè tên này nếu cần.
Loại lớp Route Tool Path
Có một ngoại lệ đối với cách đặt tên vừa mô tả khi gán loại lớp: không được phép sử dụng tên do người dùng đặt khi Layer Type được đặt thành Route Tool Path. Lý do là các phiên bản phần mềm cũ sử dụng tên của lớp Route Tool Path để nhận diện lớp chứa thông tin đường phay (còn gọi là thông tin rout). Việc cố định tên của lớp này đảm bảo thiết kế vẫn hoạt động chính xác trong phiên bản cũ.
Loại lớp Route Tool Path được dùng để chỉ định lớp chứa thông tin phay cơ khí. Cách sử dụng lớp này thường là đặt các đoạn thẳng và cung tròn quanh mép ngoài của hình dạng bo mạch để xác định đường gia công và chiều rộng gia công. Các đoạn liền được giữ lại để cố định bo mạch trong panel, sau đó một chuỗi lỗ nhỏ được bố trí ngang qua từng đoạn liền để tạo đường đục lỗ (thường được gọi là mouse-bites), cho phép bẻ tách bo mạch khỏi panel sau khi hoàn tất quá trình lắp ráp.
Khi bo mạch được hiển thị ở chế độ 3D, các đối tượng được phát hiện trên lớp Route Tool Path được hiển thị dưới dạng rãnh phay trên bo mạch, như minh họa bên dưới.

Các đối tượng được phát hiện trên lớp Route Tool Path được dùng để trực quan hóa bo mạch đã phay trong chế độ hiển thị 3D.
Sử dụng hộp thoại Line/Arc Primitives from Board Shape để vẽ theo đường bao ngoài của bo mạch bằng các đoạn đường mạch và cung tròn (như minh họa bên dưới). Bật tùy chọn Route Tool Outline trong hộp thoại để đặt các đối tượng bên ngoài hình dạng bo mạch thay vì đặt tâm của chúng dọc theo mép bo mạch. Một số nhà thiết kế thích bổ sung thông tin chế tạo khi sử dụng tính năng Embedded Board Array để tạo panel lắp ráp, thay vì đưa các chi tiết này vào tệp bo mạch thực tế.
Tìm hiểu thêm về Ghép panel bo mạch bằng Embedded Board Array
Xác định loại lớp trong trình biên tập thư viện PCB
Nếu một lớp cơ khí hoặc một cặp lớp linh kiện được xác định trong thư viện PCB đã được gán loại lớp, lớp cơ khí / cặp lớp đó sẽ tự động được tạo trên PCB khi đặt linh kiện sử dụng các lớp này. Nếu PCB đã có lớp cơ khí / cặp lớp thuộc loại lớp đó, nội dung của các lớp sẽ được ánh xạ tương ứng.
Nếu có thể, bạn nên chỉnh sửa thư viện nguồn và gán loại lớp. Khi một footprint linh kiện được đặt (hoặc sao chép) từ thư viện, các lớp cơ khí và cặp lớp linh kiện thuộc những loại lớp đó sẽ tự động được tạo trong bo mạch (hoặc thư viện) đích nếu chưa tồn tại. Nếu những loại lớp đó đã tồn tại trong bo mạch (hoặc thư viện) đích, nội dung lớp sẽ tự động được ánh xạ đến đúng lớp.
Tìm hiểu thêm về Xử lý các yêu cầu đặc biệt theo từng lớp trong trình biên tập thư viện PCB
Làm việc với các lớp cơ khí
Các lớp cơ khí được thêm, chỉnh sửa, xóa và hiển thị thông qua bảng View Configuration trong trình biên tập PCB. Chúng không được hiển thị hoặc chỉnh sửa trong Layer Stack Manager.
Hiển thị
Cấu hình khả năng hiển thị của các lớp trong bảng View Configuration và lưu các nhóm lớp thường dùng thành bộ lớp do người dùng xác định.
| Controlling layer visibility | Nhấp vào biểu tượng hiển thị bên cạnh tên lớp để bật hoặc tắt hiển thị lớp cơ khí đó. Ngoài ra, bạn có thể nhấp để chọn tên lớp rồi nhấn Spacebar (thao tác này bật hoặc tắt hiển thị cả hai lớp trong một cặp lớp linh kiện). |
| Include in Single Layer Mode | Các lớp cơ khí có thêm một tính năng hiển thị; chúng có thể được thiết lập để vẫn hiển thị khi đang ở chế độ một lớp. Giữ |
| Include in 3D View Mode | Các lớp cơ khí cũng có thể xuất hiện trong chế độ hiển thị 3D khi phần thiết lập 3D bật tùy chọn Colors - By Layer. Bật tùy chọn này trong thẻ View Options của bảng View Configuration khi bo mạch đang hiển thị ở chế độ xem 3D. Các lớp cơ khí hiện được cấu hình là hiển thị sẽ được đưa vào chế độ xem này |
Chỉnh sửa và xóa
Để chỉnh sửa thiết lập của một cặp lớp linh kiện hoặc lớp cơ khí hiện có, nhấp đúp trực tiếp vào mục tương ứng trong bảng View Configuration (hoặc nhấp chuột phải vào mục mong muốn và chọn Edit Layer từ menu ngữ cảnh). Thực hiện các thay đổi cần thiết trong hộp thoại Edit Layers Pair / Edit Layer. Khả năng hiển thị và màu sắc của các lớp cơ khí được cấu hình trực tiếp trong bảng View Configuration.
Để xóa một lớp, bạn có thể nhấp chuột phải vào lớp mong muốn và chọn Delete Layer. Tùy thuộc vào cách lớp đang được sử dụng, sẽ có ba kết quả:
| Nothing on the layer | Nếu không có đối tượng đồ họa cơ bản nào được đặt trên lớp, lớp sẽ bị xóa ngay khi bạn chọn Delete Layer (không yêu cầu xác nhận). |
| Contains unlocked primitives | Nếu có các đối tượng đồ họa cơ bản chưa bị khóa trên lớp, một cửa sổ bật lên sẽ xuất hiện yêu cầu xác nhận xóa. |
| Contains locked primitives | Nếu có các đối tượng đồ họa cơ bản đã bị khóa trên lớp, chẳng hạn như các đối tượng thuộc về một linh kiện, một cửa sổ báo lỗi sẽ xuất hiện để thông báo rằng không thể hoàn tất thao tác. |
Xuất và nhập
Cấu trúc các lớp cơ khí và cặp lớp linh kiện đã được thêm vào một PCB có thể được sao chép sang PCB khác bằng cách xuất cấu trúc đó ra tệp từ tài liệu PCB nguồn, rồi nhập tệp vào tài liệu PCB đích.
Xuất / nhập các lớp
-
Trong tài liệu PCB nguồn đã có cấu trúc lớp cơ khí và cặp lớp linh kiện cần dùng, sử dụng lệnh Tools » Export Mechanical Layers từ các menu chính. Sử dụng hộp thoại Export Mechanical Layers được mở để xác định tên và thư mục cho tệp
*.stackupchứa dữ liệu về cấu trúc lớp cơ khí. -
Trong tài liệu PCB đích, sử dụng lệnh Tools » Import Mechanical Layers từ các menu chính và dùng hộp thoại Import Mechanical Layers được mở để chọn tệp
*.stackupđã lưu. Cấu trúc lớp cơ khí và cặp lớp linh kiện vừa được thêm có thể được xem trong bảng View Configuration.
Sao chép / dán nội dung lớp
Lưu ý rằng các lệnh nhập/xuất chỉ chuyển cấu trúc của các lớp cơ khí và cặp lớp linh kiện, không chuyển nội dung của các lớp này.
Để sao chép nội dung của:
-
Một lớp cơ khí riêng lẻ, sử dụng lệnh Edit » Select » All on Layer khi lớp cần sao chép là lớp đang hoạt động trong PCB nguồn, sau đó dùng quy trình sao chép/dán thông thường để sao chép dữ liệu đó sang PCB đích.
-
Với nhiều lớp cơ khí, hãy cấu hình khả năng hiển thị lớp trong bảng View Configuration để chỉ hiển thị các lớp cơ khí cần thiết, sau đó kéo một hình chữ nhật chọn các đối tượng chạm vào vùng chọn (từ phải sang trái) bao quanh tất cả các đối tượng cơ bản cần thiết trong PCB nguồn, rồi sử dụng quy trình sao chép/dán thông thường để sao chép dữ liệu đó sang PCB đích.
Cài đặt trình bày và đầu ra
Các lớp cơ khí thường được dùng để thể hiện chi tiết thông tin cần đưa vào bản in hoặc đầu ra chế tạo. Thông tin này có thể bao gồm mẫu bản vẽ, hướng dẫn chế tạo, hướng dẫn lắp ráp, v.v. Nếu cần, bạn có thể thực hiện việc này trực tiếp trong trình chỉnh sửa PCB.
Thông tin tài liệu sản xuất bo mạch có thể được đưa vào các lớp cơ khí nếu cần.
Ngoài ra, các công việc lập tài liệu này có thể được thực hiện trong Draftsman, một môi trường chỉnh sửa đồ họa tiên tiến, linh hoạt để tạo tài liệu sản xuất cho thiết kế bo mạch. Với bộ công cụ vẽ chuyên dụng đầy đủ, hệ thống bản vẽ Draftsman cung cấp phương thức tương tác để kết hợp bản vẽ chế tạo và lắp ráp với các mẫu tùy chỉnh, chú thích, kích thước, chú dẫn và ghi chú.
Tìm hiểu thêm về Draftsman
Trình bày và cài đặt trang bản vẽ
Hình ảnh phía trên cho thấy một nền trắng vừa khít với các đối tượng bản vẽ được đặt để thể hiện mẫu trang bản vẽ. Nền này được tạo bằng cách thêm một lớp cơ khí có Layer Type được đặt thành Sheet, sau đó dùng lớp này để xác định đường viền ngoài của mẫu bản vẽ tài liệu.
Kích thước của nền trắng này được xác định bởi Sheet Settings, có thể tùy chỉnh trong bảng Properties khi không có đối tượng nào được chọn trong không gian chỉnh sửa. Các giá trị X/Y của góc dưới bên trái trang bản vẽ, cùng với Width và Height có thể được cấu hình thủ công. Ngoài ra, khi tùy chọn Get Size From Sheet Layer được bật, nền trang bản vẽ sẽ được tự động tính toán từ hình chữ nhật bao quanh tập hợp các đối tượng được đặt trên lớp cơ khí có loại lớp Sheet.
Kích thước nền trang bản vẽ có thể được tự động xác định từ các đối tượng đặt trên lớp có loại Sheet.
Màu sắc và khả năng hiển thị của nền trang bản vẽ được cấu hình trong phần System Colors của bảng View Configuration. Nhấp vào nút màu để thay đổi màu của Sheet Line và Area Color. Chuyển sang
/
để hiển thị/ẩn trang bản vẽ.
Đưa các lớp cơ khí vào đầu ra
Các lớp cơ khí được sử dụng cho nhiều công việc khác nhau, thể hiện chi tiết thông tin dùng trong quá trình thiết kế bo mạch, chế tạo, lắp ráp và lập tài liệu sản phẩm. Để đáp ứng tất cả các yêu cầu này, các lớp cơ khí có thể được loại trừ hoặc đưa vào mọi hình thức tạo đầu ra dựa trên lớp, bao gồm in ấn và tạo tệp đầu ra.
Đầu ra bản in
Bất kỳ lớp nào có trong thiết kế đều có thể được đưa vào cấu hình bản in PCB, bao gồm cả các lớp cơ khí. Bản in được cấu hình bằng cách thêm các lớp cần thiết và thiết lập thứ tự của chúng trong hộp thoại Print.

Có thể tạo các bản vẽ chế tạo và lắp ráp có độ chi tiết cao bằng cách đặt các đối tượng trên các lớp cơ khí.
Tìm hiểu thêm về Chuẩn bị đầu ra PCB dạng bản in 2D
Đầu ra được tạo
Tất cả các đầu ra phục vụ chế tạo, chẳng hạn như Gerber và ODB++, đều cho phép đưa các lớp cơ khí vào dưới dạng một Layer to Plot đầu ra, hoặc bổ sung chúng dưới dạng chi tiết cho mọi lớp được xuất bản vẽ. Đầu ra được tạo khi chạy bộ tạo đầu ra đã cấu hình, chẳng hạn như sử dụng bộ tạo đầu ra ODB trong tệp cấu hình OutputJob (*.OutJob).

Các lớp cơ khí có thể được xuất thành bản vẽ riêng hoặc được thêm vào tất cả các bản vẽ xuất ra nếu cần.
Tìm hiểu thêm về Chuẩn bị thiết kế để sản xuất
).
).



).