Wire bonding
En un coup d'œil
- Comprenez à quoi sert le câblage par fils et comment Altium Designer l’applique à la conception de cartes à puces nues et de cartes hybrides.
- Découvrez les éléments essentiels à la mise en place du câblage par fils : plots de puce, plages de connexion pour fils de liaison, corps de puce, paires de couches dédiées et placement des fils de liaison.
- Découvrez comment les propriétés des fils de liaison, l’alignement des plages de connexion et les fonctionnalités supplémentaires influent sur votre processus de conception.
L’objectif principal du câblage par fils est d’établir une connexion électrique fiable et à faible résistance entre une puce semi-conductrice et son boîtier, ou entre différentes puces au sein d’un module multipuce. Ce procédé consiste à relier, à l’aide d’un fil fin généralement en or, en aluminium ou en cuivre, une plage de connexion de la puce à une plage correspondante sur le substrat du boîtier ou sur une autre puce.
Le câblage par fils transmet l’alimentation et les signaux entre les substrats et les puces. Il s’agit de la technologie de base permettant d’établir une connexion électrique entre les surfaces de contact (plages) de la puce et le support ou le substrat de la puce par microsoudage de microfils. Il est généralement considéré comme la technologie d’interconnexion la plus économique et la plus flexible, et il est utilisé pour assembler la plupart des boîtiers de semi-conducteurs.
Altium Designer prend en charge la conception de cartes hybrides utilisant la technologie de puce directement sur carte (Chip-on-Board, CoB) avec câblage par fils. Cette fonctionnalité vous permet de créer un composant avec des Die Pads définis qui, une fois placé sur un schéma et synchronisé avec le PCB (via un ECO), peut être relié à des pastilles standard (ou à toute zone de cuivre) de la carte principale à l’aide de Bond Wires. Lorsqu’une pastille standard est connectée de cette manière, elle se comporte comme une pastille Bond Finger.
Création de l’empreinte d’un composant Chip-on-Board
Vous pouvez définir un boîtier simple et complet comprenant des plages de puce, des plages de raccordement et des fils de connexion, le tout au sein de l’empreinte du composant.
Les plages de puce et les corps 3D des puces sont placés sur une couche d’une paire de couches de composant dédiée de type Die. Une paire de couches de composant de ce type peut être ajoutée à l’aide du panneau View Configurations.
En savoir plus sur l’ajout de paires de couches de composant.
Les plages de puce sont placées sur un corps 3D générique (formats de modèle STEP, SOLIDWORKS Part et Parasolid) ou un corps 3D extrudé sur la couche Die (appelé Die Body).
Placez des objets pastille standard sur une couche de cuivre (par exemple, la Top Layer). Une fois des fils de connexion reliés à ces pastilles, celles-ci seront considérées comme des plages de raccordement.

Dans cet exemple, les pastilles placées sur la couche supérieure autour de la puce feront office de plages de raccordement.
Les fils de connexion sont placés sur une couche d’une paire de couches de composant dédiée Wire Bonding qui peut également être ajoutée à l’aide du panneau View Configurations.
Utilisez la commande Place » Bond Wire ou l’icône
sur Active Bar pour placer un fil de connexion. Après avoir sélectionné la commande, cliquez successivement sur les deux points à relier par un fil de connexion (par exemple, le centre d’une plage de la puce et le centre d’une plage de connexion). Une ligne droite, correspondant à la projection du fil de connexion sur le plan XY, s’affiche en 2D. En 3D, le fil de connexion est représenté en fonction de la position de ses points de départ et d’arrivée et de ses autres propriétés.
Utilisez les champs de la zone Profile du panneau Properties pour spécifier les valeurs souhaitées de Loop Height et de Diameter d’un fil de connexion, ses Angle (α) de départ et Angle (β) d’arrivée, ainsi que le Type qui définit la forme au point de départ du fil de connexion (Ball - Wedge ou Wedge - Wedge).
Si les plages de connexion doivent être orientées de sorte qu’un de leurs grands côtés soit parallèle au fil de connexion associé, vous pouvez sélectionner les fils de connexion et les plages de connexion auxquelles ils sont reliés, cliquer avec le bouton droit sur la sélection, puis choisir la commande Pad Actions » Align Bond Finger with Bond Wire dans le menu contextuel.
Un exemple d’empreinte complète comportant des connexions par fils est présenté ci-dessous.
Placement de fils de connexion sur un PCB
Lorsque vous utilisez l’approche Chip-on-Board, vous pouvez également placer manuellement des fils de connexion (de la même manière que décrit ci-dessus) pour relier les plages de la puce à n’importe quelle zone de cuivre de la carte principale. Un fil de connexion hérite du net de sa plage source sur la puce. Plusieurs fils de connexion peuvent partir de la même plage de la puce et, inversement, plusieurs fils de connexion peuvent aboutir à la même zone de cuivre sur la carte principale.
Un exemple de PCB comportant des connexions par fils est présenté ci-dessous.
Contrôle de la visibilité des fils de bonding et des plots de puce
Lorsque vous visualisez un PCB ou une empreinte en mode d’édition 2D, vous pouvez contrôler la visibilité des fils de bonding à l’aide de l’entrée Bond Wire (et des commandes associées) dans la section Object Visibility, sous l’onglet View Options du panneau View Configuration
Lorsque vous visualisez un PCB ou une empreinte en mode d’édition 3D, la visibilité des fils de bonding et des plots de puce est contrôlée par l’option Show 3D Bodies dans la section General Settings, sous l’onglet View Options du panneau View Configuration.
Vérifications des règles de conception pour le bonding filaire
Une règle de conception Wire Bonding (catégorie Routing) peut être définie dans la vue All Rules du gestionnaire de contraintes, lorsqu’on y accède depuis un PCB, ainsi que dans la boîte de dialogue PCB Rules and Constraints Editor (lors de l’utilisation de l’ancienne méthode de définition et de gestion des règles de conception). Cette règle permet de définir des contraintes pour la distance admissible entre des fils de bonding adjacents (Wire To Wire), Min Wire Length et Max Wire Length, ainsi que Bond Finger Margin, qui correspond à la distance ou marge entre un fil de bonding et le bord de la plage de connexion auquel il est relié. La règle de conception Wire Bonding est prise en charge par la DRC par lots.

Une règle de bonding filaire définie dans le gestionnaire de contraintes

Une règle de bonding filaire définie dans la boîte de dialogue PCB Rules and Constraints Editor
Les vérifications des règles électriques (Net non routé et Court-circuit) s’appliquent également au bonding filaire.
Les objets de type fil de bonding sont également inclus dans la vérification de l’espacement des composants, afin de détecter les violations d’espacement entre les fils de bonding et les autres objets (autres que les fils de bonding) dans l’espace 3D.

Exemple de collision détectée entre un fil de bonding et un corps 3D.
Mots-clés de requête pour le bonding par fil
Les mots-clés de langage de requête suivants peuvent être utilisés dans les expressions de requête logiques lors de la création des périmètres d’application des règles de conception (dans le gestionnaire de contraintes comme dans la boîte de dialogue PCB Rules and Constraints Editor ), ainsi que lors de la construction d’expressions de requête destinées au filtrage des objets dans un PCB ou une bibliothèque de PCB :
-
IsBondFinger – renvoie une primitive de pastille CMS sur une couche de cuivre à laquelle un fil de bonding est connecté.
-
IsBondWire – renvoie une primitive de fil de bonding.
-
IsBondWireConnected – renvoie toute primitive à laquelle un fil de bonding est connecté.
Bonding par fil dans un document Draftsman
Draftsman prend en charge le bonding par fil dans sa vue d’assemblage de carte standard (pour l’approche principale Chip-on-Board), sa vue de fabrication de carte, ainsi que dans la vue de composant (lorsque le « boîtier » de bonding par fil a été entièrement défini dans l’empreinte).
-
Activez les couches des plages de puce et des fils de bonding dans l’onglet Layers du panneau Properties de la vue d’assemblage ou de fabrication de carte sélectionnée pour afficher ces couches dans la vue (et dans les vues de détail de carte qui en sont dérivées, comme illustré ci-dessous).
-
Lorsque l’affichage des fils de bonding est activé pour une vue d’assemblage ou de fabrication de carte, vous pouvez choisir d’utiliser la couleur de la couche (définie dans l’onglet Layer du panneau Properties) ou une couleur de substitution (si elle est spécifiée pour les fils de bonding côté PCB) à l’aide de l’option Show Bond Wires dans l’onglet General du panneau Properties de la vue.
-
Lorsqu’un composant comporte du bonding par fil (c’est-à-dire une ou plusieurs plages de puce et des fils de bonding qui y sont connectés), des options supplémentaires Show Bond Wires et Die Pads sont disponibles dans le panneau Properties pour la vue de composant sélectionnée et placée pour ce composant. Utilisez l’option Show Bond Wires pour activer la représentation graphique des fils de bonding et choisir d’utiliser la couleur de la couche (définie à l’aide du bouton de couleur associé) ou une couleur de substitution (si elle est spécifiée pour les fils de bonding côté PCB). Utilisez l’option Die Pads pour activer la représentation graphique des plages de puce et définir leur couleur.
Sorties de bonding par fil
Les informations de bonding par fil sont prises en charge lors de la génération d’impressions PCB standard. En configurant les couches et les repères à imprimer, vous pouvez créer un schéma de bonding par fil.

Exemple d’impression PCB configurée comme schéma de bonding par fil.
Un rapport sous forme de tableau de bonding par fil, qui fournit des informations sur les connexions des fils de bonding, peut également être généré (au format CSV). Utilisez la sortie Wire Bonding Table Report de la section Assembly Outputs d’un fichier Output Job pour ajouter une nouvelle sortie de ce type. Vous pouvez également sélectionner la commande File » Assembly Outputs » Wire Bonding Table Report dans les menus principaux de l’éditeur PCB pour générer le rapport directement depuis l’éditeur.

Ajoutez une nouvelle sortie de rapport sous forme de tableau de bonding par fil au fichier Outjob.
Pour plus d’informations sur la sortie de rapport sous forme de tableau de bonding par fil, consultez la page Préparation des données d’assemblage.




).






).
).













