引线键合

概览

本文介绍 Altium Designer 中的引线键合功能,说明如何通过键合线将裸片焊盘连接到封装焊盘、其他芯片或 PCB 铜箔,以支持板上芯片和混合电路板设计。文章详细讲解了创建包含裸片焊盘、键合指焊盘和键合线的封装所需的基础知识,展示了裸片焊盘与专用裸片层及 3D 实体之间的关系,并概述了如何在 2D 和 3D 中放置、显示和配置键合线。继续阅读,了解如何在 PCB 设计中利用这些功能建立实用的引线键合工作流程。

- 了解引线键合的用途,以及 Altium Designer 如何将其应用于板上芯片和混合电路板设计。
- 学习引线键合的核心设置,包括裸片焊盘、键合指焊盘、裸片实体、专用层对以及键合线放置。
- 了解键合线属性、焊盘对齐方式及其他功能如何影响设计工作流程。
使用 AI 深入了解:

引线键合的主要目的是在半导体芯片与其封装之间,或在多芯片模块内的不同芯片之间,建立牢固且低电阻的电气连接。此过程使用通常由金、铝或铜制成的细线,将芯片上的键合焊盘与封装基板或另一芯片上的对应焊盘连接起来。

引线键合用于在基板与芯片之间传输电源和信号。 它是一项基础技术,通过对微细导线进行微焊接,在芯片接触面(焊盘)与芯片载体或基板之间建立电气连接。 引线键合通常被认为是最具成本效益且最灵活的互连技术,广泛用于大多数半导体封装的组装。

Altium Designer 支持使用引线键合技术设计采用板上芯片(CoB)技术的混合电路板。此功能允许您创建定义了 Die Pads 的元件,将其放置在原理图上并通过 ECO 同步到 PCB 后,即可使用 Bond Wires 将其连接到主板上的常规焊盘(或任意铜区域)。连接到常规焊盘后,该焊盘将具有 Bond Finger 焊盘的特性。

在高级设置对话框中启用 PCB.Wirebonding 选项后,即可使用引线键合功能。

创建板上芯片元件封装

您可以定义一个完整的简单封装,其中包含已定义的裸片焊盘、键合指焊盘和键合线,所有这些均作为元件封装的一部分。

根据设计需求,封装可以仅包含裸片焊盘,即不包含键合指焊盘和键合线。将封装放置在 PCB 上后,即可通过引线键合将该元件直接连接到 PCB 上的其他裸片、焊盘和/或铜区域。

裸片焊盘和裸片 3D 实体放置在专用 Die 元件层对的某一层上。可使用 View Configurations 面板添加此类型的元件层对。

了解有关添加元件层对的更多信息。

裸片焊盘放置在 Die 层上的通用 3D 实体(STEP、SOLIDWORKS Part 和 Parasolid 模型格式)或拉伸 3D 实体上(称为 Die Body)。

  • 放置在拉伸 3D 实体上时,裸片焊盘会自动放置在裸片实体的 Overall Height 处,并在高度上与其绑定。

  • 放置在通用 3D 实体上时,裸片焊盘会自动 放置在 焊盘中心下方的实体高度处。

裸片焊盘是放置在 Die 类型层上的焊盘对象。

一个总高度为 10 mil 的拉伸 3D 实体也放置在 Die 类型的层上,在此用作裸片。裸片焊盘放置在此 3D 实体上。

在 3D 视图中,裸片焊盘按照其所在 3D 实体的高度进行渲染。

通用 3D 实体也可用作裸片实体。本例使用的是 Parasolid 格式的模型。

 
  • 将裸片焊盘关联到裸片实体,可在同一位置存在多个 3D 实体时(例如 PCB 被外壳覆盖时),确保裸片焊盘保持在正确的 3D 实体表面。

  • 对裸片焊盘或裸片实体所做的任何几何修改(位置、尺寸等)都会更新此关联,使裸片焊盘的高度与其关联的裸片实体保持同步。

  • 如果裸片焊盘下方存在多个重叠的裸片实体,则裸片焊盘将关联到与其属于同一元件的裸片实体。如果同一元件中存在多个裸片实体 (或裸片焊盘与多个自由裸片实体重叠),则裸片焊盘将关联到高度最大的裸片实体。

  • 请注意, 如果在 Altium Designer 25.1 或更早版本中,裸片焊盘 关联 到了 Die 层以外的层上的 3D 实体,则在更高版本中打开文档时,将不再支持此绑定。需要为 3D 实体选择正确的 Die 层,才能将裸片焊盘关联到该实体。

  •  
     
     
     
     

    在通用 3D 实体上放置裸片焊盘的功能目前处于公开测试阶段,在高级设置对话框中启用 PCB.Wirebonding.3DImprovements 选项后即可使用。

在铜层(例如 Top Layer)上放置常规焊盘对象。将键合线连接到这些焊盘后,它们将被视为键合指焊盘。

在本例中,放置在裸片周围顶层上的焊盘将用作键合指焊盘。
在本例中,放置在裸片周围顶层上的焊盘将用作键合指焊盘。

  • 为避免元件封装出现焊盘标识符重复违规,分配给键合指焊盘的标识符必须与分配给裸片焊盘的标识符不同。例如,如果裸片焊盘的标识符为 1、2、3 等,则将对应键合指焊盘的标识符设为 1BF、2BF、3BF 等。

  • 创建具有引线键合功能的封装元件时,建议将元件原理图符号的相应引脚同时映射到 PCB 封装的芯片焊盘和键合指焊盘()。要了解有关引脚映射的更多信息,请参阅 单元件编辑页面。

键合线放置在专用 Wire Bonding 元件层对中的一个层上,也可以使用 View Configurations 面板添加此层对。

使用 Place » Bond Wire 命令或 Active Bar 上的  图标放置键合线。选择命令后,依次单击要用键合线连接的两个点(例如,芯片焊盘的中心点和键合指焊盘的中心点)。在 2D 视图中,会显示一条直线,表示键合线在 XY 平面上的投影。在 3D 视图中,键合线根据其起点和终点的位置及其他属性进行渲染。

在 2D 视图中,已放置的键合线显示为直线。此处显示了一条连接芯片焊盘和键合指焊盘的键合线。

同一条键合线在 3D 视图中的显示效果。

 

使用 Properties 面板中 Profile 区域的字段,指定键合线的 Loop Height 和 Diameter、起点 Angle (α) 和终点 Angle (β) 的所需值,以及用于定义键合线起点形状的 Type(Ball - Wedge 或 Wedge - Wedge)。

 
  • 选中键合线后,可在 Properties 面板的 Properties 区域中查看该键合线的 2D 长度(即在 2D 视图中表示该键合线的走线长度),以及其 3D 长度的只读值。

  • 您还可以为键合线启用并指定 Override Color。这样,在生成引线键合装配图时,就能区分与引线键合机不同工作周期对应的不同键合线“层级”(了解更多)。

  • 请注意,当 Angle (α) 设置为 90 时,Angle (β) 的值会自动确定,无法更改。

 
 
 
 
 

为键合线定义 Angle (α)、Angle (β) 和 Override Color 的功能目前处于开放测试阶段,在 高级设置对话框中启用 PCB.Wirebonding.3DImprovements 选项后即可使用。

如果需要调整键合指焊盘的方向,使焊盘的长边与所连接的键合线平行,可以选中键合线及其连接的键合指焊盘,右键单击所选对象,然后从右键菜单中选择 Pad Actions » Align Bond Finger with Bond Wire 命令。

 

下图展示了一个具有引线键合功能的完整封装示例。

在 PCB 中放置键合线

采用板上芯片(Chip-on-Board)方式时,您也可以手动放置键合线(方式与上述说明相同),将芯片的芯片焊盘连接到主板上的任意铜箔。键合线将继承其源芯片焊盘的网络。多条键合线可以从同一个芯片焊盘引出;反之,多条键合线也可以终止于主板上的同一处铜箔。

下图展示了一个具有引线键合功能的 PCB 示例。

  • 以 3D 方式查看拼板 PCB 文档时,也会显示键合线和芯片焊盘()。 此外,还支持从拼板 PCB 文档生成引线键合表报告。

  • 使用 MCAD CoDesigner 功能时,作为元件封装一部分定义的键合线也可以传输到 MCAD 工具。请注意,手动添加到 PCB 上的键合线不会被传输。

     
     
     
     
     

    此功能处于公开测试阶段,在高级设置对话框中启用 PCB.Wirebonding.3DImprovements 选项后即可使用。

控制键合线和裸片焊盘的可见性

 
 
 
 
 

此功能处于公开测试阶段,在高级设置对话框中启用 PCB.Wirebonding.3DImprovements 选项后即可使用。

在 2D 布局模式下查看 PCB 或封装时,可以使用 View Configuration 面板的 View Options 选项卡上 Object Visibility 区域中的 Bond Wire 条目(及相关控件)来控制键合线的可见性()。

在 2D 布局模式下,可以使用 View Configuration 面板中新增的 Bond Wire 条目来配置键合线的可见性。

可以为键合线启用 Draft 选项。

可以为键合线调整 Transparency 选项。

还可以使用 Object Visibility 对话框,按层配置键合线的透明度。 

 

在 3D 布局模式下查看 PCB 或封装时,键合线和裸片焊盘的可见性由 View Configuration 面板的 View Options 选项卡上 General Settings 区域中的 Show 3D Bodies 选项统一控制。

在 3D 布局模式下,当 View Configuration 面板中的 Show 3D Bodies 选项设置为 On 时,将显示键合线和裸片焊盘。 

当 Show 3D Bodies 选项设置为 Off 时,键合线和裸片焊盘将被隐藏。

 

引线键合的设计规则检查

从 PCB 访问约束管理器时,可以在其 All Rules 视图中定义 Wire Bonding 设计规则(位于 Routing 类别中);也可以在 PCB Rules and Constraints Editor 对话框中定义此规则(使用旧版设计规则定义和管理方法时)。此规则可用于定义相邻键合线之间的允许距离(Wire To Wire)、Min Wire Length 和 Max Wire Length 的约束,以及 Bond Finger Margin 的约束,后者是指键合线与其所连接的键合指焊盘边缘之间的距离/间距。批量 DRC 支持 Wire Bonding 设计规则。

在约束管理器中定义的引线键合规则
在约束管理器中定义的引线键合规则

在 PCB Rules and Constraints Editor 对话框中定义的引线键合规则
在 PCB Rules and Constraints Editor 对话框中定义的引线键合规则

电气规则检查(未布线网络和短路)也适用于引线键合。

Wire Bonding 规则违规示例(2D):两根键合线之间的距离小于规则允许的距离

Wire Bonding 规则违规示例(3D):两根键合线之间的距离小于规则允许的距离

Un-Routed Net 规则违规示例:裸片焊盘与同一网络的走线之间没有键合线

Short Circuit 规则违规示例:键合线连接到了不同网络的走线

 

键合线对象也包含在元件间距检查中,以检测 3D 空间中键合线与其他(非键合线)对象之间的间距违规。

请注意,可以在元件间距设计规则的作用范围中使用 IsBondWire 查询关键字,以针对键合线进行检查。有关更多信息,请参阅下方的引线键合查询关键字部分。

检测到键合线与 3D 实体之间发生碰撞的示例。
检测到键合线与 3D 实体之间发生碰撞的示例。

 
 
 
 
 

将键合线对象纳入元件间距检查的功能处于公开测试阶段,在高级设置对话框中启用 PCB.Wirebonding.3DImprovements 选项后即可使用。

引线键合查询关键字

创建设计规则作用范围(在 Constraint Manager 和 PCB Rules and Constraints Editor 对话框中)以及构建用于筛选 PCB 或 PCB 库中对象的查询表达式时,可以在逻辑查询表达式中使用以下查询语言关键字:

Draftsman 文档中的引线键合

Draftsman 在常规的 板装配视图(适用于主要的板上芯片封装方式)、板制造视图以及 元件视图(适用于已在封装中完整定义引线键合“封装”的情况)中均支持引线键合。

  • 在所选板装配视图或板制造视图的 Properties 面板的 Layers 选项卡上,启用裸片焊盘和键合线所在的层,即可在该视图(以及派生的 板细节视图,如下所示)中显示这些层。

     
  • 为板装配视图或板制造视图启用键合线显示后,可以使用该视图的 Properties 面板中 General 选项卡上的 Show Bond Wires 选项,选择使用层颜色(在 Properties 面板的 Layer 选项卡上定义)或覆盖颜色(如果已在 PCB 端为键合线指定)。

     
  • 当元件具有引线键合结构(即具有裸片焊盘以及与其连接的键合线)时,为该元件放置并选中的元件视图,其 Properties 面板中会提供额外的 Show Bond Wires 和 Die Pads 选项。使用 Show Bond Wires 选项可启用键合线图形显示,并选择使用层颜色(通过关联的颜色按钮定义)或覆盖颜色(如果已在 PCB 端为键合线指定)。使用 Die Pads 选项可启用裸片焊盘图形显示并定义其颜色。

 
 
 
 
 

在 Draftsman 的板装配视图、板制造视图和元件视图中为键合线使用层颜色或覆盖颜色的功能目前处于开放测试阶段,在 高级设置对话框中启用 PCB.Wirebonding.3DImprovements 选项后即可使用。

引线键合输出

生成常规 PCB 打印输出时支持包含引线键合信息。通过配置要打印的层和位号,可以生成引线键合图。

配置为引线键合图的 PCB 打印输出示例。
配置为引线键合图的 PCB 打印输出示例。

此外,还可以生成提供键合线连接相关信息的引线键合表报告(CSV 格式)。使用 输出作业文件的 Assembly Outputs 区域中的 Wire Bonding Table Report 输出,可添加此类型的新输出。也可以从 PCB 编辑器的主菜单中选择 File » Assembly Outputs » Wire Bonding Table Report 命令,直接在编辑器中生成报告。

向 Outjob 文件添加新的引线键合表报告输出。
向 Outjob 文件添加新的引线键合表报告输出。

有关引线键合表报告输出的更多信息,请参阅 准备装配数据 页面。

 
 
 
 
 

将 PCB 导出为 STEP 和 Parasolid 格式时,也会包含键合线对象。此功能目前处于开放测试阶段,在 高级设置对话框中启用 PCB.Wirebonding.3DImprovements 选项后即可使用。

AI-LocalizedAI 翻译
如您发现任何问题,请选中相关文本/图片,并按 Ctrl + Enter 键向我们提交反馈。
Contents
功能可用性

您可使用的功能取决于您所采用的 Altium 解决方案——Altium Develop、Altium Agile Teams、Altium Agile Enterprise,或 Altium Designer(在有效订阅期内)。

如果您在实际软件中未看到文档中介绍的某项功能, 请联系 Altium Sales 了解更多信息。

旧版文档

Altium Designer 文档不再提供版本区分。如果您需要访问 Altium Designer 旧版本的文档,请前往其他安装程序页面的旧版文档部分。

Contents