Altium Designer の新機能
このページでは、Altium Designer、Altium Designer Develop、および Altium Designer Agile の各リリースに含まれる改善点について詳しく説明します。既存技術を発展・成熟させるさまざまな改善を提供するとともに、各アップデートには、AltiumLive Community の BugCrunch システムを通じてお客様から寄せられたフィードバックに基づく多数の修正と機能向上もソフトウェア全体にわたって盛り込まれており、最先端のエレクトロニクス技術の開発を継続して行えるよう支援します。
Version 26.10
Altium Designer Develop – Released: 9 September 2026 – Version 26.10.1 (build 6)
Altium Designer Agile – Released: 9 September 2026 – Version 26.10.1 (build 26)
Altium Designer – Released: 9 September 2026 – Version 26.10.1 (build 5)
PCB 設計の改善
デザインルールセット(Open Beta)
このリリースでは、Rule Sets の概念が PCB Rules and Constraints Editor ダイアログに導入され、たとえば特定のインターフェースや製造業者に固有の一連のデザインルールを効率的にグループ化して再利用できるようになりました。これにより、次のことをすばやく行えます。
-
新しいルールセットを作成する、または既存のセットを複製する(その後、必要に応じてさらに変更可能)。
-
セット内の構成ルールを表示および管理し、ルールをセット間で移動可能。
-
適用するルールセットを切り替える(必要に応じてセットの有効化/無効化が可能)。
-
ルールセットの名前変更または削除。
-
移植性を高めるためのルールセットのエクスポート/インポート。インポート時には、セット内のルールを既存のルールセットに取り込むか、新規作成したルールセットに取り込むかを選択できます。さらに、同名のルールセットに対しては、インポートされたセット内のルールを既存セットにマージ(追加)する(同名ルールにはサフィックスを追加)か、選択したすべてのルールを追加する(競合がある場合、既存のデザインルールをファイル内のルールで置き換える)か、あるいは既存セット内のルールを削除してインポートされたセットの内容で完全に置き換えるかを選択できます。

DDR4 および Ethernet のルールセットが定義され、対応するインターフェースに関連するデザインルールをグループ化しています。
優先順位システムは従来どおりに機能します。各ルールセットでは、特定タイプのルールのうち 1 つだけ(最も優先順位の高いもの)が評価されます。各タイプのデザインルールには、すべてのルールセットをまたいだ「グローバル」な優先順位リストがあるため、PCB ドキュメント内のオブジェクトが複数のルールに該当する場合は、そのルールが属するルールセットに関係なく、最も優先順位の高いルールが適用されます。
さらに、Design Rule Checker ダイアログには新しい Rule Sets to Check ページが追加され、ここからルールセットに対する強制バッチチェックを設定できます(ルールセットが複数存在する場合)。ルールセットに対して Force Batch Check オプションを有効にすると、各ルールタイプについて最も優先順位の高い適用ルールがチェックされるだけでなく、このルールセット内にある各ルールタイプの最優先の適用ルールも Batch DRC 中に強制的にチェックされます。基本的に、強制チェックは通常のバッチ DRC と並行して実行され、強制チェック対象に含まれる各ルールセットについて追加の DRC 実行が行われます(
)。
PCB Rules And Violations パネルおよび Messages パネル、さらに Design Rule Verification Report も、ルールセット情報を含むよう更新されました。
たとえば、あるネットが Default Rule Set の Width ルールと、ユーザー作成ルールセット内の Width ルールの両方のスコープに入っている場合、そのユーザー作成ルールセットに対して Force Batch Check オプションが有効であれば、たとえこのルールの優先順位が Default Rule Set の Width ルールより低くても、このネットはユーザー作成ルールセットの Width ルールに対して追加でチェックされます。強制チェック対象のルールセットに含まれるデザインルール違反として検出されたエントリには、DRC レポート、Messages パネル、および PCB Rules And Violations panel において Force Checked <RuleSetName> というラベルが付きます。
詳細は、Defining, Scoping & Managing PCB Design Rules および Setting Up & Running a DRC の各ページを参照してください。
ハーネス設計の改善
レイアウトラベルがバンドルの向きに追従
レイアウトラベルは、接続されているハーネスバンドルの向きを自動的に反映するようになりました。レイアウトラベルはバンドルに「スナップ」し、その向きと経路を模倣します。レイアウトラベルの配置中または配置後に Spacebar を押すと、ラベルを 90 度ずつ回転でき、または Properties panel の Rotation 値を更新できます。
ラベルをバンドルの向きに追従させたくない場合(つまり「スナップ」させたくない場合)は、配置中に Alt キーを押して、以下の動画のように必要な位置にラベルを配置してください。
「スナップ」したラベルを含むバンドルを移動すると、レイアウトラベルの位置が再計算され、バンドルに追従します。
詳細は、 Creating the Layout Drawing ページを参照してください。
一部のハーネスオブジェクトで幅/高さを個別に調整可能
ハーネス配線図に配置されたケーブル、シールド、またはツイストオブジェクト(*.WirDoc)の幅と高さを調整できるようになりました。オブジェクトを選択した状態で、Properties パネルの Properties 領域にある Width/Height フィールドに関連付けられた新しいロックコントロールにより、寸法をロックするか解除するかを切り替えられます。オブジェクトを編集ハンドルでドラッグした際、設定に応じてアスペクト比が維持されます。デフォルトはロックで、この場合、高さ:幅のアスペクト比は(ケーブルまたはシールドでは)2:1、(ツイストでは)1:1 になります。ロック解除時は、必要に応じて寸法を個別に変更できます。
詳細は、 Defining the Wiring Diagram ページを参照してください。
データ管理の改善
パラメーターを使用したコンポーネント名と説明の定義
接続先 Workspace(例:[ParameterName1]_[ParameterName2])で新しいコンポーネントを作成する際(または既存のリリース済みコンポーネントを編集する際)に、そのコンポーネントにパラメーター(および値)が定義されていれば、Name および/または Description を定義するためにパラメーターを使用できるようになりました。この機能は、Component editor の Single Component Editing モードと Batch Component Editing モードの両方でサポートされます。
以下の例では、コンデンサコンポーネントの Name フィールドが、その Value、Tolerance、Voltage Rating、および Case/Package パラメーターに基づいて定義されています。
詳細は、 Single Component Editing および Batch Component Editing の各ページを参照してください。
Custom Parts Provider Synchronization の機能強化
Custom Parts Provider Synchronization 機能が強化され、基盤となる Custom Parts Provider Synchronization Configuration ドキュメント(*.PrtSync)で、追加の Category および Datasheet システムパラメーターに加え、カスタムパラメーターもサポートするようになりました。
これらのパラメーターのサポートは Manufacturer Part Search パネルにも追加されました。これには、 Advanced Settings dialog で EDMS.CustomOffersMerge オプションを有効にする必要があります。これにより、設定した Custom Parts Provider のサプライヤーデータが Altium Parts Provider とマージされ、すべてのサプライヤー情報を統合表示できます(Note: この「Supplier Data Merging」機能は、BOM Portal が有効な Altium Platform 上の Workspace に接続している場合にのみ使用できます)。
詳細は、 Supply Chain Database to Workspace Data Synchronization ページを参照してください。
Name フィールドの検索機能を改善
Single Component Editing モードで Component editor を使用する場合、Name フィールドの検索機能が強化されました。検索は 2 文字以上入力してから開始されるようになり、そのことを示すヒントテキストも表示されます。
詳細は、Single Component Editing ページを参照してください。
Altium Designer 26.10 で正式公開になった機能
次の機能は、このリリースで正式に Public となりました。
Altium Designer 26.10 の追加機能
-
IPC 準拠 Footprint Wizard 用の専用レイヤー割り当て:このリリースでは、新しい advanced settings オプション
PCB.IPCWizard.DedicatedLayerAssignmentが Advanced Settings dialog で利用可能です。これを有効にすると、component center および designator プリミティブ用の専用レイヤーが割り当てられ、さらに Assembly/Courtyard レイヤーペアが自動作成されます。Note: 既存のライブラリやテンプレートとの互換性問題を避けるため、Altium Designer 26.7 より前に作成されたものについては、このオプションを無効のままにしてください。 -
Open CASCADE 7.9.0 (Open Beta):このリリースでは、新しい advanced settings オプション
PCB.UseOpenCascade790が Advanced Settings dialog で利用可能です。これを有効にすると、Altium Designer における 3D ジオメトリ処理に Open CASCADE ライブラリのバージョン 7.9.0 を使用するよう切り替わります。
Version 26.9
Altium Designer Develop – Released: 5 August 2026, Version 26.9.1 (build 9)
Altium Designer Agile – Released: 5 August 2026, Version 26.9.1 (build 46)
Altium Designer – Released: 5 August 2026, Version 26.9.1 (build 10)
Key Highlights
PCB 設計の改善
高度なポリゴン注入(Open Beta)
このリリースでは、新しいポリゴン注入エンジンが導入されました。このエンジンは品質と性能を向上させるだけでなく、近似形状ではなく「真の円弧」を生成します。
ポリゴン注入で真の円弧が使用されるため、配置済みのポリゴン注入を選択したとき、Properties パネルでは Arc Approx.(ソリッドポリゴン注入用)および Optimal Void Rotation オプションは使用できなくなりました(
)。
ポリゴン注入のプロパティの詳細は、Polygons on Signal Layers ページを参照してください。
動的ポリゴン注入(Open Beta)
動的ポリゴン注入機能では、配線変更後ではなく、配線作業中にポリゴンが再注入されます。この機能により、インタラクティブコマンド(インタラクティブルーティングやインタラクティブスライディングなど)の実行中に、その場でポリゴンを再注入(動的注入)できます。ソリッド、ハッチ、および塗りつぶしなしのポリゴン注入がサポートされます。
動的ポリゴン注入を使用するには、Preferences ダイアログの PCB Editor – General page にある Repour Polygons After Modification オプションを有効にする必要があります。
詳細は、Polygons on Signal Layers ページを参照してください。
真の円弧レンダリングのサポート(Open Beta)
このリリースでは、近似形状ではなく真の円弧で、PCB editor および PCB Library editor の設計空間の両方で生成される真の円弧をサポートしました。このサポートは 2D/3D Layout Modes(PCB editor では Board Planning Mode を含む)全体に拡張されます。真の円弧レンダリングは、次の領域で確認できます。
-
ポリゴン注入(ソリッド、ハッチ、なし)
-
ポリゴン注入の切り抜き
-
ポリゴン注入およびリージョンの選択輪郭
-
リージョン
-
ソルダーマスクおよびペーストマスクの拡張
-
ネットハイライト
-
クリアランス境界
-
違反オーバーレイ(リージョン上またはポリゴン注入上の個別ポリゴン注入)
PCB の他オブジェクトの周囲に注入されたポリゴン注入における真の円弧レンダリングの例を以下に示します。
詳細は、 PCB Placement & Editing Techniques ページを参照してください。
ルールインポート時のオプションを更新
既存のものと同名の 1 つ以上のルールセット(*.rul ファイル内)をインポートする場合、セット内のインポートルールを処理するための 3 つの操作が Rule Set Already Exists ダイアログで利用できるようになりました。
-
Add to existing rules – 選択したすべてのルールをインポートします。競合(設計内に同名のルールがすでに存在する場合)があるときは、ファイルからインポートされるルール名に
_<n>サフィックスが追加されます。 -
Add and replace matching rules – 選択したすべてのルールをインポートします。競合がある場合は、既存のデザインルールがファイル内のルールで置き換えられます。
-
Replace all – ルールセット内の既存ルールをすべて削除し、選択したすべてのルールをインポートします。
PCB に既存のルールセットが複数ある場合は、開いた Some Rule Sets Already Exist ダイアログで各ルールセットごとに上記オプションのいずれかを選択できます。
詳細は、 Defining, Scoping & Managing PCB Design Rules ページを参照してください。
ハーネス設計の改善
バンドルオブジェクトの再割り当て機能
ワイヤーが始点コネクターから終点コネクターまでの間に複数の経路を通過できるレイアウト図において、バンドルオブジェクトを再割り当てできるようになりました。デフォルトでは、ワイヤーは自動的に最短のバンドル経路に割り当てられますが、これを上書きできるようになりました。設計空間でバンドルを選択し、かつ代替ルーティング経路が存在する場合にのみ、Properties パネルの Bundle Objects セクション下部に新しい Assign Objects to Bundle コントロールが表示されます。Assign Objects to Bundle ダイアログが開き、該当する有効なバンドル間で移動するオブジェクト(ワイヤー/ケーブル)を選択できます。
この機能の一環として、Properties panel の Bundle Objects Assignment 領域にあった Objects assigned to the bundle ドロップダウンおよび関連するオブジェクト選択エントリは削除されました。
ハーネスバンドルの詳細は、 Creating the Layout Drawing ページを参照してください。
物理モデルビュー回転にカスタム値を追加
従来、レイアウト図内の物理モデルビュー(*.LdrDoc)の回転は、Properties パネルで Physical View を設定する際の Rotation フィールドを使っても、0/90/180/270 度の選択肢に制限されていました。このリリースでは、回転にカスタム値を入力できるようになりました。この機能により、ビュー配置の柔軟性が大幅に向上します。
物理モデルビューは、モデルビュー右下にある回転ハンドルをつかんでマウスで操作することで、設計空間上でグラフィカルに回転させることもできます。このとき Rotation フィールドは自動的に更新されます(回転は 1 度刻み)。また、Alt キーを押し続けると 45 度刻みに制限できます。補助表示として、マウスでビューを回転している間、現在の角度が Status Bar に表示されます。
物理モデルビューの詳細は、 Creating the Layout Drawing ページを参照してください。
バンドルセグメントビューを追加
このリリースで追加された新しいバンドルセグメントビューには、バンドルセグメント内にあるワイヤー、すなわち個別ワイヤー、ツイストペアワイヤー、およびケーブルの一部であるワイヤーが表示されます。これにより、ワイヤーがハーネスバンドルセグメント内で物理的にどのように収まっているかを正確に確認できます。各ワイヤーにはラベルが付き、配線図(*.WirDoc)で定義されたそのワイヤーの色、および Thickness パラメーター値に基づく太さで表示されます。配置済みバンドルセグメントのセグメントビューは、 Model region の Properties panel にある +Add Segment View コマンドを使用してレイアウト図(*.LdrDoc)に配置できます。すると Segment View 領域にドロップダウンが表示され、追加したビューの Zoom レベルを選択できます。その後、設計空間は以下のスライドショーの例のようにビューへズームします。セグメントビューを削除するには、Segment View 領域の Delete コマンドを使用します。クリックしてビューを選択し、設計空間内の任意の場所へ移動できます。
新しいバンドルセグメントビューの詳細は、 Creating the Layout Drawing ページを参照してください。
インポート/エクスポートの改善
OrCAD Importer でのバリアント対応
OrCAD Importer が強化され、OrCAD 設計で定義されたバリアントのインポートをサポートするようになりました。この改善により、インポートされたプロジェクトには OrCAD と同じバリアント一覧が含まれるようになります。
OrCAD Importer の詳細については、Importing a Design from OrCADページを参照してください。
Altium Designer 26.9 で正式公開された機能
このリリースで以下の機能が正式に Public となりました:
バージョン 26.8
Altium Designer Develop – Released: 9 July 2026 – Version 26.8.1 (build 9)
Altium Designer Agile – Released: 9 July 2026 – Version 26.8.1 (build 50)
Altium Designer – Released: 9 July 2026 – Version 26.8.1 (build 31)
Key Highlights
PCB 設計の改善
信号レイヤー数の増加(Open Beta)
このリリースでは、PCB 設計で使用できる信号レイヤー数が 32 から 128 に増加しました。これは、大規模で複雑な設計において必要となることが多く、特にそのような設計に適しています。
想定されるとおり、この拡張レイヤー対応の影響を受けるソフトウェアのすべての領域、特に PCB エディターが対応済みです。これには Layer Stack Manager、View Configurationパネル、Propertiesパネル、フィルタリング、DRC、出力生成などが含まれます。影響を受ける領域の例を以下のスライドショーに示します。
詳細については、Defining the Layer Stackページを参照してください。
Constraint Manager の改善
クリアランスルールモード制御の強化
PCB から Constraint Manager にアクセスし、All Rules ビューから高度な Clearance ルールを作成する際、最小クリアランスマトリクスの操作モードを「Simple」と「Advanced」で切り替えられる新しいコントロールが追加されました(PCB Rules and Constraints Manager ダイアログと同様)。Simple モードでは、Track オブジェクトと Arc オブジェクト(Track Keepout および Arc Keepout オブジェクトを含む)が単一の「Track」エントリにまとめられます。Fill、Poly、Region オブジェクト(Fill Keepout および Region Keepout オブジェクトを含む)は単一の「Copper」エントリにまとめられます。なお、このモードでは「Text」オブジェクトのエントリは非表示になります。Advanced モードでは、すべてのオブジェクトが表示されます。
高度なルール作成の詳細については、Defining Design Requirements Using the Constraint Managerページを参照してください。
Draftsman の改善
パン操作時の「手」カーソルを追加
*.PCBDwf、*.HarDwf、*.MbDwf で構成される Draftsman ベースの製造図面ドキュメントを Right-click、Hold&Drag 機能でパン操作するときに、「手」カーソルが表示されるようになりました。これにより、Schematic エディターおよび PCB エディターと動作が統一されます。
詳細については、Shortcuts for the Altium Designer Draftsman Editorページを参照してください。
インポート/エクスポートの改善
高度な OrCAD Engine(Open Beta)
このリリースでは、Import Wizard を使用して OrCAD の設計およびライブラリをインポートする際に、新しい高度な OrCAD Engine が導入されました。
詳細については、Importing a Design from OrCADページを参照してください。
Altium Designer 26.8 で正式公開された機能
このリリースで以下の機能が正式に Public となりました:
バージョン 26.7
Altium Designer Develop – Released: 8 June 2026 – Version 26.7.1 (build 13)
Altium Designer Agile – Released: 8 June 2026 – Version 26.7.1 (build 25)
Altium Designer – Released: 8 June 2026 – Version 26.7.1 (build 11)
Key Highlights
ワイヤボンディングの改善
ボンドワイヤーおよびダイパッドの表示制御(Open Beta)
2D Layout Mode で PCB を表示しているとき、新しい Bond Wires エントリ(および関連コントロール)を使用してボンドワイヤーの表示を制御できるようになりました。これは、Object Visibility 領域の View Options タブにある View Configuration パネルに追加されています。
3D Layout Mode で PCB を表示しているとき、ボンドワイヤーとダイパッドの表示は、General Settings 領域の View Options タブにある View Configuration パネルの Show 3D Bodies オプションの一部として制御されるようになりました。
ワイヤボンディングの詳細については、Wire Bondingページを参照してください。
プラットフォームの改善
Altium Designer Develop で Author Seat をローミング利用可能に
Altium Develop Workspace の管理者は、Workspace のブラウザーインターフェースにある Admin – Usage and Billing ページを使用して、特定の Workspace メンバー向けに author seat を予約できるようになりました。これにより、その Workspace メンバーはサブスクリプション期間中、Altium Develop Workspace への接続や Altium Account へのサインインがなくても、オフラインで Altium Designer Develop(26.7 以降)を利用できます。Workspace 管理者はいつでもそのローミング seat を取り消すことができます。
Altium Designer Develop で author seat が roaming mode で使用されている場合、Active Server コントロールの横に
アイコンが表示されます。
詳細については、Authoring Access in Altium Designer Develop ページを参照してください。
Altium Designer 26.7 で正式公開された機能
このリリースで以下の機能が正式に Public となりました:
バージョン 26.6
Altium Designer Develop – Released: 19 May 2026 – Version 26.6.0 (build 14)
Altium Designer Agile – Released: 19 May 2026 – Version 26.6.0 (build 21)
Altium Designer – Released: 19 May 2026 – Version 26.6.0 (build 10)
Key Highlights
PCB 設計の改善
IPC 準拠フットプリント Wizard パッケージの更新
Updated All Packages for Compliance with IPC Standard 7351, Revision B
IPC Compliant Footprint Wizard は、既存のすべての対応パッケージについて更新され、フットプリント生成が IPC Standard 7351 - Generic Requirements for Surface Mount Design and Land Pattern Standard の Revision B に準拠するようになりました。互換性のために複数の領域が更新されています。これには以下が含まれます(ただし、これらに限定されません):
-
パッドサイズおよびギャップの計算式
-
スタッキングの丸め問題
-
レイヤーマッピング
-
シルクスクリーンおよびコートヤード
-
密度テーブル値
-
パッケージ外形出力を最大値に設定
Added Ability to Control Pad Trimming for a Gullwing Package Footprint
Footprint Dimensions の Wizard ページが強化され、ガルウィングパッケージのフットプリントを生成する際に、計算されたフットプリント値を使用するときの pad trimming の適用有無を制御できるようになりました(以下の例では SOT23 を使用)。目的の trimming オプションは Trim Pad ドロップダウンから選択します。
Additional Updates
-
MOLDED パッケージの寸法定義時に、新しい Lead Span Range (L) パラメータが追加されました。これにより、リード外側間距離の最小値および最大値を指定できます。
-
Body Length Range (L) パラメータは Body Length Range (L1) に名称変更され、MOLDED パッケージの図も更新されました。
-
SODFL または MOLDED(極性あり)パッケージを作成する際、極性ピン(カソード)は、生成される 3D STEP モデル上で、白いバーのみ(SODFL)または白いバーと面取り(MOLDED)で識別されるようになりました。
-
PQFP パッケージフットプリントを作成する際、シルクスクリーン外形は QFN パッケージと同じスタイル/方法で生成されるようになりました。外形は最大パッケージ外形に沿い、シルクスクリーン線幅の半分だけパッケージ外形の外側へオフセットされます。デフォルトのシルクスクリーン線幅は 0.127 mm です。
-
PQFP または CQFP パッケージフットプリントを作成する際、パッケージ外形は SOIC、SOP、TSSOP、SOT パッケージと同様に、公称値ではなく最大寸法値に基づいて構築されるようになりました。
-
IPC Compliant Footprints Batch generator を使用してガルウィングパッケージフットプリントを生成する際、関連する Excel テンプレートファイルの Data タブにある Footprint Specifications セクションへ、新しい PadTrimming パラメータが追加され、pad trimming の適用有無を制御できるようになりました。以下の図では SOIC を使用しています。
詳細については、Creating a PCB Footprintページを参照してください。
CAMtastic の改善
インポートした Gerber および ODB++ ファイルに対する色の自動割り当て
Gerber および ODB++ ファイルを CAM エディターにインポートする際、インポート対象ファイルにレイヤー色情報が含まれていない場合は、レイヤータイプに応じてレイヤー色が割り当てられるようになりました(例: signal-top は赤、signal-bottom は青など)。この新しいデフォルト色機能は、レイヤーに誤った色が割り当てられる可能性があるケースを解消するために実装されました。
詳細については、Preparing Fabrication Dataページを参照してください。
ハーネス設計の改善
接続テーブルの「分割」機能
高度なハーネス設計の接続テーブルには多数のエントリが含まれる場合があり、単一のテーブルとして図面ドキュメントに収めるのが難しいことがあります。フォントやテーブルの縮小、複数のカスタムテーブルエントリ、または外部ドキュメントに頼る代わりに、Harness Draftsman ドキュメント(*.HarDwf)内で接続テーブルを「分割」し、複数の「ページ」にわたって表示できるようになりました。配置済み接続テーブルの Properties パネルで、Pages 領域の Limit Page Height オプションを有効にすると、この新機能を使用できます。これにより、接続テーブルの高さが指定した高さエントリ(Max Page Height)に制限され、その結果、テーブルに表示される行数も制限されます。
エディターは接続テーブル全体が表示されていないことを、パネルの Page エントリ(例: 1 from 2)で検出し、関連するドロップダウンメニューから表示するページを指定できます。接続テーブルの追加ページを加えるには、別の接続テーブル(Place » Connection Table)を配置し、Properties パネルの Pages 領域で次の Page を指定します。
詳細については、Creating a Manufacturing Drawing for a Harness Designページを参照してください。
データ管理の改善
「Temperature Coefficient」データ型のサポートを追加
Altium Platform 上の接続された Workspace で、コンポーネントテンプレートの一部としてユーザーパラメータを定義する際、追加の単位対応データ型である Temperature coefficient (ppm/°C) がサポートされるようになりました。
この新しい単位型を使用するパラメータは、Components panel、Component editor(single および batch 編集モードの両方)、さらに Library Importer および Components Synchronization 機能(Properties パネルの Parameter Mapping セクション内)を含む、ソフトウェアのさまざまな領域でサポートされます。
単位対応コンポーネントパラメータデータ型の詳細については、Component Templatesページを参照してください。
適用中の環境構成を変更する機能
Altium Platform Workspace に接続する際、その Workspace で Environment Configurations が定義されており、かつユーザーが複数のグループに割り当てられている場合(複数の環境構成が適用可能な場合)、最初に 1 つを選択して Select a Configuration ダイアログの Remember my choice オプションを有効にした後でも、適用中の構成を変更できるようになりました。これに対応するため、Preferences の Data Management - Servers page にある Workspace の Properties メニューからアクセスできる新しい Connection Properties ダイアログが追加され、利用可能な構成の中から使用する構成をすばやく変更できます。
環境構成の適用の詳細については、Accessing Your Workspaceページを参照してください。
インポート/エクスポートの改善
高度な Allegro Import Wizard(Open Beta)
このリリースでは、パッド(通常形状およびカスタム形状、テント処理されたパッドを含む)およびビア(拡張量の計算やテント処理された面を含む)に対する padstack レベルの solder mask および paste mask のインポートをサポートする、強化版 Allegro Import Wizard が導入されました。
また、以下に示す定義済み sub-class を Top または Bottom レイヤー上に持つ Allegro 設計をインポートする場合、これらの Top および Bottom レイヤーの値を格納するため、生成される PCB ドキュメント内にコンポーネントレイヤーペアが作成されるようになりました。これらのレイヤーは、表示状態に関してデフォルトでは非表示です。
Allegro Design Sub-class |
Altium コンポーネントレイヤーペア |
|---|---|
Layers - Components - Comp value |
COMPONENT_VALUE_TOP および COMPONENT_VALUE_BOTTOM |
Layers - Components - Dev type |
DEVICE_TYPE_TOP および DEVICE_TYPE_BOTTOM |
Layers - Components - Tolerance |
TOLERANCE_TOP および TOLERANCE_BOTTOM |
Layers - Components - User part |
PART_NUMBER_TOP および PART_NUMBER_BOTTOM |
詳細については、Importing a Design from Allegroページを参照してください。
Altium Designer 26.6 で正式公開された機能
このリリースで以下の機能が正式に Public となりました:
バージョン 26.5
Altium Designer Develop – Released: 6 May 2026, Version 26.5.1 (build 12) – Additional Update
Altium Designer Agile – Released: 6 May 2026, Version 26.5.1 (build 30) – Additional Update
Altium Designer – Released: 6 May 2026, Version 26.5.1 (build 12) – Additional Update
Altium Designer Develop – Released: 8 April 2026 – Version 26.5.0 (build 11)
Altium Designer Agile – Released: 8 April 2026 – Version 26.5.0 (build 17)
Altium Designer – Released: 8 April 2026 – Version 26.5.0 (build 11)
Key Highlights
回路図作成の改善
ピンの垂直マージンを定義する機能を追加
ピンのデジグネータおよび名前に対して、カスタムの垂直マージンを定義できるようになりました。これにより、水平(X)および垂直(Y)のマージンを完全に制御できます。マージンは、Preferences ダイアログの Schematic - General ページにある Pin Settings 領域の Designator および Margin (X/Y) フィールドでグローバルに定義できます。ローカルに定義するには、Properties パネルの Margin (X/Y) フィールドを使用します。
ピンの垂直マージンは、新しい Pin Designator Vertical Margin および Pin Name Vertical Margin フィールドを使用して、List パネルおよび Find Similar Objects ダイアログで定義します。さらに、論理クエリ式を作成する際にこれら 2 つのプロパティの垂直マージンを対象とするための新しいクエリキーワードが、SCH Functions\Fields カテゴリに 2 つ追加されました。PinDesignator_CustomPosition_VerticalMargin および PinName_CustomPosition_VerticalMargin です。
詳細については、Creating a Schematic Symbolページを参照してください。
PCB 設計の改善
ODB++ 知的財産保護(Open Beta)
このリリースでは、生成される内容を制限することで、価値ある知的財産(IP)を保護するために ODB++ の設定を構成できるようになりました。
ODB++ Setup ダイアログでは、生成データの一部としてエクスポートする信号レイヤーを選択できます。さらに、ネットリストを含めるかどうか、および含める場合はそれを無害化するかどうか(ネット名を Net_[1-…] に置き換える)を制御できます。コンポーネントを含めるかどうかも制御でき、コンポーネントプロパティ(パラメータ)を削除することも可能です。
生成されるレポート([Design name].REP)およびルール(odb\user\[Design name].RUL)ファイルからは、フォルダーパス情報も削除されます。
ODB++ 製造データ準備の詳細については、Preparing Fabrication Dataページを参照してください。
ワイヤボンディングの改善
Wire Bonding 3D の機能強化(Open Beta)
このリリースでは、基板の 3D ビューにおけるボンドワイヤーのサポートが強化されました。内容は以下のとおりです:
-
ボンドワイヤーの形状/プロファイルを定義するための編集コントロールを追加。開始 Angle (α) および終了 Angle (β) を指定できるようになりました。
Die Bond Type オプションは、ボンドワイヤの始点と終点(Ball - Wedge または Wedge - Wedge のいずれか)をより直感的に反映する選択内容を備えた Type に名称変更されました。また、ボンドワイヤに対して Override Color を有効化して指定することもできます。これにより、ワイヤボンディング組立図を生成する際に、ワイヤボンディング装置の異なるサイクルに関連付けられた異なるボンドワイヤの「階層」を区別できるようになります。
-
汎用 3D ボディ(STEP、SOLIDWORKS Part、Parasolid モデル形式、および押し出し 3D ボディ)上にダイパッドとボンドワイヤを配置できるようになりました。汎用 3D ボディ上に配置した場合、ダイパッドはパッド中心直下のボディ高さに自動配置されます。
-
Component Clearance チェックにボンドワイヤ オブジェクトが含まれるようになり、3D 空間内でボンドワイヤと他の(ボンドワイヤではない)オブジェクトとのクリアランス違反を検出できます。
-
PCB を STEP および Parasolid 形式にエクスポートする際、ボンドワイヤ オブジェクトも含まれるようになりました。
さらに、PCB 製造図面(*.PCBDwf)に基板製造ビュー、基板組立ビュー、コンポーネント ビューを配置する際、PCB 設計でボンドワイヤに使用されている色も考慮されるようになりました。レイヤーカラー、またはオーバーライドカラー(PCB 側でボンドワイヤに指定されている場合)を使用することを選択できます。
また、ボンドワイヤの拡張サポートを使用する場合、以下の機能を利用できます。
-
Bond Wires が Selection Filter のオブジェクトとして追加され、Active Bar および Properties パネル(事前選択および事後選択フィルタリング)からアクセスできるようになりました。–
。
-
Bond Wire が、PCB List パネルおよび PCBLIB List パネルの両方で、個別のオブジェクト タイプ(オブジェクト表示のフィルタリング時)として追加されました。–
。
-
Layer Sets を使用する場合、Die レイヤーおよび Wire Bonding レイヤーが Signal Layers レイヤー セットの一部になりました。–
。
ワイヤボンディングの詳細については、Wire Bonding ページを参照してください。
データ管理の改善
強化された Design Reuse パネル(Open Beta)
この機能により、再利用ブロックおよびスニペットを扱う際に、最新の強化版 Design Reuse パネルを使用できます。
詳細については、Working with Reuse Blocks ページを参照してください。
Item Manager でのフットプリント モデル管理の強化
Item Manager は、Workspace コンポーネントに複数のフットプリント モデルが定義されており、現在割り当てられているモデルの名前が後から変更された場合に対応するよう強化されました。
Workspace コンポーネントには複数のフットプリント モデルを割り当てることができます。現在割り当てられているフットプリント モデルの名前が後から変更されて Workspace に保存されると(これによりフットプリント モデルの新しいリビジョンが作成されます)、その後 Workspace コンポーネント自体が Workspace に保存されると(新しいフットプリント モデル リビジョンを使用する新しいコンポーネント リビジョンが作成されます)、すでに設計に配置されているそのコンポーネントのインスタンスは最新リビジョンへの更新が必要になります。この場合、Item Manager の Automatch コマンドおよび Update to latest revision コマンドを使用できます。これらの機能は現在、名前が変更されたフットプリント モデルの最新リビジョンを正しく割り当てます。
Item Manager の詳細については、Managing Content with the Item Manager ページを参照してください。
バッチ コンポーネント編集における最新リビジョン チェック
コンポーネント ルール チェック Revision that is being edited is not latest は、Batch Component Editing mode で Component editor を使用して 1 つ以上の Workspace コンポーネントを編集する際に、正しく適用されるようになりました。これにより、Workspace で利用可能な最新リビジョンではないコンポーネントを編集するときに違反がフラグ付けされるようになります。
以下の例では、4 つのコンポーネント リビジョンが Batch Component Editing mode の Component editor で編集されています。各リビジョンはいずれも最新ではなく(つまり、これらのコンポーネントのより新しいリビジョンが Workspace に存在し)、各リビジョンに対して違反がフラグ付けされています。
Workspace に保存する前のコンポーネント検証の詳細については、Validating a Component ページを参照してください。
Altium Designer 26.5 で正式公開された機能
次の機能は、このリリースで正式に Public になりました。
Altium Designer 26.5 の追加機能
-
LFS リポジトリの部分サポート: このリリースでは、新しい高度な設定オプション
VCS.AllowLFSReposが Advanced Settings dialog で利用可能になり、有効にすると、Git バージョン管理で作業する際に LFS リポジトリを使用する以前の部分的な機能が復元されます。注意: Altium Designer は LFS リポジトリでの作業を完全にはサポートしておらず、場合によってはユーザーデータが失われる可能性があります。
バージョン 26.4
Altium Designer Develop – Released: 19 March 2026 – Version 26.4.1 (build 13)
Altium Designer Agile – Released: 19 March 2026 – Version 26.4.1 (build 25)
Altium Designer – Released: 19 March 2026 – Version 26.4.1 (build 12)
Key Highlights
PCB 設計の改善
Z 軸クリアランス(Open Beta)
このリリースでは、新しい Z-Axis Clearance 設計ルールが Constraint Manager と従来の PCB Rules and Constraints Editor ダイアログの両方に追加されました(Document View からはアクセス不可)。このルールは Electrical カテゴリの一部であり、異なる銅箔レイヤー上の各種プリミティブ間の最小クリアランスをチェックするために使用できます。
Constraint Manager では、Z-Axis Clearance 制約は、ネット クラスおよび/または差動ペア間の電気的クリアランスを定義する際に(Clearances ビューから)指定でき、また新しいこのタイプの高度なルールを追加することでも指定できます(Constraint Manager を PCB から開いたときの All Rules ビューから)。
このタイプのルールは、回路図上に配置したパラメータ セット ディレクティブにも追加できます。
この新しいルールは、Online DRC と Batch DRC の両方でサポートされます(Batch DRC ではデフォルトで有効)。関連する違反メカニズム(details/overlay – いずれもデフォルトでは無効)もサポートされます。ルールに対して Violation Details の表示を有効にすると(Preferences ダイアログの PCB Editor – DRC Violations Display page)、PCB 設計空間内のテキストは次の形式で表示されます。
< [RuleValue] ([Actual Z-Axis Clearance Value]; XY: [Z-Axis Clearance Projected on XY])
ここで、[RuleValue] はルールで指定された制約であり、[Actual Z-Axis Clearance Value] は異なるレイヤー上のプリミティブのエッジ間の対角方向の最短距離です。
ソフトウェア内のその他の場所では、次の形式が使用されます。
Z-Axis Clearance: ([Actual Z-Axis Clearance Value] < [RuleValue]) Between [Object1Description] And [Object2Description]
この新しいルールは、以下もサポートします。
-
ポリゴン注入(ソリッドおよびハッチ)と内部プレーン
-
PCB CoDesign 機能
詳細については、Electrical Rule Types ページを参照してください。
Constraint Manager の改善
直径および穴径に Min、Max、Preferred 値を追加
Physical ビューで Routing Via Style ルールを定義する際、テンプレート優先の定義に加えて、Diameter と Hole Size について個別の最小値(Min)、最大値(Max)、および推奨値(Preferred)を指定できるようになりました。これにより、より具体的な制約を定義できます。
さらに、PCB から Constraint Manager にアクセスする場合、または特定のレイヤースタックに対する制約を設定する場合に、目的のタブを選択して Min/Max Preferred 展開ビューと Templates ビューを切り替えられるようになりました。
詳細については、Defining Design Requirements Using the Constraint Manager ページを参照してください。
データ管理の改善
サプライヤ データのマージ(Open Beta)
このリリースでは、指定したデータベース ソースから Workspace のサプライチェーン データへサプライヤ データをマッピングする Altium Designer の Custom Parts Provider Synchronization 機能(learn more)を使用する際の重要な強化が導入されました。
設定済みの Custom Parts Provider からのサプライヤ データは、Altium Parts Provider とマージされ、Manufacturer Part Search パネル、ActiveBOM、部品選択肢追加時など、ソフトウェア UI 内でサプライヤ データ(SPN)が表示されるあらゆる場所で、すべてのサプライヤ情報が統合表示されるようになりました。
サプライチェーン データベースを Workspace データに同期する方法の詳細については、Supply Chain Database to Workspace Data Synchronization ページを参照してください。
ActiveBOM からライフサイクル状態を変更可能
選択したコンポーネントのライフサイクル状態を ActiveBOM ドキュメント内(*.BomDoc)から直接変更できるようになりました。新しい Change State コマンドが、ActiveBOM の右クリック Operations サブメニューに追加されています。
詳細については、Managing Item Revision Lifecycle ページを参照してください。
高度な共有設定 UI の変更
Share ダイアログを通じてライブ設計または設計スナップショットを共有する際、Advanced Settings コントロールからアクセスしていた従来のダイアログはポップアップ ウィンドウとして再設計されました。
設計共有の詳細については、Sharing a Design ページを参照してください。
「Create Tag」コマンドの強化
Create Tag コマンドが History & Version Control サブメニューに復活しました。また、タグの値を入力する際の機能も強化されています。無効な文字を使用すると、Create Tag ダイアログに
アイコンが表示されます。アイコンにマウスを合わせると、使用可能な文字、すなわち英字、数字、ドット('.')、ダッシュ('-')、番号記号('#')、アンダースコア('_')を示す「ヒント」が表示されるので、必要に応じてタグを更新してください。
詳細については、Browsing the History of a Project ページを参照してください。
同期機能で PostgreSQL データベースをサポート
Altium Designer の Custom Parts Provider Synchronization 機能および Components Synchronization 機能が改善され、PostgreSQL データベースをサポートするようになりました。
同期機能の詳細については、Component Database to Workspace Data Synchronization および Supply Chain Database to Workspace Data Synchronization ページを参照してください。
BOM CoDesign の改善
「Explore Suggested Component」コマンドの強化
BOM CoDesign 機能、特に Explore Suggested Component コマンド(Properties パネルの Differences セクションから)を使用する際、提案されたコンポーネントが最新リビジョンでない場合、その特定のリビジョンが Components パネルで開かれるようになりました。

提案されたコンポーネント リビジョン CMP-009-00009-5 は最新ではありませんが(同じコンポーネントのリビジョン CMP-009-00009-6 がライブラリに存在)、Explore Suggested Component コマンドは現在、提案されたリビジョンを Components パネルで開きます。
BOM CoDesign 機能の詳細については、BOM CoDesign ページを参照してください。
Altium Designer 26.4 で正式公開された機能
次の機能は、このリリースで正式に Public になりました。
Altium Designer 26.4 の追加機能
-
マルチボード アセンブリ ドキュメント用 Open CASCADE ライブラリ(Open Beta): このリリースでは、新しい高度な設定オプション
System.MBAEngine.UseOpenCascadeが Advanced Settings dialog で利用可能になり、有効にすると、マルチボード アセンブリ ドキュメント(*.MbaDoc)の幾何モデリングに C3D ライブラリを使用する方式から Open CASCADE ライブラリを使用する方式に切り替わります。なお、このオプションを有効にした状態で、旧バージョンのソフトウェアで作成した古いマルチボード アセンブリ ドキュメントをこのリリースで開くと、作成済みの mate は削除されます。アセンブリ部品の相対位置を保持するか、一直線に配置するかを選択できます。開く際に旧バージョンのバックアップを作成するオプションも提示されます。 -
JSON Web Token (Open Beta): このリリースでは、新しい高度な設定オプション
EDMS.CloudLoginByJWTが Advanced Settings dialog で利用可能になり、有効にすると、Altium Designer から Altium Platform 上の Workspace に接続する際のユーザー識別および認証に JWT(JSON Web Token)が使用されます。
バージョン 26.3
Altium Designer Develop – Released: 5 February 2026 – Version 26.3.0 (build 5)
Altium Designer Agile – Released: 5 February 2026 – Version 26.3.0 (build 18)
Altium Designer – Released: 5 February 2026 – Version 26.3.0 (build 6)
Key Highlights
PCB 設計の改善
SOLIDWORKS および Parasolid 形式のサポート強化
-
3D bodies を扱う際、SOLIDWORKS 2024 および 2025 のモデル(
*.SldPrt)のサポートが追加されました。 -
PCB を Parasolid ファイル形式(
*.x_t)にエクスポートする際、Parasolid バージョン 35.1 が使用されるようになりました。これにより、SOLIDWORKS のより新しいバージョン(2024 および 2025)でファイルを正しく開いたりインポートしたりできるようになります。
詳細については、Mechanical Data Import-Export Support ページを参照してください。
ハーネス設計の改善
ジャンパ ワイヤの表示
配線図で定義されたジャンパ ワイヤが、関連するレイアウト図面でも正しく扱われるようになりました。ジャンパ ワイヤは、同一コネクタ内の 2 つのキャビティを接続します。レイアウト図面でバンドルを選択すると、Properties パネルの Bundle Objects 領域に、そのバンドルの一部として、同じ接続ポイントで始まり同じ接続ポイントで終わるジャンパ ワイヤが含まれるようになります。
このようなワイヤでは、長さを手動で定義するオプションのみ利用できます。入力した値は、ハーネス プロジェクトの ActiveBOM ドキュメントおよび製造図面(BOM テーブルおよび配線リスト)に含まれます。
詳細については、Creating the Layout Drawing ページを参照してください。
「Update From Libraries」機能の改善
ライブラリからの更新(Tools » Update From Libraries)は、ハーネス設計の配線図(*.WirDoc)およびレイアウト図面(*.LdrDoc)向けに改善されました。
-
配線図からこの機能にアクセスした場合、ワイヤ、キャビティ部品、および関連部品も含まれるようになりました。
-
レイアウト図面からこの機能にアクセスした場合、ハーネス被覆、レイアウトラベル、および関連部品も含まれるようになりました。
詳細については、Defining the Wiring Diagram および Creating the Layout Drawing のページを参照してください。
プラットフォームの改善
Master Services Agreement が EULA に代わる
Altium Designer Develop または Altium Designer Agile のインストール時に、End User License Agreement(EULA)は Master Services Agreement(MSA)に置き換えられました。
詳細については、Installing & Managing Altium Designer Develop および Installing & Managing Altium Designer Agile のページを参照してください。
バージョン 26.2
Altium Designer Develop – Released: 8 January 2026 – Version 26.2.0 (build 10)
Altium Designer Agile – Released: 8 January 2026 – Version 26.2.0 (build 28)
Altium Designer – Released: 8 January 2026 – Version 26.2.0 (build 7)
Key Highlights
ワイヤボンディングの改善
面付け PCB のサポート
面付け PCB ドキュメントを 3D で表示する際、ボンドワイヤとダイパッドが表示されるようになりました。
また、面付け PCB ドキュメントから Wire Bonding Table Report を生成できるようになりました。
面付け PCB の詳細については、Board Panelization のページを参照してください。
ボンドワイヤ検出用の新しいクエリキーワード
PCB/PcbLib 内のオブジェクトのフィルタリングやデザインルールの適用範囲指定に使用する論理クエリ式を構築する際に、新しい IsBondwire クエリキーワード(PCB オブジェクトタイプチェック)が利用可能になりました。
詳細については、Object Type Checks のページを参照してください。
ハーネス設計の改善
ハーネスバンドルのブレークポイント配置機能
バンドルが縮尺どおりではない(NTS)ことを示すためのブレークポイントを、ハーネスレイアウト図面(*.LdrDoc)のハーネスバンドル上に配置できるようになりました。バンドルには、下の最初の画像に示すように最長セグメントの中央にブレーク記号が表示され、プロパティには Drawn Length, が表示されます。これは設計空間上に描画されたバンドル長を反映します。通常、実際の物理的なバンドル長はこれよりかなり長くなります。Length フィールド(実際の物理長)が設定され、その値が描画長と異なる場合、バンドルが縮尺どおりではない(NTS)ことを示すために、最長セグメントの中央にブレーク記号が表示されます。ブレークを配置するには、バンドルのプロパティの Properties 領域で Add Break Symbol オプションを有効にします。ブレークポイントを含むハーネスバンドルを覆うハーネス被覆にも、同じ位置にブレークが表示されます。ハーネス被覆がハーネスバンドルのブレークポイントで終わる場合、2 番目の画像に示すように、被覆はわずかに長く描画されます。
詳細については、Creating the Harness Layout Drawing のページを参照してください。
データ管理の改善
コンポーネント同期時にライフサイクル状態を保持可能
このリリースでは、Altium Designer の Components Synchronization 機能を使用して Workspace とコンポーネントデータベース間でコンポーネント同期を行う際に、ライフサイクル状態を保持できるようになりました。
この機能は、新しい Preserve lifecycle state オプションによって提供されます。Components Synchronization Configuration ドキュメント(*.CmpSync)でデータソース(テーブル)を選択すると、このオプションは Properties パネルの Advanced セクションに表示されます。
なお、この機能は Allow to skip lifecycle state change for new revisions の運用権限が割り当てられているユーザーが利用できます(詳細は Setting Global Operation Permissions for a Workspace を参照)。
Components Synchronization 機能の詳細については、Component Database to Workspace Data Synchronization のページを参照してください。
Altium Designer 26.2 で正式公開となった機能
このリリースで、以下の機能が正式に Public となりました:
-
BOM CoDesign - 25.1 から利用可能
-
BOM 比較結果からサプライヤ関連フィールドを除外 - 26.1 から利用可能
バージョン 26.1
Altium Designer Develop – Released: 3 December 2025 – Version 26.1.0 (build 6)
Altium Designer Agile – Released: 3 December 2025 – Version 26.1.0 (build 13)
Altium Designer – Released: 3 December 2025 – Version 26.1.0 (build 7)
Key Highlights
PCB 設計の改善
ソルダーマスク拡張ルールのデフォルトが 0 mil に変更(Open Beta)
パッドスタックのデフォルトに関する IPC-7351B 規格に従い、ソルダーマスク開口は通常ランドサイズと 1:1 の比率であるため、Solder Mask Expansion ルール(PCB ドキュメント内)およびルール駆動ソルダーマスク拡張(PCB ライブラリドキュメント内)の値は、デフォルトで 0 mil に設定されるようになりました(従来は 4 mil)。
PCB ライブラリ(*.PcbLib)では、これらの新しいデフォルト値はライブラリレベルでサポートされ、そのライブラリ内で作成されるすべてのコンポーネントフットプリントに継承されます。同じ PCBlib は、以前のバージョンの Altium Designer で開くと、すべてのオブジェクトのルール駆動ソルダーマスク拡張が 4 mil 拡張として表示され、このリリース以降で開くと 0 mil 拡張として表示されます。以下はパッドオブジェクトの例です。
PCB ドキュメント(*.PcbDoc)では、既存のすべての Solder Mask Expansion ルールは初期値を保持します。新規作成ルールに使用されるデフォルト値は、そのルールを作成した Altium Designer のバージョンによって決まり、別バージョンの Altium Designer で開いても変更されません。したがって、以前のバージョンの Altium Designer で作成された場合は、どのバージョンで開いてもデフォルトは 4 mil 拡張のままです。一方、このリリース以降で作成された場合は、どのバージョンで開いてもデフォルトは 0 mil 拡張となります。以下に示すとおりです。

Constraint Manager における新規作成された Solder Mask Expansion デザインルール。

PCB Rules and Constraints Editor ダイアログにおける新規作成された Solder Mask Expansion デザインルール。
Solder Mask Expansion デザインルールの詳細については、Mask Rule Types のページを参照してください。
Constraint Manager の改善
クラスをフィルタリングする機能を追加
多数のクラスを扱う作業を支援するため、Constraint Manager の Clearances ビューにクラスをフィルタリングする機能が実装されました。これにより、クラスのフィルタ(またはグループ化)を構築して、クリアランスマトリクスの焦点を絞った部分集合に切り替えて作業できるようになります。
Clearances ビューの右上にある
ボタンを使用すると、ポップアップにアクセスでき、そこでフィルタの作成、編集、削除、有効化/無効化を行えます。
クリアランスマトリクスの操作に関する詳細は、Defining Design Requirements Using the Constraint Manager のページを参照してください。
Draftsman の改善
Draftsman ドキュメントへの DXF インポートを強化(Open Beta)
この機能により、製造図面ドキュメント(*.PCBDwf、*.HarDwf、*.MbDwf)に対して、バージョン R12 以降の DXF ファイルのインポートがサポートされました。スプラインを含む DXF ファイルのインポートにも対応しました。
DXF ファイルのインポートの詳細については、Draftsman Placement & Editing Techniques のページを参照してください。
ワイヤボンディングの改善
パネル内のボンドワイヤプリミティブ
ボンドワイヤが、以下の場所で正しいタイプ(Bond Wire)として表示されるようになりました:
-
PCB パネルの Primitives 領域(Nets mode
-
でコンポーネントを選択した場合)
PCB パネルの Component Primitives 領域(Components mode -
でネットを選択した場合)PCB Library panel(フットプリントを選択した場合)
ボンドワイヤプリミティブを選択すると、設計空間内の該当ボンドワイヤが選択/ハイライトされます。
さらに、ボンドワイヤの表示を切り替えるための対応する Show Bond Wires オプションが、各領域の右クリックコンテキストメニューで利用可能になりました。
ワイヤボンディングの詳細については、Wire Bonding のページを参照してください。
3D-MID 設計の改善
3D-MID デザインルールチェック(Open Beta)
このリリースでは、3D 基板上の配線トラックに対して、Width、Clearance、Length、および Matched Lengths ルール違反のバッチ Design Rule Checking(DRC)が提供されます。生成される DRC レポートにはこれらすべてのチェック結果が含まれますが、設計空間内でハイライト表示されるのは clearance 違反のみです。
詳細については、3D-MID Design のページを参照してください。
マルチボード設計の改善
ハーネスエントリの「Termination Type」を定義可能
ハーネスエントリの Termination Type をマルチボード回路図上で定義できるようになりました。利用可能な終端タイプは次のとおりです:
-
Connector – PCB 上の嵌合コネクタへ接続する際に使用する標準オプションです。通常は基板実装コネクタを使用します。
-
Crimps/Ferrules – 個々のワイヤを圧着端子またはフェルールで終端してから、PCB 側のコネクタに挿入します。
-
Wire termination – ワイヤはハーネス端で切りっぱなしにされ、PCB に直接ねじ止めまたははんだ付けされます。これは一部の JST コネクタのようなワイヤ直結の基板接続で一般的です。
この情報は、選択したハーネスエントリおよび対応するモジュールエントリのプロパティに反映されます。
マルチボード回路図での接続操作の詳細については、Working with Connections のページを参照してください。
ハーネス設計の改善
ワイヤ同期の強化
ワイヤブレークで接続されたハーネスワイヤは、Design Item ID が異なっていても認識されるようになりました。さらに、同じワイヤブレークで接続され、同じデジグネータを持つすべてのワイヤセグメントについて、部品番号、コメント、色、およびすべてのパラメータが比較されます。差異が見つかった場合は、Mismatched parameters in connected wire segments 違反が報告されます。また、ワイヤおよびワイヤブレークの Properties パネルにも、パラメータ間の競合が検出されたことを示す警告が表示されます。警告内の Synchronize をクリックすると Conflict Wire Parameters ダイアログが開き、ワイヤセグメントに使用するパラメータを選択できます。
ジャンクションポイント上に被覆を配置可能
ハーネスレイアウト図面(*.LdrDoc)で、ジャンクションポイント(2 本以上のバンドルが合流するレイアウト図面上の接続点)over にハーネス被覆を適用/延長できるようになりました。これにより、複数のコネクタを含む区間で、ジャンクションポイント間ごとに別々のハーネス被覆を用意する必要がなくなります。
さらに、被覆の開始位置はそのパスの最も左上の点として扱われ、そのパスには被覆が載っているバンドルのみが含まれるようになりました。
詳細については、Creating the Layout Drawing のページを参照してください。
BOM の数量フィールドを特定オブジェクトで「As Required」に変更
ワイヤ、ケーブル、およびハーネス被覆は長さベースのオブジェクトであり、その値は Length フィールドに表示されます。混乱を避けるため、製造図面ドキュメント(*.HarDwf)内の部品表および ActiveBOM ドキュメントにおけるワイヤ、ケーブル、およびハーネス被覆エントリの Quantity フィールドは、現在 As Required になっています。
詳細については、Managing Your Bill of Materials (BOM) with ActiveBOM のページを参照してください。
配線リストにおけるピングループ化の改善
ハーネス製造ドキュメント(*.HarDwf)に配置された配線リストのピングループ化が改善されました。このリリース以降、自動グループ化は最も多くのワイヤを持つコネクタに適用され、そのすべてのキャビティが、以下の画像に示すように配線リストの From 列で正しくグループ化されます。
ハーネス製造向け Excel Workbook
Output Job を通じて、ハーネス製造業者向けのデータを含む単一の Excel Workbook を生成できる機能が追加されました。これを実現するため、新しい出力機能 Manufacturing Data が Report Outputs セクションで利用可能になりました。
生成される Workbook には、次の 4 つのシートが含まれます:
-
Bill of Materials – 見積もりを迅速に作成するのに便利です。
-
Wiring List – ワイヤ加工機で使用します。
-
Labels – ハーネスバンドル用に印刷する物理ラベルの概要で、Zebra などのプリンタで使用します。
-
Coverings – ハーネスバンドルに適用する被覆の概要。
詳細については、Preparing Reports のページを参照してください。
プラットフォームの改善
.NET 8 への移行
このリリースで、Altium Designer は .NET 6 から .NET 8 の使用へ移行しました。これは Altium Designer の一部として同梱され、一般的なパフォーマンス向上を含む .NET の新しい機能や進展を活用できるようにします。
詳細については、System Requirements のページを参照してください。
WebView2(Open Beta)
このリリース以降、Altium Designer 内のブラウザ関連要素(例: Home ページ)には WebView2 が使用されます。これにより、Windows を更新するだけで、Altium Designer 内で最新の Web ブラウザエンジンを利用できます。
データ管理の改善
プロセスワークフローを使用した Workspace プロジェクトのコピー機能
定義済みかつ有効化されたプロセスワークフローを使用して Workspace プロジェクトのコピーを作成する機能が追加されました。Workspace プロジェクトを開いた状態で、Projects パネルのプロジェクトエントリを右クリックし、Make a copy of the managed project サブメニューから有効化されたプロセス定義(Project Creations テーマの一部)を選択すると、そのプロセスの基礎となるワークフローに従ってプロジェクトのコピーが開始されます。
詳細については、Process-based Project Creation のページを参照してください。
モデルのリリース時にライフサイクル状態を保持可能
コンポーネントモデル(schematic symbol、PCB footprint、simulation model、または harness wiring)の新しいリビジョンを接続先 Workspace にリリースする際、モデルの現在のライフサイクル状態を保持できるようになりました。
なお、この機能は Allow to skip lifecycle state change for new revisions の運用権限が割り当てられているユーザーが利用できます(詳細は Setting Global Operation Permissions for a Workspace を参照)。
Workspace コンテンツ編集の詳細については、Creating & Editing Content のページを参照してください。
設計レビューコメントリンク
設計レビューの一環としてコメントが追加されると、そのレビューへのリンク(From <DesignReviewName>)が Comments And Tasks パネル内の対応するエントリおよびそのコメントのコンテキストコメントウィンドウ(設計空間内)に表示されるようになりました。リンクをクリックすると、デフォルトブラウザの新しいタブでレビューの Overview ページが開きます。
ドキュメントコメント機能の詳細については、Document Commenting のページを参照してください。
単位対応データ型の追加サポート
Altium Platform 上の接続された Workspace でコンポーネントテンプレートの一部としてユーザーパラメータを定義する際、以下の追加の単位対応データ型がサポートされるようになりました:
-
面積 (mm2)
-
バール (bar)
-
ビット
-
カンデラ (cd)
-
小数
-
整数
-
ジュール (J)
-
ルーメン (lm)
-
ミリメートル (mm)
-
パスカル (Pa)
-
平方インチあたりポンド (psi)
-
毎分回転数 (rpm)
-
ジーメンス (S)
-
テスラ (T)
これらの新しい単位タイプを使用するパラメータは、Components panel、コンポーネントエディタ(single 編集モードおよび batch 編集モードの両方)、さらに Library Importer と Components Synchronization 機能(Parameter Mapping セクション内の Properties パネル)を含む、ソフトウェアのさまざまな領域でサポートされています。
単位対応のコンポーネントパラメータデータ型の詳細については、 Component Templates ページを参照してください。
Components Synchronization 使用時にパートチョイスを同期する機能
Components Synchronization 機能および関連する Components Synchronization Configuration ドキュメント(*.CmpSync)を使用して、パートチョイス情報を定義および同期する機能が追加されました。同期されるパラメータの制御は、ドキュメント内でテーブルが選択されている場合に、Part Choices Mapping 領域の Properties パネルで利用できます。 ボタンを使用してパートチョイスのパラメータペア(Manufacturer / Part Number)を追加または削除し、ドロップダウンメニューオプションでマッピングを定義します。マッピングが定義されると、対応するパラメータがドキュメントのグリッド領域の Part Choice n 列の下に表示されます。
Components Synchronization 機能の詳細については、 Component Database to Workspace Data Synchronization ページを参照してください。
Workspace への接続問題に関する新しい警告
Workspace への接続に問題があり、プロジェクトドキュメントの最新の VCS 状態を更新できない場合、関連するツールチップ警告付きの Refresh VCS Statuses コントロールが Projects パネル内のプロジェクトエントリの横に表示されるようになりました。接続が復旧したら、エントリをクリックして VCS 状態を再同期し、最新の変更を確認してください。
ドキュメントステータスの表示の詳細については、 Managing Project Documents ページを参照してください。
BOM CoDesign の改善
BOM 比較結果からサプライヤ関連フィールドを除外 (Open Beta)
BOM CoDesign 機能を使用して ActiveBOM と選択した Managed BOM を比較する際、詳細設定が無効になっている場合、サプライヤ関連データ(Supplier および Supplier Part Number パラメータ)は、ActiveBOM ドキュメントからアクセスした Properties パネルの Related BOMs タブにある Differences section から除外されます。
比較結果の確認の詳細については、 BOM CoDesign ページを参照してください。
インポート/エクスポートの改善
強化された Allegro デザインインポート
必要なすべての構成ファイルが、Altium Designer のインストールに含まれるバッチファイル Allegro2Altium.bat に含まれるようになりました。このファイルは、Allegro バイナリ(*.brd または *.dra)ファイルを ASCII 形式に変換するために使用されます(そのような設計/ライブラリが Altium Designer と同じ PC 上にない場合)。 したがって、インポートに必要なのはこの bat ファイルのみで、追加ファイルは不要です。
比較結果の確認の詳細については、 Importing a Design from Allegro ページを参照してください。
xDX Designer デザインのコンポーネント代替ビューのサポート
xDX Designer デザインをインポートする際、生成される回路図ドキュメントおよび回路図ライブラリドキュメントの両方で、コンポーネントの代替ビューモードがサポートされるようになりました。
比較結果の確認の詳細については、 Importing a Design from xDX Designer or DxDesigner ページを参照してください。
Altium Designer 26.1 で完全公開になった機能
以下の機能は、このリリースで正式に Public となりました:
-
Allegro インポート用詳細パッドスタック - 25.7 から利用可能
-
PCB オブジェクトプロパティ向け Properties Panel の最適化 - 25.7 から利用可能
Altium Designer 26.1 の追加機能
-
外部 VCS リポジトリへの非表示リンク (Open Beta): 新しい詳細設定オプション –
VCS.HideProjectExternalRepositoriesLinks– がこのリリースで Advanced Settings dialog に追加されました。これを有効にすると、接続された Workspace で外部 VCS 配下のプロジェクトを利用可能にした際に自動作成される外部 VCS リポジトリへのリンクが、Preferences ダイアログ(
)の Data Management – Design Repositories page で非表示になります。
-
Simbeor バージョン (Open Beta): 新しい詳細設定オプション –
PCB.SimbeorVersion– がこのリリースで Advanced Settings dialog に追加されました。この機能は、遅延とインピーダンスの計算に使用する Simbeor のバージョンを制御します(Simbeor 2020.3(オプション '0')または Simbeor 2023.1(オプション '1'))。 -
ビアインスタンシング (Open Beta): 新しい詳細設定オプション –
PCB.ViaInstancing– がこのリリースで Advanced Settings dialog に追加されました。このオプションを有効にすると、「ビアインスタンシング」の概念が使用されます。これは、ビアテンプレートではなく、ビアのインスタンスのジオメトリを構築するアプローチです。これにより、メモリ消費とシーン構築時間を削減しながら、パフォーマンスが向上します。 -
パッドおよびビアテンプレートの読み込み最適化 (Open Beta): 新しい詳細設定オプション –
PCB.Performance.PadViaTemplate.LoadingOptimization– がこのリリースで Advanced Settings dialog に追加されました。これにより、パッドおよびビアテンプレートの読み込みが最適化され、PCB の読み込みが高速化されます。 -
ECO 処理の最適化 (Open Beta): 新しい詳細設定オプション –
WSM.DotNetECOImplementation– がこのリリースで Advanced Settings dialog に追加されました。これにより、高速化された ECO 処理機能を使用できるようになります。











)を使用して物理モデルを再生成できます。






























































