프로젝트 옵션에 액세스, 정의 및 관리하기
Altium Essentials: Schematic Electrical Rules Validation
This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.

Project Options 대화 상자의 General, Error Reporting 및 Options 탭
개요
기존 프로젝트나 새로 생성한 프로젝트에는 해당 프로젝트에만 적용되는 다양한 옵션 설정이 연결됩니다. 이러한 설정은 프로젝트 파일(예: *.PrjPcb)에 저장되며 프로젝트 유형에 따라 달라집니다. 옵션 설정은 Project Options 대화 상자에서 구성합니다.
접근 방법
Project Options 대화 상자는 다음 방법 중 하나로 열 수 있습니다.
- Projects Panel에서 프로젝트 항목을 마우스 오른쪽 버튼으로 클릭한 다음 컨텍스트 메뉴에서 Project Options 을 클릭합니다.
-
Projects Panel에서 원하는 프로젝트에 포커스가 있을 때
아이콘을 클릭합니다.
- 아무 Editor에서나 기본 메뉴의 Project » Project Options을 선택합니다.
대화 상자 탭
일반

Project Options 대화 상자의 General 탭
Project Options 대화 상자의 General 탭에서는 워크스페이스 프로젝트의 온라인 가용성 및 동기화를 제어할 수 있습니다.
옵션/컨트롤
워크스페이스와의 연결이 끊어진 상태에서 프로젝트에 대해 이 탭을 열면 Turn Off Synchronization 버튼만 사용할 수 있습니다.
워크스페이스에 속하지 않은 프로젝트에 대해 이 탭을 열면 Project Options 대화 상자의 General 탭에는 Make Project Available Online 버튼만 표시됩니다. 이 버튼을 클릭하면 온라인으로 제공 대화 상자가 열리며, 필요한 단계를 거치면 프로젝트가 워크스페이스에 추가됩니다. 완료되면 대화 상자 탭의 모든 옵션을 사용할 수 있습니다.
일반
- Description - 이 필드에 프로젝트에 대한 설명을 선택적으로 입력할 수 있습니다. 입력한 설명은 워크스페이스 브라우저 인터페이스에서 프로젝트를 탐색할 때 설명 필드에 표시됩니다.
온라인 가용성 및 동기화
-
Version Control - 이 체크박스의 선택 상태는 현재 온라인 제공 방식을 나타냅니다. 이 옵션을 활성화하면 워크스페이스의 Versioned Storage Git 설계 저장소에서 VCS로 프로젝트를 관리하고, 비활성화하면 단순 동기화를 사용합니다. 정식 버전 제어를 활성화하면 여러 사용자가 프로젝트에서 작업할 수 있으며, 워크스페이스에 연결된 다른 모든 참여자와 프로젝트가 공유됩니다.
-
Migrate to Altium 365 Versioned Storage - 외부 VCS 시스템을 사용하는 프로젝트를 Altium 365 워크스페이스 기본 VCS로 마이그레이션하려면 이 옵션을 활성화합니다. 변환된 설계 프로젝트는 이전 VCS 커밋 이력을 유지하며, 이벤트 기반 이력 타임라인 등 워크스페이스의 기본 VCS 지원 기능을 활용할 수 있습니다. 이 옵션은 미러링된 프로젝트에서만 사용할 수 있습니다.
-
Server Folder - 프로젝트가 저장된 워크스페이스 폴더입니다.
-
Enable Conflict Prevention Notifications - 워크스페이스 프로젝트에서 팀원이 동일한 문서를 편집 중일 때 알림을 받아 파일 편집 접근을 관리하고 데이터 충돌 가능성을 방지하려면 이 옵션을 활성화합니다.
-
Turn Off Synchronization - 이 버튼을 클릭하면 동기화가 해제되며, 로컬 프로젝트 사본은 더 이상 워크스페이스에 있는 프로젝트와 연결되지 않습니다. 워크스페이스에 있는 프로젝트는 변경되지 않습니다.
요구사항
-
Link Requirements – Requirements Portal의 블록이 설계 프로젝트에 연결되어 있지 않은 경우 이 버튼을 클릭하면 Link Requirements 대화 상자가 열리며, 여기에서 프로젝트에 연결할 블록을 선택할 수 있습니다.
-
Linked Requirements – Requirements Portal의 블록이 설계 프로젝트에 연결되어 있는 경우 이 항목에 연결된 블록이 표시됩니다. 링크를 클릭하면 현재 프로젝트-블록 매핑을 변경할 수 있습니다. Unlink 버튼을 클릭하면 연결이 제거됩니다.
자세한 내용은 설계의 요구사항 페이지를 참조하십시오.
오류 보고

Project Options 대화 상자의 Error Reporting 탭(PCB 프로젝트의 경우)
Project Options 대화 상자의 Error Reporting 탭에서는 프로젝트 검증 시 원본 Schematic 문서에 존재할 수 있는 각 전기적 위반 및 도면 작성 위반의 보고 수준을 정의할 수 있습니다. 프로젝트를 검증할 때 이러한 위반 설정은 Connection 매트릭스 탭의 설정과 함께 사용되어 원본 문서의 연결 위반을 검사합니다.
옵션/컨트롤
위반 목록
이 목록에는 프로젝트의 원본 문서에 존재할 수 있는 모든 전기적 위반 및 도면 작성 위반이 표시됩니다. 위반은 다음 범주로 분류됩니다.
PCB Design:
Multi-board Design:
Harness Design:
각 위반 유형에는 다음 필드가 표시됩니다.
- Violation Type Description - 위반 유형에 대한 간단한 설명입니다.
-
Report Mode - 이 필드에서 검사 위반 시 적용할 심각도 수준을 지정합니다. 드롭다운에서 다음 보고 수준 중 하나를 선택합니다.
-
마우스 오른쪽 버튼 메뉴
마우스 오른쪽 버튼 메뉴에서 다음 명령을 사용할 수 있습니다.
- All Off - 모든 위반 유형의 Report Mode을 No Report으로 설정합니다.
- All Warning - 모든 위반 유형의 Report Mode을 Warning으로 설정합니다.
- All Error - 모든 위반 유형의 Report Mode을 Error으로 설정합니다.
- All Fatal - 모든 위반 유형의 Report Mode을 Fatal Error으로 설정합니다.
- Selected Off - 선택한 모든 위반 유형의 Report Mode을 No Report으로 설정합니다.
- Selected To Warning - 선택한 모든 위반 유형의 Report Mode을 Warning으로 설정합니다.
- Selected To Error - 선택한 모든 위반 유형의 Report Mode을(를) Error(으)로 설정합니다.
- Selected To Fatal - 선택한 모든 위반 유형의 Report Mode을(를) Fatal Error(으)로 설정합니다.
- Default - 모든 위반 유형의 Report Mode을(를) 기본 설정으로 되돌립니다.
- Report Suppressed Violations in Messages Panel - 이 옵션을 활성화하면 이 탭에서 표시하지 않도록 설정한 위반도 Messages 패널에 표시됩니다.
추가 옵션
- Set To Installation Defaults - 클릭하면 탭의 옵션이 설치 시 기본값으로 설정됩니다.
Connection 매트릭스

Project Options 대화 상자의 Connection Matrix 탭
Project Options 대화 상자의 Connection Matrix 탭은 컴포넌트 핀과 포트 및 시트 엔트리 같은 Net 식별자 간의 연결 규칙을 설정할 수 있는 매트릭스를 제공합니다. 이 매트릭스는 경고 또는 오류로 보고할 논리적 또는 전기적 조건을 정의합니다. 예를 들어 출력 핀이 다른 출력 핀에 연결된 경우 일반적으로 오류 조건으로 간주되지만, 수동 핀 두 개가 서로 연결된 경우는 그렇지 않습니다. 프로젝트의 유효성을 검사할 때 이러한 위반 설정은 오류 보고 탭에 정의된 설정과 함께 사용되어 소스 문서의 위반 여부를 검사합니다.
옵션/컨트롤
Connection 매트릭스
매트릭스는 핀, 포트 및 시트 엔트리의 조합 간에 가능한 모든 배선 연결 검사 항목과 연결되지 않은 개체의 검사 항목을 표시합니다. 매트릭스는 가로와 세로 방향으로 읽으며, 행과 열이 교차하는 매트릭스 요소의 색상은 해당 조건을 검사할 때 컴파일러가 어떻게 응답할지를 지정합니다.
매트릭스에서 위반 검사의 보고 모드를 변경하려면 두 개체의 행과 열이 교차하는 위치의 색상 사각형을 클릭합니다. 클릭할 때마다 모드가 다음 보고 수준으로 바뀝니다. 다음 수준이 지원됩니다.
- No Report
- Warning
- Error
- Fatal Error
마우스 오른쪽 버튼 클릭 메뉴
마우스 오른쪽 버튼 클릭 컨텍스트 메뉴에서 다음 명령을 사용할 수 있습니다.
- All Off - 매트릭스의 모든 항목을 No Report(으)로 설정합니다.
- All Warning - 매트릭스의 모든 항목을 Warning(으)로 설정합니다.
- All Error - 매트릭스의 모든 항목을 Error(으)로 설정합니다.
- All Fatal - 매트릭스의 모든 항목을 Fatal Error(으)로 설정합니다.
- Default - 모든 항목을 기본값으로 설정합니다.
추가 옵션
- Set To Installation Defaults - 클릭하면 탭의 옵션이 설치 시 기본값으로 설정됩니다.
클래스 생성

Project Options 대화 상자의 Class Generation 탭
Project Options 대화 상자의 Class Generation 탭에서는 클래스 생성을 구성하고 제어할 수 있습니다. 클래스는 특정 유형의 설계 객체를 논리적으로 모아 놓은 집합입니다. 예를 들어 관련 컴포넌트 그룹을 별도의 컴포넌트 클래스로 묶은 다음, 해당 클래스를 특정 대상을 위한 규칙 생성의 기준으로 사용할 수 있습니다. 이 탭에서는 소스 Schematic 문서를 PCB 설계 문서와 동기화할 때 자동으로 생성할 클래스와 생성할 사용자 정의 클래스를 결정하는 컨트롤을 제공합니다.
옵션/컨트롤
자동 생성 클래스
-
Generate Net Classes for Buses - 이 옵션을 선택하면 설계의 각 버스에 대해 Net 클래스를 자동으로 생성합니다. 클래스의 멤버는 해당 클래스가 생성된 버스를 구성하는 개별 Net입니다.
-
Generate Net Classes for Components - 이 옵션을 선택하면 설계의 각 컴포넌트에 대해 Net 클래스를 자동으로 생성합니다. 클래스의 멤버는 해당 클래스가 생성된 컴포넌트의 핀이 연결된 관련 Net입니다.
-
Generate Separate Net Classes for Bus Sections - 이 옵션을 선택하면 각 버스 구간에 대해 별도의 Net 클래스를 자동으로 생성합니다. 버스 구간은 더 큰 버스의 일부에 해당하는 버스를 지정하여 생성합니다. 예를 들어
D[15..0]버스에서D[15..8]을(를) 지정할 수 있습니다. -
Generate Net Classes for Named Signal Harnesses - 이 옵션을 활성화하면 설계에서 이름이 지정된 각 신호 하네스에 대해 Net 클래스를 자동으로 생성합니다. 클래스의 멤버는 해당 클래스가 생성된, 이름이 지정된 신호 하네스에 모인 신호와 관련된 Net입니다.
-
Sheet-Level Class Generation Grid - 이 영역에서는 개별 Schematic 시트 수준에서 컴포넌트 및/또는 Net 클래스의 자동 생성을 제어할 수 있습니다. 프로젝트의 모든 소스 Schematic 시트가 나열되며, 각 시트에 대해 다음 정보가 표시됩니다.
- Sheet Name - Schematic 문서의 이름입니다.
- Full Path - 문서가 저장된 폴더의 절대 경로입니다.
-
Component Classes - 시트에 대한 컴포넌트 클래스를 생성하려면 이 옵션을 선택합니다.
- Generate Rooms - 컴포넌트 클래스에 대한 룸을 생성하려면 이 옵션을 선택합니다.
-
Net Classes Scope - 이 필드에서 시트에 대한 Net 클래스의 생성 여부와 생성 범위를 지정합니다. 필드의 드롭다운에서 다음 항목을 선택할 수 있습니다.
- None - 이 시트에 대한 Net 클래스를 생성하지 않습니다.
- Local Nets Only - 이 시트에 대한 Net 클래스를 생성하되, 시트 내부의 멤버 Net만 포함합니다.
- All Nets - 시트와 관련된 모든 멤버 Net(시트 내부 Net 및 다른 곳으로 연결되는 Net)을 포함하는 Net 클래스를 생성합니다.
-
Structure Classes Generate Structure - 시트에 대한 구조 클래스를 생성하려면 이 옵션을 선택합니다.
구조 클래스는 모든 유형의 클래스(Net 클래스, 컴포넌트 클래스 등)를 멤버로 포함할 수 있는 특수한 유형의 클래스입니다. 설계를 PCB로 전송할 때 컴포넌트 및/또는 Net이 포함된 프로젝트의 각 Schematic 시트에서 구조 클래스를 자동으로 생성하면 프로젝트 구조를 PCB 측에 충실하게 반영할 수 있습니다. 구조 클래스를 사용하면 PCB 영역 내에서 Schematic 문서 구조를 재현하여 고급 탐색을 수행할 수 있을 뿐 아니라, 설계 규칙의 적용 범위를 지정하거나 필터링하는 등의 논리 쿼리에도 활용할 수 있습니다.
사용자 정의 클래스
- Generate Component Classes - 설계를 PCB로 전송할 때 사용자 정의 컴포넌트 클래스를 생성하려면 이 옵션을 선택합니다. 컴포넌트 클래스는 Schematic에서 대상 컴포넌트에 ClassName 파라미터를 추가하고 해당 값을 원하는 클래스 이름으로 설정하여 수동으로 정의합니다.
- Generate Rooms for Component Class - 사용자 정의 컴포넌트 클래스를 기반으로 룸을 생성하려면 이 옵션을 선택합니다. 이러한 컴포넌트에는 파라미터 이름이 'ClassName'인 컴포넌트 파라미터가 있어야 합니다.
- Generate Net Classes - 설계를 PCB로 전송할 때 사용자 정의 Net 클래스를 생성하려면 이 옵션을 선택합니다. Net 클래스는 Schematic에서 Net 클래스 지시자를 사용하여 수동으로 정의합니다. Net을 Net 클래스의 멤버로 지정하려면 관련 와이어나 버스(또는 블랭킷)에 Net 클래스 지시자를 연결하고 해당 ClassName 파라미터의 값을 원하는 클래스 이름으로 설정합니다.
추가 옵션
- Set To Installation Defaults - 클릭하여 탭의 옵션을 설치 시 기본값으로 설정합니다.
참고
-
설계를 PCB로 전송할 때 클래스(자동 및/또는 사용자 정의)를 생성하려면 Project Options 대화 상자의 Comparator 탭에서 해당 Comparator 설정이 다음과 같이 Find Differences (으)로 설정되어 있는지 확인해야 합니다.
- Net 클래스 - (Differences Associated with Nets 범주에 있는) Extra Net Classes 비교 유형을 Find Differences(으)로 설정합니다.
- 컴포넌트 클래스 - (Differences Associated with Components 범주에 있는) Extra Component Classes 비교 유형을 Find Differences(으)로 설정합니다.
-
또한 Project Options 대화 상자의 ECO 생성 탭에서 해당 ECO 설정이 Generate Change Orders(으)로 설정되어 있는지 확인해야 합니다.
- Net 클래스 - (Modifications Associated with Nets 범주에 있는) Add Net Classes 수정 유형을 Generate Change Orders(으)로 설정합니다.
- 컴포넌트 클래스 - (Modifications Associated with Components 범주에 있는) Add Component Classes 수정 유형을 Generate Change Orders(으)로 설정합니다.
비교기

Project Options 대화 상자의 Comparator 탭
Project Options 대화 상자의 Comparator 탭에서는 문서를 비교할 때 찾을 차이점과 무시할 차이점의 유형을 정의할 수 있습니다. 가능한 각 비교 항목에 대해 Mode 열의 해당 드롭다운을 사용하여 차이점을 찾거나 무시하도록 선택할 수 있습니다. 필요에 따라 컴포넌트, Net, 파라미터 및 물리적 객체의 차이점을 찾도록 설정할 수 있습니다.
옵션/컨트롤
이 대화 상자는 두 개의 주요 영역으로 나뉩니다.
- Comparison Type Description/Mode 제목의 위쪽 영역에는 사용 가능한 각 비교 유형의 설명과 비교 모드가 나열됩니다.
- Object Matching Criteria 제목의 아래쪽 영역에서는 Net, Net Class, Component Class, Differential Pair 및 Structure Class의 일치 기준을 정의합니다.
비교 유형 설명/모드
- Comparison Type Description - 이 영역에는 프로젝트 내에서 사용 가능한 각 비교 유형에 대한 설명이 나열됩니다. 맨 오른쪽의 스크롤 막대를 사용하여 Differences Associated with Components, Differences Associated with Nets, Differences Associated with Parameters, Differences Associated with Physical 및 Differences Associated with Structure Classes(으)로 스크롤하면 각 영역의 비교 모드를 확인하거나 변경할 수 있습니다.
-
Mode - 항목을 클릭한 후 드롭다운을 사용하여 비교 모드를 변경합니다.
-
Find Differences- 해당 비교 유형의 차이점을 찾으려면 이 옵션을 선택합니다. -
Ignore Differences- 해당 비교 유형의 모든 차이점을 무시하려면 이 옵션을 선택합니다(해당 비교 유형에 대한 비교는 수행되지 않습니다).
-
객체 일치 기준
- Object Type - Net, Net Class, Component Class, Differential Pair 및 Structure Class.
- Min Match % 등의 객체 유형 목록입니다. 원하는 최소 일치율을 입력하거나 열의 오른쪽을 클릭한 후 위쪽 및 아래쪽 화살표 키를 사용하여 값을 늘리거나 줄입니다.
- Min Matched Members - 원하는 최소 일치 멤버 수를 입력하거나 열의 오른쪽을 클릭한 후 위쪽 및 아래쪽 화살표 키를 사용하여 값을 늘리거나 줄입니다.
- Use Name Matching - 항목을 클릭하거나 드롭다운을 사용하여 After member matching 또는 Never을(를) 선택합니다.
- Show Manual Matching Dialog - 항목을 클릭하거나 드롭다운을 사용하여 For unmatched objects 또는 Never를 선택합니다.
추가 옵션
- Ignore Rules Defined in PCB Only - 설계 프로젝트 내에서 PCB에만 정의된 규칙을 무시하려면 이 옵션을 선택합니다. 예를 들어, 엔지니어링 변경 지시를 수행할 때 Schematic에서 PCB로 변경 사항을 적용할 수 있으며, 이 옵션이 활성화되어 있으면 PCB에만 있는 규칙은 무시됩니다. 동일한 프로젝트의 Schematic 시트에 해당하는 규칙이 없으면 비교기는 새 규칙을 추가하려고 시도하지 않습니다.
- Set To Installation Defaults - 클릭하여 탭의 옵션을 설치 시 기본값으로 설정합니다.
ECO 생성

Project Options 대화 상자의 ECO Generation 탭
Project Options 대화 상자의 ECO Generation 탭에서는 비교기가 발견한 차이점을 기반으로 엔지니어링 변경 지시(ECO)를 생성할 때 포함할 수 있는 수정 유형을 구성할 수 있습니다.
옵션/컨트롤
수정 유형 목록
이 목록에는 원본 Schematic 문서와 PCB 설계 문서를 동기화할 때 엔지니어링 변경 지시를 통해 수행할 수 있는 모든 수정 사항이 표시됩니다. 목록 항목에는 Components, Nets, Parameters, Structure Classes 등과 관련된 수정 유형의 범주가 포함됩니다.
각 수정 유형에는 다음 필드가 포함됩니다.
- Modification Type Description – 수정 유형에 대한 간략한 설명입니다(동기화 도구가 수행할 작업).
-
Mode – 이 필드를 사용하여 생성되는 ECO에 해당 수정 유형을 포함할지 여부를 제어합니다. 드롭다운에서 다음 중 하나를 선택합니다.
- Generate Change Orders - 생성되는 ECO에 해당 수정 유형을 포함합니다.
- Ignore Differences - 생성되는 ECO에서 해당 수정 유형을 제외합니다.
마우스 오른쪽 버튼 클릭 메뉴
마우스 오른쪽 버튼 클릭 상황에 맞는 메뉴에서 다음 명령을 사용할 수 있습니다.
- Report – 이 명령을 사용하여 현재 구성된 수정 모드에 대한 보고서를 생성합니다. 보고서가 이미 로드된 상태로 Report Preview 대화 상자가 나타납니다. 이 대화 상자에서 다양한 페이지/확대·축소 컨트롤을 사용하여 보고서를 검토한 후 파일로 내보내거나 인쇄할 수 있습니다.
추가 옵션
- Push Component Designator Changes to Annotation File (if any) – 컴포넌트 Designator 변경 사항을 어노테이션 파일에 포함하려면 선택합니다.
- Set To Installation Defaults – 클릭하여 탭의 옵션을 설치 시 기본값으로 설정합니다.
옵션

Project Options 대화 상자의 Options 탭
Project Options 대화 상자의 Options 탭에서는 프로젝트에서 생성되는 출력물의 출력 경로 및 관련 옵션을 지정할 수 있습니다. 다양한 Netlist 옵션과 Net 식별자 범위도 지정할 수 있습니다.
옵션/컨트롤
-
Output Path – 현재 설계 프로젝트(
*.PrjPcb)에서 출력 파일을 생성할 때 사용하는 기본 출력 경로입니다. - ECO Log Path – ECO 로그 파일의 기본 출력 경로입니다.
-
Schematic Template Location – 이 필드를 사용하여 프로젝트의 Schematic 템플릿 파일(
*.SchDot,*.SchDoc)을 가져올 디렉터리를 지정합니다.
Output 옵션
- Open outputs after compile – 설계 프로젝트를 컴파일한 후 생성된 파일을 열려면 활성화합니다. 통합 라이브러리 패키지 프로젝트의 경우, 패키지 프로젝트를 컴파일한 후 통합 라이브러리를 설치하려면 이 옵션을 활성화합니다.
-
Timestamp folder – BOM 보고서(Reports » Bill of Materials)와 같은 생성된 출력물을 저장할 타임스탬프가 포함된 폴더를 만들려면 활성화합니다. 폴더 이름의 형식은
<FolderName> Date Time이며,<FolderName>은 Output Path 필드에서 지정하고Date및Time는 시스템 설정과 동일한 형식을 사용합니다. - Archive project document – 프로젝트 문서를 보관하려면 활성화합니다. 예를 들어, PCB 설계에서 제조 출력물(File » Fabrication Outputs 및 File » Assembly Outputs)을 생성할 때 대상 Output 폴더에 관련 PCB 문서의 사본이 포함됩니다.
- Use separate folder for each output type – 설계 프로젝트에서 생성되는 각 출력 유형별로 별도의 폴더를 만들려면 활성화합니다. 이 폴더 구조는 Projects Panel에도 표시됩니다.
Netlist 옵션
- Allow Ports to Name Nets – 시스템에서 생성한 기본 Net 이름 대신, 배선된 포트의 Name 속성을 사용하여 Net 이름을 지정하려면 활성화합니다.
- Allow Sheet Entries to Name Nets – 시스템에서 생성한 기본 Net 이름 대신 시트 Entry 이름을 사용하여 Net 이름을 지정하려면 활성화합니다.
- Allow Single Pin Nets – 핀이 하나만 있는 Net을 허용하려면 활성화합니다.
-
Append Sheet Numbers to Local Net – 해당 시트 내에만 존재하는 Net에 Schematic 문서의 Sheet Number 파라미터(문서 수준 파라미터) 값을 덧붙이려면 활성화합니다. 로컬 Net은 시트 밖으로 나가지 않는 Net입니다. 시트 밖으로 나가는 Net(따라서 로컬이 아닌 Net)에는 이 옵션이 적용되지 않습니다.
- Higher Level Names Take Priority – 계층 구조의 상위 시트에서 사용하는 Net 레이블로 하위 시트의 Net 이름을 지정하려면 활성화합니다.
-
Power Port Names Take Priority – 소프트웨어는 전원 포트를 일반 포트에 배선하여 전역 전원 Net을 로컬 Net으로 만들 수 있습니다. 이렇게 하면 해당 시트에서 해당 전원 포트에 연결된 모든 핀이 별도의 Net에 속하게 됩니다. 이 옵션을 활성화하면 전원 포트에 할당된 Net 이름을 사용하여 Net 이름을 지정하도록 강제합니다.
Net 식별자 범위
다중 시트 설계는 Net 식별자에 의해 전기적(또는 연결) 수준에서 정의됩니다. Net 식별자(Net 레이블, 포트, 시트 엔트리, 전원 포트 및 숨겨진 핀)는 동일한 Net에 속한 지점 간에 Logical 연결을 생성합니다. 이러한 연결은 한 시트 내에서 또는 여러 시트에 걸쳐 이루어질 수 있습니다. Physical 연결은 한 객체가 와이어를 통해 다른 전기적 객체에 직접 연결될 때 형성됩니다. Logical 연결은 동일한 유형의 Net 식별자 두 개(예: Net 레이블 두 개)가 동일한 Net 속성을 가질 때 생성됩니다.
설계의 연결 모델을 생성할 때는 Net 식별자가 서로 연결되는 방식을 정의해야 합니다. 이를 Net Identifier Scope 설정이라고 합니다. 다중 시트 설계에서 시트를 연결하는 방법은 기본적으로 두 가지입니다. 한 시트에서 다른 시트로 계속 직접 연결하는 수평 연결과, 하위 시트에서 Parent 시트에 있는 해당 하위 시트의 시트 심볼로 연결하는 수직 연결입니다. 수평 연결에서는 포트와 포트 간에 연결됩니다(Net 레이블과 Net 레이블 간 연결도 가능). 수직 연결에서는 시트 엔트리와 포트 간에 연결됩니다.
드롭다운 목록에서 다음 범위 중 하나를 선택합니다.
-
Automatic (Based on project contents) – 이 모드는 다음 기준에 따라 사용할 Net 식별자 모드를 자동으로 선택합니다. 최상위 시트에 시트 엔트리가 있으면 Hierarchical이 사용됩니다. 시트 엔트리는 없지만 포트가 있으면 Flat이 사용됩니다. 시트 엔트리와 포트가 모두 없으면 Global이 사용됩니다.
- Flat (Only ports global) – 포트가 설계 전체의 모든 시트에 걸쳐 전역적으로 연결됩니다. 이 옵션에서 Net 레이블은 각 시트에만 적용되므로 시트 간에 연결되지 않습니다. 이름이 같은 모든 포트는 모든 시트에서 서로 연결됩니다. 이 옵션은 평면 다중 시트 설계에 사용할 수 있습니다. 시트 전반에 걸쳐 Net을 추적하기 어려울 수 있으므로 대규모 설계에는 권장하지 않습니다.
- Hierarchical (Sheet entry <-> port connections, power ports global) – 포트와 일치하는 시트 엔트리 간에 수직으로 연결합니다. 이 옵션은 시트 심볼의 엔트리와 일치하는 하위 시트의 포트를 통해서만 시트 간 연결을 형성합니다. 각 시트의 포트를 사용하여 Net 또는 버스를 Parent 시트의 해당 시트 심볼에 있는 시트 엔트리로 연결합니다. 일치하는 시트 엔트리가 없는 포트는 다른 시트에 같은 이름의 포트가 있더라도 연결되지 않습니다. Net 레이블은 각 시트에만 적용되므로 시트 간에 연결되지 않습니다. 그러나 전원 포트는 전역적으로 적용되므로 이름이 같은 모든 전원 포트는 설계 전체에서 연결됩니다. 이 옵션을 사용하면 깊이나 계층에 제한 없이 설계를 생성할 수 있으며, 인쇄된 Schematic에서 설계 전체에 걸쳐 Net을 추적할 수 있습니다.
- Strict Hierarchical (Sheet entry <-> port connections, power ports local) – 이 연결 모드는 Hierarchical 모드와 동일하게 동작하지만, 전원 포트가 각 시트에만 적용된다는 차이가 있습니다. 즉, 다른 시트에 있는 같은 이름의 전원 포트와 연결되지 않습니다.
- Global (Netlabels and ports global) – 포트와 Net 레이블이 설계 전체의 모든 시트에 걸쳐 연결됩니다. 이 옵션에서는 동일한 Net 레이블을 가진 모든 Net이 모든 시트에서 서로 연결됩니다. 또한 이름이 같은 모든 포트도 모든 시트에서 서로 연결됩니다. 포트에 연결된 Net에 Net 레이블도 있으면 해당 Net의 이름은 Net 레이블의 이름이 됩니다. 이 옵션도 평면 다중 시트 설계에 사용할 수 있지만, Schematic에서 Net 이름을 눈으로 찾기가 항상 쉽지는 않으므로 한 시트에서 다른 시트로 연결을 추적하기 어렵습니다.
다음 방법을 사용한 핀 스와핑 허용
PCB Editor에서는 컴포넌트 패드와 해당 구리 패턴의 Net을 교환하여 핀, Differential Pair 및 파트를 스왑합니다. 변경 사항을 Schematic에 병합할 때 핀 스왑을 처리하는 방법은 두 가지입니다.
-
Adding / Removing Net-Labels – 컴포넌트 심볼의 핀 스와핑을 허용하려면 활성화합니다. Schematic에서 Net 레이블을 스왑하여 스왑을 수행하려면 Net 레이블을 통해 연결이 설정되어 있어야 합니다. 즉, 핀들이 직접 배선으로 연결되어 있지 않아야 합니다.
-
Changing Schematic Pins – 컴포넌트의 핀에 연결된 와이어의 Net 레이블 스와핑을 허용하려면 활성화합니다. Net이 컴포넌트에 직접 배선으로 연결된 경우에는 핀 스와핑만 사용할 수 있습니다. 이 방법은 저항 어레이와 같은 단순한 컴포넌트에 사용하거나 Schematic 설계 구조상 다른 대안이 없는 경우에 사용할 수 있습니다.
일반
- Automatic Sheet Numbering – 이 프로젝트의 Schematic 시트에 자동으로 번호를 지정하려면 이 옵션을 활성화합니다. 이를 통해 시트 식별자를 제어하고 각 Schematic 문서 내에 매개변수로 저장할 수 있습니다.
-
Automatic Cross References – 활성 프로젝트의 모든 소스 Schematic 문서에 포트, 시트 외부 커넥터 및 시트 엔트리의 상호 참조 정보를 자동으로 추가하려면 이 옵션을 활성화합니다. 이 기능은 비계층 설계에서 Net 연결을 추적하는 데 도움이 됩니다.
- New Indexing of Sheet Symbols – 반복되는 시트 심볼의 첫 번째 또는 마지막 인덱스로 0을 포함한 임의의 숫자나 수를 사용하려면 활성화합니다. 음수는 허용되지 않습니다. 마지막 인덱스는 항상 첫 번째 인덱스보다 커야 합니다.
상호 참조
-
Sheet Style – 프로젝트 내 Schematic 시트 또는 여러 Schematic 시트의 포트 상호 참조에 사용할 다음 시트 스타일 중 하나를 선택합니다.
-
None– 모든 포트의 상호 참조 문자열에 시트 스타일을 추가하지 않습니다. -
Name– 포트가 연결된 시트의 이름을 상호 참조 문자열에 추가합니다. -
Number– 포트가 연결된 시트의 시트 번호를 상호 참조 문자열에 추가합니다.
-
-
Location Style – 프로젝트 내 Schematic 시트 또는 여러 Schematic 시트의 포트 상호 참조에 사용할 다음 위치 스타일 중 하나를 선택합니다.
-
None– 모든 포트의 상호 참조 문자열에 위치 스타일을 추가하지 않습니다. -
Zone– 시트 심볼 위치와 같은 Parent 객체와 연결된 모든 포트의 상호 참조 문자열에 참조 구역 번호(시트 테두리에 표시된 구역)를 추가합니다. -
Location X,Y– 시트 심볼 위치와 같은 Parent 객체와 연결된 모든 포트의 상호 참조 문자열에 포트 위치를 괄호 안에 표시합니다.
-
- Follow Cross References settings in Preferences – 이 옵션을 활성화하면 Sheet Style 및 Location Style 옵션의 값이 Preferences 대화 상자의 Schematic – General 페이지에 있는 Port Cross References Region의 옵션에서 상속됩니다.
-
Display Cross References for:
-
Ports – 드롭다운을 사용하여 포트의 상호 참조 표시 모드를 선택합니다.
-
Disabled– 포트에 상호 참조를 추가하지 않습니다. -
Only Related Sheet Entry– Parent Schematic 시트의 관련 시트 Entry에 대한 상호 참조를 표시합니다. -
Only Related Ports– 관련 포트에 대한 상호 참조를 표시합니다. -
Sheet Entry & Ports– 시트 Entry와 포트 모두에 대한 상호 참조를 표시합니다.
-
- Off-sheet Connectors – 오프시트 커넥터 객체의 상호 참조를 표시하려면 이 옵션을 활성화합니다.
- Sheet Entries – 시트 Entry 객체의 상호 참조를 표시하려면 이 옵션을 활성화합니다.
-
Ports – 드롭다운을 사용하여 포트의 상호 참조 표시 모드를 선택합니다.
차동 쌍
-
Custom Diff Pair Suffix Grid – Default Differential Pair 접미사(
_P/_N)와 정의된 모든 Custom Differential Pair 접미사를 다음 항목별로 나열합니다.- Positive Suffix – Differential Pair의 양극 Net 접미사입니다.
- Negative Suffix – Differential Pair의 음극 Net 접미사입니다.
- Add – 목록에 새 접미사 쌍을 추가하려면 클릭합니다.
- Remove – 목록에서 선택한 접미사 쌍을 삭제하려면 클릭합니다.
xNets 생성
- Sources/Destinations – xNets에서 소스 또는 대상 컴포넌트로 사용할 수 있는 컴포넌트의 Designator 접두사 목록을 쉼표로 구분하여 정의합니다.
- Discretes – xNets에서 직렬 컴포넌트로 사용할 수 있는 컴포넌트의 Designator 접두사 목록을 쉼표로 구분하여 정의합니다.
멀티채널

Project Options 대화 상자의 Multi-Channel 탭
Project Options 대화 상자의 Multi-Channel 탭에서는 멀티채널 설계에 사용할 룸 명명 규칙과 컴포넌트 Designator 형식을 정의할 수 있습니다. 멀티채널 설계는 프로젝트에서 동일한 하위 시트를 여러 번 참조할 수 있는 기능입니다. 동일한 하위 시트를 참조하는 시트 심볼을 여러 개 배치하거나, 시트 심볼의 Designator에 Repeat 키워드를 포함하여 여러 번 인스턴스화하는 방식으로 구현할 수 있습니다.
Altium Designer는 진정한 멀티채널 설계를 제공하므로 프로젝트에서 싱글 시트를 반복해서 참조할 수 있습니다. 필요한 변경 사항을 한 곳에 적용한 후 프로젝트를 다시 컴파일하면 해당 변경 사항이 각 인스턴스에 반영됩니다. Altium Designer는 여러 채널을 지원할 뿐 아니라 채널을 중첩할 수도 있습니다.
Schematic의 싱글 Logical 컴포넌트에서 PCB의 여러 Physical 인스턴스로의 매핑은 이 탭에서 정의한 멀티채널 Designator 규칙으로 제어됩니다.
옵션/컨트롤
룸 명명
-
Room Naming Style - 이 필드에서 룸 이름을 지정하는 데 사용할 스타일을 선택합니다. 목록에서 스타일을 선택하면 아래 이미지가 업데이트되어 설계에 표시될 명명 규칙을 보여 줍니다. 설계를 컴파일하면 각 뱅크와 각 하위 채널을 포함하여 설계의 각 시트마다 룸이 생성됩니다. 다섯 가지 스타일을 사용할 수 있으며, 평면형 두 가지와 계층형(경로 포함) 세 가지로 구성됩니다.
- Flat Numeric With Names
- Flat Alpha With Names
- Numeric Name Path
- Alpha Name Path
- Mixed Name Path
-
Level Separator for Paths - 이 필드에서 계층형 명명 스타일(경로를 포함하는 스타일)을 사용할 때 경로 정보를 구분하는 데 필요한 문자/기호를 지정합니다. 기본적으로 밑줄 문자(_)가 사용됩니다.
- Preview - Room Naming Style 및/또는 Designator Format을 변경하면 이 Region의 이미지가 동적으로 업데이트되어 설계에 표시될 명명 규칙을 보여 줍니다. 이미지는 2 x 2 중첩 채널 설계의 예를 보여 줍니다. 빗금이 표시된 큰 Region은 두 개의 상위 채널(또는 뱅크)을 나타내며, 그 안의 음영 처리된 Region은 하위 채널을 나타냅니다(각각 두 개의 예제 컴포넌트가 표시됨).
컴포넌트 명명
-
Designator Format - 이 필드를 사용하여 설계 컴포넌트에 Designator를 할당할 때 사용할 형식을 지정합니다. 필드의 드롭다운 목록에는 미리 정의된 8가지 형식이 있습니다. 5가지는 평면 형식이고, 3가지는 계층 구조에서 사용할 수 있는 형식(채널 이름 포함)입니다.
- $Component_$RoomName
- $RoomName_$Component
- $Component$ChannelAlpha
- $Component_$ChannelPrefix$ChannelAlpha
- $Component_$ChannelIndex
- $Component_$ChannelPrefix$ChannelIndex
- $ComponentPrefix_$ChannelIndex_$ComponentIndex
- $ComponentPrefix_$RoomName_$ComponentIndex
사용자 정의 Designator 형식 지정
Designator Format 필드에 직접 입력하여 고유한 컴포넌트 Designator 형식을 정의할 수도 있습니다. 형식 문자열을 구성할 때 다음 키워드를 사용할 수 있습니다.
- $RoomName - Room Naming Style 필드에서 선택한 스타일에 따라 결정되는 관련 채널의 이름입니다.
- $Component- 컴포넌트의 Logical Designator입니다.
- $ComponentPrefix - 컴포넌트의 Logical Designator 접두사입니다(예: U1의 U).
- $ComponentIndex - 컴포넌트의 Logical Designator 인덱스입니다(예: U1의 1).
- $ChannelPrefix - Logical 시트 심볼의 Designator입니다.
- $ChannelIndex - 채널 인덱스입니다.
- $ChannelAlpha - 문자로 표현된 채널 인덱스입니다.
참고
- 채널의 알파벳 인덱싱은 설계의 전체 채널 수가 26개 미만이거나 계층적인 Designator 형식을 사용하는 경우에만 실질적으로 유용합니다.
- 다중 채널 설계에서는 설계 창의 Schematic 시트 하단에 각 채널(또는 뱅크)에 해당하는 탭이 표시됩니다. 탭 이름은 시트 심볼 이름에 채널 번호를 더한 형태입니다(예: BANKA). 이 탭은 설계의 컴파일된 뷰(Physical 뷰)이며, Logical 설계는 이전과 마찬가지로 Editor 탭에 유지됩니다.
기본 인쇄

Project Options 대화 상자의 Default Prints 탭
Project Options 대화 상자의 Default Prints 탭에서는 Altium Designer의 다양한 Editor에 대한 기본 인쇄 출력을 설정할 수 있습니다. Editor의 주 메뉴에서 다음 인쇄 명령을 실행할 때 이 기본 설정이 사용됩니다.
- File » Print
- File » Print Preview » Print
Schematic Editor 및 PCB Editor의 주 메뉴에서 File » Default Prints 명령을 선택하여 Project Options 대화 상자의 Default Prints 탭에 액세스할 수도 있습니다.
옵션/컨트롤
탭의 기본 영역에는 Schematic 및 PCB Editor에서 생성할 수 있는, 지원되는 모든 인쇄 기반 출력 목록이 표시됩니다. Output 유형은 다음 범주로 그룹화됩니다.
-
Assembly Outputs -
Documentation Outputs -
Fabrication Outputs -
Other Outputs -
Report Outputs -
Validation Outputs
각 항목에는 다음 정보가 표시됩니다.
- Output Description – 이 인쇄 출력 유형으로 출력되는 내용입니다.
- Supports – 이 인쇄 출력 유형을 지원하는 Editor입니다.
-
Default Print – 이 인쇄 출력 유형을 기본 인쇄 유형으로 사용할지(활성화) 여부(비활성화)를 나타냅니다.
추가 옵션
-
Configure – 이 버튼을 클릭하면 현재 선택한 인쇄 출력을 구성할 수 있는 관련 대화 상자가 열립니다. 관련 대화 상자는 다음과 같습니다.
- 인쇄 대화 상자 – 조립 도면, 복합 도면, PCB 인쇄, PCBLIB 인쇄, Schematic 인쇄, 복합 드릴 도면, 드릴 도면/가이드, 최종 아트워크 인쇄, 전원 평면 인쇄, 솔더/Paste 마스크 인쇄를 구성합니다.
- PCB 3D 인쇄 설정 대화 상자 – PCB 3D 인쇄를 구성합니다.
- PCB 3D 비디오 대화 상자 – PCB 3D 비디오 출력을 구성합니다.
- PDF3D 대화 상자 – PDF3D 및 PDF3D MBA 출력을 구성합니다.
- 고급 텍스트 인쇄 속성 대화 상자 – 보고서 인쇄 및 텍스트 인쇄를 구성합니다. 인쇄 출력의 옵션(예: 머리글, 페이지/줄 번호)을 정의합니다. 특정 글꼴을 사용하도록 지정할 수도 있습니다.
- Wave Print Properties Form 대화 상자 – SimView 인쇄를 구성합니다.
- 레이어 스택 보고서 설정 대화 상자 – 보드 스택 보고서 출력을 구성합니다.
- 보고서 관리자 대화 상자 – 자재 명세서 및 BOM 비교 보고서를 구성합니다.
- Comment Export Configuration 대화 상자 – Comment 내보내기 보고서를 구성합니다.
- 차이점 설정 대화 상자 – 차이점 보고서를 구성합니다.
- 전기 규칙 검사 설정 대화 상자 – 전기 규칙 검사 검증 보고서를 구성합니다.
- Page Setup – 클릭하면 현재 선택한 인쇄 출력의 페이지 설정 대화 상자가 열립니다. 이 대화 상자에서 선택한 프린터의 용지, 배율 및 색상 설정을 구성할 수 있습니다. 또한 관련 구성 대화 상자와 프린터 설정 대화 상자에 액세스하고, 인쇄 결과를 미리 본 후, 선택한 프린터로 출력할 수 있습니다.
검색 경로

Project Options 대화 상자의 Search Paths 탭
Project Options 대화 상자의 Search Paths 탭에서는 프로젝트의 라이브러리 및 모델 파일 검색 경로를 지정할 수 있습니다.
옵션/컨트롤
검색 경로의 순서 지정 목록
이 Grid에는 라이브러리 및 모델 파일(예: PCB 풋프린트 라이브러리, 시뮬레이션 및 Signal 무결성 모델)의 검색 경로가 순서대로 표시됩니다. 각 경로에 대해 필터 및 하위 폴더 검색 설정을 지정할 수 있습니다.
- Path - 검색 경로의 위치입니다.
- Filter - 검색 필터입니다. 기본적으로 필터는 모든 파일을 검색합니다.
- Recursive - 검색 경로 디렉터리의 모든 하위 디렉터리를 검색하려면 선택합니다. 검색 경로를 두 번 클릭하여 해당 경로를 편집할 수 있습니다.
지원되는 파일 유형은 다음과 같습니다. 풋프린트 라이브러리(*.PcbLib), 시뮬레이션 모델 파일(*.mdl), 시뮬레이션 서브회로 파일(*.ckt), IBIS 모델 파일(*.ibs).
- Delete - 선택한 검색 경로를 제거합니다.
- Properties - Edit Search Path 대화상자를 열어 선택한 검색 경로의 속성을 편집합니다.
- Move Up - 선택한 검색 경로를 한 줄 위로 이동합니다.
- Move Down - 선택한 검색 경로를 한 줄 아래로 이동합니다.
모든 검색 경로에서 찾은 파일
이 Grid에는 Ordered List of Search Paths 목록에서 찾은 라이브러리 및 모델 파일이 표시됩니다. 업데이트된 목록을 보려면 Refresh List 버튼을 사용합니다.
파라미터

Project Options 대화상자의 Parameters 탭
Project Options 대화상자의 Parameters 탭에서는 프로젝트에 정의된 파라미터를 관리할 수 있으며, 이러한 파라미터를 흔히 project-level parameters이라고 합니다. 프로젝트 수준에서 정의된 파라미터는 특수 문자열을 통해 프로젝트의 모든 Schematic 시트와 PCB 문서에서 사용할 수 있습니다. Schematic에서는 =<ProjectParameterName>(예: =Project), PCB에서는 .<ProjectParameterName>(예: .Project)을 사용합니다. 파라미터는 추가 설계 정보를 제공하는 데 사용할 수 있습니다. 예를 들어 프로젝트 수준 파라미터는 Schematic 시트 및/또는 PCB 문서에 추가할 특수 문자열의 파라미터 데이터 소스로 전역적으로 사용할 수 있습니다. PCB 문서는 로컬 파라미터를 지원하지 않습니다.
워크스페이스 측 프로젝트 파라미터는 프로젝트와 함께 워크스페이스에 저장되며, 워크스페이스의 브라우저 인터페이스에서만 편집할 수 있습니다(Altium 356 워크스페이스 또는 온프레미스 Enterprise 워크스페이스의 Editing a Project에 대해 자세히 알아보세요). 반면 설계 측 프로젝트 파라미터는 프로젝트 파일(*.PrjPcb)에 저장되며 Altium Designer에서 편집할 수 있습니다. 워크스페이스 측 프로젝트 파라미터는 Project Options 대화상자의 Parameter 탭에 파란색 아이콘으로 표시되고, 설계 측 프로젝트 파라미터는 주황색 아이콘으로 표시됩니다.
옵션/컨트롤
-
Parameters Grid – 기본 영역에는 현재 프로젝트에 정의된 모든 파라미터가 다음 정보와 함께 나열됩니다.
- Name – 파라미터의 이름입니다.
- Value – 파라미터의 값입니다.
-
Add – 클릭하면 파라미터를 추가할 수 있는 Parameter Properties 대화상자가 열립니다. Name 및 Value 필드를 사용하여 각각 파라미터의 용도를 나타내는 의미 있는 이름과 값을 지정합니다. 두 필드 모두 최대 255자까지 입력할 수 있습니다.
- Remove – 클릭하면 선택한 파라미터가 파라미터 목록에서 삭제됩니다. 워크스페이스 측 프로젝트 파라미터는 워크스페이스에서만 제거하거나 편집할 수 있으므로 이 옵션을 사용할 수 없습니다.
- Edit – 클릭하면 현재 선택한 파라미터의 내용을 수정할 수 있는 Parameter Properties 대화상자가 열립니다. 워크스페이스 측 프로젝트 파라미터는 워크스페이스에서만 제거하거나 편집할 수 있으므로 이 옵션을 사용할 수 없습니다.
- Refresh – 클릭하면 설계 측 프로젝트 파라미터에 대한 마지막 변경 사항을 되돌립니다. 워크스페이스 측 프로젝트 파라미터의 경우 클릭하면 최신 버전의 파라미터를 가져옵니다. 워크스페이스에서 워크스페이스 측 프로젝트 파라미터를 변경한 경우, 이 옵션을 사용해야 변경 사항이 이 대화상자에 반영됩니다.
마우스 오른쪽 버튼 클릭 메뉴
마우스 오른쪽 버튼 클릭 메뉴에서 다음 명령을 사용할 수 있습니다.
-
Edit – Parameter Properties 대화상자에서 현재 선택한 파라미터를 수정합니다. 워크스페이스 측 프로젝트 파라미터는 워크스페이스에서만 제거하거나 편집할 수 있으므로 이 명령을 사용할 수 없습니다.
-
Add – Parameter Properties 대화상자에서 새 설계 측 파라미터를 목록에 추가합니다.
-
Remove – 목록에서 선택한 파라미터를 삭제할 때 사용합니다. 워크스페이스 측 프로젝트 파라미터는 워크스페이스에서만 제거하거나 편집할 수 있으므로 이 명령을 사용할 수 없습니다.
-
Copy – 선택한 파라미터를 Windows 클립보드에 복사할 때 사용합니다.
-
Paste – Windows 클립보드의 파라미터를 파라미터 목록에 붙여넣을 때 사용합니다. 워크스페이스 측 프로젝트 파라미터는 워크스페이스에서만 제거하거나 편집할 수 있으므로 이 명령을 사용할 수 없습니다.
디바이스 시트

Project Options 대화 상자의 Device Sheets 탭
Project Options 대화 상자의 Device Sheets 탭에서는 디바이스 시트가 있는 폴더와 해당 폴더의 순서를 지정할 수 있습니다.
옵션/컨트롤
- Main region - 현재 프로젝트의 Device Sheet Folders 경로를 나열합니다. Include Sub-folders 을 선택하면 나열된 상위 폴더의 하위 폴더가 포함됩니다.
- Move Up - 선택한 디바이스 시트 폴더를 한 번에 한 단계씩 위로 이동할 때 사용합니다.
- Move Down - 선택한 디바이스 시트 폴더를 한 번에 한 단계씩 아래로 이동할 때 사용합니다.
- Add - 추가할 새 폴더를 검색하는 대화 상자를 열 때 사용합니다.
- Remove - 선택한 디바이스 시트 폴더를 제거할 때 사용합니다.
관리형 OutputJobs

Project Options 대화 상자의 Managed OutputJobs 탭
Project Options 대화 상자의 Managed OutputJobs 탭에서는 연결된 워크스페이스에서 사용할 수 있는 출력 작업 템플릿 목록을 구성하여 프로젝트에 사용할 수 있습니다.
옵션/컨트롤
- Outputjob List - 모든 워크스페이스 출력 작업을 Item Revision, Revision State, Description 및 Name 항목별로 나열합니다.
- Add - 클릭하면 원하는 출력 작업을 선택할 수 있는 Select configuration item (Output Jobs) 대화 상자가 열립니다.
- Remove - 클릭하면 선택한 출력 작업이 제거됩니다.
라이브러리 옵션

Project Options 대화 상자의 Library Options 탭
Project Options 대화 상자의 Library Options 탭에서는 통합 라이브러리 프로젝트의 형식을 선택할 수 있습니다.
옵션/컨트롤
-
Integrated Library Format
- Original - 기존 통합 라이브러리 형식을 사용하려면 선택합니다. 이 형식은 Altium Designer가 등장하기 이전의 Protel DXP(DXP 2002) 소프트웨어와의 호환성을 위해 사용됩니다.
-
Altium Designer- Altium Designer를 통합 라이브러리 형식으로 사용하려면 선택합니다(최초 Altium Designer 2004 이후 모든 소프트웨어 버전에서 사용되는 형식).
)
