Wire Bonding
A colpo d'occhio
- Scopri a cosa serve il wire bonding e come Altium Designer lo applica alla progettazione chip-on-board e di schede ibride.
- Impara a configurare gli elementi fondamentali del wire bonding, tra cui piazzole del die, piazzole di bonding, corpi del die, coppie di layer dedicate e posizionamento dei fili di bonding.
- Scopri come le proprietà dei fili di bonding, l'allineamento delle piazzole e le funzionalità aggiuntive influiscono sul flusso di lavoro di progettazione.
L'obiettivo principale del wire bonding è creare una connessione elettrica sicura e a bassa resistenza tra un chip semiconduttore e il suo package oppure tra diversi chip all'interno di un modulo multichip. Questo processo prevede il collegamento di un filo sottile, generalmente in oro, alluminio o rame, dalla piazzola di bonding sul chip a una piazzola corrispondente sul substrato del package o su un altro chip.
Il wire bonding trasmette alimentazione e segnali tra substrati e chip. È la tecnologia di base con cui si realizza una connessione elettrica tra le superfici di contatto del chip (piazzole) e il supporto o substrato del chip mediante microsaldatura di microfili. È generalmente considerata la tecnologia di interconnessione più economica e flessibile e viene utilizzata per assemblare la maggior parte dei package di semiconduttori.
Altium Designer supporta la progettazione di schede ibride con tecnologia chip-on-board (CoB) mediante wire bonding. Questa funzionalità consente di creare un componente con Die Pads definiti che, una volta posizionato su uno schema e sincronizzato (tramite ECO) con il PCB, può essere collegato a piazzole standard (o a qualsiasi elemento in rame) sulla scheda principale utilizzando Bond Wires. Quando viene collegata a una piazzola standard, quest'ultima assume le caratteristiche di una piazzola Bond Finger.
Creazione del footprint di un componente chip-on-board
È possibile definire un package semplice e completo con piazzole del die, piazzole bond finger e fili di bonding, tutti inclusi nel footprint del componente.
Le piazzole del die e i corpi 3D del die vengono posizionati su un layer di una coppia di layer del componente dedicata di tipo Die. È possibile aggiungere una coppia di layer del componente di questo tipo utilizzando il pannello View Configurations.
Ulteriori informazioni sull'aggiunta di coppie di layer del componente.
Le piazzole del die vengono posizionate su un corpo 3D generico (formati di modello STEP, SOLIDWORKS Part e Parasolid) o su un corpo 3D estruso sul layer Die (denominato Die Body).
Posizionare oggetti piazzola standard su un layer di rame (ad esempio, il Top Layer). Dopo avervi collegato i fili di bonding, queste piazzole verranno considerate piazzole bond finger.

In questo esempio, le piazzole posizionate sul Top Layer attorno al die fungeranno da piazzole bond finger.
I fili di bonding vengono posizionati su un layer di una coppia di layer del componente dedicata Wire Bonding che può essere aggiunta anche tramite il pannello View Configurations.
Utilizzare il comando Place » Bond Wire o l'icona
su Active Bar per posizionare un filo di bonding. Dopo aver selezionato il comando, fare clic in sequenza sui due punti che si desidera collegare con un filo di bonding (ad esempio, il centro di un pad del die e il centro di un pad di bonding). In 2D verrà visualizzata una linea retta, che rappresenta la proiezione del filo di bonding sul piano XY. In 3D, il filo di bonding viene rappresentato in base alla posizione dei suoi punti iniziale e finale e ad altre proprietà.
Utilizzare i campi nell'area Profile del pannello Properties per specificare i valori desiderati di Loop Height e Diameter di un filo di bonding, il relativo Angle (α) iniziale e Angle (β) finale, nonché il Type che definisce la forma nel punto iniziale del filo di bonding (Ball - Wedge o Wedge - Wedge).
Se i pad di bonding devono essere orientati in modo che un lato più lungo del pad sia parallelo al filo di bonding collegato, è possibile selezionare i fili di bonding e i pad di bonding a essi collegati, fare clic con il pulsante destro del mouse sulla selezione e scegliere il comando Pad Actions » Align Bond Finger with Bond Wire dal menu contestuale.
Di seguito è mostrato un esempio di footprint completo che prevede il wire bonding.
Posizionamento dei fili di bonding in un PCB
Quando si utilizza l'approccio Chip-on-Board, è anche possibile posizionare manualmente i fili di bonding (nello stesso modo descritto sopra) per collegare i pad del die del chip a qualsiasi elemento in rame sulla scheda principale. Un filo di bonding erediterà la net del pad del die di origine. Più fili di bonding possono partire dallo stesso pad del die e, viceversa, più fili di bonding possono terminare sullo stesso elemento in rame della scheda principale.
Di seguito è mostrato un esempio di PCB che prevede il wire bonding.
Controllo della visibilità dei fili di bonding e delle piazzole del die
Quando si visualizza un PCB o un footprint in modalità Layout 2D, è possibile controllare la visibilità dei fili di bonding utilizzando la voce Bond Wire (e i relativi controlli) nell'area Object Visibility , nella scheda View Options del pannello View Configuration
Quando si visualizza un PCB o un footprint in modalità Layout 3D, la visibilità dei fili di bonding e delle piazzole del die è controllata tramite l'opzione Show 3D Bodies nell'area General Settings , nella scheda View Options del pannello View Configuration .
Controlli delle regole di progettazione per il wire bonding
È possibile definire una regola di progettazione Wire Bonding (categoria Routing) nella vista All Rules di Constraint Manager, quando vi si accede da un PCB, e nella finestra di dialogo PCB Rules and Constraints Editor (quando si utilizza il metodo precedente per la definizione e la gestione delle regole di progettazione). La regola consente di definire vincoli per la distanza consentita tra fili di bonding adiacenti (Wire To Wire), Min Wire Length e Max Wire Length, e Bond Finger Margin, ovvero la distanza/il margine tra un filo di bonding e il bordo della piazzola bond finger a cui è collegato. La regola di progettazione Wire Bonding è supportata dal DRC batch.

Una regola Wire Bonding definita in Constraint Manager

Una regola Wire Bonding definita nella finestra di dialogo PCB Rules and Constraints Editor
I controlli delle regole elettriche (Net non instradata e Cortocircuito) si applicano anche al wire bonding.
Gli oggetti filo di bonding sono inclusi anche nel controllo della distanza tra componenti, per rilevare violazioni della distanza minima tra i fili di bonding e altri oggetti (diversi dai fili di bonding) nello spazio 3D.

Un esempio di collisione rilevata tra un filo di bonding e un corpo 3D.
Parole chiave di query per il wire bonding
Le seguenti parole chiave del linguaggio di query possono essere utilizzate nelle espressioni logiche di query durante la creazione degli ambiti di applicazione delle regole di progettazione (sia nel Constraint Manager sia nella finestra di dialogo PCB Rules and Constraints Editor ), nonché durante la creazione di espressioni di query da utilizzare per filtrare gli oggetti in un PCB o in una libreria PCB:
-
IsBondFinger – restituisce una primitiva piazzola SMD su un layer di rame a cui è collegato un filo di bonding.
-
IsBondWire – restituisce una primitiva filo di bonding.
-
IsBondWireConnected – restituisce qualsiasi primitiva a cui è collegato un filo di bonding.
Wire bonding in un documento Draftsman
Draftsman supporta il wire bonding nella normale vista di assemblaggio della scheda (per l'approccio Chip-on-Board principale), nella vista di fabbricazione della scheda e anche nella vista del componente (quando il 'package' di wire bonding è stato definito interamente all'interno del footprint).
-
Abilitare i layer delle piazzole del die e dei fili di bonding nella scheda Layers del pannello Properties della vista di assemblaggio o di fabbricazione della scheda selezionata per mostrare questi layer nella vista (e nelle viste di dettaglio della scheda derivate, come mostrato sotto).
-
Quando la visualizzazione dei fili di bonding è abilitata per una vista di assemblaggio o di fabbricazione della scheda, è possibile scegliere se utilizzare il colore del layer (definito nella scheda Layer del pannello Properties) o il colore sostitutivo (se specificato per i fili di bonding sul lato PCB) tramite l'opzione Show Bond Wires nella scheda General del pannello Properties della vista.
-
Quando un componente utilizza il wire bonding (ovvero presenta piazzole del die e fili di bonding a esse collegati), nel pannello Properties sono disponibili le opzioni aggiuntive Show Bond Wires e Die Pads per la vista del componente selezionata e posizionata per questo componente. Utilizzare l'opzione Show Bond Wires per abilitare la rappresentazione grafica dei fili di bonding e scegliere se utilizzare il colore del layer (definito tramite il pulsante colore associato) o il colore sostitutivo (se specificato per i fili di bonding sul lato PCB). Utilizzare l'opzione Die Pads per abilitare la rappresentazione grafica delle piazzole del die e definirne il colore.
Output del wire bonding
Le informazioni sul wire bonding sono supportate durante la generazione delle normali stampe PCB. Configurando i layer e i designatori da stampare, è possibile creare un diagramma di wire bonding.

Un esempio di stampa PCB configurata come diagramma di wire bonding.
È inoltre possibile generare un report tabellare del wire bonding che fornisce informazioni sui collegamenti dei fili di bonding (in formato CSV). Utilizzare l'output Wire Bonding Table Report della sezione Assembly Outputs di un file Output Job per aggiungere un nuovo output di questo tipo. In alternativa, selezionare il comando File » Assembly Outputs » Wire Bonding Table Report dai menu principali dell'editor PCB per generare il report direttamente dall'editor.

Aggiungere un nuovo output di report tabellare del wire bonding al file Outjob.
Per ulteriori informazioni sull'output del report tabellare del wire bonding, consultare la pagina Preparazione dei dati di assemblaggio.




).






).
).













