ワイヤボンディング
概略
- ワイヤーボンディングの用途と、Altium Designerでチップオンボードやハイブリッド基板の設計に活用する方法を理解します。
- ダイパッド、ボンドフィンガーパッド、ダイボディ、専用のレイヤーペア、ボンディングワイヤーの配置など、ワイヤーボンディングに必要な基本設定を学びます。
- ボンディングワイヤーのプロパティ、パッドの位置合わせ、その他の機能が設計ワークフローにどのように影響するかを確認します。
ワイヤーボンディングの主な目的は、半導体チップとそのパッケージ間、またはマルチチップモジュール内の異なるチップ間に、確実で低抵抗の電気的接続を確立することです。この工程では、通常は金、アルミニウム、銅で作られた細いワイヤーを、チップ上のボンディングパッドからパッケージ基板または別のチップ上の対応するパッドに接合します。
ワイヤーボンディングは、基板とチップの間で電力と信号を伝達します。 微細なワイヤーを微細溶接することで、チップの接点面(パッド)とチップキャリアまたは基板の間に電気的接続を確立する基本技術です。 一般に、最もコスト効率が高く柔軟な相互接続技術とされており、ほとんどの半導体パッケージの組み立てに使用されています。
Altium Designerは、ワイヤーボンディングを用いたチップオンボード(CoB)技術によるハイブリッド基板の設計をサポートしています。この機能では、Die Pads を定義したコンポーネントを作成できます。そのコンポーネントを回路図に配置し、ECOを介してPCBと同期した後、Bond Wiresを使用して、メイン基板上の通常のパッド(または任意の銅箔)に配線できます。通常のパッドに接続すると、そのパッドはBond Fingerパッドとして扱われます。
チップオンボードのコンポーネントフットプリントの作成
ダイパッド、ボンドフィンガーパッド、ボンディングワイヤーをすべてコンポーネントフットプリントの一部として定義し、シンプルで完全なパッケージを作成できます。
ダイパッドとダイの3Dボディは、専用の Dieコンポーネントレイヤーペアのレイヤーに配置します。このタイプのコンポーネントレイヤーペアは、View Configurationsパネルを使用して追加できます。
詳しくは、コンポーネントレイヤーペアの追加を参照してください。
ダイパッドは、 Dieレイヤー上の汎用3Dボディ(STEP、SOLIDWORKS Part、Parasolidモデル形式)または押し出し3Dボディ( Die Bodyと呼びます)に配置します。
銅箔レイヤー(例:Top Layer)に通常のパッドオブジェクトを配置します。これらのパッドにボンディングワイヤーを接続すると、ボンドフィンガーパッドとして扱われます。

この例では、ダイの周囲のTop Layerに配置されたパッドがボンドフィンガーパッドとして機能します。
ボンドワイヤは、専用の Wire Bonding コンポーネントレイヤペアのレイヤに配置されます。このレイヤペアは、View Configurationsパネルを使用して追加することもできます。
ボンドワイヤを配置するには、Place » Bond Wireコマンド、またはActive Bar上の
アイコンを使用します。コマンドを選択した後、ボンドワイヤで接続する2点(ダイパッドの中心点とフィンガーパッドの中心点など)を順にクリックします。2Dでは、ボンドワイヤをXY平面に投影した直線が表示されます。3Dでは、始点と終点の位置、およびその他のプロパティに基づいてボンドワイヤが描画されます。
PropertiesパネルのProfile領域にあるフィールドを使用して、ボンドワイヤのLoop HeightとDiameter、始点の Angle (α)と終点のAngle (β)、およびボンドワイヤの始点の形状(Ball - Wedge またはWedge - Wedge)を定義するType の値を指定します。
ボンドフィンガーパッドの長辺が接続先のボンドワイヤと平行になるようにパッドの向きを調整する必要がある場合は、ボンドワイヤとそれに接続されたボンドフィンガーパッドを選択し、選択範囲を右クリックして、右クリックメニューからPad Actions » Align Bond Finger with Bond Wireコマンドを選択します。
ワイヤボンディングを使用する完成したフットプリントの例を以下に示します。
PCBへのボンドワイヤの配置
チップオンボード方式を使用する場合は、ボンドワイヤを手動で配置して(前述と同じ方法で)、チップのダイパッドをメイン基板上の任意の銅箔に接続することもできます。ボンドワイヤは、接続元のダイパッドのネットを継承します。同じダイパッドから複数のボンドワイヤを引き出すことができ、逆に、メイン基板上の同じ銅箔に複数のボンドワイヤを接続することもできます。
ワイヤボンディングを使用するPCBの例を以下に示します。
ボンディングワイヤーとダイパッドの表示制御
2DレイアウトモードでPCBまたはフットプリントを表示している場合、View Configuration パネルの View Options タブにある Object Visibility 領域の Bond Wire 項目(および関連するコントロール)を使用して、ボンディングワイヤーの表示を制御できます(
)。
3DレイアウトモードでPCBまたはフットプリントを表示している場合、ボンディングワイヤーとダイパッドの表示は、View Configuration パネルの View Options タブにある General Settings 領域の Show 3D Bodies オプションの一部として制御されます。
ワイヤーボンディングのデザインルールチェック
Wire Bonding デザインルール(Routing カテゴリ)は、PCBからアクセスした Constraint Manager の All Rules ビュー、および PCB Rules and Constraints Editor ダイアログ(従来のデザインルールの定義・管理方法を使用する場合)で定義できます。このルールでは、隣接するボンディングワイヤー間の許容距離(Wire To Wire)、Min Wire Length、Max Wire Length、および Bond Finger Margin に対する制約を定義できます。Bond Finger Margin は、ボンディングワイヤーと、その接続先であるボンドフィンガーパッドの端との距離/余白を表します。Wire Bonding デザインルールは、バッチ DRC でサポートされています。

Constraint Managerで定義されたワイヤーボンディングルール

PCB Rules and Constraints Editor ダイアログで定義されたワイヤーボンディングルール
電気的ルールチェック(未配線ネットおよび短絡)もワイヤーボンディングに適用されます。
ボンディングワイヤーオブジェクトも部品クリアランスチェックの対象に含まれ、3D空間内のボンディングワイヤーとその他の(ボンディングワイヤー以外の)オブジェクトとのクリアランス違反を検出できます。
ワイヤボンディングのクエリキーワード
次のクエリ言語キーワードは、設計ルールの適用範囲を作成する際(Constraint Managerおよび PCB Rules and Constraints Editor ダイアログの両方)の論理クエリ式や、PCBまたはPCBライブラリ内のオブジェクトをフィルタリングするクエリ式で使用できます。
-
IsBondFinger – ボンドワイヤが接続されている、銅箔層上のSMDパッドプリミティブを返します。
-
IsBondWire – ボンドワイヤプリミティブを返します。
-
IsBondWireConnected – ボンドワイヤが接続されているすべてのプリミティブを返します。
Draftsmanドキュメントでのワイヤボンディング
Draftsmanは、通常の基板実装ビュー(主にチップオンボード方式向け)、基板製造ビュー、およびコンポーネントビュー(ワイヤボンディングの「パッケージ」がフットプリント内で完全に定義されている場合)でワイヤボンディングをサポートしています。
-
選択した基板実装ビューまたは基板製造ビューのPropertiesパネルのLayersタブで、ダイパッドとボンドワイヤのレイヤーを有効にすると、これらのレイヤーがビューに表示されます(下図のように、派生する基板詳細ビューにも表示されます)。
-
基板実装ビューまたは基板製造ビューでボンドワイヤの表示が有効になっている場合、ビューの PropertiesパネルのGeneralタブにあるShow Bond Wiresオプションを使用して、レイヤー色(PropertiesパネルのLayerタブで定義)またはオーバーライド色(PCB側でボンドワイヤに指定されている場合)のどちらを使用するかを選択できます。
-
コンポーネントにワイヤボンディングが含まれる場合(つまり、ダイパッドと、それに接続されたボンドワイヤがある場合)、そのコンポーネント用に配置されたコンポーネントビューを選択すると、Propertiesパネルで追加のShow Bond WiresオプションとDie Padsオプションが使用できます。Show Bond Wires オプションを使用してボンドワイヤの描画を有効にし、レイヤー色(対応する色ボタンで定義)またはオーバーライド色(PCB側でボンドワイヤに指定されている場合)のどちらを使用するかを選択します。Die Padsオプションを使用すると、ダイパッドの描画を有効にし、その色を定義できます。
ワイヤボンディングの出力
通常のPCB印刷の生成時に、ワイヤボンディング情報の出力がサポートされています。印刷するレイヤーとデジグネータを設定することで、ワイヤボンディング図を作成できます。
また、ボンドワイヤの接続に関する情報を提供するワイヤボンディングテーブルレポートをCSV形式で生成できます。出力ジョブファイルのAssembly Outputs領域にある Wire Bonding Table Report 出力を使用して、この種類の出力を新規追加します。または、PCBエディタのメインメニューから File » Assembly Outputs » Wire Bonding Table Report コマンドを選択して、エディタから直接レポートを生成できます。

Outjobファイルに新しいワイヤボンディングテーブルレポート出力を追加します。
ワイヤボンディングテーブルレポート出力の詳細については、 実装データの準備 ページを参照してください。




)。ピンマッピングの詳細については、 






)。 また、面付けPCBドキュメントからの















