Definição de linhas de dobra - Modo padrão

Num relance

Este artigo explica como definir, posicionar, mover, remover e configurar linhas de dobra para regiões flexíveis ao trabalhar no modo Rígido-Flexível Padrão no Altium Designer. Também esclarece como o modo Rígido-Flexível Padrão difere do modo Rígido-Flexível Avançado, como confirmar qual modo sua placa está usando e quais visualizações do editor e painéis são usados para gerenciar as dobras com precisão. Se você procura um passo a passo prático para definir a posição, o ângulo, o raio, a largura da área afetada e a ordem das dobras no modo correto, este guia ajudará você a trabalhar com mais confiança. Continue lendo e aplique estas etapas em seu próximo projeto.

- Saiba quando as linhas de dobra podem ser usadas no modo Rígido-Flexível Padrão e como esse modo difere do Rígido-Flexível Avançado na definição das regiões da placa.
- Veja as etapas exatas para posicionar, reposicionar, excluir e alinhar com precisão as linhas de dobra no Modo de Planejamento da Placa.
- Entenda quais propriedades das linhas de dobra podem ser configuradas, incluindo ângulo de dobra, raio, largura da área afetada e sequência de dobramento para verificações de dobramento em 3D.
Aprofunde-se com a IA:

Há dois modos de projeto rígido-flexível disponíveis no software de projeto de PCBs da Altium. O modo original, ou padrão, chamado Rígido-flexível, oferece suporte a projetos rígido-flexíveis simples. Se o seu projeto tiver requisitos rígido-flexíveis mais complexos, como regiões flexíveis sobrepostas, será necessário usar o modo Rígido-flexível avançado (também conhecido como rígido-flexível 2.0). O modo é escolhido no menu Tools do Gerenciador de empilhamento de camadas.

A diferença fundamental entre os modos é que, no modo original, o formato da placa é dividido em regiões separadas pela inserção de uma Linha de divisão, e essa Linha de divisão permanece como um objeto que define onde uma região da placa termina e outra começa. No modo Avançado, cada região da placa é inserida separadamente ou, se uma região maior for dividida, ela se tornará dois objetos de região separados. No modo Avançado, as bordas das regiões adjacentes da placa definem onde essas duas regiões se encontram, e não a presença de uma Linha de divisão. Por causa dessa diferença, não há objeto de Linha de divisão quando a placa está no modo Rígido-flexível avançado.

► Saiba mais sobre Como projetar uma PCB rígido-flexível

O menu View tem três modos de trabalho do editor de PCB com atalhos fáceis de lembrar, permitindo alternar rapidamente entre:

  • Board Planning Mode (1)
  • 2D Layout Mode (2)
  • 3D Layout Mode (3)

O comportamento padrão ao alternar entre os modos de visualização 2D e 3D é manter configurações separadas de zoom e orientação para cada modo de visualização. Se quiser ver a mesma posição e orientação da placa ao alternar, pressione Ctrl+Alt+2 ou Ctrl+Alt+3, em vez de 2 ou 3.

Você acabou de abrir uma PCB e está se perguntando se ela usa o modo rígido-flexível padrão ou o modo rígido-flexível avançado?

Você pode abrir o Gerenciador de empilhamento de camadas para verificar. Como alternativa, alterne para o Modo de planejamento da placa (atalho 1) e observe a Barra ativa:

Modo Rígido-flexível padrão
Modo Rígido-flexível avançado

Para definir como uma placa flexível deve se dobrar, insira uma ou mais Linhas de dobra. A Linha de dobra define em que ponto da superfície da região flexível a dobra deve ocorrer. A Linha de dobra também define o ângulo e o raio da dobra, bem como a largura da faixa da superfície da placa que será dobrada. As Linhas de dobra são inseridas e editadas com o editor de PCB em Board Planning Mode (View » Board Planning Mode, ou pressione o atalho 1).

Uma Linha de dobra só pode ser inserida em uma região configurada como uma região Flex no Layer Stack Manager.


Uma Linha de dobra é inserida sobre a região flexível e configurada para que a placa possa se dobrar em 180 graus. Este vídeo demonstra a inserção de uma Linha de dobra no modo Rígido-flexível padrão.

Como inserir uma Linha de dobra

Para inserir uma Linha de dobra:

  1. Selecione View » Board Planning Mode ou pressione o atalho 1 para entrar em Board Planning Mode.

  2. As Linhas de dobra são inseridas na camada Multi-Layer. Se a aba Mutli-Layer não estiver visível na parte inferior do espaço de edição, habilite a camada no painel View Configuration (atalho L para exibir o painel).

  3. Selecione o comando Design » Define Bending Line.

  4. Clique dentro da região da placa onde a Linha de dobra será inserida. Uma extremidade da linha será fixada à borda da região mais próxima do local do clique, e a outra extremidade ficará presa ao cursor.

  5. Posicione a segunda extremidade no local desejado e clique uma vez para inseri-la.

  6. Você permanecerá no modo de inserção de Linha de dobra, pronto para inserir outra Linha de dobra, se necessário. Caso contrário, clique com o botão direito do mouse ou pressione Esc para sair do modo de inserção de Linha de dobra.

O painel PCB no modo Layer Stack Regions exibe dados de Bending Lines. Clique duas vezes em uma entrada para abrir a caixa de diálogo Linha de dobra. 

Três Linhas de dobra foram inseridas nesta região flexível da placa. A largura da faixa laranja é a Largura da área afetada.
Três Linhas de dobra foram inseridas nesta região flexível da placa. A largura da faixa laranja é a Largura da área afetada.

Quando uma região da placa é configurada para usar um empilhamento de camadas flexível, uma Linha de dobra é adicionada automaticamente na vertical, passando pelo seu centro geométrico. Remova ou reposicione e configure essa Linha de dobra conforme necessário.

Como mover uma Linha de dobra

Para modificar a posição de uma Linha de dobra existente:

  1. Selecione View » Board Planning Mode (ou pressione o atalho  1) para entrar em Board Planning Mode.
  2. Clique uma vez para selecionar a Região da placa que contém a Linha de dobra. As alças de todas as linhas de dobra nessa região serão exibidas.
  3. Para reposicionar a extremidade de uma linha, clique no nó, mantenha o botão pressionado e arraste-o até o local desejado no perímetro do contorno da região da placa. O cursor ficará restrito à grade de ajuste atual e/ou aos objetos de projeto existentes.
  4. A posição da dobra será redefinida pela nova posição da Linha de dobra.

Selecione e arraste um nó de extremidade da Linha de dobra para alterar a posição da dobra na placa.
Selecione e arraste um nó de extremidade da Linha de dobra para alterar a posição da dobra na placa.

Como posicionar uma Linha de dobra com precisão

Quando uma Linha de dobra é movida, a alça se ajusta aos pontos da Grade de ajuste atual. Ao ser movida, ela também pode se ajustar a objetos de projeto existentes, como linhas em uma camada mecânica. A imagem abaixo mostra uma alça de Linha de dobra sendo posicionada na extremidade de uma linha na camada Mechanical 2 (destacada pelo número 1). Observe que a camada mecânica deve ser a camada de projeto ativa para que o comportamento de ajuste funcione.

O número 1 indica uma alça de Linha de dobra sendo ajustada a uma linha na Mechanical 2; observe que essa é a camada ativa.
O número 1 indica uma alça de Linha de dobra sendo ajustada a uma linha na Mechanical 2; observe que essa é a camada ativa.

Para mostrar o processo acima com mais detalhes, as imagens abaixo mostram as linhas de construção inseridas na Mechanical 2 em 2D Layout Mode, que definem com precisão os pontos de referência superior e inferior que podem ser usados para inserir uma Linha de dobra de 45 graus.

A placa no Modo de layout 2D mostrando as linhas de construção para ajudar a inserir com precisão as Linhas de dobra diagonais.A placa no Modo de layout 2D mostrando as linhas de construção para ajudar a inserir com precisão as Linhas de dobra diagonais.

A placa no Modo de planejamento da placa mostrando as Linhas de dobra diagonais que foram ajustadas às linhas de construção na Mechanical 2.A placa no Modo de planejamento da placa mostrando as Linhas de dobra diagonais que foram ajustadas às linhas de construção na Mechanical 2.

Como remover uma Linha de dobra

Para remover uma Linha de dobra:

  1. Selecione View » Board Planning Mode (ou pressione o atalho 1) para entrar em Board Planning Mode.
  2. Clique em uma de suas extremidades e mantenha o botão pressionado; em seguida, pressione a tecla Delete. Como alternativa, selecione e exclua uma entrada de linha de dobra na região Bending Lines do painel PCB .

Quando uma região da placa é configurada para usar um empilhamento de camadas flexível, uma Linha de dobra é adicionada automaticamente na vertical, passando pelo seu centro geométrico. Remova ou reposicione e configure essa Linha de dobra conforme necessário.

Como configurar as propriedades da Linha de dobra

As regiões da placa, as Linhas de divisão e as Linhas de dobra são examinadas e editadas em Board Planning Mode (pressione 1). As Linhas de dobra podem ser editadas interativamente no espaço de projeto ou por meio de PCB painel quando estiver definido para o modo Layer Stack Regions. Para exibir o painel, clique no botão Panels no canto inferior direito do Altium Designer e selecione PCB no menu. No painel, selecione Layer Stack Regions na lista suspensa na parte superior. Nesse modo, o painel mostra:

  • Os empilhamentos de camadas disponíveis da placa na região Layer Stacks.
  • As regiões atribuídas a esses empilhamentos na região Stackup Regions.
  • As linhas de dobra definidas na região selecionada na região Bending Lines.

Ao entrar em Board Planning Mode, o painel PCB será configurado automaticamente para o modo Layer Stack Regions.

Para editar as propriedades de uma linha de dobra no painel PCB:

  1. As linhas de dobra podem ser editadas tanto em 2D Layout Mode (pressione 2) quanto em Board Planning Mode (pressione 1).
  2. Marque a caixa Select na parte superior do painel.
  3. Selecione a região da placa que contém a linha de dobra na área Stackup Regions do painel PCB .
  4. Selecione a linha de dobra na lista da região Bending Lines do painel. A linha de dobra será destacada (selecionada) na placa se a opção Select do painel PCB estiver habilitada. Uma entrada de linha de dobra também pode ser excluída da região Bending Lines.
  5. Clique duas vezes na entrada da linha de dobra na região Bending Lines para abrir a caixa de diálogo Bending Line, conforme mostrado na imagem abaixo.

  6. Na caixa de diálogo Bending Line, edite duas das três primeiras propriedades, por exemplo, Radius (a distância entre a superfície de dobra e o ponto central da dobra) e Bending Angle (o ângulo de dobra da superfície da região flexível). A terceira propriedade — Affected area width (a largura da área da superfície que será dobrada para os valores especificados de Radius e Bending Angle) — será calculada automaticamente (mais informações abaixo). Observe que o Affected area width de cada linha de dobra é exibido como uma região sombreada em laranja.
  7. Na caixa de diálogo Bending Line, defina Fold Index conforme necessário para determinar a sequência de aplicação das dobras ao usar o controle deslizante Fold State no painel PCB ou o comando View » Fold/Unfold, que permitem dobrar a placa no modo 3D. A dobra com o menor valor é aplicada primeiro, seguindo a sequência até o maior valor.

Uma região da placa deve ter a caixa de seleção 3D Locked marcada na caixa de diálogo Board Region para definir a referência física de base para o modo de exibição 3D (onde Z = 0). Caso contrário, o Affected area width de cada linha de dobra definida não será exibido.

A caixa de diálogo Bending Line também pode ser acessada pressionando Tab ao posicionar ou mover uma alça de linha de dobra, ou clicando duas vezes em uma alça de linha de dobra.

Resumo da definição de dobras

Uma linha de dobra é um objeto linear posicionado sobre uma região para definir a localização, o raio e o ângulo da dobra a ser aplicada àquela região flexível da placa.

Como definir uma linha de dobra:

  • As linhas de dobra são posicionadas no modo de planejamento da placa (atalho 1).
  • Para posicionar uma linha de dobra, execute o comando Design » Define Bending Line.
  • Posicione a linha de dobra atravessando a região flexível da placa. Não é necessário que o início e o fim da linha de dobra toquem exatamente cada borda da região: o software irá estendê-la automaticamente (se estiver muito curta) ou encurtá-la (se estiver muito longa). Pelo menos uma extremidade da linha de dobra deve tocar ou ultrapassar a borda da região.
  • Para editar as propriedades de uma linha de dobra, clique em qualquer ponto dentro da região para exibir os vértices de todas as linhas de dobra dessa região e, em seguida:
    • Clique duas vezes no vértice de uma linha de dobra para abrir a caixa de diálogo Linha de dobra, ou
    • Exiba o painel PCB e configure-o para o modo Layer Stack Regions, no qual você pode examinar e editar as regiões e as linhas de dobra.
    • Defina Bending Angle e Radius da dobra conforme necessário.
    • As dobras são aplicadas na ordem de seu Fold Index; use esse recurso quando for importante verificar a ordem de aplicação das dobras.
  • Para mover uma linha de dobra, clique e arraste cada vértice.
  • Uma linha de dobra pode ser removida clicando e mantendo pressionado um dos vértices e, em seguida, pressionando Delete no teclado.
  • As linhas de dobra não podem ser aplicadas à borda de um recorte da placa. Se sua placa exigir isso, alterne para o modo Rigid-Flex Advanced.
AI-LocalizedLocalizado por IA
Caso encontre um problema, selecione o texto/imagem e primaCtrl + Enterpara nos enviar o seu feedback.
Nav
Contents
Disponibilidade de Recursos

Os recursos disponíveis para você dependem de qual solução Altium você possui – Altium Develop, Altium Agile Teams, Altium Agile Enterprise ou Altium Designer (com assinatura ativa).

Se você não vir um recurso documentado no software que está usando no momento, entre em contato com a equipe de vendas da Altium para saber mais.

Documentação Legada

A documentação do Altium Designer já não é versionada. Se precisar de aceder à documentação de versões anteriores do Altium Designer, visite a secção Documentação Legada da página de Outros Instaladores.

Contents