Posicionamento de componentes
Altium Essentials: PCB Component Placement
This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.
Num relance
- Você entenderá o que o footprint de um componente de PCB inclui, desde pads e elementos de serigrafia até corpos 3D opcionais.
- Você aprenderá quais propriedades dos componentes no Altium Designer afetam o posicionamento, a orientação, a atribuição de camadas e a identificação.
- Você verá como os diferentes tipos de componentes e as definições de área são tratados no editor de PCB.
Há um ditado que diz que o projeto de PCB é 90% posicionamento e 10% roteamento. Embora se possa discutir a porcentagem de cada etapa, geralmente se aceita que um bom posicionamento dos componentes é fundamental para um bom projeto de placa. Lembre-se de que também pode ser necessário ajustar o posicionamento durante o roteamento.
O footprint do componente define o espaço e os pontos de conexão necessários para montar o componente físico na placa de circuito impresso. É um objeto de grupo composto por um conjunto de objetos primitivos simples, incluindo pads, linhas e arcos, além de outros objetos de projeto.

O footprint do componente define a montagem e as conexões do componente na PCB e também pode incluir objetos de corpo 3D para definir o componente real.
Os pads fornecem os pontos de montagem e conexão para os pinos do componente. Primitivas de projeto adicionais, como linhas e arcos, costumam ser incluídas para definir o contorno do formato do componente na camada de sobreposição do componente (serigrafia).
O footprint do componente também pode incluir objetos de corpo 3D opcionais, que definem o espaço físico ou o volume ocupado pelo componente real montado na placa. Se o componente físico tiver sido definido usando objetos de corpo 3D ou modelos STEP importados, será possível realizar a verificação tridimensional das distâncias de separação entre componentes.
Os footprints de componentes são criados no editor de footprints de PCB, posicionando os objetos de projeto adequados para criar o formato necessário para montar e conectar o componente. O ponto de referência do componente é a origem do espaço de projeto do editor de footprints de PCB, que pode ser definida no editor como: pino 1, centro geométrico ou uma posição definida pelo usuário no componente. Para saber mais sobre a criação de footprints, consulte a página Criar um footprint de PCB.
Propriedades do componente

O modo Component do painel Properties.
Guia Geral
Localização
-
(X/Y)
-
X (primeiro campo) – a coordenada X (horizontal) atual do ponto de referência do componente em relação à origem atual do espaço de projeto. Edite para alterar a posição X do componente. O valor pode ser inserido no sistema métrico ou imperial; inclua as unidades ao inserir um valor cujas unidades não sejam as padrão atuais. O ponto de referência de um footprint de componente é definido no Editor de bibliotecas.
-
Y (segundo campo) – a coordenada Y (vertical) atual do ponto de referência do componente em relação à origem atual. Edite para alterar a posição Y do componente. O valor pode ser inserido no sistema métrico ou imperial; inclua as unidades ao inserir um valor cujas unidades não sejam as padrão atuais. O ponto de referência de um footprint de componente é definido no Editor de bibliotecas.
-
-
Rotation – o ângulo de rotação do componente (em graus), medido no sentido anti-horário a partir de zero (a horizontal 3 o'clock). Edite para alterar a rotação do componente. A resolução angular mínima é de 0,001°.
Propriedades
-
Layer – define a camada na qual o componente é posicionado. Os componentes podem ser atribuídos à camada superior ou à camada inferior. Use a lista suspensa para selecionar uma camada diferente. A alteração da camada transfere todas as primitivas do componente para a camada oposta correspondente. Por exemplo, mover um componente da camada superior para a camada inferior significa que os pads de camada única são transferidos da camada superior para a inferior, as primitivas na serigrafia superior são reatribuídas à serigrafia inferior e as primitivas em uma camada mecânica emparelhada são transferidas para a outra camada mecânica desse par. A orientação do componente será invertida ao longo do eixo X e o texto da serigrafia do componente será legível pelo lado inferior.
-
Reuse Block – quando o componente faz parte de um bloco de reutilização, este campo mostra o nome do bloco de reutilização ao qual ele pertence. Clique no hiperlink Reuse Block para ver as propriedades desse bloco de reutilização.
-
Designator – o designador do componente é uma sequência alfanumérica de até 255 caracteres. Cada componente deve ter um designador exclusivo. Alterne
ou
para mostrar/ocultar o designador. Clique no hiperlink Designator para abrir as propriedades do designador do componente.
-
Comment – o comentário do componente é uma sequência alfanumérica de até 255 caracteres. Alterne
ou
para mostrar/ocultar o comentário. Clique no hiperlink Comment para abrir as propriedades do comentário do componente.
-
Area – a área do componente posicionado, exibida nas unidades atuais da placa. A área pode ser definida pelo usuário; caso contrário, ela é calculada automaticamente a partir da área de seleção do componente:
-
Para definir a área do componente, edite o Area no painel Properties do footprint no editor de footprints de PCB. Para enviar um footprint atualizado para uma PCB aberta, clique com o botão direito no nome do footprint no painel PCB Library e selecione Update PCB With <ComponentName> no menu de contexto.
-
Você também pode definir manualmente a área de um componente já posicionado em uma PCB selecionando o componente e inserindo o valor neste campo.
-
Para mudar de uma área definida pelo usuário para uma área calculada de um componente posicionado em uma PCB, exclua o valor deste campo; o campo será preenchido novamente, de forma automática, com o valor calculado.
-
A área calculada automaticamente é a área destacada quando você clica para selecionar o componente. A área de seleção é determinada pelas geometrias na camada Courtyard ou, quando essa camada não está presente, pela combinação das geometrias na serigrafia, nos objetos de corpo 3D e nas camadas de cobre (os textos são excluídos). As imagens superiores exibidas abaixo mostram a área do componente quando há um contorno definido na camada Courtyard; a imagem inferior mostra a área quando ela é calculada a partir das geometrias na serigrafia, nos objetos de corpo 3D e nas camadas de cobre.
► Saiba mais sobre como a área de seleção é calculada e sobre os outros modos disponíveis para determinar a área de seleção.
► Saiba mais sobre Como trabalhar com camadas mecânicas.
-
-
Description – descrição deste componente no nível do componente. Normalmente, a descrição é definida durante a criação do componente, mas também pode ser editada/adicionada ao componente no esquemático. Esta é a descrição mostrada no painel Components.
-
Type – selecione aqui um dos seguintes tipos de componente para o footprint do componente. Os tipos disponíveis são:
-
Standard– estes componentes possuem propriedades elétricas padrão, são sempre sincronizados entre o esquemático e a PCB (o footprint, os pinos/pads e as atribuições de nets devem corresponder) e são incluídos na BOM. Um exemplo é um componente elétrico padrão, como um resistor. -
Mechanical– estes componentes não possuem propriedades elétricas, não são sincronizados (você deve posicioná-los manualmente em ambos os editores) e são incluídos na BOM. Um exemplo é um dissipador de calor. -
Graphical– estes componentes não possuem propriedades elétricas, não são sincronizados (você deve posicioná-los manualmente em ambos os editores) e not são incluídos na BOM. Um exemplo é o logotipo de uma empresa. -
Net Tie (in BOM)– estes componentes são usados para curto-circuitar duas ou mais nets diferentes entre si. Eles são sempre sincronizados entre o esquemático e a PCB (o footprint, os pinos/pads e as atribuições de nets devem corresponder) e são incluídos na BOM. Eles diferem de um componente Standard porque a conectividade criada pelo cobre dentro do footprint não é verificada – é esse cobre que permite curto-circuitar as nets. Nota: habilite a opção Verify Shorting Copper na caixa de diálogo Design Rule Checker para verificar se não há cobre desconectado dentro do componente. -
Net Tie– estes componentes são usados para curto-circuitar duas ou mais nets diferentes entre si. Eles são sempre sincronizados entre o esquemático e a PCB (o footprint, os pinos/pads e as atribuições de nets devem corresponder) e not são incluídos na BOM. Eles diferem de um componente Standard porque a conectividade criada pelo cobre dentro do footprint não é verificada – é esse cobre que permite curto-circuitar as nets. Nota: habilite a opção Verify Shorting Copper na caixa de diálogo Design Rule Checker para verificar se não há cobre desconectado no componente. -
Standard (No BOM)– estes componentes possuem propriedades elétricas padrão, são sempre sincronizados entre o esquemático e a PCB (o footprint, os pinos/pads e as atribuições de nets devem corresponder) e not são incluídos na BOM. Um exemplo é um componente de ponto de teste que você deseja excluir da BOM. -
Jumper– estes componentes são usados para incluir jumpers de fio em um projeto de PCB, por exemplo, em uma PCB de face simples que não pode ser totalmente roteada em uma única camada. Para esse tipo de componente, o footprint e os pinos do componente são sincronizados entre o esquemático e a PCB, mas as atribuições de nets não são, e o componente é incluído na BOM. Além de selecionar esta opção no nível do componente, ambos os pads do componente devem ter o JumperID definido com o mesmo valor diferente de zero. Componentes do tipo Jumper não precisam ser conectados por fios no esquemático; eles só precisam ser incluídos no esquemático se forem necessários na BOM. Se não forem necessários na BOM, eles podem ser posicionados diretamente na PCB, onde o Component Type é definido, os JumperIDs são definidos e o Nets é atribuído manualmente aos pads.
-
-
Design Item ID – exibe o ID do item de projeto do componente selecionado. Este campo não é editável.
-
Source – exibe o documento de origem do componente. Clique em
para abrir uma caixa de diálogo na qual você pode procurar e selecionar outro documento de origem.
-
Revision State – mostra o estado da revisão do componente da biblioteca do Workspace em termos de seu estado no ciclo de vida e também de seu status de revisão, ou seja, se é a revisão mais recente liberada desse componente (
Up to date) ou uma revisão anterior (Out of date). -
Height – um campo de altura para o componente. Este campo definia a altura do componente da PCB antes da introdução do objeto de corpo 3D; no entanto, o modelo 3D oferece um método superior para definir a altura do componente em tarefas como a detecção de colisões em 3D. Observe que o valor definido neste campo Height é usado pelo Altium MCAD CoDesigner, e não a altura do modelo 3D (saiba mais).
-
3D Body Opacity – insira a porcentagem de opacidade desejada ou use a barra deslizante.
-
Primitives – clique no ícone de cadeado associado para bloquear/desbloquear.
– bloqueie todas as primitivas do componente para que ele possa ser tratado como um único objeto.
– desbloqueie para modificar as primitivas individuais que compõem o componente. Após a edição, as primitivas do componente devem ser bloqueadas novamente.
-
Strings – clique no ícone de cadeado associado para bloquear/desbloquear.
– bloqueie todos os textos do componente.
– desbloqueie para modificar os textos do componente.
Footprint
- Footprint Name – exibe o nome do footprint correspondente ao componente escolhido.
- Design Item ID – a identificação do componente escolhido.
- Source – nome do Workspace no qual o componente escolhido foi inserido.
- Description – descrição do footprint do componente, definida no editor de footprints de PCB.
Opções de troca
- Enable Pin Swapping – marque para permitir a função de troca de pinos.
- Enable Part Swapping – marque para permitir a função de troca de partes (por exemplo, quatro partes de um CI da série 74).
Informações de referência do esquemático
- Designator – o designador do componente do esquemático ao qual este componente da PCB foi associado.
- Hierarchical Path – exibe onde este componente pode ser encontrado na estrutura hierárquica do esquemático.
- Channel Offset – quando um projeto é transferido pela primeira vez do esquemático para a PCB, cada componente em cada folha do esquemático recebe um deslocamento de canal exclusivo.
Guia Parâmetros
- Table – exibe Name, Value e Source de cada parâmetro listado.
Designadores e comentários de componentes
Os campos de designador e comentário são objetos de parâmetro subordinados a um componente (peça) da PCB. O designador é usado para identificar exclusivamente cada peça posicionada, distinguindo-a de todas as outras peças posicionadas em todos os documentos de PCB do projeto. O comentário é usado para adicionar informações complementares a um objeto posicionado. Tanto o comentário quanto o designador são configurados após o posicionamento do objeto de componente pai. Não são objetos de projeto que você pode posicionar diretamente.

Um objeto Designador posicionado

Um objeto Comentário posicionado
Os designadores de componentes 2D/3D de PCB serão incrementados automaticamente em uma unidade durante o posicionamento se o componente inicial tiver um designador terminado em um caractere numérico. Altere o designador do primeiro componente antes do posicionamento no painel Propriedades.
Para obter incrementos alfabéticos ou numéricos de designadores diferentes de 1, use o recurso Paste Array. Os controles desse recurso estão disponíveis na caixa de diálogo Configurar matriz de colagem, acessada ao pressionar o botão Paste Array na caixa de diálogo Paste Special (Edit » Paste Special).
O método de edição gráfica permite selecionar um objeto de designador ou comentário posicionado diretamente no espaço de projeto e alterar sua localização, rotação, orientação e tamanho.
Quando um objeto de designador ou comentário é selecionado, as seguintes alças de edição ficam disponíveis:

Um designador selecionado
- Clique e arraste B para girar o designador/comentário em torno de seu ponto de referência A (indicado pelo pequeno x).
- Clique e arraste C para redimensionar a caixa delimitadora do designador/comentário nas direções vertical e horizontal simultaneamente.
- Clique e arraste D para redimensionar a caixa delimitadora do designador/comentário nas direções vertical e horizontal separadamente.
-
Clique em qualquer ponto do designador/comentário distante das alças de edição e arraste para reposicioná-lo. Durante o arraste, o comentário pode ser girado ou espelhado:
- Pressione Spacebar para girar o designador/comentário no sentido anti-horário ou Shift+Spacebar para girá-lo no sentido horário. A rotação segue o valor de Rotation Step definido na página Editor de PCB – Geral da caixa de diálogo Preferences.
- Pressione as teclas X ou Y para espelhar o designador/comentário ao longo do eixo X ou Y.
As propriedades de um objeto Designador ou Comentário podem ser modificadas no modo Parameter do painel Properties.
Propriedades do parâmetro

O modo Parameter do painel Properties.
Localização
-
(X/Y)
-
X (primeiro campo) - a coordenada X (horizontal) atual do ponto de referência do designador em relação à origem atual da área de trabalho. Edite para alterar a posição X do designador. O valor pode ser inserido no sistema métrico ou imperial; inclua as unidades ao inserir um valor cujas unidades não sejam as padrão atuais.
-
Y (segundo campo) - a coordenada Y (vertical) atual do ponto de referência do designador em relação à origem atual. Edite para alterar a posição Y do designador. O valor pode ser inserido no sistema métrico ou imperial; inclua as unidades ao inserir um valor cujas unidades não sejam as padrão atuais.
-
- Rotation - o ângulo de rotação do designador (em graus) medido no sentido anti-horário a partir de zero (a horizontal 3 o'clock). Edite para alterar a rotação do designador. A resolução angular mínima é de 0,001°.
Propriedades
-
Parameter type - exibe o tipo de parâmetro (Componente, Símbolo de folha etc.) e o nome do parâmetro.
-
Name - o nome do designador.
-
Value - use este campo para inserir o valor desejado do designador. Clique no ícone de olho para alternar a visibilidade do valor no espaço de projeto.
-
Layer - use a lista suspensa para selecionar a camada desejada. Habilite Mirror se desejar.
-
Autoposition - use a lista suspensa para selecionar a posição automática desejada em relação ao objeto associado.
-
Text Height - use este campo para inserir a altura desejada do texto.
-
Font Type
-
TrueType - selecione para usar as fontes disponíveis no seu PC (na pasta \Windows\Fonts ). As fontes TrueType oferecem suporte completo a Unicode. Por padrão, o software vincula as fontes TrueType utilizadas (elas não são armazenadas no arquivo PCB), o que significa que a mesma fonte deve estar presente em cada PC para o qual o projeto for transferido. Como alternativa, incorpore as fontes TrueType utilizadas no arquivo PCB usando as opções da página Editor de PCB - Fontes TrueType da caixa de diálogo Preferences, na qual você também pode selecionar uma Substitution Font a ser usada caso uma fonte não incorporada não esteja disponível.
-
Justification - use para definir a localização do designador dentro do retângulo de borda.
- Left - clique no botão à esquerda para alinhar o texto horizontal à esquerda.
- Center - clique no botão central para alinhar o texto horizontal ao centro.
- Right - clique no botão à esquerda para alinhar o texto horizontal à direita.
- Above - clique no botão superior para alinhar o texto vertical na parte superior.
- Middle - clique no botão do meio para alinhar o texto vertical ao meio.
- Below - clique no botão inferior para alinhar o texto vertical na parte inferior.
-
Font - use a lista suspensa para selecionar a fonte TrueType desejada. Use as opções B (bold) e/ou I (italic) para destacar o texto conforme necessário.
-
Inverted - use para exibir o texto invertido, com controle sobre o tamanho da borda ao redor do texto. Você pode usar as seguintes opções para configurar melhor o texto:
-
Size (Width/Height) -
- Width - a largura do retângulo de borda.
- Height - a altura do retângulo de borda.
-
Size (Width/Height) -
-
Inverted - use para exibir o texto invertido, com controle sobre o tamanho da borda ao redor do texto. Você pode usar as seguintes opções para configurar melhor o texto:
-
-
Stroke
-
Justification - use para definir a localização do designador dentro do retângulo de borda.
- Left - clique no botão à esquerda para alinhar o texto horizontal à esquerda.
- Center - clique no botão central para alinhar o texto horizontal ao centro.
- Right - clique no botão à esquerda para alinhar o texto horizontal à direita.
- Above - clique no botão superior para alinhar o texto vertical na parte superior.
- Middle - clique no botão do meio para alinhar o texto vertical ao meio.
- Below - clique no botão inferior para alinhar o texto vertical na parte inferior.
-
Font - use a lista suspensa para selecionar a fonte de traço desejada. As opções são:
-
Default- uma fonte vetorial simples projetada para plotagem com caneta e fotoplotagem vetorial. -
Sans Serif- uma fonte complexa que tornará mais lenta a geração de saídas vetoriais, como Gerber. -
Serif- uma fonte complexa que tornará mais lenta a geração de saídas vetoriais, como Gerber.
-
- Stroke Width - exibe a largura do traço.
-
Justification - use para definir a localização do designador dentro do retângulo de borda.
-
TrueType - selecione para usar as fontes disponíveis no seu PC (na pasta \Windows\Fonts ). As fontes TrueType oferecem suporte completo a Unicode. Por padrão, o software vincula as fontes TrueType utilizadas (elas não são armazenadas no arquivo PCB), o que significa que a mesma fonte deve estar presente em cada PC para o qual o projeto for transferido. Como alternativa, incorpore as fontes TrueType utilizadas no arquivo PCB usando as opções da página Editor de PCB - Fontes TrueType da caixa de diálogo Preferences, na qual você também pode selecionar uma Substitution Font a ser usada caso uma fonte não incorporada não esteja disponível.
-
Border Mode
-
Margin - clique neste botão para habilitar a edição da opção Borda da margem.
- Text Offset - a distância de recuo do designador em relação à borda/ao canto usado como referência para sua justificação. Esta opção não tem efeito quando o modo de justificação Center é escolhido. Esta opção não está disponível para Margin.
-
Offset - clique neste botão para habilitar a edição da opção Deslocamento do texto.
- Margin Border - use para especificar o tamanho da borda da margem ao redor do designador. Esta opção não está disponível para Offset.
-
Margin - clique neste botão para habilitar a edição da opção Borda da margem.
Disponibilidade de componentes na PCB
Quando o projeto é transferido do editor de esquemáticos para o editor de PCB, os footprints dos componentes da PCB são posicionados automaticamente a partir das bibliotecas disponíveis. Isso é chamado de Sincronização do projeto, um processo para detectar e resolver as diferenças entre o esquemático e a PCB.
O Altium Designer oferece um conjunto de ferramentas que facilitam o posicionamento do footprint do componente necessário na área de projeto da PCB. Consulte as seguintes páginas para saber mais sobre essas ferramentas:
Navegação pelos componentes posicionados
No modo do painel PCB, Components suas três regiões principais mudam para refletir a hierarquia dos componentes do projeto de PCB atual (de cima para baixo):
- Component Classes
- Components dentro de uma classe
- Component Primitives

As regiões do painel PCB permitem uma seleção cumulativa de filtros, desde classes de componentes até componentes individuais e primitivas de componentes.
Clique com o botão direito em uma entrada de componente ou primitiva de componente e escolha o comando Properties (ou clique duas vezes diretamente na entrada) para acessar o painel Properties, no qual você pode visualizar/modificar as propriedades do componente/da primitiva conforme necessário.
Clique com o botão direito em uma entrada de classe de componentes e escolha Properties (ou clique duas vezes diretamente na entrada) para abrir a caixa de diálogo Editar classe de componentes para essa classe. Na caixa de diálogo, você pode visualizar/modificar os componentes pertencentes à classe, renomeá-la ou adicionar outras classes.

Edição de uma classe de componentes selecionada.
A exibição/inclusão de cada tipo de primitiva de componente na região Component Primitives do painel depende de a opção correspondente a cada um ter sido habilitada no menu de contexto acessado a partir das regiões Components ou Component Primitives.

Clique com o botão direito em uma entrada de componente ou primitiva de componente para selecionar os itens a serem incluídos.
Durante a navegação, os componentes podem ser facilmente bloqueados ou desbloqueados clicando duas vezes na caixa à direita da coluna Footprint na região Components.

Bloquear/desbloquear pelo painel PCB evita que você precise navegar pelo painel Properties.
Caixa delimitadora de seleção de componentes
Ao clicar e selecionar um componente, a caixa delimitadora de seleção é exibida. Para controlar quais camadas são usadas para definir a caixa delimitadora, pode-se usar a opção PCB.ComponentSelection na caixa de diálogo Configurações avançadas. A opção oferece três modos (insira o valor 0, 1 ou 2; o modo padrão é 2):
-
0 - legacy mode- este modo combina as geometrias de todas as camadas, exceto os textos de designador e comentário da serigrafia. -
1 - by layer mode- usa as geometrias da primeira das camadas listadas abaixo que contenha objetos, com a seguinte prioridade:-
Tipo de camada Courtyard
-
Camada de corpo 3D (os modelos STEP são armazenados em um objeto de corpo 3D dimensionado como o menor prisma retangular que contém o modelo. Para a seleção do componente, esse corpo 3D é usado, e não a forma do modelo STEP)
-
Camada de serigrafia mais camadas de cobre
-
Camadas de cobre
-
-
2 - by graphic mode- este modo combina as geometrias detectadas no tipo de camada Courtyard, na serigrafia, nos objetos de corpo 3D e nas camadas de cobre. Os textos são excluídos.
Como adicionar primitivas a um componente
As primitivas selecionadas podem ser adicionadas a um componente escolhendo o comando Tools » Convert » Add Selected Primitives to Component nos menus principais. Após selecionar o comando, escolha o componente ao qual deseja adicionar as primitivas selecionadas. Após a confirmação, as novas primitivas serão reconhecidas como parte do objeto único do componente e poderão ser usadas em conjunto com as primitivas originais dele.
As primitivas do componente de destino devem estar desbloqueadas para realizar esta operação. Use o ícone de cadeado Primitives nas propriedades do componente para desbloquear suas primitivas.
Como decompor um componente em primitivas
Um componente pode ser convertido nos objetos primitivos que o constituem usando o comando Tools » Convert » Explode Component to Free Primitives nos menus principais ou clicando com o botão direito do mouse sobre um componente posicionado (selecionado ou não) e escolhendo o comando Component Actions » Explode Component To Free Primitives (ou Explode Selected Components To Free Primitives) no menu de contexto. Um componente decomposto deixa de ser um componente; portanto, o designador e o comentário serão removidos, e o componente voltará a ser as diversas primitivas das quais foi criado.
A decomposição não afeta o modelo de footprint armazenado na biblioteca de origem correspondente, apenas as instâncias convertidas dos componentes posicionados no documento de PCB.
Como acessar links clicáveis para informações de referência
Quando links nomeados para documentos forem adicionados ao componente, será possível abrir o URL do documento/página indicado — especificado por meio de um parâmetro de link de URL subjacente definido — para o componente selecionado ou para o componente sob o cursor. Esse recurso permite que links nomeados para documentos, transferidos de componentes do esquemático, sejam apresentados como links nomeados de componentes da PCB para PDFs, arquivos de texto ou páginas HTML. Isso ocorre quando os links nomeados para documentos do componente são atualizados do esquemático para a PCB (Design » Update PCB Document). Durante esse processo de atualização (por meio de uma ECO), os links nomeados para documentos do esquemático são convertidos em pares de parâmetros ComponentLink (ComponentLinknDescription/ComponentLinknURL) para o componente correspondente na PCB. Por exemplo:
| Parâmetro do componente do esquemático | Parâmetros do componente da PCB | |||
|---|---|---|---|---|
| Name | Url |
⇒ |
Name | Value |
STM32 Family Web Page |
http://www.st.com/stm32 |
ComponentLink1Description |
STM32 Family Web Page |
|
ComponentLink1URL |
http://www.st.com/stm32 |
|||
O número de índice do link (n) usado nos parâmetros do componente definirá a posição do link correspondente do componente da PCB no submenu References. Com um componente da PCB selecionado, os pares de parâmetros ComponentLink definidos são apresentados na seção Parameters do painel Propriedades.
Após executar o comando, a página de destino do URL da web ou o documento indicado será aberto diretamente (se disponível).

).