Wire Bonding
Num relance
- Entenda para que serve o wire bonding e como o Altium Designer o aplica a projetos chip-on-board e de placas híbridas.
- Conheça a configuração básica para wire bonding, incluindo pads do die, pads de ligação, corpos do die, pares de camadas dedicadas e posicionamento dos fios de interconexão.
- Veja como as propriedades dos fios de interconexão, o alinhamento dos pads e os recursos adicionais afetam seu fluxo de trabalho de projeto.
O principal objetivo da ligação por fios é estabelecer uma conexão elétrica segura e de baixa resistência entre um chip semicondutor e seu encapsulamento ou entre diferentes chips em um módulo multichip. Esse processo envolve a ligação de um fio fino, geralmente de ouro, alumínio ou cobre, de um pad de ligação no chip a um pad correspondente no substrato do encapsulamento ou em outro chip.
A ligação por fios transmite energia e sinais entre substratos e chips. É a tecnologia básica na qual uma conexão elétrica entre as superfícies de contato (pads) do chip e o suporte ou substrato do chip é estabelecida pela microssoldagem de microfios. Em geral, é considerada a tecnologia de interconexão mais econômica e flexível e é usada na montagem da maioria dos encapsulamentos de semicondutores.
O Altium Designer oferece suporte ao projeto de placas híbridas com tecnologia chip-on-board (CoB) usando ligação por fios. Esse recurso permite criar um componente com Die Pads definidos e, após posicioná-lo em um esquemático e sincronizá-lo (por meio de ECO) com a PCB, conectá-lo a pads comuns (ou a qualquer região de cobre) na placa principal usando Bond Wires. Quando conectado a um pad comum, esse pad passa a ter as características de um pad Bond Finger.
Criação do footprint de um componente chip-on-board
Você pode definir um encapsulamento simples e completo com pads do die, pads de terminais de ligação e fios de ligação definidos, todos como parte do footprint do componente.
Os pads e os corpos 3D do die são posicionados em uma camada de um par de camadas de componente dedicado do tipo Die. Um par de camadas de componente desse tipo pode ser adicionado usando o painel View Configurations.
Saiba mais sobre como adicionar pares de camadas de componente.
Os pads do die são posicionados sobre um corpo 3D genérico (formatos de modelo STEP, SOLIDWORKS Part e Parasolid) ou um corpo 3D extrudado na camada Die (denominado Die Body).
Posicione objetos pad comuns em uma camada de cobre (por exemplo, a Top Layer). Após conectar fios de ligação a eles, esses pads serão considerados pads de terminais de ligação.

Neste exemplo, os pads posicionados na camada superior ao redor do die atuarão como pads de terminais de ligação.
Os fios de ligação são posicionados em uma camada de um par de camadas de componente dedicado Wire Bonding que também pode ser adicionado usando o painel View Configurations.
Use o comando Place » Bond Wire ou o ícone
em Active Bar para posicionar um fio de ligação. Após selecionar o comando, clique sequencialmente nos dois pontos que deseja conectar com um fio de ligação (por exemplo, o ponto central de um pad do die e o ponto central de um pad de ligação). Uma linha reta, que é uma projeção do fio de ligação no plano XY, será exibida em 2D. Em 3D, o fio de ligação é renderizado com base na posição dos seus pontos inicial e final e em outras propriedades.
Use os campos na região Profile do painel Properties para especificar os valores desejados de Loop Height e Diameter de um fio de ligação, seu Angle (α) inicial e Angle (β) final, bem como o Type que define a forma no ponto inicial do fio de ligação (Ball - Wedge ou Wedge - Wedge).
Se os pads de ligação precisarem ser orientados de modo que um lado maior do pad fique paralelo ao fio de ligação conectado, você poderá selecionar os fios de ligação e os pads de ligação conectados a eles, clicar com o botão direito do mouse na seleção e escolher o comando Pad Actions » Align Bond Finger with Bond Wire no menu de contexto.
Um exemplo de footprint completo que inclui ligações por fio é mostrado abaixo.
Posicionamento de fios de ligação em uma PCB
Ao usar a abordagem Chip-on-Board, você também pode posicionar fios de ligação manualmente (da mesma forma descrita acima) para conectar os pads do die do chip a qualquer área de cobre na placa principal. Um fio de ligação herdará a net do seu pad do die de origem. Vários fios de ligação podem partir do mesmo pad do die e, da mesma forma, vários fios de ligação podem terminar na mesma área de cobre na placa principal.
Um exemplo de PCB que inclui ligações por fio é mostrado abaixo.
Controle da visibilidade de fios de ligação e pads do die
Ao visualizar uma PCB ou um footprint no Modo de Layout 2D, você pode controlar a visibilidade dos fios de ligação usando a entrada Bond Wire (e os controles associados) na região Object Visibility, na aba View Options do painel View Configuration
Ao visualizar uma PCB ou um footprint no Modo de Layout 3D, a visibilidade dos fios de ligação e dos pads do die é controlada como parte da opção Show 3D Bodies na região General Settings, na aba View Options do painel View Configuration.
Verificações de regras de projeto para ligação por fios
Uma regra de projeto Wire Bonding (da categoria Routing) pode ser definida na visualização All Rules do Gerenciador de restrições quando acessado a partir de uma PCB e na caixa de diálogo PCB Rules and Constraints Editor (ao usar a abordagem anterior de definição e gerenciamento de regras de projeto). A regra permite definir restrições para a distância permitida entre fios de ligação adjacentes (Wire To Wire), Min Wire Length e Max Wire Length, e Bond Finger Margin, que é a distância/margem entre um fio de ligação e a borda do pad do terminal de ligação ao qual ele está conectado. A regra de projeto Wire Bonding é compatível com a DRC em lote.

Uma regra de ligação por fios definida no Gerenciador de restrições

Uma regra de ligação por fios definida na caixa de diálogo PCB Rules and Constraints Editor
As verificações de regras elétricas (Rede não roteada e Curto-circuito) também se aplicam à ligação por fios.
Os objetos de fio de ligação também são incluídos na verificação de Folga entre componentes, para detectar violações de folga entre fios de ligação e outros objetos (que não sejam fios de ligação) no espaço 3D.

Um exemplo de colisão detectada entre um fio de ligação e um corpo 3D.
Palavras-chave de consulta para ligação por fios
As seguintes palavras-chave da linguagem de consulta estão disponíveis para uso em expressões lógicas de consulta ao criar escopos de regras de projeto (tanto no Gerenciador de Restrições quanto na caixa de diálogo PCB Rules and Constraints Editor ), bem como ao construir expressões de consulta para filtrar objetos em uma PCB ou biblioteca de PCB:
-
IsBondFinger – retorna uma primitiva de pad SMD em uma camada de cobre que tenha um fio de ligação conectado a ela.
-
IsBondWire – retorna uma primitiva de fio de ligação.
-
IsBondWireConnected – retorna qualquer primitiva que tenha um fio de ligação conectado a ela.
Ligação por fios em um documento do Draftsman
O Draftsman oferece suporte à ligação por fios tanto na vista de montagem da placa padrão (para a abordagem principal de Chip-on-Board) e na vista de fabricação da placa quanto na vista de componente (para os casos em que o 'encapsulamento' de ligação por fios foi totalmente definido no footprint).
-
Ative as camadas de pads do die e fios de ligação na guia Layers do painel Properties da vista de montagem da placa ou da vista de fabricação da placa selecionada para mostrar essas camadas na vista (e nas vistas de detalhes da placa derivadas, conforme mostrado abaixo).
-
Quando a exibição de fios de ligação está ativada para uma vista de montagem da placa ou uma vista de fabricação da placa, você pode optar por usar a cor da camada (definida na guia Layer do painel Properties) ou a cor de substituição (se especificada para os fios de ligação na PCB) usando a opção Show Bond Wires na guia General do painel Properties da vista.
-
Quando um componente apresenta ligação por fios (ou seja, tem pads do die e fios de ligação conectados a eles), as opções adicionais Show Bond Wires e Die Pads ficam disponíveis no painel Properties para a vista de componente selecionada inserida para esse componente. Use a opção Show Bond Wires para ativar a representação gráfica dos fios de ligação e escolher entre usar a cor da camada (definida pelo botão de cor associado) ou a cor de substituição (se especificada para os fios de ligação na PCB). Use a opção Die Pads para ativar a representação gráfica dos pads do die e definir sua cor.
Saídas de ligação por fios
As informações de ligação por fios são compatíveis com a geração de impressões de PCB padrão. Ao configurar as camadas e os designadores a serem impressos, você pode criar um diagrama de ligação por fios.

Um exemplo de impressão de PCB configurada como um diagrama de ligação por fios.
Além disso, é possível gerar um Relatório de Tabela de Ligação por Fios que fornece informações sobre as conexões dos fios de ligação (no formato CSV). Use a saída Wire Bonding Table Report da região Assembly Outputs de um arquivo de tarefas de saída para adicionar uma nova saída desse tipo. Como alternativa, selecione o comando File » Assembly Outputs » Wire Bonding Table Report nos menus principais do editor de PCB para gerar o relatório diretamente do editor.

Adicione uma nova saída de Relatório de Tabela de Ligação por Fios ao arquivo Outjob.
Para obter mais informações sobre a saída de Relatório de Tabela de Ligação por Fios, consulte a página Preparação dos dados de montagem.




).






).
).













