Projetando para Eletrônica Impressa
Num relance
- Saiba o que é eletrônica impressa, como ela se diferencia da fabricação tradicional de PCBs e por que ela é importante para o futuro do desenvolvimento de produtos.
- Veja como o Altium Designer representa a eletrônica impressa por meio de passadas de impressão, áreas não condutivas, configuração do empilhamento de camadas e definições de materiais.
- Entenda o fluxo de projeto atual e suas limitações, incluindo o suporte a substratos planos, a geração de arquivos de saída padrão e o roteamento em um projeto de eletrônica impressa.
Projeto de eletrônica impressa
Uma evolução empolgante no projeto e desenvolvimento de produtos eletrônicos é a capacidade de imprimir o circuito eletrônico diretamente sobre um substrato, como uma peça plástica moldada que se torna parte do produto.
Estes slides mostram as vistas 2D e 3D de um exemplo de layout de eletrônica impressa. (Imagem cedida pela "csi entwicklungstechnik", de seu projeto que utiliza a tecnologia TactoTek® In-Mold Structural Electronics). |
Essa técnica de implementação orientada à superfície é chamada de Printed Electronics. Embora o termo Printed Electronics não seja uma descrição precisa da tecnologia, já que a impressão não é a única técnica usada para criá-la, ele tem ampla aceitação no setor e será usado nesta página.
Há várias abordagens em desenvolvimento para criar eletrônica impressa, incluindo: impressão 3D com tintas condutoras; técnicas de estampagem capazes de criar condutores e também elementos de circuito simples, como transistores; e técnicas de deposição a laser capazes de formar caminhos condutores em escalas muito pequenas, com altíssima precisão.
A eletrônica impressa se tornará uma tecnologia fundamental, permitindo a integração da eletrônica em novos mercados. Ela permite uma conexão estreita entre o circuito e o produto. Desde um sensor flexível fixado diretamente ao corpo até uma peça moldada com múltiplos sensores e formato de ponta de dedo, que permite a uma mão robótica segurar um copo de plástico macio enquanto um líquido é despejado nele, a eletrônica impressa permitirá o desenvolvimento de novas soluções inovadoras em muitos segmentos de mercado.
A tecnologia
Em termos de what que a tecnologia oferece, a lógica continua a mesma: componentes eletrônicos são conectados entre si por caminhos condutores, formando um circuito eletrônico que desempenha uma função útil. O que muda é a abordagem usada para construir o circuito.
A tecnologia de fabricação por camadas usada para produzir uma PCB tradicional é um reductive process. Cada camada condutora começa como uma folha contínua de material condutor, como cobre, que depois é removido por corrosão, restando apenas o cobre que forma os caminhos condutores necessários. Esse também é um processo de várias etapas, pois as camadas condutoras individuais são intercaladas com camadas isolantes e passam por diversos processos de furação e posterior metalização.
A eletrônica impressa é um additive process, os caminhos de sinal são impressos diretamente sobre um substrato. Se um caminho de sinal subsequente precisar cruzar um caminho existente, uma pequena área isolante é impressa diretamente no local necessário. Atuando como uma pequena ponte, ela permite que o novo caminho de sinal seja impresso sobre o caminho existente, sem se conectar a ele. Por exemplo, se o projeto usar a tecnologia DuPont InMold, o circuito será primeiro impresso sobre um substrato plástico plano, que depois será termoformado e moldado por injeção no formato final do produto.
Com a eletrônica impressa, o tradicional substrato rígido de fibra de vidro da placa de circuito impresso deixa de ser necessário. Em vez disso, o circuito é formado diretamente como parte do produto, com os condutores acompanhando o formato e os contornos da superfície do produto. Como utiliza menos material e gera menos resíduos, a eletrônica impressa acabará se tornando uma abordagem mais econômica do que uma PCB tradicional em muitas situações.
Projetando eletrônica impressa no Altium Designer
Além do substrato sobre o qual o projeto é impresso, não há camadas físicas em um produto de eletrônica impressa: os caminhos condutores são impressos diretamente sobre o substrato. Nos pontos em que o projeto exige que os caminhos se cruzem, uma pequena área de material dielétrico é impressa no local, estendendo-se suficientemente além do cruzamento para atingir o nível necessário de isolamento entre os diferentes sinais.
Os arquivos de saída necessários para executar o processo de impressão são gerados usando um formato de saída padrão, como Gerber.
As saídas incluirão um arquivo para:
- Cada passada de impressão condutora — essencialmente o mesmo que uma camada de roteamento de cobre em uma PCB tradicional
- Cada passada de impressão dielétrica — como as áreas dielétricas são impressas, seus formatos também são especificados em um arquivo de saída, como um arquivo Gerber.
Definindo o empilhamento de camadas
Então, como essas múltiplas passadas de impressão são definidas no editor de PCB? Na eletrônica impressa, cada passada de impressão exige um arquivo de saída. Portanto, em vez de pensar em uma série de camadas de cobre separadas por camadas dielétricas, pense em um conjunto de passadas de impressão, em que cada passada é uma camada de tinta condutora ou uma camada de tinta não condutora.
Para criar um projeto de eletrônica impressa, primeiro crie uma nova PCB usando File » New » PCB nos menus principais.
A configuração de uma nova placa como um projeto de eletrônica impressa é feita no Gerenciador de empilhamento de camadas. Escolha Design » Layer Stack Manager nos menus principais para acessar o Layer Stack Manager. Use a lista suspensa
e selecione Printed Electronics ou selecione Tools » Features » Printed Electronics nos menus principais.
Por padrão, uma nova PCB tem duas camadas de cobre, separadas por uma camada dielétrica.
Quando o recurso Printed Electronics é habilitado, a camada dielétrica entre as duas camadas de cobre desaparece. Por quê? Porque a eletrônica impressa exige um arquivo de saída para cada camada, de modo que as camadas dielétricas não são utilizadas, já que não são usadas para gerar arquivos de saída.
Quando o recurso Printed Electronics é habilitado, a camada dielétrica é removida.
Em vez disso, são adicionadas camadas não condutoras. Formas dielétricas, chamadas de áreas isolantes, podem ser definidas manual ou automaticamente nessas camadas onde os caminhos de sinal precisarem se cruzar nas camadas condutoras.

Non-Conductive podem ser inseridas entre as camadas Conductive , e áreas dielétricas podem ser definidas nelas.
Clique com o botão direito do mouse em uma camada para inserir uma camada acima ou abaixo, mover uma camada para cima ou para baixo ou excluir uma camada. A eletrônica impressa não utiliza a máscara de solda inferior nem a serigrafia inferior; essas camadas foram removidas.
Depois de adicionar as camadas, defina as propriedades do material de cada uma delas.
Use o botão de reticências para selecionar o material a ser usado em cada camada impressa.
Seleção de materiais
Os materiais usados tanto no projeto de PCBs tradicionais quanto no projeto de eletrônica impressa são selecionados na Biblioteca de materiais do Gerenciador de empilhamento de camadas.
Com o Gerenciador de empilhamento de camadas aberto, use o comando Tools » Material Library para abrir a caixa de diálogo Altium Material Library.
- A caixa de diálogo Altium Material Library inclui materiais para camadas condutoras e não condutoras.
- Novos materiais podem ser definidos na biblioteca; clique no botão New na parte inferior da caixa de diálogo. Se forem criados materiais definidos pelo usuário, eles poderão ser salvos em uma biblioteca de materiais definida pelo usuário e carregados a partir dela.
- Para selecionar um material para uma camada específica, clique no controle de reticências na célula Material dessa camada no Gerenciador de Empilhamento de Camadas. A caixa de diálogo Select Material será aberta, exibindo apenas os materiais adequados ao tipo dessa camada. Selecione o material desejado e clique em OK.
Painel Propriedades
Quando a aba Printed Electronics Stackup do documento de empilhamento de camadas está ativa, o painel Properties permite editar e configurar as propriedades das camadas do empilhamento para um projeto de eletrônica impressa.
-
Layer
- Name – o nome da camada.
- Manufacturer – o fabricante da camada.
-
Material – o material da camada. Ele pode ser predefinido na caixa de diálogo Biblioteca de Materiais Altium (Tools » Material Library), no campo Constructions, ou definido pelo usuário no empilhamento de camadas. Clique em
para abrir a caixa de diálogo Selecionar Material e escolher o material desejado para a camada atualmente selecionada no empilhamento.
- Thickness – a espessura da camada de sinal.
- Dk – a constante dielétrica (também denominada εr no eletromagnetismo). Ela indica a permissividade relativa de um material isolante, que se refere à sua capacidade de armazenar energia elétrica em um campo elétrico. Para fins de isolamento, um material com menor constante dielétrica é melhor; em aplicações de RF, uma constante dielétrica maior pode ser desejável. Além disso, quanto menor a constante dielétrica relativa, mais próximo o desempenho do material estará do desempenho do ar. Essa propriedade é essencial para atender aos requisitos de impedância de determinadas linhas de transmissão.
- Df – o fator de dissipação. Ele indica a eficiência do material isolante ao mostrar a taxa de perda de energia para determinado modo de oscilação, como oscilação mecânica, elétrica ou eletromecânica. Em outras palavras, é a propriedade de um material que descreve quanto da energia transmitida é absorvida por ele. Quanto maior a tangente de perdas, maior a absorção de energia pelo material. Essa propriedade afeta diretamente a atenuação do sinal em altas velocidades.
- Frequency – a frequência na qual o material é testado e à qual os valores de Dk / Df correspondem. A frequência também é obtida das referências do material.
- Description – insira uma descrição significativa.
- Color – a cor desejada da máscara de solda. Clique para abrir uma lista suspensa e definir/alterar a cor.
- Solid – N/A
- Material Frequency – N/A
- GlassTransTemp – a temperatura de transição vítrea (também conhecida como TG), que é a temperatura na qual a resina passa de um estado vítreo para um estado amorfo, alterando seu comportamento mecânico, ou seja, sua taxa de expansão.
- Note – insira quaisquer notas pertinentes à camada.
- Comment – insira quaisquer comentários necessários sobre a camada.
-
Board
- Library Compliance – quando habilitado, para cada camada selecionada na Biblioteca de Materiais, as propriedades atuais da camada são verificadas em relação aos valores da definição desse material na biblioteca.
- Layers – o número de camadas condutoras.
- Dielectrics – o número de dielétricos.
- Conductive Thickness – a soma das espessuras de todas as camadas de sinal e de plano (todas as camadas de cobre ou condutoras).
- Dielectric Thickness – a espessura da(s) camada(s) dielétrica(s).
- Total Thickness – a espessura total da placa acabada.
- Other
Roughness – mostra a rugosidade das camadas condutoras.
- Model Type – o modelo preferido para calcular o impacto da rugosidade superficial (consulte os artigos abaixo para obter mais informações sobre os vários modelos). Aplica-se a todas as camadas de cobre do empilhamento.
- Surface Roughness – o valor da rugosidade superficial (disponível com o fabricante). Insira um valor entre 0 e 10 µm; o padrão é 0,1 µm.
- Roughness Factor – caracteriza o aumento máximo esperado nas perdas do condutor devido ao efeito da rugosidade. Insira um valor entre 1 e 100; o padrão é 2.
Roteamento das redes
- As redes em um projeto de eletrônica impressa são roteadas da mesma forma que em uma PCB tradicional, usando o comando Interactive Routing.
- As transições entre camadas condutoras são realizadas usando as teclas + e - do teclado numérico, ou o atalho Ctrl+Shift+Wheelroll.
- Quando você muda de camada durante o roteamento, uma via é adicionada. As propriedades da via são determinadas pela regra de projeto de Estilo de Via de Roteamento aplicável.
As vias são necessárias?
O software precisa posicionar uma via para manter a conectividade da rede durante o roteamento e também para gerenciar a conectividade quando o roteamento é modificado por deslocamento ou arraste. As vias não são necessárias para a conectividade entre camadas: o software considera que trilhas sobrepostas em camadas diferentes estão conectadas.
Aumento da espessura do roteamento
A espessura do roteamento pode ser aumentada, se necessário, por exemplo, para implementar uma estrutura como uma antena impressa. Isso é feito posicionando vários roteamentos uns sobre os outros, em diferentes camadas condutoras.
Adição de formas dielétricas
Depois que as redes forem roteadas, a próxima etapa é criar as áreas dielétricas necessárias para separar quaisquer cruzamentos entre redes diferentes. As formas dielétricas são definidas em camadas não condutoras. Elas podem ser definidas manualmente ou criadas automaticamente usando o Dielectric Shapes Generator.
Gerador de Formas Dielétricas
O software também inclui um Dielectric Shapes Generator automático. O conceito aqui é primeiro concluir o roteamento conforme necessário nas camadas condutoras, posicionando vias para alternar entre as camadas.
Quando o roteamento estiver concluído, execute o comando Tools » Printed Electronics » Generate Dielectric Patterns para abrir a caixa de diálogo Dielectric Shapes Generator. Quando o Gerador de Formas Dielétricas é executado, ele remove todas as formas da(s) camada(s) de destino e, em seguida, as recria. Se houver formas definidas manualmente, bloqueie-as antes de executar o Dielectric Shapes Generator.
Opções e controles da caixa de diálogo Gerador de Formas Dielétricas
-
Mode - selecione o modo desejado:
- Generate - selecione para gerar novas áreas dielétricas para todas as camadas habilitadas especificadas na região Layers .
- Remove - selecione para remover quaisquer formas existentes que o gerador detectar nas camadas especificadas na região Layers antes de adicionar suas próprias formas.
-
Layers - o gerador identificará todos os cruzamentos e adicionará áreas dielétricas de acordo com as configurações nesta região da caixa de diálogo.
- Select Dielectric Layer - use a lista suspensa para selecionar a camada dielétrica. Se All estiver selecionado, o gerador procura cruzamentos em qualquer par de camadas condutoras e coloca uma região dielétrica em uma camada dielétrica situada entre essas duas camadas condutoras. Se nenhuma camada dielétrica for selecionada, serão criadas formas dielétricas para todos os cruzamentos entre todas as camadas nas camadas dielétricas apropriadas. Use Layer(s) Above e Layer(s) Below para escolher entre quais duas camadas condutoras o gerador deve procurar cruzamentos. Se ele encontrar um objeto em Layer(s) Above que cruze um objeto em Layer(s) Below, ele gerará uma região dielétrica para colocar entre eles e a colocará na camada especificada na região Select Dielectric Layer . As opções Layer(s) Above e Layer(s) Below não estão disponíveis se Remove estiver selecionado na região Mode .
-
Dielectric Shape Expansion
- Auto - neste modo, a forma dielétrica é expandida automaticamente para atender ao requisito da regra de projeto de restrição de afastamento aplicável.
- Manual - neste modo, o gerador cria uma forma correspondente à forma definida pelos objetos que se cruzam e, em seguida, expande essa forma pela distância informada. Por exemplo, ao usar este modo, se houver duas trilhas em camadas diferentes próximas demais para atender à restrição de afastamento, nenhuma região dielétrica será colocada.
- Fill Gaps between dielectrics less than <xx> - especifique uma medida se quiser preencher espaços entre dielétricos menores que o valor especificado. Isso pode ser usado para unir regiões dielétricas adjacentes em regiões maiores.
Conectividade das redes e verificações de regras de projeto
O DRC on-line não é compatível quando o empilhamento de camadas está configurado como Eletrônica Impressa, devido à lógica diferente usada para definir as condições de violação; por exemplo, redes que se cruzam em camadas diferentes são sinalizadas como um curto-circuito. Quando o roteamento estiver concluído e as regiões de isolamento tiverem sido definidas, clique no botão Run Design Rule Check na caixa de diálogo Design Rule Checker (Tools » Design Rule Check) para executar um DRC em lote.
Observações sobre a conectividade das redes e as verificações de regras de projeto:
- Quando uma rede precisar passar para outra camada condutora, insira uma via. Isso garante que os segmentos de trilha sejam tratados corretamente se o roteamento for arrastado ou empurrado.
- Trilhas que se tocam ou se cruzam em camadas diferentes são consideradas conectadas. Se pertencerem à mesma rede, isso não será sinalizado como uma rede interrompida; se pertencerem a redes diferentes, será sinalizado como um curto-circuito.
- É necessária uma forma dielétrica para isolar trilhas que se tocam ou se cruzam; essa forma é colocada em uma camada não condutora. A forma dielétrica pode ser colocada manualmente ou pelo Dielectric Shape Generator. A forma dielétrica deve se estender além das bordas das trilhas que se cruzam o suficiente para atender à regra de projeto de restrição de afastamento aplicável.
- Em um projeto de eletrônica impressa, as verificações de regras de projeto para curtos-circuitos, violações de afastamento e redes não roteadas se comportam conforme descrito abaixo.
Regra de projeto de curto-circuito
Em um projeto de Eletrônica Impressa, quando redes diferentes se cruzam em camadas diferentes, elas são sinalizadas como um curto-circuito. Esses cruzamentos são isolados pela colocação de uma região dielétrica em uma camada não condutora.
Regra de projeto de afastamento
Os afastamentos entre redes são verificados em todas as camadas, não apenas na mesma camada.
Rede não roteada
As transições entre camadas não exigem uma via; o analisador de redes reconhecerá que a rede não está interrompida.





