Arbeiten mit Pad- und Via-Vorlagen
Auf einen Blick
- Lernen Sie den Unterschied zwischen lokalen Pad- und Via-Vorlagen und Vorlagen in externen Pad-Via-Bibliotheken kennen und erfahren Sie, wie diese jeweils in einem Leiterplattendesign verwendet werden.
- Erfahren Sie, wie Sie im Panel „PCB Pad Via Templates“ Vorlagen platzieren, verfügbare Bibliotheken einsehen, Vorlagenlisten filtern und prüfen, welche Vorlagen bereits auf der aktuellen Leiterplatte verwendet werden.
- Erfahren Sie, wie Vorlagennamen generiert werden, wie sich verknüpfte Bibliotheksvorlagen auf die Bearbeitbarkeit auswirken und wo Vorlagen in Designregeln und PCB-Workflows angewendet werden können.
Neben Leiterbahnobjekten sind Pads und Vias grundlegende Elemente aller Leiterplattendesigns. Jedes Pad und Via kann während oder nach der Platzierung als benutzerdefiniertes Objekt konfiguriert werden.
Um die Wiederverwendung und Verwaltung von Pads und Vias in PCB-Designs zu verbessern, unterstützt Altium Designer außerdem die automatische Erstellung von Pad- und Via-Vorlagen, Bibliotheken für Pad- und Via-Vorlagen sowie verschiedene zugehörige Panels zur Verwaltung von Pads und Vias.
Das Konzept von Pad- und Via-Vorlagen, die in einer Bibliothek gesammelt werden können, ähnelt dem von PCB-Footprint-Bibliotheken, ist jedoch etwas einfacher. Eine Pad-Via-Vorlagenbibliothek speichert keine tatsächlichen Pads und Vias, sondern vorkonfigurierte Definitionen, die bei der Platzierung auf eine Instanz eines Pads oder Vias angewendet werden. Gespeicherte Pad-Via-Vorlagenbibliotheken können geladen und verwendet werden, um Instanzen vordefinierter Pads und Vias in beliebigen PCB-Designs oder PCB-Footprints zu platzieren.
Wie bereits erwähnt, können vorhandene Vorlagen in Pad- und Via-Vorlagenbibliotheken gespeichert und neue Vorlagen erstellt werden. Die Vorlagen in diesen Bibliotheken werden über das Panel PCB Pad Via Templates zur Verwendung bereitgestellt. Lokale Vorlagen werden ebenfalls im Panel aufgeführt. Damit ist das Panel die zentrale Anlaufstelle für die Arbeit mit Pad- und Via-Vorlagenbibliotheken.
Das Panel PCB Pad Via Templates
Das Panel PCB Pad Via Templates ist ein spezielles Panel, das sowohl die im aktuellen PCB-Dokument gespeicherten Pad-/Via-Vorlagen (Local) als auch die Vorlagen aus Pad-Via-Bibliotheken auflistet, die installiert oder in das aktuelle Designprojekt eingebunden wurden (Available libraries).
Klicken Sie unten rechts im Designbereich auf die Schaltfläche
und wählen Sie anschließend PCB Pad Via Templates, um das Panel zu öffnen.

Das Panel ermöglicht den Zugriff sowohl auf lokale als auch auf bibliotheksbasierte Vorlagen.
Die beiden im Panel dargestellten Bibliothekskonzepte lassen sich wie folgt zusammenfassen:
- Available Pad/Via Template Libraries – geladene oder installierte Pad-Via-Bibliotheken (dateibasierte Sammlungen von Pad-/Via-Vorlagen). Dieser Bereich des Panels listet die Vorlagen auf, die in der aktuell ausgewählten Pad-Via-Bibliothek enthalten sind.
- Local Pad & Via Library – der Sammelbegriff für Pad-/Via-Vorlagen, die im aktuellen Leiterplattendesign verwendet werden, einschließlich aller Vorlagen, die aus einer Pad-Via-Bibliothek übernommen oder hinzugefügt wurden. Dieser Bereich des Panels listet Vorlagen auf, die den Pads/Vias im aktuellen Leiterplattendesign zugeordnet sind.
Die lokale Pad- und Via-Bibliothek
Die Einträge im unteren Bereich Local Pad & Via Library des Panels stellen die Pad-/Via-Konfigurationen (Vorlagen) dar, die im aktuellen Leiterplattendesign verwendet und gespeichert werden. Eine Vorschau der ausgewählten Vorlage wird am unteren Rand des Bereichs angezeigt.
Die hier aufgeführten Pad-Via-Vorlagen sind in der PCB-Datei gespeichert und nicht in einer separat definierten „Bibliothek“ enthalten. Eine ausgewählte Vorlage kann in der aktuellen Leiterplatte als neue Pad- oder Via-Instanz wiederverwendet werden, indem Sie sie auf das Layout ziehen oder im Kontextmenü des Panels Place auswählen.

Platzieren einer Instanz einer lokalen Pad-Vorlage.
Verfügbare dateibasierte Pad- und Via-Vorlagenbibliotheken
Der obere Bereich des Panels, Available Pad/Via template Libraries, dient zur Arbeit mit dateibasierten Pad-Via-Vorlagenbibliotheken.
Eine Vorlage aus der ausgewählten Bibliothek kann durch Ziehen aus dem Panel oder über das Kontextmenü auf der Leiterplatte platziert werden. Da das Pad/Via aus einer externen Vorlagenbibliotheksdatei platziert wird, können seine Eigenschaften auf der Leiterplatte nicht bearbeitet werden. Dies ist in der unten rechts gezeigten Abbildung des Panels Properties zu sehen. Um die Eigenschaften eines bibliotheksbasierten Pads/Vias zu bearbeiten, muss die Verknüpfung seiner Vorlage aufgehoben werden. Weitere Informationen finden Sie im Abschnitt Verknüpfung einer Vorlage mit einer Bibliothek aufheben.

Die Vorlagen in der aktiven Pad-Via-Bibliothek, in diesem Beispiel Preferred.PvLib. Die Eigenschaften einer platzierten Instanz des ausgewählten Pads sind in der zweiten Abbildung dargestellt. Beachten Sie, dass die physischen Eigenschaften wie Pad-Form und Bohrungsgröße nicht bearbeitet werden können.
Über die Dropdown-Liste oben im Panel wählen Sie aus, welche der verfügbaren Bibliotheken aktiv ist. In der folgenden Abbildung ist dies ExampleViaLib.PvLib. Mit der Schaltfläche
öffnen Sie den Dialog Available Libraries, in dem Vorlagenbibliotheksdateien hinzugefügt und entfernt werden können. Verfügbare Bibliotheken werden weiter unten erläutert. Verwenden Sie das Feld Filter, um nur Vorlagen anzuzeigen, deren Name mit dieser Zeichenfolge beginnt.

Verwenden Sie das Feld Filter, um die Vorlagenliste schnell zu filtern.
Pad-Via-Vorlagenbibliotheken verfügbar machen
Der Begriff Available Libraries bezeichnet Pad-Via-Vorlagenbibliotheken, deren Vorlagen im aktuellen Leiterplattendesign verwendet werden können. Dazu gehören Vorlagenbibliotheken, die dem aktuellen Projekt hinzugefügt wurden, sowie Vorlagenbibliotheken, die in Altium Designer installiert wurden. Beide Typen können im Dialog Available Libraries eingesehen und verwaltet werden. Klicken Sie oben im Panel PCB Pad Via Templates auf die Schaltfläche
, um den Dialog zu öffnen.

Installieren Sie eine externe Pad-Via-Bibliothek oder verwenden Sie die Registerkarte Project, um dem aktuellen Projekt eine vorhandene Bibliothek hinzuzufügen.
- Die Registerkarte Project des Dialogs listet alle im Projekt enthaltenen PvLib-Dateien auf und bietet außerdem Schaltflächen zum Hinzufügen von Bibliotheken zum Projekt oder zum Entfernen von Bibliotheken aus dem Projekt.
- Die Registerkarte Installed listet alle Pad-Via-Vorlagenbibliotheken auf, die in dieser Installation von Altium Designer aktuell verfügbar sind und somit für alle PCB-Designprojekte zur Verfügung stehen. Beachten Sie, dass Sie bei einer installierten Bibliothek durch Aktivieren bzw. Deaktivieren der zugehörigen Option Activated steuern können, ob sie zur Verwendung verfügbar ist. So müssen Sie Bibliotheken nicht immer wieder entfernen und erneut hinzufügen.
Eine Vorlage im Design verwenden
Die im Panel PCB Pad Via Templates aufgeführten Vorlagen können im aktuellen Leiterplattendesign auf folgende Weise verwendet werden:
- Durch Platzieren – platzieren Sie ein Pad oder Via aus einer lokalen Vorlage oder einer Vorlagenbibliothek direkt über das Panel.
- Durch Auswählen in der Dropdown-Liste Template – im Panel Properties, wenn Pads oder Vias ausgewählt sind. Verwenden Sie diese Methode, um ausgewählten Pads oder Vias eine andere Vorlage zuzuweisen.
- Als Regelvorgabe – eine Pad-Via-Vorlage kann als Vorgabe in der Designregel Routing Via Style ausgewählt werden (siehe unten).
-
Als Regelgeltungsbereich – die folgenden Abfrageschlüsselwörter können zur Festlegung des Geltungsbereichs einer Designregel verwendet werden (z. B. der Designregel Testpoint Style):
-
IsLinkedToPadViaTemplate(TemplateName : String) : Boolean/Boolean_String (z. B.
IsLinkedToPadViaTemplate('r75_140')) -
PadViaLibraryTemplate : string (z. B.
PadViaLibraryTemplate = 'r75_140') -
PadViaLinkedToTemplate : Boolean_String (z. B.
PadViaLinkedToTemplate = 'True')
-
IsLinkedToPadViaTemplate(TemplateName : String) : Boolean/Boolean_String (z. B.
- Für Via-Stitching/-Abschirmung – wählen Sie die gewünschte Via Template im Dialog „Add Stitching to Net“ oder im Dialog „Add Shielding to Net“.

Verwenden Sie Via-Vorlagen in der Designregel „Routing Via Style“ oder beim Hinzufügen von Via-Stitching zu einem Netz.
Die Pad-/Via-Vorlage und ihre Benennung
Für jedes einzigartige Pad oder Via, das in einem Leiterplattendesign platziert wird, wird automatisch eine Pad-/Via-Vorlage erstellt, benannt und in der Leiterplattendatei gespeichert. Die Vorlage speichert die Basiskonfiguration des Pads/Vias, einschließlich Größe, Form, Padstack-Typ, Angaben zu Lotpasten- und Lötstoppmaske sowie Bohrung usw. Die Konfiguration wird automatisch gemäß den IPC-Standards benannt (insbesondere den IPC-7251/7351-Konventionen zur Padstack-Benennung). Jedes im Design verwendete Pad und Via verweist auf seine Vorlage. Dies ist im Properties-Panel zu sehen, wie unten dargestellt.
Das IPC-Benennungssystem basiert auf metrischen Einheiten, wobei eine Einheit einem Hundertstel Millimeter entspricht (10-5 Meter, 10 µm). So erhält beispielsweise die Vorlage für ein kreisförmiges Pad mit einem Durchmesser von 1,5 mm und einer Bohrung von 0,8 mm den Namen c150h80 – dabei steht c für kreisförmig (rund), und h wird der Bohrungsgröße vorangestellt. Ein Pad mit dem Namen r155_125 ist ein rechteckiges SMD-Pad mit den Abmessungen 1,55 mm x 1,25 mm; ein Pad mit dem Namen s160h100 ist ein quadratisches Durchsteck-Pad mit einer Größe von 1,6 mm und einer Bohrung von 1,0 mm. Den Namen von Vorlagen für Pads mit benutzerdefinierter Form wird u vorangestellt. Für festgelegte Eigenschaften der Lotpasten- und Lötstoppmaske werden weitere Kombinationen aus Buchstaben und Ganzzahlen hinzugefügt.
Um dieses Verhalten zu beobachten, prüfen Sie die Eigenschaften eines vorhandenen Pads oder Vias im zugehörigen Properties-Panel, indem Sie auf das Objekt doppelklicken oder das Objekt auswählen und anschließend Properties im Kontextmenü wählen.

Der automatisch generierte Name der Pad- oder Via-Vorlage im Properties-Panel.
Ein Pad oder Via im PCB-Designbereich finden
Jedes Mal, wenn ein Pad oder Via mit einzigartigen Abmessungen über das Menü Place oder über Active Bar in einem PCB-Design platziert wird, wird automatisch eine neue Pad-/Via-Vorlage in der Leiterplattendatei erstellt. Diese Vorlagen werden als <Local>-Vorlagen bezeichnet. Für die aktuelle Leiterplatte lässt sich die Liste aller verwendeten Pad- und Via-Vorlagen im PCB-Panel anzeigen, wenn es auf den Modus „Pad & Via Templates“ eingestellt ist.

Das PCB-Panel im Modus Pad & Via Templates
Der Modus Pad & Via Templates bietet erweiterte Steuerungsmöglichkeiten für die im aktuellen PCB-Dokument verwendeten Pad- und Via-Vorlagen. In diesem Modus ist das Panel in drei Bereiche unterteilt:
- Library Name
- Templates
- Pads/Vias
Bibliotheksname
Diese Liste zeigt die Pad- und Via-Vorlageninstanzen im Design als Sammlung virtueller und physischer Bibliotheken. Diese filtern die Vorlagen in der Liste im unteren Panelbereich und sind wie folgt gegliedert:
- All – zeigt alle Pad- und Via-Vorlagen einschließlich der aus Pad- und Via-Bibliotheken verwendeten Vorlagen.
- Pads – zeigt alle Pads, sowohl lokale als auch bibliotheksbasierte.
- Vias – zeigt alle Vias, sowohl lokale als auch bibliotheksbasierte.
- Local – zeigt alle auf der Leiterplatte verwendeten Pad- und Via-Vorlagen, jedoch nicht diejenigen, die aus Pad-/Via-Bibliotheken hinzugefügt wurden.
- Pad & Via Libraries – zeigt nur Pad- und Via-Vorlagen, die aus der ausgewählten Pad-/Via-Bibliothek übernommen wurden.
Vorlagen
Dieser Bereich enthält eine Liste aller Pad-/Via-Vorlagen, die im aktuellen PCB-Design verwendet werden. Zu den Spalten gehören die Vorlagenquelle Library Name (lokal oder Name der Pad-/Via-Bibliothek) sowie die Anzahl der Pad-/Via-Instanzen für jede Vorlage (Count).
Beliebig viele der aufgeführten Vorlagen können in einer separaten Pad-/Via-Bibliothek gespeichert werden. Wählen Sie dazu mehrere Vorlagen mit den üblichen Shift+Click- und Ctrl+Click-Auswahlmethoden aus und klicken Sie auf die Schaltfläche Save as Library. Die Bibliothek wird automatisch zum Projekt hinzugefügt und kann mithilfe von File » Save As im Projects-Panel unter dem gewünschten *.PvLib-Dateinamen gespeichert werden. Weitere Informationen zum Erstellen einer Pad-/Via-Vorlagenbibliothek finden Sie auf der Seite Erstellen und Bearbeiten einer Pad-/Via-Vorlagenbibliothek.
Im Bereich Templates kann außerdem eine Vorlage aus einer Pad-/Via-Bibliothek über die Schaltfläche Place im PCB-Design platziert werden. Wählen Sie die gewünschte Pad-/Via-Bibliothek im oberen Bereich Library Name des Panels aus, um diese Funktion zu aktivieren.
Pads/Vias
Dieser Bereich des Panels enthält die einzelnen Pad-/Via-Instanzen der Vorlage, die im darüberliegenden Bereich Templates ausgewählt wurde.
Wenn eine Pad-/Via-Instanz ausgewählt wird, wird das Objekt im Designbereich grafisch hervorgehoben. Dies erfolgt entsprechend den standardmäßigen Hervorhebungs-, Zoom- und Auswahloptionen des Panels, die sich oben im PCB-Panel befinden. Die ausgewählten Pads oder Vias können anschließend im Properties-Panel so bearbeitet werden, dass sie eine andere Vorlage verwenden. Wählen Sie dazu die gewünschte Vorlage in der Dropdown-Liste Template aus.
Jede in diesem Bereich aufgeführte Instanz verfügt über ein Changed-Anzeigefeld, das markiert wird, wenn eine verknüpfte Quellvorlage aus einer Bibliothek von der im lokalen Pad oder Via verwendeten Vorlage abweicht, d. h. wenn die Pad-/Via-Quellbibliothek aktualisiert wurde. Die Changed -Anzeige wird auch markiert, wenn der Padstack-Typ des lokalen Pads/Vias geändert wurde, beispielsweise wenn eine Pad-Instanz lokal von „Multilayer“ auf „Single layer“ geändert wird.
In allen Fällen kann die lokale Version des Pads oder Vias über die Schaltfläche im PCB Pad Via Templates-Panel Update auf die aktuelle Vorlage in der Pad-/Via-Quellbibliothek aktualisiert (oder zurückgesetzt) werden.
Aufgaben zur Bearbeitung und Verwaltung von Pad-/Via-Vorlagen
Dieser Abschnitt behandelt die verschiedenen Situationen, in denen Sie Pad- oder Via-Vorlagen bearbeiten müssen.
Eine andere Vorlage auf vorhandene Pads/Vias anwenden
Gelegentlich möchten Sie eine andere Vorlage auf vorhandene Pads oder Vias anwenden (beispielsweise, um die Anzahl unterschiedlicher Vias in einem Design zu reduzieren). Verwenden Sie in diesem Fall den Modus Pad & Via Templates des Panels PCB, um die zu ändernden Pads/Vias zu finden und auszuwählen. Anschließend können Sie die ausgewählten Pads oder Vias im Panel Properties bearbeiten und ihnen eine andere Vorlage zuweisen, indem Sie die gewünschte Vorlage im Dropdown-Menü Template auswählen.

Eine andere Vorlage wird angewendet.
Die Verknüpfung einer Vorlage mit einer Bibliothek aufheben
Die Eigenschaften von Pads/Vias, die eine Vorlage aus einer dateibasierten Vorlagenbibliothek verwenden, können nicht bearbeitet werden. Andernfalls würde die lokale Instanz nicht mehr mit der referenzierten Bibliotheksvorlage übereinstimmen. Um ein Pad oder Via zu bearbeiten, das auf eine Bibliotheksvorlage verweist, muss die Verknüpfung der Vorlage aufgehoben werden.
Klicken Sie auf die Schaltfläche
, um die Verknüpfung einer Vorlage aufzuheben. Dabei wird eine Kopie dieser Vorlage in der lokalen Bibliothek erstellt, und die ausgewählten Pad-/Via-Instanzen werden mit der lokalen Vorlage verknüpft. Ist die Schaltfläche
ausgegraut, bedeutet dies, dass die Vorlage bereits lokal vorliegt.

Klicken Sie hier, um die Verknüpfung der Vorlage mit der dateibasierten Bibliothek aufzuheben. Die Vorlage wird in die lokale Bibliothek kopiert und anschließend verwendet.
Eine Bibliotheksvorlage zur lokalen Bibliothek hinzufügen
Bei Bedarf können Sie eine Bibliotheksvorlage zur lokalen Bibliothek hinzufügen. Klicken Sie dazu mit der rechten Maustaste auf den Vorlagennamen und wählen Sie im Kontextmenü Add to Internal Library aus. Alternativ können Sie die Vorlage aus dem Bereich Pad/Via Library des Panels auf eine freie Fläche im Bereich Local Pad & Via Library ziehen.

Fügen Sie eine Pad-/Via-Vorlage über das Kontextmenü oder per Drag-and-drop zur lokalen Bibliothek hinzu.
Nicht verwendete Pad-/Via-Bibliotheksvorlagen können durch Klicken auf die Schaltfläche Removed Unused Pad/Via aus der lokalen Bibliothek entfernt werden.
Dies entspricht dem Platzieren eines Pads/Vias aus einer Pad-/Via-Bibliotheksvorlage und dem anschließenden Löschen von der Leiterplatte, wodurch die Vorlage als lokal verfügbar registriert wird. Wenn Sie eine lokale Vorlage replace möchten, statt eine Vorlage zur lokalen Liste hinzuzufügen, lesen Sie den Abschnitt Eine lokale Vorlage ersetzen weiter unten.
Aus der Pad-/Via-Bibliothek aktualisieren
Wenn eine Pad-/Via-Vorlage in der Bibliothek aktualisiert wurde und bereits in einem Leiterplattendesign verwendet wird, klicken Sie im Panel PCB Pad Via Templates auf die Schaltfläche Update, um die Pad-/Via-Vorlage im Design zu aktualisieren. Die Aktualisierung wird automatisch auf alle Pad-/Via-Instanzen auf der Leiterplatte angewendet, die diese Vorlage verwenden.

Ein Pad/Via, dessen Vorlage in der Bibliothek aktualisiert wurde, kann im PCB-Design über die Schaltfläche Update im Panel PCB Pad Via Templates aktualisiert werden.
Wenn eine Aktualisierung gestartet wird, öffnet sich der Dialog Update Pads/Vias on Board. Er listet die Details der erkannten Änderungen auf, die angewendet werden sollen.

Pad-/Via-Vorlagen, bei denen Unterschiede zur Version in der Quellbibliothek erkannt werden, können aus der Bibliothek in das PCB-Design übernommen werden.
Der Dialog bietet drei Optionen zur Steuerung des Aktualisierungsvorgangs:
- Update locked objects – erzwingt die Aktualisierung der Vorlage eines Pad-/Via-Objekts unabhängig von dessen Sperrstatus.
- Update free objects – aktualisiert nur Pad-/Via-Vorlagen, die für freie Pads und Vias verwendet werden.
- Update component objects – aktualisiert nur Pad-/Via-Vorlagen, die für Pads und Vias in Bauteilen verwendet werden.
Dieses Synchronisierungsverhalten wird durch die Eigenschaft Library von Pads und Vias festgelegt. Sie wird im Panel Properties angezeigt, wenn Sie die Eigenschaften eines ausgewählten Pads bzw. Vias betrachten. Unterschiede zwischen der lokalen Version der Vorlage und der Quellvorlage werden in der Spalte Changed des Bereichs Pads/Vias im Modus „Pad & Via Templates“ des PCB-Panels angezeigt.
Im unteren Bereich des Dialogs werden die zu aktualisierenden Pads/Vias aufgelistet. Für jedes Objekt werden Informationen wie Type, Description, Library, Template und Action angezeigt. Außerdem können Sie jedes Pad/Via als Locked und/oder In Component kennzeichnen. Wenn diese Optionen aktiviert sind, gelten für das Objekt die Einstellungen im oberen Bereich des Dialogs.
Eine lokale Vorlage ersetzen
Eine bibliotheksbasierte Pad-/Via-Vorlage kann auch eine lokale Vorlage replace. Dadurch werden die Pads oder Vias auf der Leiterplatte aktualisiert, die diese lokale Vorlage verwenden.
Ziehen Sie dazu die gewünschte Bibliotheksvorlage aus dem Bereich Pad/Via Library des Panels in den Bereich Local Pad & Via Library. Legen Sie die Bibliotheksvorlage in diesem Fall jedoch on top of den vorhandenen lokalen Vorlageneintrag ab. Alle Instanzen freier oder zu Bauteilen gehörender Pads/Vias, die diese Vorlage verwenden, werden entsprechend der neuen Bibliotheksvorlage aktualisiert.
Beachten Sie in der folgenden Animation, dass sich die Form der Bauteil-Pads C1 und C2 entsprechend dem durch die abgelegte Bibliotheksvorlage festgelegten Typ ändert – von r110_100 zu s120.

Legen Sie eine Bibliotheksvorlage auf einem lokalen Vorlageneintrag ab, um sie für alle Instanzen im Design zu ersetzen.
Nicht verwendete Pads/Vias entfernen
Da die in der lokalen Bibliothek aufgeführten Vorlagennamen aus den Pads und Vias im aktuellen PCB-Layout abgeleitet werden, wird die zugehörige Vorlage aus der lokalen Liste entfernt, sobald alle Instanzen einer bestimmten lokalen Pad-/Via-Konfiguration von der Leiterplatte gelöscht wurden.
Wenn ein platziertes Pad oder Via jedoch aus einer Pad-/Via-Bibliothek stammt, bleibt seine Vorlage in der lokalen Liste erhalten, auch wenn alle Instanzen dieses Pads/Vias von der Leiterplatte entfernt wurden. Nicht mehr benötigte Instanzen von Pad-/Via-Bibliotheksvorlagen können mit der Schaltfläche Remove Unused Pad/Via aus dem lokalen „Datenbank“-Eintrag entfernt werden. Daraufhin öffnet sich der Dialog Update Templates from Library, in dem Sie auswählen können, welche Pad- und Via-Vorlagen aus der lokalen Pad-/Via-Bibliothek entfernt werden sollen. Verwenden Sie die Schaltfläche Templates oder das Kontextmenü, um alle Vorlagen in der Liste auszuwählen, die Auswahl aufzuheben oder sie umzukehren.


