Arbeiten mit mechanischen Ebenen
Altium Essentials: PCB Configuration
This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.
Auf einen Blick
- Erfahren Sie, wann Sie eine einzelne mechanische Lage und wann ein Bauteillagenpaar verwenden sollten – insbesondere für Informationen, die für eine oder beide Seiten der Leiterplatte gelten.
- Lernen Sie, wie Sie mechanische Lagen im Panel „View Configuration“ hinzufügen, konfigurieren und verwalten, einschließlich Namen, Nummern, Sichtbarkeit und Lagentypen.
- Verstehen Sie, wie vordefinierte Lagentypen und Einstellungen in PCB-Bibliotheken die automatische Erstellung und Zuordnung von Lagen in Ihrem Leiterplattendesign beeinflussen.
Selbst die einfachste Leiterplatte benötigt Konstruktionsdetails, die über die Leiterbahnen und Pads zur Umsetzung der Schaltung hinausgehen. Das können die Leiterplattenabmessungen oder Fertigungsdetails sein, die Bauteil-Freihaltebereiche (Courtyards) oder die 3D-Bauteilmodelle. In Altium Designer werden diese zusätzlichen Informationen auf mechanischen Lagen hinterlegt.
Mechanische Lagen und Bauteil-Lagenpaare
Wenn sich die Informationen auf einer mechanischen Lage nicht auf eine bestimmte Seite der Leiterplatte beziehen, beispielsweise Fertigungshinweise zur Lagenreihenfolge, wird eine individual mechanical layer hinzugefügt.
Wenn die Informationen auf beiden Seiten der Leiterplatte benötigt werden, beispielsweise die Bauteil-Freihaltebereiche, werden zwei mechanische Lagen zugewiesen: Eine Lage enthält die Details des Freihaltebereichs, wenn das Bauteil auf der Oberseite der Leiterplatte platziert ist; die andere mechanische Lage enthält das Spiegelbild desselben Freihaltebereichs, wenn das Bauteil auf die Unterseite der Leiterplatte gespiegelt wird. In diesem Fall wird ein Paar mechanischer Lagen als Component Layer Pair hinzugefügt. Wenn mechanische Lagen als Bauteil-Lagenpaar hinzugefügt werden, erscheinen sie im Abschnitt Component Layer Pairs des Panels View Configuration, wie unten gezeigt. Darunter befinden sich die einzelnen Mechanical Layers.

Mehrere benutzerdefinierte Bauteil-Lagenpaare wurden hinzugefügt.
| Display of Layer Pairs | Im Designbereich werden die beiden Lagen eines Bauteil-Lagenpaars auf separaten Lagenregisterkarten mit den Bezeichnungen Top <LayerPairName> und Bottom <LayerPairName> angezeigt |
| In the Library editor | Im PCB-Bibliothekseditor werden zusätzliche Designobjekte, die im Footprint eines Bauteils benötigt werden, auf der oberen Lage des Bauteil-Lagenpaars platziert. Wenn das Bauteil während des PCB-Layouts auf die Unterseite der Leiterplatte gespiegelt wird (Tastenkürzel L beim Verschieben eines Bauteils), wird der Inhalt der oberen Lage des Paars automatisch auf die untere Lage des Paars gespiegelt. |
| Automatic layer creation | Wenn einer in der PCB-Bibliothek definierten mechanischen Lage oder einem Bauteil-Lagenpaar ein Lagentyp zugewiesen ist, wird diese mechanische Lage bzw. dieses Lagenpaar automatisch auf der Leiterplatte erstellt, sobald ein Bauteil platziert wird, das diese Lagen verwendet. Wenn die Leiterplatte bereits eine mechanische Lage bzw. ein Lagenpaar dieses Lagentyps enthält, werden die Inhalte dieser Lagen entsprechend zugeordnet. |
| Layers without a Layer Type |
Für mechanische Lagen bzw. Lagenpaare, denen in der PCB-Bibliothek kein Lagentyp zugewiesen ist, werden auf der Leiterplatte einzelne mechanische Lagen erstellt. Definieren Sie in diesem Fall vor dem Platzieren des Bauteils die mechanische Lage bzw. das Lagenpaar auf der Leiterplatte mit denselben Lagennummern, da die Software auf einen Abgleich anhand der Lagennummer zurückgreift, wenn kein Abgleich anhand des Lagentyps möglich ist. |
Mechanische Lagen zum Design hinzufügen
Mechanische Lagen werden im Panel „View Configuration“ hinzugefügt, bearbeitet und entfernt, wie unten gezeigt. Auch ihre Sichtbarkeit und Farbe werden in diesem Panel konfiguriert. Klicken Sie auf die Schaltfläche
unten rechts im Designbereich und wählen Sie anschließend View Configuration, oder drücken Sie das Tastenkürzel L, um das Panel anzuzeigen.
Klicken Sie mit der rechten Maustaste an eine beliebige Stelle im Bereich Layers des Panels, um das Kontextmenü mit den Befehlen Add Component Layer Pair (ein Paar mechanischer Lagen) und Add Mechanical Layer (eine einzelne mechanische Lage) anzuzeigen.
Einzelne mechanische Lagen oder Lagenpaare werden über das Kontextmenü des Panels View Configuration hinzugefügt.
Eine einzelne mechanische Lage hinzufügen
Wenn Sie im Kontextmenü des Panels View Configuration den Befehl Add Mechanical Layer auswählen, um eine einzelne mechanische Lage hinzuzufügen, wird der Dialog Edit Layer geöffnet.
Konfigurieren Sie die neue mechanische Lage.
Dialog „Edit Layer“ |
|
| Layer Name | Der Lagenname kann entweder benutzerdefiniert sein oder vom System zugewiesen werden, wenn in der Dropdown-Liste Layer Type ein vordefinierter Typ ausgewählt wird. Wenn ein vordefinierter Lagentyp ausgewählt und anschließend ein benutzerdefinierter Name in dieses Feld eingegeben wird, erscheint der zugewiesene Lagentyp im Panel View Configuration in Klammern neben dem benutzerdefinierten Namen. |
| Layer Number | Die Nummer der mechanischen Lage, die konfiguriert wird. Die nächste verfügbare Lagennummer wird vorgeschlagen. Wenn eine andere Nummer ausgewählt wird, die bereits verwendet wird, erscheint ein Warnsymbol Zum Fortfahren muss eine unbenutzte Lagennummer zugewiesen werden. |
| Layer Type | Der Lagentyp kann nicht zugewiesen bleiben (N/A), oder Sie können einen Typ aus der Liste auswählen. Die verfügbaren Lagentypen werden unten beschrieben. |
Verfügbare Typen mechanischer Lagen
| Assembly Notes | Wird häufig verwendet, um die Bestückungsreihenfolge und/oder wichtige Montageanweisungen anzugeben. |
| Board | Verwenden Sie diese Lage für leiterplattenbezogene Anweisungen oder Details. |
| Board Shape | Verwenden Sie diese Lage für die gesamte Leiterplattenkontur (Leiterplattenform). |
| Dimensions | Wird verwendet, um die erforderlichen Maßangaben für die Leiterplatte festzulegen. |
| Fab Notes | Wird verwendet, um wichtige Fertigungshinweise anzugeben. |
| Route Tool Path | Wird verwendet, um die Lage zu kennzeichnen, die die Informationen zum mechanischen Fräsen enthält. Beachten Sie, dass bei Verwendung dieses Lagentyps kein benutzerdefinierter Name zulässig ist |
| Sheet | Verwenden Sie diese Lage, um den äußeren Rahmen der Zeichnungsvorlage zu definieren. Weitere Informationen finden Sie unten im Abschnitt Blattdarstellung und Einstellungen. |
| V Cut | Dient zur Festlegung von Details zu V-Nuten. V-Nuten werden zum Trennen von Leiterplatten verwendet. Dazu wird auf der Ober- und Unterseite der Leiterplatte jeweils eine V-förmige Nut eingebracht, wobei ein minimaler Materialsteg stehen bleibt, der die Leiterplatten im Nutzen zusammenhält. |
Hinzufügen eines Komponentenlagenpaars
Wenn Sie im Kontextmenü des Panels View Configuration den Befehl Add Component Layer Pair auswählen, wird der Dialog Edit Layers Pair geöffnet.
Dialog „Lagenpaar bearbeiten“ |
|
| Layer Name | Der Lagenname kann benutzerdefiniert sein oder vom System zugewiesen werden, wenn in der Dropdown-Liste Layer Type ein vordefinierter Typ ausgewählt wird. Wenn Sie einen vordefinierten Lagentyp auswählen und anschließend einen benutzerdefinierten Namen in dieses Feld eingeben, wird der zugewiesene Lagentyp im Panel View Configuration in Klammern neben dem benutzerdefinierten Namen angezeigt. |
| Layer Number | Die Nummern der mechanischen Lagen, die konfiguriert werden. Vorgeschlagen werden die nächsten verfügbaren Lagennummern. Wenn Sie eine andere Nummer auswählen, die bereits verwendet wird, erscheint ein Warnsymbol Um fortzufahren, muss eine freie Lagennummer zugewiesen werden. |
| Layer Type | Der Lagentyp kann unzugewiesen bleiben (N/A), oder Sie können einen Typ aus der Liste auswählen. Die verfügbaren Lagentypen werden nachfolgend beschrieben. |
Verfügbare Typen von Komponentenlagenpaaren
| Assembly | Dient zum Zeichnen und Detaillieren von Bestückungsdaten für die Komponente. Diese Lage kann in eine Leiterplatten-Bestückungsansicht in Draftsman aufgenommen und anschließend im Draftsman-Dialog Component Display Properties als Geometry Source für die Komponenten ausgewählt werden. Erfahren Sie mehr über Draftsman. |
| Coating | Dient zur Definition von Komponentenbereichen, die eine Schutzbeschichtung benötigen. |
| Component Center | Dient zur Kennzeichnung des Komponentenmittelpunkts und stellt in der Bestückungsdokumentation eine visuelle Referenz für die vom Bestückungsautomaten verwendete Position bereit. |
| Component Outline | Dient zur Definition des Umrisses des Komponentenkörpers, der die von der Komponente auf der Leiterplatte belegte Fläche darstellt. |
| Courtyard | Dient zur Definition des für die Platzierung einer Komponente benötigten Freiraums. In der Regel umschließt der Courtyard die Komponente und ihre Pads mit einem geeigneten Sicherheitsabstand der grüne Umriss ist der Courtyard). Erfahren Sie mehr über die Erstellung benutzerdefinierter Footprints. Die auf der Courtyard-Lage definierte Form wird auch für die Komponentenauswahl, zur Definition der Komponentenfläche und für die Kollisionserkennung verwendet, wenn die Komponente keinen 3D-Körper enthält. |
| Designator | Verwenden Sie diese Lage, um die spezielle Zeichenfolge .Designator zu platzieren. Dieses Lagenpaar kann anschließend in Bestückungszeichnungen aufgenommen werden, in denen das Referenzkennzeichen der Komponente angezeigt werden muss. Erfahren Sie mehr über spezielle Zeichenfolgen. |
| Dimensions | Dient zur Definition der erforderlichen Bemaßungsdetails für Komponenten. |
| Glue Points | Dient zur Definition von Klebepunkten für Komponenten. |
| Gold Plating | Dient zur Definition der Anforderungen an die selektive Vergoldung von Komponenten. |
| Value | Verwenden Sie diese Lage, um die spezielle Zeichenfolge .Comment zu platzieren. Dieses Lagenpaar kann anschließend in Bestückungszeichnungen aufgenommen werden, in denen der Komponentenwert angezeigt werden muss. Erfahren Sie mehr über spezielle Zeichenfolgen. |
| 3D Body | Verwenden Sie diese Lage für das mechanische 3D-Modell der Komponente. Erfahren Sie mehr über die Platzierung von 3D-Körpern. |
| Die | Verwenden Sie diese Lage für Die-Pads und 3D-Körper von Dies, wenn Sie eine Chip-on-Board-Komponente erstellen. Erfahren Sie mehr über Drahtbonden. |
| Wire Bonding | Verwenden Sie diese Lage für Bonddrähte beim Erstellen einer Chip-on-Board-Komponente oder direkt in einem PCB-Dokument. Erfahren Sie mehr über Drahtbonden. |
Der Vorteil der Zuweisung eines Lაგენტyps
Ein gängiger Ansatz zur Verwaltung mechanischer Lagen besteht darin, jeder benötigten Funktion einer mechanischen Lage eine feste Lagennummer zuzuweisen. Bei diesem Ansatz müssen sich alle Entwickler an dasselbe Schema für die Lagenzuweisung und -nummerierung halten. Schwierigkeiten können auch entstehen, wenn Komponenten aus anderen Quellen bezogen werden, die nicht demselben Zuweisungs- und Nummerierungsschema folgen. Wenn ein anderes Schema verwendet wurde, müssen die Designobjekte von ihrer aktuellen mechanischen Lage auf die mechanische Lage verschoben werden, die für diese Funktion vorgesehen ist.
Dieses Problem wird durch die Zuweisung einer Layer Type-Eigenschaft gelöst. Wenn eine Komponente aus einer Bibliothek im PCB-Editor platziert, von einer Bibliothek in eine andere kopiert oder durch IPC Footprint Wizard erstellt wird, werden vorhandene Lagentypzuweisungen automatisch abgeglichen – unabhängig von den Nummern der mechanischen Lagen, die diesen Lagentypen zugewiesen sind. Die Objekte werden entsprechend ihrem Lagentyp auf die richtigen Lagen verschoben. Wenn die Software keine Zuordnung anhand des Lagentypen vornehmen kann, greift sie auf die Zuordnung anhand der Lagennummer zurück.
Sowohl für einzelne mechanische Lagen als auch für Komponentenlagenpaare können Sie einen Lagentyp aus einer Liste vordefinierter Typen auswählen. Die folgenden Abbildungen zeigen die Liste der verfügbaren Lagentypen. Sie können die unten gezeigten Dialoge öffnen, indem Sie mit der rechten Maustaste auf eine einzelne Lage klicken und anschließend den Befehl Edit Layer oder Add Component Layer aus dem Menü auswählen.

Wählen Sie den Lagentyp aus der Liste vordefinierter Typen aus. Links sind einzelne mechanische Lagen dargestellt, rechts Komponentenlagenpaare.
Benennen von Lagen mit zugewiesenem Lagentyp
Wenn ein Lagentyp zugewiesen wird, wird die Eigenschaft „Lagenname“ automatisch an den Lagentyp angepasst. Bei Bedarf können Sie dies überschreiben, indem Sie einen benutzerdefinierten Namen eingeben. Wenn eine Lage einen benutzerdefinierten Namen und einen zugewiesenen Lagentyp hat, werden beide angezeigt, wobei der Lagentyp in Klammern steht, wie unten für das Lagenpaar GP (Gold Plating) gezeigt.
Der Lagentyp wird zur Benennung der Lage verwendet. Dies kann bei Bedarf überschrieben werden.
Der Lagentyp „Route Tool Path“
Es gibt eine Ausnahme vom soeben beschriebenen Benennungsverhalten bei zugewiesenem Lagentyp: Ein benutzerdefinierter Name ist nicht zulässig, wenn Layer Type auf Route Tool Path eingestellt ist. Der Grund dafür ist, dass ältere Softwareversionen den Namen der Lage „Route Tool Path“ verwenden, um die Lage zu identifizieren, die die Fräsinformationen enthält (auch als rout-Informationen bezeichnet). Durch die festgelegte Benennung dieser Lage wird sichergestellt, dass das Design auch in älteren Versionen weiterhin korrekt funktioniert.
Der Lagentyp „Route Tool Path“ kennzeichnet die Lage, die die Informationen zum mechanischen Fräsen enthält. Typischerweise werden auf dieser Lage Leiterbahnsegmente und Kreisbögen entlang der Außenkante der Leiterplattenkontur platziert, um den Fräsweg und die Fräsbreite festzulegen. Materialstege bleiben stehen, um die Leiterplatte im Nutzen zu halten. Anschließend wird quer über jeden Steg eine Reihe kleiner Bohrungen platziert, um Perforationen zu erzeugen (häufig als „Mouse Bites“ bezeichnet). Dadurch lässt sich die Leiterplatte nach Abschluss des Bestückungsprozesses aus dem Nutzen herausbrechen.
Wenn die Leiterplatte im 3D-Modus angezeigt wird, werden Objekte auf der Lage „Route Tool Path“ als gefräster Schlitz in der Leiterplatte dargestellt, wie unten gezeigt.

Objekte auf der Lage „Route Tool Path“ dienen dazu, die gefräste Leiterplatte im 3D-Anzeigemodus zu visualisieren.
Verwenden Sie den Dialog Linien-/Bogenprimitive aus Leiterplattenkontur, um die Außenseite der Leiterplattenkontur mit Leiterbahnen und Bögen nachzuzeichnen (siehe unten). Aktivieren Sie im Dialog die Option Route Tool Outline, damit die Objekte außerhalb der Leiterplattenkontur statt mittig entlang ihrer Kante platziert werden. Einige Entwickler fügen die Fertigungsinformationen lieber erst dann hinzu, wenn sie mit der Funktion „Embedded Board Array“ einen Bestückungsnutzen erstellen, anstatt diese Details in die eigentliche Leiterplattendatei aufzunehmen.
Erfahren Sie mehr über die Nutzenerstellung mit einem Embedded Board Array
Definieren des Lagentyps im PCB-Bibliothekseditor
Wenn einer in der PCB-Bibliothek definierten mechanischen Lage oder einem Komponentenlagenpaar ein Lagentyp zugewiesen ist, wird diese mechanische Lage bzw. dieses Lagenpaar automatisch auf der Leiterplatte erstellt, sobald ein Bauteil platziert wird, das diese Lagen verwendet. Wenn auf der Leiterplatte bereits eine mechanische Lage bzw. ein Lagenpaar dieses Lagentyps vorhanden ist, werden die Inhalte dieser Lagen entsprechend zugeordnet.
Es wird empfohlen, nach Möglichkeit die Quellbibliothek zu bearbeiten und Lagentypen zuzuweisen. Wenn ein Bauteil-Footprint aus einer Bibliothek platziert (oder kopiert) wird, werden mechanische Lagen und Komponentenlagenpaare dieser Lagentypen automatisch auf der Zielleiterplatte (oder in der Zielbibliothek) erstellt, sofern sie noch nicht vorhanden sind. Wenn diese Lagentypen auf der Zielleiterplatte (oder in der Zielbibliothek) bereits vorhanden sind, werden die Lageninhalte automatisch der richtigen Lage zugeordnet.
Erfahren Sie mehr über den Umgang mit besonderen lagenspezifischen Anforderungen im PCB-Bibliothekseditor
Arbeiten mit mechanischen Lagen
Mechanische Lagen werden im PCB-Editor über das Panel View Configuration hinzugefügt, bearbeitet, gelöscht und angezeigt. Im Layer Stack Manager werden sie weder angezeigt noch bearbeitet.
Anzeige
Konfigurieren Sie die Sichtbarkeit der Lagen im Panel View Configuration und speichern Sie häufig verwendete Kombinationen von Lagen als benutzerdefinierten Lagensatz.
| Controlling layer visibility | Klicken Sie auf das Sichtbarkeitssymbol neben dem Lagennamen, um die Anzeige dieser mechanischen Lage ein- oder auszuschalten. Alternativ können Sie den Lagennamen durch Anklicken auswählen und anschließend Spacebar drücken (dadurch wird die Anzeige beider Lagen eines Komponentenlagenpaars umgeschaltet). |
| Include in Single Layer Mode | Mechanische Lagen verfügen über eine zusätzliche Anzeigefunktion: Sie können so eingestellt werden, dass sie im Einzellagenmodus sichtbar bleiben. Halten Sie |
| Include in 3D View Mode | Mechanische Lagen können auch in die 3D-Anzeige einbezogen werden, wenn in den 3D-Einstellungen die Option Colors – By Layer aktiviert ist. Aktivieren Sie die Option auf der Registerkarte View Options des Panels View Configuration, während die Leiterplatte im 3D-Ansichtsmodus angezeigt wird. Die aktuell als sichtbar konfigurierten mechanischen Lagen werden einbezogen |
Bearbeiten und Löschen
Um die Einstellungen eines vorhandenen Komponentenlagenpaars oder einer mechanischen Lage zu bearbeiten, doppelklicken Sie direkt auf den entsprechenden Eintrag im Panel View Configuration (oder klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag und wählen Sie Edit Layer aus dem Kontextmenü). Nehmen Sie im Dialog Edit Layers Pair / Edit Layer die erforderlichen Änderungen vor. Die Sichtbarkeit und Farbe mechanischer Lagen werden direkt im Panel View Configuration konfiguriert.
Um eine Lage zu löschen, klicken Sie mit der rechten Maustaste auf die gewünschte Lage und wählen Sie Delete Layer. Je nach Verwendung der Lage sind drei Ergebnisse möglich:
| Nothing on the layer | Wenn sich keine Primitive auf der Lage befinden, wird sie bei Auswahl von Delete Layer sofort gelöscht (ohne Bestätigung). |
| Contains unlocked primitives | Wenn sich nicht gesperrte Primitive auf der Lage befinden, erscheint ein Pop-up-Fenster, in dem Sie das Löschen bestätigen müssen. |
| Contains locked primitives | Wenn sich gesperrte Primitive auf der Lage befinden, beispielsweise Primitive, die zu einem Bauteil gehören, erscheint eine Fehlermeldung mit dem Hinweis, dass die Aktion nicht ausgeführt werden kann. |
Exportieren und Importieren
Die Struktur der einer Leiterplatte hinzugefügten mechanischen Lagen und Komponentenlagenpaare kann auf eine andere Leiterplatte übertragen werden. Dazu wird diese Struktur aus dem Quell-PCB-Dokument in eine Datei exportiert und anschließend in das Ziel-PCB-Dokument importiert.
Exportieren / Importieren der Lagen
-
Verwenden Sie im Quell-PCB-Dokument, in dem die erforderliche Struktur aus mechanischen Lagen und Komponentenlagenpaaren angelegt ist, den Befehl Tools » Export Mechanical Layers aus den Hauptmenüs. Legen Sie im daraufhin geöffneten Dialog Export Mechanical Layers den Namen und das Verzeichnis für die Datei
*.stackupfest, die die Daten zur Struktur der mechanischen Lagen enthalten soll. -
Verwenden Sie im Ziel-PCB-Dokument den Befehl Tools » Import Mechanical Layers aus den Hauptmenüs und wählen Sie im daraufhin geöffneten Dialog Import Mechanical Layers die gespeicherte Datei
*.stackupaus. Die hinzugefügte Struktur aus mechanischen Lagen und Komponentenlagenpaaren ist im Panel View Configuration zu sehen.
Kopieren / Einfügen der Lageninhalte
Beachten Sie, dass die Import-/Exportbefehle die Struktur der mechanischen Lagen und Komponentenlagenpaare übertragen, nicht jedoch die Inhalte dieser Lagen.
So kopieren Sie den Inhalt:
-
Einer einzelnen mechanischen Lage: Verwenden Sie den Befehl Edit » Select » All on Layer, während die gewünschte Lage auf der Quellleiterplatte aktiv ist. Übertragen Sie diese Daten anschließend mit dem üblichen Kopieren/Einfügen auf die Zielleiterplatte.
-
Mehrere mechanische Lagen: Konfigurieren Sie die Sichtbarkeit der Lagen im Panel View Configuration so, dass nur die benötigten mechanischen Lagen angezeigt werden. Ziehen Sie dann auf der Quellleiterplatte ein Auswahlrechteck von rechts nach links um alle benötigten Grundelemente, sodass auch berührte Objekte ausgewählt werden. Verwenden Sie anschließend den üblichen Kopier- und Einfügevorgang, um diese Daten auf die Zielleiterplatte zu übertragen.
Darstellungs- und Ausgabeeinstellungen
Mechanische Lagen werden häufig verwendet, um Informationen darzustellen, die auf Ausdrucken oder in generierten Fertigungsdaten enthalten sein müssen. Dazu gehören beispielsweise Zeichnungsvorlagen, Fertigungsanweisungen und Bestückungsanweisungen. Bei Bedarf kann dies direkt im PCB-Editor erfolgen.
Informationen zur Dokumentation der Leiterplattenfertigung können bei Bedarf auf mechanischen Lagen hinterlegt werden.
Alternativ können diese Dokumentationsaufgaben in Draftsman erledigt werden, einer leistungsfähigen, flexiblen grafischen Bearbeitungsumgebung zum Erstellen von Fertigungsunterlagen für Leiterplatten. Mit einem eigenen Satz an Zeichenwerkzeugen bietet das Draftsman-Zeichnungssystem einen interaktiven Ansatz, um Fertigungs- und Bestückungszeichnungen mit benutzerdefinierten Vorlagen, Beschriftungen, Bemaßungen, Hinweislinien und Anmerkungen zusammenzuführen.
Erfahren Sie mehr über Draftsman
Blattdarstellung und -einstellungen
Die obige Abbildung zeigt einen weißen Hintergrund, der genau zu den Zeichnungsobjekten passt, die zur Darstellung der Blattvorlage platziert wurden. Dieser wird erstellt, indem eine mechanische Lage hinzugefügt wird, bei der Layer Type auf Sheet gesetzt ist. Diese Lage wird anschließend verwendet, um den äußeren Rahmen der Zeichnungsvorlage des Dokuments zu definieren.
Die Größe dieses weißen Hintergrunds wird durch Sheet Settings definiert. Diese Einstellung kann im Panel Properties angepasst werden, wenn im Bearbeitungsbereich nichts ausgewählt ist. Die X/Y -Werte der unteren linken Ecke des Blatts sowie Width und Height können manuell konfiguriert werden. Wenn hingegen die Option Get Size From Sheet Layer aktiviert ist, wird der Blatthintergrund automatisch anhand des umschließenden Rechtecks aller Objekte berechnet, die auf der mechanischen Lage mit dem Lagentyp Sheet platziert sind.
Die Größe des Blatthintergrunds kann automatisch anhand der Objekte auf der Lage mit dem Lagentyp „Sheet“ bestimmt werden.
Farbe und Sichtbarkeit des Blatthintergrunds werden im Abschnitt System Colors des Panels View Configuration konfiguriert. Klicken Sie auf die Farbschaltfläche, um die Farbe von Sheet Line und Area Color zu ändern. Schalten Sie zwischen
/
um, um das Blatt ein- bzw. auszublenden.
Mechanische Lagen in die Ausgabe einbeziehen
Mechanische Lagen werden für eine Vielzahl von Aufgaben verwendet und enthalten detaillierte Informationen für Leiterplattendesign, Fertigung, Bestückung und Produktdokumentation. Um all diese Anforderungen zu unterstützen, können mechanische Lagen bei allen Formen der lagenbasierten Ausgabe einbezogen oder ausgeschlossen werden, einschließlich Druckausgabe und Erzeugung von Ausgabedateien.
Druckausgabe
Alle im Design vorhandenen Lagen können in die Definition eines Leiterplattenausdrucks aufgenommen werden, einschließlich mechanischer Lagen. Ausdrucke werden konfiguriert, indem die benötigten Lagen im Dialog Print hinzugefügt und ihre Reihenfolge festgelegt werden.

Durch das Platzieren von Objekten auf mechanischen Lagen lassen sich äußerst detaillierte Fertigungs- und Bestückungszeichnungen erstellen.
Erfahren Sie mehr über das Vorbereiten druckbasierter 2D-Leiterplattenausgaben
Generierte Ausgaben
Bei allen Fertigungsausgabeformaten, beispielsweise Gerber und ODB++, können mechanische Lagen als Ausgabe-Layer to Plot einbezogen oder jeder ausgegebenen Lage als zusätzliche Details hinzugefügt werden. Die Ausgabe wird erzeugt, wenn der konfigurierte Ausgabegenerator ausgeführt wird, beispielsweise ein ODB-Ausgabegenerator in einer OutputJob-Konfigurationsdatei (*.OutJob).

Mechanische Lagen können einzeln ausgegeben oder bei Bedarf allen Ausgaben hinzugefügt werden.
Erfahren Sie mehr über das Vorbereiten Ihres Designs für die Fertigung
).
).



).