Projektowanie sztywno-elastycznej płytki drukowanej

W skrócie

Ten artykuł przedstawia projektowanie sztywno-elastycznych płytek PCB w Altium Designer. Wyjaśnia, czym są takie płytki, dlaczego aspekty mechaniczne mają znaczenie oraz jak tryby Standard i Advanced wspierają realizację zarówno prostych, jak i bardziej złożonych projektów. Omawia również główne etapy pracy — od włączenia odpowiedniego trybu w menedżerze stosu warstw (Layer Stack Manager), po definiowanie podstosów warstw, obszarów płytki i linii zgięcia — wskazując narzędzia i widoki wykorzystywane w całym procesie. Jeśli chcesz lepiej zrozumieć, kiedy korzystać z poszczególnych trybów i jak przebiega projektowanie w Altium Designer, ten przewodnik pomoże Ci zbudować solidne podstawy. Czytaj dalej i z pewnością przejdź do kolejnego etapu.

- Poznaj różnice między trybami Standard i Advanced projektowania płytek sztywno-elastycznych oraz dowiedz się, kiedy stosować każdy z nich.
- Poznaj główne etapy tworzenia sztywno-elastycznej płytki PCB, w tym definiowanie podstosów warstw, obszarów płytki i linii zgięcia.
- Zobacz, jak Altium Designer łączy aspekty elektryczne i mechaniczne w procesie projektowania płytek sztywno-elastycznych.
Zagłęb się w temat dzięki AI:

W oprogramowaniu Altium do projektowania PCB dostępne są dwa tryby projektowania płytek sztywno-giętkich. Pierwotny, czyli standardowy tryb, określany jako Rigid-Flex, obsługuje proste projekty płytek sztywno-giętkich. Jeśli projekt ma bardziej złożone wymagania, takie jak nakładające się obszary giętkie, należy użyć trybu Advanced Rigid-Flex (znanego również jako rigid-flex 2.0). Oprócz nakładających się obszarów giętkich tryb zaawansowany oferuje również: graficzne definiowanie podstosów warstw, łatwiejsze definiowanie sztywnych i giętkich obszarów płytki, zgięcia w zagnieżdżonych wycięciach, podziały o niestandardowych kształtach oraz obsługę struktur typu bookbinder. Wymagany tryb wybiera się w menedżerze stosu warstw (Layer Stack Manager), więcej na ten temat poniżej.

Czym jest płytka sztywno-giętka?

Jak sama nazwa wskazuje, giętki obwód drukowany to układ ścieżek przewodzących nadrukowanych na elastycznej folii izolacyjnej. Płytka sztywno-giętka to nazwa obwodu drukowanego, który łączy obwody giętkie i sztywne, jak pokazano na ilustracji.

Technologia obwodów giętkich została pierwotnie opracowana na potrzeby programu kosmicznego w celu ograniczenia zajmowanej przestrzeni i masy. Obecnie jest popularna, ponieważ nie tylko pozwala zaoszczędzić miejsce i zmniejszyć masę — dzięki czemu idealnie nadaje się do urządzeń przenośnych, takich jak telefony komórkowe i tablety — lecz także może uprościć zabudowę urządzenia, poprawić niezawodność produktu i obniżyć koszty.

Obwody giętkie dzieli się zazwyczaj na dwie klasy zastosowań: static obwody giętkie oraz dynamic obwody giętkie. Statyczne obwody giętkie (określane również jako use A) to takie, które podczas montażu i eksploatacji są poddawane jedynie niewielkiemu zginaniu. Dynamiczne obwody giętkie (określane również jako use B) są projektowane z myślą o częstym zginaniu, na przykład w głowicy dysku, głowicy drukarki lub jako część zawiasu ekranu laptopa. To rozróżnienie jest istotne, ponieważ wpływa zarówno na dobór materiałów, jak i na sposób wykonania. Istnieje wiele konfiguracji stosu warstw, które można wykonać w technologii sztywno-giętkiej, a każda z nich ma własne zalety pod względem parametrów elektrycznych, właściwości fizycznych i kosztów.

Projektowanie mechaniczne płytek sztywno-giętkich

Projektowanie obwodu giętkiego lub sztywno-giętkiego jest w dużej mierze procesem elektromechanicznym. Projektowanie każdej płytki PCB odbywa się w trzech wymiarach, jednak w przypadku projektów giętkich i sztywno-giętkich wymagania przestrzenne mają znacznie większe znaczenie. Dlaczego? Ponieważ płytka sztywno-giętka może być mocowana do wielu powierzchni wewnątrz obudowy produktu, a jej mocowanie i składanie często odbywa się podczas montażu produktu. Opracowanie działającego projektu elektromechanicznego wymaga ścisłej i ciągłej współpracy między zespołami konstruktorów mechaników i elektroników. Tradycyjną metodą sprawdzania, czy złożona płytka mieści się w obudowie, było tworzenie makiety mechanicznej w postaci papierowej wycinanki. Ze względu na charakter tej metody trudno jest uzyskać wymaganą dokładność i realizm.

Płytka z dwoma obszarami sztywnymi połączonymi obszarem giętkim w edytorze PCB ECAD i w środowisku MCAD.Płytka z dwoma obszarami sztywnymi połączonymi obszarem giętkim w edytorze PCB ECAD i w środowisku MCAD.

Altium pomaga sprostać temu wyzwaniu dzięki CoDesigner — zaawansowanej technologii interfejsu łączącego projektowanie mechaniczne i elektroniczne. CoDesigner umożliwia inżynierom dwukierunkowe przekazywanie zmian kształtu płytki i komponentów między środowiskami projektowymi ECAD i MCAD bezpośrednio z poziomu oprogramowania projektowego ECAD i MCAD.

Projektowanie sztywno-giętkiej płytki PCB

Płytkę drukowaną projektuje się jako szereg warstw ułożonych jedna na drugiej. W przypadku tradycyjnej sztywnej płytki drukowanej jej kształt definiuje płytkę w płaszczyźnie X-Y, a stos warstw określa jej budowę w osi Z. Kształt płytki w płaszczyźnie X-Y definiuje się w głównym oknie edycji PCB, a warstwy konfiguruje się w menedżerze stosu warstw (Layer Stack Manager). Gotowa sztywno-giętka płytka PCB ma więcej niż jedną strefę, czyli obszar, a każdy z tych obszarów może wykorzystywać inny zestaw warstw.

Aby zaprojektować płytkę sztywno-giętką, należy:

  • Włączyć wymagany tryb Rigid-Flex (Layer Stack Manager, polecenie Tools » Features » Rigid-Flex lub Tools » Features » Rigid-Flex (Advanced))

  • Zdefiniować podstos warstw wymagany dla każdego obszaru płytki i skonfigurować wzajemne położenie tych podstosów w osi Z.

  • Zdefiniować kształt każdego obszaru sztywnego i giętkiego w płaszczyźnie X-Y oraz przypisać każdemu obszarowi odpowiedni podstos warstw.

Włączanie projektowania płytek sztywno-giętkich

Aby obsługiwać złożone struktury występujące we współczesnych sztywno-giętkich płytkach drukowanych, edytor osi Z — menedżer stosu warstw (Layer Stack Manager) — udostępnia różne tryby wyświetlania służące do edycji struktury płytki. Wybierz polecenie Design » Layer Stack Manager, aby otworzyć menedżer stosu warstw, w którym można włączyć wymagany tryb sztywno-giętki oraz utworzyć i ustawić względem siebie podstosy warstw potrzebne w projekcie.

Po otwarciu menedżera stosu warstw zostanie wyświetlony bieżący układ warstw płytki. W przypadku nowej płytki PCB będzie to prosta płytka dwuwarstwowa. Aby włączyć funkcje potrzebne do projektowania płytki sztywno-giętkiej, otwórz podmenu Tools » Features lub kliknij przycisk Features ( ), aby wybrać standardowy tryb Rigid-Flex (określany również jako RF1) albo tryb Rigid-Flex (Advanced) (określany również jako RF2).

Wybierz polecenie, aby włączyć wymagany tryb sztywno-giętki.Wybierz polecenie, aby włączyć wymagany tryb sztywno-giętki.

Aby szybko sprawdzić, który tryb sztywno-giętki jest używany dla danej płytki, przełącz się do Board Planning Mode (skrót 1) i sprawdź Active Bar.

  • Tryb planowania płytki w standardowym trybie sztywno-giętkim Active Bar 
  • Tryb planowania płytki w zaawansowanym trybie sztywno-giętkim Active Bar 

Wybór standardowego lub zaawansowanego trybu sztywno-giętkiego

W oprogramowaniu Altium do projektowania PCB dostępne są dwa tryby projektowania płytek sztywno-giętkich. Pierwotny, czyli standardowy tryb, określany jako Rigid-Flex (lub rigid-flex 1), obsługuje projekty sztywno-giętkie zawierające jedną lub wiele definicji sztywnych i giętkich stosów warstw. Aby używać standardowego trybu sztywno-giętkiego, trzeba mieć możliwość zdefiniowania całej płytki jako jednego płaskiego kształtu widzianego z góry, bez nakładających się obszarów. Takie podejście stosuje się w trybie rigid-flex 1 — definiuje się jeden ogólny kształt płytki, a następnie umieszcza linie podziału, które dzielą go na poszczególne obszary sztywne i giętkie. Po wykonaniu tej czynności każdemu obszarowi można przypisać stos warstw. 

Dowiedz się więcej o projektowaniu płytki sztywno-giętkiej w trybie standardowym.

Jeśli projekt ma bardziej złożone wymagania dotyczące konstrukcji sztywno-elastycznej, takie jak nakładające się obszary elastyczne, należy użyć trybu Advanced Rigid-Flex (znanego również jako rigid-flex 2.0). Oprócz nakładających się obszarów elastycznych tryb zaawansowany oferuje również: wizualne definiowanie położenia podstosów w osi Z, niezależne definiowanie każdego sztywnego i elastycznego obszaru płytki, zgięcia na zagnieżdżonych wycięciach, podziały o niestandardowych kształtach, możliwość definiowania struktur typu bookbinder, możliwość dodawania warstwy coverlay w obszarze elastycznym oraz obsługę projektów całkowicie elastycznych.

Dowiedz się więcej o projektowaniu płytki sztywno-elastycznej w trybie zaawansowanym.

Przełączanie z trybu standardowego na zaawansowany

Z trybu standardowego na zaawansowany można przełączyć się w Layer Stack Manager, jak pokazano na powyższym obrazie. Po wybraniu opcji Rigid-Flex (Advanced) w menu Tools » Features oprogramowanie automatycznie przekształca pojedynczy kształt płytki w wiele obiektów obszarów płytki i odpowiednio przypisuje stosy warstw. Poniższy film przedstawia ten proces.

Omówienie przełączania ze standardowego trybu rigid-flex na tryb zaawansowany.

Przy próbie wyłączenia zaawansowanego trybu rigid-flex lub przełączenia na standardowy tryb rigid-flex dla płytki PCB, która już korzysta z funkcji zaawansowanych, zostanie wyświetlone okno dialogowe z ostrzeżeniem i prośbą o potwierdzenie.

Praca z obszarami płytki

Obszar płytki (Board Region) to termin określający każdy zdefiniowany przez użytkownika obszar płytki, do którego należy przypisać osobny stos warstw — jest to standardowy wymóg w przypadku sztywno-elastycznych płytek PCB. Na poniższym obrazie kształt płytki został podzielony na trzy odrębne obszary: górny obszar kołowy, wąski pasek pośrodku i dolny obszar kołowy.

Płytka sztywno-elastyczna w trybie planowania płytki. Zwróć uwagę, że kształt płytki został podzielony na trzy odrębne obszary, z których każdy pokazuje swoją nazwę i przypisany stos warstw.
Płytka sztywno-elastyczna w trybie planowania płytki. Zwróć uwagę, że kształt płytki został podzielony na trzy odrębne obszary, z których każdy pokazuje swoją nazwę i przypisany stos warstw.

Nowo utworzona płytka domyślnie ma jeden obszar. Jeśli projekt płytki wymaga wielu obszarów, można:

  • podzielić pojedynczy obszar płytki na wiele obszarów (standardowy lub zaawansowany tryb rigid-flex) albo
  • umieścić wiele obszarów płytki, aby utworzyć jej ogólny kształt (zaawansowany tryb rigid-flex).

Obszary płytki definiuje się i edytuje w trybie planowania płytki (menu View).

Menu View zawiera trzy tryby pracy edytora PCB z łatwymi do zapamiętania skrótami, które umożliwiają szybkie przełączanie między nimi:

  • Board Planning Mode (1)
  • 2D Layout Mode (2)
  • 3D Layout Mode (3)

Domyślnie podczas przełączania między widokami 2D i 3D zachowywane są osobne ustawienia powiększenia i orientacji dla każdego trybu widoku. Aby podczas przełączania zachować to samo położenie i orientację płytki, naciśnij Ctrl+Alt+2 lub Ctrl+Alt+3 zamiast 2 lub 3.

Aby dowiedzieć się więcej o pracy z obszarami płytki, zapoznaj się z następującymi stronami:

Praca z liniami zgięcia

Linie zgięcia definiuje się i edytuje w trybie planowania płytki (menu View).

Aby dowiedzieć się więcej o pracy z liniami zgięcia, zapoznaj się z następującymi stronami:

Właściwości linii zgięcia

Linie zgięcia mają następujące powiązane ze sobą właściwości:

  • Bend Angle (a) — kąt, o jaki ma zostać zgięta powierzchnia obszaru elastycznego.
  • Radius (r) — odległość środka zgięcia od zginanej powierzchni.
  • Width (w) — szerokość powierzchni, która zostanie zgięta dla podanych wartości Radius i Bend Angle.

Zależność między Bend Angle, Radius i width można wyrazić następująco:

  • w = a/360 * 2*Pi*r
  • lub słownie: width = Fraction of the circumference being bent * Circumference

Przeglądanie obszarów stosu warstw i linii zgięcia

W trybie panelu PCB Layer Stack Regions jego trzy główne sekcje zmieniają się i przedstawiają następujące informacje (od góry):

  • Nazwy dostępnych Layer Stacks.
  • Stackup Regions zdefiniowane na płytce lub przypisane do wybranego stosu warstw.
  • Listę Bending Lines w wybranym obszarze stosu warstw.

Podczas korzystania z trybu Layer Stack Regions panelu PCB przełącz widok na tryb planowania płytki za pomocą menu View » Board Planning Mode lub skrótu 1.

Płytkę można podzielić na odrębne obszary (Stackup Regions), do których przypisuje się określone układy warstw (Layer Stacks). Obszary zginania (Bending Lines) definiuje się w elastycznych obszarach płytki.
Płytkę można podzielić na odrębne obszary (Stackup Regions), do których przypisuje się określone układy warstw (Layer Stacks). Obszary zginania (Bending Lines) definiuje się w elastycznych obszarach płytki.

Po wybraniu nazwy konkretnego stosu warstw w sekcji Layer Stacks panelu PCB zostanie zastosowany filtr obejmujący ten stos warstw. Wszystkie obszary płytki przypisane do tego stosu zostaną więc wyświetlone w sekcji Stackup Regions panelu. Z kolei wszystkie linie zgięcia zdefiniowane w wybranym obszarze stosu warstw zostaną wyświetlone na liście w sekcji Bending Lines.

Dwukrotne kliknięcie obszaru stosu warstw na liście (lub dwukrotne kliknięcie samego obszaru płytki w przestrzeni projektowej) otwiera okno dialogowe Board Region (standardowy tryb rigid-flex) lub tryb Board Region panelu Properties (zaawansowany tryb rigid-flex). Za pomocą tego okna dialogowego lub panelu można zmienić nazwę obszaru, przypisać go do stosu warstw lub zablokować jego właściwości 3D.

Dwukrotne kliknięcie linii zgięcia na liście w sekcji Bending Line panelu otwiera okno dialogowe Bending Line, w którym można szczegółowo edytować właściwości linii.

Wyświetlanie i zginanie projektu sztywno-elastycznego w 3D

Edytor PCB zawiera wydajny silnik renderowania 3D, który umożliwia prezentację bardzo realistycznego, trójwymiarowego odwzorowania wczytanej płytki drukowanej. Silnik ten obsługuje również obwody sztywno-elastyczne, a w połączeniu z suwakiem Fold State w panelu PCB pozwala projektantowi oglądać projekt sztywno-elastyczny w stanie płaskim (bez zastosowania ustawień linii zgięcia), w stanie całkowicie złożonym (z zastosowaniem wszystkich ustawień linii zgięcia) oraz w dowolnym stanie pośrednim.

Aby przełączyć się na tryb wyświetlania 3D, naciśnij klawisz skrótu 3 (naciśnij 2, aby wrócić do widoku 2D, lub 1, aby wrócić do trybu planowania płytki). Płytka zostanie wyświetlona w 3D. Jeśli footprinty komponentów zawierają obiekty brył 3D odwzorowujące zamontowane komponenty, one również zostaną wyświetlone. Na poniższym obrazie widać, że płytka zawiera baterię i uchwyt baterii.

Aby zastosować wszystkie linie gięcia, przesuń suwak Fold State w panelu PCB ustawionym w tryb Layer Stack Regions, jak zaznaczono na poniższym obrazie. Pamiętaj, że zgięcia są wykonywane w kolejności określonej przez ich numery sekwencji. Linie gięcia mogą mieć ten sam numer sekwencji; oznacza to po prostu, że te zgięcia będą wykonywane jednocześnie podczas korzystania z suwaka Fold State. Płytkę można również złożyć lub rozłożyć za pomocą polecenia View » 3D View Control » Fold/Unfold (lub skrótu klawiszowego 5).

Aby dokładniej przeanalizować składanie płytki, z możliwością spowolnienia i wstrzymania tego procesu, użyj suwaka Fold State, znajdującego się pod obszarem Bending Lines panelu PCB ustawionego w tryb Layer Stack Regions. Pamiętaj, że jeden z obszarów płytki musi mieć włączoną opcję Lock 3D Position (w obszarze Stackup Regions panelu). Opcję tę można również włączyć w oknie dialogowym Obszar płytki, gdzie występuje jako opcja 3D Locked. Jest to niezbędne do określenia fizycznej płaszczyzny odniesienia dla trybu wyświetlania 3D (gdzie Z = 0). Jeśli tego nie zrobisz, przesuwanie suwaka Fold State nie spowoduje zginania płytki.

Użyj suwaka  Fold State  (lub skrótu klawiszowego  5), aby zastosować wszystkie linie gięcia w kolejności określonej przez ich wartość sekwencji (indeks zgięcia).
Użyj suwaka Fold State (lub skrótu klawiszowego 5), aby zastosować wszystkie linie gięcia w kolejności określonej przez ich wartość sekwencji (indeks zgięcia).

Obsługa projektów sztywno-elastycznych w narzędziu do tworzenia filmów 3D

Proces składania projektu sztywno-elastycznego można również zarejestrować jako film 3D. Jest to bardzo proste i nie wymaga stosowania klatek kluczowych podczas samej sekwencji składania.

Szczegółowy opis tworzenia filmu 3D znajdziesz na stronie Przygotowanie filmu 3D płytki PCB. Podstawowa procedura wygląda następująco:

  1. Przełącz edytor PCB w tryb 3D.
  2. Otwórz panel PCB 3D Movie Editor i utwórz nowy film, klikając przycisk New . Kliknij nowo utworzony film w obszarze Movie Title, a następnie nadaj mu odpowiednią nazwę.
  3. Utwórz początkową klatkę Key Frame przedstawiającą płytkę w stanie rozłożonym.
  4. Przesuń suwak Fold State, aby wyświetlić projekt sztywno-elastyczny w stanie złożonym, a następnie ustaw złożoną płytkę w żądanej pozycji.
  5. Teraz utwórz drugą klatkę Key Frame dla tego widoku i ustaw czas. Zastanów się, jak długo ma trwać składanie projektu sztywno-elastycznego (ustawienie Duration); zazwyczaj będzie to kilka sekund.
  6. Aby sprawdzić, czy film prawidłowo przedstawia proces składania, kliknij przycisk odtwarzania (w elementach sterujących odtwarzaczem u dołu panelu).

  7. Aby wygenerować plik filmu, dodaj wyjście dokumentacji PCB 3D Video w pliku Output Job. Pamiętaj o skonfigurowaniu opcji formatu filmu w oknie dialogowym Ustawienia filmu.
  8. Kliknij łącze Generate Content w pliku Output Job, aby utworzyć plik filmu.

Poniższy film został utworzony przy użyciu tej procedury. Zawiera dwie opisane powyżej klatki kluczowe oraz jedną dodatkową klatkę kluczową, dodaną na końcu w celu utrzymania pozycji końcowej przez sekundę.

Prosty film 3D utworzony z trzech klatek kluczowych; przebieg składania jest określony przez wartości sekwencji linii gięcia.Prosty film 3D utworzony z trzech klatek kluczowych; przebieg składania jest określony przez wartości sekwencji linii gięcia.

► Dowiedz się więcej o przygotowaniu filmu 3D płytki PCB

Kwestie projektowe

Poniżej przedstawiono podsumowanie najważniejszych kwestii, które należy uwzględnić podczas projektowania sztywno-elastycznej płytki PCB:

  • Prowadzenie ścieżek — wybór sposobu wykonywania zakrętów ścieżek przechodzących przez obszar elastyczny jest istotny; unikaj ostrych narożników i stosuj łuki, aby zminimalizować naprężenia.
  • Kształt i powierzchnia pól lutowniczych — w jednostronnych obwodach elastycznych stosuj łezki z „uszami królika” (wypustkami kotwiącymi). Celem jest przykrycie części pola lutowniczego warstwą ochronną.
  • Otwory przelotowe — staraj się unikać otworów przelotowych w obszarze zgięcia, szczególnie w zastosowaniach dynamicznych.
  • Warstwa ochronna — unikaj miejsc koncentracji naprężeń (odsłonięcia ścieżki dochodzącej do pola); zmniejsz otwór w warstwie ochronnej do 250 µm.
  • Płaszczyzny miedzi — w miarę możliwości stosuj wypełnienie siatkowe.
  • Zróżnicowane długości — aby uniknąć wyboczenia warstw podczas zginania (efektu oprawy książkowej), różnicuj długości warstw o około 1,5 grubości warstwy.
  • Zapas montażowy — nieznacznie wydłuż obszar elastyczny, aby ułatwić montaż i demontaż oraz skompensować odchyłki wymiarowe produktu (ta dodatkowa długość jest nazywana zapasem montażowym).
  • Oszczędność miedzi — zastanów się, jak obwód elastyczny zostanie rozmieszczony w panelu; warto dostosować projekt tak, aby zapewnić jak najlepsze wykorzystanie materiału.
  • Panelizacja — ustaw obszary elastyczne odpowiednio do kierunku włókien materiału (zginanie wzdłuż włókien).
  • Odporność na rozdarcie — zaokrąglone narożniki; otwór wywiercony w narożniku; otwór w szczelinie; pozostawienie metalu w narożnikach.
  • Prowadzenie ścieżek — na płytkach dwuwarstwowych prowadź ścieżki z przesunięciem względem siebie, aby uniknąć efektu dwuteownika, i poszerzaj je w strefie zginania (jest to szczególnie ważne w przypadku zgięć trwałych).
  • Współczynnik zgięcia statycznego — określa stosunek promienia gięcia do grubości obwodu. W przypadku obwodów wielowarstwowych powinien on wynosić co najmniej 15:1. Dla obwodów dwustronnych minimalny stosunek powinien wynosić co najmniej 10:1. Dla obwodów jednowarstwowych minimalny stosunek powinien wynosić co najmniej 5:1. W zastosowaniach dynamicznych należy dążyć do współczynnika zgięcia wynoszącego 20–40:1.
  • Miedź walcowana i wyżarzana jest bardziej plastyczna; miedź osadzana galwanicznie nie jest najlepszym wyborem dla obszarów elastycznych.

Wymagania dotyczące dokumentacji i rysunków

Typowe zalecane wymagania dotyczące dokumentacji obejmują:

  1. Elastyczna płytka PCB musi być wykonana zgodnie z normą IPC-6013, klasa (wpisz wymaganą klasę).
  2. Elastyczna płytka PCB musi spełniać wymagania klasy palności co najmniej V-0 (jeśli jest to wymagane).
  3. Elastyczna płytka PCB musi być zgodna z dyrektywą RoHS (jeśli jest to wymagane).
  4. Materiał sztywny musi być typu GFN zgodnie z IPC-4101/24 (w przypadku stosowania materiału epoksydowego).
  5. Materiał sztywny musi być typu GIN zgodnie z IPC-4101/40 (w przypadku stosowania materiału poliimidowego).
  6. Elastyczny materiał pokryty miedzią musi być zgodny z IPC 4204/11 (elastyczny materiał dielektryczny pokryty miedzią, bez warstwy kleju).
  7. Materiał powłoki ochronnej musi być zgodny z IPC 4203/1.
  8. Maksymalna grubość płytki nie może przekraczać (wpisz wymaganą wartość) po zakończeniu wszystkich procesów laminowania i metalizacji. Pomiar należy wykonać na gotowych powierzchniach metalizowanych.
  9. Grubość kleju akrylowego w sztywnej części panelu nie może przekraczać 10% całkowitej grubości konstrukcji. Patrz uwagi na ten temat powyżej.
  10. W celu ułatwienia produkcji można zastosować materiał osłonowy, który należy usunąć z elastycznej części płytki przed wysyłką.
  11. Grubość części elastycznej musi wynosić (wpisz wymaganą wartość). Nie dodawaj tej uwagi, jeśli grubość ta nie ma krytycznego znaczenia.
  12. Minimalna grubość miedzianej metalizacji ścianek otworów przelotowych powinna wynosić (tu podaj wymaganie; zalecana średnia grubość to 0,001 cala), przy minimalnej szerokości pierścienia miedzi wokół otworu wynoszącej (tu podaj wymaganie; zalecana wartość to 0,002 cala).
  13. Nałożyć zieloną maskę lutowniczą LPI (jeśli jest wymagana) na odsłoniętą miedź po obu stronach wyłącznie w sztywnych obszarach płytki. Wszystkie odsłonięte powierzchnie metalowe należy pokryć (tu określ wymagane wykończenie powierzchni).
  14. Nanieść warstwę opisową po obu stronach płytki (jeśli jest wymagana), używając nieprzewodzącej farby epoksydowej w kolorze białym lub żółtym (najczęściej stosowane kolory).
  15. Wymagania dotyczące oznaczeń i identyfikacji.
  16. Wymagania dotyczące testów elektrycznych.
  17. Wymagania dotyczące pakowania i wysyłki.
  18. Wymagania dotyczące impedancji.

Dodatkowe szczegóły dokumentacji rysunkowej

  1. Tabela otworów określająca ich wymiary końcowe, odpowiednie tolerancje oraz obecność lub brak metalizacji.
  2. Rysunek wymiarowy zawierający bazy odniesienia, wymiary krytyczne, granice między obszarami sztywnymi i elastycznymi oraz oznaczenia miejsc i kierunków zgięcia.
  3. Szczegóły panelizacji, jeśli jest wymagana.
  4. Szczegóły konstrukcji i układu warstw, określające materiały użyte w poszczególnych warstwach, ich grubości oraz gramaturę miedzi.

Materiały źródłowe

Techniczny poradnik inżynierski dotyczący obwodów elastycznych i sztywno-elastycznych - Epec Engineering Technologies

Technologia obwodów elastycznych - Joe Fjelstad

Poradnik projektowania obwodów elastycznych - Minco Products Inc

Materiały firmy Minco Products dotyczące obwodów elastycznych

Witryna Machine Design:

AI-LocalizedTłumaczenie SI
Jeśli znajdziesz błąd, zaznacz tekst/obraz i naciśnij Ctrl + Enter aby wysłać nam wiadomość.
Nav
Contents
Dostępność funkcji

Dostępne funkcje zależą od tego, z którego rozwiązania Altium korzystasz – Altium Develop, Altium Agile Teams, Altium Agile Enterprise lub Altium Designer (w ramach aktywnej subskrypcji terminowej).

Jeśli opisana funkcja nie jest widoczna w Twoim oprogramowaniu, skontaktuj się z działem sprzedaży Altium, aby dowiedzieć się więcej.

Starsza dokumentacja

Dokumentacja Altium Designer nie jest już wersjonowana. Jeśli potrzebujesz dostępu do dokumentacji dla starszych wersji Altium Designer, odwiedź sekcję Starsza dokumentacja na stronie Inne instalatory.

Contents