Определение стека слоев
Altium Essentials: PCB Layer Stack Manager
This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.
Краткий обзор
- Узнайте, как стек слоев определяет структуру печатной платы по толщине и как этот принцип применяется к гибко-жестким конструкциям с несколькими подстеками.
- Ознакомьтесь с назначением Layer Stack Manager в Altium Designer и его основными вкладками для настройки стека слоев, импеданса, типов переходных отверстий, обратного высверливания, печатной электроники и конфигурации платы.
- Разберитесь в базовом процессе редактирования свойств стека слоев: добавлении, удалении, изменении порядка и настройке слоев, материалов и связанных параметров.
Печатная плата проектируется и изготавливается как стек слоев. На заре производства печатных плат плата представляла собой просто изоляционный слой основы, покрытый тонким слоем меди с одной или обеих сторон. Соединения в медных слоях формируются в виде проводящих дорожек путем вытравливания (удаления) ненужной меди.
Сегодня почти все печатные платы имеют несколько медных слоев. Технологические инновации и совершенствование производственных процессов привели к появлению ряда революционных концепций изготовления печатных плат, включая возможность проектировать и изготавливать гибкие платы. Соединяя жесткие участки платы гибкими участками, можно проектировать сложные гибридные платы, которые складываются для размещения в корпусах необычной формы.

Слева показана односторонняя печатная плата, типичная для ранних конструкций печатных плат. Справа — жестко-гибкая плата, в которой жесткие участки соединены гибкими участками.
При проектировании печатной платы стек слоев определяет расположение слоев по вертикали, вдоль оси Z. Поскольку плата изготавливается как единое целое, любую плату, включая жестко-гибкую, необходимо проектировать как единое целое. Для этого разработчик жестко-гибкой платы должен иметь возможность задавать несколько стеков слоев и назначать разные стеки различным областям жестко-гибкой конструкции.
Менеджер стека слоев
Определение стека слоев — важнейший элемент успешного проектирования печатной платы. Трассировка многих современных плат уже не представляет собой лишь набор простых медных соединений, передающих электрическую энергию: она проектируется как совокупность элементов цепи или линий передачи.
Успешное проектирование высокоскоростной печатной платы требует согласования выбора материалов, структуры и назначения слоев с размерами дорожек и зазорами, необходимыми для обеспечения подходящего импеданса одиночных дорожек и дифференциальных пар. При проектировании современной высокоскоростной платы также необходимо учитывать множество других факторов: объединение слоев в пары, тщательное проектирование переходных отверстий, возможную необходимость обратного сверления, требования к жестким и гибким участкам, баланс меди, симметрию стека слоев и соответствие материалов установленным требованиям.
Все эти требования к слоям объединены в одном редакторе — Layer Stack Manager.
Чтобы открыть Layer Stack Manager, выберите Design » Layer Stack Manager в главном меню редактора печатных плат. Layer Stack Manager открывается в представлении документа, как и лист схемы, печатная плата и документы других типов. Его можно оставить открытым во время работы над платой, чтобы переключаться между платой и менеджером стека слоев (LSM). Поддерживаются все стандартные возможности отображения, например разделение экрана или открытие на отдельном мониторе. Изменения, внесенные в Layer Stack Manager, становятся доступны в редакторе печатных плат после выполнения Save.

Все операции по управлению стеком слоев выполняются в менеджере стека слоев. Для настройки различных параметров выберите вкладку в нижней части стека слоев.
В зависимости от структуры платы Layer Stack Manager содержит следующие вкладки:
| Stackup | Добавление, удаление и изменение порядка сигнальных слоев, слоев-плоскостей и диэлектрических слоев, а также назначение и настройка свойств материала для каждого слоя. |
| Impedance | Настройка профилей импеданса при использовании трассировки с контролируемым импедансом. |
| Via Types | Настройка допустимых типов переходных отверстий с указанием слоев, которые охватывает каждый тип. |
| Back Drills | Настройка диапазонов слоев для обратного сверления при наличии неиспользуемого участка отверстия контактной площадки или переходного отверстия. |
| Printed Electronics | Настройка расположения слоев в проекте печатной электроники. |
| Board | Настройка расположения различных подстеков в усовершенствованной жестко-гибкой конструкции. |
Редактирование свойств стека слоев
Layer Stack Manager отображает свойства стека слоев в таблице редактирования, похожей на электронную таблицу. Свойства можно редактировать непосредственно в таблице или на панели Properties. В зависимости от структуры платы Layer Stack Manager содержит следующие вкладки, каждая из которых отображает собственный набор атрибутов в таблице редактирования и на панели Properties.
Вкладка структуры слоев
На вкладке Stackup представлены технологические слои платы. Здесь можно добавлять, удалять и настраивать слои. Для стандартной жестко-гибкой конструкции на этой вкладке также можно включать и отключать слои, используемые в каждом стеке. Усовершенствованная жестко-гибкая конструкция настраивается на вкладке платы.
Щелкните правой кнопкой мыши, чтобы добавить, удалить или изменить порядок слоев. Значения можно редактировать на панели свойств или непосредственно в ячейке таблицы.
Редактирование стека слоев |
|
| Add a layer | Чтобы добавить слой, щелкните правой кнопкой мыши в таблице слоев, нажмите кнопку |
| Move a layer | Щелкните правой кнопкой мыши в таблице слоев и выберите Move layer up / Move layer down или используйте команду Edit » Переместить слой вверх / Edit » Переместить слой вниз в главном меню, чтобы переместить выбранный слой вверх или вниз в стеке среди слоев того же типа. |
| Delete a layer | Нажмите кнопку |
| Define the Layer Material | Материал слоя можно ввести в выбранную Material ячейку или выбрать в диалоговом окне Select Material, которое открывается нажатием кнопки |
| Stack symmetry | Если параметр Stack Symmetry включен в разделе Board панели Properties, слои добавляются согласованными парами, симметрично относительно центрального диэлектрического слоя. |
| Additional properties | Щелкните правой кнопкой мыши заголовок столбца и выберите Select columns, чтобы открыть диалоговое окно Select Columns , в котором можно включать и отключать столбцы таблицы слоев, а также менять их порядок. Обратите внимание, что на панели Properties отображаются только наиболее часто используемые свойства. |
| Apply Surface Finish | На внешний медный слой можно добавить финишное покрытие: для этого выберите соответствующее подменю контекстного меню и добавьте слой Surface Finish. |
| Delete a substack | Исходный подстек удалить нельзя. При выборе любого другого подстека кнопка |
Свойства слоев
Когда активна вкладка Stackup документа стека слоев, для различных типов слоев доступны следующие свойства.
Свойства слоев |
|
| Name | Заданное пользователем имя слоя. |
| Manufacturer | Производитель материала этого слоя (указанный в Material Library или заданный пользователем). |
| Material | Материал, из которого изготовлен слой. Чтобы выбрать предопределенный материал слоя, нажмите кнопку |
| Thickness | Толщина этого слоя (указанная в Material Library или заданная пользователем). |
| Dk | Диэлектрическая проницаемость, в электромагнетизме также обозначаемая εr. Значение указывается в Material Library или задается пользователем. Диэлектрическая проницаемость характеризует относительную диэлектрическую проницаемость изоляционного материала, то есть его способность накапливать электрическую энергию в электрическом поле. Для изоляции лучше подходит материал с более низкой диэлектрической проницаемостью, тогда как в ВЧ-приложениях может быть желательна более высокая диэлектрическая проницаемость. Кроме того, чем ниже относительная диэлектрическая проницаемость, тем ближе свойства материала к свойствам воздуха. Этот параметр критически важен для обеспечения требуемого импеданса определенных линий передачи. |
| Df | Тангенс угла диэлектрических потерь (указанный в Material Library или заданный пользователем). Он характеризует эффективность изоляционного материала, отражая скорость потери энергии при определенном виде колебаний, например механических, электрических или электромеханических. Иными словами, это свойство материала описывает, какая доля передаваемой энергии поглощается материалом. Чем больше тангенс угла потерь, тем больше энергии поглощается материалом. Это свойство напрямую влияет на затухание сигнала при высоких скоростях передачи. |
| Process | Технология формирования медного слоя — обычно используется катаная отожженная медь (RA) или электроосажденная медь (ED). |
| Weight | Масса меди на единицу площади, обычно выражаемая в унциях на квадратный фут (например, 0,5 унции/фут2). |
| Orientation | Определяет направление (ориентацию) компонентов на этом слое. Доступные варианты: Not allowed, Top и Bottom. Для верхней и нижней сторон новой платы это свойство задается автоматически. Для других сигнальных слоев оно используется в следующих случаях:
|
| Copper Orientation | Определяет направление, в котором медь ламинируется на сердечник. В раскрывающемся списке выберите Above или Below; этот выбор определяет сторону, с которой выполняется травление. |
| Pullback Distance | Расстояние от края слоя-плоскости до края платы. |
| Frequency | Частота испытания материала, которой соответствуют значения Dk / Df. Частота также берется из справочных данных о материале. |
| Description | Пользовательское поле для описания этого слоя. |
| Constructions | Для диэлектрических слоев отображает тип конструкции слоя. Числовое обозначение относится к структуре стеклоткани, используемой в материале диэлектрического слоя; это стандартные обозначения, применяемые производителями печатных плат. |
| Resin | Процентное содержание смолы в слое. |
| Material Frequency | Частота испытания материала, которой соответствуют значения Dk / Df. Частота также берется из справочных данных о материале. |
| GlassTransTemp | Температура стеклования (также обозначается TG). Это температура, при которой смола переходит из стеклообразного состояния в аморфное, что изменяет ее механические свойства, в частности коэффициент расширения. |
| Note | Заданные пользователем примечания к слою. |
| Comment | Заданные пользователем комментарии к слою. |
Свойства платы
Свойства платы |
|
| Stack Symmetry | Включите этот параметр, чтобы поддерживать симметрию стека слоев. Если стек в данный момент несимметричен, откроется диалоговое окно «Стек несимметричен». Подробнее см. в разделе Симметрия стека слоев. |
| Library Compliance | Если этот параметр включен, для каждого слоя, материал которого выбран из библиотеки материалов, текущие свойства слоя сверяются со значениями, заданными для этого материала в библиотеке. |
| Substack | Эта информация относится к выбранному подстеку (слои, диэлектрики, толщины и т. д.). При переключении между подстеками информация обновляется в соответствии с выбранным подстеком. |
| Stack Name | Заданное пользователем имя подстека. Имена подстеков упрощают назначение подстека слоев области платы. |
| Is Flex | Необходимо включить, если подстек гибкий. |
| Layers | Количество проводящих слоев. |
| Dielectrics | Количество диэлектрических слоев. |
| Conductive Thickness | Суммарная толщина всех сигнальных слоев и слоев плоскостей (всех медных или проводящих слоев). |
| Dielectric Thickness | Суммарная толщина всех диэлектрических слоев. |
| Total Thickness | Общая толщина готовой платы. |
Другие свойства стека слоев
Прочее — шероховатость |
|
| Model Type | Выберите предпочтительную модель для расчета влияния шероховатости поверхности (подробнее о различных моделях см. в статьях ниже). Применяется ко всем медным слоям стека. |
| Surface Roughness | Значение шероховатости поверхности (можно получить у производителя платы). Введите значение от 0 до 10 мкм; значение по умолчанию — 0,1 мкм. |
| Roughness Factor | Характеризует ожидаемое максимальное увеличение потерь в проводнике из-за шероховатости. Введите значение от 1 до 100; значение по умолчанию — 2. |
| Copper Resistance | Значение сопротивления меди в наноомах. |
Прочее — параметры изготовления |
|
| Via Plating Thickness | Конечная толщина металлизации стенки переходного отверстия. |
Вкладка «Импеданс»
Вкладка «Импеданс» используется для настройки профилей импеданса при трассировке с контролируемым импедансом. Нажмите вкладку Impedance в нижней части Layer Stack Manager, чтобы настроить требования к профилю импеданса. После настройки профилей нужный профиль можно выбрать в правилах проектирования для ширины трассировки или трассировки дифференциальных пар.
Добавьте новый профиль, включите слои, к которым он применяется, настройте опорные слои и задайте свойства профиля на панели «Свойства».
Редактирование профиля импеданса |
|
| Adding a Profile | Нажмите |
| Enabling the layers | Далее необходимо определить, на каких слоях будет доступен выбранный профиль. Таблица разделена на две области: слева отображаются слои стека, а справа — слои, на которых будет доступен выбранный профиль импеданса. Установите флажок слоя в области «Профиль импеданса», чтобы сделать выбранный профиль импеданса доступным для этого слоя.
При выборе включенного слоя в области «Профиль импеданса» все слои стека отображаются бледным цветом, кроме тех, которые используются для расчета импеданса выбранного сигнального слоя |
| Assign the reference layers | После назначения слою профиля импеданса измените его опорные слои в столбцах Top Ref и Bottom Ref. Обратите внимание, что опорные слои могут быть типа Type «Плоскость» или «Сигнальный». |
| Configure the impedance properties | Калькуляторы импеданса поддерживают прямой и обратный расчет. Если ввести Target Impedance, значение Width изменится автоматически (прямой расчет); если ввести Width, значение Target Impedance изменится автоматически (обратный расчет). |
| Define the etch | Значение Etch = 0.5[(W1-W2)/Thickness] рассчитывается по верхней и нижней ширине дорожки (наведите указатель на ? на панели, чтобы увидеть формулу). |
| Configure the differential impedance calculation | Для расчета дифференциального импеданса зафиксируйте Width или Trace Gap, нажав соответствующую кнопку |
Подробнее о настройке свойств для трассировки с контролируемым импедансом.
Вкладка «Типы переходных отверстий»
Вкладка Via Types используется для определения допустимых диапазонов слоев, соединяемых переходными отверстиями проекта по оси Z. Свойства переходных отверстий в плоскости X–Y, включая диаметр и размер отверстия, определяются соответствующим правилом проектирования для стиля трассировки.
Задайте каждый необходимый диапазон соединяемых слоев как отдельный тип переходного отверстия.
Редактирование типов переходных отверстий |
|
| The default via | Стек слоев новой платы содержит одно определение диапазона слоев для сквозного переходного отверстия на вкладке Via Types в Layer Stack Manager. Для двухслойной платы переходное отверстие по умолчанию называется Thru 1:2; это имя отражает тип переходного отверстия, а также первый и последний соединяемые им слои. Определение диапазона слоев для сквозного переходного отверстия, заданное по умолчанию, нельзя удалить. |
| Add a new Via Type | Нажмите кнопку |
| Naming a Via Type | Имя каждого типа переходного отверстия формируется автоматически на основе соединяемых им слоев и того, является ли оно микропереходным отверстием (µVia). У переходных отверстий, размещенных в рабочей области, есть раскрывающийся список свойства Name, в котором перечислены все типы переходных отверстий, определенные в Layer Stack Manager. Все переходные отверстия на плате должны относиться к одному из типов, определенных в Layer Stack Manager. |
| Adding a µVia | Если требуется µVia, установите флажок µVia. Этот параметр доступен только в том случае, если переходное отверстие соединяет соседние слои или слои через один (такое отверстие называется Skip via). |
| Mirroring a via | Если для стека слоев включен параметр Stack Symmetry, становится доступен параметр Mirror. При включении Mirror автоматически создается зеркальная копия текущего переходного отверстия, соединяющая симметричные слои стека. |
| Selecting a Via Type during routing | При смене слоев во время интерактивной трассировки:
|
Подробнее см. в разделе Особенности переходных отверстий, а сведения о настройке — в разделе Глухие, скрытые и микропереходные отверстия.
Вкладка обратного высверливания
В высокоскоростных устройствах могут возникать отражения сигнала, если металлизированный ствол переходного отверстия выходит за пределы сигнальных слоев, по которым проходит сигнал. Это может привести к ухудшению сигнала и проблемам с его целостностью. Один из способов решения этой проблемы — высверливание неиспользуемых участков стволов переходных отверстий с контролем глубины. Этот метод также называется обратным высверливанием.
Свойства обратного высверливания настраиваются на вкладке Back Drills. Эта вкладка появляется при включении обратного высверливания в подменю Tools » Features или после нажатия кнопки
и выбора Back Drills.
Редактирование параметров обратного высверливания |
|
| How Back Drills work | Вкладка Back Drills используется для определения диапазонов слоев, в которых необходимо выполнить обратное высверливание при наличии неиспользуемого участка ствола контактной площадки или переходного отверстия. Эти настройки используются совместно с правилом проектирования Max Via Stub Length, которое задает максимальную длину неиспользуемого участка и величину увеличения диаметра сверла. Настройка Where the Object Matches в этом правиле позволяет ограничить удаление неиспользуемых участков определенными цепями |
| Add a new Back Drill | Нажмите кнопку |
| Mirroring a Back Drill | Если в свойствах подстека на панели Properties включен параметр Stack Symmetry, в разделе Back Drill панели становится доступен параметр Mirror. При его включении создается зеркальная копия текущего определения обратного высверливания, например, BD 1:3 | 6:4. |
Подробнее о настройке свойств обратного высверливания см. на странице Сверление с контролем глубины (обратное высверливание).
Вкладка печатной электроники
Современные технологии печати позволяют наносить проводящие и непроводящие слои непосредственно на материал подложки, формируя электронную схему. Это называется printed electronics. Для настройки стека слоев под печатную электронику выберите параметр Tools » Features » Printed Electronics. В этом режиме все вкладки заменяются одной вкладкой Printed Electronics Stackup.
В печатной электронике используется другой подход к определению стека слоев.
Настройка стека слоев для печатной электроники |
|
| Defining the layers | В печатной электронике не используются традиционные диэлектрические слои. Вместо них в местах пересечения проводников печатаются локальные диэлектрические участки. При включении параметра Printed Electronics в раскрывающемся списке Features все диэлектрические слои удаляются из стека. Вместо этого диэлектрические участки задаются размещением объектов-областей подходящей формы на непроводящих слоях. |
| How Layers are named | В печатной электронике медные сигнальные слои называются conductive layers, а изолирующие слои — non-conductive layers. |
Подробнее о настройке свойств слоя печатной электроники см. на странице Проектирование печатной электроники.
Вкладка Board
Вкладка Board используется для настройки различных подстеков, необходимых в сложной жестко-гибкой конструкции. Она автоматически отображается при включении режима Rigid-Flex (Advanced). Обратите внимание: при выборе стандартного режима Rigid-Flex вкладка Board недоступна и не используется.
Использование вкладки Board для настройки жестко-гибкой печатной платы с конструкцией типа книжного переплета. Обратите внимание, что центральная секция содержит два гибких подстека.
Работа на вкладке представления платы |
|
| Add a new Substack | Дополнительные подстеки можно быстро создавать из существующего подстека: выберите нужные слои с помощью сочетания клавиш Shift+Click, затем перетащите выделение по горизонтали в нужное место среди подстеков. |
| Configure layer intrusion | Используйте поля Intrusion Left / Right, чтобы настроить заход соседних слоев в соседний подстек. |
| Configure layer adjacency | Настройте связи между слоями соседних подстеков, например: являются ли слои общими (Common) или уникальными для данного подстека (Individual). |
| Editing a substack | Дважды щелкните определенный подстек на вкладке Board, чтобы открыть его вкладку Layer, где можно выполнить редактирование. |
| Adding a Branch | Добавьте дополнительные ответвления. Ответвления используются, когда конструкция содержит несколько гибких секций, отходящих от одной жесткой секции. Подробнее см. в разделе Ответвления. |
Подробнее см. в разделе Проектирование сложной жестко-гибкой печатной платы.
Настройка свойств и материалов отдельных слоев
Типы слоев печатной платы
При изготовлении печатных плат используется множество различных материалов. В таблице ниже приведены краткие сведения о наиболее распространенных материалах. Выбор материалов слоев и их свойств всегда следует согласовывать с изготовителем платы.
Типы слоев печатной платы
| Layer Type | Materials Used | Comments |
|---|---|---|
| Signal | Медь | Медные слои используются для трассировки, передачи электрических сигналов и протекания тока в цепях. Обычно применяются отожженная фольга или медь, полученная электроосаждением. |
| Internal Plane | Медь | Сплошной медный слой для распределения питания и земли; может быть разделен на области. Также необходимо указать расстояние от края полигона до края платы (отступ). Обычно используется отожженная фольга. |
| Surface Finish | Различные варианты, включая иммерсионное золочение по подслою химического никеля (ENIG), выравнивание припоя горячим воздухом (HASL), бессвинцовое выравнивание припоя горячим воздухом (HASL), иммерсионное олово, органическое защитное покрытие для сохранения паяемости (OSP)/Entek, твердое золото, иммерсионное серебро |
Наносится на открытые участки наружных медных слоев и выполняет две функции: предотвращает окисление меди и обеспечивает хорошее сцепление припоя с поверхностью. У каждого типа финишного покрытия есть свои преимущества и недостатки. Наиболее популярно покрытие ENIG, которое обеспечивает высокое качество, хорошую паяемость и низкую стоимость. |
| Dielectric | Различные варианты, включая FR4, полиимид и разнообразные материалы конкретных производителей с различными проектными характеристиками | Изоляционный слой; может быть жестким или гибким. Используется для задания слоев сердечника, препрега и гибких слоев. Важные механические свойства: стабильность размеров в различных диапазонах влажности и температуры, сопротивление разрыву и гибкость. Важные электрические свойства включают сопротивление изоляции, диэлектрическую проницаемость (Dk) и коэффициент диэлектрических потерь (тангенс угла потерь, Df или Dj) |
| Overlay | Эпоксидная краска, наносимая методом трафаретной печати, жидкая фоточувствительная краска (LPI) | Отображает текст и графику, например позиционные обозначения компонентов, логотипы, название изделия и т. д. |
Solder Mask/Coverlay |
1) Паяльная маска — жидкая фоточувствительная паяльная маска (LPI или LPSM), сухая пленочная фоточувствительная паяльная маска (DFSM) 2) Покровная пленка — гибкая пленка с клеевым слоем, обычно из полиимида или полиэстера. |
1) Защитный слой, ограничивающий участки схемы, на которые можно наносить припой. Экономичная и проверенная технология, подходящая для жестких плат и гибких плат класса применения A (изгиб при монтаже). Позволяет формировать более мелкие элементы, чем гибкая покровная пленка. 2) Подходит для гибких плат классов применения A и B (динамический изгиб). Требует скругленных отверстий и углов, которые обычно выполняют сверлением или штамповкой. |
| Paste Mask | Слой, на основе которого изготавливается трафарет для нанесения паяльной пасты. Трафарет обычно изготавливают из нержавеющей стали. Отверстия в трафарете определяют места нанесения паяльной пасты на контактные площадки перед установкой компонентов. | Слой маски паяльной пасты используется для изготовления трафарета, определяющего места нанесения паяльной пасты. |
Настройка свойств каждого слоя
Свойства каждого слоя можно редактировать непосредственно в таблице LSM, на панели Properties или выбрать предварительно заданный материал из библиотеки материалов, нажав кнопку с многоточием в ячейке Material выбранного слоя. В разделе Вкладка Stackup выше на этой странице приведен обзор доступных способов добавления, удаления, редактирования и упорядочивания слоев.
|
Редактируйте свойства слоя непосредственно в таблице или на панели Properties. Щелкните правой кнопкой мыши в области заголовков столбцов, чтобы настроить доступные столбцы. Нажмите кнопку с многоточием (...), чтобы выбрать материал из библиотеки. |
Выбор столбцов, отображаемых в Layer Stack Manager
Можно также добавлять столбцы пользовательских свойств и настраивать видимость всех столбцов в диалоговом окне Select columns. Чтобы открыть это окно, щелкните правой кнопкой мыши любой заголовок столбца в области таблицы и выберите Select columns в контекстном меню.

Диалоговое окно Select columns
Выбор столбцов, отображаемых в Layer Stack Manager |
|
| Filter field | Введите символы для фильтрации списка. |
| List of columns | Список всех возможных столбцов, которые могут отображаться в Layer Stack Manager. Если для элемента отображается |
| Up/Down | Нажмите, чтобы переместить выбранный элемент вверх или вниз по списку. Это определяет порядок отображения столбцов в Layer Stack Manager. |
| Add | Нажмите, чтобы добавить новый столбец. Новый столбец с названием Custom[n] будет добавлен в список Column . Выберите новый столбец и нажмите Edit , чтобы при необходимости изменить название. |
| Edit | Нажмите, чтобы отредактировать выбранный столбец. Эта возможность доступна только для добавленных пользовательских столбцов. Системные столбцы редактировать нельзя. |
| |
Нажмите, чтобы удалить выбранный столбец. Эта возможность доступна только для добавленных пользовательских столбцов. Системные столбцы удалять нельзя. |
Библиотека материалов и соответствие библиотеке
Предпочтительные материалы для стека слоев можно предварительно задать в библиотеке материалов. В Layer Stack Manager выберите Tools » Material Library, чтобы открыть диалоговое окно Altium Material Library, в котором можно просмотреть существующие материалы и добавить определения новых.

Диалоговое окно Altium Material Library
Параметры и элементы управления диалогового окна Altium Material Library
Диалоговое окно Altium Material Library |
|
| |
Нажмите, чтобы отменить или повторить предыдущую операцию. Используйте стрелки вниз для доступа к списку предыдущих операций, из которого можно выбрать нужную. |
| Units | Выберите нужные единицы измерения. Поддерживаются следующие единицы: mil, in, µm и mm. |
| |
Нажмите, чтобы открыть диалоговое окно Material Library Settings и настроить отображаемые в нем столбцы. |
| Left region | В дереве отображаются доступные типы материалов. Выберите элемент, чтобы отобразить подробные сведения в таблице справа. |
| Grid | В области таблицы отображаются доступные материалы для выбранного в дереве элемента. Нажмите значок |
| Load | Открывает диалоговое окно для поиска и выбора пользовательских материалов из внешней базы данных библиотеки материалов (*.xml) для загрузки в диалоговое окно. |
| Save | Сохраняет заданные пользователем материалы в базу данных библиотеки материалов (*.xml). |
| New | Нажмите, чтобы добавить пользовательский материал. Для новых определений материалов свойству Source будет присвоено значение User. Эта кнопка доступна, когда в дереве слева выбран тип материала. |
| Edit | Нажмите, чтобы отредактировать выбранный пользовательский материал. |
| |
Нажмите, чтобы удалить выбранный пользовательский материал. |
Выбор материала для слоя
Материал, который требуется использовать для конкретного слоя, выбирается не в диалоговом окне Altium Material Library, а в диалоговом окне Select Material. Чтобы использовать определенный материал для слоя, нажмите кнопку с многоточием для этого слоя в ячейке Materials таблицы стека слоев или нажмите
в поле Material на панели Properties, когда слой выбран в таблице стека слоев. Откроется диалоговое окно Select Material, в котором библиотека отфильтрована так, чтобы отображались только материалы, подходящие для слоя, в поле которого была нажата кнопка с многоточием.

Диалоговое окно Select Material
Параметры и элементы управления диалогового окна Select Material
Диалоговое окно выбора материала |
|
| Units Selector | Выберите нужные единицы измерения для Thickness: mil, in, µm или mm. |
| |
Нажмите, чтобы открыть диалоговое окно Material Library Settings и настроить отображаемые в нем столбцы. |
| Grid | В таблице отображается информация о материалах, подходящих для слоя, из которого было открыто диалоговое окно Select Material. Выберите нужный элемент в таблице, затем нажмите OK , чтобы использовать этот материал в стеке слоев. |
Настройка столбцов в диалоговом окне Altium Material Library или Select Material
Чтобы выбрать столбцы, отображаемые в диалоговом окне Altium Material Library или Select Material, нажмите кнопку
, чтобы открыть диалоговое окно Material Library Settings.

Диалоговое окно Material Library Settings
Диалоговое окно настроек библиотеки материалов |
|
| Filter | Введите символы для фильтрации списка Column. |
| Column | Список всех доступных столбцов, которые могут отображаться в диалоговом окне Altium Material Library или Select Material. Если у элемента отображается |
| Add | Нажмите, чтобы добавить новый столбец. В список Column будет добавлен новый столбец с названием Custom[n]. При необходимости выберите запись нового столбца и нажмите Edit , чтобы изменить название. |
| |
Нажмите, чтобы удалить выбранный столбец. Эта возможность доступна только для добавленных пользовательских столбцов. Системные столбцы удалить нельзя. |
| Up/Down | Нажмите, чтобы переместить выбранный элемент вверх или вниз в списке Column . Это определяет порядок отображения столбцов в диалоговом окне Altium Material Library или Select Material. |
Симметрия стека слоев
Если стек слоев платы должен быть симметричным, установите флажок Stack Symmetry в области Board панели Properties. После этого сразу выполняется проверка симметрии стека слоев относительно центрального диэлектрического слоя. Если слои какой-либо пары, равноудаленные от центрального опорного диэлектрического слоя, не идентичны, откроется диалоговое окно Stack is not symmetric.
В таблице Layer stack symmetry mismatches в верхней части диалогового окна подробно перечислены все обнаруженные нарушения симметрии стека слоев. Чтобы сделать стек слоев симметричным, выберите подходящий вариант в нижней части диалогового окна:
Способы обеспечения симметрии стека: |
|
| Mirror top half down | Настройки каждого слоя выше центрального диэлектрического слоя копируются вниз, в соответствующий симметричный слой. |
| Mirror bottom half up | Настройки каждого слоя ниже центрального диэлектрического слоя копируются вверх, в соответствующий симметричный слой. |
| Mirror whole stack down | После последнего медного слоя (Surface Finish) вставляется дополнительный диэлектрический слой, а затем все сигнальные и диэлектрические слои копируются и зеркально отражаются ниже этого нового диэлектрического слоя. |
| Mirror whole stack up | Перед первым медным слоем (Surface Finish) вставляется дополнительный диэлектрический слой, а затем все сигнальные и диэлектрические слои копируются и зеркально отражаются выше этого нового диэлектрического слоя. |
Визуализация стека слоев
Layerstack Visualizer позволяет просматривать стек слоев в 2D или 3D. Выберите Tools » Layerstack Visualizer в Layer Stack Manager, чтобы открыть Layerstack Visualizer.
Параметры и элементы управления диалогового окна Layerstack Visualizer
Визуализатор стека слоев |
|
| Display the Visualizer | Выберите Tools » Layerstack Visualizer в Layer Stack Manager, чтобы открыть Layerstack Visualizer. |
| Moving the board | Чтобы изменить ориентацию платы в визуализаторе, перетаскивайте ее, удерживая правую кнопку мыши. |
| Take a picture | Щелкните по изображению левой кнопкой мыши, затем Ctrl+C, чтобы скопировать изображение в буфер обмена Windows. |
| 2D/3D | Выберите вид для отображения стека слоев. |
| Orthographic camera | Включите для просмотра в ортографической проекции. Отключите для просмотра в перспективной проекции. |
| Show full stack | Показывать весь стек без детализации слоев. |
| Show layer names | Установите или снимите флажок, чтобы показать или скрыть названия слоев. |
| Real layers height | Установите или снимите флажок, чтобы отображать каждый слой с реалистичной толщиной. |
| Space between layers | Установите или снимите флажок, чтобы отображать слои с промежутками между ними. |
| Simple conductors | Установите флажок, чтобы отобразить другой рисунок проводников. |
Определение и настройка подстеков жестко-гибких плат
Main page: Проектирование жестко-гибких плат
Каждая отдельная зона или область жестко-гибкой платы может состоять из разного количества слоев. Для этого необходимо определить несколько стеков, называемых substacks.
Редактор печатных плат поддерживает два режима проектирования жестко-гибких плат. Выбрать стандартный или расширенный режим можно с помощью соответствующей команды в подменю Tools » Features или переключателя Feature в правой части интерфейса Layer Stack Manager.
-
Исходный, или стандартный, режим — Rigid-Flex — поддерживает простые проекты жестко-гибких плат
-
Если к жестко-гибкой плате предъявляются более сложные требования, например наличие перекрывающихся гибких областей, необходим режим Advanced Rigid-Flex (также известный как Rigid-Flex 2.0). Помимо перекрывающихся гибких областей, расширенный режим позволяет наглядно задавать положение подстеков по оси Z, независимо определять каждую жесткую и гибкую область платы, создавать изгибы на вложенных вырезах, задавать линии разделения произвольной формы, определять структуры типа bookbinder, добавлять защитное покрытие на гибкую область, а также проектировать полностью гибкие платы
Добавление подстеков в стандартном режиме проектирования жестко-гибких плат
Стандартный режим Rigid-Flex |
|
| Enabling Standard mode | Включите стандартный режим Rigid-Flex, выбрав команду Tools » Features » Rigid/Flex. Эта команда также доступна в меню Features ( |
| How many substacks? | Для каждого уникального набора слоев, необходимого в жестких и гибких областях платы, требуется отдельный подстек. Один подстек можно использовать для нескольких областей платы, если в них используется одинаковый набор слоев. Нажмите кнопку |
| Configure each substack | С помощью селектора подстеков последовательно выберите каждый подстек, затем установите или снимите флажки слоев, чтобы сформировать необходимый для него набор слоев. |
| Configure as flexible | Для гибкого подстека включите параметр Is Flex на панели Properties. Слои защитного покрытия для гибких участков можно добавлять только в подстек, в котором включен параметр Is Flex и отсутствует слой паяльной маски. |
Добавление подстеков в проекте с расширенным режимом Rigid-Flex
Расширенный режим Rigid-Flex |
|
| Enabling Advanced mode | Включите расширенный режим Rigid-Flex, выбрав команду Tools » Features » Rigid/Flex (Advanced). Эта команда также доступна в меню Features ( |
| How many substacks? | Для каждого уникального набора слоев, необходимого в жестких и гибких областях платы, требуется отдельный подстек. Один подстек можно использовать для нескольких областей платы, если в них используется одинаковый набор слоев. Перейдите на вкладку Board, чтобы настроить различные подстеки, необходимые в проекте с расширенным режимом Rigid-Flex. |
| Create a new substack | Дополнительные подстеки можно быстро создавать на основе существующего: используйте сочетание клавиш Shift+Click для выбора нужных слоев, а затем перетащите выделение по горизонтали, чтобы расположить его среди подстеков, как показано на изображении выше. |
| Configure a substack | Настройте связи между слоями соседних подстеков: например, являются ли слои общими (Common) или уникальными для данного подстека (Individual)? Заходят ли слои в соседний подстек? |
| Editing a substack | Дважды щелкните нужный подстек на вкладке Board, чтобы отредактировать его. |
| Configure as flexible | Для гибкого подстека включите параметр Is Flex на панели Properties. Слои защитного покрытия для гибких участков можно добавлять только в подстек, в котором включен параметр Is Flex и отсутствует слой паяльной маски. |
| When do I need a Branch? | Ветви используются, когда в проекте от одного жесткого участка отходят более двух гибких участков. |
Подробнее о проектировании гибко-жесткой печатной платы
Определение однослойной печатной платы
Как следует из названия, однослойная печатная плата имеет только один медный слой, обычно нижний. Стек однослойной печатной платы можно создать, удалив верхний или нижний слой из стека двухслойной платы.

В двухслойной печатной плате из стека слоев можно удалить верхний или нижний слой.
Примечания об однослойных платах
-
Однослойный стек можно создать для печатной платы, но не для посадочного места.
-
Если стек слоев содержит только один медный слой, вкладка Via Types и функция Back Drills будут недоступны в Layer Stack Manager.
-
Для однослойной печатной платы на вкладке Impedance в Layer Stack Manager можно создавать профили импеданса только типов Single-Coplanar и Differential-Coplanar.
-
Там, где это применимо, удаленный слой обозначается как сторона платы. Например, если удален нижний слой, в столбце Drill Layer Pair таблицы сверловки он обозначается как
Bottom Side. -
Если на однослойной печатной плате присутствуют контактные площадки со сквозными неметаллизированными отверстиями, они не будут отмечены в разделе Unplated multi-layer pad(s) detected отчета DRC.
Работа с предопределенными стеками слоев
Многие компании требуют использовать одинаковый стек слоев во всех проектах печатных плат. Программное обеспечение содержит ряд предопределенных стеков слоев, а рабочее пространство Altium — ряд шаблонов стеков (если при активации или установке рабочего пространства вы выбрали включение демонстрационных данных). Шаблоны стеков можно создавать и хранить как в рабочем пространстве компании, так и в виде локальных файлов.
Предустановленные стеки слоев редактора
В меню Tools » Presets доступен ряд предопределенных стеков слоев, которые удобно использовать как отправную точку. Обратите внимание: эти предустановки нельзя редактировать, а их список нельзя расширить. Чтобы настроить собственные предопределенные стеки слоев, создайте шаблоны стеков, как описано ниже.
Шаблоны стеков
Предопределенные стеки слоев называются шаблонами стеков. Эти шаблоны можно хранить и управлять ими в рабочем пространстве Altium или в виде локальных файлов.
Доступные шаблоны перечислены на странице Data Management – Templates диалогового окна Preferences. С помощью раскрывающегося списка Template visibility в верхней части страницы диалогового окна можно настроить отображение шаблонов Server only или Server & Local. Локальные шаблоны находятся в папке, заданной значением Local Templates folder.
Шаблоны стеков можно хранить и управлять ими в рабочем пространстве или в виде локальных файлов.
| Default Workspace stackups | Ряд стеков слоев рабочего пространства по умолчанию находится в папке Managed Content\Templates\Layer Stacks рабочего пространства (если при его активации или установке вы выбрали включение демонстрационных данных). |
| Preview a Workspace stackup | Стек слоев рабочего пространства можно предварительно просмотреть на панели Explorer. Выбрав запись стека слоев в области ревизий панели, перейдите на вкладку представления Preview, чтобы увидеть структуру слоев. |
| Load a Workspace stackup | Чтобы загрузить стек из подключенного рабочего пространства, выберите команду File » Load Stackup From Server. Откроется диалоговое окно Choose Item Revision. С помощью дерева папок в левой части диалогового окна перейдите к месту хранения стеков слоев в рабочем пространстве и выберите нужный стек в списке ревизий элементов. Нажмите OK, чтобы применить стек, определенный в этом файле, к стеку слоев, открытому в данный момент в Layer Stack Manager. |
| Save the open layer stack as an existing Workspace stackup | Чтобы сохранить текущий стек слоев как существующий стек в подключенном рабочем пространстве, выберите команду File » Save to Server. Откроется диалоговое окно Choose Planned Item Revision — выберите в нем существующий стек слоев рабочего пространства, чтобы сохранить стек в его следующей ревизии. |
| Save the open layer stack as a new Workspace stackup | Чтобы сохранить текущий стек слоев как новую структуру слоев в подключенном рабочем пространстве, выберите команду File » Save to Server. Откроется диалоговое окно Choose Planned Item Revision. Перейдите к расположению в дереве Server Folders, где хранятся структуры слоев, затем щелкните правой кнопкой мыши в области списка ревизий диалогового окна и выберите команду Create Item » Layerstack. В открывшемся диалоговом окне Create New Item отключите параметр Open for editing after creation; в противном случае будет запущен режим непосредственного редактирования. |
| Create a new Workspace stackup from scratch | На странице Data Management – Templates диалогового окна Preferences нажмите кнопку Add и выберите команду Layerstack в меню (либо щелкните правой кнопкой мыши в таблице шаблонов, чтобы открыть контекстное меню, и выберите Add » Template). После выбора команды нажмите OK в открывшемся диалоговом окне Close Preferences, чтобы закрыть диалоговое окно Preferences и открыть временный редактор структуры слоев. Планируемая ревизия нового элемента стека слоев рабочего пространства будет автоматически создана в папке рабочего пространства типа |
| Edit an existing Workspace Stackup | Чтобы отредактировать существующую структуру слоев рабочего пространства, щелкните правой кнопкой мыши ее запись на вкладке Templates страницы Управление данными — Шаблоны диалогового окна Preferences и выберите команду Edit в контекстном меню. Откроется временный редактор с шаблоном из последней ревизии структуры слоев рабочего пространства, доступным для редактирования. Внесите необходимые изменения, затем выберите команду File » Save to Server, чтобы сохранить структуру слоев в следующей ревизии структуры слоев рабочего пространства. |
| Update an existing WS stackup based on a local stackup file | Если необходимо обновить структуру слоев рабочего пространства и у вас есть обновленный файл документа структуры слоев, его можно загрузить в эту структуру слоев рабочего пространства. На странице Data Management – Templates диалогового окна Preferences щелкните правой кнопкой мыши запись шаблона и выберите команду Upload в контекстном меню. В открывшемся диалоговом окне Open (стандартное окно открытия файлов Windows) найдите и откройте нужный файл, который будет загружен в следующую ревизию структуры слоев рабочего пространства. |
| Upload an existing stackup template file to the Workspace | Если нужный файл документа структуры слоев находится в Local Template folder (указано в нижней части страницы Data Management – Templates) и отображается в разделе Local таблицы шаблонов, его можно перенести в новый элемент стека слоев рабочего пространства, щелкнув по нему правой кнопкой мыши и выбрав команду Migrate to Server. Нажмите кнопку OK в диалоговом окне Template migration, чтобы продолжить перенос. Как указано в этом диалоговом окне, исходный файл стека слоев будет добавлен в ZIP-архив в локальной папке шаблонов (поэтому он больше не будет отображаться в списке шаблонов Local). |
| Upload a local stackup file to the Workspace | Новый элемент стека слоев рабочего пространства также можно создать, загрузив существующий файл документа структуры слоев (*.stackup). Выберите команду Load from File в меню кнопки Add или в контекстном меню Add таблицы шаблонов на вкладке Templates страницы Управление данными — Шаблоны диалогового окна Preferences. В открывшемся диалоговом окне Open (стандартное окно открытия файлов Windows) выберите вариант Layer Stack-up File (*.stackup) в раскрывающемся списке справа от поля File name, затем найдите и откройте нужный файл. Он будет загружен в начальную ревизию нового элемента стека слоев рабочего пространства, автоматически созданного в папке рабочего пространства типа Layerstacks. |
Экспорт стека слоев |
|
| Exporting to a Spreadsheet | Используйте команду File » Экспорт CSV для экспорта текущего стека слоев в файл электронной таблицы (*.csv). |
| Exporting to Simbeor | Используйте команду File » Export To Simbeor для экспорта стека слоев в файл Simbeor (*.esx). |
Другие задачи проектирования, связанные со слоями
Ряд задач проектирования, связанных со слоями, выполняется не в Layer Stack Manager, однако их важно учитывать при подготовке стека слоев. Ниже приведено краткое описание этих задач со ссылками на дополнительную информацию.
Определение формы платы
Если стек слоев определяет плату по оси Z, то форма платы определяет ее в плоскости X-Y. Форма платы, также называемая контуром платы, представляет собой замкнутую многоугольную фигуру, определяющую общие границы платы. Форма платы может состоять из одной области платы (для обычной жесткой печатной платы) или нескольких областей (для гибко-жесткой печатной платы). На изображении ниже показана плата с двумя жесткими областями, соединенными гибкой областью.
Форма платы определяет плату в плоскости X-Y.
Примечания по определению формы платы
| Manually defined | Переключитесь в режим планирования платы, затем переопределите существующую форму или создайте новую. |
| Defined from selected objects | Обычно форма задается по контуру на механическом слое. Используйте этот вариант, если контур был импортирован из другой системы проектирования. |
| Defined from a 3D body object | Используйте этот вариант, если заготовка платы была импортирована как STEP-модель из MCAD-системы в объект 3D-тела (Place » 3D Body). |
| Pulled directly from an MCAD package | Altium разрабатывает технологию непосредственного совместного проектирования ECAD–MCAD под названием Altium CoDesigner. Подробнее о совместном проектировании ECAD–MCAD. |
Подробнее об определении формы платы.
Подробнее о проектировании гибко-жестких плат.
Назначение цепи слою-плоскости
Когда панель PCB находится в режиме редактора разделённых плоскостей, её можно использовать для просмотра и назначения цепи любой из плоскостей питания платы. Также с её помощью можно назначить цепь отдельной области, заданной на плоскости питания.
Редактор разделённых плоскостей используется для просмотра и управления назначением цепей плоскостям питания, а также для проверки заданных разделённых областей.
Примечания по назначению цепи плоскости
| Choose the layer | В первом разделе панели перечислены все слои, у которых для Type задано значение Plane. Type слоя (сигнальный или плоскость) настраивается в Layer Stack Manager. |
| Assign a net | Во втором разделе панели перечислены все цепи, назначенные слою, выбранному в первом разделе. При выборе слоя в разделе Layers (
|
Define the Pullback |
Расстояние, на которое медь плоскости питания должна отступать от края готовой платы. Оно задаётся в Layer Stack Manager для каждого слоя-плоскости |
Подробнее о внутренних плоскостях питания и разделённых плоскостях.
Настройка стека слоёв для компонентов, установленных на внутреннем сигнальном слое
Компонент считается встроенным, если он установлен на любом слое, кроме верхнего или нижнего сигнального слоя.
Компонент, встроенный во внутренний сигнальный слой (компонент выделен синими контурами, полость — оранжевыми).
Примечания по работе со встроенными компонентами
| What is an embedded component? | Компонент считается встроенным, если он установлен на любом слое, кроме верхнего или нижнего сигнального слоя. Компоненты встраивают в печатную плату для улучшения целостности сигналов и повышения плотности компоновки. |
| When are components mounted on an internal signal layer? | Когда они являются встроенными компонентами или установлены на гибком участке гибко-жёсткой платы, причём этот гибкий слой не является верхним или нижним слоем платы. |
| Component Orientation | Программе необходимо знать ориентацию компонентов на каждом слое, на котором они установлены, чтобы определить, когда требуется зеркальное отображение примитивов компонента. Для верхнего и нижнего слоёв этот параметр задаётся автоматически; для остальных слоёв его настраивает разработчик. |
| Configuring the Orientation | Ориентация всех компонентов на слое задаётся в столбце Orientation на вкладке Stackup в Layer Stack Manager. Если столбец Orientation не отображается, включите его: щёлкните правой кнопкой мыши существующий заголовок в таблице слоёв и выберите Select columns в контекстном меню. |
Подробнее о встроенных компонентах.
Документирование стека слоёв
Документирование — важная часть процесса проектирования, особенно для плат со сложной структурой стека слоёв, например гибко-жёстких. Для этого в Altium Designer предусмотрена таблица стека слоёв, которая размещается (Place » Layer Stack Table) рядом с проектируемой платой в рабочей области. Информация в таблицу стека слоёв поступает из Layer Stack Manager.

Добавьте таблицу стека слоёв в документацию проекта.
Примечания о таблице стека слоёв |
|
| Placing a Layer Stack Table | Чтобы разместить таблицу стека слоёв, выберите Place » Layer Stack Table. |
| Included detail | Таблица стека слоёв содержит следующие сведения:
|
| Editing a Layer Stack Table | Дважды щёлкните в любом месте размещённой таблицы, чтобы изменить таблицу стека слоёв на панели Properties . |
| What is the Board Map? | Таблица стека слоёв также может содержать контур платы, показывающий, как различные стеки слоёв назначены областям платы. Используйте параметр Show Board Map и ползунок, чтобы настроить отображение схемы. |
Подробнее о размещении и редактировании таблицы стека слоёв.
Добавление таблицы сверления
Altium Designer содержит интеллектуальную таблицу сверления, в которой отображаются отверстия для всех пар слоёв (сводная таблица) или для конкретной пары слоёв. Если сведения о сверлении для каждой пары слоёв нужно представить отдельно, разместите таблицу сверления для каждой пары слоёв, используемой в проекте.
Подробнее о размещении и редактировании таблицы сверления.
Документирование стека слоёв в Draftsman
В Altium Designer также предусмотрен специализированный редактор документации — Draftsman. Он позволяет разработчику создавать высококачественную документацию, которая может включать размеры, примечания, слои, таблицы стека слоёв и таблицы сверления. Благодаря специализированному формату файлов и набору инструментов черчения Draftsman позволяет интерактивно объединять производственные и сборочные чертежи с пользовательскими шаблонами, аннотациями, размерами, выносками и примечаниями.
Draftsman также поддерживает расширенные возможности оформления чертежей, включая изометрический вид платы, детальный вид платы и реалистичный вид платы (3D-вид).
Размещайте виды чертежей, объекты и автоматические аннотации в одно- или многостраничных документах Draftsman.
Подробнее о Draftsman.
Терминология стека слоев
| Термин | Значение |
|---|---|
| Blind Via | Переходное отверстие, которое начинается на наружном слое, но не проходит через всю плату. Как правило, глухое переходное отверстие проходит на один слой вглубь платы до следующего медного слоя. |
| Buried Via | Переходное отверстие, которое начинается на одном внутреннем слое и заканчивается на другом, не выходя на наружный медный слой. |
| Core | Жесткий ламинат (обычно FR-4) с медной фольгой с обеих сторон. |
| Double-Sided Board | Плата с двумя медными слоями, расположенными по обе стороны диэлектрического сердечника. Все отверстия сквозные, то есть проходят через всю плату от одной стороны до другой. |
| Fine Line Features and Clearances | Сегодня ширина проводников и зазоры от 100 мкм (0,1 мм или 4 mil) считаются стандартными для изготовления печатных плат. Текущий технологический предел, достижимый при изготовлении корпусов компонентов, составляет около 10 мкм. |
| High Density Interconnect (HDI) | Технология межсоединений высокой плотности (High Density Interconnect): печатная плата с более высокой плотностью соединений на единицу площади, чем у обычной печатной платы. Это достигается за счет тонких проводников и малых зазоров, микропереходных и скрытых переходных отверстий, а также технологий последовательного ламинирования. Это название также используется как альтернативное обозначение Sequential layer Build-Up (SBU). |
| Microvia | Переходное отверстие с диаметром менее 6 mil (150 мкм). Микропереходные отверстия могут формироваться фотолитографическим способом, механическим или лазерным сверлением. Микропереходные отверстия, выполненные лазерным сверлением, — важнейший элемент технологии межсоединений высокой плотности (HDI), поскольку их можно размещать внутри контактной площадки компонента. При использовании в процессе послойного наращивания они позволяют переходить между сигнальными слоями без коротких отрезков проводников (так называемых ответвлений переходных отверстий, via stubs), что значительно уменьшает проблемы с целостностью сигналов, вызванные переходными отверстиями. |
| Multilayer Board | Плата с несколькими медными слоями — от 4 до более чем 30. Многослойную плату можно изготовить разными способами:
|
| Prepreg | Стеклоткань, пропитанная термореактивным эпоксидным составом (смола и отвердитель), который отвержден лишь частично. |
| Sequential Lamination | Название технологии изготовления многослойной печатной платы со скрытыми переходными отверстиями, выполненными механическим сверлением в тонких двусторонних платах до окончательного ламинирования. |
| Sequential layer Build-Up (SBU) | В качестве основы используется сердечник (двусторонний или диэлектрический), на обеих сторонах которого последовательно формируются проводящие и диэлектрические слои за несколько циклов прессования. Эта технология также позволяет создавать глухие переходные отверстия в процессе наращивания слоев и встраивать дискретные компоненты или компоненты, формируемые непосредственно в плате. Также называется технологией High Density Interconnect (HDI). |
| Surface Laminar Circuit (SLC) | В качестве основы используется многослойный сердечник, на обе стороны которого добавляются слои наращивания (обычно от 1 до 4). Для описания готовой платы обычно используется обозначение Build-up copper layers + Core copper layers + Build-up copper layers. Например, 2+4+2 означает плату с четырехслойным сердечником и двумя дополнительными слоями, ламинированными с каждой стороны (также записывается как 2-4-2). Эта технология позволяет создавать глухие переходные отверстия в процессе наращивания слоев и встраивать дискретные компоненты или компоненты, формируемые непосредственно в плате. |
)
)
)
)
)
).
).
).
).
).


).
).

).