Testpunkte auf der Leiterplatte zuweisen

Auf einen Blick

Dieser Artikel erläutert, warum Testpunkte bei der Leiterplattenherstellung wichtig sind und wie Altium Designer Sie dabei unterstützt, sie sowohl für die Prüfung unbestückter als auch bestückter Leiterplatten zuzuweisen. Er führt Sie durch die praktischen Unterschiede zwischen den Prüfstrategien für Fertigung und Bestückung, die Platzierungsvorgaben für Testpunkte und die Möglichkeiten, Pads und Vias manuell oder mit dem Testpoint Manager als Testpunkte festzulegen. Wenn Sie eine besser prüfbare Leiterplatte entwickeln und verstehen möchten, wie Altium Designer diesen Prozess unterstützt, bietet Ihnen dieser Artikel eine fundierte Grundlage. Lesen Sie weiter, um Ihre Testpunktplanung effektiver zu gestalten.

- Verstehen Sie den Unterschied zwischen der Prüfung unbestückter und bestückter Leiterplatten und erfahren Sie, wie sich beide auf die Platzierung von Testpunkten auswirken.
- Lernen Sie die wichtigsten Aspekte und Randbedingungen einer guten Testpunktstrategie kennen, darunter der Zugang zu den Leiterplattenseiten, Mindestabstände, Rasteranforderungen und die Zugänglichkeit für Prüfsonden.
- Erfahren Sie, wie Altium Designer die manuelle und automatische Testpunktzuweisung mithilfe der Funktionen für Pads und Vias sowie des Testpoint Managers unterstützt.
Mit KI tiefer einsteigen:

Tests sind ein wichtiger Bestandteil des Leiterplattenfertigungsprozesses. Nach der Fertigung wird die Leiterplatte üblicherweise auf Kurzschlüsse und Unterbrechungen geprüft. Nach der vollständigen Bestückung mit allen Bauteilen wird sie häufig erneut getestet, um die Signalintegrität und die Funktion der Bauteile sicherzustellen. Zur Unterstützung dieses Prozesses ist es grundsätzlich sinnvoll, ein System von Punkten auf der Leiterplatte vorzusehen – Testpoints –, die von den Prüfgeräten kontaktiert werden können, um die erforderlichen Tests durchzuführen.

Die Position der Testpunkte auf einer Leiterplatte hängt unter anderem von der Art der Prüfung (z. B. Prüfung der unbestückten Leiterplatte, In-Circuit-Prüfung der bestückten Leiterplatte usw.) und dem Prüfverfahren (z. B. automatisierte Prüfung mit Flying-Probe-Systemen und Nadelbettadaptern, manuelle Prüfung usw.) ab. Bei der Prüfung einer unbestückten Leiterplatte stehen beispielsweise alle Pads und Vias für die Zuweisung von Testpunkten zur Verfügung. Bei der In-Circuit-Prüfung einer bestückten Leiterplatte werden dagegen fast immer andere Testpunktpositionen verwendet. Nach der Bestückung sind Bauteilpads möglicherweise nicht mehr mit Prüfsonden zugänglich. Pads und Vias unter einem Bauteil sind dann definitiv nicht mehr erreichbar!

Altium Designer bietet ein leistungsfähiges System, mit dem Sie Ihre Anforderungen an Testpunkte umsetzen und die Prüfbarkeit Ihrer Leiterplatten verbessern können. Dabei lassen sich Testpunkte je nach Bedarf separat für die Prüfung unbestückter Leiterplatten und/oder die In-Circuit-Prüfung bestückter Leiterplatten zuweisen. Testpunkte können manuell oder effizienter und automatisiert über den Dialog „Testpoint Manager“ zugewiesen werden.

Überlegungen zu Ihrer Testpunktstrategie

Bevor Sie Pads und Vias als Testpunktpositionen zuweisen, sollten Sie zunächst einen Schritt zurücktreten und die Anforderungen durchdenken. Die folgenden Hinweise helfen Ihnen dabei, eine Strategie für die Integration von Testpunkten in ein Design zu entwickeln:

  • Bei der Auswahl der Leiterplattenseite, auf der Testpunkte zulässig sein sollen, müssen die vorgesehenen Prüfverfahren und die zugehörigen Prüfadapter berücksichtigt werden. Soll die Leiterplatte beispielsweise nur von unten, nur von oben oder von beiden Seiten kontaktiert werden?
  • Ein Testpunkt unter einem Bauteil (auf derselben Leiterplattenseite wie das Bauteil) wird üblicherweise bei der Prüfung der unbestückten Leiterplatte verwendet. Dies sollte bei der Planung von Testpunktpositionen für die Prüfung bestückter Leiterplatten berücksichtigt werden.
  • Es empfiehlt sich, alle Testpunkte auf nur einer Seite der Leiterplatte anzuordnen und bei Bedarf Vias dafür zu verwenden. Der Grund dafür ist, dass ein doppelseitiger Prüfadapter höhere Kosten verursacht als ein einseitiger.
  • Je ungewöhnlicher und komplexer die Anordnung Ihrer Testpunkte ist, desto teurer wird die Einrichtung eines Prüfadapters für die Leiterplatte. Der beste Ansatz besteht darin, eine Methodik zu entwickeln, die eine möglichst universelle Prüfbarkeit ermöglicht. Eine ausgereifte und anpassbare Testpunktstrategie erlaubt es, unterschiedliche Designs effizient und kostengünstig zu prüfen.
  • Anforderungen des Designs an die Abdeckung von Vias mit Lötstoppmaske (Tenting) sollten sorgfältig berücksichtigt werden. Wird ein als Testpunkt vorgesehenes Via abgedeckt, verhindert dies den Kontakt mit der Prüfsonde. Selbst eine teilweise Abdeckung mit einer flüssigen fotostrukturierbaren Lötstoppmaske (LPI) führt zu Kontaktproblemen, da die flüssige Maske dazu neigt, durch die Via-Bohrung abzufließen. Abziehbare Lötstoppmaske kann zwar verwendet werden, um solche Vias vorübergehend abzudecken, dies ist jedoch häufig recht kostspielig.
  • Stimmen Sie sich eng mit Ihren Leiterplattenfertigern und Bestückungsdienstleistern ab, damit bei der Festlegung der Testpunkte alle spezifischen Designparameter berücksichtigt werden. Dazu können Mindestabstände zwischen Testpunkten sowie zwischen Testpunkten und Bauteilen gehören, die strenger sein können als die üblichen Abstandsregeln für Platzierung und Routing.

Die folgenden Abschnitte befassen sich näher mit der Prüfung unbestückter und bestückter Leiterplatten sowie den jeweils zugehörigen Einschränkungen und Überlegungen zu Testpunkten.

Prüfung unbestückter Leiterplatten

Die Prüfung unbestückter Leiterplatten erfolgt in der Fertigungsphase vor der Bestückung, also bevor Bauteile auf der Leiterplatte platziert werden. Sie wird daher häufig auch als Bare-Board-Test bezeichnet. Bei diesem Prüfverfahren wird typischerweise ein Flying-Probe-System eingesetzt, um die Netze einzeln zu prüfen. Im Wesentlichen werden zwei Prüfsonden so programmiert, dass sie zusammenarbeiten: Eine speist einen Signalimpuls in ein Netz ein, während die andere das Vorhandensein (oder Fehlen) dieses Signals erkennt.

Zwei gängige Prüfszenarien für unbestückte Leiterplatten sind:

  1. Prüfung, ob eine bestimmungsgemäß von einem Ende zum anderen durchgängige Kupferverbindung ein sauberes Signal überträgt (unterhalb eines maximal zulässigen Impedanzgrenzwerts), ohne Unterbrechungen aufzuweisen.
  2. Prüfung, ob Kurzschlüsse zwischen Netzen vorliegen.

Prüfung bestückter Leiterplatten

Die Prüfung bestückter Leiterplatten erfolgt in der Fertigungsphase nach der Bestückung, nachdem alle in der zugehörigen Stückliste (BOM) angegebenen Bauteile auf der Leiterplatte angebracht wurden. Sie wird daher häufig auch als In-Circuit-Test oder elektrische Prüfung bezeichnet. Dieses Prüfverfahren umfasst typischerweise den Einsatz eines manuell konfigurierten Nadelbettadapters, ist jedoch keineswegs darauf beschränkt! Je nach Art der mit dem Adapter durchgeführten Prüfung kann die Leiterplatte mit oder ohne Versorgungsspannung geprüft werden.

Zwei gängige Prüfszenarien für die In-Circuit-Prüfung bestückter Leiterplatten sind:

  1. Gleichzeitiges Kontaktieren eines dedizierten Testpunkts für jedes Netz bzw. jedes zu prüfende Netz. Dabei wird über jede Prüfsonde einzeln ein Signalimpuls eingespeist, und alle anderen Prüfsonden erfassen die Ergebnisse des Signalempfangs.
  2. Testen Sie bestimmte Bauteile/Busse, um sicherzustellen, dass das Gerät selbst ordnungsgemäß funktioniert. Hierbei handelt es sich um spezielle Tests, die mit verschiedenen Prüfverfahren durchgeführt werden können. Im einfachsten Fall kann ein Nadelbettadapter verwendet werden, um Messungen zwischen Bauteilpads durchzuführen.

Unterstützung von Pads und Vias als Testpunkte

Altium Designer bietet umfassende Unterstützung für Testpunkte. Sie können Pads (Durchsteck- oder SMD-Pads) und/oder Vias als Testpunktpositionen für die Prüfung unbestückter und/oder bestückter Leiterplatten festlegen. Ein Pad oder Via wird als Testpunkt festgelegt, indem seine entsprechenden Testpunkteigenschaften eingestellt und zwei wesentliche Fragen beantwortet werden:

  • Soll das Pad/Via als Testpunkt für die Prüfung der unbestückten und/oder bestückten Leiterplatte verwendet werden?
  • Auf welcher Seite der Leiterplatte soll das Pad/Via als Testpunkt verwendet werden – oben, unten oder auf beiden Seiten?

Diese Eigenschaften finden Sie im Properties-Panel, wenn im Designbereich ein Pad-Objekt (siehe Pad-Eigenschaften) bzw. ein Via-Objekt (siehe Via-Eigenschaften) ausgewählt ist.

Ein ausgewähltes Pad oder Via wird über die entsprechenden Optionen im Properties-Panel für die Verwendung als Testpunkt festgelegt.Ein ausgewähltes Pad oder Via wird über die entsprechenden Optionen im Properties-Panel für die Verwendung als Testpunkt festgelegt.

Um den Vorgang zu vereinfachen und die manuelle Einstellung der Testpunkteigenschaften von Pads/Vias zu vermeiden, bietet Altium Designer eine Methode zur automatischen Zuweisung von Testpunkten auf Grundlage definierter Designregeln mithilfe des Testpunkt-Managers. Diese automatische Zuweisung setzt jeweils die entsprechenden Testpunkteigenschaften für das Pad/Via. Sie können Testpunkte auch manuell festlegen – also auf Ebene einzelner Pads/Vias individuell zuweisen. Dadurch behalten Sie die volle Kontrolle über das Testpunktkonzept Ihrer Leiterplatte.
Beim Öffnen von PCB-Designs, die mit einer Softwareversion vor Summer 09 erstellt wurden, werden alle aktivierten Testpunktoptionen zu aktivierten Fabrication Testpunktoptionen.

Testpunkt-Designregeln

Die Anforderungen an ein PCB-Design sollten sorgfältig durchdacht und als präzise abgestimmter Satz von Designregeln umgesetzt werden. Für ein erfolgreiches Testpunktkonzept, bei dem alle definierten Testpunkte zugänglich sind und für die Prüfung unbestückter Leiterplatten und/oder für In-Circuit-Tests verwendet werden können, müssen entsprechende Vorgaben festgelegt werden. Hierzu lassen sich im Designregelsystem des PCB-Editors die folgenden Regeltypen definieren:

Auf Regeln dieser Typen können Sie im Dialog „PCB-Regeln und -Vorgaben“ (Design » Rules) zugreifen und sie dort definieren.

Definieren Sie separate Designregeln, um festzulegen, welche Pads und/oder Vias im Design als Testpunkte für unbestückte und bestückte Leiterplatten verwendet werden können und welche Netze Testpunkte benötigen.Definieren Sie separate Designregeln, um festzulegen, welche Pads und/oder Vias im Design als Testpunkte für unbestückte und bestückte Leiterplatten verwendet werden können und welche Netze Testpunkte benötigen.

Die Regeln für Testpunktausführung und -verwendung sind hinsichtlich ihrer Vorgaben für beide Prüfarten (unbestückte und bestückte Leiterplatten) identisch. Die Ausführungsregel legt im Wesentlichen die Anforderungen fest, die ein Pad oder Via erfüllen muss, um als Testpunktposition infrage zu kommen. Die Verwendungsregel legt fest, welche Netze einen Testpunkt benötigen.

Standardvorgaben für Regeln zur Testpunktverwendung (oben) und zur Testpunktausführung (unten).Standardvorgaben für Regeln zur Testpunktverwendung (oben) und zur Testpunktausführung (unten).

Beim Definieren einer Ausführungsregel können Sie deren Geltungsbereich mithilfe der Optionen im Bereich Rule Scope Helper schnell so festlegen, dass genau die Pad- und/oder Via-Objekte erfasst werden, die als Testpunkte infrage kommen.

Die Testpunkt-Designregeln werden vom Testpunkt-Manager, vom Autorouter, von den Online- und Batch-DRC-Prozessen sowie bei der Ausgabenerzeugung verwendet.

Standardregeln für die Testpunktausführung und Testpunktverwendung auf unbestückten und bestückten Leiterplatten sind bereits vorhanden. Prüfen Sie, ob diese Regeln den Anforderungen Ihrer Leiterplatte entsprechen, und passen Sie sie bei Bedarf an. Wenn mehrere Regeln desselben Typs erforderlich sind, nutzen Sie die Priorisierung von Designregeln, um sicherzustellen, dass Regeln mit einem spezifischeren Geltungsbereich zuerst angewendet werden, beispielsweise bei einer DRC-Prüfung.

Damit der Testpoint Manager Testpunkte erfolgreich zuweisen kann, muss always mindestens eine entsprechende Regel zur Testpunktausführung mit dem Geltungsbereich All vorhanden sein.
Beim Öffnen von PCB-Designs oder beim Importieren von Designregeln, die mit einer Softwareversion vor Summer 09 erstellt wurden, werden Regeln zur Testpunktausführung in Regeln zur Testpunktausführung für unbestückte Leiterplatten und Regeln zur Testpunktverwendung in Regeln zur Testpunktverwendung für unbestückte Leiterplatten umgewandelt.

Testpunkte verwalten

Das manuelle Zuweisen von Testpunkten kann eine mühsame und zeitaufwendige Aufgabe sein – insbesondere bei einer komplexen Leiterplatte, die auf beiden Seiten mit Hunderten von Bauteilen bestückt ist. Für eine effiziente Verwaltung der Testpunkte in Ihren Leiterplattendesigns stellt Altium Designer im PCB-Editor einen Testpoint Manager bereit. Mit dem Testpoint Manager können Sie Testpunkte für die Fertigungsprüfung unbestückter Leiterplatten und/oder die In-Circuit-Prüfung bestückter Leiterplatten anhand definierter Designregeln automatisch zuweisen. Bei dieser automatischen Zuweisung werden jeweils die entsprechenden Testpunkteigenschaften des Pads bzw. Vias festgelegt.

Der Zugriff erfolgt über den Befehl Tools » Testpoint Manager in den Hauptmenüs.

Verwalten Sie Ihre Anforderungen an Fertigungs- und Bestückungstestpunkte schnell und effizient mit dem Testpoint Manager.Verwalten Sie Ihre Anforderungen an Fertigungs- und Bestückungstestpunkte schnell und effizient mit dem Testpoint Manager.

Verwenden Sie den Dialog, um Testpunkte bequem an einer zentralen Stelle automatisch zuzuweisen und ihre Zuweisung aufzuheben. Im Bereich Testpoint Net Status werden alle Netze des Designs aufgelistet. Ein Status zeigt die Testpunktabdeckung – entweder Complete oder Incomplete – sowohl für die Fertigungsprüfung unbestückter Leiterplatten als auch für die In-Circuit-Prüfung bestückter Leiterplatten an. Klicken Sie auf die Schaltflächen Fabrication Testpoints oder Assembly Testpoints oder klicken Sie mit der rechten Maustaste in die Tabelle, um auf Befehle zum Zuweisen bzw. Aufheben der Zuweisung dieses Testpunkttyps zuzugreifen. Beachten Sie, dass Sie im oberen Bereich des Dialogs Netze manuell auswählen können, um Testpunkte gezielt zuzuweisen bzw. deren Zuweisung aufzuheben.

Unabhängig davon, ob Sie Testpunkte für einige oder alle Netze eines Designs zuweisen, beachtet der Testpoint Manager die für Fertigungs- und Bestückungstestpunkte definierten Stil- und Verwendungsregeln. Klicken Sie auf die Schaltfläche Search Order, um die Reihenfolge anzuzeigen, in der nach gültigen Objekten gesucht wird.

Um die Reihenfolge zu ändern, klicken Sie mit der rechten Maustaste auf einen Eintrag in der Suchreihenfolgeliste und verwenden Sie die Befehle im Kontextmenü oder die Tastenkombinationen Shift+Up Arrow und Shift+Down Arrow, um ihn in der Liste nach oben oder unten zu verschieben.
Wenn einem Netz ein Testpunkt zugewiesen ist, der gegen eine geltende Testpunkt-Designregel verstößt, wird dies Illegal im Bereich Testpoint Net Status des Dialogs Testpoint Manager angezeigt. Verwenden Sie die Designregelprüfung des PCB-Editors, um die Gültigkeit zugewiesener Testpunkte zu prüfen.

Der Bereich Status Summaries bietet eine vollständige Übersicht über den Testpunktstatus der Leiterplatte für beide Prüfmodi. Dieser Bereich wird bei jeder Zuweisung oder Aufhebung einer Zuweisung aktualisiert. Ausführlichere Informationen finden Sie im Bereich Assignment Results. Hier erhalten Sie beispielsweise Angaben zur Anzahl der Pads/Vias auf der Ober- und Unterseite, die von einer Zuweisung bzw. deren Aufhebung betroffen sind, sowie Hinweise auf Fehler.

Prüfen der Gültigkeit von Testpunkten

Die definierten Regeln für Fertigungs- und Bestückungstestpunkte werden im Rahmen der Designregelprüfung (DRC) des PCB-Editors berücksichtigt. Die Online- und/oder Batch-DRC-Prüfung kann für die verschiedenen Regeltypen im Dialog „Design Rule Checker“ (Tools » Design Rule Check) aktiviert werden.

Beziehen Sie Testpunkt-Designregeln in die Online- oder Batch-DRC-Prüfung ein.Beziehen Sie Testpunkt-Designregeln in die Online- oder Batch-DRC-Prüfung ein.

Testpunktbezogene Abfragefelder

Zur Unterstützung der verschiedenen Fertigungs- und Bestückungstestpunkte, die in einem Design zugewiesen werden können, stehen die folgenden Schlüsselwörter zur Verfügung, um Testpunkte mithilfe logischer Abfrageausdrücke gezielt anzusprechen. Sie finden diese im Abfrageassistenten jeweils in der Kategorie PCB-Funktionen – Felder:

  • IsAssyTestpoint – ist ein Bestückungstestpunkt.
  • IsFabTestpoint – ist ein Fertigungstestpunkt.
  • IsTestpoint – ist ein Testpunkt auf der Ober- oder Unterseite.
  • Testpoint – ist es ein Testpunkt auf der Ober- oder Unterseite?
  • TestpointAssy – ist es ein Bestückungstestpunkt?
  • TestpointAssyBottom – ist es ein Bestückungstestpunkt auf der Unterseite?
  • TestpointAssyTop – ist es ein Bestückungstestpunkt auf der Oberseite?
  • TestpointBottom – ist es ein Testpunkt auf der Unterseite?
  • TestpointFab – ist es ein Fertigungstestpunkt?
  • TestpointFabBottom – ist es ein Fertigungstestpunkt auf der Unterseite?
  • TestpointFabTop – ist es ein Fertigungstestpunkt auf der Oberseite?
  • TestpointTop – ist es ein Testpunkt auf der Oberseite?

Erstellen Sie logische Abfrageausdrücke, um Testpunkte in Ihrem Design nach Bedarf gezielt auszuwählen und zurückzugeben. Einige Beispiele für logische Abfrageausdrücke für Fertigungs- und Bestückungstestpunkte:

  1. (ObjectKind = 'Pad') And (TestpointAssy = 'True')
    Wählt alle Pads aus, die Bestückungstestpunkte sind.
  2. IsPad And (TestpointAssyTop = 'True')
    Wählt alle Pads aus, die Bestückungstestpunkte auf der Oberseite sind.
  3. (ObjectKind = 'Pad') And (TestpointFab = 'True')
    Wählt alle Pads aus, die Fertigungstestpunkte sind.
  4. ((IsPad Or IsVia)) And (TestpointAssy = 'True')
    Wählt alle Pads und Vias aus, die Bestückungstestpunkte sind.
  5. ((IsPad Or IsVia)) And IsFabTestpoint
    Wählt alle Pads und Vias aus, die Fertigungstestpunkte sind.

Erstellen von Testpunktberichten

Altium Designer enthält spezielle Berichtsgeneratoren zum Erstellen von Berichten über Fertigungs- bzw. Bestückungstestpunkte. Diese beiden Berichtsgeneratoren verwenden die entsprechenden Testpunkteigenschaften der Pad- und Via-Grundelemente eines Designs.

Ein Fertigungstestpunktbericht verwendet ausschließlich die Fabrication Testpunkteinstellungen von Pads und Vias. Ein Bestückungstestpunktbericht verwendet ausschließlich die Assembly Testpunkteinstellungen.

Berichte können auf zwei Arten erstellt werden:

  • Direkt aus dem PCB-Dokument mithilfe der Befehle File » Fabrication Outputs » Test Point Report und File » Assembly Outputs » Test Point Report.
  • Über entsprechend konfigurierte Ausgaben, die in einer Output-Job-Konfigurationsdatei (*.OutJob) definiert sind.
Weitere Informationen zu Output-Job-Konfigurationsdateien finden Sie unter Vorbereiten von Fertigungsdaten mit Output Jobs.

Integrieren und konfigurieren Sie Berichtsausgaben für Fertigungs- und Bestückungstestpunkte in einer eigenständigen und vielseitigen Output-Job-Konfigurationsdatei. Einmal definiert, erhalten Sie Ihre Berichte auf Knopfdruck!Integrieren und konfigurieren Sie Berichtsausgaben für Fertigungs- und Bestückungstestpunkte in einer eigenständigen und vielseitigen Output-Job-Konfigurationsdatei. Einmal definiert, erhalten Sie Ihre Berichte auf Knopfdruck!

Unabhängig davon, mit welcher Methode ein Bericht erstellt wird, werden die Berichtsoptionen selbst im selben Dialog festgelegt. Für einen Fertigungstestpunktbericht ist dies der Dialog „Fabrication Testpoint Setup“. Für einen Bestückungstestpunktbericht wird der Dialog „Assembly Testpoint Setup“ verwendet. Die Berichtsoptionen sind in beiden Dialogen identisch.

Legen Sie die Berichtsoptionen, einschließlich des zu erzeugenden Dateiformats, im entsprechenden Dialog zur Berichtskonfiguration fest. 
Legen Sie die Berichtsoptionen, einschließlich des zu erzeugenden Dateiformats, im entsprechenden Dialog zur Berichtskonfiguration fest.

Die Einstellungen, die beim Erzeugen einer Ausgabe direkt aus der Leiterplatte in einem Testpoint Setup-Dialog definiert werden, sind unabhängig von den Einstellungen für denselben Ausgabetyp in einer Output-Job-Konfigurationsdatei. Im ersten Fall werden die Einstellungen in der Projektdatei gespeichert, im zweiten Fall in der Output-Job-Datei.
Mit den Optionen im Bereich Coordinate Positions eines Dialogs können Testpunktpositionen in allen Berichtsformaten relativ zum absoluten Leiterplattenursprung oder zum aktuellen Leiterplattenursprung exportiert werden.
Alle Testpunktberichtstypen unterstützen eingebettete Leiterplattennutzen. Beim Export aus einem PCB-Dokument, das mehrere eingebettete Leiterplattennutzen enthält, werden mehrere IPC-D-356A-Netzlistendateien erzeugt.

Die Rolle der IPC-D-356A-Netzlistendatei

Eines der drei Ausgabeformate für Testpunktberichte ist eine IPC-D-356A-Netzlistendatei. Diese Datei wird in der Regel für die Fertigungsprüfung unbestückter Leiterplatten verwendet. Die IPC-Datei wird durch Nachverarbeitung in Befehle zur Steuerung eines Flying-Probe-Testsystems umgewandelt.

Unabhängig davon, welche Strukturen in einer IPC-D-356A-Datei ausdrücklich als Testpunktpositionen gekennzeichnet sind, können Leiterplattenhersteller die Dateidaten in der Regel für jede gewünschte Art der Prüfung verwenden. Je nach Umständen und Dateiinhalt können dafür jedoch manuelle Eingriffe erforderlich sein.

AI-LocalizedKI-lokalisiert
Wenn Sie ein Problem feststellen, wählen Sie den Text/das Bild aus und drücken SieCtrl + Enter, um uns Ihr Feedback zu senden.
Nav
Contents
Funktionsverfügbarkeit

Die Ihnen zur Verfügung stehenden Funktionen hängen davon ab, über welche Altium-Lösung Sie verfügen – Altium Develop, Altium Agile Teams, Altium Agile Enterprise oder Altium Designer (mit aktivem Laufzeitvertrag).

Wenn Sie eine dokumentierte Funktion in Ihrer tatsächlich verwendeten Software nicht sehen, wenden Sie sich an den Altium-Vertrieb, um mehr zu erfahren.

Legacy-Dokumentation

Die Dokumentation von Altium Designer wird nicht mehr versioniert. Wenn Sie auf Dokumentation für ältere Versionen von Altium Designer zugreifen müssen, besuchen Sie den Abschnitt Legacy-Dokumentation auf der Seite Andere Installer.

Contents