Einschließlich Konstruktionsdetails
Auf einen Blick
- Erfahren Sie, welche Angaben zur Leiterplattendokumentation im PCB-Editor oder im PCB-Bibliothekseditor hinzugefügt werden können und wie Sie diese mithilfe mechanischer Lagen organisieren.
- Lernen Sie die Inhalte von Lagenaufbau- und Bohrtabellen kennen, erfahren Sie, wo sie platziert werden können und wie sie aktualisiert werden beziehungsweise das aktuelle Leiterplattendesign abbilden.
- Machen Sie sich mit den wichtigsten Optionen zum Platzieren, Verschieben und Ändern der Größe sowie den Eigenschaften vertraut, die die Darstellung dieser Dokumentationselemente in Ihren PCB-Ausgaben bestimmen.
Viele der von Ihnen erzeugten Ausgaben erfordern zusätzliche Details. Beispielsweise benötigt die Fertigungszeichnung Bemaßungen, die Bestückungszeichnung möglicherweise eine vergrößerte Ansicht eines bestimmten Leiterplattenbereichs und die Leiterplatten-Fertigungszeichnung eine Lagenaufbautabelle sowie eine Bohrtabelle. Diese Details können im PCB-Editor oder im PCB-Bibliothekseditor hinzugefügt werden.
Allgemeine Zeichenlagen
Im PCB-Editor werden Details wie Bemaßungen sowie Fertigungs- und Bestückungsanweisungen auf mechanischen Lagen hinzugefügt. Die Software unterstützt eine unbegrenzte Anzahl universell nutzbarer mechanischer Lagen, die im Panel „View Configuration“ aktiviert werden. Diese Lagen können nach Bedarf benannt werden (klicken Sie mit der rechten Maustaste auf den Namen und wählen Sie dann Edit Layer) und in Ausdrucke sowie lagenbasierte Fertigungsausgaben aufgenommen werden.
Lagenaufbautabelle

Eine Lagenaufbautabelle kann in einem PCB-Dokument neben dem eigentlichen Entwurf platziert werden. Sie bietet eine detaillierte Übersicht über die Lagenaufbauten der Leiterplatte und die Zuordnung der Lagengruppen.
Eine Lagenaufbautabelle ist ein tabellarisches Grafikobjekt, das die im aktuellen Leiterplattenentwurf verwendeten Lagen, Materialien, Dicken und Dielektrizitätskonstanten dokumentiert. Sie wird im Arbeitsbereich neben dem Leiterplattenentwurf platziert und positioniert und enthält außerdem eine grafische Legende sowie eine Zuordnungsübersicht, die den in jedem Leiterplattenbereich verwendeten Lagenaufbau zeigt. Eine Lagenaufbautabelle spiegelt die über Layer Stack Manager definierten Lagenkonfigurationen wider und ist ein wichtiger Bestandteil der Dokumentation von Entwürfen mit komplexem Lagenaufbau, beispielsweise Starrflex-Designs.
Die Lagenaufbautabelle ist im PCB-Editor verfügbar, wenn die Ansicht des Arbeitsbereichs auf den normalen 2D-Modus eingestellt ist (Tastenkürzel 2). Nach dem Aufrufen des Befehls zum Platzieren einer Lagenaufbautabelle (Place » Layer Stack Table) wird der Cursor zu einem Fadenkreuz und der Platzierungsmodus für Lagenaufbautabellen wird aktiviert. Gehen Sie zum Platzieren wie folgt vor:
- Klicken Sie, um die Tabelle zu platzieren.
- Der Editor bleibt im Platzierungsmodus für Lagenaufbautabellen, sodass Sie bei Bedarf eine weitere Tabelle platzieren können. Andernfalls klicken Sie mit der rechten Maustaste oder drücken Sie Esc, um den Platzierungsmodus zu beenden.
Während der Platzierung, solange die Lagenaufbautabelle noch am Cursor hängt und ihr Mittelpunkt noch nicht verankert ist, können Sie folgende zusätzliche Aktionen ausführen:
- Drücken Sie die Taste Alt, um die Bewegungsrichtung abhängig von der anfänglichen Bewegungsrichtung auf die horizontale oder vertikale Achse zu beschränken.
- Drücken Sie Spacebar, um die Lagenaufbautabelle gegen den Uhrzeigersinn zu drehen, oder Shift+Spacebar für eine Drehung im Uhrzeigersinn. Die Drehung erfolgt in 90°-Schritten.
Um eine Lagenaufbautabelle zu verschieben, klicken Sie auf die Tabelle, halten Sie die Maustaste gedrückt und ziehen Sie sie an die gewünschte Position.

Wählen Sie eine Lagenaufbautabelle aus und ziehen Sie sie an eine andere Position.
Eigenschaften der Lagenaufbautabelle

Der Modus Layer Stack Table des Panels Properties.
Position
-
(X/Y)
- X (erstes Feld) – die aktuelle X-Koordinate (horizontal) des Referenzpunkts des Objekts relativ zum aktuellen Ursprung des Arbeitsbereichs. Bearbeiten Sie diesen Wert, um die X-Position des Objekts zu ändern. Der Wert kann in metrischen oder imperialen Einheiten eingegeben werden. Geben Sie die Einheit mit an, wenn sie von der aktuellen Standardeinheit abweicht.
- Y (zweites Feld) – die aktuelle Y-Koordinate (vertikal) des Referenzpunkts des Objekts relativ zum aktuellen Ursprung. Bearbeiten Sie diesen Wert, um die Y-Position des Objekts zu ändern. Der Wert kann in metrischen oder imperialen Einheiten eingegeben werden. Geben Sie die Einheit mit an, wenn sie von der aktuellen Standardeinheit abweicht.
- Rotation – der Drehwinkel des Objekts (in Grad), gegen den Uhrzeigersinn ausgehend von null (der 3 o'clock Horizontalen) gemessen. Bearbeiten Sie diesen Wert, um die Drehung des Objekts zu ändern. Die kleinste Winkelauflösung beträgt 0,001°.
Eigenschaften
- Layer – die Lage, der die Tabelle aktuell zugeordnet ist. Wählen Sie in der Dropdown-Liste eine andere Lage aus.
- Alignment – wählen Sie in der Dropdown-Liste die gewünschte Ausrichtung aus.
-
Units – wählen Sie in der Dropdown-Liste entweder
Metric (mm)oderImperial (mil)aus. - Show Board Map – aktivieren Sie diese Option, um einen Leiterplattenumriss anzuzeigen, der die Zuordnung der verschiedenen Lagenaufbauten zu den Leiterplattenbereichen darstellt. Mit dem Schieberegler können Sie den Maßstab des dargestellten Leiterplattenumrisses ändern.
- Show Total Board Thickness – aktivieren Sie diese Option, um die Gesamtdicke der Leiterplatte unterhalb des Tabellenrasters in der Lagenaufbautabelle anzuzeigen.
- Line Width – legen Sie die Strichstärke des Textes innerhalb der Tabelle fest. Line Width beeinflusst die Strichstärke des Textes.
- Text Height – die aktuelle Höhe der Textzeichen. Legen Sie die Texthöhe innerhalb der Tabelle fest. Text Height beeinflusst auch die Tabellengröße. Wird eine größere Texthöhe eingestellt, wird die Tabelle automatisch vergrößert.
Schriftart
-
TrueType – wählen Sie in diesem Feld die gewünschte TrueType-Schriftart aus. Die Dropdown-Liste Font enthält die TrueType- und OpenType-Schriftarten (OpenType ist eine Erweiterung von TrueType), die im Ordner
\Windows\Fontsgefunden wurden. Beachten Sie, dass die Liste nur Einträge für erkannte Basisschriftarten mit eindeutigen Namen enthält. Verwenden Sie die Optionen B (bold) und I (Italic), um den Text hervorzuheben. -
Stroke
-
Font - Verwenden Sie dieses Feld, um die gewünschte Strichschrift auszuwählen. Verfügbare Optionen sind:
-
Default- eine einfache Vektorschrift, die Stiftplotten und Vektor-Fotoplotten unterstützt. -
Serif- eine komplexere Schrift, die die Generierung von Vektorausgaben, beispielsweise Gerber, verlangsamt. -
Sans Serif- eine komplexere Schrift, die die Generierung von Vektorausgaben, beispielsweise Gerber, verlangsamt.
-
-
Font - Verwenden Sie dieses Feld, um die gewünschte Strichschrift auszuwählen. Verfügbare Optionen sind:
-
Stroke Width - zeigt die aktuelle Strichstärke an.
Spalten
In diesem Bereich legen Sie fest, welche Spalten in der Lagenaufbautabelle angezeigt werden sollen, wie der Text in der jeweiligen Spalte ausgerichtet wird und wie breit die Spalten sein sollen.
- Caption - der Titel der anzuzeigenden Spalte.
- Align - Klicken Sie auf die Ausrichtungszelle der Beschriftung, die Sie ausrichten möchten. Durch wiederholtes Klicken können Sie die Ausrichtungsoptionen durchlaufen (links, zentriert und rechts). Mit jedem Klick auf das Ausrichtungsfeld wird die Textausrichtung für diese Spalte in der Tabelle geändert.
-
Width - Klicken Sie in das Feld, um die Breite der ausgewählten Beschriftung zu bearbeiten. Wenn
Autoangegeben ist, passt das System die Spaltenbreite automatisch an den in dieser Spalte eingegebenen Text an. Bei Bedarf können Sie die gewünschte Breite eingeben. - Add - Verwenden Sie die Dropdown-Liste, um der Lagenaufbautabelle eine Spalte aus den verfügbaren Optionen hinzuzufügen. Klicken Sie in der Dropdown-Liste auf die gewünschte Beschriftung, die in der Tabelle erscheinen soll.
- Up - Klicken Sie, um die ausgewählte Beschriftung in der Tabelle um eine Spalte nach links zu verschieben. Klicken Sie wiederholt auf die Schaltfläche Up , um die ausgewählte Spalte um weitere Spalten nach links zu verschieben.
- Down - Klicken Sie, um die ausgewählte Beschriftung in der Tabelle um eine Spalte nach rechts zu verschieben. Klicken Sie wiederholt auf die Schaltfläche Down , um die ausgewählte Spalte um weitere Spalten nach rechts zu verschieben.
-
- Klicken Sie, um die ausgewählte Beschriftung aus der Tabelle zu löschen. In der Tabelle erscheint eine Bestätigungsabfrage, ob Sie das ausgewählte Element löschen möchten. Klicken Sie auf Yes , wenn Sie es löschen möchten, oder auf No , wenn nicht.
Bohrtabelle

Die Bohrtabelle bietet eine aktuelle Übersicht aller Bohrungen auf der Leiterplatte
Eine Bohrtabelle (auch als Bohrzeichnungstabelle oder Bohrzeichnungslegende bezeichnet) ist ein Standardelement, das für die Fertigung einer Leiterplatte erforderlich ist. Die Bohrtabelle listet die Größe und Anzahl der Bohrungen für jeden auf der Leiterplatte verwendeten Bohrer auf. Jede Bohrungsgröße kann durch ein Symbol, einen Buchstaben oder die tatsächliche Bohrungsgröße dargestellt werden. Wenn eine Bohrzeichnung für die Leiterplatte erstellt wird, wird jede tatsächliche Bohrstelle durch ein Symbol gekennzeichnet. Die Bohrtabelle wird in Echtzeit aktualisiert, d. h., wenn Objekte mit Bohrungen wie Pads und Vias im Leiterplattendesign platziert oder daraus entfernt werden, wird die Tabelle aktualisiert.
Eine Bohrtabelle kann nur im PCB-Editor platziert werden. Nach dem Aufrufen des Befehls erscheint eine Bohrtabelle am Cursor. Positionieren Sie die Tabelle an einer geeigneten Stelle außerhalb der Leiterplatte und klicken Sie dann oder drücken Sie Enter, um sie zu platzieren.
Während der Platzierung, solange die Bohrtabelle noch am Cursor hängt und noch nicht verankert ist, können Sie folgende zusätzliche Aktionen ausführen:
- Drücken Sie die Taste Tab, um die Platzierung zu unterbrechen und auf den Modus „Bohrtabelle“ des Panels Properties zuzugreifen, in dem Sie die Eigenschaften direkt ändern können. Klicken Sie auf die eingeblendete Pause-Schaltfläche , um die Platzierung fortzusetzen.
- Drücken Sie die Taste Alt, um die Bewegungsrichtung auf die horizontale oder vertikale Achse zu beschränken, abhängig von der anfänglichen Bewegungsrichtung.
Verschieben einer Bohrtabelle
Klicken Sie auf eine beliebige Stelle innerhalb der Bohrtabelle und halten Sie die Maustaste gedrückt. Verschieben Sie die Tabelle dann an die gewünschte Position im Designbereich des PCB-Editors.
Interaktives Ändern der Größe einer Bohrtabelle
Die Größe der Bohrtabelle wird automatisch anhand der angegebenen Einstellung Text Height sowie der Anzahl unterschiedlicher Bohrungsgrößen (Zeilen) und der Anzahl definierter Spalten festgelegt. Um die Tabellengröße interaktiv zu ändern, klicken Sie einmal auf die Tabelle, um sie auszuwählen. Klicken Sie dann auf einen Eckpunkt, halten Sie die Maustaste gedrückt und ziehen Sie ihn, bis die gewünschte Größe erreicht ist. Beachten Sie, dass beim interaktiven Ändern der Tabellengröße auch die Schriftgröße vergrößert bzw. verkleinert wird.
Interaktives Umschalten des Lagenpaars für die Vorschau
Wenn die Leiterplatte Lagenpaare enthält, wird das angezeigte Lagenpaar über die Option Layers Pairs im Modus Drill Table des Panels Properties gesteuert.
Das ausgewählte Lagenpaar kann auch wie folgt umgeschaltet werden:
-
Kontextmenü des PCB-Editors – Klicken Sie mit der rechten Maustaste auf die Bohrtabelle und wählen Sie im Untermenü Drill Table das gewünschte Lagenpaar aus, wie in der folgenden Abbildung gezeigt.

Klicken Sie mit der rechten Maustaste auf die Bohrtabelle, um die Anzeige auf ein anderes Lagenpaar umzuschalten -
Menü zur Lagenpaarauswahl, das über die Lagenregisterkarte am unteren Rand des Designbereichs aufgerufen wird, wie in der folgenden Abbildung gezeigt.
Eigenschaften der Bohrtabelle

Der Modus Drill Table des Panels Properties
Aktionen
Refresh – Klicken Sie auf die Schaltfläche, um die Bohrtabelle mit den aktuellen Bohrsymboldaten der Leiterplatte zu aktualisieren.
Position
-
(X/Y) – die aktuellen X- und Y-Koordinaten des Referenzpunkts der Bohrtabelle. Der Referenzpunkt ist die untere linke Ecke, wenn Alignment =
Bottom, oder die obere linke Ecke, wenn Alignment =Top. - Rotation – der Winkel in Grad, um den die Bohrtabelle gedreht ist.
Eigenschaften
-
Layer Pairs – die Bohrtabelle unterstützt mehrlagige Leiterplatten mit lagenpaarweisen Bohrungen. Wählen Sie über die Dropdown-Liste ein Lagenpaar aus, das auf der Registerkarte „Via Types“ des Layer Stack Manager definiert ist, oder eine der folgenden Optionen:
- All Layer Pairs (Composite table) – zeigt Informationen für alle Lagenpaare an.
-
All Layer Pairs (Separate tables) – zeigt Informationen für jedes Lagenpaar in einer separaten Tabelle an.
- Top - Bottom – zeigt nur die durchgehenden Bohrungen an.
- Counterhole Bottom – zeigt nur die Senkungen (Flach-/Kegelsenkungen) auf der Unterseite der Leiterplatte an.
- Counterhole Top – zeigt nur die Senkungen (Flach-/Kegelsenkungen) auf der Oberseite der Leiterplatte an.
- Text Height – zeigt die Texthöhe an.
Schriftarttyp
-
TrueType – wählen Sie diese Option, um auf Ihrem PC verfügbare Schriftarten (im Ordner \Windows\Fonts) zu verwenden. TrueType-Schriftarten bieten vollständige Unicode-Unterstützung. Standardmäßig verknüpft die Software verwendete TrueType-Schriftarten lediglich (sie werden nicht in der PCB-Datei gespeichert). Daher muss dieselbe Schriftart auf jedem PC vorhanden sein, auf den das Design übertragen wird. Alternativ können Sie verwendete TrueType-Schriftarten mithilfe der Optionen auf der Seite „PCB Editor – True Type Fonts“ des Dialogs Preferences in die PCB-Datei einbetten. Dort können Sie auch eine Substitution Font auswählen, die verwendet wird, wenn eine nicht eingebettete Schriftart nicht verfügbar ist.
- Font – wählen Sie über die Dropdown-Liste die gewünschte TrueType-Schriftart aus. Verwenden Sie B, um Text fett darzustellen, oder I, um ihn kursiv darzustellen.
-
Stroke
-
Font – wählen Sie über die Dropdown-Liste die gewünschte Strichschrift aus. Zur Auswahl stehen:
-
Default– eine einfache Vektorschrift, die für Stiftplotter und Vektor-Fotoplotter entwickelt wurde. -
Sans Serif -
Serif
-
- Stroke Width – zeigt die Strichbreite an.
-
Font – wählen Sie über die Dropdown-Liste die gewünschte Strichschrift aus. Zur Auswahl stehen:
- Show Footer – aktiviert/deaktiviert die Anzeige der Tabellenfußzeile.
- Alignment – die Tabelle kann von unten nach oben (Bottom) oder von oben nach unten (Top) aufgebaut werden. Verwenden Sie diese Einstellung, um Größenänderungen der Tabelle zu ermöglichen, ohne umliegende Objekte im Designbereich zu beeinträchtigen.
- Table Border Width – die Breite der Linien, aus denen der Tabellenrahmen besteht.
-
Drill Symbols – klicken Sie hier, um den Dialog Drill Symbols zu öffnen, in dem Sie Bohrungsdurchmessern Symbole/Buchstaben zuweisen können.
Optionen und Bedienelemente des Dialogs „Drill Symbols“
Grid Area
Der Tabellenbereich zeigt detaillierte Informationen zur Zuordnung eines Symbols zu einem Bohrungsdurchmesser an. Sie können ihn anpassen, indem Sie eine Spaltenüberschrift anklicken und ziehen, um die Reihenfolge der Spalten zu ändern. Klicken Sie mit der rechten Maustaste auf eine Spaltenüberschrift und aktivieren/deaktivieren Sie das Kontrollkästchen, um die Spalte ein- oder auszublenden.
Grouping
Klicken Sie auf die Schaltfläche Grouping, um festzulegen, welche Eigenschaften die Zuordnung von Symbolen zu Bohrungen steuern sollen. Bohrungen werden zunächst nach ihrem Durchmesser gruppiert. Sobald eine Gruppierungsoption aktiviert ist, die sie eindeutig unterscheidet, werden ihnen separate Symbole zugewiesen. Beispielsweise könnte das Design ein rundes Pad mit einer 1-mm-Bohrung und ein weiteres quadratisches Pad mit einer 1-mm-Bohrung enthalten. Wenn Pad Shape in Grouping nicht aktiviert ist, wird ihnen dasselbe Symbol zugewiesen. Ist Pad Shape jedoch in Grouping aktiviert, werden ihnen separate Symbole zugewiesen.
Graphic Symbol
Jede Bohrstelle kann durch ein Symbol, einen Buchstaben oder eine Zeichenfolge mit dem tatsächlichen Bohrungsdurchmesser dargestellt werden. Diese Optionen steuern den Symbolstil und die Symbolgröße:
-
Symbol – wählen Sie diese Option, um an jeder Bohrstelle ein Symbol zu verwenden. Die Software enthält 15 vordefinierte Symbolstile, wie in der folgenden Abbildung gezeigt. Bei mehr als 15 Bohrungsdurchmessern werden automatisch Buchstaben zugewiesen.
- Character – wählen Sie diese Option, um an jeder Bohrstelle einen Buchstaben zu verwenden.
- Symbol Size – die Höhe des Symbols/Buchstabens auf der Lage „Drill Drawing“. Beachten Sie, dass diese Einstellung für alle in der Bohrzeichnung verwendeten Symbole/Buchstaben gilt.
Draw Symbols
Diese Optionen steuern den Stil der Bohrsymbole und legen fest, wann sie angezeigt werden:
- Show Symbols – zeigt an jeder Bohrstelle ein Symbol an.
- Show Hole Size – zeigt den tatsächlichen Bohrungsdurchmesser an jeder Bohrstelle als Zahlenwert an.
- Show Drill Symbols – standardmäßig werden auf der Lage „Drill Drawing“ keine Bohrsymbole angezeigt. Aktivieren Sie diese Option, um die Bohrsymbole anzuzeigen.
-
-
– klicken Sie hier, um die Tabelle zu aktualisieren, wenn Designänderungen vorgenommen wurden, die sich auf die Bohrtabelle auswirken. Beachten Sie, dass die Tabelle bei der Ausgabe automatisch aktualisiert wird.
Einheiten
-
Primary Units – verwenden Sie die Dropdown-Liste, um die primären Einheiten auf
Metric (mm)oderImperial (mil)festzulegen. -
Dual Units – verwenden Sie die Dropdown-Liste, um die sekundären Einheiten auf
Metric (mm)oderImperial (mil)festzulegen. Verwenden Sie
bzw.
, um diese Einheiten im Designbereich ein- bzw. auszublenden.
Genauigkeit
- Primary Precision – verwenden Sie die Dropdown-Liste, um die erforderliche Genauigkeit (Anzahl der Nachkommastellen) festzulegen.
- Dual Precision – verwenden Sie die Dropdown-Liste, um die Genauigkeit der sekundären Einheiten (Anzahl der Nachkommastellen) festzulegen.
Spalten
- Grid – zeigt alle Spaltenüberschriften (Caption) in der Bohrtabelle, die Einstellung Align, mit der Inhalte innerhalb des Rasters neu positioniert werden, Width und Order an, in der die Informationen jeder Spalte angezeigt werden. Um zwischen aufsteigender und absteigender Reihenfolge zu wechseln, klicken Sie in die Spalte Order, um ein Dropdown-Menü zu öffnen, und wählen Sie dann die gewünschte Reihenfolge aus: Asc – aufsteigend oder Dsc – absteigend.
-
Edit Columns – klicken Sie, um den Dialog Columns zu öffnen, in dem Sie der Bohrtabelle neue Spalten hinzufügen oder vorhandene Spalten bearbeiten können.
Der Dialog zeigt alle vorhandenen Spalten zusammen mit den zugehörigen (schreibgeschützten) Daten an. Mit den folgenden Schaltflächen unterhalb des Rasters können Sie die in der Tabelle anzuzeigenden Daten zusammenstellen:
- Add Column – fügt der Bohrtabelle eine neue Spalte hinzu. Klicken Sie, um ein Menü mit verfügbaren Spalten zu öffnen. Bereits verwendete oder nicht verfügbare Spalten sind im Menü ausgegraut. Dieser Befehl ist auch im Kontextmenü verfügbar.
- Remove Column – klicken Sie, um die ausgewählten Spalten zu entfernen. Beachten Sie, dass kein Bestätigungsdialog angezeigt wird; beim Klicken auf die Schaltfläche wird die Spalte gelöscht. Dieser Befehl ist auch im Kontextmenü verfügbar.
- Change Header – klicken Sie, um den Dialog Spaltenüberschrift ändern zu öffnen, in dem Sie den Titel der ausgewählten Spalte ändern können. Dieser Befehl (mit der Bezeichnung Change column header) ist auch im Kontextmenü verfügbar.
Die folgenden zusätzlichen Befehle stehen im Kontextmenü zur Verfügung:
-
Text Alignment – richtet den Text in der ausgewählten Spalte aus. Zur Auswahl stehen:
Left,CenterundRight. -
Set column width – legt die Breite der ausgewählten Spalte fest. Zur Auswahl stehen:
Autosize(Standard) undManual. Durch Klicken aufManualwird der Dialog Spaltenbreite festlegen geöffnet, in dem Sie die gewünschte Breite eingeben können.
Designansicht

Platzieren Sie eine Designansicht, um einen bestimmten Bereich der Leiterplatte zu zeigen. Dieses Beispiel wurde auf 200 % skaliert.
Das PCB-Designansichtsobjekt ist eine grafische Momentaufnahme eines beliebigen rechteckigen Bereichs der aktuellen oder einer anderen Leiterplatte. Es kann an beliebiger Stelle im Designbereich platziert und auf jede beliebige Größe skaliert werden.
Eine Designansicht kann nur im PCB-Editor platziert werden. Nach dem Aufrufen des Befehls zum Platzieren einer Designansicht (Place » Design View) erscheint eine Designansicht am Cursor. Positionieren Sie die Designansicht an einer geeigneten Stelle und klicken Sie oder drücken Sie Enter, um sie zu platzieren.
Während der Platzierung, solange die Designansicht noch am Cursor hängt und noch nicht verankert ist, sind folgende zusätzliche Aktionen möglich:
- Drücken Sie die Taste Alt, um die Bewegungsrichtung abhängig von der anfänglichen Bewegung auf die horizontale oder vertikale Achse zu beschränken.
Nach dem Platzieren der Designansicht können Sie die Anzeige der gewünschten Lagen mit den folgenden Schritten festlegen:
- Wählen Sie die Designansicht im Designbereich aus und öffnen Sie das Panel Eigenschaften durch Doppelklicken oder durch Rechtsklicken und anschließendes Auswählen von Properties im Kontextmenü.
- Verwenden Sie die Schaltfläche Define im Panel Properties , um den gewünschten Bereich interaktiv festzulegen.
-
Klicken Sie im Abschnitt Layers des Panels Properties auf das Symbol
, um die Anzeige der gewünschten Lagen ein- oder auszuschalten. Bei aktivierter Anzeige im Panel Properties wird für die gewünschten Lagen das Symbol
angezeigt.
Designansichten werden in die Druck- und PDF-Ausgabe einbezogen. Die Designansicht behält bei der Ausgabe ihre eigenen Einstellungen für die Lagensichtbarkeit bei, sodass sie in der Druck-/PDF-Ausgabe wie gewünscht dargestellt wird. Beachten Sie, dass die Grundelemente auf den in der Designansicht verwendeten Lagen weiterhin den Anzeigeeinstellungen unterliegen, die für diese Lage im Dialog Drucken festgelegt wurden. Wenn beispielsweise die Lage Top Overlay in der Designansicht angezeigt wird und im Output Job für diese Ausgabe festgelegt ist, dass Leiterbahnen auf der Lage Top Overlay im Entwurfsmodus dargestellt werden, werden auch die Leiterbahnen auf der Lage Top Overlay in der Designansicht im Entwurfsmodus dargestellt.
Nachdem eine Designansicht im Designbereich platziert wurde, können Sie Position, Skalierung, Größe und Bildausschnitt der Ansicht interaktiv anpassen.
- Change the position – Click+Drag Sie das Designansichtsobjekt an eine neue Position im PCB-Designbereich.
- Adjusting the Scale – klicken Sie einmal, um die Designansicht auszuwählen, und führen Sie dann Click+Drag an einem Eckziehpunkt aus, um die Designansicht zu vergrößern (nach außen ziehen) oder zu verkleinern (nach innen ziehen).
- Adjusting the View Size – klicken Sie einmal, um die Designansicht auszuwählen, und führen Sie dann Ctrl+Click+Drag an einem Eckziehpunkt aus, um die Größe der Designansicht zu ändern.
- Changing the Focus – Ctrl+Click+Drag an einer beliebigen Stelle innerhalb der Designansicht, um den aktuell angezeigten Bereich innerhalb des Designansichtsfensters zu verschieben.

Ctrl+Click+Drag, um den aktuell in der Designansicht angezeigten Bereich zu verschieben und anzupassen.
Eigenschaften der Designansicht

Der Modus Design View des Panels Properties.
Position
- (X/Y) – die aktuellen X- und Y-Koordinaten des Referenzpunkts der Designansicht.
Eigenschaften
- This document – auswählen, um die Eigenschaften für das aktuell aktive Dokument festzulegen.
-
Specify document – auswählen, um die Eigenschaften für ein anderes Dokument festzulegen. Klicken Sie nach der Auswahl im Feld Document auf
und suchen Sie nach dem gewünschten Dokument.
-
Document – klicken Sie auf
, um nach dem gewünschten Dokument zu suchen und es auszuwählen, wenn Specify document ausgewählt ist.
- Mirrored – klicken Sie, um eine gespiegelte Darstellung des Leiterplattenbereichs in der Designansicht zu aktivieren.
- Scale – klicken Sie, um die Objektgröße als Multiplikationsfaktor festzulegen.
- Title – geben Sie den Titel der Designansicht ein.
- Text Height – geben Sie die Texthöhe des Titels der Designansicht ein.
- Font – wählen Sie über das Dropdown-Menü die gewünschte Schriftart für den Titel aus. Öffnen Sie über das Farbfeld eine Farbauswahl für den Titeltext. Beachten Sie, dass die Farbe einen Kontrast zur Hintergrundfarbe des Designbereichs aufweisen muss, damit der Text sichtbar ist.
- Define – klicken Sie, um mit einem Fadenkreuz-Cursor zum Designbereich zurückzukehren, und definieren Sie dann durch Klicken und Ziehen den rechteckigen Bereich der Ansicht.
Lagen
Dieser Bereich enthält eine Liste aller Leiterplattenlagen, über die sich die Anzeige bestimmter Lagen in der Designansicht konfigurieren lässt.
-
Name – der Name der Lage. Verwenden Sie
oder
Symbol, um die aufgeführte Lage in der Designansicht ein- bzw. auszublenden.
- Type – der Lagentyp.
OLE-Objekt

Eine platzierte Folge von OLE-Objekten – ein Bild, Tabellenzellen und Text aus einem Word-Dokument (von oben nach unten)
Die Object Linking and Embedding (OLE)-Technologie im PCB-Editor ermöglicht es, Daten aus Windows-OLE-Anwendungen in ein PCB-Design einzubetten und dabei eine aktive Verknüpfung zur Quellanwendung aufrechtzuerhalten. In vielen Fällen lassen sich die eingebetteten PCB-Daten dadurch in der Anwendung bearbeiten, in der sie erstellt wurden.
Typische OLE-Objekte, die in einem PCB-Dokument platziert werden können, sind gängige Excel-Dokumente, Word-Dokumente oder Grafikobjekte aus einer geeigneten OLE-Bildanwendung. Zu den unterstützten Dateitypen gehören universelle Formate wie Tabellen im CSV- und XLS-Format, Textdokumente im DOC- und RTF-Format sowie BMP-Bilddateien.
OLE-Objekte können im PCB-Editor platziert bzw. eingebettet werden. Wählen Sie nach dem Aufrufen des Befehls Place » Object From File die gewünschte Datei im Dialogfeld Choose File aus und klicken Sie anschließend, um das Objekt im Designbereich zu platzieren.
Mit der Smart-Paste-Funktion von Altium lässt sich außerdem eine Auswahl in einer OLE-Anwendung kopieren und als OLE-Objekt in das PCB-Dokument einfügen (Edit » Paste). Mit der Option zum Einfügen von Text (Edit » Paste Text) können die Textelemente bei Bedarf aus einem OLE-Objekt extrahiert werden. Diese werden als PCB-Textobjekte platziert.
Nach dem Platzieren können eingebettete Objekte proportional skaliert werden, indem Sie auf ihre Auswahlgriffe klicken, die Maustaste gedrückt halten und ziehen. Bei textbasierten Objekten wie Word- und Excel-Dokumenten werden Größe und Strichstärke des eingebetteten Textes automatisch an die neuen Abmessungen angepasst.
- Ein OLE-Objekt kann mit dem Befehl Tools » Convert » Explode OLE Object to Free Primitives auch in eine Sammlung freier Grundobjekte umgewandelt werden. Dabei wird das Objekt in entsprechende Flächen- und/oder Textobjekte zerlegt.
- Eine Option zum Umwandeln in freie Grundobjekte wird auch angeboten, wenn beim Versuch, ein OLE-Objekt zu bearbeiten, die zugehörige OLE-Anwendung nicht gefunden werden kann.
Eigenschaften von OLE-Objekten

Der Modus OLE Object des Panels Properties.
Position
- (X/Y) – die aktuelle X-Koordinate (horizontal) und Y-Koordinate (vertikal) des Referenzpunkts des Objekts relativ zum aktuellen Ursprung des Designbereichs. Bearbeiten Sie die Werte, um die Position des Objekts zu ändern.
- Rotation – der Drehwinkel des Objekts (in Grad), gegen den Uhrzeigersinn ausgehend von null (der 3 o'clock Horizontalen) gemessen. Bearbeiten Sie den Wert, um die Drehung des Objekts zu ändern. Die kleinste Winkelauflösung beträgt 0,001°.
Eigenschaften
- Layer – die Lage, der das Objekt aktuell zugewiesen ist. Wählen Sie über die Dropdown-Liste eine andere Lage aus.
- Edit Data – klicken Sie hier, um das Objekt (in der zugehörigen Anwendung) zu öffnen und die erforderlichen Änderungen vorzunehmen. Nachdem Sie die Änderungen vorgenommen und die zugehörige Anwendung geschlossen haben, klicken Sie im Panel „Properties“ auf Save , um die Änderungen zu speichern, oder auf Cancel.
Bemaßungen
Die PCB- und PCB-Bibliothekseditoren bieten eine Reihe von Bemaßungswerkzeugen für unterschiedliche Designanforderungen.
| Bemaßungsobjekt | Beschreibung |
|---|---|
| Angular Dimension | Ermöglicht die Bemaßung von Winkeln. |
| Baseline Dimension | Ermöglicht die Bemaßung linearer Abstände einer Reihe von Referenzen relativ zu einer einzelnen Basisreferenz. Der zuerst gewählte Punkt ist die „Basis“. Alle nachfolgenden Punkte beziehen sich auf diesen ersten Punkt. Der Bemaßungswert ist daher jeweils der Abstand zwischen dem jeweiligen Referenzpunkt und der „Basis“, gemessen in den Standardeinheiten. Als Referenzen können Leiterbahnen, Kreisbögen, Pads, Durchkontaktierungen, Texte, Füllflächen, Polygone oder Bauteile dienen. |
| Center Dimension | Ermöglicht das Markieren des Mittelpunkts eines Kreisbogens oder Kreises. |
| Leader Dimension | Ermöglicht das Beschriften eines Objekts, eines Punkts oder eines Bereichs. Es stehen drei Arten von Hinweislinien zur Verfügung: Automatisch, Rund und Quadratisch. Diese bestimmen, ob der Beschriftungstext von einem Kreis, einem Quadrat oder gar nicht umschlossen wird. Der Zeiger kann ein Pfeil oder ein Punkt sein. |
| Linear Dimension | Ermöglicht die Bemaßung eines linearen Abstands. Der Bemaßungswert ist der Abstand zwischen der Start- und Endmarkierung (vom Benutzer ausgewählte Referenzpunkte), gemessen in den Standardeinheiten. Als Referenzen können Objekte (Leiterbahnen, Kreisbögen, Pads, Durchkontaktierungen, Texte, Füllflächen, Polygone oder Bauteile) oder Punkte im freien Raum dienen. |
| Linear Diameter Dimension | Ermöglicht die Bemaßung eines Kreisbogens oder Kreises anhand des Durchmessers statt des Radius. Die Bemaßung kann innen oder außen platziert werden. |
| Ordinate Dimension | Ermöglicht die Bemaßung linearer Abstände einer Reihe von Objekten relativ zu einem einzelnen Referenzobjekt. Das zuerst gewählte Objekt ist die „Basis“. Alle nachfolgenden Objekte beziehen sich auf dieses erste Objekt. Der Bemaßungswert ist daher jeweils der Abstand zwischen dem jeweiligen Referenzobjekt und der „Basis“, gemessen in den Standardeinheiten. Als Referenzen können Leiterbahnen, Kreisbögen, Pads, Durchkontaktierungen, Texte, Füllflächen, Polygone oder Bauteile dienen. |
| Radial Dimension | Ermöglicht die Bemaßung des Radius eines Kreisbogens oder Kreises. Die Bemaßung kann innen oder außen platziert werden. |
| Radial Diameter Dimension | Ermöglicht die Bemaßung eines Kreisbogens oder Kreises anhand des Durchmessers statt des Radius. Die Bemaßung kann innerhalb oder außerhalb des Umfangs des Kreisbogens bzw. Kreises platziert werden. |
| Standard Dimension | Platziert Bemaßungsinformationen auf der aktuellen PCB-Lage. Der Bemaßungswert ist der Abstand zwischen der Start- und Endmarkierung, gemessen in den Standardeinheiten. |
Bemaßungsobjekte sind im Untermenü Place » Dimension der Hauptmenüs verfügbar. Beim Bemaßen eines Objekts werden Ankerpunkte angezeigt, die hervorheben, wo die Bemaßung angefügt werden kann. Die Statusleiste zeigt während des gesamten Vorgangs Informationen zu den für den jeweiligen Schritt erforderlichen Aktionen an. Der Punkt, der dem Cursor am nächsten liegt, wird verwendet und dient als Anfügepunkt für die Bemaßung, wenn Sie klicken oder Enter drücken.
Das folgende Video zeigt Beispiele für das Platzieren verschiedener Bemaßungen.
Während der Platzierung können Sie außerdem folgende Aktionen ausführen:
- Drücken Sie die Tasten + und - (auf dem Ziffernblock), um alle sichtbaren Lagen im Design vorwärts bzw. rückwärts zu durchlaufen und so schnell die Platzierungslage zu wechseln.
- Drücken Sie beim Platzieren einer Basislinien-, Mitten-, linearen Durchmesser-, Linear- oder Koordinatenbemaßung Spacebar, um die Bemaßung gegen den Uhrzeigersinn zu drehen, oder Shift+Spacebar, um sie im Uhrzeigersinn zu drehen. Die Drehung erfolgt entsprechend dem Wert für Rotation Step, der auf der Seite PCB Editor – General des Dialogs Preferences festgelegt ist.
- Drücken Sie beim Platzieren einer Standardbemaßung die Taste L, um die Bemaßung auf die andere Seite der Leiterplatte zu spiegeln. Beachten Sie, dass dies nur möglich ist, bevor der Startpunkt der Bemaßung verankert wird.
Der Wert einer Bemaßung wird, sofern zutreffend, automatisch aktualisiert, wenn ihr Start- oder Endpunkt verschoben wird. Ebenso wird die Bemaßung aktualisiert und entsprechend verlängert oder verkürzt, wenn sich die Position eines Objekts ändert, an dem ein Referenzpunkt der Bemaßung verankert ist. Bei einer radius- oder durchmesserbasierten Bemaßung wird der Wert automatisch aktualisiert, wenn sich der Durchmesser des Referenzbogens oder -kreises ändert.
Wenn die Referenz oder die Referenzen gelöscht werden, mit denen ein Bemaßungsobjekt verknüpft ist, wird ein Dialog geöffnet, der fragt, ob die Bemaßung ebenfalls gelöscht werden soll. Wird die Bemaßung nicht gelöscht, verbleibt sie ohne Referenz im Entwurfsbereich.
Ein Bemaßungsobjekt kann auf folgende Weise verschoben werden:
- Selecting both the dimension object and the dimensioned object(s). Das gesamte Objekt kann nach Bedarf an eine neue Position gezogen werden.
- Selecting a dimensioned object only. Der Bemaßungstext folgt dem Objekt nur in seiner Ausrichtungsebene. Die Maßhilfslinien (bzw. bei einer radialen Durchmesser- oder Radiusbemaßung deren Zeiger und Endstück) werden verlängert oder verkürzt, um die Beziehung zwischen der Bemaßung und dem bemaßten Objekt beizubehalten. Bei einer Mitten- oder Hinweisbemaßung bewegt sich die Bemaßung mit dem Objekt. Das Segment der Hinweisbemaßung zwischen dem Pfeil/Punkt und dem ersten definierten Knick wird verlängert oder verkürzt, um die Beziehung zwischen der Bemaßung und dem bemaßten Objekt beizubehalten.
- Selecting the dimension object only. Beachten Sie, dass die Bemaßung nicht unabhängig verschoben werden kann, wenn sie mit einem Entwurfsobjekt verknüpft ist. Um nur die Bemaßung zu verschieben, muss sie zunächst von den bemaßten Objekten gelöst werden.
Wenn ein Bemaßungsobjekt ausgewählt ist, stehen Bearbeitungsgriffe zur Verfügung, mit denen Sie das platzierte Bemaßungsobjekt direkt im Entwurfsbereich bearbeiten können, indem Sie Eigenschaften wie die Position des Textes und der Referenzpunkte grafisch ändern. Nachfolgend sind Beispiele für Bearbeitungsgriffe einiger Bemaßungen dargestellt.
|
Wenn ein lineares Bemaßungsobjekt ausgewählt ist, stehen die folgenden Bearbeitungsgriffe zur Verfügung:
Wenn ein Winkelbemaßungsobjekt ausgewählt ist, stehen die folgenden Bearbeitungsgriffe zur Verfügung:
Wenn ein Radiusbemaßungsobjekt ausgewählt ist, stehen die folgenden Bearbeitungsgriffe zur Verfügung:
Wenn ein Koordinatenbemaßungsobjekt ausgewählt ist, stehen die folgenden Bearbeitungsgriffe zur Verfügung.
|
Griffe auf den bemaßten Objekten oder in deren unmittelbarer Nähe (beispielsweise C und D bei einer Linearbemaßung oder C & E und D & F bei einer Winkelbemaßung, wie oben dargestellt) ermöglichen es, Referenzen neu zu definieren – sobald die Bemaßung von einem Referenzobjekt gelöst wird, ist sie nicht mehr referenziert und kann verschoben werden, um sie mit einem anderen Referenzpunkt oder Objekt zu verknüpfen. Beim Ziehen eines beliebigen Bearbeitungsgriffs einer nicht referenzierten Linear-, Koordinaten- oder Basislinienbemaßung kann diese gedreht werden.
Eigenschaften von Bemaßungsobjekten
Bemaßungen bieten zahlreiche Konfigurationsoptionen, mit denen sich Pfeile und Text umfassend anpassen lassen. Öffnen Sie das Panel Properties für ein oder mehrere ausgewählte Bemaßungsobjekte, um deren Eigenschaften zu bearbeiten.
| Eigenschaft | Gilt für Objekte | Beschreibung |
|---|---|---|
Stil |
||
| Width | Alle außer Mitten- und Koordinatenbemaßungen | Die aktuelle Breite der Maßlinie. |
| Width (im Bereich Extension Line) | Winkelbemaßung Basislinienbemaßung Linearbemaßung Lineare Durchmesserbemaßung Koordinatenbemaßung |
Die aktuelle Breite der Maßhilfslinien. |
| Gap | Winkelbemaßung Basislinienbemaßung Hinweisbemaßung Linearbemaßung Lineare Durchmesserbemaßung Koordinatenbemaßung |
|
| Offset | Winkelbemaßung Basislinienbemaßung Linearbemaßung Lineare Durchmesserbemaßung |
Der aktuelle Versatz der Pfeillinie relativ zur Maßhilfslinie. |
| Text Gap | Alle außer Mitten- und Standardbemaßungen |
|
| Leader Shape | Hinweislinienbemaßung | Wählen Sie im Dropdown-Menü die Form aus, die den Bemaßungstext umschließt. Verfügbare Optionen sind Automatic, Round und Square. Wenn Round oder Square ausgewählt ist, geben Sie den gewünschten Wert für Size ein. |
| Arrow Style | Hinweislinienbemaßung | Wählen Sie im Dropdown-Menü den gewünschten Hinweislinienstil aus. Zur Auswahl stehen Arrow oder Dot. Geben Sie den gewünschten Wert für Size ein. |
| Height | Standardbemaßung | Die aktuelle Höhe der Maßhilfslinie. |
| Arrow Size | Winkelbemaßung Basislinienbemaßung Lineare Bemaßung Lineare Durchmesserbemaßung Radiusbemaßung Radiale Durchmesserbemaßung |
Die aktuelle Größe der Pfeilspitze. Die Größe wird als Abstand zwischen der Pfeilspitze und dem Ende der Pfeilschenkel gemessen. |
| Arrow Length | Winkelbemaßung Basislinienbemaßung Lineare Bemaßung Lineare Durchmesserbemaßung Radiusbemaßung Radiale Durchmesserbemaßung |
Die aktuelle Pfeillänge. Beachten Sie, dass der in dieses Feld eingegebene Wert nur angewendet wird, wenn Arrow Position (im Bereich Properties ) auf Outside eingestellt ist. |
Eigenschaften |
||
| Text | Hinweislinienbemaßung | Geben Sie den gewünschten Text ein. |
| Layer | Alle | Die Lage, der die Bemaßung derzeit zugewiesen ist. Wählen Sie im Dropdown-Menü die gewünschte Lage aus. Bemaßungen können jeder verfügbaren Lage zugewiesen werden. |
| Text Position | Alle außer Mittelpunkt- und Standardbemaßungen | Die aktuelle Position des Bemaßungstexts. Wählen Sie in der zugehörigen Dropdown-Liste eine der folgenden Optionen aus (die verfügbaren Optionen hängen vom Typ des Bemaßungsobjekts ab):
|
| Arrow Position | Winkelbemaßung Basislinienbemaßung Lineare Bemaßung Lineare Durchmesserbemaßung Radiusbemaßung Radiale Durchmesserbemaßung |
Die aktuelle Position der Maßpfeile. Folgende Optionen sind verfügbar:
|
| Angular Step | Radiale Durchmesserbemaßung | Die aktuelle Winkelschrittweite der Bemaßung. Dies ist die Drehschrittweite, die beim Platzieren des Pfeilteils der Bemaßung verwendet wird. Wenn Sie den Pfeil beim Platzieren der Bemaßung um den Kreis oder Kreisbogen bewegen, bestimmt diese Winkelschrittweite die Anzahl und Position der möglichen Verankerungspunkte der Bemaßung. |
| Text Height | Alle außer Mittelpunktbemaßung | Die aktuelle Zeichenhöhe des Bemaßungstexts. Die zum Anzeigen oder Drucken des Texts verwendete Zeichenbreite wird automatisch proportional zu dieser Höhe angepasst. Eine Mindesthöhe von 36mil (0.9mm) ermöglicht eine gut lesbare Ausgabe des Texts auf einem Fotoplotter. |
| Rotation | Mittelpunktbemaßung Lineare Bemaßung Lineare Durchmesserbemaßung Koordinatenbemaßung |
Der Ausrichtungswinkel der Bemaßung, gemessen in Grad gegen den Uhrzeigersinn von der Horizontalen aus. |
| Size | Mittelpunktbemaßung | Die aktuelle Länge der Fadenkreuzlinien der Bemaßung (oder der Durchmesser des umschließenden Kreises). |
| Font Type | Alle außer Mittelpunktbemaßung |
|
Einheiten |
||
| Primary Units | Winkelbemaßung Basislinienbemaßung Lineare Bemaßung Lineare Durchmesserbemaßung Koordinatenbemaßung Radialbemaßung Radiale Durchmesserbemaßung |
Die aktuell für die Berechnung und Anzeige des Maßwerts ausgewählte Einheit.
|
| Value Precision | Winkelbemaßung Basislinienbemaßung Lineare Bemaßung Lineare Durchmesserbemaßung Koordinatenbemaßung Radialbemaßung Radiale Durchmesserbemaßung |
Die aktuelle Einstellung für die Anzahl der Nachkommastellen, mit denen die Bemaßung angezeigt wird. |
Wert |
||
| Format | Alle außer Mittelpunkt- und Hinweislinienbemaßungen |
Die aktuelle Einstellung für das Format des Bemaßungstextes. Verwenden Sie die zugehörige Dropdown-Liste, um das Format nach Bedarf zu ändern. Die aufgeführten Optionen hängen von der gewählten Einstellung Unit ab und werden anhand des tatsächlichen Werts der aktuellen Bemaßung angezeigt. Allgemein stehen die folgenden Optionen zur Verfügung (die Auswahl der verfügbaren Optionen hängt vom Typ des Bemaßungsobjekts ab):
|
| Prefix | Winkelbemaßung Basislinienbemaßung Lineare Bemaßung Lineare Durchmesserbemaßung Koordinatenbemaßung Radialbemaßung Radiale Durchmesserbemaßung |
Das Präfix des Maßwerts. Bei einer linearen oder radialen Durchmesserbemaßung ist dieses Feld fest auf das Zeichen ø eingestellt. |
| Suffix | Winkelbemaßung Basislinienbemaßung Lineare Bemaßung Lineare Durchmesserbemaßung Koordinatenbemaßung Radialbemaßung Radiale Durchmesserbemaßung |
Das Suffix des Maßwerts. |
| Sample | Alle außer Mittelpunkt- und Hinweislinienbemaßungen |
Dieses Feld zeigt ein Beispiel dafür, wie der Bemaßungstext entsprechend der angegebenen Einstellung Format und den gegebenenfalls definierten Angaben für Prefix und/oder Suffix dargestellt wird. |
| Start point (X/Y) | Standardbemaßung | Der Startpunkt der Bemaßung für X (erster Wert) und Y (zweiter Wert). |
| End point (X/Y) | Standardbemaßung | Der Endpunkt der Bemaßung für X (erster Wert) und Y (zweiter Wert). |
Bemaßungen in Grundelemente umwandeln
Bemaßungen sind gruppierte Designobjekte, d. h., sie bestehen aus einem oder mehreren Text- und Leiterbahnsegmenten. Eine Bemaßung kann mit dem Befehl Tools » Convert » Explode Dimension to Free Primitives in ihre einzelnen Grundelemente umgewandelt werden.


