메카니컬 레이어로 작업하기

Altium Training

Altium Essentials: PCB Configuration

This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.

개요

이 문서에서는 Altium Designer의 기계 레이어가 트랙과 패드 외에도 보드 형상, 제작 참고 사항, 컴포넌트 코트야드, 치수, 3D 모델 등 필수적인 보드 설계 정보를 어떻게 지원하는지 설명합니다. 개별 기계 레이어와 컴포넌트 레이어 쌍의 차이점, 각각의 사용 시점, View Configuration Panel에서 이를 추가하고 관리하는 방법을 살펴봅니다. 또한 사용 가능한 레이어 유형을 소개하고, PCB 라이브러리 및 배치된 컴포넌트로 작업할 때 Altium Designer가 레이어 생성과 매핑을 처리하는 방식도 설명합니다. 계속 읽으며 PCB 워크플로에서 이러한 중요한 비전기적 설계 정보를 체계적으로 정리하고 제어하는 방법을 알아보세요.

- 특히 보드의 한쪽 면 또는 양쪽 면에 적용되는 정보를 다룰 때, 싱글 기계 레이어와 컴포넌트 레이어 쌍을 각각 언제 사용해야 하는지 알아보세요.
- View Configuration Panel에서 기계 레이어를 추가하고 구성하고 관리하는 방법과 함께 이름, 번호, 표시 여부, 레이어 유형을 설정하는 방법을 살펴보세요.
- 사전 정의된 레이어 유형과 PCB 라이브러리 설정이 보드 설계의 자동 레이어 생성 및 매핑에 어떤 영향을 미치는지 알아보세요.
AI로 더 깊이 알아보기:

가장 단순한 보드라도 회로를 구현하는 트랙과 패드 외에 추가적인 설계 정보가 필요합니다. 보드 치수나 제작 정보, 컴포넌트 코트야드 또는 3D 컴포넌트 모델 등이 여기에 해당합니다. Altium Designer에서는 이러한 추가 정보를 기계 레이어에 작성합니다.

기계 레이어와 컴포넌트 레이어 쌍

기계 레이어에 포함할 정보가 보드의 특정 면과 관련이 없는 경우(예: 레이어 순서를 설명하는 제작 참고 사항)에는 individual mechanical layer을 추가합니다.

컴포넌트 코트야드처럼 보드의 양면에 정보가 필요한 경우에는 두 개의 기계 레이어를 지정합니다. 한 레이어에는 컴포넌트를 보드 윗면에 배치했을 때의 코트야드 정보를 저장하고, 다른 기계 레이어에는 컴포넌트를 보드 아랫면으로 뒤집었을 때 동일한 코트야드 정보의 대칭 이미지를 저장합니다. 이 경우 한 쌍의 기계 레이어를 Component Layer Pair으로 추가합니다. 기계 레이어를 컴포넌트 레이어 쌍으로 추가하면 아래 그림과 같이 View Configuration 패널의 Component Layer Pairs 섹션에 표시됩니다. 그 아래에는 개별 Mechanical Layers이 표시됩니다.

여러 사용자 정의 컴포넌트 레이어 쌍이 추가된 모습입니다.
여러 사용자 정의 컴포넌트 레이어 쌍이 추가된 모습입니다.

Display of Layer Pairs

설계 공간에서 컴포넌트 레이어 쌍의 두 레이어는 Top <LayerPairName> 및 Bottom <LayerPairName>이라는 이름의 별도 레이어 탭에 표시됩니다().

In the Library editor PCB 라이브러리 편집기에서는 컴포넌트 풋프린트에 필요한 추가 설계 객체를 컴포넌트 레이어 쌍의 상단 레이어에 배치합니다. PCB 레이아웃 작업 중 컴포넌트를 보드 아랫면으로 뒤집으면(컴포넌트를 이동하는 동안 L 단축키 사용), 쌍의 상단 레이어에 있는 내용이 자동으로 대칭 변환되어 하단 레이어에 표시됩니다.
Automatic layer creation PCB 라이브러리에 정의된 기계 레이어 또는 컴포넌트 레이어 쌍에 레이어 유형이 지정되어 있으면, 해당 레이어를 사용하는 컴포넌트를 배치할 때 해당 기계 레이어/레이어 쌍이 PCB에 자동으로 생성됩니다. PCB에 해당 레이어 유형의 기계 레이어/레이어 쌍이 이미 있으면, 해당 레이어의 내용이 그에 맞게 매핑됩니다.
Layers without
a Layer Type
PCB 라이브러리에 정의된 기계 레이어/레이어 쌍에 레이어 유형이 지정되어 있지 않으면 PCB에 개별 기계 레이어가 생성됩니다. 이 경우 컴포넌트를 배치하기 전에 동일한 레이어 번호를 사용하여 PCB에 기계 레이어/레이어 쌍을 미리 정의하십시오. 소프트웨어는 레이어 유형으로 일치하는 항목을 찾을 수 없으면 레이어 번호로 일치하는 항목을 찾기 때문입니다.

설계에 기계 레이어 추가하기

기계 레이어는 아래 그림과 같이 View Configuration 패널에서 추가, 편집 및 제거합니다. 레이어의 표시 여부와 색상도 이 패널에서 설정합니다. 설계 공간 오른쪽 아래의 버튼을 누른 다음 View Configuration을 선택하거나, L 단축키를 눌러 패널을 표시합니다.

패널의 Layers 영역에서 아무 곳이나 마우스 오른쪽 버튼으로 클릭하면 컨텍스트 메뉴가 표시되며, Add Component Layer Pair(기계 레이어 쌍) 및 Add Mechanical Layer (개별 기계 레이어) 명령을 사용할 수 있습니다.

개별 기계 레이어 또는 기계 레이어 쌍은 View Configuration 패널의 마우스 오른쪽 버튼 메뉴를 사용하여 추가합니다.개별 기계 레이어 또는 기계 레이어 쌍은 View Configuration 패널의 마우스 오른쪽 버튼 메뉴를 사용하여 추가합니다.

  • View Configuration 패널에서 기계 레이어/레이어 쌍을 이름 또는 번호순으로 정렬할 수 있습니다. Preferences 대화 상자의 PCB Editor – General page에서 이를 설정합니다().

  • 속성에서 비아 유형이 IPC-4761로 설정된 비아를 사용하면 새로운 유형의 기계 레이어(Capping, Filling)와 컴포넌트 레이어 쌍(Covering, Plugging, Tenting)이 설계에 자동으로 추가되며, 해당 레이어에 관련 형상이 생성됩니다. 이 레이어의 항목은 View Configuration 패널에 표시됩니다. 이러한 레이어는 이름과 유형을 변경할 수 없으며 번호만 변경할 수 있습니다. 

  • 추가할 수 있는 기계 레이어 수에는 제한이 없습니다. Altium PCB 설계 소프트웨어의 이전 버전에서는 기계 레이어가 32개로 제한되지만, 32개를 초과하는 레이어가 포함된 최신 PCB 파일도 이전 버전의 소프트웨어에서 안전하게 열고 편집할 수 있습니다.

개별 기계 레이어 추가하기

개별 기계 레이어를 추가하기 위해 View Configuration 패널의 마우스 오른쪽 버튼 컨텍스트 메뉴에서 Add Mechanical Layer 명령을 선택하면 Edit Layer 대화 상자가 열립니다. 

새 기계 레이어를 설정합니다.새 기계 레이어를 설정합니다.

레이어 편집 대화 상자

Layer Name 사용자 정의 레이어 이름을 사용할 수 있으며, Layer Type 드롭다운에서 사전 정의된 유형을 선택하면 시스템에서 이름을 지정할 수도 있습니다. 사전 정의된 레이어 유형을 선택한 후 이 필드에 사용자 정의 이름을 입력하면, View Configuration 패널에서 사용자 정의 이름 옆에 지정된 레이어 유형이 괄호 안에 표시됩니다.
Layer Number 설정 중인 기계 레이어의 번호이며, 사용 가능한 다음 레이어 번호가 제안됩니다. 다른 번호를 선택했는데 이미 사용 중인 번호라면 경고 아이콘이 표시됩니다(). 계속하려면 사용하지 않는 레이어 번호를 지정해야 합니다.
Layer Type 레이어 유형을 지정하지 않은 상태(N/A)로 두거나 목록에서 유형을 선택할 수 있습니다. 사용 가능한 레이어 유형은 아래에 설명되어 있습니다.

컴포넌트 레이어 쌍 추가

View Configuration Panel의 마우스 오른쪽 버튼 컨텍스트 메뉴에서 Add Component Layer Pair 명령을 선택하면 Edit Layers Pair 대화 상자가 열립니다. 

레이어 쌍 편집 대화 상자 

Layer Name 사용자 정의 레이어 이름을 사용하거나, Layer Type 드롭다운에서 사전 정의된 유형을 선택한 경우 시스템이 지정한 이름을 사용할 수 있습니다. 사전 정의된 레이어 유형을 선택한 후 이 필드에 사용자 정의 이름을 입력하면, View Configuration Panel에서 사용자 정의 이름 옆의 괄호 안에 지정된 레이어 유형이 표시됩니다.
Layer Number 설정할 기계 레이어의 번호로, 사용 가능한 다음 레이어 번호가 제안됩니다. 다른 번호를 선택했는데 해당 번호가 이미 사용 중이면 경고 아이콘이 표시됩니다(). 계속하려면 사용하지 않는 레이어 번호를 지정해야 합니다.
Layer Type 레이어 유형을 미지정 상태(N/A)로 두거나 목록에서 유형을 선택할 수 있습니다. 사용 가능한 레이어 유형은 아래에 설명되어 있습니다.

Draftsman은 PCB Editor의 Assembly 컴포넌트 레이어 쌍에 정의된 형상을 기반으로 기판 조립 뷰에서 각 컴포넌트의 Outline을 정의할 수 있습니다. 또한 Draftsman은 Designator 쌍과 같은 모든 기계 레이어 쌍 또는 컴포넌트 레이어 쌍을 기판 조립 뷰에 포함할 수 있도록 지원합니다. 이러한 설정은 기판 조립 뷰를 선택한 상태에서 Draftsman의 Properties Panel에서 정의합니다. Draftsman에 대해 자세히 알아보세요.

레이어 유형 지정의 장점

기계 레이어 사용을 관리하는 일반적인 방법은 필요한 각 기계 레이어 기능에 전용 레이어 번호를 지정하는 것입니다. 이 방법을 사용하려면 모든 설계자가 동일한 레이어 할당 및 번호 지정 체계를 따라야 합니다. 또한 동일한 할당 및 번호 지정 체계를 따르지 않는 외부 소스에서 컴포넌트를 가져오는 경우 문제가 발생할 수 있습니다. 다른 체계가 사용된 경우 설계 객체를 현재 기계 레이어에서 해당 기능에 지정된 기계 레이어로 이동해야 합니다.

이 문제는 Layer Type 속성을 지정하여 해결할 수 있습니다. 컴포넌트를 라이브러리에서 PCB Editor로 배치하거나, 한 라이브러리에서 다른 라이브러리로 복사하거나, IPC Footprint Wizard에서 생성할 때, 해당 레이어 유형에 지정된 기계 레이어 번호와 관계없이 기존 레이어 유형 지정이 자동으로 일치됩니다. 객체는 레이어 유형에 따라 올바른 레이어로 이동합니다. 소프트웨어가 레이어 유형으로 일치시킬 수 없는 경우 레이어 번호를 기준으로 일치시킵니다.

개별 기계 레이어와 컴포넌트 레이어 쌍 모두에 대해 사전 정의된 유형 목록에서 레이어 유형을 선택할 수 있습니다. 아래 이미지는 사용 가능한 레이어 유형 목록을 보여 줍니다. 개별 레이어를 마우스 오른쪽 버튼으로 클릭한 다음 메뉴에서 Edit Layer 또는 Add Component Layer 명령을 선택하면 아래에 표시된 대화 상자에 액세스할 수 있습니다.

사전 정의된 유형 목록에서 레이어 유형을 선택합니다. 왼쪽에는 개별 기계 레이어가, 오른쪽에는 컴포넌트 레이어 쌍이 표시되어 있습니다.
사전 정의된 유형 목록에서 레이어 유형을 선택합니다. 왼쪽에는 개별 기계 레이어가, 오른쪽에는 컴포넌트 레이어 쌍이 표시되어 있습니다.

레이어 유형이 지정된 레이어의 이름 지정

레이어 유형이 지정되면 레이어의 레이어 이름 속성이 자동으로 레이어 유형과 동일하게 변경됩니다. 필요한 경우 사용자 정의 이름을 입력하여 이를 재정의할 수 있습니다. 레이어에 사용자 정의 이름과 레이어 유형이 지정되어 있으면 둘 다 표시되며, 아래의 레이어 쌍 GP (Gold Plating) 예시와 같이 레이어 유형이 괄호 안에 표시됩니다.

레이어 유형이 레이어 이름으로 사용되며, 필요한 경우 이를 재정의할 수 있습니다.레이어 유형이 레이어 이름으로 사용되며, 필요한 경우 이를 재정의할 수 있습니다.

Route Tool Path 레이어 유형

레이어 유형을 지정했을 때 앞서 설명한 이름 지정 동작에는 한 가지 예외가 있습니다. Layer Type이(가) Route Tool Path(으)로 설정된 경우에는 사용자 정의 이름을 사용할 수 없습니다. 이전 버전의 소프트웨어에서는 Route Tool Path 레이어의 이름을 사용하여 라우팅 정보(rout 정보라고도 함)가 포함된 레이어를 식별하기 때문입니다. 이 레이어의 이름을 고정하면 이전 버전에서도 설계가 계속 올바르게 작동합니다.

Route Tool Path 레이어 유형은 기계 가공용 라우팅 정보가 포함된 레이어를 나타내는 데 사용됩니다. 이 레이어를 사용하는 일반적인 방법은 기판 형상의 바깥쪽 가장자리를 따라 트랙과 호를 배치하여 가공 경로와 폭을 정의하는 것입니다. 기판이 패널 안에서 고정되도록 절단하지 않은 부분을 남겨 두고, 각 부분에 일련의 작은 구멍을 배치하여 천공부(흔히 마우스 바이트라고 함)를 만듭니다. 이렇게 하면 조립 공정이 완료된 후 기판을 패널에서 떼어낼 수 있습니다.

보드가 3D 모드로 표시되면 Route Tool Path 레이어에서 감지된 객체가 아래와 같이 보드의 라우팅 슬롯으로 표시됩니다.

Route Tool Path 레이어에서 감지된 객체는 3D 표시 모드에서 라우팅된 보드를 시각화하는 데 사용됩니다.
Route Tool Path 레이어에서 감지된 객체는 3D 표시 모드에서 라우팅된 보드를 시각화하는 데 사용됩니다.

보드 형상에서 선/Arc 프리미티브 생성 대화상자를 사용하여 트랙과 아크로 보드 형상의 외곽을 따라 그립니다(아래 참조). 대화상자에서 Route Tool Outline 옵션을 활성화하면 객체가 보드 형상의 가장자리를 중심으로 배치되는 대신 보드 형상 바깥쪽에 배치됩니다. 일부 설계자는 실제 보드 파일에 제작 정보를 포함하는 대신, Embedded Board Array 기능으로 조립 패널을 만들 때 이 정보를 추가하는 것을 선호합니다.

Embedded Board Array를 사용한 보드 패널화

에 대해 자세히 알아보기 PCB 라이브러리 Editor에서 레이어 유형 정의하기

PCB 라이브러리에 정의된 기계 레이어 또는 컴포넌트 레이어 쌍에 레이어 유형이 지정되어 있으면, 해당 레이어를 사용하는 컴포넌트를 배치할 때 PCB에 해당 기계 레이어 / 레이어 쌍이 자동으로 생성됩니다. PCB에 해당 레이어 유형의 기계 레이어 / 레이어 쌍이 이미 있으면 해당 레이어의 내용이 그에 맞게 매핑됩니다.

가능하면 원본 라이브러리를 편집하여 레이어 유형을 지정하는 것이 좋습니다. 라이브러리에서 컴포넌트 풋프린트를 배치하거나 복사할 때, 해당 레이어 유형의 기계 레이어 및 컴포넌트 레이어 쌍이 타겟 보드 또는 라이브러리에 없으면 자동으로 생성됩니다. 해당 레이어 유형이 타겟 보드 또는 라이브러리에 이미 있으면 레이어 내용이 올바른 레이어에 자동으로 매핑됩니다.

레이어 유형이 지정된 사용자 레이어는 컴포넌트를 보드에 배치할 때 자동으로 생성되거나 매핑됩니다.

보드에 배치된 컴포넌트.

 

PCB 라이브러리에 정의된 기계 레이어 / 레이어 쌍에 라이브러리 내 레이어 유형이 지정되어 있지 않으면, PCB에 개별 기계 레이어가 생성됩니다. 이 경우 컴포넌트를 배치하기 전에 PCB에서 동일한 레이어 번호를 사용하여 기계 레이어 / 레이어 쌍을 미리 정의하세요. 소프트웨어는 레이어 유형으로 일치 항목을 찾을 수 없으면 레이어 번호로 일치 항목을 찾기 때문입니다.

PCB 라이브러리 Editor에서 레이어별 특수 요구사항 처리하기

에 대해 자세히 알아보기 기계 레이어 작업하기

기계 레이어는 PCB Editor의 View Configuration Panel에서 추가, 편집, 삭제 및 표시합니다. Layer Stack Manager에서는 표시하거나 편집할 수 없습니다.

표시하기

View Configuration Panel에서 레이어의 표시 여부를 설정하고, 자주 사용하는 레이어 조합을 사용자 정의 레이어 세트로 저장하세요.View Configuration Panel에서 레이어의 표시 여부를 설정하고, 자주 사용하는 레이어 조합을 사용자 정의 레이어 세트로 저장하세요.

Controlling layer visibility 레이어 이름 옆의 표시 아이콘()을 클릭하여 해당 기계 레이어의 표시를 켜거나 끕니다. 또는 레이어 이름을 클릭하여 선택한 다음 Spacebar을 누릅니다(컴포넌트 레이어 쌍의 두 레이어 표시가 모두 전환됩니다).
Include in Single Layer Mode

기계 레이어에는 추가 표시 기능이 있습니다. 싱글 레이어 모드에서도 계속 표시되도록 설정할 수 있습니다. Ctrl을 누른 상태에서 기계 레이어의 표시 아이콘을 클릭하면 Display in Single Layer Mode 기능이 활성화됩니다. 표시 아이콘이 바뀌어 해당 레이어에서 이 기능이 활성화되었음을 나타냅니다(). Ctrl+Click을 한 번 더 수행하면 이 모드가 비활성화됩니다.

싱글 레이어 모드는 활성(현재) 레이어를 제외한 모든 레이어를 숨기는 편리한 표시 제어 기능입니다. 설계 공간에서 Shift+S을 누르면 활성화된 싱글 레이어 모드를 순환할 수 있습니다. 싱글 레이어 모드에서는 비활성 레이어를 완전히 숨기거나, 회색으로 표시하거나, 단색으로 표시할 수 있습니다. 싱글 레이어 모드에 대해 자세히 알아보세요.

Include in 3D View Mode

3D 설정에서 Colors - By Layer 옵션을 활성화하면 기계 레이어도 3D 표시에 포함할 수 있습니다. 보드가 3D 보기 모드로 표시될 때 View Configuration Panel의 View Options 탭에서 이 옵션을 활성화하세요. 현재 표시되도록 설정된 기계 레이어가 포함됩니다().

편집 공간에 표시되는 항목을 제어하려면 레이어 표시를 자주 켜고 꺼야 합니다. 이때 매우 유용한 기능이 사용자 정의 레이어 세트입니다. 편집 공간 하단의  버튼을 사용하면 레이어 세트를 빠르게 전환할 수 있습니다.

레이어 세트

에 대해 자세히 알아보기 편집 및 삭제하기

기존 컴포넌트 레이어 쌍 또는 기계 레이어의 설정을 편집하려면 View Configuration Panel에서 해당 Entry를 직접 두 번 클릭하세요(또는 원하는 Entry를 마우스 오른쪽 버튼으로 클릭하고 컨텍스트 메뉴에서 Edit Layer을 선택하세요). Edit Layers Pair / Edit Layer 대화상자에서 필요에 따라 변경하세요. 기계 레이어의 표시 여부와 색상은 View Configuration Panel에서 직접 설정합니다.

레이어를 삭제하려면 원하는 레이어를 마우스 오른쪽 버튼으로 클릭하고 Delete Layer를 선택하세요. 레이어의 사용 상태에 따라 다음 세 가지 결과가 발생합니다.

Nothing on the layer 레이어에 배치된 프리미티브가 없으면 Delete Layer을 선택하는 즉시 확인 없이 삭제됩니다.
Contains unlocked primitives 레이어에 잠금 해제된 프리미티브가 있으면 삭제 확인을 요청하는 팝업이 나타납니다.
Contains locked primitives 레이어에 잠긴 프리미티브가 있으면(예: 컴포넌트에 속한 프리미티브가 포함된 경우) 작업을 완료할 수 없음을 알리는 오류 팝업이 나타납니다.

Export 및 Import하기

PCB에 추가된 기계 레이어 및 컴포넌트 레이어 쌍의 구조는 원본 PCB 문서에서 파일로 Export한 다음 타겟 PCB 문서로 Import하여 다른 PCB에 복제할 수 있습니다.

레이어 Export / Import

  • 필요한 기계 레이어 및 컴포넌트 레이어 쌍의 구조가 추가된 원본 PCB 문서에서 메인 메뉴의 Tools » Export Mechanical Layers 명령을 사용하세요. 열린 Export Mechanical Layers 대화상자에서 기계 레이어 구조에 대한 데이터를 저장할 *.stackup 파일의 이름과 디렉터리를 지정하세요.

  • 타겟 PCB 문서에서 메인 메뉴의 Tools » Import Mechanical Layers 명령을 사용한 다음, 열린 Import Mechanical Layers 대화상자에서 저장된 *.stackup 파일을 선택하세요. 추가된 기계 레이어 및 컴포넌트 레이어 쌍의 구조는 View Configuration Panel에서 확인할 수 있습니다.

레이어 내용 복사 / Paste

Import/Export 명령은 기계 레이어 및 컴포넌트 레이어 쌍의 구조를 전송하며, 이러한 레이어의 내용은 전송하지 않습니다.

다음 항목의 내용을 복사하려면:

  • 싱글 기계 레이어의 경우, 원본 PCB에서 필요한 레이어가 활성 레이어인 상태로 Edit » Select » All on Layer 명령을 사용한 다음, 표준 복사/Paste 절차를 사용하여 타겟 PCB에 해당 데이터를 복제하세요.

  • 여러 기계 레이어를 사용하는 경우, View Configuration Panel에서 필요한 기계 레이어만 표시되도록 레이어 표시 여부를 설정한 다음, 원본 PCB에서 필요한 모든 프리미티브 주위로 접촉 선택 사각형을 오른쪽에서 왼쪽으로 드래그합니다. 그런 다음 표준 복사/붙여넣기 절차를 사용하여 해당 데이터를 타겟 PCB에 복제합니다.

타겟 PCB에 붙여넣을 때 활성 레이어는 중요하지 않습니다. 프리미티브는 복사한 원래 레이어와 동일한 레이어에 자동으로 붙여넣어집니다.

표시 및 Output 설정

기계 레이어는 인쇄물이나 생성된 제조 Output에 포함해야 하는 정보를 상세히 작성하는 데 자주 사용됩니다. 여기에는 도면 템플릿, 제조 지침, 조립 지침 등이 포함될 수 있습니다. 필요한 경우 PCB Editor에서 직접 작성할 수 있습니다.

필요한 경우 기계 레이어에 보드 생산 문서 정보를 포함할 수 있습니다.필요한 경우 기계 레이어에 보드 생산 문서 정보를 포함할 수 있습니다.

또는 보드 설계 생산 문서를 작성하기 위한 고급의 유연한 그래픽 편집 환경인 Draftsman에서 이러한 문서화 작업을 수행할 수 있습니다. 전용 도면 도구 세트를 갖춘 Draftsman 도면 시스템은 제조 및 조립 도면에 Custom 템플릿, 주석, 치수, 지시선 및 메모를 통합하는 대화형 작업 방식을 제공합니다.

자세히 알아보기: Draftsman

시트 표시 및 설정

위 이미지는 시트 템플릿을 표현하기 위해 배치한 도면 객체에 정확히 맞는 흰색 배경을 보여줍니다. 이 배경은 Layer Type이 Sheet으로 설정된 기계 레이어를 추가하여 생성하며, 해당 레이어는 문서 도면 템플릿의 외곽 테두리를 정의하는 데 사용됩니다.

이 흰색 배경의 크기는 Sheet Settings에 의해 정의되며, 편집 공간에서 아무것도 선택하지 않은 상태에서 Properties Panel을 통해 사용자 지정할 수 있습니다. 시트 왼쪽 아래 모서리의 X/Y 값과 Width 및 Height은 수동으로 설정할 수 있습니다. 또는 Get Size From Sheet Layer 옵션을 활성화하면 Sheet 레이어 유형의 기계 레이어에 배치된 객체 집합의 경계 사각형을 기준으로 시트 배경이 자동 계산됩니다.

Sheet 레이어 유형에 배치된 객체를 기준으로 시트 배경 크기를 자동으로 지정할 수 있습니다.Sheet 레이어 유형에 배치된 객체를 기준으로 시트 배경 크기를 자동으로 지정할 수 있습니다.

시트 배경의 색상과 표시 여부는 View Configuration Panel의 System Colors 섹션에서 설정합니다. 색상 버튼을 클릭하여 Sheet Line 및 Area Color의 색상을 변경합니다. /으로 전환하여 시트를 표시하거나 숨깁니다.

Output에 기계 레이어 포함하기

기계 레이어는 보드 설계, 제조, 조립 및 제품 문서화에 사용되는 정보를 상세히 작성하는 등 매우 다양한 작업에 사용됩니다. 이러한 모든 요구 사항을 지원하기 위해 인쇄 및 Output 파일 생성을 비롯한 모든 형태의 레이어 기반 Output 생성에서 기계 레이어를 제외하거나 포함할 수 있습니다.

인쇄 Output

기계 레이어를 포함하여 설계에 존재하는 모든 레이어를 PCB 인쇄물 사양에 포함할 수 있습니다. 인쇄물은 Print 대화 상자에서 필요한 레이어를 추가하고 순서를 설정하여 구성합니다.

기계 레이어에 객체를 배치하여 매우 상세한 제조 및 조립 도면을 작성할 수 있습니다.
기계 레이어에 객체를 배치하여 매우 상세한 제조 및 조립 도면을 작성할 수 있습니다.

자세히 알아보기: 2D 인쇄 기반 PCB Output 준비하기

생성된 Output

Gerber 및 ODB++와 같은 모든 제조용 Output에는 기계 레이어를 Output Layer to Plot으로 포함하거나, 플로팅되는 모든 레이어에 세부 정보로 추가할 수 있습니다. Output은 OutputJob Configuration 파일(*.OutJob)에서 ODB Output 생성기를 사용하는 것처럼, 구성된 Output 생성기를 실행할 때 생성됩니다.

기계 레이어를 플로팅하거나, 필요한 경우 모든 플롯에 추가할 수 있습니다.
기계 레이어를 플로팅하거나, 필요한 경우 모든 플롯에 추가할 수 있습니다.

자세히 알아보기: 제조를 위한 설계 준비하기

 

AI-LocalizedAI로 번역됨
만약 문제가 있으시다면, 텍스트/이미지를 선택하신 상태에서 Ctrl + Enter를 누르셔서 저희에게 피드백을 보내주세요.
Nav
Contents
기능 가용성

사용할 수 있는 기능은 보유한 Altium 솔루션(Altium Develop, Altium Agile Teams, Altium Agile Enterprise, 또는 Altium Designer(활성 기간 중))에 따라 달라집니다.

실제 소프트웨어에서 문서화된 기능이 보이지 않는 경우, Altium 영업팀에 문의하여 자세한 내용을 확인하세요.

구버전 문서

Altium Designer 문서는 더 이상 버전별로 제공되지 않습니다. 이전 버전의 Altium Designer 문서가 필요하신 경우, Other Installers 페이지의 Legacy Documentation 섹션을 방문해 주세요.

Contents