와이어 본딩
개요
- 와이어 본딩의 용도와 Altium Designer에서 이를 칩온보드 및 하이브리드 보드 설계에 적용하는 방식을 이해합니다.
- 다이 Pad, 본드 핑거 Pad, 다이 바디, 전용 레이어 쌍, 본딩 와이어 배치 등 와이어 본딩의 핵심 설정을 알아봅니다.
- 본딩 와이어 속성, Pad 정렬, 추가 기능이 설계 워크플로에 미치는 영향을 살펴봅니다.
와이어 본딩의 주요 목적은 반도체 칩과 패키지 사이 또는 멀티 칩 모듈 내의 서로 다른 칩 사이에 안정적이고 저항이 낮은 전기적 연결을 형성하는 것입니다. 이 공정에서는 일반적으로 금, 알루미늄 또는 구리로 만든 가는 와이어를 칩의 본드 Pad에서 패키지 기판이나 다른 칩의 해당 Pad로 본딩합니다.
와이어 본딩은 기판과 칩 사이에서 전력과 신호를 전달합니다. 미세 와이어를 미세 용접하여 칩의 접촉면(Pad)과 칩 캐리어 또는 기판 사이에 전기적 연결을 형성하는 기본 기술입니다. 일반적으로 가장 비용 효율적이고 유연한 상호 연결 기술로 여겨지며, 대부분의 반도체 패키지 조립에 사용됩니다.
Altium Designer는 와이어 본딩을 사용하는 칩 온 보드(CoB) 기술 기반의 하이브리드 보드 설계를 지원합니다. 이 기능을 사용하면 Die Pads이(가) 정의된 컴포넌트를 생성할 수 있으며, 이를 Schematic에 배치하고 ECO를 통해 PCB와 동기화한 후 Bond Wires을(를) 사용하여 메인 보드의 일반 Pad(또는 임의의 구리 영역)에 연결할 수 있습니다. 일반 Pad에 연결하면 해당 Pad는 Bond Finger Pad와 같은 특성을 갖게 됩니다.
칩 온 보드 컴포넌트 풋프린트 생성
다이 Pad, 본드 핑거 Pad 및 본드 와이어를 모두 컴포넌트 풋프린트의 일부로 정의하여 완전하고 간단한 패키지를 구성할 수 있습니다.
다이 Pad와 다이 3D Body는 전용 Die 컴포넌트 레이어 쌍의 레이어에 배치됩니다. 이 유형의 컴포넌트 레이어 쌍은 View Configurations Panel을 사용하여 추가할 수 있습니다.
컴포넌트 레이어 쌍 추가에 대해 자세히 알아보세요.
다이 Pad는 Die 레이어의 일반 3D Body(STEP, SOLIDWORKS Part 및 Parasolid 모델 형식) 또는 돌출형 3D Body(Die Body(이)라고 함)에 배치됩니다.
구리 레이어(예: Top Layer)에 일반 Pad 객체를 배치합니다. 이 Pad에 본드 와이어를 연결하면 해당 Pad는 본드 핑거 Pad로 간주됩니다.

이 예에서는 다이 주변의 상단 레이어에 배치된 Pad가 본드 핑거 Pad 역할을 합니다.
본드 와이어는 전용 Wire Bonding 컴포넌트 레이어 쌍의 레이어에 배치되며, 이 레이어 쌍은 View Configurations Panel을 사용해서도 추가할 수 있습니다.
본드 와이어를 배치하려면 Place » Bond Wire 명령이나 Active Bar의
아이콘을 사용하세요. 명령을 선택한 후 본드 와이어로 연결할 두 지점(예: 다이 Pad의 중심점과 핑거 Pad의 중심점)을 차례로 클릭합니다. 2D에서는 본드 와이어를 XY 평면에 투영한 직선이 표시됩니다. 3D에서는 시작점과 끝점의 위치 및 기타 속성을 기반으로 본드 와이어가 렌더링됩니다.
Properties Panel의 Profile Region에 있는 필드를 사용하여 본드 와이어의 Loop Height 및 Diameter, 시작 Angle (α) 및 끝 Angle (β), 그리고 본드 와이어 시작점의 형상을 정의하는 Type(Ball - Wedge 또는 Wedge - Wedge)의 값을 지정하세요.
본드 핑거 Pad의 긴 변이 연결된 본드 와이어와 평행하도록 방향을 조정해야 하는 경우, 본드 와이어와 여기에 연결된 본드 핑거 Pad를 선택한 후 선택 영역을 마우스 오른쪽 버튼으로 클릭하고 컨텍스트 메뉴에서 Pad Actions » Align Bond Finger with Bond Wire 명령을 선택하세요.
와이어 본딩이 적용된 완성된 풋프린트의 예가 아래에 나와 있습니다.
PCB에 본드 와이어 배치하기
Chip-on-Board 방식을 사용하는 경우 본드 와이어를 수동으로 배치하여(위에서 설명한 방식과 동일) 칩의 다이 Pad를 메인 보드의 임의의 구리 영역에 연결할 수도 있습니다. 본드 와이어는 시작 다이 Pad의 Net를 상속합니다. 하나의 다이 Pad에서 여러 본드 와이어가 시작될 수 있으며, 반대로 여러 본드 와이어가 메인 보드의 동일한 구리 영역에서 끝날 수도 있습니다.
와이어 본딩이 적용된 PCB의 예가 아래에 나와 있습니다.
본드 와이어 및 다이 Pad의 표시 여부 제어
2D 레이아웃 모드에서 PCB 또는 풋프린트를 볼 때, View Configuration Panel의 View Options 탭에 있는 Object Visibility Region에서 Bond Wire Entry 및 관련 컨트롤을 사용하여 본드 와이어의 표시 여부를 제어할 수 있습니다
3D 레이아웃 모드에서 PCB 또는 풋프린트를 볼 때, 본드 와이어와 다이 Pad의 표시 여부는 View Configuration Panel의 View Options 탭에 있는 General Settings Region의 Show 3D Bodies 옵션을 통해 제어됩니다.
와이어 본딩에 대한 Design Rule 검사
PCB에서 접근한 제약 조건 관리자의 All Rules 보기 및 PCB Rules and Constraints Editor 대화 상자(기존 설계 규칙 정의 및 관리 방식을 사용하는 경우)에서 Wire Bonding 설계 규칙(Routing 카테고리)을 정의할 수 있습니다. 이 Rule을 사용하면 인접한 본드 와이어 사이의 허용 거리(Wire To Wire), Min Wire Length 및 Max Wire Length, 그리고 본드 와이어와 해당 와이어가 연결된 본드 핑거 Pad 가장자리 사이의 거리/여유 공간인 Bond Finger Margin에 대한 제약 조건을 정의할 수 있습니다. Wire Bonding 설계 규칙은 일괄 DRC에서 지원됩니다.

PCB Rules and Constraints Editor 대화 상자에서 정의된 와이어 본딩 Rule
전기적 Rule 검사(미배선 Net 및 단락)도 와이어 본딩에 적용됩니다.
본드 와이어 객체도 컴포넌트 클리어런스 검사에 포함되어, 3D 공간에서 본드 와이어와 다른 객체(본드 와이어가 아닌 객체) 사이의 클리어런스 위반을 감지합니다.

본드 와이어와 3D Body 사이에서 감지된 충돌의 예.
와이어 본딩 쿼리 키워드
Design Rule의 적용 범위를 생성할 때(제약 조건 관리자 및 PCB Rules and Constraints Editor 대화 상자 모두) Logical 쿼리 표현식에서, 그리고 PCB 또는 PCB 라이브러리의 객체를 필터링하기 위한 쿼리 표현식을 구성할 때 다음 쿼리 언어 키워드를 사용할 수 있습니다.
-
IsBondFinger – 본드 와이어가 연결된 구리 레이어의 SMD Pad 프리미티브를 반환합니다.
-
IsBondWire – 본드 와이어 프리미티브를 반환합니다.
-
IsBondWireConnected – 본드 와이어가 연결된 모든 프리미티브를 반환합니다.
Draftsman 문서의 와이어 본딩
Draftsman은 일반 보드 조립 뷰(기본 Chip-on-Board 방식용), 보드 제작 뷰뿐 아니라 컴포넌트 뷰(와이어 본딩 '패키지'가 풋프린트 내에 완전히 정의된 경우용)에서도 와이어 본딩을 지원합니다.
-
선택한 보드 조립 뷰 또는 보드 제작 뷰의 Properties Panel에 있는 Layers 탭에서 다이 Pad 및 본드 와이어 레이어를 활성화하면 해당 뷰에 이 레이어가 표시됩니다(아래에 표시된 것처럼 파생된 보드 상세 뷰에도 표시됨).
-
보드 조립 뷰 또는 보드 제작 뷰에서 본드 와이어 표시를 활성화하면, 해당 뷰의 Properties Panel에 있는 General 탭의 Show Bond Wires 옵션을 사용하여 레이어 색상(Properties Panel의 Layer 탭에서 정의) 또는 재정의 색상(PCB 측에서 본드 와이어에 지정한 경우)을 사용하도록 선택할 수 있습니다.
-
컴포넌트에 와이어 본딩이 포함된 경우(즉, 다이 Pad와 이에 연결된 본드 와이어가 있는 경우), 이 컴포넌트에 대해 배치된 컴포넌트 뷰를 선택하면 Properties Panel에서 추가로 Show Bond Wires 및 Die Pads 옵션을 사용할 수 있습니다. Show Bond Wires 옵션을 사용하여 본드 와이어 그래픽을 활성화하고 레이어 색상(관련 색상 버튼으로 정의) 또는 재정의 색상(PCB 측에서 본드 와이어에 지정한 경우)을 사용하도록 선택합니다. Die Pads 옵션을 사용하여 다이 Pad 그래픽을 활성화하고 색상을 정의합니다.
와이어 본딩 Output
일반 PCB 인쇄물을 생성할 때 와이어 본딩 정보가 지원됩니다. 인쇄할 레이어와 지정자를 구성하여 와이어 본딩 다이어그램을 만들 수 있습니다.

와이어 본딩 다이어그램으로 구성한 PCB 인쇄물의 예.
또한 본드 와이어 연결에 관한 정보를 제공하는 와이어 본딩 테이블 보고서를 CSV 형식으로 생성할 수 있습니다. Output Job 파일의 Assembly Outputs Region에서 Wire Bonding Table Report Output을 사용하여 이 유형의 새 Output을 추가합니다. 또는 PCB Editor의 기본 메뉴에서 File » Assembly Outputs » Wire Bonding Table Report 명령을 선택하여 Editor에서 직접 보고서를 생성할 수 있습니다.

Outjob 파일에 새 와이어 본딩 테이블 보고서 Output을 추가합니다.
와이어 본딩 테이블 보고서 Output에 대한 자세한 내용은 조립 데이터 준비 페이지를 참조하십시오.




).






).
).














