PCB 편집기 및 PCB 라이브러리 편집기 단축키
개요
- Altium Designer의 PCB 및 PCB 라이브러리 편집기 단축키를 한눈에 살펴볼 수 있습니다.
- 편집, 선택, 이동, 정렬, 보드 보기 등 작업별로 단축키를 정리했습니다.
- 키보드 및 마우스 단축키 표기 방식을 이해하여 목록을 빠르게 읽고 활용할 수 있습니다.
다음 섹션에서는 PCB 및/또는 PCB 풋프린트 Editor 전용 단축키를 소개합니다. 단축키 확인 및 편집, 일반적인 Altium 환경 단축키, 액셀러레이터 키를 비롯한 단축키 관련 일반 정보는 Altium Designer 단축키를 참조하세요.
단축키 목록을 볼 때는 다음 사항에 유의하세요.
- 단축키에서 더하기(+) 기호는 표시된 순서대로 키보드의 여러 키를 누른 상태로 유지함을 의미합니다. 예를 들어, Shift+F1는 Shift 키를 누른 상태에서 F1 키를 누르는 것을 의미합니다. 마찬가지로 Shift+Ctrl+PgUp는 Shift 키를 누른 상태에서 Ctrl 키도 함께 누른 채 PgUp 키를 누르는 것을 의미합니다.
- 표준 마우스 버튼을 사용하는 경우, Click 는 마우스 왼쪽 버튼을 한 번 클릭하는 것을, Double-Click는 마우스 왼쪽 버튼을 두 번 클릭하는 것을, Right-Click는 마우스 오른쪽 버튼을 한 번 클릭하는 것을 의미합니다.
표준 단축키
다음은 PCB 및/또는 PCB 풋프린트 Editor의 표준 단축키입니다. 일반적으로 언제든 사용할 수 있으며, 대화형 작업을 수행 중이지 않아도 사용할 수 있습니다.
General Editing |
|
| Double-Click | 현재 커서 아래에 있는 객체의 속성을 수정합니다. |
| Right-Click | 현재 커서 아래에 있는 설계 공간 또는 객체의 컨텍스트 메뉴를 엽니다. 대화형 명령을 실행 중인 경우 현재 작업에서 벗어납니다. |
| Ctrl+C | 선택 항목을 복사합니다. |
| Ctrl+X | 선택 항목을 잘라냅니다. |
| Ctrl+V | 선택 항목을 Paste합니다. |
| Alt+Insert | 객체의 원래 레이어 지정에 관계없이 현재 레이어에 객체를 Paste합니다. |
| Ctrl+R | 선택한 객체를 복사하여 설계 공간의 필요한 위치에 반복해서 붙여넣습니다(도장 찍기 방식). |
| Delete | 선택 항목을 삭제합니다. |
| Ctrl+Z | 실행을 취소합니다. |
| Ctrl+Y | 다시 실행합니다. |
Selecting |
|
| Shift+F | 유사 객체 찾기 기능을 실행합니다(기준 템플릿으로 사용할 객체를 클릭하세요). |
| Click | 현재 커서 아래에 있는 객체를 선택하거나 선택 해제합니다. |
| Shift+Click | 다른 객체의 선택 상태에 영향을 주지 않고 현재 커서 아래에 있는 객체의 선택 상태를 변경합니다. |
| Tab | 설계에서 처음 선택한 객체를 기준으로 논리적 계층 구조에 따라 다음 상위 수준의 객체가 포함되도록 선택 범위를 확장합니다. 또한 설계의 서로 다른 네트에서 선택한 여러 객체에 대해서도 선택 범위를 확장할 수 있습니다. |
| Shift+Tab | 선택 팝업 창을 사용하지 않고 동일한 위치에 있는(겹치는) 객체 중 다음 설계 객체를 싱글 선택합니다. 이 명령을 사용하려면 Preferences 대화상자의 PCB Editor - General 페이지에서 Display popup selection dialog 옵션을 비활성화해야 합니다. |
| Shift+Ctrl+X | 교차 선택 모드를 켜거나 끕니다. |
| Shift+Ctrl+Y | 교차 선택 모드의 Reposition selected component in PCB 옵션을 켜거나 끕니다. |
| Ctrl+A | 현재 문서의 모든 객체를 선택합니다. |
| Ctrl+B | 정의된 보드 형상의 경계 안에 있는 모든 객체를 선택합니다. |
| Ctrl+H | 동일한 구리 영역에 연결된 모든 전기적 객체를 선택합니다. |
| Alt+Click | 연결선 위에서 사용하면 해당 연결선을 선택합니다. |
| Alt+Shift+Click | 연결선 위에서 사용하면 이미 선택한 연결선에 추가로 해당 연결선을 선택합니다(연결선 누적 선택). |
| Click (객체에서 떨어진 위치에서), Hold&Drag (왼쪽에서 오른쪽으로) | 선택 영역의 경계 안에 완전히 들어오는 모든 객체를 선택합니다. |
| Click (객체에서 떨어진 위치에서), Hold&Drag (오른쪽에서 왼쪽으로) | 선택 영역 안에 완전히 들어오거나 영역 경계에 닿는 모든 객체를 선택합니다. |
| Ctrl+Hold&Drag (왼쪽에서 오른쪽으로) | 선택 영역의 경계 안에 완전히 들어오는 모든 컴포넌트 패드를 선택합니다. |
| Ctrl+Hold&Drag (오른쪽에서 왼쪽으로) | 선택 영역 안에 완전히 들어오거나 영역 경계에 닿는 모든 컴포넌트 패드를 선택합니다. |
| Alt+Click&Drag (오른쪽에서 왼쪽으로) | 드래그한 사각형에 닿는 모든 연결선을 선택합니다. |
| Ctrl+n (n = 1 ~ 8) | 현재 선택 항목을 메모리 위치 n에 저장합니다. |
| Alt+n (n = 1 ~ 8) | 메모리 위치 n에서 선택 항목을 불러옵니다. |
| Shift+n (n = 1 ~ 8) | 메모리 위치 n에 이미 저장된 선택 항목에 현재 선택 항목을 추가합니다. |
| Alt+Shift+n (n = 1 ~ 8) | 메모리 위치 n에서 선택 항목을 불러와 설계 공간의 현재 선택 항목에 추가합니다. |
| Shift+Ctrl+n (n = 1 ~ 8) | 메모리 위치 n의 선택 항목 집합을 기준으로 필터링을 적용합니다. |
Moving |
|
| Click (객체 위에서), Hold&Drag |
|
| Ctrl+Click, Hold&Drag | 비아 스택에 포함된 비아 위에서 사용하면 전체 스택이 아닌 해당 비아만 새 위치로 이동합니다. |
| Left Arrow | 현재 문서의 설계 공간에서 커서를 Snap Grid 1단위씩 왼쪽(직교 Grid의 경우) 또는 안쪽(극좌표 Grid의 경우)으로 이동합니다. |
| Shift+Left Arrow | 현재 문서의 설계 공간에서 커서를 Snap Grid 10단위씩 왼쪽(직교 Grid의 경우) 또는 안쪽(극좌표 Grid의 경우)으로 이동합니다. |
| Right Arrow | 현재 문서의 설계 공간에서 커서를 Snap Grid 1단위씩 오른쪽(직교 Grid의 경우) 또는 바깥쪽(극좌표 Grid의 경우)으로 이동합니다. |
| Shift+Right Arrow | 현재 문서의 설계 공간에서 커서를 Snap Grid 10단위씩 오른쪽(직교 Grid의 경우) 또는 바깥쪽(극좌표 Grid의 경우)으로 이동합니다. |
| Up Arrow | 현재 문서의 설계 공간에서 커서를 Snap Grid 1단위씩 위쪽(직교 Grid의 경우) 또는 시계 반대 방향(극좌표 Grid의 경우)으로 이동합니다. |
| Shift+Up Arrow | 현재 문서의 설계 공간에서 커서를 Snap Grid 10단위씩 위쪽(직교 Grid의 경우) 또는 시계 반대 방향(극좌표 Grid의 경우)으로 이동합니다. |
| Down Arrow | 현재 문서의 설계 공간에서 커서를 Snap Grid 1단위씩 아래쪽(직교 Grid의 경우) 또는 시계 방향(극좌표 Grid의 경우)으로 이동합니다. |
| Shift+Down Arrow | 현재 문서의 설계 공간에서 커서를 Snap Grid 10단위씩 아래쪽(직교 Grid의 경우) 또는 시계 방향(극좌표 Grid의 경우)으로 이동합니다. |
| Ctrl+Left Arrow | 현재 문서의 설계 공간에서 현재 선택 항목(선택한 하나 이상의 설계 객체)을 Snap Grid 1단위씩 왼쪽으로 이동합니다. |
| Shift+Ctrl+Left Arrow | 현재 문서의 설계 공간에서 현재 선택 항목(선택한 하나 이상의 설계 객체)을 Snap Grid 10단위씩 왼쪽으로 이동합니다. |
| Ctrl+Right Arrow | 현재 문서의 설계 공간에서 현재 선택 항목(선택한 하나 이상의 설계 객체)을 Snap Grid 1단위씩 오른쪽으로 이동합니다. |
| Shift+Ctrl+Right Arrow | 현재 문서의 설계 공간에서 현재 선택 항목(선택한 하나 이상의 설계 객체)을 Snap Grid 10단위씩 오른쪽으로 이동합니다. |
| Ctrl+Up Arrow | 현재 문서의 설계 공간에서 현재 선택 항목(선택한 하나 이상의 설계 객체)을 Snap Grid 1단위씩 위로 이동합니다. |
| Shift+Ctrl+Up Arrow | 현재 문서의 설계 공간에서 현재 선택 항목(선택한 하나 이상의 설계 객체)을 Snap Grid 10단위씩 위로 이동합니다. |
| Ctrl+Down Arrow | 현재 문서의 설계 공간에서 현재 선택 항목(선택한 하나 이상의 설계 객체)을 Snap Grid 1단위씩 아래로 이동합니다. |
| Shift+Ctrl+Down Arrow | 현재 문서의 설계 공간에서 현재 선택 항목(선택한 하나 이상의 설계 객체)을 Snap Grid 10단위씩 아래로 이동합니다. |
Aligning |
|
| Shift+Ctrl+L | 선택한 객체를 왼쪽 가장자리에 맞춰 정렬합니다. |
| Shift+Ctrl+R | 선택한 객체를 오른쪽 가장자리에 맞춰 정렬합니다. |
| Alt+Shift+L | 적용되는 설계 규칙에 따라 적절한 간격을 유지하면서 선택한 설계 객체를 왼쪽 가장자리에 맞춰 정렬합니다. |
| Alt+Shift+R | 적용되는 설계 규칙에 따라 적절한 간격을 유지하면서 선택한 설계 객체를 오른쪽 가장자리에 맞춰 정렬합니다. |
| Shift+Ctrl+H | 선택한 객체의 수평 간격을 동일하게 맞춥니다. |
| Shift+Ctrl+T | 선택한 객체를 위쪽 가장자리에 맞춰 정렬합니다. |
| Shift+Ctrl+B | 선택한 객체를 아래쪽 가장자리에 맞춰 정렬합니다. |
| Shift+Alt+I | 적용되는 설계 규칙에 따라 적절한 간격을 유지하면서 선택한 설계 객체를 위쪽 가장자리에 맞춰 정렬합니다. |
| Shift+Alt+N | 적용되는 설계 규칙에 따라 적절한 간격을 유지하면서 선택한 설계 객체를 아래쪽 가장자리에 맞춰 정렬합니다. |
| Shift+Ctrl+V | 선택한 객체의 수직 간격을 동일하게 맞춥니다. |
| Shift+Ctrl+D | 선택한 컴포넌트를 지정된 컴포넌트 배치 Grid에서 가장 가까운 지점으로 이동합니다. |
Viewing the Board |
|
| 1 | PCB 설계 공간의 표시를 Board Planning Mode(으)로 전환합니다. |
| 2 | PCB 설계 공간의 표시를 2D Layout Mode(으)로 전환합니다. |
| 3 | PCB 설계 공간의 표시를 3D Layout Mode(으)로 전환합니다. |
| Ctrl+Alt+2 | PCB 설계 공간의 표시를 2D Layout Mode (으)로 전환하고 전환 시 보드의 위치와 방향을 동일하게 유지합니다. |
| Ctrl+Alt+3 | PCB 설계 공간의 표시를 3D Layout Mode (으)로 전환하고 전환 시 보드의 위치와 방향을 동일하게 유지합니다. |
| Shift+S | 사용 가능한 싱글 레이어 보기 모드를 순환합니다. 사용 가능한 모드는 Preferences 대화 상자의 PCB Editor - 보드 인사이트 표시 페이지에 있는 Available Single Layer Modes Region에서 해당 옵션을 활성화하여 결정합니다. |
| Ctrl+F | 활성 보드 또는 활성 컴포넌트를 손으로 뒤집듯이 뒤집습니다. 단축키를 다시 사용하면 보드/컴포넌트를 원래대로 되돌릴 수 있습니다. |
| Ctrl+PgDn | 현재 문서의 모든 설계 객체를 표시합니다. |
| PgUp | 현재 커서 위치를 기준으로 확대합니다. 다음 방법 중 하나로 마우스를 사용하여 문서의 특정 영역을 확대할 수도 있습니다(해당 기능의 지원 여부 및 마우스 버튼 할당 설정에 따라 다름).
|
| PgDn | 현재 커서 위치를 기준으로 축소합니다. 다음 방법 중 하나로 마우스를 사용하여 문서의 특정 영역을 축소할 수 있습니다(해당 기능의 지원 여부 및 마우스 버튼 할당 설정에 따라 다름).
|
| Shift+PgUp | 현재 커서 위치를 기준으로 확대하되, 확대 단계를 점차 작게 합니다. |
| Shift+PgDn | 현재 커서 위치를 기준으로 축소하되, 축소 단계를 점차 크게 합니다. |
| Ctrl+PgUp | 현재 문서의 배율을 400%로 설정합니다. |
| Mouse Wheel | 설계 공간 내에서 세로로 스크롤합니다. 이는 Default 설정이며, Preferences 대화 상자의 시스템 - 마우스 휠 Configuration 페이지에서 변경할 수 있습니다. |
| Shift+Mouse Wheel | 설계 공간 내에서 가로로 스크롤합니다. 이는 Default 설정이며, Preferences 대화 상자의 시스템 - 마우스 휠 Configuration 페이지에서 변경할 수 있습니다. |
| Home | 명령을 실행하기 전에 커서가 가리키던 위치를 창 중앙에 배치하여 기본 설계 창의 보기를 다시 그립니다. |
| End | 화면을 새로 고쳐 현재 문서를 다시 그림으로써 원치 않는 화면 갱신 잔상을 제거합니다. |
| Alt+End | 현재 문서의 현재 레이어를 다시 그려 원치 않는 화면 갱신 잔상을 제거합니다. |
| Alt+F5 | 현재 문서의 Editor 표시를 최대화 상태와 최대화되지 않은 상태 간에 전환합니다. |
| F5 | Net Color Override 기능의 시각적 표시를 켜거나 끕니다. |
| Shift+Z | 현재 PCB 문서에서 3D 모델의 표시 여부를 전환합니다. |
| L | 보드의 레이어 표시와 해당 레이어에 할당된 색상을 설정할 수 있는 보기 Configuration Panel의 Layers And Colors 탭에 액세스합니다. |
| Ctrl+D | 설계 공간 내 다양한 설계 항목 각각의 표시 모드를 설정할 수 있는 보기 Configuration Panel의 View Options 탭에 액세스합니다. |
| Right-Click, Hold&Drag | 슬라이더(화면 이동) 손 모양 커서를 표시한 다음 드래그하여 설계 공간의 보기를 이동합니다. |
Board Insight Display |
|
| Shift+H | 헤드업 디스플레이를 켜거나 끕니다. |
| Shift+G | 헤드업 디스플레이 추적을 켜거나 끕니다. |
| Insert | 헤드업 디스플레이 기능의 델타 원점을 0,0(으)로 재설정합니다. |
| Shift+D | 헤드업 디스플레이 내 Delta 좌표의 표시 여부를 전환합니다. |
| Shift+V | 현재 커서 아래에 있는 모든 위반 사항(정의된 설계 규칙 위반)을 나열하는 Board Insight 팝업에 액세스합니다. |
| Shift+X | 현재 커서 아래에 있는 모든 컴포넌트 및/또는 Net 객체를 나열하는 Board Insight 팝업에 액세스합니다. |
| Ctrl+Mouse Wheel Click | 현재 커서 아래에 있는 모든 위반 사항(정의된 설계 규칙 위반)과 모든 컴포넌트 및/또는 Net 객체를 나열하는 Board Insight 팝업에 액세스합니다. 이는 Default 설정이며, Preferences 대화 상자의 시스템 - 마우스 휠 Configuration 페이지에서 변경할 수 있습니다. |
Grids |
|
| Shift+E | 객체 Hotspot Snapping의 다음 모드로 전환합니다. |
| Ctrl+E | Snap에 사용할 객체를 지정하는 팝업 창에 액세스합니다. 선택한 사항은 Properties Panel의 Snap Options Region에 반영됩니다(PCB 문서의 옵션을 보는 경우 General 탭에 있음). |
| Ctrl+G | 현재 커서 아래에 있는 Snap Grid의 전용 Grid Editor 대화 상자에 액세스합니다. |
| Shift+Ctrl+G | Default Global Board Snap Grid의 X(수평) 및 Y(수직) 간격 값을 선택한 값으로 동시에 설정합니다. |
| Ctrl+Shift | Grid를 일시적으로 비활성화합니다. |
| Shift+H | Grid 위의 커서가 활성 Grid에 Snap되도록 할지 여부를 전환합니다. 활성화하면 커서가 가장 가까운 Snap 그룹 위치로 끌려가거나 Snap됩니다. |
Highlighting |
|
| Ctrl+Click |
|
| Shift+Ctrl+Click |
|
| Alt+Ctrl | 레이어 탭 위에 커서를 둔 상태에서 실행하면 해당 레이어의 내용만 강조 표시합니다. |
| ] | 마스킹 수준을 높여, 현재 적용된 필터의 범위에 포함되지 않는 모든 객체가 설계 공간에서 흐리게 표시되는 정도를 줄입니다. 이 단축키는 적용된 필터를 통과하지 못한 객체의 강조 표시 방식이 Dim(으)로 설정된 경우에만 작동합니다. Mask 강조 표시 방식과 달리, 이러한 객체도 선택하고 편집할 수 있습니다. |
| [ | 마스킹 수준을 낮춰, 현재 적용된 필터의 범위에 포함되지 않는 모든 객체가 설계 공간에서 흐리게 표시되는 정도를 높입니다. 이 단축키는 적용된 필터를 통과하지 못한 객체의 강조 표시 방식이 Dim(으)로 설정된 경우에만 작동합니다. Mask 강조 표시 방식과 달리, 이러한 객체도 선택하고 편집할 수 있습니다. |
| Shift+C | 활성 문서에 현재 적용된 필터를 해제합니다. |
Quick Panel Access |
|
| F11 | Properties Panel의 표시 여부를 전환합니다. |
| F12 | 상황에 따라 PCB Filter Panel 또는 PCBLIB Filter Panel의 표시 여부를 전환합니다. |
| Shift+F12 | 상황에 따라 List Panel(PCB List 또는 PCBLIB List Panel)의 표시 여부를 전환합니다. |
Layer Switching |
|
| + (숫자 키패드에서) | 다음 활성화된 레이어로 전환합니다. |
| - (숫자 키패드에서) | 이전 활성화된 레이어로 전환합니다. |
| * (숫자 키패드에서) | 다음 활성화된 Signal 레이어로 전환합니다. |
| Shift+* (숫자 키패드에서) | 이전 활성화된 Signal 레이어로 전환합니다. |
| Shift+Ctrl+Mouse Wheel | 활성화된 레이어를 차례로 전환합니다. 마우스 휠을 위/아래로 굴리면 기본 설계 창 하단의 다음/이전 활성화된 레이어가 활성 레이어가 됩니다. 이는 Default 설정이며, Preferences 대화 상자의 System - Mouse Wheel Configuration 페이지에서 변경할 수 있습니다. |
Routing/Track Modification |
|
| Shift+A | ActiveRoute Guided Interactive Router를 사용하여 선택한 연결을 라우팅합니다. |
| Ctrl+W | Interactive Router를 사용하여 라우팅을 시작합니다. |
| Shift+Ctrl+Click&Hold | 현재 커서 위치의 Track 세그먼트에 꼭짓점(또는 분할점)을 생성합니다. |
| Backspace | 선택한 라우팅 끝단 객체 하나(컴포넌트에 속하지 않는 Track, Arc, 비아 또는 Pad)를 삭제합니다. 삭제된 객체에 연결된 단일 라우팅 객체가 자동으로 선택되어 다음 삭제를 수행할 수 있는 상태가 됩니다. 이 명령을 반복해서 사용하면 인터랙티브 라우팅 중 Backspace 단축키를 사용할 때와 같은 방식으로 라우팅된 경로를 점진적으로 되돌릴 수 있습니다. |
| Ctrl+Delete | 현재 문서에서 선택한 하나 이상의 라우팅 객체(컴포넌트에 속하지 않는 Track, Arc, 비아 및 Pad)를 삭제합니다. 삭제된 객체에 연결된 모든 라우팅 객체가 자동으로 선택되어 다음 삭제를 수행할 수 있는 상태가 됩니다. 이 명령을 반복해서 사용하면 라우팅된 경로를 양방향으로 점진적으로 되돌릴 수 있습니다. |
| Ctrl+Alt+G | Glossing 을 사용하여 전체 길이와 코너 수를 줄임으로써 선택한 라우팅의 품질을 개선합니다. |
Commenting |
|
| Alt+Ctrl+C | 활성 PCB 문서의 지점, 객체 또는 영역에 새 Comment 스레드를 추가합니다. Comment 기능을 사용하려면 먼저 관리형 프로젝트를 열고(체크아웃하고) 해당 PCB 문서에서 작업 중인지 확인해야 합니다. |
Miscellaneous |
|
| Ctrl+Home | 커서를 설계 공간의 왼쪽 하단 모서리에 있는 절대 원점으로 이동합니다. |
| Ctrl+End | 커서를 현재 문서의 상대 원점(PCB 문서) 또는 컴포넌트 기준점 위치(PCB 풋프린트 문서)로 이동합니다. |
| Ctrl+Q |
|
| Alt+Left Arrow | 현재 라이브러리 문서의 이전 컴포넌트로 이동하여 활성화합니다. 목록의 첫 번째 컴포넌트에 도달한 후에는 이 명령으로 마지막 컴포넌트로 다시 순환하지 않습니다. |
| Alt+Right Arrow | 현재 라이브러리 문서의 다음 컴포넌트로 이동하여 활성화합니다. 목록의 마지막 컴포넌트에 도달한 후에는 이 명령으로 첫 번째 컴포넌트로 다시 순환하지 않습니다. |
| Q | 현재 문서의 측정 단위를 미터법(mm)과 야드파운드법(mil) 간에 전환합니다. |
| Ctrl+M | 현재 문서에서 임의의 두 점 사이의 거리를 측정하여 표시합니다. |
| |
PCB 문서를 유지한 상태에서 현재 PCB 문서에서 선택한 객체로부터 관련 Schematic 원본 문서의 대응 객체로 크로스 프로브합니다(Continuous Mode). |
| |
현재 PCB 문서에서 선택한 객체로부터 관련 Schematic 문서의 대응 객체로 크로스 프로브하고, 타겟 Schematic 문서를 활성 문서로 설정합니다(Jump To Mode). |
일반 인터랙티브 단축키
다음 단축키는 새 설계 객체 배치 또는 기존 객체 이동과 같은 인터랙티브 프로세스가 시작되면 사용할 수 있습니다. 사용 가능한 단축키는 인터랙티브 명령과 해당 명령의 대상인 특정 설계 객체에 따라 달라집니다.
| F1 | 사용 가능한 단축키 목록(단, 여기에서 실행할 수는 없음)과 현재 실행 중인 명령의 문서에 대한 액세스를 제공하는 Graphical Editing Hot key List 대화 상자에 액세스합니다. |
| Shift+F1 | 현재 실행 중인 인터랙티브 명령의 현재 단계에서 사용할 수 있는 모든 단축키를 나열하는 메뉴에 액세스합니다. |
| Enter | 객체를 배치하거나 이동할 때 마우스의 Click 처럼 작동합니다. |
| Tab | 배치하거나 이동 중인 객체의 속성을 즉시 변경할 수 있는 Properties Panel의 관련 모드에 액세스합니다. Properties Panel 또는 다른 대화 상자에서 Tab 을 계속 사용하면 Panel의 필드를 차례로 이동합니다. |
| X | 배치하거나 이동 중인 객체를 X축을 기준으로 Mirror합니다. |
| Y | 배치하거나 이동 중인 객체를 Y축을 기준으로 Mirror합니다. |
| L | 배치하거나 이동 중인 객체를 보드의 반대쪽 면으로 뒤집습니다. |
| Alt | 초기 이동 방향에 따라 이동 방향을 수평 또는 수직 축으로 제한합니다. |
| Shift | 객체를 배치하거나 이동하면서 자동 패닝할 때 사용하면 더 빠르게 패닝합니다. |
| Esc (또는 Right-Click) |
현재 실행 중인 대화형 명령의 한 단계 또는 명령 자체를 종료합니다. |
| Spacebar | 배치하거나 이동 중인 객체를 시계 반대 방향으로 회전합니다. 회전은 Preferences 대화 상자의 PCB Editor – 일반 페이지에 정의된 Rotation Step 값에 따라 수행됩니다. |
| Shift+Spacebar | 배치하거나 이동 중인 객체를 시계 방향으로 회전합니다. 회전은 Preferences 대화 상자의 PCB Editor – 일반 페이지에 정의된 Rotation Step 값에 따라 수행됩니다. |
다각형 객체 단축키
다음 추가 단축키는 폴리곤 포어, Region, Coverlay 폴리곤, 다각형 룸, 돌출형 3D Body, 보드 형상과 같은 다각형 객체의 배치 및 편집에 사용됩니다.
Placing |
|
| + (숫자 키패드) | 다음 활성화된 레이어로 전환합니다. |
| - (숫자 키패드) | 이전 활성화된 레이어로 전환합니다. |
| * (숫자 키패드) | 다음 활성화된 Signal 레이어로 전환합니다. |
| Shift+* (숫자 키패드) | 이전 활성화된 Signal 레이어로 전환합니다. |
| Shift+Spacebar | 사용 가능한 다섯 가지 코너 모드(45도, Arc가 있는 45도, 90도, Arc가 있는 90도, 임의 각도)를 순환합니다. |
| Spacebar | 코너 방향 하위 모드 간에 전환합니다(해당 코너 모드에 적용). |
| , | Arc 코너 배치 모드에서 Arc의 반지름을 1mil/0.025mm씩 줄입니다. |
| Shift+, | Arc 코너 배치 모드에서 Arc의 반지름을 10mil/0.254mm씩 줄입니다. |
| . | Arc 코너 배치 모드에서 Arc의 반지름을 1mil/0.025mm씩 늘립니다. |
| Shift+. | Arc 코너 배치 모드에서 Arc의 반지름을 10mil/0.254mm씩 늘립니다. |
| 1 | Look-Ahead 배치 모드를 켜거나 끕니다. |
| Click 또는 Enter | 꼭짓점을 배치합니다. |
| Backspace | 마지막으로 배치한 꼭짓점을 제거합니다. |
Editing |
|
| Ctrl+Click&Hold | 선택한 다각형 기반 객체의 가장자리에서 편집 핸들이 아닌 위치에 사용하여 새 끝 꼭짓점을 삽입합니다. |
| Click&Hold+Delete | 선택한 다각형 기반 객체의 끝 꼭짓점에 사용하여 해당 꼭짓점을 제거합니다. |
대화형 라우팅 단축키
다음 추가 단축키는 대화형 라우팅 도구인 대화형 라우팅, 대화형 Differential Pair 라우팅 및 대화형 다중 라우팅 중 하나를 사용하여 연결을 라우팅할 때 사용할 수 있습니다. 사용 가능한 단축키는 사용 중인 대화형 라우팅 도구에 따라 달라집니다.
| Tab | Properties Panel의 대화형 라우팅 모드 / Differential Pair 라우팅 모드 / 다중 라우팅 모드에 액세스합니다. 여기서 라우팅 환경설정을 실시간으로 변경하고 배치 중인 Track의 속성을 수정할 수 있습니다. |
| Esc | 현재 라우팅을 종료합니다. 종료 전에 확정된 라우팅은 모두 유지됩니다. |
| Click 또는 Enter | 현재 커서 위치까지 라우팅을 확정하고 Track을 배치합니다. |
| Backspace | 마지막으로 확정된 라우팅을 시작점까지 되돌립니다. 마지막 세그먼트를 배치하면서 pushed된 객체가 있으면 원래 위치로 되돌립니다. |
| Ctrl+Click | 타겟까지 세그먼트를 자동 완성합니다. |
| 1 | Look-Ahead 배치 모드를 켜거나 끕니다. |
| Spacebar | 코너 방향 하위 모드 간에 전환합니다(해당 코너 모드에 적용). |
| Shift+Spacebar | 사용 가능한 다섯 가지 코너 모드(45도, Arc가 있는 45도, 90도, Arc가 있는 90도, 임의 각도)를 순환합니다. 대화형 Differential Pair 라우터 또는 대화형 다중 라우터를 사용할 때는 임의 각도를 사용할 수 없습니다. |
| , | Arc 코너 배치 모드에서 Arc의 반지름을 1mil/0.025mm씩 줄입니다. |
| Shift+, | Arc 코너 배치 모드에서 Arc의 반지름을 10mil/0.254mm씩 줄입니다. |
| . | Arc 코너 배치 모드에서 Arc의 반지름을 1mil/0.025mm씩 늘립니다. |
| Shift+. | Arc 코너 배치 모드에서 Arc의 반지름을 10mil/0.254mm씩 늘립니다. |
| Shift+R | 현재 활성화된 라우팅 충돌 해결 모드를 순환합니다. 사용 가능한 모드(Ignore Obstacles, Push Obstacles, Walkaround Obstacles, Stop at First Obstacle, Hug and Push Obstacles, AutoRoute On Current Layer, AutoRoute On Multiple Layers 포함)는 Preferences 대화 상자의 PCB Editor - 대화형 라우팅 페이지에서 정의하고 실시간으로 수정할 수 있습니다(Tab 을 눌러 Properties Panel의 대화형 라우팅 모드 / Differential Pair 라우팅 모드 / 다중 라우팅 모드에 액세스). Differential Pair 또는 여러 배선을 대화형으로 라우팅할 때는 AutoRoute On Current Layer 및 AutoRoute On Multiple Layers 모드를 사용할 수 없습니다. |
| Shift+D | 자동 루프 제거 기능을 켜거나 끕니다. |
| Ctrl+W | 클리어런스 경계 표시를 켜거나 끕니다. |
| Shift+F | 따라가기 모드를 켜거나 끕니다. |
| Shift+W | Properties Panel의 Track 모드에서 미리 정의된 즐겨찾기 라우팅 너비 중 필요한 Track 너비를 선택합니다. |
| Shift+V | 비아 크기 선택 대화 상자를 사용하여 하나 이상의 연결된 비아 템플릿에서 제공하는 사전 정의된 비아 크기 중 필요한 크기를 선택합니다. |
| 3 | 라우팅 너비 소스를 순환합니다(User Choice --> Rule Minimum --> Rule Preferred --> Rule Maximum). User Choice을 사용하는 경우 라우팅 너비는 즐겨찾는 대화형 라우팅 너비 대화 상자에서 정의하고 관리합니다. Differential Pair를 대화형으로 라우팅할 때 Rule 기반 값은 적용되는 Differential Pair 라우팅 Rule에서 가져옵니다. |
| 4 | 비아 크기 소스를 순환합니다(User Choice --> Rule Minimum --> Rule Preferred --> Rule Maximum). User Choice을 사용하는 경우 비아 크기는 활성 PCB 문서의 로컬 비아 템플릿 또는 연결된 Pad Via 라이브러리(*.PvLib)를 통해 정의됩니다. |
| + 또는 * (숫자 키패드) | 비아를 배치하면서 다음 활성화된 Signal 레이어(Rule에서 허용하는 레이어)로 전환합니다. |
| - (숫자 키패드) | 비아를 배치하면서 이전 활성화된 Signal 레이어(Rule에서 허용하는 레이어)로 전환합니다. |
| Shift+Ctrl+Mouse Wheel | 비아를 배치하면서 활성화된 Signal 레이어를 순환합니다. 마우스 휠을 위아래로 굴리면 기본 설계 창 하단에 있는 다음 또는 이전 활성화된 Signal 레이어가 활성 레이어가 되고 비아가 배치됩니다. 이는 기본 설정이며 Preferences 대화 상자의 시스템 - 마우스 휠 Configuration 페이지에서 변경할 수 있습니다. |
| 1-9 (숫자 키패드) | 해당 라우팅(Signal) 레이어에서 라우팅하도록 전환하며, 이때 비아를 배치합니다. 번호는 기본 워크스페이스 하단의 레이어 탭에 있는 레이어 이름의 접두사([n])에서 확인할 수 있습니다. 또는 Ctrl+L 단축키로 액세스하는 팝업 창에서도 번호를 확인할 수 있습니다. |
| Ctrl+L | 사용 가능한 라우팅 레이어가 표시된 팝업 창을 엽니다. Entry를 클릭하면 비아를 배치하여 해당 레이어로 전환합니다. 각 Entry 오른쪽의 숫자([n])를 사용하면 이 창을 열지 않고도 해당 레이어로 바로 전환할 수 있습니다. |
| L | 다중 레이어 Pad 또는 비아에서 라우팅할 때 현재 Connection의 레이어를 해당 Pad/비아에 정의된 다음 Signal 레이어로 전환합니다. 이 기능은 Pad/비아에서 라우팅을 시작한 후 첫 번째 세그먼트를 확정하기 전까지만 작동합니다. |
| / | 팬아웃 비아를 추가합니다. 도구는 즉시 다음 팬아웃 라우팅 및 비아 배치를 기다리는 상태가 됩니다. |
| 2 | 레이어를 변경하지 않고 비아를 추가합니다. |
| 5 | Differential Pair 또는 여러 배선을 인터랙티브 라우팅할 때 레이어 변경 중 사용 가능한 비아 패턴(정렬 또는 엇갈림)을 순환합니다. |
| 6 | 레이어를 변경할 때 사용 가능한 비아 유형이 둘 이상이면 가능한 비아 유형 옵션을 순환합니다. |
| Shift+6 | Differential Pair를 인터랙티브 라우팅할 때 적용 가능한 Differential Pair 라우팅 Rule(Min Gap --> Preferred Gap --> Max Gap)에 정의된 간격 값을 순환합니다. |
| Shift+B |
|
| B | 여러 배선을 라우팅할 때 인접한 배선 사이의 간격을 줄입니다. |
| C | 여러 배선을 라우팅할 때 인접한 배선 사이의 간격을 적용 가능한 클리어런스 Rule에 정의된 Track-Track 클리어런스 값으로 변경합니다. |
| 8 | 레이어를 변경할 때 사용 가능한 비아 유형이 둘 이상이면 가능한 비아 유형 옵션 목록을 팝업으로 표시합니다. |
| 7 | 현재 Pad에 여러 Connection이 있는 경우 라우팅 가능한 Connection을 순환합니다. |
| 9 | 커서 위치를 현재 선택된 Pad 또는 Track에서 타겟 Pad 또는 Track으로 전환합니다. 전환할 객체의 위치가 현재 설계 창 내에 없으면 새 커서 위치를 중심으로 뷰가 이동합니다. |
| Shift+G | 현재 배선이 적용 가능한 길이 및 길이 일치 설계 Rule을 얼마나 잘 충족하는지 나타내는 길이 튜닝 게이지의 표시를 전환합니다. |
| Shift+Ctrl+G | Gloss Effort (Routed) 설정(Off, Weak, Strong)을 순환합니다. 자세한 내용은 글로싱 - 배선 다듬기를 참조하세요. |
| Ctrl+Shift | 누르고 있는 동안 자동 글로싱을 일시적으로 억제합니다. |
| Shift+C | 서브넷 교체를 활성화합니다. 교체 가능한 타겟 서브넷이 없으면 Messages Panel에 이를 알리는 메시지가 표시됩니다. |
| Shift+T | 타겟 서브넷 교체 - 교체 가능한 모든 타겟 서브넷을 순환합니다. |
인터랙티브 슬라이딩 단축키
보드에서 배선을 인터랙티브 방식으로 슬라이딩하거나 드래그하여 기존 배선을 재배치할 때 다음 추가 단축키를 사용할 수 있습니다. 자세한 내용은 인터랙티브 슬라이딩 지원을 참조하세요.
| Click+Hold&Drag | Track 세그먼트에서 사용하여 해당 세그먼트를 슬라이딩합니다. |
| Shift+Spacebar | 슬라이딩 중 세 가지 Hugging Style 모드(Preferences 대화 상자의 PCB Editor - Interactive Routing 페이지에 있음)인 45 Degree, Mixed, Rounded을 순환합니다. |
| Shift+R | 현재 활성화된 라우팅 충돌 해결 모드를 순환합니다. 사용 가능한 모드(Ignore Obstacles, Push Obstacles, Walkaround Obstacles, Stop at First Obstacle, Hug and Push Obstacles, AutoRoute On Current Layer, AutoRoute On Multiple Layers 포함)는 Preferences 대화 상자의 PCB Editor - 인터랙티브 라우팅 페이지에서 정의할 수 있으며, 작업 중에도 변경할 수 있습니다(Tab 을 눌러 Properties Panel의 인터랙티브 슬라이딩 모드에 액세스). Track을 인터랙티브 슬라이딩할 때는 AutoRoute On Current Layer 및 AutoRoute On Multiple Layers 모드를 사용할 수 없습니다. |
| Spacebar | 꼭짓점을 클릭하여 드래그할 때 이 단축키를 사용하여 Vertex Action 모드인 Deform, Scale, Smooth을 순환합니다. |
| Shift+Ctrl+G | Gloss Effort (Routed) 모드(Off, Weak, Strong)를 순환합니다. 자세한 내용은 글로싱 - 배선 다듬기를 참조하세요. |
| Z | Keep Coupled 옵션을 켜거나 끕니다. |
| C | Include Miters 옵션을 켜거나 끕니다. |
| R | Merge Parallel 옵션을 켜거나 끕니다. |
| Ctrl+W | 클리어런스 경계 표시를 전환합니다. |
| Shift+G | 현재 배선이 적용 가능한 길이 및 길이 일치 설계 Rule을 얼마나 잘 충족하는지 나타내는 길이 튜닝 게이지의 표시를 전환합니다. |
길이 튜닝 단축키
다음 추가 단축키는 인터랙티브 길이 튜닝 도구인 인터랙티브 길이 튜닝 또는 인터랙티브 Differential Pair 길이 튜닝을 사용하여 라우팅된 Track의 길이를 튜닝할 때 추가 Track '패턴'을 배치하고 이후 편집하는 데 사용됩니다. 사용 가능한 단축키는 사용 중인 인터랙티브 길이 튜닝 도구 또는 편집 중인 배치된 패턴 유형에 따라 달라집니다.
During Pattern Placement |
|
| Spacebar | 아코디언 또는 트롬본 패턴으로 길이를 튜닝할 때 지원되는 코너 스타일을 정방향으로 순환합니다. 사용 가능한 스타일: Mitered Lines, Mitered Arcs 및 Rounded. |
| Shift+Spacebar | 아코디언 또는 트롬본 패턴으로 길이를 튜닝할 때 지원되는 코너 스타일을 역방향으로 순환합니다. |
| Shift+G | 길이 튜닝 게이지 표시를 켜거나 끕니다. |
| Tab | Properties Panel의 Interactive Length Tuning mode / Interactive Differential Pair Length Tuning mode에 액세스합니다. 단축키를 사용하는 시점에 따라 수행할 수 있는 작업이 달라집니다.
|
| , |
|
| . |
|
| 1 | 아코디언 또는 트롬본 패턴으로 길이를 튜닝할 때 패턴 코너의 Miter 백분율을 관련 Step 필드에 정의된 값만큼 줄입니다. 이는 Mitered Lines 또는 Mitered Arcs 마이터링 스타일을 사용할 때만 적용됩니다. |
| 2 | Accordion 또는 Trombone 패턴으로 길이를 튜닝할 때, 패턴 모서리의 Miter 백분율을 관련 Step 필드에 정의된 값만큼 높이는 데 사용합니다. 이는 Mitered Lines 또는 Mitered Arcs 마이터 스타일을 사용할 때만 적용됩니다. |
| 3 | Accordion 또는 Trombone 패턴으로 길이를 튜닝할 때, Space (피치)를 관련 Step 필드에 정의된 값만큼 줄이는 데 사용합니다. |
| 4 | Accordion 또는 Trombone 패턴으로 길이를 튜닝할 때, Space (피치)를 관련 Step 필드에 정의된 값만큼 늘리는 데 사용합니다. |
| 길게 누르기 Shift | Trombone 또는 Sawtooth 패턴으로 길이를 튜닝할 때, 패턴을 슬라이드하는 데 사용합니다. 키를 놓으면 패턴 배치를 계속합니다. |
After Pattern Placement |
|
| Click&Drag |
|
| Ctrl+Click &Drag |
|
| Shift+Click &Drag | 선택한 Trombone 또는 Sawtooth 패턴의 '슬리브' 가장자리에서 사용하여 라우팅 경로에 대한 패턴의 측면 분포를 유지하면서 원래 라우팅 경로를 따라 패턴을 슬라이드합니다. |
| S | Trombone 또는 Sawtooth 패턴으로 길이를 튜닝할 때, Single Side 옵션을 켜거나 끄는 데 사용합니다. 이 옵션을 켜면(활성화하면) 튜닝 패턴이 원래 라우팅 경로에서 한쪽 방향으로만 돌출되도록 생성됩니다. Single Side 옵션을 활성화하거나 비활성화하면 현재 선택한 패턴의 중심이 재조정됩니다. |
| R | Accordion 패턴으로 길이를 튜닝할 때, 회전 중에 사용하여 45도 단위로 Snap되는 회전 기능을 켜거나 끕니다. |
컴포넌트 이동/드래그 단축키
배치된 컴포넌트를 하나 이상 대화형으로 드래그하거나 이동할 때 다음 추가 단축키를 사용할 수 있습니다. 이 단축키는 모두 PCB Editor의 라우팅 인식 컴포넌트 이동 기능에 속합니다.
| Shift+R | Component re-route 옵션(Preferences 대화 상자의 PCB Editor - Interactive Routing 페이지에 있음)을 켜거나 끕니다. 이 옵션을 켜면(활성화하면) 컴포넌트 패드, 팬아웃 또는 이스케이프 경로에서 라우팅을 끊은 다음, 이동 중인 컴포넌트를 배치한 후 끊어진 연결의 재라우팅을 시도합니다. |
| R | Component pushing 모드를 Avoid, Push, Ignore 순서로 전환합니다. |
| Shift+Tab | Move component with relevant routing 옵션(Preferences 대화 상자의 PCB Editor - Interactive Routing 페이지에 있음)이 활성화되어 있을 때, 이 단축키를 사용하여 이동할 객체 집합을 다음 순서로 전환합니다.
|
| Ctrl 키를 길게 누르기 | 컴포넌트를 이동할 때 해당 컴포넌트와 주변 컴포넌트의 경계를 기준으로 동적 정렬 가이드(녹색 표시선)를 표시합니다. |
| Shift 키를 길게 누르기 | 컴포넌트를 이동할 때 해당 컴포넌트와 주변 컴포넌트의 패드를 기준으로 동적 정렬 가이드(녹색 표시선)를 표시합니다. |
| N | Net Line Connect 모드를 Pad To Pad (연결된 다른 컴포넌트의 패드에서 시작하는 연결), Breaks(부분 라우팅의 Track 끝에서 시작하는 연결), Hidden 순서로 전환합니다. |
| Shift+Ctrl+G | Gloss Effort (Routed) 모드를 Off, Weak, Strong 순서로 전환합니다. 자세한 내용은 글로싱 - 라우팅 다듬기를 참조하십시오. |
3D 단축키
다음 추가 단축키는 3D Body 작업 또는 PCB(또는 컴포넌트 모델)의 3D 보기와 관련됩니다.
3D Body Placement(사용 가능 여부는 배치하거나 이동하는 3D 모델 유형(Generic 3D Model, Extruded, Cylinder 또는 Sphere)에 따라 달라집니다.) |
|
| 8 (숫자 키패드) | 배치하거나 이동하는 3D Body 객체를 모델의 X축을 중심으로 시계 반대 방향으로 90° 회전합니다. 이 단축키는 Generic 3D Model 및 Cylinder 모델 유형에만 적용됩니다. |
| 2 (숫자 키패드) | 배치하거나 이동하는 3D Body 객체를 모델의 X축을 중심으로 시계 방향으로 90° 회전합니다. 이 단축키는 Generic 3D Model 및 Cylinder 모델 유형에만 적용됩니다. |
| 4 (숫자 키패드) | 배치하거나 이동하는 3D Body 객체를 모델의 Y축을 중심으로 시계 반대 방향으로 90° 회전합니다. 이 단축키는 Generic 3D Model 및 Cylinder 모델 유형에만 적용됩니다. |
| 6 (숫자 키패드) | 배치하거나 이동하는 3D Body 객체를 모델의 Y축을 중심으로 시계 방향으로 90° 회전합니다. 이 단축키는 Generic 3D Model 및 Cylinder 모델 유형에만 적용됩니다. |
| Spacebar | 배치하거나 이동하는 3D Body 객체를 모델의 Z축을 중심으로 시계 반대 방향으로 90° 회전합니다. 이 단축키는 Extruded 모델 유형을 이동할 때만 적용됩니다. |
| Shift+Spacebar | 배치하거나 이동하는 3D Body 객체를 모델의 Z축을 중심으로 시계 방향으로 90° 회전합니다. 이 단축키는 Extruded 모델 유형을 이동할 때만 적용됩니다. |
| 9 (숫자 키패드) | 배치하거나 이동하는 3D Body 객체의 Standoff Height 값을 Snap Grid 한 단위만큼 늘립니다. 이 단축키는 Extruded 모델 유형을 이동할 때만 적용됩니다. |
| 3 (숫자 키패드) | 배치하거나 이동하는 3D Body 객체의 Standoff Height 값을 Snap Grid 한 단위만큼 줄입니다. 이 단축키는 Extruded 모델 유형을 이동할 때만 적용됩니다. |
Visualization |
|
| 0 (또는 숫자 키패드의 1) | 보드(또는 컴포넌트) 보기를 변경하여 회전 없이 위에서 수직으로 내려다보도록 합니다. |
| 9 (또는 숫자 키패드의 9) | 보드(또는 컴포넌트) 보기를 변경하여 X 평면에서 시계 방향으로 90도 회전한 상태로 위에서 수직으로 내려다보도록 합니다. |
| 8 (또는 숫자 키패드의 0) | 보드(또는 컴포넌트) 보기를 변경하여 직교 투영으로 보드를 보도록 합니다. |
| 5 (또는 숫자 키패드의 5) | 유연 영역이 있는 보드를 펼친 상태(Bending Line 설정이 적용되지 않음)와 접힌 상태(모든 Bending Line 설정이 적용됨) 사이에서 전환합니다. |
| 길게 누르기 Shift | 3D 회전 구체를 표시합니다. 구체가 표시된 상태에서 마우스를 움직여 구체의 원하는 컨트롤을 강조 표시하고 선택한 다음 마우스 오른쪽 버튼을 클릭합니다.
|
| Ctrl+C | 기본 설계 공간의 현재 뷰를 비트맵 형식(*.bmp)으로 클립보드에 복사합니다. 3D Snapshot Resolution 대화 상자에서 복사할 이미지의 해상도를 설정할 수 있습니다. |
| Ctrl+1 (숫자 키패드) | 보드의 아래쪽 면을 바라보도록 보드(또는 컴포넌트)의 뷰를 변경합니다. |
| 7 (숫자 키패드) | 보드의 앞면을 바라보도록 보드(또는 컴포넌트)의 뷰를 변경합니다. |
| Ctrl+7 (숫자 키패드) | 보드의 뒷면을 바라보도록 보드(또는 컴포넌트)의 뷰를 변경합니다. |
| 3 (숫자 키패드) | 보드의 왼쪽 가장자리를 바라보도록 보드(또는 컴포넌트)의 뷰를 변경합니다. |
| Ctrl+3 (숫자 키패드) | 보드의 오른쪽 가장자리를 바라보도록 보드(또는 컴포넌트)의 뷰를 변경합니다. |
| 4 (숫자 키패드) | 보드(또는 컴포넌트)의 뷰를 왼쪽으로 30도 회전합니다. |
| 6 (숫자 키패드) | 보드(또는 컴포넌트)의 뷰를 오른쪽으로 30도 회전합니다. |
| 8 (숫자 키패드) | 보드(또는 컴포넌트)의 뷰를 위쪽으로 30도 회전합니다. |
| 2 (숫자 키패드) | 보드(또는 컴포넌트)의 뷰를 아래쪽으로 30도 회전합니다. |
| Ctrl+4 (숫자 키패드) | 보드(또는 컴포넌트)의 뷰를 왼쪽으로 이동합니다. |
| Ctrl+6 (숫자 키패드) | 보드(또는 컴포넌트)의 뷰를 오른쪽으로 이동합니다. |
| Ctrl+8 (숫자 키패드) | 보드(또는 컴포넌트)의 뷰를 위쪽으로 이동합니다. |
| Ctrl+2 (숫자 키패드) | 보드(또는 컴포넌트)의 뷰를 아래쪽으로 이동합니다. |
| L | 보드의 3D 렌더링 방식을 설정할 수 있는 뷰 Configuration Panel을 엽니다. |
Measurements(PCB Editor에서 보드를 3D로 보고 Reports » Measure 3D Objects 명령으로 측정할 때 사용 가능) |
|
| Q | 측정 단위를 미터법과 야드파운드법 사이에서 전환합니다. 표시된 측정값은 그에 따라 업데이트됩니다. |
| Ctrl 키를 길게 누르기 | 커서를 3D 객체 위로 이동하면서 해당 객체의 특정 면을 선택할 때 사용합니다. |
| Shift+C | 3D 워크스페이스에 현재 표시된 모든 측정값을 지웁니다. |
팝업 메뉴 단축키
다음 단축키를 사용하면 설계 공간 내에서 특정 명령 팝업 메뉴에 직접 액세스할 수 있습니다. 이 중 일부는 Editor의 기본 메뉴에 있는 하위 메뉴이므로 익숙할 것입니다. 각 기본 메뉴에도 설계 공간 내에서 빠르게 액세스할 수 있는 팝업 키가 지정되어 있습니다. 자세한 내용은 액셀러레이터 키를 참조하세요.
| A | Align 하위 메뉴(기본 Edit 메뉴에 있음). |
| B | Toolbars 하위 메뉴 (기본 보기 메뉴에 있음). |
| G | Snap Grid 명령이 포함된 팝업 메뉴입니다. |
| I | Component Placement 하위 메뉴(기본 Tools 메뉴에 있음). |
| J | Jump 하위 메뉴(기본 Edit 메뉴에 있음). |
| K | Panels 하위 메뉴(기본 View 메뉴에 있음). |
| M | Move 하위 메뉴(기본 Edit 메뉴에 있음). |
| N | Connection/점퍼 표시 명령이 포함된 팝업 메뉴입니다. |
| O | 옵션과 환경설정에 빠르게 액세스할 수 있는 팝업 메뉴입니다. |
| S | Select 하위 메뉴(기본 Edit 메뉴에 있음). |
| X | DeSelect 하위 메뉴(기본 Edit 메뉴에 있음). |
| Y | 필터링 명령이 포함된 팝업 메뉴입니다. |
| Z | 확대/축소 명령이 포함된 팝업 메뉴입니다. |