Widok płytki drukowanej
Altium Essentials: PCB Introduction
This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.
W skrócie
- Poznaj różnice między trybami planowania płytki, projektowania 2D i projektowania 3D oraz dowiedz się, kiedy korzystać z każdego z nich.
- Dowiedz się, jak panel konfiguracji widoku pomaga sterować warstwami, kolorami, widocznością obiektów i innymi ustawieniami wyświetlania.
- Zobacz, jak narzędzia do zarządzania widocznością warstw i zestawy warstw mogą przyspieszyć i ułatwić poruszanie się po złożonych projektach PCB.
Tradycyjnie płytki PCB projektowano w dwuwymiarowej przestrzeni projektowej, w której poszczególne warstwy PCB są oznaczane kolorami. Fizyczna płytka PCB jest jednak obiektem trójwymiarowym, co wymaga od projektanta przekształcenia wielowarstwowej reprezentacji 2D widocznej na ekranie w wyobrażenie trójwymiarowe.
Znaczny postęp w dziedzinie kart graficznych 3D i obsługującego je oprogramowania pozwolił firmie Altium opracować rozwiązanie tego problemu — rzeczywistą edycję PCB w trzech wymiarach. Możliwości 3D programu Altium Designer wykraczają poza samą wizualizację i pozwalają:
-
Sprawdzać odstępy w 3D — precyzyjnie ustawiać komponenty względem siebie i obudowy zgodnie z wymaganiami.
-
Wizualnie lokalizować złącza i inne komponenty wymagające dostępu podczas serwisowania.
-
Lepiej definiować procesy produkcyjne i kolejność montażu, mając pewność, że uwzględniono wszystkie ograniczenia mechaniczne.
-
Tworzyć bardziej szczegółowe instrukcje montażu ręcznego, podręczniki użytkownika i instrukcje obsługi z wykorzystaniem obrazów znacznie lepiej oddających rzeczywisty wygląd produktu.
-
Eksperymentować z różnymi kolorami maski lutowniczej, aby stworzyć bardziej estetyczny produkt, dobrze komponujący się z obudową i otoczeniem.
-
Łatwiej zdobywać poparcie kluczowych interesariuszy, prezentując im bardziej realistyczny obraz produktu końcowego.

Widoki 2D i 3D tego samego obszaru płytki.
Tryby wyświetlania
Altium Designer umożliwia wyświetlanie i edycję płytki w 2D lub 3D; są one określane jako display modes. Wybierz wymagany tryb w menu View lub naciśnij skrót klawiszowy 1, 2 lub 3, aby przełączyć się bezpośrednio do tego trybu.
Dostępne są trzy tryby wyświetlania, każdy o innych funkcjach.
-
Board Planning Mode (skrót klawiszowy 1) — służy do definiowania kształtu płytki, a także do rozmieszczania i konfigurowania linii podziału oraz linii zgięcia w projekcie sztywno-giętkim. Linie podziału służą do dzielenia płytki na obszary, a każdemu z nich można przypisać inny stos warstw. Więcej informacji o obszarach płytki oraz liniach podziału i zgięcia można znaleźć w sekcji Definiowanie stosu warstw.
-
2D Layout Mode (skrót klawiszowy 2) — tradycyjny, wielowarstwowy widok PCB w 2D. Altium Designer zawiera zestaw funkcji ułatwiających zarządzanie widokiem płytki, określany jako system Board Insight.
-
3D Layout Mode (skrót klawiszowy 3) — rzeczywisty projekt 3D. Połącz tryb wyświetlania 3D z myszą 3D, aby oglądać wczytaną płytkę 3D i manipulować nią tak, jakby była trzymana w dłoni. Więcej informacji o sterowaniu widokiem PCB w 3D można znaleźć na stronie Sterowanie widokiem 3D.
Ta sama płytka przedstawiona w trybach planowania płytki, projektowania 2D i projektowania 3D.
Panel konfiguracji widoku
To, co jest aktualnie wyświetlane w przestrzeni projektowej edytora PCB, oraz sposób wyświetlania można skonfigurować w panelu View Configuration. Obejmuje to widoczność i kolory warstw, widoczność i przezroczystość obiektów, poziomy maskowania i przyciemniania, bieżący tryb pojedynczej warstwy oraz szereg dodatkowych funkcji wyświetlania przestrzeni projektowej, takich jak wyświetlanie nazw sieci na padach, przelotkach i ścieżkach.
Oprócz standardowych sposobów otwierania panelu (za pomocą przycisku Panels w prawym dolnym rogu przestrzeni projektowej lub menu View » Panels) panel View Configuration można również otworzyć za pomocą skrótów klawiszowych L lub Ctrl+D (aby otworzyć panel z wyświetloną odpowiednio kartą Layers & Colors lub View Options) albo klikając próbkę koloru w kontrolce zestawów warstw w lewym dolnym rogu przestrzeni projektowej
Zawartość panelu jest podzielona na dwie karty. Kliknij kartę u góry panelu, aby wyświetlić dostępne na niej opcje:
-
Layers and Colors — karta zawiera opcje sterowania widocznością dostępnych warstw, dodawania, zmiany nazw i usuwania warstw mechanicznych oraz konfigurowania kolorów i widoczności specjalnych elementów wyświetlanych przez system, takich jak otwory padów, znacznik początku układu współrzędnych i błędy DRC.
-
View Options — karta zawiera opcje wybierania, zapisywania i wczytywania konfiguracji kolorów i widoczności warstw, konfigurowania widoczności typów obiektów, sterowania poziomami maskowania i przyciemniania oraz konfigurowania innych opcji wyświetlania.
Dostępne opcje zależą od bieżącego trybu projektowania (2D lub 3D).
Konfigurowanie widoczności warstw
Każdą warstwę można wyświetlić lub ukryć w obszarze Layers na karcie Layers & Colors panelu View Configuration. Kliknij ikonę widoczności , aby włączyć lub wyłączyć widoczność.

Zarządzanie widocznością warstw za pomocą ikon widoczności
W odpowiednich przypadkach każda grupa również zawiera ikonę widoczności. Na przykład na powyższym obrazie:
- Ikona widoczności po lewej stronie tekstu Component Layer Pairs (C) włącza lub wyłącza widoczność warstw komponentów all.
- Ikona widoczności po lewej stronie ciągu Top przełącza widoczność warstw komponentów all top side. W ten sam sposób można również wyświetlać i ukrywać warstwy strony Bottom.
Sterowanie widocznością warstw za pomocą klawiatury
W złożonym projekcie PCB widoczność warstw jest często włączana i wyłączana podczas projektowania. Aby to ułatwić, widoczność warstw można zmieniać za pomocą klawiatury w następujący sposób:
- Naciśnij klawisz skrótu L, aby wyświetlić i uaktywnić kartę Layers & Colors panelu View Configuration. Pasek tytułu panelu zostanie wyróżniony kolorem, wskazując, że jest to aktywny element programu.
- Zwróć uwagę na litery i cyfry w nawiasach okrągłych po prawej stronie niektórych warstw i zestawów warstw, na przykład Component Layer Pairs (C) i [1] Top (T). Litera lub cyfra w nawiasach okrągłych oznacza klawisz skrótu. Na przykład naciśnij klawisz skrótu L, aby uaktywnić panel, a następnie klawisz skrótu T, aby przełączyć widoczność górnej warstwy sygnałowej.
- Jeśli wybrano zestaw warstw, naciśnij Spacebar, aby przełączyć widoczność wszystkich warstw w tym zestawie.
- Jeśli wybrano warstwę, jej widoczność zostanie przełączona natychmiast, a za pomocą Spacebar można przełączyć ją ponownie.
- Naciskaj klawisze strzałek Up lub Down, aby poruszać się w górę lub w dół listy, na przykład w celu wybrania konkretnej warstwy mechanicznej lub pary warstw komponentów. Następnie możesz użyć Spacebar, aby przełączyć widoczność tej warstwy lub pary warstw.
Zestawy warstw
Zestaw warstw to nazwany zestaw widocznych warstw. Użyj listy rozwijanej Layers Sets w obszarze Layers na karcie Layers & Colors panelu View Configuration, aby wybrać istniejący zestaw warstw. Widok zostanie zaktualizowany tak, aby pokazywać tylko warstwy włączone w tym zestawie.
Domyślnie dostępnych jest kilka zestawów warstw:
-
All Layers – wybierz, aby wyświetlić wszystkie warstwy.
-
Signal Layers – wybierz, aby wyświetlić tylko warstwy zdefiniowane w menedżerze stosu warstw jako warstwy typu Signal, a także warstwy Die i Wire Bonding, jeśli istnieją.
-
Plane Layers – wybierz, aby wyświetlić tylko warstwy zdefiniowane w menedżerze stosu warstw jako warstwy typu Plane.
-
NonSignal Layers – wybierz, aby wyświetlić tylko warstwy Overlay, Paste, Solder oraz Other Layers (Drill Drawing, Drill Guide, Keep-Out Layer i Multi-Layer).
-
Mechanical Layers – wybierz, aby wyświetlić tylko warstwy mechaniczne i pary warstw komponentów.
Można utworzyć dowolną liczbę zestawów warstw zdefiniowanych przez użytkownika, a także edytować aktualnie wybrany zestaw.
-
Aby utworzyć nowy zestaw warstw zdefiniowany przez użytkownika, ustaw widoczność warstw w obszarze Layers zgodnie z potrzebami, a następnie kliknij przycisk
. Zestaw pojawi się na liście rozwijanej jako My Layers. Każdy kolejny dodany zestaw warstw będzie numerowany.
-
Aby zmienić konfigurację włączonych warstw w istniejącym zestawie zdefiniowanym przez użytkownika, wybierz go z listy rozwijanej Layers Sets, ustaw widoczność warstw zgodnie z potrzebami, a następnie kliknij przycisk
, aby zapisać zmiany w zestawie.
-
Aby zmienić nazwę istniejącego zestawu warstw zdefiniowanego przez użytkownika, wybierz go z listy rozwijanej Layers Sets i wprowadź żądaną nazwę w polach Layer Sets. Zmiana nazwy zestawu warstw nie wymaga zapisywania — nowa nazwa zostanie zapisana automatycznie.
-
Aby usunąć istniejący zestaw warstw zdefiniowany przez użytkownika, wybierz go z listy rozwijanej Layers Sets i kliknij przycisk
.
-
Aby zaimportować wybrany zestaw warstw z pliku zestawu warstw PCB
(*.layerset)lub wyeksportować go do takiego pliku, użyj odpowiednio przycisków Import i Export.
Widoczne zestawy warstw można przełączać w następujący sposób:
- Layer Set lista rozwijana w panelu View Configuration
- Design » Manage Layer Sets podmenu
- Layer Set element sterujący — dostępny po kliknięciu części LS przycisku po lewej stronie kart warstw u dołu obszaru projektowego
Kolory systemowe
Obszar System Colors służy do konfigurowania kolorów używanych na PCB dla wymienionych elementów. Kolory i widoczność konfiguruje się standardowymi metodami.
Karty warstw
Karty odpowiadające poszczególnym warstwom, których widoczność jest aktualnie włączona w panelu View Configuration, znajdują się wzdłuż dolnej krawędzi obszaru projektowego.
Umożliwiają one przełączanie aktywnej warstwy (warstwy, na której będą umieszczane obiekty) oraz wizualnie wskazują, które warstwy są aktualnie wyświetlane i która jest aktywna (wyróżniona karta). Jeśli kart warstw jest więcej, niż można wyświetlić jednocześnie, użyj strzałek
, aby je przewijać.
Kolory warstw są wyświetlane po lewej stronie kart warstw. Dwukrotne kliknięcie koloru warstwy otwiera okno dialogowe Choose Color.
Kliknij dwukrotnie nazwę warstwy, aby otworzyć okno dialogowe Edit Layer, w którym można edytować nazwę warstwy (oraz nazwę sieci w przypadku wewnętrznej warstwy płaszczyzny).

Okno dialogowe Edit Layer
Tryb pojedynczej warstwy
Tryb wyświetlania pojedynczej warstwy w 2D
Z funkcją Board Insight zintegrowane są funkcje trybu pojedynczej warstwy, konfigurowane na stronie Edytor PCB — wyświetlanie Board Insight w Preferences okna dialogowego. Tryb jednej warstwy wyświetla zawartość bieżącej warstwy, ukrywając lub przyciemniając zawartość wszystkich pozostałych warstw. Oprócz ukrywania wszystkich obiektów na pozostałych warstwach w celu wyświetlenia wyłącznie zawartości bieżącej warstwy tryb jednej warstwy oferuje także wyświetlanie w skali szarości i monochromatyczne. Zmiana kolorów wszystkich pozostałych warstw na skalę szarości lub jeden odcień pozwala zachować informacje o wzajemnym położeniu innych obiektów w projekcie, nie odwracając uwagi od interesującej warstwy. Aby przełączać się między pełnym widokiem a poszczególnymi włączonymi trybami jednej warstwy, naciśnij skrót klawiaturowy Shift+S. Każde naciśnięcie Shift+S powoduje przejście do następnego włączonego trybu, aż do powrotu do pełnego widoku. Tryby jednej warstwy włącza się na stronie PCB Editor - Board Insight Display okna dialogowego Preferences. Wyłącz (odznacz) tryby, które mają być pomijane podczas naciskania Shift+S. Ustawienia te dotyczą wszystkich projektów w tej instalacji Altium Designer.
Dostępne są następujące tryby jednej warstwy:
- Hide Other Layers – wszystkie pozostałe warstwy są ukryte; wyświetlana jest wyłącznie zawartość aktywnej (bieżącej) warstwy.
- Gray Scale Other Layers – wszystkie pozostałe warstwy są wyświetlane w odcieniach szarości odpowiadających ich bieżącym kolorom; aktywna warstwa jest wyświetlana w swoim standardowym kolorze.
- Monochrome Other Layers – wszystkie pozostałe warstwy są wyświetlane w tym samym odcieniu szarości; aktywna warstwa jest wyświetlana w swoim standardowym kolorze.
Poniższe ilustracje przedstawiają standardowy widok wielu warstw oraz trzy tryby wyświetlania jednej warstwy.
Aktualnie wybrany tryb jednej warstwy jest wyświetlany w sekcji General Settings na karcie View Options panelu View Configuration. Kliknij łącze trybu (obok przycisku On ), aby przejść do strony PCB Editor - Board Insight Display okna dialogowego Preferences, gdzie możesz skonfigurować dostępne tryby jednej warstwy zgodnie z potrzebami.
Użyj suwaka Masked Objects w sekcji Mask and Dim Settings na karcie View Options panelu View Configuration, aby sterować jasnością pozostałych warstw w trybach jednej warstwy w skali szarości lub monochromatycznym.
Tryb wyświetlania jednej warstwy w 3D
Tryb jednej warstwy jest dostępny również wtedy, gdy płytka jest wyświetlana w 3D Layout Mode. Używaj go do takich zadań jak sprawdzanie jakości prowadzenia ścieżek na określonej warstwie lub jakości warstwy płaszczyzny zasilania. W trybie jednej warstwy używaj skrótu klawiaturowego Ctrl+Shift+Wheel Roll, aby przechodzić kolejno między warstwami.
Stałe wyświetlanie warstwy w trybie jednej warstwy
Aby uwzględnić warstwę w widoku trybu jednej warstwy, wykonaj Ctrl+Click na ikonie oka odpowiadającej wybranej warstwie na karcie Layers & Colors panelu View Configuration. Spowoduje to dodanie tej warstwy do widoku trybu jednej warstwy; za ikoną oka pojawi się kwadrat oznaczający, że warstwa będzie stale wyświetlana w tym trybie.
Oglądanie płytki od spodu
Aby obejrzeć płytkę od spodu (czyli ją odwrócić), włącz opcję View From Bottom Side w sekcji Layers na karcie Layers & Colors panelu View Configuration, wybierz polecenie View » Flip Board z menu głównego lub użyj skrótu klawiaturowego Ctrl+F.
W przypadku odwróconych płytek i komponentów obsługiwane są wszystkie działania i polecenia edycji. Układ współrzędnych pozostaje logicznie taki sam, tzn. początek układu współrzędnych obszaru projektowego przenosi się z lewego dolnego rogu do prawego dolnego rogu. Bieżąca współrzędna siatki w kierunku X (poziomym) rośnie podczas przesuwania myszy od prawej do lewej, zamiast standardowo od lewej do prawej. Wszelkie dane wyjściowe generowane przy odwróconym widoku zachowują prawidłowe współrzędne odpowiadające widokowi z góry.
Po odwróceniu płytki lub komponentu zmienia się również kolejność rysowania warstw poprzez logiczną zamianę parami. Oznacza to, że Top Overlay zamieni się miejscami w bieżącej kolejności rysowania warstw z Bottom Overlay, Top Layer z Bottom Layer, Mid-Layer 1 z Mid-Layer 30, Internal Plane 1 z Internal Plane 16 itd. Kolejność rysowania warstw mechanicznych nie ulega zmianie.
Sterowanie widocznością obiektów
Oprócz sterowania wyświetlaniem obiektów w obszarze projektowym poprzez włączanie i wyłączanie warstw można także kontrolować widoczność i przezroczystość obiektów według ich typu. W trybie układu 2D użyj opcji dostępnych w sekcji Object Visibility na karcie View Options panelu View Configuration, aby skonfigurować widoczność i przezroczystość obiektów według ich typu.

Sekcja Object Visibility na karcie View Options panelu
-
– steruj widocznością poszczególnych typów obiektów, klikając odpowiednią ikonę widoczności. Kliknij ikonę widoczności All Objects, aby przełączyć widoczność wszystkich obiektów, a następnie włącz widoczność wybranych typów obiektów.
-
Name – zawiera listę wszystkich obiektów, których wygląd można dostosować.
-
Draft – włącz, aby wyświetlać dany typ obiektów w postaci konturu.
-
Transparency – dostosuj przezroczystość danego typu obiektów za pomocą suwaka lub kliknij wartość i ręcznie wprowadź żądaną wartość procentową od 0 do 100 (0% oznacza pełną widoczność i nieprzezroczystość; 100% oznacza pełną przezroczystość i niewidoczność). Ustawienie przezroczystości obiektu pozwala zobaczyć, gdzie jeden obiekt zasłania drugi, na przykład w miejscu, w którym koniec segmentu ścieżki łączy się z polem lutowniczym.
-
Advanced – kliknij, aby otworzyć okno dialogowe Object Visibility, w którym możesz ustawić wspólny poziom przezroczystości dla danego obiektu na różnych warstwach oraz różne poziomy przezroczystości dla różnych obiektów na określonej warstwie.
Ustawienia maskowania i przyciemniania
Aby ułatwić zarządzanie wyświetlaniem dużej liczby obiektów, które mogą występować nawet w prostym projekcie PCB, edytor PCB umożliwia przygaszanie obiektów, które nie są w danej chwili istotne. Na przykład po kliknięciu sieci w trybie Nets panelu PCB, gdy na liście rozwijanej panelu wybrano Dim lub Mask, wszystkie obiekty nienależące do tej sieci zostaną przygaszone. Ułatwia to skupienie uwagi na określonym elemencie projektu, takim jak sieć lub klasa sieci, klasa komponentów, obiekty objęte określoną regułą projektową itd. Użyj suwaków w sekcji Mask and Dim Settings na karcie View Options panelu View Configuration, aby skonfigurować poziomy maskowania i przyciemniania.

Obszar Mask and Dim Settings na karcie View Options panelu View Configuration
-
Dimmed Objects – obiekty, które są obecnie przyciemnione, zachowują swój kolor, ale są wyblakłe. Za pomocą tego suwaka można określić stopień wyblaknięcia przyciemnionych obiektów. Przyciemnione obiekty można edytować.
- Highlighted Objects – gdy funkcja przyciemniania jest włączona i klikniesz obiekt w panelu, na przykład sieć w trybie Nets panelu PCB, sieć ta zostanie wyróżniona, a wszystkie pozostałe sieci zostaną przyciemnione. Do koloru wyróżnionych obiektów dodawana jest biel, aby je uwydatnić. Ten suwak służy do regulacji ilości bieli dodawanej do wyróżnionych obiektów.
- Masked Objects – obiekty, które są obecnie zamaskowane, są wyświetlane na szaro i nie można ich edytować. Za pomocą tego suwaka można określić stopień wyblaknięcia zamaskowanych obiektów.
Zarządzanie konfiguracjami
Konfiguracja to gotowy zestaw ustawień kolorów i widoczności warstw. Wybierz istniejącą konfigurację z listy rozwijanej Configuration w obszarze General Settings na karcie View Options panelu View Configuration lub użyj przycisków obok listy, aby utworzyć, zapisać lub usunąć konfigurację. Konfiguracje niestandardowe zapisują zarówno bieżące lub ostatnio używane ustawienia wyświetlania 2D, jak i 3D.
-
– kliknij, aby utworzyć nową konfigurację niestandardową, a następnie wpisz nową nazwę i kliknij przycisk
.
-
– kliknij, aby zapisać nowo utworzoną konfigurację niestandardową lub zmiany wprowadzone w aktualnie wybranej konfiguracji niestandardowej.
-
– kliknij, aby usunąć aktualnie wybraną konfigurację niestandardową.
Opcje dodatkowe
Obszar Additional Options na karcie View Options panelu View Configuration udostępnia dodatkowe opcje sterowania widokiem określonych elementów.

Sekcja Additional Options na karcie View Options panelu View Configuration
-
Test Points – włącz tę opcję, aby wyświetlać dodatkowe informacje o polach lutowniczych i przelotkach skonfigurowanych jako punkty testowe. Pole lutownicze lub przelotkę można skonfigurować jako punkt testowy, włączając opcje punktu testowego Fabrication i/lub Assembly w odpowiednim trybie panelu Properties. Punkty testowe są oznaczane przez dodanie ciągu
<Layer> Fab Testpointlub<Layer> Assy Testpointdo pola lutowniczego lub przelotki. - Status Info – włącz tę opcję, aby po najechaniu kursorem na obiekt w obszarze projektowym wyświetlać w Status Bar podstawowe informacje, takie jak współrzędne położenia i warstwa.
- Pad Nets – włącz tę opcję, aby wyświetlać nazwę powiązanej sieci na polu lutowniczym. Pamiętaj, że nazwy sieci są widoczne dopiero przy odpowiednio dużym powiększeniu.
- Pad Numbers – włącz tę opcję, aby wyświetlać numery pól lutowniczych. Pamiętaj, że numery pól lutowniczych są widoczne dopiero przy odpowiednio dużym powiększeniu.
- Via Nets – włącz tę opcję, aby wyświetlać nazwę odpowiedniej sieci na przelotce. Pamiętaj, że nazwy sieci są widoczne dopiero przy odpowiednio dużym powiększeniu.
- Via Span – włącz tę opcję, aby wyświetlać zakres warstw, które może obejmować przelotka. Właściwości umieszczonych przelotek (średnica, rozmiar otworu itp.) są następnie definiowane przez reguły projektowe lub ręcznie. Pamiętaj, że nazwy sieci są widoczne dopiero przy odpowiednio dużym powiększeniu. Numery warstw należących do zakresu przelotki można wyświetlać wewnątrz wszystkich typów przelotek.
- All Connections in Single Layer Mode – włącz tę opcję, aby zawsze wyświetlać wszystkie linie połączeń w trybie pojedynczej warstwy. Gdy ta opcja jest wyłączona, po przełączeniu do trybu pojedynczej warstwy ukrywane są również wszystkie linie połączeń, które nie zaczynają się ani nie kończą na bieżącej warstwie, ponieważ przyjmuje się, że nie są one istotne.
- Net Color Override – każdej sieci można przypisać kolor. Aby skonfigurować kolor, kliknij dwukrotnie nazwę sieci w trybie Sieci panelu PCB; otworzy się okno dialogowe Edit Net. Kolor jest automatycznie stosowany do linii połączeń danej sieci i można go również zastosować do ścieżek, włączając tę opcję. Kolor jest stosowany do ścieżek zgodnie z bieżącymi ustawieniami na stronie PCB Editor – Board Insight Color Overrides okna dialogowego Preferences, gdzie opcja Pattern określa sposób nakładania koloru, a opcja Zoom Behavior określa, kiedy kolor jest stosowany. Naciśnij skrót F5, aby włączyć lub wyłączyć opcję Net Color Override.
- Use Layer Colors for Connection Drawing – włącz tę opcję, aby wyświetlać linie połączeń z użyciem kolorów warstw początkowej i końcowej, między którymi przebiega dana linia połączenia. Przy obiekcie początkowym lub końcowym linie połączeń są wyświetlane w czystym kolorze odpowiedniej warstwy, a na całej długości linii kolor płynnie przechodzi między kolorami tych warstw. Funkcja ta jest przydatna podczas prowadzenia ścieżek na płytce wielowarstwowej, ponieważ wskazuje warstwę docelową, do której musi dotrzeć prowadzone połączenie. Pamiętaj, że płynne przejście kolorów jest stosowane tylko do połączeń biegnących z jednej warstwy do innej. Jeśli połączenie zaczyna się i kończy na tej samej warstwie, zachowuje kolor przypisany do sieci.
- Repeated Net Names on Tracks – włącz tę opcję, aby wyświetlać powtarzające się nazwy sieci na ścieżkach.
- Special Strings – gdy ta opcja jest włączona, na wszystkie umieszczone ciągi tekstowe powstałe po przekształceniu ciągów specjalnych nakładana jest etykieta z nieprzekształconą nazwą ciągu specjalnego. Powiększ widok ciągu tekstowego, aby zobaczyć nałożoną etykietę.

