Definindo o Formato da Placa

Altium Training

Altium Essentials: PCB Configuration

This content is part of the official Altium Professional Training Program. For full courses, materials and certification, visit Altium Training.

Num relance

Este artigo explica como funciona o formato da placa no Altium Designer, o que ele controla em um projeto de PCB ou de placa rígido-flexível e as diferentes maneiras de defini-lo, criá-lo e editá-lo nos modos rígido-flexível padrão e avançado. Descreve como o formato da placa é composto por uma ou mais regiões da placa, onde está disponível, qual é o formato padrão em um novo documento de PCB e quais comandos usar nos modos de planejamento da placa, 2D e 3D para ajustar o contorno final da placa. Se você deseja entender melhor como configurar e refinar os limites físicos da sua placa no editor de PCB, vale a pena continuar lendo este guia.

- Saiba o que o formato da placa define, como ele é usado pelo software e como difere entre projetos com uma única região e projetos rígido-flexíveis.
- Conheça os métodos disponíveis para criar e editar o contorno da placa, incluindo ferramentas interativas, objetos selecionados e definição baseada em corpos 3D.
- Entenda quais comandos estão disponíveis nos modos rígido-flexível padrão e avançado e como os modos de visualização afetam o fluxo de trabalho de edição.
Aprofunde-se com a IA:

Há dois modos de projeto rígido-flexível disponíveis no software de projeto de PCBs da Altium. O modo original, ou padrão, chamado Rígido-Flexível, oferece suporte a projetos rígido-flexíveis simples. Se o seu projeto tiver requisitos rígido-flexíveis mais complexos, como regiões flexíveis sobrepostas, será necessário usar o modo Rígido-Flexível Avançado (também conhecido como rígido-flexível 2.0). O modo é selecionado no menu Tools do Gerenciador de Empilhamento de Camadas.

► Saiba mais sobre Projeto Rígido-Flexível

O Formato da Placa define o formato geral da placa finalizada. Navegue pelos slides para ver as três Regiões da Placa que compõem o formato rígido-flexível e a placa finalizada em 3D.

O Formato da Placa define o formato geral da placa finalizada. Navegue pelos slides para ver as três Regiões da Placa que compõem o formato rígido-flexível e a placa finalizada em 3D.

O Formato da Placa define o formato geral da placa finalizada. Navegue pelos slides para ver as três Regiões da Placa que compõem o formato rígido-flexível e a placa finalizada em 3D.

O Formato da Placa define o formato geral da placa finalizada. Navegue pelos slides para ver as três Regiões da Placa que compõem o formato rígido-flexível e a placa finalizada em 3D.

O Formato da Placa define o formato geral da placa finalizada. Navegue pelos slides para ver as três Regiões da Placa que compõem o formato rígido-flexível e a placa finalizada em 3D.

O Formato da Placa define o formato geral da placa finalizada. Navegue pelos slides para ver as três Regiões da Placa que compõem o formato rígido-flexível e a placa finalizada em 3D.

 

Resumo

O Formato da Placa, também chamado de contorno da placa, é uma forma poligonal fechada que define os limites gerais da placa. O Formato da Placa pode ser composto por uma única Região da Placa (para uma PCB rígida tradicional) ou por várias regiões da placa (para uma PCB rígido-flexível). O Formato da Placa é usado pelo software para:

  • Fornecer uma referência visual dos limites do espaço disponível para o posicionamento e o roteamento do projeto.
  • Definir o recuo das bordas dos planos de alimentação e as referências de borda para dividir um plano de alimentação em zonas de tensão separadas. Saiba mais sobre Definição e Gerenciamento de Áreas de Cobre.
  • Calcular a borda da placa ao exportar dados do projeto para outras ferramentas.
Em um projeto de PCB vazio, ou em documentos de PCB adicionais inseridos em um projeto existente, o formato padrão da placa é retangular (6 polegadas x 4 polegadas, ou 6000 mil x 4000 mil, ou 152,4 mm x 101,6 mm). Nos modelos de projeto específicos que podem ser usados ao criar um novo projeto de PCB, o documento de PCB associado a cada modelo tem um formato de placa específico, de acordo com o fator de forma da placa.

Disponibilidade

O Formato da Placa está disponível apenas no editor de PCB. Quando um novo arquivo de PCB é criado, ele é aberto com um Formato da Placa retangular criado a partir de uma única Região da Placa.

O Formato da Placa geral pode ser criado das seguintes maneiras:

  • Definindo interativamente o Formato da Placa no Modo de Planejamento da Placa.
  • Criando o Formato da Placa a partir de objetos de trilha/arco selecionados que formam um contorno fechado. Se você estiver trabalhando no modo Rígido-Flexível Avançado, várias Regiões da Placa poderão ser criadas a partir de objetos selecionados na área de projeto.
  • Em um projeto Rígido-Flexível (Modo Padrão ou Avançado), o Formato da Placa pode ser dividido nas várias Regiões da Placa necessárias ao projeto.
  • Posicionando uma ou mais Regiões da Placa para compor o Formato da Placa geral (modo Rígido-Flexível Avançado).
O Formato da Placa padrão em um novo documento de PCB é retangular (6 polegadas x 4 polegadas, ou 6000 mil x 4000 mil, ou 152,4 mm x 101,6 mm). Nos modelos de projeto específicos que podem ser usados ao criar um novo projeto de PCB, o documento de PCB associado a cada modelo tem um Formato da Placa específico de acordo com o fator de forma da placa.
O modo de visualização atual do documento de PCB pode ser alterado usando os comandos correspondentes do menu principal View . Como alternativa, alterne rapidamente entre as visualizações usando os atalhos de teclado 1 (Modo de Planejamento da Placa), 2 (2D) e 3 (3D).

Definição e Edição Interativas do Formato da Placa

O Formato da Placa é criado a partir de uma ou mais Regiões da Placa. Para projetistas que trabalham em um projeto de placa com uma única região, os seguintes comandos podem ser usados para definir o Formato da Placa:

  • Board Planning Mode (standard Rigid-Flex mode - the Active Bar at the top of the graphical editing space has two buttons):
    • Design » Redefine Board Shape - use este comando para redesenhar interativamente o contorno atual da placa. Observe que este comando não está disponível se o modo Rígido-Flexível Avançado tiver sido habilitado em Layer Stack Manager. Se a placa estiver no modo Rígido-Flexível Avançado, basta clicar para selecionar o contorno e modificá-lo usando as técnicas padrão de edição de objetos poligonais.

    • Design » Edit Board Shape - use este comando para mover e remodelar as arestas do contorno da placa usando as técnicas padrão de edição de objetos poligonais.

      • Observe que este comando não está disponível se o modo Rígido-Flexível Avançado tiver sido habilitado em Layer Stack Manager. Se a placa estiver no modo Rígido-Flexível Avançado, basta clicar para selecionar o contorno e modificá-lo usando as técnicas padrão de edição de objetos poligonais.

      • Antes de selecionar o comando, certifique-se de que a opção Other esteja habilitada no Filtro de seleção para que você possa usar o comando ().

  • Board Planning Mode (Advanced Rigid-Flex mode - the Active Bar at the top of the graphical editing space has six buttons):
    • Place » Board Region - use este comando para definir interativamente a região da placa (em uma placa com uma única região, a região da placa define o contorno da placa). Saiba mais sobre Como posicionar uma região da placa.
  • 2D Layout Mode:
    • Design » Board Shape » Define Board Shape from Selected Objects - selecione um conjunto de primitivas de linha e/ou arco que definam uma forma fechada e use este comando para redefinir o contorno da placa de modo que corresponda a essa forma.

    • Design » Board Shape » Create Primitives from Board Shape - crie um conjunto de primitivas ao longo do limite do contorno da placa, de acordo com as configurações definidas na caixa de diálogo Primitivas de linha/arco a partir do contorno da placa.

  • 3D Layout Mode:
    • Design » Board Shape » Define Board Shape from 3D body - use este comando para definir o contorno da placa selecionando a superfície desejada de um modelo 3D.

Além disso, você pode usar os seguintes comandos no modo de planejamento da placa:

  • Design » Modify Board Shape - use este comando para modificar o contorno existente da placa posicionando vértices adicionais e, assim, definir novas formas para a borda.

  • Design » Move Board Shape - use este comando para mover a forma da placa para outra posição no documento atual. Somente a forma da placa é movida com este comando. O projeto em si e seus objetos constituintes permanecem no lugar.

    Após executar o comando, uma cópia do contorno da forma ficará presa ao cursor pelo canto inferior esquerdo. Mova a forma para o novo local desejado na área de trabalho e, em seguida, clique ou pressione Enter para confirmar o posicionamento. Durante o movimento, pressione Spacebar para girar a forma da placa no sentido anti-horário ou Shift+Spacebar para girá-la no sentido horário (o valor de Rotation Step é definido na página Editor de PCB – Geral da caixa de diálogo Preferências) ou pressione as teclas X ou Y para espelhar a forma da placa ao longo do eixo X ou Y, respectivamente. Para cancelar sem mover, clique com o botão direito ou pressione Esc.

  • Design » Move Board - use este comando para mover a placa inteira — a forma da placa e todos os objetos do projeto dentro dela — para outra posição no documento atual.

    Após executar o comando, uma cópia do contorno da forma da placa ficará presa ao cursor pelo canto inferior esquerdo. Mova a forma para o novo local desejado no espaço de projeto e, em seguida, clique ou pressione Enter para confirmar o posicionamento. Todos os objetos constituintes do projeto também serão movidos para manter sua posição dentro da forma da placa. Para cancelar sem mover, clique com o botão direito ou pressione Esc.

A diferença entre o comando Define Board Shape from Selected Objects e o comando Create Board Region from Selected Objects é que o primeiro substitui todas as regiões da placa existentes pela nova região criada quando o comando é executado, enquanto o segundo cria uma região da placa adicional, sem remover nenhuma região da placa existente.

Definição da forma da placa a partir de objetos selecionados

A forma da placa também pode ser definida a partir de objetos selecionados (no modo de layout 2D). Normalmente, trata-se de um conjunto de linhas e/ou arcos inseridos na camada Keepout ou em uma camada mecânica.

Siga esta sequência de etapas:

  1. Defina o modo de visualização como 2D Layout Mode (menu View).
  2. Abra o painel Configuração de visualização e clique duas vezes para editar a camada mecânica que contém a forma da placa. A caixa de diálogo Edit Layer será aberta, permitindo definir Layer Type como Board Shape, conforme mostrado no vídeo abaixo.
  3. Torne ativa a camada mecânica que contém a forma e selecione os objetos. O comando Edit » Select » All on Layer é ideal para isso; o conjunto selecionado deve incluir apenas as trilhas e os arcos que formam o contorno da placa.
  4. Quando todos os objetos estiverem selecionados, execute o comando Design » Board Shape » Define Board Shape from Selected Objects. A forma da placa será atualizada para seguir o caminho definido pelas linhas selecionadas. Uma caixa de diálogo de aviso será exibida se o software não conseguir seguir a linha central dos objetos selecionados. O modo de visualização mudará para Board Planning Mode.

Demonstração da forma da placa no modo rígido-flexível padrão

O vídeo demonstra a criação da forma da placa a partir de objetos selecionados e, em seguida, a inserção de linhas de divisão para criar as três regiões necessárias.

Demonstração da forma da placa no modo rígido-flexível avançado

O vídeo demonstra primeiro a criação da forma da placa a partir de objetos selecionados e, em seguida, o recorte da forma para criar as três regiões necessárias. Depois, mostra uma abordagem alternativa, na qual
as três regiões da placa são definidas a partir de objetos selecionados. Observe que essas demonstrações usam recursos do Rigid-Flex 2.0, conforme descrito no início desta página.

O software tentará encontrar a forma com base na linha central dos objetos selecionados. Se as coordenadas da extremidade de um segmento de trilha/arco não corresponderem exatamente às coordenadas do próximo segmento de trilha/arco, o algoritmo de identificação do contorno falhará e uma mensagem será exibida indicando o local da falha. Será oferecida a opção de usar um algoritmo de traçado. Observe que o algoritmo de traçado segue a borda externa dos objetos de trilha/arco, portanto a forma da placa será ligeiramente diferente daquela criada a partir das linhas centrais. Escolha essa opção somente se o seu projeto puder aceitar o impacto dessa diferença.

Importação de um contorno para usar como forma da placa

A forma da placa pode ser definida a partir de um contorno fechado importado como dados DXF/DWG.

Ao combinar a capacidade de importar dados DXF/DWG para uma camada mecânica com a definição da forma da placa a partir de objetos selecionados, é possível transferir para o editor de PCB uma forma definida em um software de CAD mecânico.

Para preparar a nova placa para a importação:

  1. Selecione File » New » PCB. Uma nova PCB em branco será aberta; a região preta representa a forma atual da placa.
  2. Antes de importar uma nova forma, configure os itens a seguir conforme necessário para atender aos requisitos do seu projeto e da forma que será importada:
  • Unidades - defina as unidades conforme necessário na Other seção do Properties painel no modo Board (mostrar imagem).
  • Grade - clique duas vezes na grade global de ajuste da placa e configure-a conforme necessário na Grid Manager seção do Properties painel no modo Board (mostrar imagem).
  • Origem - Em uma nova PCB, a localização padrão da origem definida pelo usuário é a origem absoluta, no canto inferior esquerdo do espaço de projeto. Selecione Edit » Origin » Set nos menus principais e clique para definir a localização da origem definida pelo usuário, por exemplo, no canto inferior esquerdo da forma atual da placa. É útil ajustá-la de acordo com a localização da origem do contorno que será importado.

O próximo passo é importar o contorno da placa como um arquivo .DXF ou .DWG. Observe que o contorno a ser importado deve ser fechado e que os recortes internos não são criados automaticamente (mas podem ser definidos posteriormente a partir dos objetos importados).

  1. Selecione File » Import » DXF/DWG para abrir a caixa de diálogo Import File, certifique-se de que File Type, no canto inferior direito da caixa de diálogo, esteja definido como AutoCAD Files (*.DXF, *.DWG) e procure o arquivo desejado. 
  2. Quando o botão Open for clicado, a caixa de diálogo Import from AutoCAD será aberta (ver imagem).
  3. Defina Scale, Default Line Width e Layer Mappings conforme necessário e clique em OK.
  4. Cada objeto DXF/DWG será mapeado para um objeto e será exibido na área de projeto. 
  5. Torne ativa a camada mecânica que contém os objetos do contorno da placa e selecione todos os objetos dessa camada (Edit » Select » All on Layer).
  6. Para atualizar o contorno da placa de modo que corresponda ao contorno selecionado, execute o comando Design » Board Shape » Define from Selected Objects.
  7. Se a placa incluir recortes, eles poderão ser criados selecionando o contorno do recorte e executando o comando Tools » Convert » Create Board Cutout from Selected Primitives.

O software tentará identificar o contorno com base na linha central dos objetos selecionados. Se as coordenadas da extremidade de um segmento de trilha/arco não corresponderem exatamente às coordenadas do segmento de trilha/arco seguinte, o algoritmo de identificação do contorno falhará e uma mensagem será exibida indicando o local da falha. Será oferecida a opção de usar um algoritmo de traçado. Observe que o algoritmo de traçado segue a borda externa dos objetos de trilha/arco, portanto o contorno da placa será ligeiramente diferente daquele criado a partir das linhas centrais. Escolha essa opção somente se o seu projeto puder aceitar o impacto dessa diferença.

Definição do contorno da placa a partir de um corpo 3D

Esse recurso redefine o contorno da placa com base em uma superfície (face) de um modelo 3D importado. Os formatos de modelo compatíveis incluem: STEP (*.Stp ou *.STEP), Parasolid (*.x_t ou *x_b) ou arquivo de peça do SOLIDWORKS (*.SldPrt). Ele pode ser usado para criar rapidamente um contorno de placa complexo e facilita a integração entre as áreas de projeto eletrônico e mecânico. Esse processo tem duas etapas: primeiro, o modelo STEP é importado; depois, o contorno desejado é selecionado no modelo STEP. 

Somente uma superfície plana pode ser usada para definir o contorno da placa.

Para fazer isso:

  1. Alterne para View » 3D Layout Mode (atalho: 3).
  2. Para importar o modelo 3D, insira um corpo 3D (Place » 3D Body).
  3. Na caixa de diálogo Choose Model, localize e selecione o arquivo do modelo. O modelo 3D será importado para o editor de PCB e armazenado em um objeto de corpo 3D. Observe que esse modelo pode ser excluído da PCB após a redefinição do contorno da placa, se necessário.
  4. Selecione Design » Board Shape » Define Board Shape from 3D body.
  5. A barra de status solicitará que você Pick a 3D body. Clique no corpo 3D importado para selecioná-lo. O modelo ficará transparente.
  6. O cursor mudará para uma mira e a barra de status solicitará que você Choose Face. Ao passar o cursor sobre cada face, seu contorno será destacado. Quando houver uma superfície plana sob o cursor, ela ficará opaca, com uma borda azul fina. Clique para selecionar a face correta.
  7. A caixa de diálogo Board Outline Creation Successful será exibida, apresentando opções para escolher qual superfície da PCB deve ser alinhada à superfície selecionada (normalmente a camada superior) e se o modelo 3D deve ser ocultado da visualização e da verificação de regras de projeto. O comportamento de ocultação e desativação pode ser alterado posteriormente, se necessário, no modo 3D Models do painel PCB.

Observe que, se você mantiver o modelo STEP incorporado ao arquivo da PCB ou vinculado a ele, receberá uma notificação sempre que o arquivo STEP for alterado. Também será solicitado que você atualize o contorno, o que é útil quando ele ainda está em desenvolvimento e são esperadas atualizações.

Somente superfícies alinhadas ao plano X-Y podem ser usadas para criar o contorno da placa. Se você selecionar uma superfície do modelo que precise ser alinhada ao plano X-Y, uma caixa de diálogo de confirmação solicitará que você alinhe a superfície antes de continuar. Essa caixa de diálogo também permite posicionar o modelo usando a face selecionada em relação à superfície superior ou inferior da placa. Isso significa que a posição vertical do modelo também pode ser definida ao mesmo tempo. Após o alinhamento, será necessário selecionar Design » Board Shape » Define from 3D Body novamente. Depois que o contorno da placa for redefinido, você terá a opção de ocultar o corpo 3D.

Criação de primitivas a partir do contorno da placa

Além de definir o contorno da placa a partir de primitivas selecionadas, também é possível criar primitivas a partir do contorno da placa usando o comando Design » Board Shape » Create Primitives from Board Shape. Esse comando abrirá a caixa de diálogo Line/Arc Primitives from Board.

A caixa de diálogo Line/Arc Primitives From Board Shape
A caixa de diálogo Line/Arc Primitives From Board Shape

Use esse comando quando o contorno da placa já existir, mas não houver objetos ao longo de seu limite. Algumas situações em que esse comando pode ser útil:

  • Quando você quiser modificar o contorno da placa (ou os recortes da placa) modificando primeiro as primitivas de trilha e arco.
  • Quando você precisar de um limite de exclusão para a placa ou de limites de exclusão para os recortes da placa na camada Keep-Out. Isso é discutido com mais detalhes abaixo, na seção Considerações importantes de projeto ao usar recortes na placa. 

    Se a camada de destino for definida como a camada Keep-Out, objetos de exclusão específicos por tipo de objeto serão inseridos diretamente nessa camada (trilhas e arcos de exclusão).

Criação de um furo no contorno da placa

Um recorte da placa pode ser posicionado em qualquer lugar do contorno da placa. Para posicionar um recorte, alterne para a visualização da placa no modo de layout 2D e use o comando Design » Board Shape » Define Board Cutout nos menus principais (como alternativa, você também pode usar o comando Place » Define Board Cutout no modo de planejamento da placa). Observe que o recorte é, na verdade, um objeto de região configurado como um objeto negativo.

Um recorte da placa foi posicionado no contorno da placa.Um recorte da placa foi posicionado no contorno da placa.

Se o recorte da placa tiver um formato incomum, como um círculo, pode ser mais fácil criar um contorno do formato do recorte usando trilhas e arcos (por exemplo, Place » Arc » Full Circle), selecionar o formato e convertê-lo em um recorte da placa (Tools » Convert » Create Board Cutout from Selected Primitives).

Considerações importantes de projeto ao usar recortes da placa

Como manter um polígono afastado da borda de um recorte da placa

Polígonos que se sobrepõem a um recorte da placa definido por uma região sólida serão preenchidos tão perto da borda do recorte quanto permitir a regra de projeto de afastamento aplicável. Se necessário, pode ser criada uma regra de projeto de afastamento específica, cujo escopo poderia, por exemplo, ser definido para se aplicar entre IsBoardCutoutRegion e InPolygon.

Como definir um percurso da ferramenta de fresagem ao redor da borda da placa e dos recortes

Uma abordagem comum para separar a placa acabada do painel de fabricação é fresar seu contorno no painel. Os recortes da placa também podem ser fresados. O percurso da ferramenta de fresagem é definido posicionando objetos de linha e/ou arco em uma camada mecânica. Isso pode ser feito manualmente ou automaticamente pelo software.

Para definir um percurso da ferramenta de fresagem para a placa e seus recortes:

  1. Com a placa no modo de layout 2D, execute o comando Design » Board Shape » Create Primitives From Board Shape. A caixa de diálogo Primitivas de linha/arco a partir do contorno da placa será aberta.

  2. Defina um Width adequado para os objetos que definirão o percurso da ferramenta de fresagem. Consulte seu fabricante se tiver dúvidas sobre isso.

  3. Selecione uma camada mecânica disponível. Essa camada deve ser reservada exclusivamente para a definição do percurso da ferramenta de fresagem.

  4. Ative a opção Include Cutouts se a placa tiver recortes.

  5. Ative a opção Route Tool Outline. Quando essa opção está ativada, os objetos de linha/arco são posicionados de modo que suas bordas toquem a borda do contorno da placa e a borda do recorte.

  6. Clique em OK para criar os objetos da ferramenta de fresagem na camada mecânica escolhida. 

  7. A camada mecânica utilizada deve ser definida como a camada da ferramenta de fresagem. Para isso, acesse a aba Layers & Colors do painel Configuração de visualização. Clique com o botão direito do mouse em uma grade de camadas e escolha o comando Add Mechanical Layer. Na caixa de diálogo Edit Layer que se abre, defina Layer Type como Route Tool Path.  Esse tipo de camada é usado para indicar a camada que contém as informações de fresagem mecânica.

    Observe que um nome definido pelo usuário não é permitido quando Layer Type está definido como Route Tool Path. Isso ocorre porque versões anteriores do software usam o nome da camada de percurso da ferramenta de fresagem para identificar a camada que contém as informações de fresagem. Padronizar o nome dessa camada garante que o projeto continue funcionando corretamente em uma versão anterior.

As imagens abaixo mostram o percurso da ferramenta de fresagem definido em uma camada mecânica.

Um recorte da placa na primeira imagem, com um percurso da ferramenta de fresagem definido na segunda imagem. Um recorte da placa na primeira imagem, com um percurso da ferramenta de fresagem definido na segunda imagem.

Áreas de exclusão e o contorno da placa

Além do contorno da placa, você também deve definir um limite de posicionamento e roteamento ao redor da borda da placa. Esse limite pode ser criado automaticamente a partir do próprio contorno da placa usando o comando Design » Board Shape » Create Primitives From Board Shape (no modo de layout 2D) e definindo Layer na caixa de diálogo Line/Arc Primitives from Board como Keep-Out Layer.

Como alternativa, isso pode ser feito manualmente posicionando objetos na camada de exclusão. Os objetos posicionados nessa camada definem um limite no-crossing-allowed para componentes e roteamento. Normalmente, deseja-se que objetos como componentes e trilhas fiquem a uma determinada distância da borda da placa; essa distância pode ser controlada configurando as regras de projeto de roteamento e posicionamento de componentes aplicáveis. Você também pode definir outras áreas de exclusão de roteamento e componentes para objetos mecânicos, como cabeças de parafusos ou outros requisitos de montagem.

Um limite de exclusão definido pelo posicionamento de objetos de linha padrão na camada de exclusão (roxa).Um limite de exclusão definido pelo posicionamento de objetos de linha padrão na camada de exclusão (roxa).

  • Os limites de exclusão podem ser definidos posicionando quaisquer objetos de projeto padrão, como linhas, arcos, preenchimentos e regiões, na camada de exclusão. Os objetos posicionados na camada de exclusão criam uma área de exclusão em todas as camadas de sinal.
  • Você também pode definir áreas de exclusão específicas de camada em qualquer camada de cobre. Para isso:
  1. Clique na aba da camada desejada.
  2. Defina o limite ou a área de exclusão posicionando objetos de exclusão específicos de camada (submenu Place » Keepout). As áreas de exclusão específicas de camada são objetos padrão com o atributo Keepout ativado. Elas são exibidas na mesma cor da camada, com uma borda na cor de exclusão. Observe que os objetos de exclusão específicos de camada não são incluídos nos arquivos de saída Gerber ou ODB++.
AI-LocalizedLocalizado por IA
Caso encontre um problema, selecione o texto/imagem e primaCtrl + Enterpara nos enviar o seu feedback.
Nav
Contents
Disponibilidade de Recursos

Os recursos disponíveis para você dependem de qual solução Altium você possui – Altium Develop, Altium Agile Teams, Altium Agile Enterprise ou Altium Designer (com assinatura ativa).

Se você não vir um recurso documentado no software que está usando no momento, entre em contato com a equipe de vendas da Altium para saber mais.

Documentação Legada

A documentação do Altium Designer já não é versionada. Se precisar de aceder à documentação de versões anteriores do Altium Designer, visite a secção Documentação Legada da página de Outros Instaladores.

Contents